マニュアル キャンセル

Photoshop でのクラウドドキュメントの管理と使用

  1. Photoshop ユーザーガイド
  2. Photoshop の概要
    1. 夢をカタチに
    2. Photoshop の新機能
    3. 初めての写真編集
    4. ドキュメントの作成
    5. Photoshop | よくある質問
    6. Photoshop の必要システム構成
    7. プリセット、アクションおよび設定の移行
    8. Photoshop とは
  3. Photoshop と Adobe のサービス
    1. Photoshop と Adobe Stock
    2. Creative Cloud ライブラリ
    3. Photoshop の Creative Cloud ライブラリ
    4. Photoshop での Touch Bar の使用
    5. Photoshop で Illustrator アートワークを作業する
    6. Photoshop の Capture アプリ内拡張機能の使用
    7. グリッドとガイド
    8. アクションの作成
    9. 取り消しおよびヒストリー
    10. 初期設定のショートカットキー
    11. タッチ機能とカスタマイズ可能なワークスペース
  4. Photoshop iPad 版
    1. Photoshop iPad 版 | よくある質問
    2. ワークスペースについて
    3. システム要件 | Photoshop iPad 版
    4. ドキュメントの作成、表示、書き出し
    5. 写真の追加
    6. レイヤーの操作
    7. ブラシを使った描画とペイント
    8. 範囲の選択とマスクの追加
    9. コンポジットを修正する
    10. 調整レイヤーを使用する
    11. トーンカーブでコンポジットの色調を調整する
    12. 変形操作を適用する
    13. 合成画像の切り抜きと回転
    14. カンバスの回転、パン、ズーム、リセット
    15. テキストレイヤーを使用する
    16. Photoshop と Lightroom の連携
    17. Photoshop iPad 版で環境にないフォントを取得する
    18. Photoshop iPad 版での日本語テキスト
    19. アプリの設定を管理する
    20. タッチショートカットとジェスチャー
    21. キーボードショートカット
    22. 画像サイズを編集する
    23. Photoshop iPad 版での制作過程をライブストリームで配信
    24. 修復ブラシで不具合を修正する
    25. Capture でブラシを作成して Photoshop で使用する
    26. Camera Raw ファイルの操作
    27. スマートオブジェクトの作成と操作
    28. 覆い焼きと焼き込みを使用した画像の露出調整
  5. Photoshop web 版(ベータ版)
    1. よくある質問 | Photoshop web 版(ベータ版) 
    2. ワークスペースの概要
    3. 必要システム構成 | Photoshop web 版(ベータ版)
    4. キーボードショートカット | Photoshop web 版(ベータ版)
    5. サポートされるファイルの種類 | Photoshop Web ベータ版
    6. クラウドドキュメントを開いて操作する
    7. 関係者との共同作業
    8. クラウドドキュメントに対する制限付き編集の適用
  6. クラウドドキュメント
    1. Photoshop クラウドドキュメント | よくある質問
    2. Photoshop クラウドドキュメント | ワークフローに関する質問
    3. Photoshop でのクラウドドキュメントの管理と操作
    4. Photoshop 用クラウドストレージのアップグレード
    5. クラウドドキュメントを作成または保存できない
    6. Photoshop クラウドドキュメントのエラーを解決する
    7. クラウドドキュメントの同期ログの収集
    8. アクセスを共有してクラウドドキュメントを編集
    9. アプリ内でファイルとコメントを共有する
  7. ワークスペース
    1. ワークスペースの基本
    2. ドキュメントの作成
    3. Photoshop での Touch Bar の使用
    4. Photoshop での Microsoft Dial のサポート
    5. ツールギャラリー
    6. パフォーマンス環境設定
    7. ツールの使用
    8. タッチジェスチャー
    9. タッチ機能とカスタマイズ可能なワークスペース
    10. テクノロジープレビュー
    11. メタデータと注釈
    12. 作品の手軽な配信
    13. ほかのアプリケーションへの Photoshop 画像の配置
    14. 環境設定
    15. 初期設定のショートカットキー
    16. 定規
    17. プリントしないエクストラの表示または非表示
    18. 画像のコラムの指定
    19. 取り消しおよびヒストリー
    20. パネルとメニュー
    21. ファイルの配置
    22. スナップを使用した要素の配置
    23. ものさしツールを使用した配置
    24. プリセット
    25. キーボードショートカットのカスタマイズ
    26. グリッドとガイド
  8. Web、画面、アプリデザイン
    1. デザインに最適な Photoshop
    2. アートボード
    3. デバイスプレビュー
    4. レイヤーから CSS をコピー
    5. Web ページのスライス
    6. スライスの HTML オプション
    7. スライスのレイアウトの変更
    8. Web グラフィックの使用
    9. Web フォトギャラリーの作成
  9. 画像とカラーの基本
    1. 画像のサイズを変更する方法
    2. ラスター画像とベクトル画像の操作
    3. 画像サイズと解像度
    4. カメラやスキャナーからの画像の取り込み
    5. 画像を作成、開く、読み込む
    6. 画像の表示
    7. 無効な JPEG マーカーエラー | 画像を開く
    8. 複数の画像の表示
    9. カラーピッカーとスウォッチのカスタマイズ
    10. ハイダイナミックレンジ(HDR)画像
    11. 画像のカラーの適用
    12. カラーモードの変換
    13. カラーモード
    14. 画像の一部の消去
    15. 描画モード
    16. カラーの選択
    17. インデックスカラーのカラーテーブルのカスタマイズ
    18. 画像情報
    19. ゆがみフィルターが使用できない
    20. カラーについて
    21. チャンネルを使用したカラーおよびモノクロの補正
    22. カラーパネルとスウォッチパネルでのカラーの選択
    23. サンプル
    24. カラーモードまたは画像モード
    25. 色かぶり
    26. アクションへの条件付きモード変更の追加
    27. HTML CSS と SVG からスウォッチを追加
    28. ビット数と環境設定
  10. レイヤー
    1. レイヤーの基本
    2. 非破壊編集
    3. レイヤーとグループの作成および管理
    4. レイヤーの選択、グループ化、リンク
    5. 画像をフレームに配置する
    6. レイヤーの不透明度と描画
    7. レイヤーのマスク
    8. スマートフィルターの適用
    9. レイヤーカンプ
    10. レイヤーの移動、重なり順の変更およびロック
    11. ベクトルマスクによるレイヤーのマスク
    12. レイヤーとグループの管理
    13. レイヤー効果とレイヤースタイル
    14. レイヤーマスクの編集
    15. アセットを抽出
    16. クリッピングマスクを使用したレイヤーの表示
    17. レイヤーからの画像アセットの生成
    18. スマートオブジェクトの操作
    19. 描画モード
    20. 複数の画像のグループ写真への合成
    21. レイヤーを自動合成を使用して画像を結合
    22. レイヤーの整列と分布
    23. レイヤーから CSS をコピー
    24. レイヤーまたはレイヤーマスクの境界線からの選択範囲の読み込み
    25. ノックアウトして他のレイヤーからコンテンツを表示
    26. レイヤー
    27. レイヤーの統合
    28. 合成
    29. 背景色
  11. 選択範囲
    1. 選択とマスクワークスペース
    2. クイック選択の実行
    3. 選択の基本を学ぶ
    4. 選択ツールによる選択
    5. なげなわツールによる選択
    6. 画像内のカラーの範囲の選択
    7. ピクセル選択範囲の補正
    8. パスと選択範囲の境界線の変換
    9. チャンネルの基本
    10. 選択したピクセルの移動、コピー、削除
    11. 一時的なクイックマスクの作成
    12. 選択範囲とアルファチャンネルマスクの保存
    13. 画像の焦点領域の選択
    14. チャンネルの複製、分割、および統合
    15. チャンネルの演算
    16. 選択範囲
    17. バウンディングボックス
  12. 画像調整
    1. 遠近法ワープ
    2. カメラの振動によるぶれの軽減
    3. 修復ブラシの使用例
    4. カラールックアップテーブルの書き出し
    5. 画像のシャープとぼかしの調整
    6. カラー調整について
    7. 「明るさ・コントラスト」補正の適用
    8. シャドウとハイライトのディテールの調整
    9. レベル補正
    10. 色相と彩度の調整
    11. 自然な彩度の調整
    12. 画像領域内のカラーの彩度の調整
    13. 色調のクイック補正
    14. 画像への特殊なカラー効果の適用
    15. カラーバランスの補正による画像の演出
    16. ハイダイナミックレンジ(HDR)画像
    17. ヒストグラムとピクセル値の表示
    18. 画像のカラーの適用
    19. 写真を切り抜きおよび角度補正する方法
    20. カラー画像の白黒画像への変換
    21. 調整レイヤーと塗りつぶしレイヤー
    22. トーンカーブの補正
    23. 描画モード
    24. 出力用画像のターゲット指定
    25. レベル補正およびトーンカーブスポイトツールを使用したカラーと色調の補正
    26. HDR の露光量とトーンの調整
    27. フィルター
    28. ぼかし
    29. 画像領域の覆い焼きまたは焼き込み
    30. 特定色域の色調の補正
    31. オブジェクトカラーの置き換え
  13. Adobe Camera Raw
    1. Camera Raw の必要システム構成
    2. Adobe Camera Raw の新機能
    3. Camera Raw の紹介
    4. パノラマの作成
    5. サポート対象レンズ
    6. Camera Raw の周辺光量補正、粒状、かすみの除去の効果
    7. 初期設定のショートカットキー
    8. Camera Raw の自動的な遠近法の補正
    9. Camera Raw で非破壊的な編集を行う方法
    10. Camera Raw の円形フィルター
    11. Camera Raw 設定の管理
    12. Camera Raw での画像のオープン、処理、および保存
    13. Camera Raw の強化されたスポット除去ツールで画像を修復
    14. 画像の回転、切り抜きおよび調整
    15. Camera Raw でのカラーレンダリングの調整
    16. 機能の概要 | Adobe Camera Raw | 2018 年リリース
    17. 新機能の概要
    18. Camera Raw のプロセスバージョン
    19. Camera Raw での部分補正
  14. 画像の修復および復元
    1. コンテンツに応じた塗りつぶしを使用して写真からオブジェクトを削除
    2. コンテンツに応じたパッチと移動
    3. 写真のレタッチと修復
    4. 画像のゆがみとノイズの修正
    5. 多くの問題を解決するための基本的なトラブルシューティング手順
  15. 画像変換
    1. オブジェクトの変形
    2. 切り抜き、回転およびカンバスサイズを調整
    3. 写真を切り抜きおよび角度補正する方法
    4. パノラマ画像の作成と編集
    5. 画像、シェイプ、パスのワープ
    6. Vanishing Point
    7. ゆがみフィルターの使用
    8. コンテンツに応じた拡大・縮小
    9. 画像、シェイプ、パスの変形
    10. ワープ
    11. 変形
    12. パノラマ
  16. 描画とペイント
    1. 対称パターンのペイント
    2. 長方形の描画とストロークオプションの変更
    3. 描画の概要
    4. シェイプの描画と編集
    5. ペイントツール
    6. ブラシの作成と修正
    7. 描画モード
    8. パスへのカラーの追加
    9. パスの編集
    10. 混合ブラシによるペイント
    11. ブラシプリセット
    12. グラデーション
    13. グラデーション補間
    14. 選択範囲、レイヤーおよびパスの塗りつぶしおよび境界線の描画
    15. ペンツールによる描画
    16. パターンの作成
    17. パターンメーカーを使用したパターンの生成
    18. パスの管理
    19. パターンライブラリとプリセットの管理
    20. グラフィックタブレットによる描画またはペイント
    21. テクスチャブラシの作成
    22. ブラシへの動的な要素の追加
    23. グラデーション
    24. アートヒストリーブラシによる、スタイル化されたストロークのペイント
    25. パターンによるペイント
    26. 複数のデバイスでのプリセットの同期
  17. テキスト
    1. OpenType SVG フォントの操作
    2. 文字の書式設定
    3. 段落の書式設定
    4. テキスト効果の作成方法
    5. テキストの編集
    6. 行と文字の間隔
    7. アラビア語およびヘブライ語のテキスト
    8. フォント
    9. フォントのトラブルシューティング
    10. 日本語、中国語、韓国語のテキスト
    11. テキストの入力
    12. Photoshop で文字ツールを使用したときのテキストエンジンエラー | Windows 8
    13. アジア言語スクリプト用多言語対応コンポーザー
    14. Photoshop でのテキストの追加および編集方法
  18. ビデオとアニメーション
    1. Photoshop でのビデオの編集
    2. ビデオおよびアニメーションレイヤーの編集
    3. ビデオとアニメーションの概要
    4. ビデオとアニメーションのプレビュー
    5. ビデオレイヤーのフレームのペイント
    6. ビデオファイルと画像シーケンスの読み込み
    7. フレームアニメーションの作成
    8. Creative Cloud 3D アニメーション(プレビュー)
    9. タイムラインアニメーションの作成
    10. ビデオ用の画像の作成
  19. フィルターと効果
    1. ゆがみフィルターの使用
    2. ぼかしギャラリーの使用
    3. フィルターの基本
    4. フィルター効果リファレンス
    5. 照明効果の追加
    6. 広角補正フィルターの使用
    7. 油彩フィルターの使用
    8. レイヤー効果とレイヤースタイル
    9. 特定フィルターの適用
    10. 画像領域をこする
  20. 保存と書き出し
    1. Photoshop でのファイルの保存
    2. Photoshop でのファイルの書き出し
    3. サポートされているファイル形式
    4. グラフィック形式でのファイルの保存
    5. Photoshop と Illustrator 間でのデザインの移動
    6. ビデオとアニメーションの保存と書き出し
    7. PDF ファイルを保存
    8. Digimarc 著作権保護
  21. プリント
    1. 3D オブジェクトのプリント
    2. Photoshop を使用したプリント
    3. カラーマネジメントを使用したプリント
    4. コンタクトシートと PDF プレゼンテーション
    5. ピクチャパッケージレイアウトでの写真のプリント
    6. スポットカラーのプリント
    7. ダブルトーン
    8. 業務用プリンターでの画像のプリント
    9. Photoshop からのカラー印刷の改善
    10. 印刷問題のトラブルシューティング | Photoshop
  22. 自動化
    1. アクションの作成
    2. データ駆動型グラフィックの作成
    3. スクリプト
    4. ファイルのバッチ処理
    5. アクションの再生と管理
    6. 条件付きアクションの追加
    7. アクションおよびアクションパネルについて
    8. アクションへのツールの記録
    9. アクションへの条件付きモード変更の追加
    10. プラグインとスクリプト用の Photoshop UI ツールキット
  23. カラーマネジメント
    1. カラーマネジメントの設定
    2. 一貫した色の保持
    3. カラー設定
    4. カラープロファイルの操作
    5. オンライン表示用ドキュメントのカラーマネジメント
    6. 印刷時におけるドキュメントのカラーマネジメント
    7. 読み込んだ画像のカラーマネジメント
    8. 色の校正
  24. コンテンツ認証情報
    1. コンテンツ認証情報の詳細
    2. NFT の ID と来歴
    3. クリエイティブ属性のアカウントの接続
  25. 3D と技術的な画像の処理
    1. Photoshop の 3D 機能 | 廃止された 3D 機能に関するよくある質問
    2. Creative Cloud 3D アニメーション(プレビュー)
    3. 3D オブジェクトのプリント
    4. 3D ペイント
    5. 3D パネルの拡張機能 | Photoshop
    6. 3D の基本概念とツール
    7. 3D レンダリングと保存
    8. 3D オブジェクトおよび 3D アニメーションの作成
    9. 画像のスタック
    10. 3D ワークフロー
    11. 計測
    12. DICOM ファイル
    13. Photoshop と MATLAB
    14. 画像内のオブジェクトのカウント
    15. 3D オブジェクトの結合と変換
    16. 3D テクスチャ編集
    17. HDR の露光量とトーンの調整
    18. 3D パネルの設定

Photoshop でクラウドドキュメントに使用できる一般的なワークフローについて理解を深めます。

クラウドドキュメントは Adobe の新しいクラウドネイティブドキュメントのファイル形式で、デバイス間でシームレスなオンライン作業またはオフライン作業が体験できるように最適化されています。クラウドドキュメントでは、編集内容が常にクラウドに保存されて、同期されるため、セキュリティを確保できます。

Photoshop のクラウドドキュメントに関連する一般的なワークフローについて詳しくは、以下の全文をお読みください。

Photoshop のクラウドドキュメント

クラウドドキュメントの作成と保存

iPad

モバイルの Photoshop で作成したドキュメントは、デフォルトで自動的にクラウドドキュメントとして保存されます。アプリのホーム画面で「新規作成」オプションを使用して、クラウドドキュメントを作成します。

クラウドドキュメントを作成して他のファイル形式に明示的に書き出す方法について詳しくは、ドキュメントの作成、表示、保存を参照してください。

デスクトップ

Photoshop デスクトップ版を使用してドキュメントを作成し、クラウドドキュメントとして保存して、いつでも、どこでも、デバイス間で作業できます。

ファイルを保存するには、ファイルメニューに移動し、「保存」コマンドのいずれか(「保存」、「別名で保存」または「コピーを保存」)を選択します。保存コマンドを選択すると、クラウドドキュメントピッカー(「クラウドドキュメントに保存」および「コンピューターに保存」)が表示されます。

注意:

デフォルトでクラウドドキュメントとして保存:変更はすべてのお客様に段階的に適用されるため、お客様によっては、保存ワークフローの既知の潜在的アップデートを確認できる場合があります。今回のアップデートでは、ファイルをCreative Cloudに保存するメリットを確認できる新しいクラウドドキュメントピッカーダイアログで、クラウドドキュメントとして保存するオプションがデフォルトで選択されています。これまでと同様に、コンピューターに保存することもできます。

既存の「別名で保存」の動作に戻すには、お使いのコンピューターで「初期設定のファイルの場所」を選択して、ローカルパスを表示し、以下のいずれかの場所から新しいドキュメントを作成したり保存したりできます。

  • Windows:編集/環境設定/ファイル管理
  • macOS:Photoshop/環境設定/ファイル管理

この設定について質問がある場合、またはこの設定に関する問題を共有する場合は、「Adobe Photoshop コミュニティ」を選択します。ご意見をお待ちしております。

Web

Creative Cloud Web からクラウドドキュメントにアクセスできますが、Creative Cloud Web サイトから作成、開く、編集、保存の操作はできません。

Photoshop 内でのクラウドドキュメントへのアクセス

iPad

iPad 上の、アプリのホーム画面で、「ファイル/自分のファイル」タブに移動します。

クラウドドキュメント」セクションでは、次の操作を実行できます。

  • クラウドドキュメントを作成日変更日、または名前の昇順または降順で並べ替えます。
  • リスト表示()とグリッド表示()を切り替えることができます。
  • クラウドドキュメントを整理するためのフォルダー()を作成できます。

デスクトップ

デスクトップ上の、アプリのホーム画面でファイル/自分のファイルに移動して、クラウドドキュメントを表示します。あなたが所有し、最近アクセスしたか共有されたクラウドドキュメントは、ホーム画面の「最近使用したファイル」にも表示されます。

さらに、Photoshop 23.2 以降では、クラウドドキュメントをキーワードでフィルタリングできます。オフラインの場合でも、キーワードを使用してクラウドドキュメントをフィルタリングすることはできますが、オンラインでのみ使用可能なクラウドドキュメントはグレー表示になります。

  • チェックボックスをオンにすると、複数のクラウドドキュメントを同時に選択できます。
  • クラウドドキュメントを変更日または名前の昇順または降順で並べ替えます。
  • リスト表示()とグリッド表示()を切り替えることができます。
  • クラウドドキュメントを整理するためのフォルダー()を作成できます。

Web

Creative Cloud web を開きます。Creative Cloud/ファイル/自分の作業/クラウドドキュメントを選択します。

クラウドドキュメント」セクションでは、次の操作を実行できます。

  • チェックボックスをオンにすると、複数のクラウドドキュメントを同時に選択できます。
  • クラウドドキュメントを変更日または名前の昇順または降順で並べ替えます。
  • リスト表示()とグリッド表示()を切り替えることができます。
  • クラウドドキュメントを整理するためのフォルダー()を作成できます。

編集に他のユーザーを招待

他のユーザーをクラウドドキュメントの編集に招待することで、Photoshop の作業でシームレスに共同作業できます。招待されたすべてのクラウドドキュメントには、デスクトップ版、iPad 版または web 版の Photoshop アプリ内から、ホーム画面の「共有されたアイテム」タブで簡単に見つけたり、Creative Cloud Web や Creative Cloud デスクトップアプリケーションからアクセスしたりできます。

詳しくは、アクセスの共有とクラウドドキュメントの編集を参照してください。

バージョン履歴の表示

Photoshop クラウドドキュメントのバージョン履歴は、アプリ内または web 上で表示および管理できます。

iPad

バージョン履歴を表示するには、次の簡単な手順に従います。

  1. アプリケーションのホーム画面の左側にあるナビゲーションパネルで、ホーム/最近使用したファイルあるいは自分のファイルまたは共有されたアイテムに移動します。
  2. 以前のバージョンにアクセスしたいクラウドドキュメントの下にある 3 つのドットアイコンをタップします。表示されたメニューで、バージョン履歴を表示を選択します。
  3. 表示されたバージョン履歴モードで タイムライン)アイコンをタップします。

クラウドドキュメントの保存されたバージョンのサムネールを簡単に参照して表示し、クラウドドキュメントの名前変更や以前のバージョンへの復帰などの様々な操作を実行することができます。

デスクトップ

以下の簡単な手順に従って、バージョン履歴を Photoshop デスクトップ版で手早く確認できます。

  1. クラウドドキュメントを開き、ファイル/バージョン履歴、またはウィンドウ/バージョン履歴を選択して、バージョン履歴パネルを開きます。
  2. 開いたバージョン履歴パネルで、クラウドドキュメントの保存済みの各バージョンのサムネールを簡単に参照して表示できます。
    • 3 つのドット()アイコンをクリックし、「このバージョンに名前を付ける」を選択して、選択したバージョンに名前を付け、マークされたバージョンリストに追加します。また、このバージョンの名前を変更は、いつでも実行できます。
    • バージョンをマーク()アイコンをクリックして、そのバージョンのクラウドドキュメントを保存すると、バージョン履歴パネル上部の「マークされたバージョン」セクションで、保存済みのクラウドドキュメントバージョンに簡単にアクセスできるようになります。
    • バージョンをマークアイコンをもう一度クリックして、「マークされたバージョン」セクションから保存済みのクラウドドキュメントバージョンを削除したり、バージョンの名前付けを取り消したりします。
    • 以前のバージョンのクラウドドキュメントを新規ドキュメントに変換するには、3 つのドット()アイコンをクリックし、新しいタブで開くを選択します。
バージョン履歴パネル

Web

Web でバージョン履歴を表示するには、次の手順を実行します。

  1. Photoshop web ベータ版/最近使用したファイルに移動し、クラウドドキュメントを参照します。
  2. クラウドドキュメントを開き、ワークスペースの上部バーの、開いているクラウドドキュメントのファイル名の横にある下向き矢印をクリックします。
  3. ドロップダウンから「バージョン履歴」オプションを選択して、バージョン履歴パネルを開きます。
  4. 開いたバージョン履歴パネルで、自動保存されたクラウドドキュメントのバージョンを見つけることができます。 
    1. 3 つのドット()アイコンをクリックし、「このバージョンに名前を付ける」を選択して、選択したバージョンに名前を付け、マークされたバージョンリストに追加します。また、このバージョンの名前を変更は、いつでも実行できます。
    2. バージョンをマーク()アイコンをクリックして、そのバージョンのクラウドドキュメントを保存すると、タイムラインパネル上部の「マークされたバージョン」セクションで、保存済みのクラウドドキュメントバージョンに簡単にアクセスできるようになります。
    3. バージョンをマークアイコンをもう一度クリックして、「マークされたバージョン」セクションから保存済みのクラウドドキュメントバージョンを削除したり、バージョンの名前付けを取り消したりします。

以前のバージョンへの復帰

クラウドドキュメントのマークされたバージョンの上にポインターを移動して、3 つのドット()アイコンをクリックします。

アプリ内(デスクトップ/iPad/Web ベータ版):Photoshop のバージョン履歴パネルで、「このバージョンに復帰」を選択します。選択したバージョンがバージョンスタックの先頭に移動し、そこから編集できます。

オフラインで使用可能にする

旅行中や飛行中など、インターネット接続にアクセスできないときに備えて、簡単にクラウドドキュメントをオフラインで使用できるようにすることができます。低速のインターネット接続でクラウドドキュメントのサイズが大きい場合、ドキュメントがデバイス上のローカルで使用できるようになるまでに時間がかかることがあります。

iPad

Photoshop iPad 版の使用中に、選択したクラウドドキュメントをオフラインで使用できるようにするには、次の手順を実行します。

  1. アプリケーションのホーム画面の左側にあるナビゲーションパネルで、作品/クラウドドキュメントに移動します。
  2. ローカルで使用するクラウドドキュメントの下にある 3 つのドットアイコンをタップします。表示されたメニューで、「オフラインで使用可能にする」を選択します。
  3. ドキュメントをタップして開き、編集を開始します。 

オンラインに戻ると、更新されたクラウドドキュメントはすべてのデバイスで自動的に同期されます。

ローカルに保存したクラウドドキュメントをオンラインで使用する場合は、3 つのドットアイコンをタップして、「オンラインでのみ」を選択します。

  • クラウドドキュメントのサムネールに アイコンがある場合、クラウドドキュメントがダウンロードされており、オフラインになったときに使用できます。
  • クラウドドキュメントのサムネールに アイコンがある場合、クラウドドキュメントがオンラインでのみ使用でき、オフラインになった場合は使用できなくなります。

デスクトップ

  1. デスクトップのホーム画面で「クラウドドキュメント」タブをクリックします。
  2. クラウドドキュメントのサムネールの下に表示されている 3 つのドット()アイコンをクリックし、「常にオフラインで使用できるようにする」を選択します。
  3. ドキュメントをクリックし、オフラインでの編集を開始します。

オンラインに戻ると、更新されたクラウドドキュメントはすべてのデバイスで自動的に同期されます。

ローカルに保存したクラウドドキュメントをオンラインで使用する場合は、3 つのドットアイコンをクリックし、「オンラインでのみ使用可能にする」を選択します。

名前の変更、削除、移動

クラウドドキュメントの名前の変更

デバイスの Photoshop ホーム画面または Creative Cloud web サイトでクラウドドキュメントにアクセスして、クラウドドキュメントの名前を変更することができます。

クラウドドキュメントのサムネールの下に表示されている 3 つのドット()アイコンをタップし、名前の変更を選択します。名前を変更するには、クラウドドキュメントの新しい名前を入力します。

クラウドドキュメントの削除

デバイス(デスクトップまたはモバイル)または Creative Cloud web サイトでクラウドドキュメントのサムネールの下に表示される 3 つのドット()メニューを開き、削除を選択します。

アプリケーション内または Web から削除したドキュメントはアーカイブされ、アプリのホーム画面の「削除済み」セクション、またはCreative Cloud/自分の作業/削除済みに保存されます。「削除済み」セクションのクラウドドキュメントの下に表示される 3 つのドットのメニューをタップまたはクリックして、クラウドドキュメントを復元するか、完全に削除するかを選択します。復元されたクラウドドキュメントは、「クラウドドキュメント」セクションに再度表示されます。クラウドドキュメントを完全に削除して、クラウドストレージをクリアします。

ストレージ割り当てについて詳しくは、ファイルストレージと割り当てを参照してください。

クラウドドキュメントの移動と整理

iPad

アプリケーションのホーム画面の「クラウドドキュメント」セクションで、クラウドドキュメントを使用可能なフォルダーにドラッグして配置するか、フォルダー()を作成します。iPad 上では、クラウドドキュメントを複数選択できません。

デスクトップ

クラウドドキュメントのサムネールの下に表示されている 3 つのドット()アイコンをタップし、移動先を選択します。開いたパネルで、使用可能なフォルダーから選択するか、「フォルダーを追加」()オプションを使用してフォルダーを作成できます。移動をタップして、選択したクラウドドキュメントをフォルダーに配置するか、キャンセルをタップして移動操作を終了します。

複数のクラウドドキュメントを同時に移動するには、「クラウドドキュメント」セクションの下にあるチェックボックスを有効にして、複数選択モードに切り替えることができます。

複製の作成

iPad

アプリのホーム画面で、クラウドドキュメントの下に表示されるクラウドドキュメントのサムネールの下に表示される 3 つのドット()アイコンをタップします。複製を選択して、クラウドドキュメントのコピーを作成します。

デスクトップ

Photoshop デスクトップ版を使用して作業している間は、クラウドドキュメントを複製できません。

クリエイティブな作業へのリンクの共有

共有できるリンクをアプリ内で生成することで、アセットをチームメイトおよび共同作業者と簡単に共有できます。簡単な手順で実行する方法については、アプリ内でファイルとコメントを共有するを参照してください。

自分の iPad、デスクトップまたはラップトップから離れているときでも、Creative Cloud web サイトにアクセスして Adobe ID でログインするだけで、クリエイティブな作業にアクセスできます。
Creative Cloud web サイトで、クラウドドキュメントのサムネールの下に表示されている 3 つのドット()アイコンをタップし、共有を選択してパブリックリンクを生成します。リンクを知っているユーザーは誰でも、クリエイティブな作業を表示したり、コメントを投稿したりできます。

アドビのロゴ

アカウントにログイン