問題点

デスクトップ版の Photoshop でクラウドドキュメントを操作するときに、次のような問題またはエラーが発生することがあります。

  • クラウドドキュメントを作成または保存できない。
  • ホーム画面の「最近の項目」に何も表示されない。あるいは、問題が発生しましたというメッセージが表示される。
  • クラウドドキュメントを使用できません」、「ご使用の CoreSync はこのバージョンの Photoshop と互換性がありません」というダイアログが表示される。

オペレーティングシステム

macOS および Windows

原因

Creative Cloud Sync のアップデートが必要か、この機能が正常に実行されていません。

解決策

次の操作を行って、Creative Cloud Sync で保留中のアップデートがないか確認し、必要であれば更新を行います。

  1. Photoshop を終了します。 

  2. Adobe Creative Cloud デスクトップアプリケーションを開きます。

    Windows:

    • スタートメニューを開きます。
    • Adobe Creative Cloud」をクリックして起動します。
    Adobe Creative Cloud の起動
    Adobe Creative Cloud の起動Windows:

    macOS:

    • アプリケーションで、Adobe Creative Cloud フォルダーに移動します。

    • Adobe Creative Cloud を起動します。
    macOS での Adobe Creative Cloud の起動
    macOS での Adobe Creative Cloud の起動
  3. 続ける」をクリックして、保留中のアップデートを実行します。

    「続ける」をクリックして保留中のアップデートを実行
    「続ける」をクリックして保留中のアップデートを実行
  4. アップデートが完了したら、Creative Cloud Sync のバージョンを確認します。

    • 環境設定/Creative Cloud/ファイルの順に移動します。
    「環境設定」をクリック
    「環境設定」をクリック
    「ファイル」をクリック
    「ファイル」をクリック
    • アップデートが完了しても、必要なバージョンが表示されない場合は、次の手順に従います。
    1. プロファイルの画像をクリックして、「ログアウト」をクリックします。
    2. プロファイル画像の横にある 3 つドット/終了をクリックします。
    3. Adobe Creative Cloud アプリケーションを再起動します。
    4. Adobe ID を使用して、再度ログインします。
    5. Creative Cloud Sync のバージョンを確認します。

     

  5. Adobe Creative Cloud の環境設定が有効になっていることを確認します。

    1. プロファイル画像の横にある 3 つドットをクリックします。

    2. 「環境設定」を選択します。

    3. 「全般」タブで、「Creative Cloud デスクトップを常に最新に保つ」がチェックされていることを確認します。 
    Creative Cloud アプリケーションを常に最新に保つ
    Creative Cloud アプリケーションを常に最新に保つ
  6. Photoshop を再起動するか、次のステップに進んで Creative Cloud をアップデートします。 

  7. Creative Cloud のアップデートを実行します。

    • マシンを再起動し、Adobe Creative Cloud デスクトップを起動します。

    • アップデートのバナーが表示されない場合:
      1. プロファイル画像の横にある 3 つドットをクリックします。
      2. アプリケーションのアップデートを確認」を選択します。
      3. アップデートが完了するまで待ちます。
    アプリケーションのアップデートを確認
    アプリケーションのアップデートを確認

解決策(上級編)

前述の手順でも問題が解決せず、マシンの管理者権限を持っている場合は、次の手順で問題を解決できる可能性があります。

  1. アプリケーションの環境設定から Creative Cloud をサインアウトします。

  2. アプリケーション環境設定から Creative Cloud デスクトップアプリケーションを終了します。

  3. アクティビティモニタ(Mac OS)またはタスクマネージャー(Windows)を使用して、CoreSyncAdobe Desktop Service の 2 つのプロセスが終了していることを確認します。

  4. 次のパスに移動します。

    • Windows:

      • C:\Program Files (x86)\Adobe\Adobe Sync

    • macOS:

      • /Applications/Utilities/Adobe Sync

  5. フォルダー名を CoreSync から CoreSync-OLD に変更します。

  6. マシンを再起動します。前述の手順に従って、Adobe Creative Cloud デスクトップアプリケーションをアップデートします。

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