Photoshop CC:n vuoden 2015 julkaisusta lähtien valinnan Tiedosto > Tallenna Webiä varten sijaan valitaan Tiedosto > Vienti > Tallenna Webiä varten (vanha). Samassa paikassa on myös uusia vientivaihtoehtoja.

Lisätietoja uusista vientivaihtoehdoista on artikkelissa Piirtoalustojen, tasojen ja muiden kohteiden vieminen.

Tiedoston tallentaminen

Tallenna muutokset nykyiseen tiedostoon käyttämällä Tallenna-komentoa tai eri tiedostoon käyttämällä Tallenna nimellä -komentoa.

Muutosten tallentaminen nykyiseen tiedostoon

  1. Valitse Tiedosto > Tallenna.

    Tiedostomuoto säilytetään.

Tiedoston tallentaminen eri nimellä, eri paikkaan tai eri muodossa

  1. Valitse Tiedosto > Tallenna nimellä.

    Huomautus:

    Camera Raw -plug-in osaa tallentaa Camera Raw -tiedostoja toisessa muodossa, esimerkiksi Digital Negative (DNG) -tiedostoina.

  2. Valitse Tiedostomuoto-valikosta tiedostomuoto.

    Huomautus:

    Jos valitset muodon, joka ei tue kaikkia tiedoston ominaisuuksia, valintaikkunan alareunaan tulee varoitus. Tällöin tiedoston kopio kannattaa tallentaa Photoshop-muodossa tai muussa muodossa, joka tukee kaikkia kuvan sisältämiä tietoja.

  3. Määritä tiedoston nimi ja sijainti.
  4. Valitse tallennusasetukset Tallenna nimellä -valintaikkunasta.
  5. Valitse Tallenna.

    Eräitä kuvamuotoja tallennettaessa näyttöön tulee valintaikkuna asetusten valitsemista varten.

    Huomautus:

    Jos haluat kopioida kuvan tallentamatta sitä kiintolevylle, käytä Monista-komentoa. Jos haluat tallentaa kuvan tilapäisen version muistiin, luo tilannekuva Historia-paneelin avulla.

Tiedoston tallennusasetukset

Voit määrittää Tallenna nimellä -valintaikkunassa monenlaisia tiedoston tallennusasetuksia. Käytettävissä olevat asetukset vaihtelevat tallennettavan kuvan ja valitun tiedostomuodon mukaan.

Kopiona

Tallentaa tiedoston kopion ja jättää nykyisen tiedoston avoimeksi työpöydälle.

Alfakanavat

Tallentaa alfakanavien tiedot kuvaan. Jos tätä asetusta ei valita, alfakanavat poistetaan tallennetusta kuvasta.

Tasot

Säilyttää kaikki tasot kuvassa. Jos tätä asetusta ei valita tai se ei ole käytettävissä, kaikki näkyvät tasot litistetään tai sekoitetaan (valitun tiedostomuodon mukaan).

Muistiinpanot

Tallentaa kuvaan muistiinpanoja.

Spottivärit

Tallentaa spottivärikanavien tiedot kuvaan. Jos tätä asetusta ei valita, spottivärit poistetaan tallennetusta kuvasta.

Käytä vedosasetuksia, ICC-profiili (Windows) tai Sisällytä väriprofiili (Mac OS)

Luo värinhallintaa käyttävän dokumentin.

Huomautus:

Seuraavat esikatselukuvaa ja tiedostotunnistetta koskevat asetukset ovat käytettävissä vain, jos Tiedostonhallinnan oletusasetukset -valintaikkunan Esikatselukuvat-asetukseksi ja Liitä tiedostotunniste (Mac OS) -asetukseksi on valittu Kysy tallennettaessa.

Miniatyyri (Windows)

Tallentaa tiedostoon miniatyyrien tiedot.

Tarkiste pienin kirjaimin (Windows)

Kirjoittaa tiedostotunnisteen pienin kirjaimin.

Esikatselukuvat-asetukset (Mac OS)

Tallentaa tiedostoon miniatyyrien tiedot. Pienoiskuvat näkyvät Avaa-valintaikkunassa.

Tiedostotunniste-asetukset (Mac OS)

Määrittää tiedostotunnisteiden muodon. Liitä tiedostonimeen tiedostomuodon mukainen tunniste valitsemalla Liitä tai muuta tunniste pienellä kirjoitetuksi valitsemalla Käytä pienaakkosia.

Tiedoston tallennusasetusten määrittäminen

  1. Tee jokin seuraavista toimista:
    • (Windows) Valitse Muokkaa > Oletusarvot > Tiedoston käsittely.

    • (Mac OS) Valitse Photoshop > Oletusarvot > Tiedoston käsittely.

  2. Määritä seuraavat asetukset:

    Esikatselukuvat

    Valitse esikatselukuvien tallentamista koskeva asetus: Ei tallenneta ollenkaan jättää esikatselukuvat pois, Tallenna aina tallentaa määritetyt esikatselukuvat ja Kysy tallennettaessa tallentaa esikatselukuvat haluttaessa. Mac OS:ssä voidaan valita yksi tai useita esikatselukuvien tyyppejä. (Katso kohtaa Mac OS:n esikatselukuvien asetukset.)

    Tiedostotunniste (Windows)

    Valitse asetus, joka koskee tiedostomuodon ilmaisevaa kolmimerkkistä tiedostotunnistetta: Isoin kirjaimin käyttää tunnisteessa isoja kirjaimia ja Pienin kirjaimin käyttää pieniä kirjaimia.

    Liitä tiedoston tarkenne (Mac OS)

    Tiedostotunnisteet ovat välttämättömiä tiedostoissa, joita on tarkoitus siirtää Windows-järjestelmiin tai käyttää niissä. Valitse vaihtoehto, jonka mukaan tiedostonimiin liitetään tunniste: Ei koskaan ei lisää tiedostonimeen tunnistetta, Aina lisää tunnisteen ja Kysy tallennettaessa lisää tunnisteen haluttaessa. Valitse Käytä pienaakkosia, jos tunniste pitää kirjoittaa pienin kirjaimin.

    Tallenna nimellä alkuperäiseen kansioon

    Oletustallennuspaikkana käytetään kuvien alkuperäistä sijaintia. Kun valinta poistetaan, oletustallennuspaikkana käytetään viimeisintä tallennuskansiota.

    Tallentaminen taustalla

    Taustalla tallentamisen ansiosta voit jatkaa työskentelyä Photoshopissa tallennuskomennon valittuasi. Sinun ei tarvitse odottaa, että Photoshop tallentaa tiedoston loppuun.

    Palautustietojen automaattinen tallentaminen

    Photoshop tallentaa kaatumisen jälkeiseen palautumiseen tarvittavat tiedot määrittämälläsi aikavälillä. Jos ohjelma kaatuu, Photoshop palauttaa työsi, kun käynnistät ohjelman uudelleen.

Mac OS:n esikatselukuvien asetukset

Mac OS:ssä voit valita yhden tai useita seuraavista esikatselukuvien tyypeistä (valitse vain tarvitsemasi esikatselukuvat, jotta tiedostot pysyvät kohtuullisen kokoisina ja tallentuvat nopeasti):

Kuvake

Käyttää esikatselukuvaa työpöydällä tiedostokuvakkeena.

Täysi koko

Tallentaa tarkkuudeltaan 72 ppi:n version kuvasta sovelluksille, jotka pystyvät avaamaan vain pienen tarkkuuden Photoshop-kuvia. Ellei kyseessä ole EPS-tiedosto, esikatselukuva on PICT-muotoinen.

Macintosh-miniatyyri

Näyttää esikatselukuvan Avaa-valintaikkunassa.

Windows-miniatyyri

Tallentaa esikatselukuvan, jonka Windows-järjestelmät pystyvät näyttämään.

Suurten tiedostojen tallentaminen

Photoshop pystyy käsittelemään kuvia, jotka sisältävät yhdessä suunnassa jopa 300 000 pikseliä. Kolme sen tiedostomuodoista sopii sellaisten kuvien tallentamiseen, jotka sisältävät yhdessä suunnassa yli 30 000 pikseliä. Huomaa, että useimmat muut sovellukset, myös Photoshop CS:ää edeltävät Photoshopin versiot, eivät pysty käsittelemään yli 2 gigatavun tiedostoja tai kuvia, joissa on yhdessä suunnassa yli 30 000 pikseliä.

  1. Valitse Tiedosto > Tallenna nimellä ja jokin seuraavista tiedostomuodoista:

    Suurten dokumenttien muoto (PSB)

    Tukee tiedostoja, joiden koko voi olla mikä tahansa. Kaikki Photoshop-ominaisuudet säilyvät PSB-tiedostoissa, mutta kaikki plug-in-suotimet eivät ole käytettävissä, jos dokumentin leveys tai korkeus ylittää 30 000 pikseliä. Toistaiseksi vain Photoshop CS ja uudemmat tukevat PSB-tiedostoja.

    Photoshop Raw

    Tukee tiedostoja, joiden pikselimäärää ja tiedostokokoa ei ole rajoitettu, mutta ei tue tasoja. Photoshop Raw -muodossa tallennettavan suuren kuvan tasot yhdistetään.

    TIFF

    Tukee jopa 4 gigatavun kokoisia tiedostoja. Yli 4 gigatavun kokoisia tiedostoja ei voi tallentaa TIFF-muodossa.

Tasojen vieminen tiedostoihin

Voit viedä ja tallentaa tasoja erillisiin tiedostoihin useissa muodoissa, esimerkiksi PSD, BMP, JPEG, PDF, Targa ja TIFF. Ohjelma nimeää tasot automaattisesti tallennuksen yhteydessä. Voit määrittää asetuksia, jotka vaikuttavat nimien muodostamiseen.

  1. Valitse Tiedosto > Vienti > Vie tasot tiedostoihin.

  2. Valitse Vie tasot tiedostoihin -valintaikkunan Kohde-osasta Selaa ja määritä, mihin tiedostot tallennetaan. Yleensä tiedostot tallennetaan samaan kansioon, jossa lähdetiedosto on.
  3. Kirjoita Perusnimi-tekstiruutuun nimi, joka toimii tiedostojen yleisnimenä.
  4. Valitse Vain näkyvät tasot, jos haluat tallentaa vain ne tasot, jotka on tuotu näkyviin Tasot-paneelin avulla. Käytä tätä asetusta, jos et halua tallentaa kaikkia tasoja. Poista näkyvistä tasot, joita ei pidä tallentaa.
  5. Valitse Tiedostotyyppi-valikosta tiedostomuoto. Määritä tarvittavat asetukset.
  6. Valitse Sisällytä ICC-profiili -asetus, jos haluat sisällyttää tallennettuun tiedostoon työtilaprofiilin. Tämä on tärkeää, jos työnkulussa käytetään värinhallintaa.
  7. Valitse Suorita.

Lisensoitu Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License -lisenssin mukaan.  Creative Commons -lisenssien ehdot eivät koske Twitter™- ja Facebook-viestejä.

Lakisääteiset ilmoitukset   |   Online-tietosuojakäytäntö