Kohteen käyristäminen

Käyristä-komennon avulla voit muuttaa esimerkiksi kuvien, muotojen tai reittien muotoa vetämällä pisteitä. Voit käyristää myös valitsemalla muodon asetusrivin Käyristystyyli-valikosta. Voit muuttaa myös Käyristystyyli-valikosta valittua muotoa säätöpisteitä vetämällä.

Kun käytät ohjauspisteitä kohteen vääristämiseen, voit näyttää tai piilottaa käyristysverkon ja ohjauspisteet valitsemalla Näytä > Ylimääräiset.

Käyristyksen käyttäminen Photoshopissa
Käyristyksen käyttäminen

A. Käyristettävän kuvion valitseminen B. Käyristyksen valitseminen asetusrivin Käyristystyyli-valikosta C. Tulos käytettäessä useita käyristysasetuksia 
  1. Valitse käyristettävä kohde.
  2. Tee jokin seuraavista toimista:
    • Valitse Muokkaa > Muunna > Käyristä.

    • Jos valitsit jonkin toisen muuntamiskomennon tai Vapaa muunnos -komennon, napsauta asetusrivin Vaihda vapaa muunnos- ja käyristystilojen välillä -painiketta .

  3. Tee haluamasi seuraavista toimista:
    • Jos haluat käyttää käyristyksessä tiettyä muotoa, valitse käyristystyyli asetusrivin Käyristys-kohovalikosta.

    Verkon käyristäminen vetämällä säätöpistettä Photoshopissa
    Verkon käyristäminen vetämällä säätöpistettä

    • Voit muuttaa muotoa vetämällä säätöpisteitä, muokkausalueen tai verkon segmenttiä tai verkon sisällä olevaa aluetta. Säädä käyrää säätöpisteiden kahvojen avulla. Tämä vastaa vektorikuvan käyrän segmentin kahvojen säätämistä.

    Huomautus:

    Voit kumota edellisen kahvan säätämisen valitsemalla Muokkaa > Kumoa.

    Käyristyksen muodon muuttaminen Photoshopissa
    Käyristyksen muodon muuttaminen

    • Jos haluat muuttaa Käyristys-valikosta valitsemasi käyristystyylin suuntaa, napsauta asetusrivin Muuta käyristyksen suuntaa -painiketta .
    • Jos haluat vaihtaa vertailupistettä, napsauta asetusrivin vertailupistepaikantimen neliötä.
    • Voit määrittää käyristyksen määrän numeroarvoina antamalla arvot asetusrivin tekstiruutuihin Taivuta (taivutuksen asetus), X (vaakavääristyksen asetus) ja Y (pystyvääristyksen asetus). Numeroarvoja ei voi antaa, jos Käyristystyyli-valikosta on valittu Ei mitään tai Mukautettu.
  4. Tee jokin seuraavista toimista:
    • Paina Enter-näppäintä (Windows) tai Return-näppäintä (Mac OS) tai napsauta asetusrivin Vahvista-painiketta .

    • Voit peruuttaa muuntamisen painamalla Esc-näppäintä tai napsauttamalla asetusrivin Peruuta-painiketta .

    Huomautus:

    Kun käyristät bittikarttakuvaa (muodon tai reitin sijaan), kuvan tarkkuus heikkenee hieman jokaisen muunnon yhteydessä. Näin ollen useiden komentojen suorittaminen ennen kumulatiivisen muunnoksen käyttämistä on suositeltavampaa kuin kunkin muunnoksen lisääminen yksittäin.

Nukketeatterin käyristysmuunnos

Nukketeatterin käyristysmuunnos luo verkon, jolla voi vääristää haluamiaan kuvan alueita huomattavasti. Muut alueet säilyvät ennallaan. Käyttötavat voivat vaihdella hienoisista retusoinneista, kuten hiusten muotoilusta, merkittäviin muunnoksiin, kuten käsivarren tai jalan siirtoon.

Kuvatasojen lisäksi Nukketeatterin käyristysmuunnosta voidaan käyttää taso- ja vektorimaskeissa. Kuvia voi vääristää hienovaraisesti käyttämällä älykkäitä objekteja. (Katso Älykkäiden objektien luominen.)

  1. Valitse Tasot-paneelista taso tai maski, johon haluat tehdä muunnoksen.

  2. Valitse Muokkaa > Nukketeatterin käyristysmuunnos.

  3. Valitse asetusriviltä seuraavat asetukset:

    Tila

    Määrittää verkon yleisen joustavuuden.

    Huomautus:

    Jos kyseessä on erittäin joustava, laajakulmakuvien tai pintakuviokarttojen muuntamiseen sopiva verkko, valitse Vääristä.

    Tiheys

    Määrittää verkon pisteiden välistyksen. Enemmän pisteitä -asetusta käytettäessä työskentely on tarkkaa mutta hidasta, Vähemmän pisteitä -asetusta käytettäessä päinvastoin.

    Laajennus

    Asetus laajentaa tai supistaa verkon ulkoreunaa.

    Näytä verkko

    Poista valinta, jos haluat tarkastella vain nastoja ja nähdä muunnosten vaikutuksen selvästi.

    Huomautus:

    Voit piilottaa säätönastat väliaikaisesti painamalla H-näppäintä.

  4. Lisää kuvaikkunassa nastoja napsauttamalla kohtia, joihin haluat muunnoksen kohdistaa ja joiden haluat pysyvän paikoillaan.

    Verkon nastan siirtäminen Photoshopissa
    Nukketeatteriverkon nastan siirtäminen Sijoittamalla nastat lähekkäin voidaan varmistaa, että lähialueet säilyvät ennallaan.

  5. Nastoja voi siirtää tai poistaa seuraavasti:

    • Käyristä verkkoa vetämällä nastaa.

    • Jos verkon osa on jäänyt toisen alle, sen saa uudelleen näkyviin napsauttamalla asetusrivin Nastan syvyys -painikkeita  ja .

    • Valitut nastat voi poistaa painamalla Delete-näppäintä. Yksittäisen nastan voi poistaa asettamalla kohdistimen sen kohdalle ja painamalla Alt (Windows)- tai Optio (Mac OS) -näppäintä. Kun saksikuvake tulee näkyviin, napsauta nastaa.

    • Napsauta asetusrivin Poista kaikki nastat -painiketta .

    Huomautus:

    Useita nastoja voi valita vaihto-napsauttamalla tai valitsemalla pikavalikosta Valitse kaikki nastat.

  6. Jos haluat kääntää verkkoa nastan ympäri, valitse se ja tee jokin seuraavista toimista:

    • Jos haluat kääntää verkkoa tietyn astemäärän verran, paina Alt (Windows) tai Optio (Mac OS) ja vie kohdistin nastojen lähelle, muttei kuitenkaan niiden päälle. Kun näkyviin tulee ympyrä, käännä verkkoa vetämällä.

    Huomautus:

    Käännön määrä näkyy asetusrivillä asteina.  

    • Jos haluat kääntää verkkoa automaattisesti valitun tila-asetuksen mukaisesti, valitse asetusrivin Kierrä-valikosta Autom.  
  7. Kun muunnos on valmis, paina Enter- tai rivinvaihtonäppäintä.

Verkon kääntö valitun nastan ympäri Photoshopissa
Käännä verkkoa valitun nastan ympäri painamalla Alt (Windows) tai Optio (Mac OS).

Lisensoitu Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License -lisenssin mukaan.  Creative Commons -lisenssien ehdot eivät koske Twitter™- ja Facebook-viestejä.

Lakisääteiset ilmoitukset   |   Online-tietosuojakäytäntö