Käyttöopas Peruuta

Kumoa ja Historia

  1. Photoshop-käyttöopas
  2. Photoshopin esittely
    1. Haaveile. Luo.
    2. Photoshopin uudet ominaisuudet
    3. Muokkaa ensimmäinen kuvasi
    4. Dokumenttien luonti
    5. Photoshop | Yleisiä kysymykset
    6. Photoshop-järjestelmävaatimukset
    7. Tutustu Photoshopiin
  3. Photoshop ja muut Adoben tuotteet ja palvelut
    1. Illustrator-teosten käsitteleminen Photoshopissa
    2. Photoshop-tiedostojen käsittely InDesignissa
    3. Substance 3D -materiaalit Photoshopille
    4. Capture-sovelluslaajennuksen käyttäminen Photoshopissa
  4. Photoshopin iPad-versio (ei saatavilla Manner-Kiinassa)
    1. Photoshopin iPad-versio | Yleisiä kysymykset
    2. Tutustu työtilaan
    3. Järjestelmävaatimukset | Photoshopin iPad-versio
    4. Dokumenttien luominen, avaaminen ja vieminen
    5. Valokuvien lisääminen
    6. Tasojen käyttäminen
    7. Siveltimillä piirtäminen ja maalaaminen
    8. Tee valintoja ja lisää maskeja
    9. Sommitelmien retusoiminen
    10. Säätötasojen käyttäminen
    11. Sommitelman sävyjen säätäminen käyrien avulla
    12. Muunnosten käyttäminen
    13. Sommitelmien rajaus ja kääntäminen
    14. Piirtoalueen kierto, panorointi, zoomaus ja palautus
    15. Tekstitasojen käyttäminen
    16. Photoshopin ja Lightroomin käyttäminen
    17. Puuttuvien Photoshop-kirjasinten asentaminen iPadille
    18. Japanilainen teksti Photoshopin iPad-versiossa
    19. Hallitse sovelluksen asetuksia
    20. Kosketustoiminnot ja -eleet
    21. Pikanäppäimet
    22. Kuvan koon muokkaaminen
    23. Reaaliaikainen suoratoisto Photoshopin iPad-versiossa
    24. Korjaa virheitä korjaussiveltimen avulla
    25. Luo siveltimiä Capture-ohjelmistossa ja käytä niitä Photoshopin iPad-versiossa
    26. Camera Raw -tiedostojen käsitteleminen
    27. Älykkäiden objektien luominen ja käyttäminen
    28. Kuvien valotuksen säätäminen varjostuksen ja lisävalotuksen avulla
    29. Automaattisäädön komennot Photoshopin iPad-versiossa
    30. Kuvan alueiden hankaaminen Photoshopin iPad-versiossa
    31. Kuvien kyllästäminen tai haalistaminen pesusienityökalulla
    32. Sisältötietoinen täyttö iPad-versiossa
  5. Photoshopin verkkoversio (ei saatavilla Manner-Kiinassa)
    1. Yleisiä kysymyksiä
    2. Järjestelmävaatimukset
    3. Pikanäppäimet
    4. Tuetut tiedostotyypit
    5. Työtilan esittely
    6. Pilvidokumenttien avaaminen ja käyttäminen
    7. Generatiiviset tekoälyominaisuudet
    8. Muokkaamisen peruskäsitteet
    9. Pikatoiminnot
    10. Tasojen käyttäminen
    11. Kuvien retusointi ja virheiden poistaminen
    12. Nopeiden valintojen tekeminen
    13. Kuvan parantaminen säätötasojen avulla
    14. Kuvien siirtäminen, muuntaminen ja rajaaminen
    15. Piirtäminen ja maalaaminen
    16. Tekstitasojen käyttäminen
    17. Työskentele verkossa kenen tahansa kanssa
    18. Hallitse sovelluksen asetuksia
    19. Generoi kuva
    20. Generoi tausta
    21. Viitekuva
  6. Photoshop (Beta) (ei saatavana Manner-Kiinassa)
    1. Creative Cloud (Beta) -sovellusten käytön aloittaminen
    2. Photoshop (Beta) -tietokoneversio
    3. Generoi kuva kuvailevien tekstikehotteiden avulla
    4. Generoi tausta kuvailevien tekstikehotteiden avulla
  7. Generatiivinen tekoäly (ei saatavilla Manner-Kiinassa) 
    1. Yleisiä kysymyksiä Photoshopin uusista tekoälytoiminnoista
    2. Generatiivinen täyttö Photoshopin tietokoneversiossa
    3. Generatiivinen laajennus Photoshopin tietokoneversiossa
    4. Generatiivinen täyttö Photoshopin iPad-versiossa
    5. Generatiivinen laajennus Photoshopin iPad-versiossa
    6. Generatiiviset tekoälyominaisuudet Photoshopin verkkoversiossa
  8. Content Authenticity (ei saatavilla Manner-Kiinassa)
    1. Sisällön valtuudet Photoshopissa
    2. NFT-teosten identiteetti- ja käsittelyhistoriatiedot
    3. Tilien liittäminen teoksen määritetietoihin
  9. Pilvidokumentit (ei saatavilla Manner-Kiinassa)
    1. Photoshop-pilvidokumentit | Yleisiä kysymyksiä
    2. Photoshop-pilvidokumentit | Työnkulkuun liittyviä kysymyksiä
    3. Pilvidokumenttien hallinta ja käyttö Photoshopissa
    4. Photoshopin pilvitallennustilan lisääminen
    5. Pilvidokumentin luominen tai tallennus ei onnistu
    6. Photoshop-pilvidokumenttien ongelmien ratkaiseminen
    7. Pilvidokumenttien synkronointilokien kerääminen
    8. Kutsu muita muokkaamaan pilvidokumenttejasi
    9. Tiedostojen jakaminen ja kommentointi sovelluksessa
  10. Työtila
    1. Perustietoja työtilasta
    2. Oletusasetukset
    3. Opi nopeammin Photoshopin Tutustu-paneelin avulla
    4. Dokumenttien luonti
    5. Tiedostojen sijoittaminen
    6. Oletuspikanäppäimet
    7. Pikanäppäinten mukauttaminen
    8. Työkaluvalikoimat
    9. Suorituskyvyn oletusarvot
    10. Työkalujen käyttö
    11. Esimääritykset
    12. Ruudukko ja apulinjat
    13. Kosketuseleet
    14. Käytä Touch Baria Photoshopissa
    15. Kosketustoiminnot ja mukautettavat työtilat
    16. Tekninen esikatselu
    17. Metatiedot ja muistiinpanot
    18. Kosketustoiminnot ja mukautettavat työtilat
    19. Photoshop-kuvien sijoittaminen muihin sovelluksiin
    20. Viivaimet
    21. Tulostumattomien ylimääräisten elementtien näyttäminen ja piilottaminen
    22. Palstojen määrittäminen kuvalle
    23. Kumoa ja Historia
    24. Paneelit ja valikot
    25. Elementtien sijoittelu kohdistamalla
    26. Sijoittaminen viivaintyökalulla
  11. Web-, näyttö- ja sovellussuunnittelu
    1. Photoshop suunnitteluun
    2. Piirtoalustat
    3. Laitteen esikatselu
    4. CSS:n kopioiminen tasoista
    5. Verkkosivun osittaminen
    6. Osien HTML-asetukset
    7. Osien asettelun muuttaminen
    8. Web-grafiikan käsitteleminen
    9. Web-valokuvagallerioiden luominen
  12. Perustietoja kuvista ja väreistä
    1. Kuvien koon muuttaminen
    2. Rasterikuvien ja vektorigrafiikan käyttäminen
    3. Kuvan koko ja tarkkuus
    4. Kuvien tuominen kameroista tai skannereista
    5. Kuvien luominen, avaaminen ja tuominen
    6. Kuvien tarkasteleminen
    7. Virheellinen JPEG-merkki -virhe | Kuvien avaaminen
    8. Useiden kuvien katseleminen
    9. Värimuokkainten ja värimallien mukauttaminen
    10. High Dynamic Range -kuvat
    11. Värien sovittaminen kuvassasi
    12. Muuntaminen väritilasta toiseen
    13. Väritilat
    14. Kuvan osan pyyhkiminen
    15. Sekoitustilat
    16. Värien valitseminen
    17. Indeksiväritaulukoiden mukauttaminen
    18. Kuvien tiedot
    19. Vääristyssuodattimet eivät ole käytettävissä
    20. Tietoja väreistä
    21. Väri- ja mustavalkosäädöt kanavia käyttämällä
    22. Värien valitseminen Väri- ja Värimallit-paneeleista
    23. Näyte
    24. Väritila tai kuvatila
    25. Värivääristymä
    26. Ehdollisen tilan muunnoksen lisääminen makroon
    27. Värimallien lisääminen HTML-, CSS- ja SVG-tiedostoista
    28. Bittisyvyys ja oletusarvot
  13. Tasot
    1. Tasojen perusteet
    2. Tiedot säilyttävä muokkaus
    3. Tasojen ja ryhmien luominen ja hallinta
    4. Tasojen valinta, ryhmittäminen ja linkittäminen
    5. Kuvien sijoittaminen kehyksiin
    6. Tason peittävyys ja sekoitus
    7. Tasojen maskaaminen
    8. Älykkäiden suodatinten käyttö
    9. Tasovedokset
    10. Tasojen siirtäminen, pinoaminen ja lukitseminen
    11. Tasojen maskaaminen vektorimaskeilla
    12. Tasojen ja ryhmien hallinta
    13. Tasotehosteet ja -tyylit
    14. Tasomaskien muokkaus
    15. Erota resurssit
    16. Tasojen paljastaminen rajausmaskeilla
    17. Kuvaresurssien luominen tasoista
    18. Älykkäiden objektien käyttö
    19. Sekoitustilat
    20. Usean kuvan yhdistäminen ryhmäkuvaksi
    21. Kuvien yhdistäminen automaattisella tasojen sekoituksella
    22. Tasojen tasaaminen ja jakaminen
    23. CSS:n kopioiminen tasoista
    24. Valintojen lataaminen tasosta tai tasomaskin reunoista
    25. Muiden tasojen sisällön paljastaminen syrjäytysasetuksilla
  14. Valinnat
    1. Valintojen perusteet
    2. Valintojen tekeminen sommitelmissa
    3. Valinta ja maski -työtila
    4. Valintatyökaluilla valitseminen
    5. Valitseminen lassotyökalulla
    6. Pikselivalintojen muokkaaminen
    7. Valittujen pikselien siirtäminen, kopiointi ja poistaminen
    8. Tilapäisen pikamaskin luominen
    9. Värialueen valitseminen kuvasta
    10. Reittien muuntaminen valintareunuksiksi ja päinvastoin
    11. Kanavien perusteet
    12. Valintojen tallentaminen ja alfakanavamaskit
    13. Kuvan tarkkuusalueiden valitseminen
    14. Kanavien monistaminen, jakaminen ja yhdistäminen
    15. Kanavien laskenta
  15. Kuvan säädöt
    1. Objektin värien korvaaminen
    2. Perspektiivin käyristäminen
    3. Kameran tärinän aiheuttaman sumennuksen vähentäminen
    4. Esimerkkejä korjaussiveltimen käytöstä
    5. Vie värihaun taulukoita
    6. Kuvan terävyyden ja sumeuden säätäminen
    7. Värinsäädöt
    8. Kirkkaus/kontrasti-säädön käyttäminen
    9. Tummien ja vaaleiden yksityiskohtien säätäminen
    10. Tasojen säätö
    11. Sävyn ja kylläisyyden säätäminen
    12. Värikirkkauden säätäminen
    13. Kuvan alueiden värikylläisyyden säätäminen
    14. Nopeiden säätöjen tekeminen sävyihin
    15. Väritehosteiden lisääminen kuviin
    16. Kuvan paranteleminen väritasapainoa säätämällä
    17. High Dynamic Range -kuvat
    18. Histogrammien ja pikseliarvojen tarkasteleminen
    19. Värien sovittaminen kuvassasi
    20. Valokuvien rajaaminen ja suoristaminen
    21. Värikuvan muuntaminen mustavalkokuvaksi
    22. Säätö- ja täyttötasot
    23. Käyrien säätö
    24. Sekoitustilat
    25. Kuvien kohdearvojen valmisteleminen kirjapainoa varten
    26. Värien ja sävyjen säätäminen Tasot- ja Käyrät-pipettityökaluilla
    27. HDR-valotuksen ja -sävytyksen säätäminen
    28. Kuvan alueiden varjostaminen tai lisävalottaminen
    29. Selektiivisten värinsäätöjen tekeminen
  16. Adobe Camera Raw
    1. Camera Raw’n järjestelmävaatimukset
    2. Camera Raw’n uudet ominaisuudet
    3. Johdanto Camera Raw -ohjelmistoon
    4. Panoraamojen luonti
    5. Tuetut objektiivit
    6. Vinjetointi, rakeisuus ja udun poisto Camera Raw'ssa
    7. Oletuspikanäppäimet
    8. Automaattinen perspektiivin korjaus Camera Raw'ssa
    9. Säteittäinen suodatin Camera Raw'ssa
    10. Camera Raw -asetusten hallinta
    11. Kuvien avaaminen, käsittely ja tallentaminen Camera Raw’ssa
    12. Korjaa kuvia Camera Raw’n parannetulla täplänpoistotyökalulla
    13. Kuvien kiertäminen, rajaus ja säätäminen
    14. Värinmuodostuksen säätö Adobe Camera Raw’ssa
    15. Camera Raw'n prosessiversiot
    16. Paikallisten säätöjen tekeminen Camera Raw -sovelluksessa
  17. Kuvien korjaaminen ja retusoiminen
    1. Kohteiden poistaminen valokuvista sisältötietoisen täytön avulla
    2. Sisältötietoinen paikkaus ja siirto
    3. Valokuvien retusointi ja korjaus
    4. Kuvan vääristymien ja kohinan korjaaminen
    5. Vianmäärityksen perusvaiheet useimpien ongelmien ratkaisemiseen
  18. Kuvan parantaminen ja muuntaminen
    1. Taivaan korvaaminen kuvissa
    2. Objektien muuntaminen
    3. Rajauksen, käännön ja piirtoalueen koon säätäminen
    4. Valokuvien rajaaminen ja suoristaminen
    5. Panoraamakuvien luominen ja muokkaaminen
    6. Kuvien, muotojen ja reittien käyristykset
    7. Pakopiste
    8. Sisältötietoinen skaalaus
    9. Kuvien, muotojen ja reittien muuntaminen
  19. Piirtäminen ja maalaaminen
    1. Symmetristen kuvioiden maalaaminen
    2. Suorakulmioiden piirtäminen ja viivan asetusten muokkaaminen
    3. Tietoja piirtämisestä
    4. Muotojen piirtäminen ja muokkaus
    5. Maalaustyökalut
    6. Siveltimien luominen ja muokkaaminen
    7. Sekoitustilat
    8. Värin lisääminen reitteihin
    9. Reittien muokkaus
    10. Maalaaminen sekoitussiveltimellä
    11. Siveltimien esimääritykset
    12. Liukuvärit
    13. Liukuvärien interpolointi
    14. Täyttö- ja viivavalinnat, tasot ja reitit
    15. Piirtäminen kynätyökaluilla
    16. Kuvioiden luominen
    17. Kuvion muodostaminen Kuvion luominen -toiminnolla
    18. Reittien hallinta
    19. Kuviokirjastojen ja esimääritysten hallinta
    20. Piirtäminen tai maalaaminen piirtopöydällä
    21. Pintakuvioitujen siveltimien luominen
    22. Dynaamisten elementtien lisääminen siveltimiin
    23. Liukuväri
    24. Tyyliteltyjen viivojen maalaaminen taidehistoriasiveltimellä
    25. Maalaaminen kuviolla
    26. Synkronoi esimääritykset eri laitteisiin
    27. Esimääritysten, makrojen ja asetusten siirto
  20. Teksti
    1. Tekstin lisääminen ja muokkaaminen
    2. Unified Text Engine
    3. OpenType SVG -kirjasinten käyttö
    4. Merkkien muotoileminen
    5. Kappaleiden muotoileminen
    6. Tekstitehosteiden luominen
    7. Tekstin muokkaus
    8. Rivien ja merkkien välit
    9. Arabian- ja hepreankielinen teksti
    10. Kirjasimet
    11. Kirjasinten vianmääritys
    12. Aasialainen teksti
    13. Tekstin luonti
  21. Suodattimet ja tehosteet
    1. Sumennusgallerian käyttö
    2. Perustietoja suodattimista
    3. Suodatintehosteiden luettelo
    4. Valaistustehosteiden lisääminen
    5. Mukautuvan laajakuvasuodattimen käyttö
    6. Öljymaalaussuodattimen käyttö
    7. Sulata-suodattimen käyttö
    8. Tasotehosteet ja -tyylit
    9. Erityisten suodatinten käyttö
    10. Kuvan alueiden hankaaminen
  22. Tallentaminen ja vieminen
    1. Tiedostojen tallentaminen Photoshopissa
    2. Tiedostojen vieminen Photoshopissa
    3. Tuetut tiedostomuodot
    4. Tiedostojen tallentaminen kuvamuodoissa
    5. Suunnittelutiedostojen siirtäminen Photoshopin ja Illustratorin välillä
    6. Videoiden ja animaatioiden tallentaminen ja vienti
    7. PDF-tiedostojen tallentaminen
    8. Digimarc-tekijänoikeuksien suojaus
  23. Color Management
    1. Perustietoja värinhallinnasta
    2. Värien tasalaatuisuuden säilyttäminen
    3. Väriasetukset
    4. Kaksisävyt
    5. Väriprofiilien käyttäminen
    6. Julkaisujen värinhallinta online-katselua varten
    7. Dokumenttien värinhallinta tulostuksessa
    8. Tuotujen kuvien värinhallinta
    9. Värien tarkastaminen
  24. Web-, näyttö- ja sovellussuunnittelu
    1. Photoshop suunnitteluun
    2. Piirtoalustat
    3. Laitteen esikatselu
    4. CSS:n kopioiminen tasoista
    5. Verkkosivun osittaminen
    6. Osien HTML-asetukset
    7. Osien asettelun muuttaminen
    8. Web-grafiikan käsitteleminen
    9. Web-valokuvagallerioiden luominen
  25. Videot ja animaatiot
    1. Videoiden muokkaus Photoshopissa
    2. Video- ja animaatiotasojen muokkaaminen
    3. Videoiden ja animaatioiden yleiskatsaus
    4. Videoiden ja animaatioiden esikatseleminen
    5. Ruutujen maalaaminen videotasoille
    6. Videotiedostojen ja kuvasarjojen tuominen
    7. Ruutuanimaatioiden luominen
    8. Creative Cloud 3D -animaatio (esikatselu)
    9. Aikajana-animaatioiden luonti
    10. Kuvien luonti videoita varten
  26. Tulostaminen
    1. 3D-objektien tulostus
    2. Tulostaminen Photoshopista
    3. Tulostaminen käyttäen värinhallintaa
    4. Kontaktiarkit ja PDF-esitykset
    5. Kuvien tulostaminen kuvapakkausasettelussa
    6. Spottivärit tulostuksessa
    7. Kuvien tulostaminen kirjapainossa
    8. Photoshopin väritulosteiden parantaminen
    9. Tulostusongelmien vianmääritys | Photoshop
  27. Automaatio
    1. Makrojen luominen
    2. Tieto-ohjatun grafiikan luominen
    3. Komentosarjat
    4. Tiedostoerän käsitteleminen
    5. Makrojen toistaminen ja hallitseminen
    6. Ehdollisten tilan muutosten lisääminen
    7. Tietoja makroista ja Makrot-paneelista
    8. Työkalujen tallentaminen makroihin
    9. Ehdollisen tilan muunnoksen lisääminen makroon
    10. Photoshop-käyttöliittymän työkalusarja plug-ineille ja komentosarjoille
  28. Vianmääritys
    1. Ratkaistut ongelmat 
    2. Tunnetut ongelmat
    3. Optimoi Photoshopin suorituskyky
    4. Perusvianmääritys
    5. Kaatumisen tai jumiutumisen vianmääritys
    6. Ohjelmavirheiden vianmääritys
    7. Työlevy täynnä -virheiden vianmääritys
    8. Grafiikkasuorittimen ja näytönohjaimen ongelmien vianmääritys
    9. Puuttuvien työkalujen etsiminen
    10. Photoshop | Yleisiä kysymyksiä poistetuista 3D-ominaisuuksista

Opit hallitsemaan kuvien tilaa Adobe Photoshopin Peru- ja Tee uudelleen -komennoilla sekä Historia-paneelista.

Voit hallita kuvien tilaa helposti Peru- ja Tee uudelleen -komennoilla sekä Historia-paneelista.

Kumoa- tai Tee uudelleen -komentojen käyttäminen

Päivitetty Photoshop CC 20.0 -versiossa (lokakuun 2018 julkaisu)

Photoshop CC:n lokakuun 2018 julkaisuversiosta (20.0) alkaen voit kumota useita Photoshop-dokumenttisi käsittelyvaiheita näppäinyhdistelmällä Ctrl+Z (Windows) tai komento+Z (Mac). Tämä uusi monen vaiheen kumoamistila on oletusarvoisesti käytössä.

Voit kumota toiminnon tai tehdä sen uudelleen seuraavasti:

  • Kumoa-valinta palauttaa tilan edelliseen vaiheeseen kumoamisketjussa. Valitse Muokkaa > Kumoa tai käytä näppäinyhdistelmää Ctrl+Z (Windows) tai komento+Z (Mac).
  • Tee uudelleen -valinta siirtää tilan seuraavaan vaiheeseen. Valitse Muokkaa > Tee uudelleen tai käytä näppäinyhdistelmää vaihto+Ctrl+Z (Windows) tai vaihto+komento+Z (Mac).

Muokkaa-valikossa näet Kumoa- ja Tee uudelleen -valintojen vieressä myös kumottavan tai uudelleen tehtävän vaiheen nimen. Esimerkki: Muokkaa > Kumoa Muokkaa tekstiä.

(Photoshop)

Voit siirtyä käyttämään aiemmista Photoshop-versioista tuttua kumoamistoimintoa seuraavasti:

  1. Valitse valikkoriviltä Muokkaa > Pikanäppäimet.
  2. Valitse Pikanäppäimet ja valikot -valintaikkunasta Käytä perinteisiä kumoamisen pikanäppäimiä ja valitse sitten OK.
  3. Käynnistä Photoshop uudelleen.

(Adobe Camera Raw)

Voit siirtyä käyttämään aiemmista Adobe Camera Raw -versioista tuttua kumoamistoimintoa seuraavasti:

  1. Valitse Photoshopin valikkoriviltä Muokkaa > Oletusarvot > Tiedoston käsittely.
  2. Valitse Tiedoston yhteensopivuus -osiossa Camera Raw -esimääritykset.
  3. Valitse Camera Raw -esimääritykset -valintaikkunasta Käytä perinteisiä kumoamisen pikanäppäimiä ja valitse sitten OK.
  4. Käynnistä Photoshop uudelleen.

Viimeksi tallennetun version palauttaminen

  1. Valitse Tiedosto > Palaa tallennettuun.
    Huomautus:

    Palaa tallennettuun lisätään historiatilaksi Historia-paneeliin, eikä sitä voi perua.

Kuvan osan aikaisemmin tallennetun version palauttaminen

  1. Tee jokin seuraavista toimista:
    • Maalaa historiasivellintyökalulla valittu tila tai tilannekuva Historia-paneeliin.

    • Käytä pyyhekumia , kun Pyyhi historian mukaan -vaihtoehto on valittuna.

    • Valitse palautettava alue ja valitse Muokkaa > Täytä. Valitse Käytä-asetukseksi Historia ja valitse OK.

    Huomautus:

    Jos kuva halutaan palauttaa dokumentin alkutilan tilannekuvalla, valitse Paneeli-valikosta Historia-asetukset ja varmista, että Luo ensimmäinen tilannekuva automaattisesti -vaihtoehto on valittuna.

Toiminnon peruuttaminen

  1. Pidä Esc-näppäintä painettuna, kunnes toimenpiteen suorittaminen loppuu. Mac OS -tietokoneissa toimenpide voidaan keskeyttää myös painamalla samanaikaisesti komentonäppäintä ja pisteen näppäintä.

Ilmoituksen saaminen toiminnon suorittamisen jälkeen

Tilannepalkki ilmaisee suoritettavan toimenpiteen edistymisen. Toimenpide voidaan keskeyttää tai ohjelma voidaan määrittää ilmoittamaan sen päättymisestä.

  1. Tee jokin seuraavista toimista: Valitse Muokkaa > Asetukset > Yleiset (Windows) tai Photoshop > Asetukset > Yleiset (Mac OS).

  2. Valitse Äänimerkki, kun valmis.
  3. Valitse OK.

Historia-paneelin käyttäminen

Historia-paneelin avulla voidaan siirtyä kuvan mihin tahansa tilaan nykyisen istunnon aikana. Aina kun alkuperäiseen kuvaan tehdään muutos, paneeliin lisätään uusi kuvan tila.

Jos esimerkiksi kuvan osa valitaan, sitä maalataan ja sitä pyöritetään, jokainen näistä tiloista luetellaan erikseen paneelissa. Kun jokin tiloista valitaan, kuva palautuu sellaiseksi, kuin se oli käytettäessä muutosta ensimmäisen kerran. Työtä voidaan sitten jatkaa tästä tilasta.

Historia-paneelin avulla voi myös poistaa kuvan tiloja ja Photoshopissa luoda tilasta tai tilannekuvasta dokumentin.

Voit näyttää Historia-paneelin valitsemalla Ikkuna > Historia tai valitsemalla Historia-paneelin välilehden.

Photoshopin Historia-paneeli
Photoshopin Historia-paneeli

A. Määrittää historiasiveltimen lähteen B. Tilannekuvan miniatyyri C. Historiatila D. Historiatilan liukusäädin 

Muista seuraavat ohjeet Historia-paneelia käyttäessäsi:

  • Koko ohjelmaa koskevat muutokset, kuten paneelien, väriasetusten, makrojen ja oletusarvojen muutokset, eivät näy Historia-paneelissa, koska ne eivät liity vain johonkin tiettyyn kuvaan.

  • Oletusarvon mukaan Historia-paneelissa näkyy 20 viimeisintä tilaa. Säilytettävien tilojen määrää voi muuttaa muuttamalla oletusarvoa kohdassa Oletusasetukset > Suorituskyky. Vanhat tilat poistetaan automaattisesti, jotta Photoshopin käyttöön vapautuisi enemmän muistia. Voit säilyttää tietyn tilan koko istunnon ajan luomalla siitä tilannekuvan (katso kohtaa Tilannekuvan luominen kuvasta).

  • Kun dokumentti suljetaan ja avataan uudelleen, kaikki edellisen istunnon tilat ja tilannekuvat poistuvat paneelista.

  • Oletusarvon mukaan dokumentin alkutilan tilannekuva näkyy paneelin yläosassa.

  • Tilat lisätään luettelon loppuun. Toisin sanoen vanhin tila on luettelossa ylhäällä ja uusin alhaalla.

  • Jokaisen tilan kohdalla mainitaan kuvan muuttamiseen käytetyn työkalun tai komennon nimi.

  • Oletusasetus on, että kun valitset tilan, sen alapuoliset tilat himmenevät. Tällä tavalla on helppo nähdä, mitkä muutokset menetetään, jos työskentelyä jatketaan valitusta tilasta.

  • Oletusarvon mukaan tilan valinta ja kuvan muuttaminen sen jälkeen poistaa kaikki myöhemmin tulevat tilat.

  • Jos valitaan tila ja muutetaan sitten kuvaa, jolloin kaikki myöhäisemmät tilat poistetaan, voidaan viimeinen muutos peruuttaa ja poistetut tilat palauttaa Kumoa-komennon avulla.

  • Oletusarvon mukaan tilan poistaminen poistaa kyseisen tilan ja kaikki sitä seuraavat tilat. Jos valitaan Salli epälineaarinen historia -vaihtoehto, tilan poistaminen poistaa vain kyseisen tilan.

Kuvan edellisen tilan palauttaminen

  1. Käytä jotakin seuraavista menetelmistä:
    • Napsauta tilan nimeä.

    • Valitse Siirry seuraavaan tai edelliseen tilaan valitsemalla Historia-paneelin valikosta tai Muokkaa-valikosta Askel eteenpäin tai Askel taaksepäin.

Yhden tai usean kuvatilan poistaminen

  1. Tee jokin seuraavista toimista:
    • Voit poistaa haluamasi tilan ja sitä seuraavat tilat napsauttamalla tilan nimeä ja valitsemalla Historia-paneelin valikosta Poista.

    • Poista tila ja sitä seuraavat tilat vetämällä tila Poista-kuvakkeen päälle.

    • Valitse paneelivalikosta Pyyhi historia, jolloin tilojen luettelo pyyhitään Historia-paneelista kuvaa muuttamatta. Tämä vaihtoehto ei vähennä Photoshopin käytössä olevaa tilaa.

    • Pidä Alt-näppäintä (Windows) tai optionäppäintä (Mac OS) painettuna ja valitse paneelivalikosta Pyyhi historia, jolloin tilojen luettelo tyhjennetään Historia-paneelista kuvaa muuttamatta. Jos näyttöön tulee muistin loppumisesta ilmoittava sanoma, tilojen tyhjennyksestä on hyötyä, sillä komento poistaa tilat Kumoa-puskurista ja vapauttaa muistia. Pyyhi historia -komentoa ei voi perua.

    • Tyhjennä kaikkien avoimien dokumenttien tilaluettelo valitsemalla Muokkaa > Tyhjennä > Historiat. Tätä toimintoa ei voi perua.

Dokumentin luominen tai korvaaminen kuvatilan avulla

  1. Tee jokin seuraavista toimista:
    • Vedä tila tai tilannekuva Historia-paneelissa olevan Luo uusi dokumentti nykytilanteesta ‑painikkeen päälle. Juuri luodun dokumentin historialuettelossa on vain kohta Monista tilanne.

    • Valitse tila tai tilannekuva ja napsauta Luo uusi dokumentti nykytilanteesta ‑painiketta . Juuri luodun dokumentin historialuettelossa on vain kohta Monista tilanne.

    • Valitse tila tai tilannekuva ja valitse Historia-paneelin valikosta Uusi dokumentti. Juuri luodun dokumentin historialuettelossa on vain kohta Monista tilanne.

    • Vedä tila olemassa olevan dokumentin päälle.

    Huomautus:

    Jos haluat tallentaa yhden tai usean tilannekuvan tai kuvatilan käytettäväksi myöhemmässä muokkausistunnossa, luo uusi tiedosto jokaista tallennettavaa tilaa varten, ja tallenna niistä jokainen omaksi tiedostoksi. Kun avaat alkuperäisen tiedoston uudelleen, avaa myös muut tallennetut tiedostot. Jokaisen tiedoston alkutilannekuva voidaan vetää takaisin alkuperäiseen kuvaan, jolloin tilannekuvia voidaan taas käyttää alkuperäisen kuvan Historia-paneelista.

Historia-asetusten määrittäminen

Historia-paneelin kohteille voidaan määrittää enimmäismäärä. Lisäksi voidaan määrittää muita asetuksia, joiden avulla voidaan mukauttaa paneelia.

  1. Valitse Historia-paneelin valikosta Historia-asetukset.
  2. Valitse vaihtoehto:

    Luo ensimmäinen tilannekuva automaattisesti

    Luo automaattisesti tilannekuvan kuvan alkutilasta, kun dokumentti avataan.

    Luo automaattisesti uusi tilannekuva tallennettaessa

    Luo tilannekuvan aina tallennettaessa.

    Salli epälineaarinen historia

    Tekee muutokset valittuun tilaan poistamatta myöhemmin tulevia tiloja. Yleensä kun valitaan tila ja muutetaan kuvaa, kaikki valittua tilaa myöhemmät tilat poistetaan. Näin muokkausvaiheet voivat näkyvä Historia-paneelissa niiden suoritusjärjestyksessä. Jos tiloja tallennetaan epälineaarisesti, voidaan valita tila, tehdä muutos kuvaan ja poistaa vain kyseinen tila. Muutos lisätään luettelon loppuun.

    Näytä Uusi tilannekuva -valintaikkuna oletuksena

    Photoshop pyytää tilannekuvien nimiä, vaikka käyttäisit paneelin painikkeita.

    Salli tason näkyvyyden muutosten kumoaminen

    Tämä on oletusasetus. Tason näkyvyyden muuttaminen tallentuu vaiheeksi historiaan. Poista tämän asetuksen valinta, jos et halua tasojen näkyvyyden muutosten tallentuvan historiaan.

Historialokin muokkausasetusten määrittäminen

Joskus voi olla tärkeää pitää tarkkaa kirjaa siitä, mitä tiedostolle tehdään Photoshopissa. Tämä voi johtua henkilökohtaisista tai asiakkaan tarpeista tai laillisuusvaatimuksista. Muokkaushistorialokin avulla voit ylläpitää tekstihistoriaa kuvaan tehdyistä muutoksista. Muokkaushistorialokin metatietoja voi tarkastella Adobe Bridge -ohjelmassa tai Tiedoston tiedot -valintaikkunassa.

Tekstin voi tarvittaessa viedä ulkoiseen lokitiedostoon tai tiedot voi tallentaa muokattujen tiedostojen metatietoihin. Useiden muokkaustoimien tallentaminen tiedoston metadataksi kasvattaa tiedoston kokoa ja pidentää tiedoston avaus- ja tallennusaikaa.

Huomautus:

Jos on tarpeen todistaa, ettei tiedostoa ole muutettu luvattomasti, muokkauslokin voi säilyttää tiedoston metatiedoissa ja tämän jälkeen allekirjoittaa lokitiedoston digitaalisesti käyttämällä Adobe Acrobatia.

Kutakin istuntoa koskevat historialokitiedot tallentuvat normaalisti metatietoina, jotka sisällytetään kuvatiedostoon. Voit määrittää, mihin historialokitiedot tallentuvat ja kuinka yksityiskohtaisia tietoja historialoki sisältää.

  1. Valitse Muokkaa > Asetukset > Yleiset (Windows) tai Photoshop > Asetukset > Yleiset (Mac OS).
  2. Ota Historialoki-oletusarvo käyttöön tai poista se käytöstä napsauttamalla sitä.
  3. Valitse Tallenna lokitiedot -asetukseksi yksi seuraavista:

    Metatiedot

    Tallentaa historialokin kuhunkin tiedostoon sisällytettyinä metatietoina.

    Tekstitiedosto

    Vie historialokin tekstitiedostoon. Näyttöön tulee pyyntö antaa tekstitiedostolle nimi ja valita sen tallennuskansio.

    Molemmat

    Tallentaa metatiedot tiedostoon ja luo tekstitiedoston.

    Huomautus:

    Jos haluat tallentaa tekstitiedoston toiseen kansioon tai tallentaa toisen tekstitiedoston, napsauta Valitse-painiketta, määritä tekstitiedoston tallennuskansio, anna tiedostolle tarvittaessa nimi ja valitse Tallenna.

  4. Valitse Muokkaa lokitietoja -valikosta jokin seuraavista asetuksista:

    Vain istunnot

    Pitää kirjaa joka kerta, kun käynnistät tai lopetat Photoshopin ja avaat tai tallennat tiedoston (jokaisen kuvatiedoston nimi sisällytetään). Kuvaan tehtyjä muutoksia koskevat tiedot eivät tallennu.

    Lyhyt

    Sisällyttää Historia-paneelissa näkyvän tekstin Istunnot-tietojen lisäksi.

    Yksityiskohtainen

    Ottaa mukaan Makrot-paneelissa näkyvän tekstin Tarkka-tietojen lisäksi. Jos tarvitset täydelliset historiatiedot kaikista tiedostoon tehdyistä muutoksista, valitse Yksityiskohtainen.

Tilannekuvan luominen kuvasta

Tilannekuva-komennon avulla voidaan luoda väliaikainen kopio (eli tilannekuva) kuvan mistä tahansa tilasta. Uusi tilannekuva lisätään Historia-paneelin yläosassa olevaan tilannekuvaluetteloon. Kuvan haluttua versiota voidaan käsitellä valitsemalla sen tilannekuva.

Tilannekuvat ovat samanlaisia kuin Historia-paneelissa luetellut tilat, mutta lisäksi ne antavat käyttöön seuraavia etuja:

  • Tilannekuva voidaan nimetä sen tunnistamisen helpottamiseksi.

  • Tilannekuvan avulla voidaan tallentaa koko istunto.

  • Tehosteiden vertaaminen käy helposti. Voit esimerkiksi tallentaa tilannekuvan ennen suotimen käyttämistä ja sen käyttämisen jälkeen. Tämän jälkeen voit valita ensimmäisen tilannekuvan ja kokeilla samaa suodinta eri asetuksia käyttämällä. Tilannekuvia vuorottelemalla löydät parhaat asetukset.

  • Tilannekuvien käyttäminen helpottaa työn palauttamista. Kun aiot kokeilla mutkikasta tekniikkaa tai käyttää makroa, tallenna ensin tilannekuva. Jos et ole tyytyväinen lopputulokseen, voit perua kaikki vaiheet valitsemalla tilannekuvan.

Huomautus:

Tilannekuvat eivät tallennu kuvan mukana. Kun kuva suljetaan, tilannekuvat katoavat. Lisäksi ellei Salli epälineaarinen historia -vaihtoehtoa valita, tilannekuvan valitseminen ja kuvan muuttaminen poistaa kaikki sillä hetkellä Historia-paneelissa luetellut tilat.

Tilannekuvan luominen

  1. Valitse tila ja tee jokin seuraavista toimista:
    • Tilannekuva voidaan luoda automaattisesti napsauttamalla Historia-paneelin Luo uusi tilannekuva -painiketta  tai valitsemalla Historia-paneelin valikosta Uusi tilannekuva, jos Luo automaattisesti uusi tilannekuva tallennettaessa -vaihtoehto on valittuna historia-asetuksissa.

    • Luotavan tilannekuvan asetukset voidaan määrittää valitsemalla Historia-paneelin valikosta Uusi tilannekuva -vaihtoehto tai pitämällä Alt-näppäintä (Windows) tai optionäppäintä (Mac OS) painettuna ja napsauttamalla Luo uusi tilannekuva -painiketta.

  2. Kirjoita Nimi-ruutuun tilannekuvan nimi.

  3. Valitse tilannekuvan sisältö Mistä-valikosta.

    Täysi dokumentti

    Luo tilannekuvan kuvan kaikista tasoista kyseisessä vaiheessa

    Yhdistetyt tasot

    Luo tilannekuvan, joka yhdistää kuvan kaikki tasot kyseisessä vaiheessa

    Valittu taso

    Luo tilannekuvan vain valitusta tasosta kyseisessä vaiheessa

Tilannekuvien käyttäminen

  1. Tee jokin seuraavista toimista:
    • Kun haluat valita tilannekuvan, napsauta sen nimeä tai vedä tilannekuvan vasemmalla puolella oleva liukusäädin ylös tai alas toisen tilannekuvan kohdalle.

    • Jos haluat muuttaa tilannekuvan nimeä, kaksoisnapsauta tilannekuvaa ja kirjoita nimi.

    • Voit poistaa tilannekuvan valitsemalla sen ja valitsemalla sitten paneelin valikosta Poista, napsauttamalla Poista-kuvaketta  tai vetämällä tilannekuvan Poista-kuvakkeen päälle.

Kuvan tilalla tai tilannekuvalla maalaaminen

Historiasiveltimellä voidaan maalata kuvan tilan tai tilannekuvan kopio nykyiseen kuvaikkunaan. Työkalu ottaa kuvasta kopion eli näytteen ja maalaa sillä.

Esimerkiksi maalaustyökalulla tai suotimella tehdystä muutoksesta voidaan muodostaa tilannekuva (Koko dokumentti -vaihtoehdon ollessa valittuna tilannekuvaa luotaessa). Kun kuvaan tehty muutos on peruttu, historiasivellintyökalulla muutosta voi käyttää valikoidusti kuvan alueisiin. Ellei yhdistettyä tilannekuvaa ole valittuna, historiasivellintyökalu maalaa valitun tilan tasosta samaan tasoon toisessa tilassa.

Historiasivellintyökalu kopioi tilasta tai tilannekuvasta toiseen, mutta ainoastaan samassa sijainnissa. Photoshopissa voidaan myös maalata taidehistoriasiveltimellä ja luoda näin erikoistehosteita.

  1. Valitse historiasivellintyökalu .
  2. Tee asetusrivillä jokin seuraavista toimista:
    • Määritä sekoitus- ja peittävyystila.

    • Valitse sivellin ja määritä sen asetukset.

  3. Napsauta Historia-paneelissa sen tilan tai tilannekuvan vasenta saraketta, jota haluat käyttää Historiasiveltimen lähteenä.
  4. Maalaa vetämällä Historiasivellintä.

 Adobe

Pyydä apua nopeammin ja helpommin

Oletko uusi käyttäjä?