注意:

Photoshop CC の 2017 リリースが利用できるようになりました。詳しくは、新機能の概要を参照してください。

ヒント:Photoshop メニュー全体の新機能を知るには、ウィンドウ/ワークスペース/CS6 の新機能を選択します

Adobe Creative Cloud のみ

Adobe Creative Cloud を購読すると、さらに次の機能を利用できます。Adobe Creative Cloud のみでない CS6 の新機能については、ページを下にスクロールしてください。

ゆがみフィルターの拡張機能

Creative Cloud の Photoshop アップデートでは、ゆがみフィルターの速度が大幅に向上します。ゆがみフィルターは、スマートオブジェクト(スマートオブジェクトビデオレイヤーを含む)をサポートし、スマートフィルターとして適用されます。

ゆがみフィルターのその他の拡張機能として、再構築ツールに新しい動作が追加されました。Alt キー(Windows)または Option キー(Mac OS)を押しながら、ワープを横切ってツールをドラッグすると、再構築ツールによってワープが縮小したり、削除される代わりに、ワープが滑らかになります。

詳しくは、Use the Liquify filter(ゆがみフィルターの使用)を参照してください。

ぼかしギャラリー効果をスマートフィルターとして適用

ぼかしギャラリー内の写真のぼかし効果は、スマートオブジェクトをサポートするようになり、スマートフィルターとして非破壊的に適用できます。この機能は、スマートオブジェクトビデオレイヤーもサポートします。

詳しくは、写真のぼかしギャラリー(CS6)Apply Smart Filters(スマートフィルターの適用)を参照してください。

シェイプまたはテキストのレイヤーから CSS プロパティをコピーします。

CSS をコピーを使用すると、シェイプまたはテキストのレイヤーからカスケーディングスタイルシート(CSS)プロパティが生成されます。サイズ、位置、塗りのカラー(グラデーションを含む)、ストロークカラー、およびドロップシャドウの値がキャプチャされます。テキストレイヤーの場合、CSS をコピーを使用すると、フォントファミリー、フォントサイズ、フォントの太さ、ラインの高さ、下線、打ち消し線、上付き文字、下付き文字、およびテキストの整列の値もキャプチャされます。CSS はクリップボードにコピーされるので、スタイルシートにペーストできます。

詳しくは、レイヤーから CSS をコピーを参照するか、New CSS Support in Photoshop(Photoshop での新しい CSS のサポート)のビデオをご覧ください。

条件付きアクション

条件付きアクションを使用すると、いくつかの異なる条件のいずれかに基づいて、何をすべきか選択するアクションを作成できます。まず、条件を選択してから、オプションとして、ドキュメントが条件を満たしている場合に実行するアクションを指定します。次に、オプションとして、ドキュメントが条件を満たしていない場合に実行するアクションを指定します。

HiDPI ディスプレイのサポート

Retina ディスプレイなどの HiDPI ディスプレイのサポートが追加されました。高解像度ディスプレイでの作業のサポートが向上し、ドキュメントを 200%ですばやく表示できます。ドキュメントを 200% で表示するには、次のいずれかの操作を行います。

  • 表示200% を選択します。
  • Ctrl キー(Windows)または Cmd キー(Mac OS)を押しながら、ズームツールアイコンをダブルクリックします。
  • すべてのドキュメントを 200%で表示するには、ズームツールアイコンを Shift + Ctrl キー(Windows)または Shift + Cmd キー(Mac OS)を押しながらダブルクリックします。

表示オプションの変更

ズームツールオプションバーおよび手のひらツールのオプションバーにある、実際のサイズで画像を表示するためのボタンの名前が 100% に変更されました。さらに、この 2 つのツールオプションバーからプリントサイズボタンがなくなりました。また、表示メニューの「ピクセル等倍」コマンドが 100% に変更されました。

切り抜きツールの変更と拡張機能

切り抜きツールの更新には、次のような多数のバグ修正や拡張機能が含まれます。

  • 前景および縦横比メニューの新しいプリセットが変更されました。
  • 二重矢印のアイコンをクリックすると、高さの値を入れ替えることで、切り抜きの方向が変更されます。このアイコンは、「切り抜きボックスを回転」ボタンを置き換えます。
  • 縦横比メニューから幅 x 高さ x 解像度を選択すると、オプションバーに解像度フィールドが表示され、高さの値が自動的に挿入されます。
  • 「消去」ボタンをクリックすると、オプションバー内の高さフィールドの値が消去されます。表示される場合、解像度フィールド内の値も消去されます。
  • 前景に対応するキーボードショートカットが、切り抜きツールと遠近法の切り抜きツールの両方に対して、F から I に変更されました。
Photoshop 切り抜きツールのオプションバー
CS6 Creative Cloud 切り抜きツールのオプションバー

A. 縦横比メニュー B. 幅と高さの値を入れ替え C. オーバーレイオプション 

詳しくは、新しい切り抜きツールの使用および写真の切り抜きと角度補正を参照してください。

初期設定のテキストスタイル

ドキュメントの文字スタイルと段落スタイルをテキストスタイルの初期設定として保存できます。これらの初期設定のスタイルは、新しい Photoshop ドキュメントが作成されるときに文字スタイルパネルと段落スタイルパネルに自動的に読み込まれます。また、「初期設定のテキストスタイルを読み込み」コマンドを使用すると、初期設定のスタイルを既存のドキュメントに読み込むことができます。

色域指定での顔検出の拡張機能

色域指定を選択するコマンドを使用して、スキントーン選択範囲をプリセットとして保存できるようになりました。スキントーンまたはサンプルカラーを選択している場合、「顔を検出」オプションの設定も保存できます。

詳しくは、スキントーン設定をプリセットとして保存画像内のカラーの範囲の選択を参照してください。Photoshop エキスパート Matt Kloskowski が説明するビデオ Selecting Skin Tones in Photoshop CS6(Photoshop CS6 でのスキントーンの選択)もご覧ください。

HTML、CSS、および SVG ファイルからスウォッチを読み込む

HTML、CSS、または SVG ドキュメントで指定されたカラーをスウォッチパネルに追加できます。ドキュメント内でカラー値が反復する場合、カラーが重複しないよう、1 つのインスタンスのみ追加されます。この機能は、次の HTML/CSS カラー構文を認識します。#112233、#123、rgb(1,2,3)、rgba(1,2,3,4)、hsb(1,2,3)、および hsba(1,2,3,4)。

3D 拡張機能と変更

Photoshop CS6 の Creative Cloud バージョンには、多数の 3D 新機能と拡張機能があります。アップデートについて詳しくは、3D ワークフローを参照するか、3D の新しい可能性のビデオをご覧ください。

大きな JPEG のサポート

高さまたは幅が最大 65,535 ピクセルの JPEG ドキュメントを開いて保存できるようになりました。

サイズ変更可能なカラーパネル

カラーパネルのサイズを変更できるようになりました。

すべての Photoshop CS6 ユーザー向けの新機能

次の新機能はすべての Photoshop CS6 ユーザーが利用できます。Adobe Creative Cloud のみではありません。

レタッチと変形

コンテンツに応じた移動ツール

コンテンツに応じた移動ツールにより、複雑なレイヤー操作や時間のかかる正確な選択操作を行うことなく、すばやく画像を再構成できます。拡張モードでは、髪、木、建物などのオブジェクトを違和感なく拡張または縮小します。移動モードでは、オブジェクトを異なる場所に配置できます(背景が似ている場合に最も効果的です)。ツールバーで、スポット修復ブラシツール を押して、コンテンツに応じた移動ツール を選択します。

詳しくは、コンテンツに応じた移動を参照してください。

コンテンツに応じたパッチツール

パッチツールが更新され、近くのコンテンツを合成して不要な画像要素をシームレスに置き換える「コンテンツに応じる」オプションが用意されました。自然に見える結果は、「コンテンツに応じた塗りつぶし」に似ていますが、パッチツールにより、塗りの元になる領域を選択できます。ツールバーで、スポット修復ブラシツールを押し、パッチツール を選択します。

詳しくは、コンテンツに応じたパッチを参照してください。

新しくなった切り抜きツール

新しくなった切り抜きツールには、インタラクティブなプレビュー機能があるので、結果をさらに視覚化できます。ツールバーオプションが整理され、便利な角度補正ツールや、画像ウィンドウで切り抜きが有効のときに縦横比を調整できるコントロールも用意されました(現在の縦横比や解像度を維持するには、画像を右クリックし、追加オプションにアクセスします)。

  • 画像を切り抜くには、ツールバーで切り抜きツール をクリックします。次に、画像ウィンドウで初期設定の切り抜き境界線を調整するか、ウィンドウ内でドラッグして独自の境界線を指定します。
  • 画像の遠近法を修正するには、切り抜きツールを押したまま、遠近法の切り抜きツールを選択します。

詳しくは、写真の切り抜きと角度補正を参照するか、切り抜きツールのビデオチュートリアルをご覧ください。

フィルター

広角レンズの補正

フィルター広角補正を選択すると、魚眼レンズや広角レンズで撮影したパノラマなど写真に写った、湾曲した線をまっすぐにできます。フィルターは、個々のレンズの物理的特性に基づいて、自動的に画像を補正します。

詳しくは、広角補正フィルターを参照するか、RC Conception による レンズに応じた調整のビデオチュートリアルをご覧ください。

写真のぼかしギャラリー

フィルター/ぼかしを選択し、「フィールドぼかし」「虹彩絞りぼかし」または「チルトシフト」を選択すると、直感的な画像上のコントロールを使用して 3 種類の異なるぼかし効果の写真をすばやく作成できます。ぼかし効果コントロールを使用して、画像にボケ効果を追加します。

詳しくは、ぼかしギャラリーを参照してください。

照明効果ギャラリー

新しい 64 ビットの照明効果ギャラリーにより、パフォーマンスの向上とよりよい結果が得られます。専用ワークスペースでは、キャンバス上での制御とプレビューが可能なので、照明効果のビジュアライズが簡単になります。

詳しくは、照明効果の追加を参照してください。

油彩フィルター

フィルター/油彩を選択すると、簡単に古典絵画のようなタッチでペイントすることができます。

詳しくは、油彩フィルターを参照してください。

ビデオ

新しいデザインの、クリップベースのタイムラインパネルでは、トランジションやエフェクトにより、完成したビデオに洗練されたプロの技で磨きをかけます。クリップのデュレーションや速度の変更が簡単にでき、テキスト、静止画像、スマートオブジェクトに対して、モーションエフェクトを適用できます。

ビデオグループを使用すると、複数のビデオクリップと、それ以外のテキスト、画像、シェイプなどのコンテンツを組み合わせて 1 つのタイムライントラックを作成できます。オーディオトラックを分割して、簡単に編集および調整できるようになりました。

ビデオエンジンの設計を見直し、サポートする読み込み形式の幅も広がりました。最終版のビデオを書きだす準備ができたら、Photoshop に用意されている、DPX、H.264 および QuickTime 形式に対応した便利なプリセットとオプションを利用できます。

注意:Windows では、QuickTime を別途インストールします。

詳しくは、ビデオ編集を参照してください。ビデオの簡単な概要については、RC Conception による 直観的なビデオワークフローをご覧ください。

カラーと色調の調整

スキントーンの選択と顔検出

選択範囲色域指定を選択します。次に、色域指定ダイアログボックスの選択ポップアップメニューから、「スキントーン」を選択すると、トーンを簡単に分離できます。スキントーンをより正確に選択する、「顔を検出」を選択し、次に「許容量」を調整し、選択範囲でのカラー範囲の低さまたは高さを指定します。

ビデオ CS6 のカラー範囲で概要をご覧ください。詳しくは、カラーの範囲の選択を参照してください。

自動補正の機能向上

「自動」オプションで「レベル補正」「トーンカーブ」「明るさ・コントラスト」が機能向上しており、画像をワンステップできれいに仕上げることができます。

注意:

自動補正をカスタマイズするには、Alt キーを押しながら(Windows)または Option キーを押しながら(Mac OS)自動ボタンを押します。各設定について詳しくは、自動調整オプションの設定を参照してください。ビデオの概要については、自動補正を参照してください。

3D(Photoshop Extended のみ)

キャンバス上でシーン編集できるシンプルなインターフェイスにより、3D アートワークを直感的に作成できます。ドラッグによるシャドウの配置、3D オブジェクトのアニメーション化、3D オブジェクトに対するスケッチやカートゥーンなどのエフェクトも簡単に実行できます。

詳しくは、3D ワークフローを参照してください。

自動化

Photoshop CS6 を使用すると、ブラシツールなどのツールをアクションに記録できます。この機能を有効にするには、アクションパネルメニューから「ツールの記録を許可」を選択します。

詳しくは、ツールをアクションに記録を参照してください。

ペイントとパターン

磨耗性ブラシのヒント

磨耗性の鉛筆とパステルは、使用するにつれて自然に摩耗します。「ブラシ先端のシェイプ」オプションのカスタマイズ:「ソフトネス」では摩耗の割合を制御し、「シェイプ」ではフラットから丸形まで設定でき、「先端をシャープに」では元の切れ味が戻ります。ペイント中は、画像の左上のブラシチップのライブプレビューで、摩耗の量を確認できます。

ウィンドウブラシプリセットを選択して新しい磨耗性ブラシ先端にすばやくアクセスしたり、ウィンドウブラシを選択してそれらをカスタマイズしたりできます。詳しくは、摩耗性先端のオプションを参照してください。

エアブラシのヒント

3D 円錐スプレーを使用すると、エアブラシ先端で缶スプレーのような効果が得られます。「ブラシ先端のシェイプ」オプションの「粒子の粗さ」「はね」「硬さ」「ゆがみ」などのコントロールをカスタマイズできます。スタイラスを使用すると、筆圧を変えることで、スプレーしたストロークの広がりを変えることができます。

ウィンドウブラシプリセットを選択して新しいエアブラシ先端にすばやくアクセスしたり、ウィンドウブラシを選択してそれらをカスタマイズしたりできます。 詳しくは、エアブラシ先端のオプションを参照してください。

ブラシポーズ

スタイラスの傾き、回転、筆圧を指定します。指定した傾き、回転、強さでペイントするには、ウィンドウブラシを選択し、「ブラシポーズ」を選択します。スタイラスを使用して、初期設定のポーズに対してストロークを変更するか、「無視」オプションを選択して、静的ポーズを維持します。詳しくは、ブラシポーズのオプションを参照してください。

ブラシの投影

スタイラスの傾きと回転を先端のシェイプに適用するには、ブラシの投影を使用します。ウィンドウブラシを選択し、左側のリストから「シェイプ」を選択します。右側のオプションの下部で、「ブラシの投影」を選択します。スタイラスで描く場合、傾きと回転に対する変更によりブラシシェイプが変わります。詳しくは、Brush shape dynamics options(ブラシのシェイプオプション)を参照してください。

ブラシのカラー変化

カラーは、初期設定では、各ストロークで統一されています。「カラー」設定では、ペイントするにつれて自動的にカラーが変わります。Photoshop の以前のバージョンでは、カラー設定により、1 回のストロークでの明確なブラシスタンプごとにカラーを変更していました。それに対し、Photoshop CS6 では、動的な変化が各ストロークのはじめに 1 回発生します。この機能により、個々のストローク内ではなく、ストローク間でカラーを変えることができます。

 

以前のバージョンの動作に戻すには、ウィンドウブラシを選択して、左側のリストから「カラー」を選択します。右側のオプションの一番上で、「描点ごとに適用」を選択します。詳しくは、ブラシのカラーオプションを参照してください。

 

スクリプトパターン

編集塗りつぶしを選択し、使用メニューから「パターン」を選択します。次に「スクリプトパターン」を選択して、いくつかある幾何学オプションの中から選びます。これらのスクリプトとカスタムパターンプリセットを組み合わせ、モードを合成することで、洗練されたデザインを作り上げます。

描画

ベクトルレイヤー

ラインツールとシェイプツールで、完全なベクトルベースオブジェクトを作成できるようになりました。オプションバーを使用すると、ストロークと塗りつぶしを適用できます。点線その他のデザインでオブジェクトの境界線を描きます。プリセットまたはユーザー定義のグラデーション、カラー、パターンでオブジェクトを塗りつぶすことができます。

ストロークと塗りつぶしの設定を後から修正するには、オブジェクトレイヤーを選択して、パスコンポーネント選択ツール またはパス選択ツール を選択します。

詳細:ベクトル方式のシェイプレイヤーのビデオ

直観的なパスの編集:初期設定では、ダイレクト選択ツール()を使用してドラッグすると、複数の関連セグメントが調整され、パスシェイプをすばやく変形できます。以前のバージョンの Photoshop を反映させ、選択したアンカーポイント間のセグメントのみを編集するには、オプションバーで「固定パスのドラッグ」を選択します。

注意:

アンチエイリアスエッジを減らし、ベクトルオブジェクトができる限りシャープに表示されるようにするには、オプションバーで「エッジを整列」を選択します

ワークスペースとワークフロー

数多くの改良により、一般的なタスクをより効率的に実行できます。

Mercury Graphics Engine

ゆがみワープパペットワープ切り抜きなどのプロセッサーを消費するコマンドのインタラクションをすばやく実行できるようになりました。

インターフェイスの一新

 

インターフェイスが一新され、次のようなデザイン強化機能が追加されました。

 

 

  • 4 段階の明るさレベルを選択できます。編集環境設定(Windows)または Photoshop環境設定(Mac OS)を選択します。「インターフェイス」セクションで、「カラーテーマ」スウォッチを選択します。

注意:インターフェイスをすばやく暗くするには、Shift + F1 キーを押します。明るくするには、Shift + F2 キーを押します(Mac ラップトップユーザーは、FN キーも押す必要があります)。

  • ツールの使用中、画像上には選択範囲のサイズや変形の角度などの各種情報が表示されます。これらの値の配置を調整するには、環境設定の「インターフェイス」で、変形値を表示メニューからオプションを選択します。
  • 新しい Mini Bridge ギャラリーでは、画像やドキュメントに簡単にアクセスできます。アクセスするには、ウィンドウエクステンションMini Bridge を選択します。
  • 画面スペースを最大にするため、以前アプリケーションバーにあった機能は別の場所に移されました。表示モードの標準とフルスクリーンを切り替えるには、ツールバー下部のボタンをクリックします。

 

レイヤーの機能向上 

レイヤーパネルの上部に新しいフィルタリングオプションが追加されました。これを使用すると、複雑なドキュメント内で主要なレイヤーをすばやく見つけることができます。名前、種類、効果、モード、属性、カラーラベルに基づいてレイヤーのサブセットを表示できます。属性パネルを使用して、レイヤーパネルで選択したレイヤーコンポーネントをすばやく変更できます。

移行とシェイプのプリセット

編集プリセットプリセットを移行を選択すると、Photoshop CS3 以降のプリセット、ワークスペース、環境設定、設定を Photoshop CS6 に簡単に移行できます。編集プリセットプリセットを書き出し・読み込みを選択すると、ワークグループ内のすべてのコンピューター間でカスタムセットアップを共有できます。

詳しくは、以前のバージョンの Photoshop からのプリセットの移行を参照してください。

バックグラウンド保存

バックグラウンドでの保存により、「保存」コマンドを選択した後、保存の完了を待たずに作業を続行できます。

注意:大きなファイルを定期的に保存する場合、Photoshop で最大限の一貫したパフォーマンスを得るには、「ファイル管理」環境設定の「バックグラウンドで保存」を無効にします。

自動復元

自動復元では、指定された間隔でクラッシュ復元情報が保存されます。初期設定値は 10 分です。アプリケーションがクラッシュしても、アプリケーションを次に起動したときに作業が復元されます。

自動復元ストレージ間の時間間隔をカスタマイズするには、編集環境設定ファイル管理(Windows)またはPhotoshop環境設定ファイル管理(Mac OS)を選択します。
「バックグラウンドで保存」を選択し、復元情報を次の間隔で自動保存メニューから間隔を選択します。

テキスト

段落スタイルと文字スタイル

ウィンドウ段落スタイルパネルでは、ハイライトした文グループの属性の作成、保存および再適用ができます。ウィンドウ文字スタイルパネルでは、選択した文字、単語またはフレーズの外観を指定できます。

詳しくは、段落スタイルおよび文字スタイルを参照してください。

概要については、Julieanne Kost が説明するビデオ Photoshop CS6 での段落スタイルと文字スタイルを参照してください。

書式メニュー

新しい書式メニューが追加され、機能に関連するテキストと書式の大部分が書式メニューから使用できるようになりました。例えば、書式/パネルメニューから文字/段落パネルにアクセスできます。

Adobe Touch および Photoshop 関連アプリケーションとの互換性

Adobe Touch および Photoshop 関連アプリケーション(別売)を使用すると、Photoshop CS6 の外でも創造性を発揮できます。Photoshop Touch、Adobe Kuler、Adobe Debut など、タブレット用に開発された 6 つの Adobe Touch アプリを使用して、作品をデザインしたり、編集したり、エレガントに提示したりできます。Adobe Creative Cloud を通じてファイルを転送すれば、Photoshop CS6 でさらに調整したり、ほとんどどこにいても表示、アクセス、共有できます。また、アドビとデベロッパーコミュニティが提供している Photoshop 関連アプリケーションを使用して、ワイヤレスで Photoshop CS6 と直接やり取りすることもできます。

Camera Raw 7

「現像」タブのシンプルになった基本コントロールを使用して、ハイライトとシャドウのレンダリングを向上させることができます。ホワイトバランス、ハイライト、シャドウ、ノイズ軽減、モアレ用の部分補正機能が新たに追加されました。

新しい画像を処理したり、以前に処理した画像を処理バージョン 2012(PV2012)に変換したりする場合、新しい基本スライダーと新しい部分補正オプションが表示されます。画像を変換するには、画像プレビュー領域右下隅の感嘆符アイコンをクリックします。

詳しくは、Camera Raw でのカラー調整および色調調整および Camera Raw での部分補正を参照してください。

ビデオの概要については、Iceflow Studios でこのチュートリアルを参照してください。

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー