Příručka uživatele Zrušit

Nastavení barev

  1. Uživatelská příručka k aplikaci Photoshop
  2. Úvod do aplikace Photoshop
    1. Přetvořte své sny v realitu
    2. Co je nového v aplikaci Photoshop
    3. Úprava vaší první fotky
    4. Vytváření dokumentů
    5. Photoshop | Časté otázky
    6. Systémové požadavky aplikace Photoshop
    7. Seznamte se s aplikací Photoshop
  3. Photoshop a další produkty a služby Adobe
    1. Práce s kresbou aplikace Illustrator v aplikaci Photoshop
    2. Práce se soubory aplikace Photoshop v aplikaci InDesign
    3. Materiály aplikace Substance 3D pro Photoshop
    4. Použití rozšíření Capture v aplikaci Photoshop
  4. Photoshop na iPadu (není k dispozici v kontinentální Číně)
    1. Photoshop na iPadu | Časté otázky
    2. Seznámení s pracovní plochou
    3. Systémové požadavky | Photoshop na iPadu
    4. Vytváření, otevírání a export dokumentů
    5. Přidání fotografií
    6. Práce s vrstvami
    7. Kreslení a malování štětci
    8. Výběry a přidání masek
    9. Retušování kompozic
    10. Práce s vrstvami úprav
    11. Úprava tónů kompozice pomocí křivek
    12. Používání transformací
    13. Oříznutí a otočení kompozic
    14. Otáčení, posouvání, přiblížení a obnovení plátna
    15. Práce s textovými vrstvami
    16. Práce s aplikacemi Photoshop a Lightroom
    17. Získání chybějících písem v aplikaci Photoshop na iPadu
    18. Japonský text v aplikaci Photoshop na iPadu
    19. Správa nastavení aplikace
    20. Dotykové zkratky a gesta
    21. Klávesové zkratky
    22. Úprava velikosti obrázku
    23. Živý přenos během tvorby v aplikaci Photoshop na iPadu
    24. Opravy nedokonalostí pomocí retušovacího štětce
    25. Vytváření štětců v rozšíření Capture a jejich použití v aplikaci Photoshop na iPadu
    26. Práce se soubory Camera Raw
    27. Vytváření inteligentních objektů a práce s nimi
    28. Úprava expozice na snímcích pomocí možností Zesvětlení a Ztmavení
    29. Příkazy pro automatické úpravy v aplikaci Photoshop na iPadu
    30. Rozmazání oblastí obrazu pomocí aplikace Photoshop na iPadu
    31. Zvýšení nebo snížení sytosti obrazu pomocí nástroje Houba
    32. Výplň podle obsahu pro iPad
  5. Photoshop na webu (není k dispozici v kontinentální Číně)
    1. Časté otázky
    2. Systémové požadavky
    3. Klávesové zkratky
    4. Podporované typy souborů
    5. Úvod do pracovní plochy
    6. Otevření cloudových dokumentů a práce s nimi
    7. Funkce generativní umělé inteligence
    8. Základní koncepty úprav
    9. Rychlé akce
    10. Práce s vrstvami
    11. Retušování a odstraňování nedostatků
    12. Rychlé výběry
    13. Vylepšení obrazu pomocí vrstev úprav
    14. Přesouvání, transformace a oříznutí obrázků
    15. Kreslení a malování
    16. Práce s textovými vrstvami
    17. Spolupráce s uživateli na webu
    18. Správa nastavení aplikace
    19. Generování obrázků
    20. Generování pozadí
    21. Referenční obrázek
  6. Photoshop (beta) (není k dispozici v kontinentální Číně)
    1. Začínáme s betaverzemi aplikací Creative Cloud
    2. Photoshop (beta) na počítači
    3. Generování obrázku pomocí popisných textových pokynů
    4. Generování pozadí pomocí popisných textových pokynů
  7. Generativní umělá inteligence (není k dispozici v kontinentální Číně) 
    1. Časté týkající se generativní umělé inteligence v aplikaci Photoshop
    2. Generativní výplň v aplikaci Photoshop na počítači
    3. Generativní rozšíření v aplikaci Photoshop na počítači
    4. Generativní výplň v aplikaci Photoshop na iPadu
    5. Generativní rozšíření v aplikaci Photoshop na iPadu
    6. Funkce generativní umělé inteligence v aplikaci Photoshop na webu
  8. Autenticita obsahu (není k dispozici v kontinentální Číně)
    1. Pověření k obsahu v aplikaci Photoshop
    2. Identita a původ pro NFT
    3. Propojení účtů pro atribuci kreativního díla
  9. Dokumenty v cloudu (nejsou k dispozici v kontinentální Číně)
    1. Cloudové dokumenty aplikace Photoshop | Časté otázky
    2. Cloudové dokumenty aplikace Photoshop | Otázky k pracovním postupům
    3. Práce s cloudovými dokumenty a jejich správa v aplikaci Photoshop
    4. Upgrade cloudového úložiště pro aplikaci Photoshop
    5. Nelze vytvořit nebo uložit dokument v cloudu
    6. Řešení chyb dokumentů aplikace Photoshop v cloudu
    7. Shromažďování protokolů synchronizace cloudových dokumentů
    8. Pozvání uživatelů k úpravám cloudových dokumentů
    9. Sdílení souborů a komentářů v aplikaci
  10. Pracovní plocha
    1. Základy práce s pracovní plochou
    2. Předvolby
    3. Rychlejší učení s panelem Prohledávání aplikace Photoshop
    4. Vytváření dokumentů
    5. Vkládání souborů
    6. Výchozí klávesové zkratky
    7. Přizpůsobení klávesových zkratek
    8. Galerie nástrojů
    9. Předvolby výkonu
    10. Použití nástrojů
    11. Přednastavení
    12. Mřížka a vodítka
    13. Dotyková gesta
    14. Používání panelu Touch Bar s aplikací Photoshop
    15. Možnosti dotykového ovládání a přizpůsobitelné pracovní plochy
    16. Technologické náhledy
    17. Metadata a poznámky
    18. Možnosti dotykového ovládání a přizpůsobitelné pracovní plochy
    19. Umístění obrázků aplikace Photoshop do jiných aplikací
    20. Pravítka
    21. Zobrazení nebo skrytí netištěných doplňků
    22. Nastavení sloupců pro obraz
    23. Příkaz Zpět a historie
    24. Panely a nabídky
    25. Umísťování elementů pomocí přitahování
    26. Nastavení polohy nástrojem Pravítko
  11. Design webu, obrazovky a aplikací
    1. Photoshop pro vytváření návrhů
    2. Návrhové plochy
    3. Náhled v zařízení
    4. Kopírování CSS z vrstev
    5. Rozdělení webové stránky na řezy
    6. Volby HTML pro řezy
    7. Úprava rozvržení řezů
    8. Práce s webovou grafikou
    9. Vytváření webových fotogalerií
  12. Základy práce s obrázky a barvami
    1. Změna velikosti snímků
    2. Práce s rastrovými a vektorovými obrazy
    3. Velikost obrazu a rozlišení
    4. Načítání obrazů z fotoaparátů a skenerů
    5. Vytváření, otevírání a import obrazů
    6. Zobrazení obrázků
    7. Chyba neplatného markeru JPEG | Otevírání obrazů
    8. Zobrazování více obrazů
    9. Přizpůsobení dialogů pro výběr barvy a vzorků barev
    10. Obrázky s vysokým dynamickým rozsahem
    11. Srovnání barev v obraze
    12. Převádění mezi barevnými režimy
    13. Barevné režimy
    14. Vymazání částí obrazu
    15. Režimy prolnutí
    16. Výběr barev
    17. Úpravy tabulek indexovaných barev
    18. Informace o obrazu
    19. Nedostupné filtry deformace
    20. O barvách
    21. Úpravy barevných a monochromatických obrazů pomocí kanálů
    22. Výběr barev na panelech Barvy a Vzorník
    23. Vzorek
    24. Barevný režim (režim obrázku)
    25. Barevný nádech
    26. Přidání podmíněné změny režimu do akce
    27. Přidávání vzorků barev ze souborů HTML, CSS a SVG
    28. Bitová hloubka a předvolby
  13. Vrstvy
    1. Základy práce s vrstvami
    2. Nedestruktivní úpravy
    3. Vytváření a správa vrstev a skupin
    4. Výběr, seskupení a svázání vrstev
    5. Vložení obrázků do rámečku
    6. Krytí a prolnutí vrstev
    7. Maskování vrstev
    8. Aplikování inteligentních filtrů
    9. Kompozice vrstev
    10. Přesunutí, překrývání a zamykání vrstev
    11. Maskování vrstev pomocí vektorových masek
    12. Správa vrstev a skupin
    13. Efekty a styly vrstev
    14. Úpravy masek vrstev
    15. Extrahování datových zdrojů
    16. Odhalení vrstev s ořezovými maskami
    17. Generování obrazových datových zdrojů z vrstev
    18. Práce s inteligentními objekty
    19. Režimy prolnutí
    20. Zkombinování více obrazů do skupinového portrétu
    21. Spojování obrázků pomocí příkazu Automaticky prolnout vrstvy
    22. Zarovnání a rozmístění vrstev
    23. Kopírování CSS z vrstev
    24. Načítání výběrů z hranic vrstvy nebo z hranic masky vrstvy
    25. Odkrytí obsahu jiných vrstev vyseknutím
  14. Výběry
    1. Začínáme s výběry
    2. Provádění výběrů v kompozici
    3. Pracovní plocha Vybrat a maskovat
    4. Výběr pomocí nástrojů výběru
    5. Výběr pomocí nástrojů lasa
    6. Úpravy výběrů obrazových bodů
    7. Přesouvání, kopírování a odstraňování vybraných obrazových bodů
    8. Vytvoření dočasné rychlé masky
    9. Výběr rozsahu barev v obrázku
    10. Změna cest na hranice výběru a naopak
    11. Základní informace o kanálech
    12. Ukládání výběrů a masek alfa kanálů
    13. Výběr důležitých oblastí obrazu
    14. Duplikování, rozdělení a sloučení kanálů
    15. Výpočty s kanály
  15. Úpravy obrázků
    1. Nahrazení barev objektů
    2. Pokřivení perspektivy
    3. Redukce chvění fotoaparátu
    4. Příklady použití retušovacího štětce
    5. Export vyhledávacích tabulek barev
    6. Nastavení ostrosti a rozmazání obrazu
    7. Jak fungují úpravy barev
    8. Použití nastavení Jas a kontrast
    9. Úpravy detailů v oblastech stínů a světel
    10. Nastavení úrovní
    11. Nastavení odstínu a sytosti
    12. Úprava živosti
    13. Nastavení sytosti barev v oblastech obrazu
    14. Provádění rychlých úprav tónů
    15. Aplikování speciálních barevných efektů na obrazy
    16. Vylepšení obrázku pomocí úprav vyvážení barev
    17. Obrázky s vysokým dynamickým rozsahem
    18. Prohlížení histogramů a hodnot obrazových bodů
    19. Srovnání barev v obraze
    20. Oříznutí a narovnání fotografií
    21. Převedení barevného obrázku na černobílý
    22. Vrstvy úprav a vrstvy výplně
    23. Nastavení křivek
    24. Režimy prolnutí
    25. Příprava obrazů pro komerční tisk
    26. Nastavení barev a tónů pomocí kapátek Úrovně a Křivky
    27. Nastavení expozice a tónování HDR
    28. Zesvětlení nebo ztmavení určitých oblastí obrázku
    29. Nastavení selektivní barvy
  16. Adobe Camera Raw
    1. Systémové požadavky modulu Camera Raw
    2. Co je nového v modulu Camera Raw
    3. Úvod do aplikace Camera Raw
    4. Vytváření panoramat
    5. Podporované objektivy
    6. Efekty vinětování, zrnění a odstranění oparu v aplikaci Camera Raw
    7. Výchozí klávesové zkratky
    8. Automatická korekce perspektivy v Camera Raw
    9. Kruhový filtr v Camera Raw
    10. Správa nastavení nástroje Camera Raw
    11. Otevírání, zpracování a ukládání obrazů v aplikaci Camera Raw
    12. Oprava obrazů pomocí vylepšeného nástroje Odstranění bodů v aplikaci Camera Raw
    13. Otočení, oříznutí a úpravy obrazů
    14. Úprava vykreslení barev v aplikaci Camera Raw
    15. Verze zpracování v nástroji Camera Raw
    16. Vytváření místních úprav v modulu Camera Raw
  17. Oprava a obnovení obrázků
    1. Odebrání objektů z fotografií pomocí funkce Výplň podle obsahu
    2. Záplata a přesun podle obsahu
    3. Retušování a opravování fotografií
    4. Korekce deformace a šumu obrazu
    5. Základní postupy při řešení potíží, které pomohou vyřešit většinu problémů
  18. Vylepšení a transformace obrázku
    1. Nahrazení oblohy na snímcích
    2. Transformace objektů
    3. Nastavení oříznutí, otočení a velikosti plátna
    4. Oříznutí a narovnání fotografií
    5. Vytváření a úpravy panoramatických obrázků
    6. Pokřivení obrazů, tvarů a cest
    7. Úběžný bod
    8. Změna měřítka s ohledem na obsah
    9. Transformace obrázků, tvarů a cest
  19. Kreslení a malování
    1. Kreslení symetrických vzorů
    2. Kreslení obdélníků a úprava voleb tahu
    3. O kreslení
    4. Kreslení a úpravy tvarů
    5. Malovací nástroje
    6. Vytváření a úpravy štětců
    7. Režimy prolnutí
    8. Přidání barev k cestám
    9. Úpravy cest
    10. Malování míchacím štětcem
    11. Přednastavené stopy
    12. Přechody
    13. Interpolace přechodu
    14. Vyplnění a vytažení výběrů, vrstev a cest
    15. Kreslení pomocí nástrojů pera
    16. Vytváření vzorků
    17. Generování vzorku pomocí filtru Pattern Maker (Vytvořit vzorek)
    18. Správa cest
    19. Správa knihoven a přednastavení vzorků
    20. Kreslení nebo malování na grafickém tabletu
    21. Vytváření stop s texturami
    22. Přidávání dynamických prvků do stop štětců
    23. Přechod
    24. Malování stylizovaných tahů pomocí uměleckého štětce historie
    25. Malování vzorkem
    26. Synchronizace přednastavení na více zařízeních
    27. Migrace přednastavení, akcí a nastavení
  20. Text
    1. Přidání a úpravy textu
    2. Sjednocený textový modul
    3. Práce s písmy OpenType SVG
    4. Formátování znaků
    5. Formátování odstavců
    6. Vytváření textových efektů
    7. Úpravy textu
    8. Mezery mezi řádky a znaky
    9. Arabský a hebrejský text
    10. Písma
    11. Řešení potíží s písmy
    12. Asijský text
    13. Vytváření textu
  21. Filtry a efekty
    1. Použití galerie nástroje Rozostření
    2. Základy používání filtrů
    3. Přehled efektů filtrů
    4. Přidávání světelných efektů
    5. Použití filtru Adaptivní široký úhel
    6. Použití filtru Olejová malba
    7. Používání filtru Zkapalnění
    8. Efekty a styly vrstev
    9. Použití specifických filtrů
    10. Rozmazání oblastí obrazu
  22. Ukládání a export
    1. Ukládání souborů v aplikaci Photoshop
    2. Export souborů v aplikaci Photoshop
    3. Podporované formáty souborů
    4. Ukládání souborů v grafických formátech
    5. Přesouvání návrhů mezi aplikacemi Photoshop a Illustrator
    6. Ukládání a export videa a animací
    7. Ukládání souborů PDF
    8. Ochrana autorských práv systémem Digimarc
  23. Správa barev
    1. Principy správy barev
    2. Zachování shodných barev
    3. Nastavení barev
    4. Duplexy
    5. Práce s profily barev
    6. Správa barev v dokumentech pro zobrazování online
    7. Správa barev v dokumentech při tisku
    8. Správa barev pro importované obrazy
    9. Kontrolní náhled barev
  24. Design webu, obrazovky a aplikací
    1. Photoshop pro vytváření návrhů
    2. Návrhové plochy
    3. Náhled v zařízení
    4. Kopírování CSS z vrstev
    5. Rozdělení webové stránky na řezy
    6. Volby HTML pro řezy
    7. Úprava rozvržení řezů
    8. Práce s webovou grafikou
    9. Vytváření webových fotogalerií
  25. Video a animace
    1. Úpravy videa v aplikaci Photoshop
    2. Úpravy vrstev videa a animací
    3. Video a animace – přehled
    4. Zobrazení náhledu videa a animací
    5. Malování na snímky ve vrstvách videa
    6. Import videí a obrázkových sekvencí
    7. Vytváření animací snímků
    8. Creative Cloud 3D Animation (Náhled)
    9. Vytváření animací na časové ose
    10. Vytváření obrazů pro video
  26. Tisk
    1. Tisk 3D objektů
    2. Tisk z aplikace Photoshop
    3. Tisk se správou barev
    4. Stránky miniatur a prezentace PDF
    5. Tisk fotografií v rozvržení sady obrazů
    6. Tisk přímých barev
    7. Tisk obrazů na komerčních tiskových strojích
    8. Zvýšení kvality barevného tisku z aplikace Photoshop
    9. Řešení problémů s tiskem | Photoshop
  27. Automatizace
    1. Vytváření akcí
    2. Vytváření grafických souborů řízených daty
    3. Skriptování
    4. Zpracování dávky souborů
    5. Přehrávání a správa akcí
    6. Přidání podmíněných akcí
    7. O akcích a panelu Akce
    8. Záznam nástrojů v akcích
    9. Přidání podmíněné změny režimu do akce
    10. Sada nástrojů uživatelského rozhraní aplikace Photoshop pro moduly plug-in a skripty
  28. Řešení problémů
    1. Opravené problémy 
    2. Známé problémy
    3. Optimalizace výkonu aplikace Photoshop
    4. Základní postupy při řešení potíží
    5. Poradce při potížích s chybovým ukončením nebo zamrznutím aplikace
    6. Řešení chyb programu
    7. Řešení chyb zaplnění odkládacího disku
    8. Řešení problémů s grafickým procesorem a ovladačem grafické karty
    9. Vyhledání chybějících nástrojů
    10. Photoshop 3D | Časté otázky týkající se ukončených funkcí

Informace o správě barev a přizpůsobení nastavení barev v aplikaci Photoshop

Přizpůsobení nastavení barev

Ve většině pracovních postupů se správou barev je nejlepší použít předdefinovaná nastavení barev, která byla testována společností Adobe. Měnit specifické volby byste měli pouze v případě, že máte dostatek znalostí o správě barev a jste si zcela jisti změnami, které provádíte.

Po přizpůsobení voleb si je můžete uložit jako přednastavení. Uložením nastavení barev zajistíte, že je budete moci znovu použít a sdílet je s jinými uživateli nebo aplikacemi.

  • Chcete-li nastavení barev uložit jako přednastavení, v dialogovém okně Nastavení barev klepněte na tlačítko Uložit. Abyste zajistili, že aplikace zobrazí název přednastavení v dialogovém okně Nastavení barev, uložte soubor do výchozí složky. Pokud soubor uložíte do jiného umístění, budete ho muset nejdříve načíst, abyste mohli nastavení vybrat.
  • Chcete-li načíst přednastavení barev, které není uložené ve standardní složce, klikněte v dialogovém okně Nastavení barev na Načíst, vyberte požadovaný soubor a klikněte na Otevřít.
Poznámka:

V aplikaci Acrobat nemůžete ukládat upravená nastavení barev. Chcete-li sdílet upravená nastavení barev v aplikaci Acrobat, musíte soubor vytvořit v aplikaci InDesign, Illustrator nebo Photoshop a pak ho uložit do výchozí složky Nastavení. Následně bude dostupný v kategorii Správa barev v dialogovém okně Předvolby. Nastavení můžete také do výchozí složky Nastavení přidat ručně.

Barevné pracovní prostory

Pracovní prostor je pomocný barevný prostor používaný k definování a úpravám barev v aplikacích Adobe. Ke každému barevnému modelu je přiřazený profil pracovního prostoru. Profily pracovních prostorů můžete vybrat v dialogovém okně Nastavení barev.

Profil pracovního prostoru slouží jako zdrojový profil pro nově vytvářené dokumenty, které používají příslušný barevný model. Pokud je například Adobe RGB (1998) platný profil pracovního prostoru RGB, každý nový dokument RGB, který vytvoříte, bude používat barvy z gamutu Adobe RGB (1998). Pracovní prostory také určují vzhled barev v dokumentech bez značek.

Pokud otevřete dokument s vloženým profilem barev, který neodpovídá profilu pracovního prostoru, aplikace použije zásady správy barev k určení způsobu zpracování barevných dat. Ve většině případů je výchozí volbou zásad zachovat vložený profil.

Volby pracovního prostoru

Chcete-li zobrazit volby pracovního prostoru v aplikacích Photoshop, Illustrator nebo InDesign, vyberte položky Úpravy > Nastavení barev. V aplikaci Acrobat vyberte kategorii Správa barev v dialogovém okně Předvolby.

Poznámka:

Chcete-li zobrazit popis libovolného profilu, vyberte tento profil a přesuňte ukazatel nad jeho název. Popis se objeví dole v dialogovém okně.

RGB: Určuje pro aplikaci barevný prostor RGB. Obvykle je lepší zvolit možnost Adobe RGB nebo sRGB spíše než profil pro určité zařízení (jako je profil monitoru). sRGB je vhodné využít při přípravě obrázků určených na web, protože určuje barevný prostor standardního monitoru používaného k zobrazení těchto webových obrázků. sRGB je také dobrá volba, když pracujete s obrazy z běžně používaných digitálních fotoaparátů, protože většina z nich používá sRGB jako svůj výchozí barevný prostor.

Adobe RGB se doporučuje, když připravujete dokumenty pro tisk, protože gamut prostoru Adobe RGB zahrnuje některé tisknutelné barvy (zejména azurové a modré), které nelze definovat pomocí sRGB. Barevný prostor Adobe RGB je také dobrá volba, když pracujete se snímky z profesionálních digitálních fotoaparátů, protože většina těchto fotoaparátů používá Adobe RGB jako svůj výchozí barevný prostor.

CMYK: Určuje pro aplikaci barevný prostor CMYK. Všechny pracovní prostory CMYK jsou závislé na zařízení. To znamená, že jsou založeny na skutečných kombinacích tiskových barev a papíru. Pracovní prostory CMYK, které dodává Adobe, jsou založeny na standardních podmínkách komerčního tisku.

Šedá (Photoshop) nebo Stupně šedi (Acrobat): Určuje pro aplikaci prostor stupňů šedi.

Přímé barvy (Photoshop): Určuje nárůst bodu při zobrazování kanálů přímých barev a duplexů.

Poznámka:

V aplikaci Acrobat můžete pro zobrazování a tisk použít barevný prostor z vloženého výstupního záměru místo barevného prostoru dokumentu. Další informace o výstupních záměrech najdete v nápovědě aplikace Acrobat.

Aplikace Adobe se dodávají se standardní sadou profilů pracovních prostorů, které jsou doporučené a testované společností Adobe pro většinu pracovních postupů se správou barev. Standardně se v nabídce pracovních prostorů objeví pouze tyto profily. Chcete-li zobrazit další profily barev, které máte nainstalované ve svém systému, vyberte možnost Rozšířený režim (Illustrator a InDesign) nebo Více voleb (Photoshop). Aby se profil barev objevil v nabídce pracovních prostorů, musí být obousměrný (to znamená, že musí obsahovat specifikace pro převod oběma směry, do barevného prostoru a z barevného prostoru).

Poznámka:

V aplikaci Photoshop si můžete vytvořit vlastní profily pracovních prostorů. Doporučujeme vám však, abyste místo vytváření vlastního profilu raději použili standardní profil pracovního prostoru. Další informace najdete na stránkách podpory aplikace Photoshop na adrese www.adobe.com/support/products/photoshop.html.

Chybějící a nesouhlasící profily barev

U nově vytvořených dokumentů funguje barevný pracovní postup obvykle bezproblémově: pokud nastavení neupravíte, dokument použije při vytváření a úpravách barev profil pracovního prostoru spojený s jeho barevným režimem.

Některé stávající dokumenty ale nemusí používat specifikovaný profil pracovního prostoru a některé stávající dokumenty nemusí používat správu barev. Běžně se setkáte s následujícími výjimkami z pracovního postupu se správou barev:

  • Můžete otevřít dokument nebo importovat barevná data (například kopírováním a vložením nebo přetažením) z dokumentu, který není profilem označený. K tomu často dochází při otevření dokumentu vytvořeného v aplikaci, která buď správu barev nepodporuje, nebo v ní správa barev byla vypnutá.
  • Můžete otevřít dokument nebo importovat barevná data z dokumentu, který je označen jiným profilem, než je platný pracovní prostor. K tomu dochází při otevření dokumentu vytvořeného s jiným nastavením správy barev nebo dokumentu, který byl naskenován a označen profilem skeneru.

V obou těchto případech aplikace použije zásady správy barev pro rozhodnutí, jak zpracovat barevná data v dokumentu.

Pokud profil chybí nebo nesouhlasí s pracovním prostorem, zobrazí se v závislosti na nastavení v dialogovém okně Nastavení barev příslušné upozornění. Standardně jsou výstražné zprávy o barevných profilech vypnuté, ale můžete je zapnout, abyste případ od případu zajistili vhodnou správu barev v dokumentech. Upozornění se v jednotlivých aplikacích liší, ale obecně máte následující možnosti:

  • (Doporučené) Nechat dokument nebo importovaná barevná data tak, jak jsou. Můžete se například rozhodnout použít vložený profil (pokud existuje), nechat dokument bez profilu barev (pokud neexistuje) nebo zachovat číselné hodnoty z vložených barevných dat.
  • Upravit dokument nebo importovaná barevná data. Například při otevírání dokumentu bez profilu barev můžete zvolit přiřazení platného profilu pracovního prostoru nebo jiného profilu. Při otevírání dokumentu s nesouhlasícím profilem barev můžete profil vypustit nebo převést barvy do platného pracovního prostoru. Při importu barevných dat můžete zvolit převod barev do platného pracovního prostoru, aby se zachoval jejich vzhled.

Volby zásad správy barev

Zásady správy barev určují způsob, jak aplikace zpracuje barevná data, když otevřete dokument nebo importujete obraz. Můžete zvolit různé zásady pro obrazy RGB a CMYK, a můžete určit, kdy se mají zobrazit výstražné zprávy. Abyste zobrazili volby zásad správy barev, klikněte na položky Úpravy > Nastavení barev

Poznámka:

Chcete-li zobrazit popis zásad, vyberte zásady a přesuňte ukazatel nad jejich název. Popis se objeví dole v dialogovém okně.

RGB, CMYK a šedá    (možnosti šedé jsou dostupné pouze pro aplikaci Photoshop.) Určuje zásady, které se použijí při přenesení barev do platného pracovního prostoru (buď otevřením souboru, nebo importováním obrazu do dokumentu). Zvolte jednu z následujících voleb:

Zachovat vložené profily Při otevírání souborů vždy zachová vložené profily barev. To je doporučená volba u většiny pracovních postupů, protože poskytuje jednotnou správu barev. Výjimkou je situace, kdy chcete zachovat číselné hodnoty barev CMYK. V tomto případě byste měli spíše vybrat Zachovat číselné hodnoty (ignorovat připojené profily).

Převést do pracovního prostoru: Při otevírání souborů a importování obrazů převede barvy do platného profilu pracovního prostoru. Tuto volbu vyberte, pokud chcete zajistit, aby všechny barvy používaly jediný profil (platný profil pracovního prostoru).

Zachovat číselné hodnoty (ignorovat připojené profily): Tato možnost je dostupná v aplikacích InDesign a Illustrator pro CMYK. Zachová při otevírání souborů a importování obrazů číselné hodnoty barev, ale přesto umožňuje použít správu barev, abyste v aplikacích Adobe mohli barvy přesně zobrazit. Tuto volbu vyberte, pokud chcete používat bezpečný pracovní postup CMYK. V aplikaci InDesign můžete tuto volbu pro jednotlivé objekty změnit výběrem položek Objekt > Nastavení barev obrazu.

Vypnuto: Při otevírání souborů a importování obrazů ignoruje vložené profily barev a novým dokumentům nepřiřadí profil pracovního prostoru. Tuto volbu vyberte, pokud chcete vypustit všechna metadata barev zahrnutá původním autorem dokumentu.

Nesoulad profilů – Dotaz při otevírání: Zobrazí zprávu, když otevřete dokument označený jiným profilem barev, než je platný pracovní prostor. Budete mít možnost změnit výchozí chování zásad. Tuto volbu vyberte, chcete-li případ od případu zajistit vhodnou správu barev v dokumentech.

Nesoulad profilů – Dotaz při vkládání: Zobrazí zprávu, když při importu barev do dokumentu vložením nebo přetažením barevný profil nesouhlasí. Budete mít možnost změnit výchozí chování zásad. Tuto volbu vyberte, chcete-li případ od případu zajistit vhodnou správu barev pro vkládané barvy.

Chybějící profily – Dotaz při otevírání: Zobrazí zprávu pokaždé, když otevřete neoznačený dokument. Budete mít možnost změnit výchozí chování zásad. Tuto volbu vyberte, chcete-li případ od případu zajistit vhodnou správu barev v dokumentech.

Volby převodu barev

Možnosti převodu barev umožňují určit, jak má aplikace zpracovat barvy dokumentu při přechodu z jednoho barevného prostoru do jiného. Tyto volby byste měli měnit pouze v případě, že máte dostatek znalostí o správě barev a jste si zcela jisti změnami, které provádíte. Chcete-li zobrazit volby převodu, vyberte položky Úpravy > Nastavení barev a zvolte možnost Rozšířený režim (Illustrator a InDesign) nebo Více voleb (Photoshop). V aplikaci Acrobat vyberte kategorii Správa barev v dialogovém okně Předvolby.

Modul určuje modul správy barev (Color Management Module – CMM) používaný k mapování gamutu jednoho barevného prostoru do gamutu jiného barevného prostoru. Většině uživatelů bude postačovat výchozí modul Adobe (ACE).  

Poznámka:

Chcete-li zobrazit popis určitého modulu nebo záměru reprodukce, vyberte požadovanou volbu a přesuňte ukazatel nad její název. Popis se objeví dole v dialogovém okně.

Záměr (Photoshop, Illustrator, InDesign): Určuje záměr reprodukce používaný pro převod jednoho barevného prostoru na jiný. Rozdíly mezi záměry reprodukce se projeví pouze při tisku dokumentu nebo při jeho převodu do jiného pracovního prostoru.

Použít kompenzaci černého bodu: Zajistí zachování detailů ve stínech obrazu simulováním plného dynamického rozsahu výstupního zařízení. Tuto volbu vyberte, pokud chcete použít kompenzaci černého bodu při tisku (což se ve většině situací doporučuje).

Použít rozklad (Photoshop) Určuje, zda se použije rozklad barev při převádění obrazů s 8 bity na kanál mezi barevnými prostory. Po výběru možnosti Použít rozklad barev zkombinuje aplikace Photoshop barvy v cílovém barevném prostoru a vytvoří tak simulaci chybějících barev, které existovaly ve zdrojovém prostoru. Přestože rozklad barev pomáhá redukovat mapy nebo pruhy v obraze, může také způsobit větší velikost souboru, když se obraz komprimuje k použití na webu.

Kompenzovat profily s vykreslením scény (Photoshop): Při převodu scény na výstupní profily porovná kontrast videa. Tato volba odráží výchozí správu barev v aplikaci After Effects.

Rozšířená nastavení aplikace Photoshop

Volbou položky Úpravy > Nastavení barev můžete v aplikaci Photoshop zobrazit okno Rozšířená nastavení a spravovat barvy.

Volbou položky Úpravy > Nastavení barev můžete zobrazit okno Rozšířená nastavení a spravovat barvy.
Volbou položky Úpravy > Nastavení barev můžete zobrazit okno Rozšířená nastavení a spravovat barvy.

Snížit sytost barev monitoru o: Určuje, zda se má při zobrazování na monitoru snížit sytost barev o určenou hodnotu. Když je tato volba vybraná, může pomoci vizualizovat plný rozsah barevných prostorů s většími gamuty, než je gamut monitoru. Způsobí to ale nesoulad mezi zobrazením na monitoru a výstupem. Když tato volba není vybraná, mohou se různé barvy v obraze zobrazit jako jedna barva.

Míchat barvy RGB s použitím gama Určuje, jak se spolu barvy RGB prolnou při vytváření složených dat (například když prolnete vrstvy nebo malujete na vrstvy v režimu Normální). Výběrem této možnosti dojde k prolnutí barev RGB v barevném prostoru podle určené hodnoty gama. Hodnota gama 1,00 se považuje za „kolorimetricky správnou“ a měla by vést k nejmenším artefaktům na hranách. Pokud tato možnost vybrána nebyla, dojde k prolnutí barev RGB přímo v barevném prostoru dokumentu.

Prolnutí barvy textu s použitím gama: Řídí chování prolnutí textových vrstev. Pokud je tato funkce povolena, jsou textové vrstvy prolínány pomocí určeného gama.

Poznámka:

Když vyberete volbu Prolnout barvy RGB s použitím gama, budou dokumenty s vrstvami při zobrazení v jiných aplikacích vypadat jinak než v aplikaci Photoshop.

 Adobe

Získejte pomoc rychleji a snáze

Nový uživatel?

Adobe MAX 2024

Adobe MAX
Konference věnovaná tvořivosti

14.–16. října Miami Beach a online

Adobe MAX

Konference věnovaná tvořivosti

14.–16. října Miami Beach a online

Adobe MAX 2024

Adobe MAX
Konference věnovaná tvořivosti

14.–16. října Miami Beach a online

Adobe MAX

Konference věnovaná tvořivosti

14.–16. října Miami Beach a online