Příručka uživatele Zrušit

Přesouvání návrhů mezi aplikacemi Photoshop a Illustrator

Přečtěte si, jak importovat a exportovat návrhy mezi aplikacemi Photoshop a Illustrator.

Import souborů aplikace Illustrator pro úpravy v aplikaci Photoshop a opačně otevírá zajímavé možnosti při navrhování děl zahrnujících kombinaci vektorových a bitmapových objektů. V tomto článku se dozvíte, jak zvolit pracovní postup, který je nejvhodnější pro vámi zamýšlený výsledný návrh.

  1. Uživatelská příručka k aplikaci Photoshop
  2. Úvod do aplikace Photoshop
    1. Přetvořte své sny v realitu
    2. Co je nového v aplikaci Photoshop
    3. Úprava vaší první fotky
    4. Vytváření dokumentů
    5. Photoshop | Časté otázky
    6. Systémové požadavky aplikace Photoshop
    7. Migrace přednastavení, akcí a nastavení
    8. Seznamte se s aplikací Photoshop
  3. Photoshop a služby Adobe
    1. Photoshop a Adobe Stock
    2. Knihovny Creative Cloud
    3. Knihovny Creative Cloud v aplikaci Photoshop
    4. Používání panelu Touch Bar s aplikací Photoshop
    5. Práce s kresbou aplikace Illustrator v aplikaci Photoshop
    6. Použití rozšíření Capture v aplikaci Photoshop
    7. Mřížka a vodítka
    8. Vytváření akcí
    9. Příkaz Zpět a historie
    10. Výchozí klávesové zkratky
    11. Možnosti dotykového ovládání a přizpůsobitelné pracovní plochy
  4. Photoshop na iPadu
    1. Photoshop na iPadu | Časté otázky
    2. Seznámení s pracovní plochou
    3. Systémové požadavky | Photoshop na iPadu
    4. Vytváření, otevírání a export dokumentů
    5. Přidání fotografií
    6. Práce s vrstvami
    7. Kreslení a malování štětci
    8. Výběry a přidání masek
    9. Retušování kompozic
    10. Práce s vrstvami úprav
    11. Úprava tónů kompozice pomocí křivek
    12. Používání transformací
    13. Oříznutí a otočení kompozic
    14. Otáčení, posouvání, přiblížení a obnovení plátna
    15. Práce s textovými vrstvami
    16. Práce s aplikacemi Photoshop a Lightroom
    17. Získání chybějících písem v aplikaci Photoshop na iPadu
    18. Japonský text v aplikaci Photoshop na iPadu
    19. Správa nastavení aplikace
    20. Dotykové zkratky a gesta
    21. Klávesové zkratky
    22. Úprava velikosti obrázku
    23. Živý přenos během tvorby v aplikaci Photoshop na iPadu
    24. Opravy nedokonalostí pomocí retušovacího štětce
    25. Vytváření štětců v rozšíření Capture a jejich použití v aplikaci Photoshop
    26. Práce se soubory Camera Raw
    27. Vytváření inteligentních objektů a práce s nimi
    28. Úprava expozice na snímcích pomocí možností Zesvětlení a Ztmavení
  5. Photoshop na webu (beta)
    1. Časté otázky | Photoshop na webu (beta)
    2. Úvod do pracovní plochy
    3. Systémové požadavky | Photoshop na webu (beta)
    4. Klávesové zkratky | Photoshop na webu (beta)
    5. Podporované typy souborů | Photoshop na webu (beta)
    6. Otevření a práce s cloudovými dokumenty
    7. Spolupráce s účastníky projektu
    8. Používání omezených úprav v cloudových dokumentech
  6. Cloudové dokumenty
    1. Cloudové dokumenty aplikace Photoshop | Časté otázky
    2. Cloudové dokumenty aplikace Photoshop | Otázky k pracovním postupům
    3. Práce s cloudovými dokumenty a jejich správa v aplikaci Photoshop
    4. Upgrade cloudového úložiště pro aplikaci Photoshop
    5. Nelze vytvořit nebo uložit dokument v cloudu
    6. Řešení chyb dokumentů aplikace Photoshop v cloudu
    7. Shromažďování protokolů synchronizace cloudových dokumentů
    8. Sdílení přístupu ke cloudovým dokumentům a jejich úpravy
    9. Sdílení souborů a komentářů v aplikaci
  7. Pracovní plocha
    1. Základy práce s pracovní plochou
    2. Vytváření dokumentů
    3. Používání panelu Touch Bar s aplikací Photoshop
    4. Podpora zařízení Microsoft Dial v aplikaci Photoshop
    5. Galerie nástrojů
    6. Předvolby výkonu
    7. Použití nástrojů
    8. Dotyková gesta
    9. Možnosti dotykového ovládání a přizpůsobitelné pracovní plochy
    10. Technologické náhledy
    11. Metadata a poznámky
    12. Rychlé sdílení výtvorů
    13. Umístění obrázků aplikace Photoshop do jiných aplikací
    14. Předvolby
    15. Výchozí klávesové zkratky
    16. Pravítka
    17. Zobrazení nebo skrytí netištěných doplňků
    18. Nastavení sloupců pro obraz
    19. Příkaz Zpět a historie
    20. Panely a nabídky
    21. Vkládání souborů
    22. Umísťování elementů pomocí přitahování
    23. Nastavení polohy nástrojem Pravítko
    24. Přednastavení
    25. Přizpůsobení klávesových zkratek
    26. Mřížka a vodítka
  8. Design webu, obrazovky a aplikací
    1. Photoshop pro vytváření návrhů
    2. Návrhové plochy
    3. Náhled v zařízení
    4. Kopírování CSS z vrstev
    5. Rozdělení webové stránky na řezy
    6. Volby HTML pro řezy
    7. Úprava rozvržení řezů
    8. Práce s webovou grafikou
    9. Vytváření webových fotogalerií
  9. Základy práce s obrázky a barvami
    1. Změna velikosti snímků
    2. Práce s rastrovými a vektorovými obrazy
    3. Velikost obrazu a rozlišení
    4. Načítání obrazů z fotoaparátů a skenerů
    5. Vytváření, otevírání a import obrazů
    6. Zobrazení obrázků
    7. Chyba neplatného markeru JPEG | Otevírání obrazů
    8. Zobrazování více obrazů
    9. Přizpůsobení dialogů pro výběr barvy a vzorků barev
    10. Obrázky s vysokým dynamickým rozsahem
    11. Srovnání barev v obraze
    12. Převádění mezi barevnými režimy
    13. Barevné režimy
    14. Vymazání částí obrazu
    15. Režimy prolnutí
    16. Výběr barev
    17. Úpravy tabulek indexovaných barev
    18. Informace o obrazu
    19. Nedostupné filtry deformace
    20. O barvách
    21. Úpravy barevných a monochromatických obrazů pomocí kanálů
    22. Výběr barev na panelech Barvy a Vzorník
    23. Vzorek
    24. Barevný režim (režim obrázku)
    25. Barevný nádech
    26. Přidání podmíněné změny režimu do akce
    27. Přidávání vzorků barev ze souborů HTML, CSS a SVG
    28. Bitová hloubka a předvolby
  10. Vrstvy
    1. Základy práce s vrstvami
    2. Nedestruktivní úpravy
    3. Vytváření a správa vrstev a skupin
    4. Výběr, seskupení a svázání vrstev
    5. Vložení obrázků do rámečku
    6. Krytí a prolnutí vrstev
    7. Maskování vrstev
    8. Aplikování inteligentních filtrů
    9. Kompozice vrstev
    10. Přesunutí, překrývání a zamykání vrstev
    11. Maskování vrstev pomocí vektorových masek
    12. Správa vrstev a skupin
    13. Efekty a styly vrstev
    14. Úpravy masek vrstev
    15. Extrahování datových zdrojů
    16. Odhalení vrstev s ořezovými maskami
    17. Generování obrazových datových zdrojů z vrstev
    18. Práce s inteligentními objekty
    19. Režimy prolnutí
    20. Zkombinování více obrazů do skupinového portrétu
    21. Spojování obrázků pomocí příkazu Automaticky prolnout vrstvy
    22. Zarovnání a rozmístění vrstev
    23. Kopírování CSS z vrstev
    24. Načítání výběrů z hranic vrstvy nebo z hranic masky vrstvy
    25. Odkrytí obsahu jiných vrstev vyseknutím
    26. Vrstva
    27. Sloučení
    28. Kompozice
    29. Pozadí
  11. Výběry
    1. Pracovní plocha Vybrat a maskovat
    2. Rychlé výběry
    3. Začínáme s výběry
    4. Výběr pomocí nástrojů výběru
    5. Výběr pomocí nástrojů lasa
    6. Výběr rozsahu barev v obraze
    7. Úpravy výběrů obrazových bodů
    8. Změna cest na hranice výběru a naopak
    9. Základní informace o kanálech
    10. Přesouvání, kopírování a odstraňování vybraných obrazových bodů
    11. Vytvoření dočasné rychlé masky
    12. Ukládání výběrů a masek alfa kanálů
    13. Výběr důležitých oblastí obrazu
    14. Duplikování, rozdělení a sloučení kanálů
    15. Výpočty s kanály
    16. Výběr
    17. Ohraničovací rámeček
  12. Úpravy obrazu
    1. Pokřivení perspektivy
    2. Redukce chvění fotoaparátu
    3. Příklady použití retušovacího štětce
    4. Export vyhledávacích tabulek barev
    5. Nastavení ostrosti a rozmazání obrazu
    6. Jak fungují úpravy barev
    7. Použití nastavení Jas a kontrast
    8. Úpravy detailů v oblastech stínů a světel
    9. Nastavení úrovní
    10. Nastavení odstínu a sytosti
    11. Úprava živosti
    12. Nastavení sytosti barev v oblastech obrazu
    13. Provádění rychlých úprav tónů
    14. Aplikování speciálních barevných efektů na obrazy
    15. Vylepšení obrázku pomocí úprav vyvážení barev
    16. Obrázky s vysokým dynamickým rozsahem
    17. Prohlížení histogramů a hodnot obrazových bodů
    18. Srovnání barev v obraze
    19. Oříznutí a narovnání fotografií
    20. Převedení barevného obrázku na černobílý
    21. Vrstvy úprav a vrstvy výplně
    22. Nastavení křivek
    23. Režimy prolnutí
    24. Příprava obrazů pro komerční tisk
    25. Nastavení barev a tónů pomocí kapátek Úrovně a Křivky
    26. Nastavení expozice a tónování HDR
    27. Filtr
    28. Rozostření
    29. Zesvětlení nebo ztmavení určitých oblastí obrázku
    30. Nastavení selektivní barvy
    31. Nahrazení barev objektů
  13. Adobe Camera Raw
    1. Systémové požadavky modulu Camera Raw
    2. Co je nového v modulu Camera Raw
    3. Úvod do aplikace Camera Raw
    4. Vytváření panoramat
    5. Podporované objektivy
    6. Efekty vinětování, zrnění a odstranění oparu v aplikaci Camera Raw
    7. Výchozí klávesové zkratky
    8. Automatická korekce perspektivy v Camera Raw
    9. Nedestruktivní úpravy v aplikaci Camera Raw
    10. Kruhový filtr v Camera Raw
    11. Správa nastavení nástroje Camera Raw
    12. Otevírání, zpracování a ukládání obrazů v aplikaci Camera Raw
    13. Oprava obrazů pomocí vylepšeného nástroje Odstranění bodů v aplikaci Camera Raw
    14. Otočení, oříznutí a úpravy obrazů
    15. Úprava vykreslení barev v aplikaci Camera Raw
    16. Přehled funkcí | Adobe Camera Raw | verze z roku 2018
    17. Přehled nových funkcí
    18. Verze zpracování v nástroji Camera Raw
    19. Vytváření místních úprav v modulu Camera Raw
  14. Oprava a obnovení obrázků
    1. Odebrání objektů z fotografií pomocí funkce Výplň podle obsahu
    2. Záplata a přesun podle obsahu
    3. Retušování a opravování fotografií
    4. Korekce deformace a šumu obrazu
    5. Základní postupy při řešení potíží, které pomohou vyřešit většinu problémů
  15. Transformace obrázků
    1. Transformace objektů
    2. Nastavení oříznutí, otočení a velikosti plátna
    3. Oříznutí a narovnání fotografií
    4. Vytváření a úpravy panoramatických obrázků
    5. Pokřivení obrazů, tvarů a cest
    6. Úběžný bod
    7. Používání filtru Zkapalnění
    8. Změna měřítka s ohledem na obsah
    9. Transformace obrázků, tvarů a cest
    10. Pokřivení
    11. Transformace
    12. Panoráma
  16. Kreslení a malování
    1. Kreslení symetrických vzorů
    2. Kreslení obdélníků a úprava voleb tahu
    3. O kreslení
    4. Kreslení a úpravy tvarů
    5. Malovací nástroje
    6. Vytváření a úpravy štětců
    7. Režimy prolnutí
    8. Přidání barev k cestám
    9. Úpravy cest
    10. Malování míchacím štětcem
    11. Přednastavené stopy
    12. Přechody
    13. Interpolace přechodu
    14. Vyplnění a vytažení výběrů, vrstev a cest
    15. Kreslení pomocí nástrojů pera
    16. Vytváření vzorků
    17. Generování vzorku pomocí filtru Pattern Maker (Vytvořit vzorek)
    18. Správa cest
    19. Správa knihoven a přednastavení vzorků
    20. Kreslení nebo malování na grafickém tabletu
    21. Vytváření stop s texturami
    22. Přidávání dynamických prvků do stop štětců
    23. Přechod
    24. Malování stylizovaných tahů pomocí uměleckého štětce historie
    25. Malování vzorkem
    26. Synchronizace přednastavení na více zařízeních
  17. Text
    1. Práce s písmy OpenType SVG
    2. Formátování znaků
    3. Formátování odstavců
    4. Vytváření textových efektů
    5. Úpravy textu
    6. Mezery mezi řádky a znaky
    7. Arabský a hebrejský text
    8. Písma
    9. Řešení potíží s písmy
    10. Asijský text
    11. Vytváření textu
    12. Chyba textového modulu při použití textového nástroje v aplikaci Photoshop | Windows 8
    13. Sazba pro celý svět pro asijská písma
    14. Přidávání a úpravy textu v aplikaci Photoshop
  18. Video a animace
    1. Úpravy videa v aplikaci Photoshop
    2. Úpravy vrstev videa a animací
    3. Video a animace – přehled
    4. Zobrazení náhledu videa a animací
    5. Malování na snímky ve vrstvách videa
    6. Import videí a obrázkových sekvencí
    7. Vytváření animací snímků
    8. Creative Cloud 3D Animation (Náhled)
    9. Vytváření animací na časové ose
    10. Vytváření obrazů pro video
  19. Filtry a efekty
    1. Používání filtru Zkapalnění
    2. Použití galerie nástroje Rozostření
    3. Základy používání filtrů
    4. Přehled efektů filtrů
    5. Přidávání světelných efektů
    6. Použití filtru Adaptivní široký úhel
    7. Použití filtru Olejová malba
    8. Efekty a styly vrstev
    9. Použití specifických filtrů
    10. Rozmazání oblastí obrazu
  20. Ukládání a export
    1. Ukládání souborů v aplikaci Photoshop
    2. Export souborů v aplikaci Photoshop
    3. Podporované formáty souborů
    4. Ukládání souborů v grafických formátech
    5. Přesouvání návrhů mezi aplikacemi Photoshop a Illustrator
    6. Ukládání a export videa a animací
    7. Ukládání souborů PDF
    8. Ochrana autorských práv systémem Digimarc
  21. Tisk
    1. Tisk 3D objektů
    2. Tisk z aplikace Photoshop
    3. Tisk se správou barev
    4. Stránky miniatur a prezentace PDF
    5. Tisk fotografií v rozvržení sady obrazů
    6. Tisk přímých barev
    7. Duplexy
    8. Tisk obrazů na komerčních tiskových strojích
    9. Zvýšení kvality barevného tisku z aplikace Photoshop
    10. Řešení problémů s tiskem | Photoshop
  22. Automatizace
    1. Vytváření akcí
    2. Vytváření grafických souborů řízených daty
    3. Skriptování
    4. Zpracování dávky souborů
    5. Přehrávání a správa akcí
    6. Přidání podmíněných akcí
    7. O akcích a panelu Akce
    8. Záznam nástrojů v akcích
    9. Přidání podmíněné změny režimu do akce
    10. Sada nástrojů uživatelského rozhraní aplikace Photoshop pro moduly plug-in a skripty
  23. Správa barev
    1. Principy správy barev
    2. Zachování shodných barev
    3. Nastavení barev
    4. Práce s profily barev
    5. Správa barev v dokumentech pro zobrazování online
    6. Správa barev v dokumentech při tisku
    7. Správa barev pro importované obrazy
    8. Kontrolní náhled barev
  24. Autenticita obsahu
    1. Informace o pověření k obsahu
    2. Identita a původ pro NFT
    3. Propojení účtů pro přiřazení autorství ke kreativnímu dílu
  25. Trojrozměrné zobrazení a zpracování technických obrazů
    1. Photoshop 3D | Časté otázky týkající se ukončených 3D funkcí
    2. Creative Cloud 3D Animation (Náhled)
    3. Tisk 3D objektů
    4. 3D malování
    5. Vylepšení panelu 3D | Photoshop
    6. Základní pojmy a nástroje zobrazení 3D
    7. 3D vykreslení a uložení
    8. Vytváření 3D objektů a animací
    9. Balíčky obrázků
    10. 3D pracovní postupy
    11. Měření
    12. Soubory DICOM
    13. Photoshop a MATLAB
    14. Počítání objektů v obrazu
    15. Kombinování a převádění 3D objektů
    16. Úpravy 3D textury
    17. Nastavení expozice a tónování HDR
    18. Nastavení panelu 3D

Práce s návrhy aplikace Photoshop v aplikaci Illustrator

Vkládat obrázky a kresby z aplikace Photoshop do aplikace Illustrator můžete několika způsoby. To, který z nich je pro vás nejlepší, závisí na tom, jak plánujete použít návrh v aplikaci Illustrator.

Chcete-li se dozvědět více o pracovním postupu, který vyhovuje vašemu návrhu, přečtěte si některé z níže uvedených témat:

Chcete pracovat s návrhem aplikace Illustrator v aplikaci Photoshop? Přečtěte si téma Používání kreseb aplikace Illustrator v aplikaci Photoshop.

Otevření souborů aplikace Photoshop v aplikaci Illustrator

Chcete-li při přenesení návrhů aplikace Photoshop do aplikace Illustrator zachovat vrstvy, text a cesty, postupujte následovně:

  1. V aplikaci Illustrator zvolte Soubor > Otevřít.

  2. V dialogovém okně Otevřít soubor najděte soubor aplikace Photoshop a klikněte na tlačítko Otevřít.

  3. V dialogovém okně importu aplikace Photoshop vyberte příslušné volby a klikněte na tlačítko OK.

    Otevření souboru aplikace Photoshop v aplikaci Illustrator

    Volby importu z aplikace Photoshop

    • Převést vrstvy aplikace Photoshop na objekty: Tato volba převede vrstvy na objekty aplikace Illustrator. Zachovají se přitom masky, režimy prolnutí, průhlednost a (volitelně) řezy a obrazové mapy. Tato volba však nepodporuje vrstvy úprav a efekty vrstev aplikace Photoshop.
    • Sloučit vrstvy aplikace Photoshop do jednoho obrazu: Tato možnost sloučí všechny vrstvy do jedné vrstvy. Zachová vzhled obrazu, ale jednotlivé vrstvy nelze upravovat.

    Informace o dalších volbách a podrobnosti o importu naleznete v tématu Import kresby z aplikace Photoshop.

Umístění souborů aplikace Photoshop do aplikace Illustrator

Tyto metody jsou dobrou volbou, pokud chcete při přenesení kresby do aplikace Illustrator zachovat vrstvy, text a cesty. Illustrator podporuje většinu dat z aplikace Photoshop, včetně kompozic vrstev, vrstev, upravitelného textu a cest. Vrstvy úprav, které mají vypnutou viditelnost, se importují (i když jsou nepřístupné) do aplikace Illustrator a při exportu zpět do aplikace Photoshop se obnoví.

Umístění připojeného obrazu aplikace Photoshop do souboru aplikace Illustrator

Když je kresba připojena místo toho, aby byla vložena do souboru, změny provedené ve zdrojové kresbě v aplikaci Photoshop se projeví v aplikaci Illustrator. Aplikace Illustrator umístí obraz doprostřed otevřené ilustrace. Červené X přes obraz označuje, že obraz je připojený a nelze ho upravovat.

  1. V aplikaci Illustrator zvolte Soubor > Umístit

  2. V dialogovém okně Umístit vyhledejte požadovaný soubor aplikace Photoshop, zaškrtněte možnost Svázat a klikněte na tlačítko Umístit

Vložení obrazu aplikace Photoshop do existujícího souboru aplikace Illustrator

Při vložení kresby Photoshopu do souboru Illustratoru se kresba zkopíruje v plném rozlišení, čímž se zvětší velikost souboru. Pokud nechcete, aby se kresba při úpravách původního souboru aplikace Photoshop aktualizovala, postupujte následovně:

  1. V aplikaci Illustrator zvolte Soubor > Umístit.

  2. V dialogovém okně Umístit vyhledejte požadovaný soubor aplikace Photoshop a ověřte, že není zaškrtnuta možnost Svázat

  3. Ujistěte se, že je zaškrtnuto políčko Zobrazit volby importu, a klikněte na Umístit.

  4. V dialogovém okně importu aplikace Photoshop vyberte příslušné volby a klikněte na tlačítko OK.

Kopírování výběrů obrazových bodů do aplikace Illustrator

Tyto metody jsou vhodnou volbou, pokud chcete zkopírovat vybrané obrazové body a začlenit je do návrhu v aplikaci Illustrator. 

Vložení obrazových bodů z aplikace Photoshop do aplikace Illustrator

  1. V aplikaci Photoshop vyberte obrazové body, které chcete zkopírovat. Ujistěte se, že je aktivní vrstva místo masky vrstvy, jinak bude maska zkopírována.

  2. V hlavní nabídce aplikace Photoshop vyberte Úpravy > Kopírovat.

  3. V souboru aplikace Illustrator vyberte Úpravy > Vložit.

Přesunutí obrazových bodů z aplikace Photoshop do aplikace Illustrator

  1. V aplikaci Photoshop vyberte obrazové body, které chcete zkopírovat. 

  2. V aplikaci Photoshop vyberte nástroj pro přesun a přetáhněte výběr do souboru aplikace Illustrator. Při použití nástroje pro přesun budou všechny průhledné obrazové body vyplněny bílou barvou.

Export cest do aplikace Illustrator

Import všech cest do aplikace Illustrator (bez obrazových bodů)

  1. Zvolte Soubor > Export > Cesty do aplikace Illustrator.

  2. Zvolte umístění exportované cesty a zadejte název souboru. Zkontrolujte, že je v nabídce Cesta vybraná volba Pracovní cesta, aby se cesta exportovala.

    Otevření souboru aplikace Photoshop v aplikaci Illustrator

  3. Klikněte na Uložit.

  4. Otevřete soubor v aplikaci Adobe Illustrator. Cestu můžete změnit nebo ji použít k zarovnání objektů aplikace Illustrator, které do souboru přidáte.

Kopírování cest z aplikace Photoshop a jejich vložení do aplikace Illustrator

  1. V aplikaci Photoshop vyberte jednu nebo více cest.

  2. Zvolte Úpravy > Kopírovat.

  3. V souboru aplikace Illustrator vyberte Úpravy > Vložit.

    V dialogovém okně Volby vložení zvolte, zda chcete vložit cestu jako složený tvar nebo jako složenou cestu. Vložení jako složená cesta je rychlejší, ale výsledkem může být určitá ztráta možností úprav. 

Přetažení cest z aplikace Photoshop do aplikace Illustrator

  1. V aplikaci Photoshop vyberte jednu nebo více cest.

  2. Zvolte Úpravy > Kopírovat.

  3. Přetáhněte cestu do aplikace Illustrator. 

Ořezové značky v aplikaci Illustrator odpovídají rozměrům obrazu aplikace Photoshop. Umístění cesty uvnitř obrazu aplikace Photoshop se zachová, pokud nezměníte ořezové značky nebo cestu nepřemístíte.

V aplikaci Photoshop můžete snadno vybrat libovolnou cestu nebo segment cesty, který se zobrazí v panelu Cesty, včetně vektorových masek tvarů, pracovních cest a uložených cest, a přesunout je do aplikace Illustrator pomocí volby Cesty do aplikace Illustrator. Tuto funkci můžete použít například k zarovnání textu nebo objektů aplikace Illustrator podle cest aplikace Photoshop.

Další informace

Práce s návrhy aplikace Illustrator v aplikaci Photoshop 

Rychlý přehled o tom, jak přesouvat kresby mezi aplikacemi Illustrator a Photoshop, najdete v tomto videu.

Doporučené postupy pro optimální správu souborů

Možnosti úprav importovaných datových zdrojů a jejich konečná výstupní kvalita závisí na způsobu exportu kresby. Při přesouvání kresby z aplikace Photoshop do aplikace Illustrator můžete využít některé z doporučených postupů pro optimální správu souborů v aplikacích Photoshop a Illustrator.

Jaké jsou další kroky?

Víte, že datové zdroje návrhů je možné uložit a uspořádat v knihovnách Creative Cloud? To může být velmi užitečné při seskupování zdrojů pro daný projekt, aby se daly snadno najít a použít ve více aplikacích. 

Knihovny Creative Cloud jsou webová služba, která umožňuje uspořádat, procházet a přistupovat k datovým zdrojům z různých aplikací Adobe pro stolní počítače a mobilní zařízení. Každá knihovna Creative Cloud představuje kolekci datových zdrojů návrhů.

Z aplikace Photoshop lze do knihoven přidat následující prvky a poté k nim snadno přistupovat v různých aplikacích Creative Cloud.

  • Přechody,
  • grafiky,
  • barvy,
  • styly textu,
  • stopy štětce,
  • styly vrstev v aplikaci.

Další informace naleznete v tématu Knihovny Creative Cloud v aplikaci Photoshop.

Z aplikace Illustrator lze do knihoven přidat následující prvky a poté k nim snadno přistupovat v různých aplikacích Creative Cloud.

  • Barvy,
  • motivy Adobe Color,
  • stopy štětce,
  • styly znaků,
  • grafiky,
  • text.

 Další informace naleznete v tématu Knihovny Creative Cloud v aplikaci Illustrator.

Podělte se s námi o svá díla

Máte-li dotazy nebo se chcete podělit o svá díla, navštivte stránku komunity Adobe Photoshopkomunity Adobe Illustrator. Rádi si poslechneme váš názor a prohlédneme vaše díla.

Logo Adobe

Přihlaste se ke svému účtu.