Příručka uživatele Zrušit

Základy práce s vrstvami

  1. Uživatelská příručka k aplikaci Photoshop
  2. Úvod do aplikace Photoshop
    1. Přetvořte své sny v realitu
    2. Co je nového v aplikaci Photoshop
    3. Úprava vaší první fotky
    4. Vytváření dokumentů
    5. Photoshop | Časté otázky
    6. Systémové požadavky aplikace Photoshop
    7. Seznamte se s aplikací Photoshop
  3. Photoshop a další produkty a služby Adobe
    1. Práce s kresbou aplikace Illustrator v aplikaci Photoshop
    2. Práce se soubory aplikace Photoshop v aplikaci InDesign
    3. Materiály aplikace Substance 3D pro Photoshop
    4. Použití rozšíření Capture v aplikaci Photoshop
  4. Photoshop na iPadu (není k dispozici v kontinentální Číně)
    1. Photoshop na iPadu | Časté otázky
    2. Seznámení s pracovní plochou
    3. Systémové požadavky | Photoshop na iPadu
    4. Vytváření, otevírání a export dokumentů
    5. Přidání fotografií
    6. Práce s vrstvami
    7. Kreslení a malování štětci
    8. Výběry a přidání masek
    9. Retušování kompozic
    10. Práce s vrstvami úprav
    11. Úprava tónů kompozice pomocí křivek
    12. Používání transformací
    13. Oříznutí a otočení kompozic
    14. Otáčení, posouvání, přiblížení a obnovení plátna
    15. Práce s textovými vrstvami
    16. Práce s aplikacemi Photoshop a Lightroom
    17. Získání chybějících písem v aplikaci Photoshop na iPadu
    18. Japonský text v aplikaci Photoshop na iPadu
    19. Správa nastavení aplikace
    20. Dotykové zkratky a gesta
    21. Klávesové zkratky
    22. Úprava velikosti obrázku
    23. Živý přenos během tvorby v aplikaci Photoshop na iPadu
    24. Opravy nedokonalostí pomocí retušovacího štětce
    25. Vytváření štětců v rozšíření Capture a jejich použití v aplikaci Photoshop na iPadu
    26. Práce se soubory Camera Raw
    27. Vytváření inteligentních objektů a práce s nimi
    28. Úprava expozice na snímcích pomocí možností Zesvětlení a Ztmavení
    29. Příkazy pro automatické úpravy v aplikaci Photoshop na iPadu
    30. Rozmazání oblastí obrazu pomocí aplikace Photoshop na iPadu
    31. Zvýšení nebo snížení sytosti obrazu pomocí nástroje Houba
    32. Výplň podle obsahu pro iPad
  5. Photoshop na webu (není k dispozici v kontinentální Číně)
    1. Časté otázky
    2. Systémové požadavky
    3. Klávesové zkratky
    4. Podporované typy souborů
    5. Úvod do pracovní plochy
    6. Otevření cloudových dokumentů a práce s nimi
    7. Funkce generativní umělé inteligence
    8. Základní koncepty úprav
    9. Rychlé akce
    10. Práce s vrstvami
    11. Retušování a odstraňování nedostatků
    12. Rychlé výběry
    13. Vylepšení obrazu pomocí vrstev úprav
    14. Přesouvání, transformace a oříznutí obrázků
    15. Kreslení a malování
    16. Práce s textovými vrstvami
    17. Spolupráce s uživateli na webu
    18. Správa nastavení aplikace
    19. Generování obrázků
    20. Generování pozadí
    21. Referenční obrázek
  6. Photoshop (beta) (není k dispozici v kontinentální Číně)
    1. Začínáme s betaverzemi aplikací Creative Cloud
    2. Photoshop (beta) na počítači
    3. Generování obrázku pomocí popisných textových pokynů
    4. Generování pozadí pomocí popisných textových pokynů
  7. Generativní umělá inteligence (není k dispozici v kontinentální Číně) 
    1. Časté týkající se generativní umělé inteligence v aplikaci Photoshop
    2. Generativní výplň v aplikaci Photoshop na počítači
    3. Generativní rozšíření v aplikaci Photoshop na počítači
    4. Generativní výplň v aplikaci Photoshop na iPadu
    5. Generativní rozšíření v aplikaci Photoshop na iPadu
    6. Funkce generativní umělé inteligence v aplikaci Photoshop na webu
  8. Autenticita obsahu (není k dispozici v kontinentální Číně)
    1. Pověření k obsahu v aplikaci Photoshop
    2. Identita a původ pro NFT
    3. Propojení účtů pro atribuci kreativního díla
  9. Dokumenty v cloudu (nejsou k dispozici v kontinentální Číně)
    1. Cloudové dokumenty aplikace Photoshop | Časté otázky
    2. Cloudové dokumenty aplikace Photoshop | Otázky k pracovním postupům
    3. Práce s cloudovými dokumenty a jejich správa v aplikaci Photoshop
    4. Upgrade cloudového úložiště pro aplikaci Photoshop
    5. Nelze vytvořit nebo uložit dokument v cloudu
    6. Řešení chyb dokumentů aplikace Photoshop v cloudu
    7. Shromažďování protokolů synchronizace cloudových dokumentů
    8. Pozvání uživatelů k úpravám cloudových dokumentů
    9. Sdílení souborů a komentářů v aplikaci
  10. Pracovní plocha
    1. Základy práce s pracovní plochou
    2. Předvolby
    3. Rychlejší učení s panelem Prohledávání aplikace Photoshop
    4. Vytváření dokumentů
    5. Vkládání souborů
    6. Výchozí klávesové zkratky
    7. Přizpůsobení klávesových zkratek
    8. Galerie nástrojů
    9. Předvolby výkonu
    10. Použití nástrojů
    11. Přednastavení
    12. Mřížka a vodítka
    13. Dotyková gesta
    14. Používání panelu Touch Bar s aplikací Photoshop
    15. Možnosti dotykového ovládání a přizpůsobitelné pracovní plochy
    16. Technologické náhledy
    17. Metadata a poznámky
    18. Možnosti dotykového ovládání a přizpůsobitelné pracovní plochy
    19. Umístění obrázků aplikace Photoshop do jiných aplikací
    20. Pravítka
    21. Zobrazení nebo skrytí netištěných doplňků
    22. Nastavení sloupců pro obraz
    23. Příkaz Zpět a historie
    24. Panely a nabídky
    25. Umísťování elementů pomocí přitahování
    26. Nastavení polohy nástrojem Pravítko
  11. Design webu, obrazovky a aplikací
    1. Photoshop pro vytváření návrhů
    2. Návrhové plochy
    3. Náhled v zařízení
    4. Kopírování CSS z vrstev
    5. Rozdělení webové stránky na řezy
    6. Volby HTML pro řezy
    7. Úprava rozvržení řezů
    8. Práce s webovou grafikou
    9. Vytváření webových fotogalerií
  12. Základy práce s obrázky a barvami
    1. Změna velikosti snímků
    2. Práce s rastrovými a vektorovými obrazy
    3. Velikost obrazu a rozlišení
    4. Načítání obrazů z fotoaparátů a skenerů
    5. Vytváření, otevírání a import obrazů
    6. Zobrazení obrázků
    7. Chyba neplatného markeru JPEG | Otevírání obrazů
    8. Zobrazování více obrazů
    9. Přizpůsobení dialogů pro výběr barvy a vzorků barev
    10. Obrázky s vysokým dynamickým rozsahem
    11. Srovnání barev v obraze
    12. Převádění mezi barevnými režimy
    13. Barevné režimy
    14. Vymazání částí obrazu
    15. Režimy prolnutí
    16. Výběr barev
    17. Úpravy tabulek indexovaných barev
    18. Informace o obrazu
    19. Nedostupné filtry deformace
    20. O barvách
    21. Úpravy barevných a monochromatických obrazů pomocí kanálů
    22. Výběr barev na panelech Barvy a Vzorník
    23. Vzorek
    24. Barevný režim (režim obrázku)
    25. Barevný nádech
    26. Přidání podmíněné změny režimu do akce
    27. Přidávání vzorků barev ze souborů HTML, CSS a SVG
    28. Bitová hloubka a předvolby
  13. Vrstvy
    1. Základy práce s vrstvami
    2. Nedestruktivní úpravy
    3. Vytváření a správa vrstev a skupin
    4. Výběr, seskupení a svázání vrstev
    5. Vložení obrázků do rámečku
    6. Krytí a prolnutí vrstev
    7. Maskování vrstev
    8. Aplikování inteligentních filtrů
    9. Kompozice vrstev
    10. Přesunutí, překrývání a zamykání vrstev
    11. Maskování vrstev pomocí vektorových masek
    12. Správa vrstev a skupin
    13. Efekty a styly vrstev
    14. Úpravy masek vrstev
    15. Extrahování datových zdrojů
    16. Odhalení vrstev s ořezovými maskami
    17. Generování obrazových datových zdrojů z vrstev
    18. Práce s inteligentními objekty
    19. Režimy prolnutí
    20. Zkombinování více obrazů do skupinového portrétu
    21. Spojování obrázků pomocí příkazu Automaticky prolnout vrstvy
    22. Zarovnání a rozmístění vrstev
    23. Kopírování CSS z vrstev
    24. Načítání výběrů z hranic vrstvy nebo z hranic masky vrstvy
    25. Odkrytí obsahu jiných vrstev vyseknutím
  14. Výběry
    1. Začínáme s výběry
    2. Provádění výběrů v kompozici
    3. Pracovní plocha Vybrat a maskovat
    4. Výběr pomocí nástrojů výběru
    5. Výběr pomocí nástrojů lasa
    6. Úpravy výběrů obrazových bodů
    7. Přesouvání, kopírování a odstraňování vybraných obrazových bodů
    8. Vytvoření dočasné rychlé masky
    9. Výběr rozsahu barev v obrázku
    10. Změna cest na hranice výběru a naopak
    11. Základní informace o kanálech
    12. Ukládání výběrů a masek alfa kanálů
    13. Výběr důležitých oblastí obrazu
    14. Duplikování, rozdělení a sloučení kanálů
    15. Výpočty s kanály
  15. Úpravy obrázků
    1. Nahrazení barev objektů
    2. Pokřivení perspektivy
    3. Redukce chvění fotoaparátu
    4. Příklady použití retušovacího štětce
    5. Export vyhledávacích tabulek barev
    6. Nastavení ostrosti a rozmazání obrazu
    7. Jak fungují úpravy barev
    8. Použití nastavení Jas a kontrast
    9. Úpravy detailů v oblastech stínů a světel
    10. Nastavení úrovní
    11. Nastavení odstínu a sytosti
    12. Úprava živosti
    13. Nastavení sytosti barev v oblastech obrazu
    14. Provádění rychlých úprav tónů
    15. Aplikování speciálních barevných efektů na obrazy
    16. Vylepšení obrázku pomocí úprav vyvážení barev
    17. Obrázky s vysokým dynamickým rozsahem
    18. Prohlížení histogramů a hodnot obrazových bodů
    19. Srovnání barev v obraze
    20. Oříznutí a narovnání fotografií
    21. Převedení barevného obrázku na černobílý
    22. Vrstvy úprav a vrstvy výplně
    23. Nastavení křivek
    24. Režimy prolnutí
    25. Příprava obrazů pro komerční tisk
    26. Nastavení barev a tónů pomocí kapátek Úrovně a Křivky
    27. Nastavení expozice a tónování HDR
    28. Zesvětlení nebo ztmavení určitých oblastí obrázku
    29. Nastavení selektivní barvy
  16. Adobe Camera Raw
    1. Systémové požadavky modulu Camera Raw
    2. Co je nového v modulu Camera Raw
    3. Úvod do aplikace Camera Raw
    4. Vytváření panoramat
    5. Podporované objektivy
    6. Efekty vinětování, zrnění a odstranění oparu v aplikaci Camera Raw
    7. Výchozí klávesové zkratky
    8. Automatická korekce perspektivy v Camera Raw
    9. Kruhový filtr v Camera Raw
    10. Správa nastavení nástroje Camera Raw
    11. Otevírání, zpracování a ukládání obrazů v aplikaci Camera Raw
    12. Oprava obrazů pomocí vylepšeného nástroje Odstranění bodů v aplikaci Camera Raw
    13. Otočení, oříznutí a úpravy obrazů
    14. Úprava vykreslení barev v aplikaci Camera Raw
    15. Verze zpracování v nástroji Camera Raw
    16. Vytváření místních úprav v modulu Camera Raw
  17. Oprava a obnovení obrázků
    1. Odebrání objektů z fotografií pomocí funkce Výplň podle obsahu
    2. Záplata a přesun podle obsahu
    3. Retušování a opravování fotografií
    4. Korekce deformace a šumu obrazu
    5. Základní postupy při řešení potíží, které pomohou vyřešit většinu problémů
  18. Vylepšení a transformace obrázku
    1. Nahrazení oblohy na snímcích
    2. Transformace objektů
    3. Nastavení oříznutí, otočení a velikosti plátna
    4. Oříznutí a narovnání fotografií
    5. Vytváření a úpravy panoramatických obrázků
    6. Pokřivení obrazů, tvarů a cest
    7. Úběžný bod
    8. Změna měřítka s ohledem na obsah
    9. Transformace obrázků, tvarů a cest
  19. Kreslení a malování
    1. Kreslení symetrických vzorů
    2. Kreslení obdélníků a úprava voleb tahu
    3. O kreslení
    4. Kreslení a úpravy tvarů
    5. Malovací nástroje
    6. Vytváření a úpravy štětců
    7. Režimy prolnutí
    8. Přidání barev k cestám
    9. Úpravy cest
    10. Malování míchacím štětcem
    11. Přednastavené stopy
    12. Přechody
    13. Interpolace přechodu
    14. Vyplnění a vytažení výběrů, vrstev a cest
    15. Kreslení pomocí nástrojů pera
    16. Vytváření vzorků
    17. Generování vzorku pomocí filtru Pattern Maker (Vytvořit vzorek)
    18. Správa cest
    19. Správa knihoven a přednastavení vzorků
    20. Kreslení nebo malování na grafickém tabletu
    21. Vytváření stop s texturami
    22. Přidávání dynamických prvků do stop štětců
    23. Přechod
    24. Malování stylizovaných tahů pomocí uměleckého štětce historie
    25. Malování vzorkem
    26. Synchronizace přednastavení na více zařízeních
    27. Migrace přednastavení, akcí a nastavení
  20. Text
    1. Přidání a úpravy textu
    2. Sjednocený textový modul
    3. Práce s písmy OpenType SVG
    4. Formátování znaků
    5. Formátování odstavců
    6. Vytváření textových efektů
    7. Úpravy textu
    8. Mezery mezi řádky a znaky
    9. Arabský a hebrejský text
    10. Písma
    11. Řešení potíží s písmy
    12. Asijský text
    13. Vytváření textu
  21. Filtry a efekty
    1. Použití galerie nástroje Rozostření
    2. Základy používání filtrů
    3. Přehled efektů filtrů
    4. Přidávání světelných efektů
    5. Použití filtru Adaptivní široký úhel
    6. Použití filtru Olejová malba
    7. Používání filtru Zkapalnění
    8. Efekty a styly vrstev
    9. Použití specifických filtrů
    10. Rozmazání oblastí obrazu
  22. Ukládání a export
    1. Ukládání souborů v aplikaci Photoshop
    2. Export souborů v aplikaci Photoshop
    3. Podporované formáty souborů
    4. Ukládání souborů v grafických formátech
    5. Přesouvání návrhů mezi aplikacemi Photoshop a Illustrator
    6. Ukládání a export videa a animací
    7. Ukládání souborů PDF
    8. Ochrana autorských práv systémem Digimarc
  23. Správa barev
    1. Principy správy barev
    2. Zachování shodných barev
    3. Nastavení barev
    4. Duplexy
    5. Práce s profily barev
    6. Správa barev v dokumentech pro zobrazování online
    7. Správa barev v dokumentech při tisku
    8. Správa barev pro importované obrazy
    9. Kontrolní náhled barev
  24. Design webu, obrazovky a aplikací
    1. Photoshop pro vytváření návrhů
    2. Návrhové plochy
    3. Náhled v zařízení
    4. Kopírování CSS z vrstev
    5. Rozdělení webové stránky na řezy
    6. Volby HTML pro řezy
    7. Úprava rozvržení řezů
    8. Práce s webovou grafikou
    9. Vytváření webových fotogalerií
  25. Video a animace
    1. Úpravy videa v aplikaci Photoshop
    2. Úpravy vrstev videa a animací
    3. Video a animace – přehled
    4. Zobrazení náhledu videa a animací
    5. Malování na snímky ve vrstvách videa
    6. Import videí a obrázkových sekvencí
    7. Vytváření animací snímků
    8. Creative Cloud 3D Animation (Náhled)
    9. Vytváření animací na časové ose
    10. Vytváření obrazů pro video
  26. Tisk
    1. Tisk 3D objektů
    2. Tisk z aplikace Photoshop
    3. Tisk se správou barev
    4. Stránky miniatur a prezentace PDF
    5. Tisk fotografií v rozvržení sady obrazů
    6. Tisk přímých barev
    7. Tisk obrazů na komerčních tiskových strojích
    8. Zvýšení kvality barevného tisku z aplikace Photoshop
    9. Řešení problémů s tiskem | Photoshop
  27. Automatizace
    1. Vytváření akcí
    2. Vytváření grafických souborů řízených daty
    3. Skriptování
    4. Zpracování dávky souborů
    5. Přehrávání a správa akcí
    6. Přidání podmíněných akcí
    7. O akcích a panelu Akce
    8. Záznam nástrojů v akcích
    9. Přidání podmíněné změny režimu do akce
    10. Sada nástrojů uživatelského rozhraní aplikace Photoshop pro moduly plug-in a skripty
  28. Řešení problémů
    1. Opravené problémy 
    2. Známé problémy
    3. Optimalizace výkonu aplikace Photoshop
    4. Základní postupy při řešení potíží
    5. Poradce při potížích s chybovým ukončením nebo zamrznutím aplikace
    6. Řešení chyb programu
    7. Řešení chyb zaplnění odkládacího disku
    8. Řešení problémů s grafickým procesorem a ovladačem grafické karty
    9. Vyhledání chybějících nástrojů
    10. Photoshop 3D | Časté otázky týkající se ukončených funkcí

Pomocí vrstev v aplikaci Photoshop můžete provádět nedestruktivní úpravy skládáním obrázků, textu nebo vektorové grafiky na sebe, aniž se míchaly obrazové body jednotlivých datových zdrojů.  

Témata v tomto článku:

Vrstvy v aplikaci Photoshop

Vrstvy se používají k provádění takových úloh, jako je vytváření kompozic z několika obrázků, přidávání textu do obrázku nebo přidání vektorových grafických tvarů.

Můžete přidat styly vrstev pro speciální efekty, jako jsou vržený stín, záře nebo zostření objektů.

Můžete také změnit krytí (míru průhlednosti) vrstvy a tím změnit její obsah na částečně průhledný. 

Díky ostrým detailům můžou objekty na fotografiích přírody skutečně vyniknout. Provádějte nedestruktivní úpravy pomocí vrstev a zvýrazněte detaily pomocí filtru Doostřit.
Díky ostrým detailům můžou objekty na fotografiích přírody skutečně vyniknout. Provádějte nedestruktivní úpravy pomocí vrstev a zvýrazněte detaily pomocí filtru Doostřit.

Uspořádání a správa vrstev pomocí skupin vrstev

Při práci na novém obrázku obvykle začínáte s jednou vrstvou a postupně přidáváte další, přičemž počet vrstev, efektů vrstev a sad vrstev, které můžete přidat, je omezen především vaší představivostí.

Vrstvy spravujte a organizujte na panelu Vrstvy a pomocí skupin je logicky uspořádejte, abyste lépe udrželi pořádek na panelu. Skupiny vrstev můžete vnořit do jiných skupin a použít je k aplikování atributů a masek na více vrstev najednou.

Skvělé tipy pro práci s vrstvami najdete ve výukovém videu Organizace pomocí vrstev a skupin vrstev.

Provádění nedestruktivních úprav pomocí vrstev

  • Vrstvy úprav: Provádějte nedestruktivní úpravy barev a tónů a upravujte vrstvy úprav, aniž byste trvale změnili obrazové body v obraze. Stručně řečeno vrstvy úprav poskytují větší kontrolu a flexibilitu nad úpravami obrazu než přímé úpravy. Další informace o práci s vrstvami úprav najdete v tématu Vrstvy úprav a vrstvy výplně.
  • Inteligentní objekty: Inteligentní objekty jsou vrstvy, které obsahují obrazová data z rastrových nebo vektorových obrázků. Zachovávají zdrojový obsah obrázku se všemi jeho původními charakteristikami a umožňují tak provádět nedestruktivní úpravy vrstvy. Další informace o práci s inteligentními objekty najdete v tématu Práce s inteligentními objekty.

Práce s panelem Vrstvy

Panel Vrstvy slouží k zobrazení, vytváření a úpravám vrstev, skupin vrstev a efektů vrstev v obrázku.

Tento panel zapnete příkazem Okna > Vrstvy nebo stisknutím klávesy F7. 

Pomocí této nabídky můžete vytvořit novou vrstvu, duplikovat vrstvu, pracovat se skupinou vrstev, převést vrstvu na inteligentní objekt a přidat efekty vrstvy.

Můžete zde také upravit velikost miniatur. Stačí vybrat požadovanou miniaturu, kliknout pravým tlačítkem myši a zvolit správnou velikost. 

Různé části panelu Vrstvy v aplikaci Photoshop
A. Nabídka panelu Vrstvy, B. Filtry vrstev; C. Skupina vrstev; D. Rozbalení a sbalení efektů vrstev; E. Efekty vrstvy

Změna obsahu miniatur

Obsah celého dokumentu zobrazíte tak, že v nabídce panelu Vrstvy kliknete na volby panelu a vyberete Celý dokument. Výběrem možnosti Hranice vrstvy omezíte miniaturu na obrazové body objektu na vrstvě.

Poznámka:

Miniatury můžete také vypnout, abyste zvýšili výkon a ušetřili místo na plátně.

Filtrování vrstev

Pomocí voleb filtrování v horní části paneluVrstvy můžete vyhledávat důležité vrstvy ve složitých dokumentech. K zobrazení podmnožiny vrstev můžete použít volbyDruh, Název, Efekt, Režim nebo Návrhová plocha.

Při práci s volbami filtru na panelu Vrstvy postupujte podle následujících kroků.

Volby filtrování na panelu Vrstvy
Volby filtrování na panelu Vrstvy; přepínač slouží k přepínání mezi filtry vrstev

  1. V rozbalovací nabídce vyberte typ filtru.

  2. Vyberte nebo zadejte kritéria filtrování.

  3. Kliknutím na přepínač zapněte nebo vypněte filtrování vrstev.

Vrstvy videa

Pomocí vrstev videa můžete do obrázku přidat video.

Po importu videoklipu do obrázku jako vrstvy videa můžete provést následující akce:

  • Maskování/transformace vrstvy
  • Aplikace efektů vrstvy
  • Malování na jednotlivé snímky 
  • Rastrování jednotlivých snímků a jejich převod na standardní vrstvu 

Pro přehrávání videa v obrázku nebo přístup k jednotlivým snímkům použijte panel Časová osa. Viz téma Podporované formáty videa a sekvencí obrazů.

Vytvoření nové vrstvy při malování štětcem

Ve výchozím nastavení se tvary a text vytvářejí ve vrstvě nazývané vektorová vrstva. Bez ohledu na to, jak moc vektorovou vrstvu přiblížíte, okraje zůstanou vždy dokonale ostré.

Když vektorovou vrstvu rastrujete, Photoshop ji převede na obrazové body. Změny si možná nejdříve nevšimnete, ale když si nově rastrovanou vrstvu přiblížíte, uvidíte, že okraje jsou nyní tvořeny malými čtverečky, nazývanými obrazové body.

Některé nástroje, jako jsou nástroje štětec, guma, plechovka barvy a filtry, fungují pouze na rastrovaných vrstvách. Chcete-li některý z těchto nástrojů použít na vektorovou vrstvu, musí být nejprve převedena na obrazové body.

Pamatujte: když vektorovou vrstvu převedete na obrazové body, ztratí svou vektorovou funkci, tedy:

  • Tvary a text již nelze škálovat na libovolnou velikost bez ztráty kvality.
  • Text již nelze upravovat, což znamená, že nelze měnit slova ani písmo.

Místo toho, abyste vektorovou vrstvu rastrovali a pak na ni přímo malovali nebo kreslili, vytvořte nad vektorovou vrstvou prázdnou vrstvu a pak použijte libovolný nástroj pro malování nebo kreslení v této nové vrstvě.

Vyberte ikonu Nová vrstva na panelu Vrstvy a potom pomocí nástroje štětec malujte na nové vrstvě.

Případně můžete přejít na Předvolby > Všeobecné > Vytvořit novou vrstvu při malování štětcem a aplikace Photoshop se o vše postará automaticky. Pokud je tato možnost zapnutá, při tahu štětcem na vrstvě, na kterou nelze malovat (jako je inteligentní objekt, text nebo vrstva úprav), nebo pokud není aktivní žádná vrstva, se automaticky vytvoří nová vrstva v balíčku vrstev a všechny tahy štětcem se použijí na ni.

Přejděte do části Předvolby > Všeobecné > Vytvořit novou vrstvu při malování štětcem a vypněte předvolbu pro vytvoření vrstvy
Přejděte do části Předvolby > Všeobecné > Vytvořit novou vrstvu při malování štětcem a vypněte předvolbu pro automatické vytvoření vrstvy.

Převod pozadí a vrstev aplikace Photoshop

Při vytváření nového obrázku s bílým/barevným pozadím je počáteční (nejspodnější) vrstvou vrstva Pozadí. Obrázek může mít pouze jednu vrstvu Pozadí.

Ačkoli nemůžete měnit pořadí vrstvy pozadí ani její režim prolnutí a krytí, můžete ji převést na běžnou vrstvu a pak upravit její atributy.

Když vytváříte nový obrázek s průhledným obsahem, obrázek nemá vrstvu pozadí. Tuto vrstvu můžete přesunout kamkoli na panelu Vrstvy a změnit její krytí a režim prolnutí.

Při převodu vrstvy pozadí na běžnou vrstvu postupujte následovně:

  1. Dvakrát klikněte na položku Pozadí na panelu Vrstvy nebo přejděte do nabídky Vrstva > Nová > Vrstva z pozadí.

  2. Nastavte možnosti vrstvy. (Viz téma Vytváření vrstev a skupin.)

  3. Klikněte na tlačítko OK.

Při převodu běžné vrstvy na vrstvu pozadí postupujte následovně:

  1. Vyberte požadovanou vrstvu na panelu Vrstvy.

  2. Přejděte do nabídky Vrstva > Nová > Pozadí z vrstvy.

    Všechny průhledné obrazové body ve vrstvě se převedou na barvu pozadí a vrstva se v pořadí překrývání vrstev posune zcela dolů.

    Poznámka:

    Pozadí nemůžete vytvořit přejmenováním běžné vrstvy na Pozadí – musíte použít příkaz Pozadí z vrstvy.

Duplikování vrstev aplikace Photoshop

Vrstvy můžete duplikovat uvnitř obrázku, do jiného obrázku nebo do nového obrázku.

Duplikování vrstvy nebo skupiny aplikace Photoshop uvnitř obrázku

  1. Vyberte vrstvu nebo skupinu v panelu Vrstvy.

  2. Proveďte některou z těchto akcí:

    • Přetáhněte vrstvu nebo skupinu na tlačítko Vytvořit novou vrstvu.

      Nebo

    • Zvolte Duplikovat vrstvu nebo Duplikovat skupinu z nabídky Vrstvy nebo z nabídky panelu Vrstvy. Zadejte název nové vrstvy nebo skupiny a klikněte na tlačítko OK.

Duplikování vrstvy nebo skupiny aplikace Photoshop do jiného obrazu

  1. Otevřete zdrojový a cílový obrázek.

  2. Z panelu Vrstvy zdrojového obrázku vyberte jednu nebo více vrstev nebo skupinu vrstev.

  3. Proveďte jeden z následujících úkonů:

    • Přetáhněte vrstvu nebo skupinu z panelu Vrstvy do cílového obrazu.

      Nebo

    • Vyberte nástroj Přesunout  a táhněte ze zdrojového obrázku do cílového obrázku. Duplikovaná vrstva nebo skupina se objeví nad aktivní vrstvou v panelu Vrstvy cílového obrázku. Táhněte se stisknutou klávesu Shift, chcete-li umístit obsah obrázku do stejného umístění, v jakém se nacházel ve zdrojovém obrázku (mají-li zdrojový i cílový obrázku stejné rozměry v obrazových bodech), nebo do středu okna dokumentu (mají-li zdrojový a cílový obrázek různé rozměry v obrazových bodech).

      Nebo

    • Zvolte Duplikovat vrstvu nebo Duplikovat skupinu z nabídky Vrstvy nebo z nabídky panelu Vrstvy. Zvolte cílový dokument z rozbalovací nabídky Dokument a klikněte na tlačítko OK.

      Nebo

    • Zvolte Výběr > Vše, abyste vybrali všechny obrazové body ve vrstvě, a potom zvolte Úpravy > Kopírovat. Pak v cílovém obrázku vyberte nabídku Úpravy > Vložit. (Touto metodou lze kopírovat pouze obrazové body. Vlastnosti vrstev, jako je režim prolnutí, nejsou kopírovány.)

Vytvoření nového dokumentu z vrstvy nebo ze skupiny aplikace Photoshop

  1. Vyberte vrstvu nebo skupinu z panelu Vrstvy.

  2. Zvolte Duplikovat vrstvu nebo Duplikovat skupinu z nabídky Vrstvy nebo z nabídky panelu Vrstvy.

  3. V rozbalovací nabídce Dokument vyberte položku Nový a klikněte na tlačítko OK.

Vzorkování ze všech viditelných vrstev aplikace Photoshop

Pomocí nástrojů Míchací štětec, Kouzelná hůlka, Rozmazání, Rozostření, Zostřit, Plechovka barvy, Klonovací razítkoa Retušovací štětec můžete vzorkovat nebo rozmazávat barvu z obrazových bodů v aktivní vrstvě. 

Chcete-li s těmito nástroji rozmazávat nebo vzorkovat obrazové body ze všech viditelných vrstev, vyberte v pruhu voleb příkaz Vzorkovat všechny vrstvy.

Změna předvoleb průhlednosti

  1. V systému Windows zvolte Úpravy > Předvolby > Průhlednost a gamut a v systému macOS zvolte Photoshop > Předvolby > Průhlednost a gamut.

  2. Zvolte velikost a barvu šachovnice průhlednosti nebo z nabídky Velikost mřížky zvolte Žádná, aby se šachovnice průhlednosti skryla.

  3. Klikněte na tlačítko OK.

Vylepšení v panelu Vrstvy

Nejnovější verze aplikace Photoshop přináší několik vylepšení panelu Vrstvy, která vám pomohou zefektivnit vaše pracovní postupy a podpoří vaši kreativitu.

Zjednodušené kontextové nabídky a nabídky pravého tlačítka myši u panelu Vrstvy

Používejte nové a vylepšené kontextové nabídky a nabídky pravého tlačítka myši u panelu Vrstvy jako profesionál a zvyšte svou produktivitu a efektivitu.

Pokud chcete tuto předvolbu vypnout, přejděte na Předvolby > Uživatelské rozhraní > Zobrazit zjednodušené kontextové nabídky a nabídky pravého tlačítka myši.

Přizpůsobitelné a zjednodušené možnosti kliknutí pravým tlačítkem v aplikaci Photoshop ve verzi z listopadu 2023

Pracujte rychleji a snadněji díky novým tipům nástrojů a videím

Aktualizováno v aplikaci Photoshop 24.6 (verze z června 2023)

Klikněte na tlačítko Přehrát nad miniaturou obrázku nebo na tlačítko Přehrát rychlé video.

Noví uživatelé se prostřednictvím těchto krátkých videí vložených do popisků nástrojů můžou velmi pohodlně učit pracovat s aplikací Photoshop. 


 Adobe

Získejte pomoc rychleji a snáze

Nový uživatel?

Adobe MAX 2024

Adobe MAX
Konference věnovaná tvořivosti

14.–16. října Miami Beach a online

Adobe MAX

Konference věnovaná tvořivosti

14.–16. října Miami Beach a online

Adobe MAX 2024

Adobe MAX
Konference věnovaná tvořivosti

14.–16. října Miami Beach a online

Adobe MAX

Konference věnovaná tvořivosti

14.–16. října Miami Beach a online