Příručka uživatele Zrušit

Příkaz Zpět a historie

  1. Uživatelská příručka k aplikaci Photoshop
  2. Úvod do aplikace Photoshop
    1. Přetvořte své sny v realitu
    2. Co je nového v aplikaci Photoshop
    3. Úprava vaší první fotky
    4. Vytváření dokumentů
    5. Photoshop | Časté otázky
    6. Systémové požadavky aplikace Photoshop
    7. Migrace přednastavení, akcí a nastavení
    8. Seznamte se s aplikací Photoshop
  3. Photoshop a další produkty a služby Adobe
    1. Práce s kresbou aplikace Illustrator v aplikaci Photoshop
    2. Práce se soubory aplikace Photoshop v aplikaci InDesign
    3. Materiály aplikace Substance 3D pro Photoshop
    4. Photoshop a Adobe Stock
    5. Použití rozšíření Capture v aplikaci Photoshop
    6. Knihovny Creative Cloud
    7. Knihovny Creative Cloud v aplikaci Photoshop
    8. Používání panelu Touch Bar s aplikací Photoshop
    9. Mřížka a vodítka
    10. Vytváření akcí
    11. Příkaz Zpět a historie
  4. Photoshop na iPadu
    1. Photoshop na iPadu | Časté otázky
    2. Seznámení s pracovní plochou
    3. Systémové požadavky | Photoshop na iPadu
    4. Vytváření, otevírání a export dokumentů
    5. Přidání fotografií
    6. Práce s vrstvami
    7. Kreslení a malování štětci
    8. Výběry a přidání masek
    9. Retušování kompozic
    10. Práce s vrstvami úprav
    11. Úprava tónů kompozice pomocí křivek
    12. Používání transformací
    13. Oříznutí a otočení kompozic
    14. Otáčení, posouvání, přiblížení a obnovení plátna
    15. Práce s textovými vrstvami
    16. Práce s aplikacemi Photoshop a Lightroom
    17. Získání chybějících písem v aplikaci Photoshop na iPadu
    18. Japonský text v aplikaci Photoshop na iPadu
    19. Správa nastavení aplikace
    20. Dotykové zkratky a gesta
    21. Klávesové zkratky
    22. Úprava velikosti obrázku
    23. Živý přenos během tvorby v aplikaci Photoshop na iPadu
    24. Opravy nedokonalostí pomocí retušovacího štětce
    25. Vytváření štětců v rozšíření Capture a jejich použití v aplikaci Photoshop
    26. Práce se soubory Camera Raw
    27. Vytváření inteligentních objektů a práce s nimi
    28. Úprava expozice na snímcích pomocí možností Zesvětlení a Ztmavení
  5. Photoshop na webu (beta)
    1. Časté otázky | Photoshop na webu (beta)
    2. Úvod do pracovní plochy
    3. Systémové požadavky | Photoshop na webu (beta)
    4. Klávesové zkratky | Photoshop na webu (beta)
    5. Podporované typy souborů | Photoshop na webu (beta)
    6. Otevření a práce s cloudovými dokumenty
    7. Spolupráce s účastníky projektu
    8. Používání omezených úprav v cloudových dokumentech
  6. Cloudové dokumenty
    1. Cloudové dokumenty aplikace Photoshop | Časté otázky
    2. Cloudové dokumenty aplikace Photoshop | Otázky k pracovním postupům
    3. Práce s cloudovými dokumenty a jejich správa v aplikaci Photoshop
    4. Upgrade cloudového úložiště pro aplikaci Photoshop
    5. Nelze vytvořit nebo uložit dokument v cloudu
    6. Řešení chyb dokumentů aplikace Photoshop v cloudu
    7. Shromažďování protokolů synchronizace cloudových dokumentů
    8. Sdílení přístupu ke cloudovým dokumentům a jejich úpravy
    9. Sdílení souborů a komentářů v aplikaci
  7. Pracovní plocha
    1. Základy práce s pracovní plochou
    2. Rychlejší učení s panelem Prohledávání aplikace Photoshop
    3. Vytváření dokumentů
    4. Používání panelu Touch Bar s aplikací Photoshop
    5. Galerie nástrojů
    6. Předvolby výkonu
    7. Použití nástrojů
    8. Dotyková gesta
    9. Možnosti dotykového ovládání a přizpůsobitelné pracovní plochy
    10. Technologické náhledy
    11. Metadata a poznámky
    12. Výchozí klávesové zkratky
    13. Možnosti dotykového ovládání a přizpůsobitelné pracovní plochy
    14. Umístění obrázků aplikace Photoshop do jiných aplikací
    15. Předvolby
    16. Výchozí klávesové zkratky
    17. Pravítka
    18. Zobrazení nebo skrytí netištěných doplňků
    19. Nastavení sloupců pro obraz
    20. Příkaz Zpět a historie
    21. Panely a nabídky
    22. Vkládání souborů
    23. Umísťování elementů pomocí přitahování
    24. Nastavení polohy nástrojem Pravítko
    25. Přednastavení
    26. Přizpůsobení klávesových zkratek
    27. Mřížka a vodítka
  8. Design webu, obrazovky a aplikací
    1. Photoshop pro vytváření návrhů
    2. Návrhové plochy
    3. Náhled v zařízení
    4. Kopírování CSS z vrstev
    5. Rozdělení webové stránky na řezy
    6. Volby HTML pro řezy
    7. Úprava rozvržení řezů
    8. Práce s webovou grafikou
    9. Vytváření webových fotogalerií
  9. Základy práce s obrázky a barvami
    1. Změna velikosti snímků
    2. Práce s rastrovými a vektorovými obrazy
    3. Velikost obrazu a rozlišení
    4. Načítání obrazů z fotoaparátů a skenerů
    5. Vytváření, otevírání a import obrazů
    6. Zobrazení obrázků
    7. Chyba neplatného markeru JPEG | Otevírání obrazů
    8. Zobrazování více obrazů
    9. Přizpůsobení dialogů pro výběr barvy a vzorků barev
    10. Obrázky s vysokým dynamickým rozsahem
    11. Srovnání barev v obraze
    12. Převádění mezi barevnými režimy
    13. Barevné režimy
    14. Vymazání částí obrazu
    15. Režimy prolnutí
    16. Výběr barev
    17. Úpravy tabulek indexovaných barev
    18. Informace o obrazu
    19. Nedostupné filtry deformace
    20. O barvách
    21. Úpravy barevných a monochromatických obrazů pomocí kanálů
    22. Výběr barev na panelech Barvy a Vzorník
    23. Vzorek
    24. Barevný režim (režim obrázku)
    25. Barevný nádech
    26. Přidání podmíněné změny režimu do akce
    27. Přidávání vzorků barev ze souborů HTML, CSS a SVG
    28. Bitová hloubka a předvolby
  10. Vrstvy
    1. Základy práce s vrstvami
    2. Nedestruktivní úpravy
    3. Vytváření a správa vrstev a skupin
    4. Výběr, seskupení a svázání vrstev
    5. Vložení obrázků do rámečku
    6. Krytí a prolnutí vrstev
    7. Maskování vrstev
    8. Aplikování inteligentních filtrů
    9. Kompozice vrstev
    10. Přesunutí, překrývání a zamykání vrstev
    11. Maskování vrstev pomocí vektorových masek
    12. Správa vrstev a skupin
    13. Efekty a styly vrstev
    14. Úpravy masek vrstev
    15. Extrahování datových zdrojů
    16. Odhalení vrstev s ořezovými maskami
    17. Generování obrazových datových zdrojů z vrstev
    18. Práce s inteligentními objekty
    19. Režimy prolnutí
    20. Zkombinování více obrazů do skupinového portrétu
    21. Spojování obrázků pomocí příkazu Automaticky prolnout vrstvy
    22. Zarovnání a rozmístění vrstev
    23. Kopírování CSS z vrstev
    24. Načítání výběrů z hranic vrstvy nebo z hranic masky vrstvy
    25. Odkrytí obsahu jiných vrstev vyseknutím
    26. Vrstva
    27. Sloučení
    28. Kompozice
    29. Pozadí
  11. Výběry
    1. Pracovní plocha Vybrat a maskovat
    2. Rychlé výběry
    3. Začínáme s výběry
    4. Výběr pomocí nástrojů výběru
    5. Výběr pomocí nástrojů lasa
    6. Výběr rozsahu barev v obraze
    7. Úpravy výběrů obrazových bodů
    8. Změna cest na hranice výběru a naopak
    9. Základní informace o kanálech
    10. Přesouvání, kopírování a odstraňování vybraných obrazových bodů
    11. Vytvoření dočasné rychlé masky
    12. Ukládání výběrů a masek alfa kanálů
    13. Výběr důležitých oblastí obrazu
    14. Duplikování, rozdělení a sloučení kanálů
    15. Výpočty s kanály
    16. Výběr
    17. Ohraničovací rámeček
  12. Úpravy obrazu
    1. Pokřivení perspektivy
    2. Redukce chvění fotoaparátu
    3. Příklady použití retušovacího štětce
    4. Export vyhledávacích tabulek barev
    5. Nastavení ostrosti a rozmazání obrazu
    6. Jak fungují úpravy barev
    7. Použití nastavení Jas a kontrast
    8. Úpravy detailů v oblastech stínů a světel
    9. Nastavení úrovní
    10. Nastavení odstínu a sytosti
    11. Úprava živosti
    12. Nastavení sytosti barev v oblastech obrazu
    13. Provádění rychlých úprav tónů
    14. Aplikování speciálních barevných efektů na obrazy
    15. Vylepšení obrázku pomocí úprav vyvážení barev
    16. Obrázky s vysokým dynamickým rozsahem
    17. Prohlížení histogramů a hodnot obrazových bodů
    18. Srovnání barev v obraze
    19. Oříznutí a narovnání fotografií
    20. Převedení barevného obrázku na černobílý
    21. Vrstvy úprav a vrstvy výplně
    22. Nastavení křivek
    23. Režimy prolnutí
    24. Příprava obrazů pro komerční tisk
    25. Nastavení barev a tónů pomocí kapátek Úrovně a Křivky
    26. Nastavení expozice a tónování HDR
    27. Filtr
    28. Rozostření
    29. Zesvětlení nebo ztmavení určitých oblastí obrázku
    30. Nastavení selektivní barvy
    31. Nahrazení barev objektů
  13. Adobe Camera Raw
    1. Systémové požadavky modulu Camera Raw
    2. Co je nového v modulu Camera Raw
    3. Úvod do aplikace Camera Raw
    4. Vytváření panoramat
    5. Podporované objektivy
    6. Efekty vinětování, zrnění a odstranění oparu v aplikaci Camera Raw
    7. Výchozí klávesové zkratky
    8. Automatická korekce perspektivy v Camera Raw
    9. Nedestruktivní úpravy v aplikaci Camera Raw
    10. Kruhový filtr v Camera Raw
    11. Správa nastavení nástroje Camera Raw
    12. Otevírání, zpracování a ukládání obrazů v aplikaci Camera Raw
    13. Oprava obrazů pomocí vylepšeného nástroje Odstranění bodů v aplikaci Camera Raw
    14. Otočení, oříznutí a úpravy obrazů
    15. Úprava vykreslení barev v aplikaci Camera Raw
    16. Přehled funkcí | Adobe Camera Raw | verze z roku 2018
    17. Přehled nových funkcí
    18. Verze zpracování v nástroji Camera Raw
    19. Vytváření místních úprav v modulu Camera Raw
  14. Oprava a obnovení obrázků
    1. Odebrání objektů z fotografií pomocí funkce Výplň podle obsahu
    2. Záplata a přesun podle obsahu
    3. Retušování a opravování fotografií
    4. Korekce deformace a šumu obrazu
    5. Základní postupy při řešení potíží, které pomohou vyřešit většinu problémů
  15. Transformace obrázků
    1. Transformace objektů
    2. Nastavení oříznutí, otočení a velikosti plátna
    3. Oříznutí a narovnání fotografií
    4. Vytváření a úpravy panoramatických obrázků
    5. Pokřivení obrazů, tvarů a cest
    6. Úběžný bod
    7. Používání filtru Zkapalnění
    8. Změna měřítka s ohledem na obsah
    9. Transformace obrázků, tvarů a cest
    10. Pokřivení
    11. Transformace
    12. Panoráma
  16. Kreslení a malování
    1. Kreslení symetrických vzorů
    2. Kreslení obdélníků a úprava voleb tahu
    3. O kreslení
    4. Kreslení a úpravy tvarů
    5. Malovací nástroje
    6. Vytváření a úpravy štětců
    7. Režimy prolnutí
    8. Přidání barev k cestám
    9. Úpravy cest
    10. Malování míchacím štětcem
    11. Přednastavené stopy
    12. Přechody
    13. Interpolace přechodu
    14. Vyplnění a vytažení výběrů, vrstev a cest
    15. Kreslení pomocí nástrojů pera
    16. Vytváření vzorků
    17. Generování vzorku pomocí filtru Pattern Maker (Vytvořit vzorek)
    18. Správa cest
    19. Správa knihoven a přednastavení vzorků
    20. Kreslení nebo malování na grafickém tabletu
    21. Vytváření stop s texturami
    22. Přidávání dynamických prvků do stop štětců
    23. Přechod
    24. Malování stylizovaných tahů pomocí uměleckého štětce historie
    25. Malování vzorkem
    26. Synchronizace přednastavení na více zařízeních
  17. Text
    1. Přidání aúprava textu
    2. Sjednocený textový modul
    3. Práce s písmy OpenType SVG
    4. Formátování znaků
    5. Formátování odstavců
    6. Vytváření textových efektů
    7. Úpravy textu
    8. Mezery mezi řádky a znaky
    9. Arabský a hebrejský text
    10. Písma
    11. Řešení potíží s písmy
    12. Asijský text
    13. Vytváření textu
    14. Chyba textového modulu při použití textového nástroje v aplikaci Photoshop | Windows 8
  18. Video a animace
    1. Úpravy videa v aplikaci Photoshop
    2. Úpravy vrstev videa a animací
    3. Video a animace – přehled
    4. Zobrazení náhledu videa a animací
    5. Malování na snímky ve vrstvách videa
    6. Import videí a obrázkových sekvencí
    7. Vytváření animací snímků
    8. Creative Cloud 3D Animation (Náhled)
    9. Vytváření animací na časové ose
    10. Vytváření obrazů pro video
  19. Filtry a efekty
    1. Používání filtru Zkapalnění
    2. Použití galerie nástroje Rozostření
    3. Základy používání filtrů
    4. Přehled efektů filtrů
    5. Přidávání světelných efektů
    6. Použití filtru Adaptivní široký úhel
    7. Použití filtru Olejová malba
    8. Efekty a styly vrstev
    9. Použití specifických filtrů
    10. Rozmazání oblastí obrazu
  20. Ukládání a export
    1. Ukládání souborů v aplikaci Photoshop
    2. Export souborů v aplikaci Photoshop
    3. Podporované formáty souborů
    4. Ukládání souborů v grafických formátech
    5. Přesouvání návrhů mezi aplikacemi Photoshop a Illustrator
    6. Ukládání a export videa a animací
    7. Ukládání souborů PDF
    8. Ochrana autorských práv systémem Digimarc
  21. Tisk
    1. Tisk 3D objektů
    2. Tisk z aplikace Photoshop
    3. Tisk se správou barev
    4. Stránky miniatur a prezentace PDF
    5. Tisk fotografií v rozvržení sady obrazů
    6. Tisk přímých barev
    7. Duplexy
    8. Tisk obrazů na komerčních tiskových strojích
    9. Zvýšení kvality barevného tisku z aplikace Photoshop
    10. Řešení problémů s tiskem | Photoshop
  22. Automatizace
    1. Vytváření akcí
    2. Vytváření grafických souborů řízených daty
    3. Skriptování
    4. Zpracování dávky souborů
    5. Přehrávání a správa akcí
    6. Přidání podmíněných akcí
    7. O akcích a panelu Akce
    8. Záznam nástrojů v akcích
    9. Přidání podmíněné změny režimu do akce
    10. Sada nástrojů uživatelského rozhraní aplikace Photoshop pro moduly plug-in a skripty
  23. Správa barev
    1. Principy správy barev
    2. Zachování shodných barev
    3. Nastavení barev
    4. Práce s profily barev
    5. Správa barev v dokumentech pro zobrazování online
    6. Správa barev v dokumentech při tisku
    7. Správa barev pro importované obrazy
    8. Kontrolní náhled barev
  24. Autenticita obsahu
    1. Informace o pověření k obsahu
    2. Identita a původ pro NFT
    3. Propojení účtů pro přiřazení autorství ke kreativnímu dílu
  25. Trojrozměrné zobrazení a zpracování technických obrazů
    1. Photoshop 3D | Časté otázky týkající se ukončených 3D funkcí
    2. Creative Cloud 3D Animation (Náhled)
    3. Tisk 3D objektů
    4. 3D malování
    5. Vylepšení panelu 3D | Photoshop
    6. Základní pojmy a nástroje zobrazení 3D
    7. 3D vykreslení a uložení
    8. Vytváření 3D objektů a animací
    9. Balíčky obrázků
    10. 3D pracovní postupy
    11. Měření
    12. Soubory DICOM
    13. Photoshop a MATLAB
    14. Počítání objektů v obrazu
    15. Kombinování a převádění 3D objektů
    16. Úpravy 3D textury
    17. Nastavení expozice a tónování HDR
    18. Nastavení panelu 3D

Přečtěte si, jak můžete v aplikaci Adobe Photoshop používat příkaz Zpět/Znovu a jak ovládat stav obrázků pomocí panelu Historie.

Pomocí příkazů Zpět/Znovu a panelu Historie můžete jednoduše ovládat stav obrázků.

Používání příkazů Zpět nebo Znovu

Aktualizováno ve verzi Photoshop CC 20.0 (verze z října 2018)

Počínaje aplikací Photoshop CC ve verzi z října 2018 (20.0) můžete v dokumentu aplikace Photoshop vrátit zpět několik kroků pomocí klávesových zkratek Ctrl+Z (Windows) nebo Command+Z (Mac) Tento nový režim pro několikanásobné vrácení zpět je standardně povolen.

Chcete-li provést operaci vrácení nebo opakování, postupujte následovně:

  • Zpět: Vrácení zpět o jeden krok v řetězci vrácení provedených akcí. Zvolte Úpravy > Zpět nebo stiskněte klávesovou zkratku Ctrl+Z (Windows) nebo Command+Z (Mac).
  • Znovu: Přechod o jeden krok vpřed. Zvolte Úpravy > Znovu nebo stiskněte klávesovou zkratku Shift+Ctrl+Z (Windows) nebo Shift+Command+Z (Mac).

V nabídce Úpravy se vedle příkazu Zpět nebo Znovu zobrazuje také název kroku, na který bude příslušný příkaz použit. Například Úpravy > Zpět Upravit text.

(Photoshop)

Chcete–li používat starší režim pro vrácení zpět, postupujte následovně:

  1. V nabídce zvolte Úpravy > Klávesové zkratky.
  2. V dialogovém okně Klávesové zkratky a nabídky vyberte Používat starší klávesové zkratky pro zrušení činnosti a klikněte na OK.
  3. Restartujte aplikaci Photoshop.

(Adobe Camera Raw)

Chcete–li používat starší režim pro vrácení zpět v Adobe Camera Raw, postupujte následovně:

  1. V nabídce aplikace Photoshop vyberte Úpravy > Předvolby > Zpracování souborů.
  2. V části Kompatibilita souboru klikněte na Předvolby Camera Raw.
  3. V dialogovém okně Předvolby Camera Raw vyberte Používat starší klávesové zkratky pro zrušení činnosti a klikněte na OK.
  4. Restartujte aplikaci Photoshop.

Obnovení naposledy uložené verze

  1. Zvolte Soubor > Obnovit.
    Poznámka:

    Obnovení se přidá do panelu Historie jako stav a lze ho odvolat.

Obnovení části obrázku na jeho naposledy uloženou verzi

  1. Proveďte jeden z následujících úkonů:
    • Použijte nástroj Štětec historie , chcete-li malovat vybraným stavem nebo snímkem z panelu Historie.

    • Použijte nástroj Guma s vybranou volbou Mazat na historii.

    • Vyberte plochu, kterou chcete obnovit, a zvolte Úpravy > Vyplnit. Z nabídky Použít zvolte Historie a klikněte na OK.

    Poznámka:

    Chcete-li obnovit obrázek podle snímku počátečního stavu dokumentu, zvolte Volby historie z nabídky panelu a zkontrolujte, že je vybraná volba Automaticky vytvořit první snímek.

Zrušení operace

  1. Podržte stisknutou klávesu Esc, dokud se probíhající operace nezastaví. V Mac OS můžete také stisknout klávesy Apple+tečka.

Nastavení upozornění na dokončení operace

Pruh průběhu ukazuje, že se provádí určitá operace. Tuto operaci můžete přerušit nebo můžete nastavit, aby vás program upozornil na dokončení operace.

  1. Proveďte jeden z následujících úkonů: Klikněte na položku Úpravy > Předvolby > Všeobecné (Windows) nebo Photoshop > Předvolby > Všeobecné (Mac OS).

  2. Vyberte Zvuk po dokončení.
  3. Klikněte na OK.

Používání panelu Historie

Pomocí panelu Historie můžete přeskočit do kteréhokoliv minulého stavu obrázku, vytvořeného od otevření nebo vytvoření obrázku. Pokaždé, když aplikujete změnu obrázku, přidá se do panelu nový stav obrázku.

Pokud například vyberete, vybarvíte a otočíte část obrázku, v panelu se uvede každý z těchto stavů samostatně. Když vyberete jeden z těchto stavů, obrázek se obnoví tak, jak vypadal, když se tato změna poprvé provedla. Pak můžete dále pokračovat od tohoto stavu.

Panel Historie můžete také použít k mazaní stavů obrázku a v aplikaci Photoshop také k vytvoření dokumentu ze stavu nebo snímku.

Abyste zobrazili panel Historie, zvolte Okna > Historie nebo klikněte na záložku panelu Historie.

Panel Historie aplikace Photoshop
Panel Historie aplikace Photoshop

A. Nastaví zdroj pro štětec historie B. Miniatura snímku C. Stav historie D. Jezdec stavu historie 

Při používání panelu Historie si pamatujte následující pravidla:

  • Změny na úrovni programu, jako jsou změny panelů, nastavení barev, akcí a předvoleb, se nepřidávají do panelu Historie, protože to nejsou změny konkrétního obrázku.

  • Standardně vypisuje panel Historie 20 předcházejících stavů. Počet zapamatovaných stavů můžete změnit nastavením příslušné předvolby pod položkou Předvolby > Výkon. Starší stavy se automaticky mažou, aby se uvolnilo více paměti pro Photoshop. Chcete-li si určitý stav uchovat do budoucna, přestože budete provádět další akce, vytvořte si jeho snímek (viz Vytvoření snímku obrázku).

  • Jakmile dokument zavřete a znovu otevřete, všechny stavy a snímky z posledního otevření se z panelu vymažou.

  • Standardně se v horní části panelu zobrazí snímek počátečního stavu dokumentu.

  • Stavy se přidávají na dolní konec seznamu. To znamená, že nejstarší stav je v seznamu nahoře, nejnovější dole.

  • Každý stav je uveden s názvem nástroje nebo příkazu, který byl použit ke změně obrázku.

  • Standardně se při výběru stavu ztlumí stavy pod ním. Tímto způsobem můžete snadno vidět, které změny se vypustí, pokud budete pokračovat z vybraného stavu.

  • Standardně se výběrem stavu a poté změnou obrázku odstraní všechny stavy, které následují po tomto stavu.

  • Pokud vyberete stav a pak změníte obrázek, čímž se odstraní stavy, které následují za ním, můžete použít příkaz Zpět, abyste odvolali poslední změnu, a tím obnovili odstraněné stavy.

  • Standardně se vymazáním stavu vymaže tento stav a všechny stavy, které následují za ním. Pokud vyberete volbu Povolit nelineární historii, odstraní se při vymazání stavu pouze tento stav.

Návrat k předcházejícímu stavu obrázku

  1. Proveďte libovolný z následujících úkonů:
    • Klikněte na název stavu.

    • Z nabídky panelu Historie nebo z nabídky Úpravy zvolte Krok vpřed nebo Krok zpět, čímž se přesunete do následujícího nebo předcházejícího stavu.

Odstranění jednoho nebo více stavů obrázku

  1. Proveďte jeden z následujících úkonů:
    • Klikněte na název stavu a z nabídky v panelu Historie zvolte Odstranit, chcete-li odstranit tuto změnu a změny, které následovaly po ní.

    • Chcete-li odstranit nějakou změnu i všechny změny provedené po ní, přetáhněte její stav na ikonu Odstranit .

    • Z nabídky panelu zvolte Vymazat historii, abyste odstranili seznam stavů z panelu Historie beze změny obrázku. Tato volba nezmenší velikost paměti využívané aplikací Photoshop.

    • Podržte Alt (Windows) nebo Option (Mac OS) a z nabídky panelu Historie zvolte Vymazat historii, abyste vymazali seznam stavů beze změny obrázku. Pokud dostanete zprávu, že Photoshop má málo paměti, je vymazání stavů užitečné, protože tento příkaz odstraní stavy z vyrovnávací paměti příkazu Zpět a uvolní paměť. Příkaz Vymazat historii nelze vzít zpět.

    • Zvolte Úpravy > Vyčistit > Historii, abyste vymazali seznam stavů pro všechny otevřené dokumenty. Tuto akci nelze vzít zpět.

Vytvoření nebo nahrazení dokumentu s použitím stavu obrázku

  1. Proveďte jeden z následujících úkonů:
    • Na panelu Historie přetáhněte stav nebo snímek na tlačítko Vytvořit nový dokument ze současného stavu . Seznam historie pro nově vytvořený dokument obsahuje pouze záznam Duplicitní stav.

    • Vyberte nějaký stav nebo snímek a klikněte na tlačítko Vytvořit nový dokument ze současného stavu . Seznam historie pro nově vytvořený dokument obsahuje pouze záznam Duplicitní stav.

    • Vyberte stav nebo snímek a z nabídky panelu Historie zvolte Nový dokument. Seznam historie pro nově vytvořený dokument obsahuje pouze záznam Duplicitní stav.

    • Přetáhněte stav na existující dokument.

    Poznámka:

    Chcete-li uložit jeden nebo více snímků nebo stavů obrázku pro použití při příštím otevření, vytvořte nový soubor pro každý stav, který chcete zachovat, a uložte každý z nich do samostatného souboru. Až znovu otevřete svůj původní soubor, otevřete také ostatní uložené soubory. Počáteční snímek každého souboru můžete přetáhnout do původního obrázku, a tím znovu zpřístupnit snímky z panelu Historie původního obrázku.

Nastavení voleb historie

Můžete určit maximální počet položek v panelu Historie a přizpůsobit tento panel nastavením dalších voleb.

  1. Zvolte Volby historie z nabídky panelu Historie.
  2. Vyberte volbu:

    Automaticky vytvořit první snímek

    Při otevření dokumentu se automaticky vytvoří snímek počátečního stavu obrázku.

    Automaticky vytvořit nový snímek při ukládání

    Generuje snímek pokaždé, když obrázek uložíte.

    Povolit nelineární historii

    Změny vybraného stavu se provedou bez odstranění stavů, které následují za ním. Normálně když vyberete stav a změníte obrázek, odstraní se všechny stavy, které následují po vybraném stavu. V tomto případě panel Historie zobrazuje seznam kroků úprav v pořadí, ve kterém jste je prováděli. Nelineární záznam stavů vám umožní vybrat stav, udělat změnu obrázku a tím odstranit jen vybraný stav. Změna se připojí na konec seznamu.

    Zobrazovat dialog Nový snímek

    Photoshop zobrazí dotaz na název snímku, i když použijete tlačítka v panelu.

    Nastavit změny viditelnosti vrstvy jako neodvolatelné

    Tato volba je standardně vybrána. Zapnutí nebo vypnutí viditelnosti vrstev se zaznamená jako krok historie. Zrušte výběr této volby, aby se změny viditelnosti vrstev nezaznamenávaly jako kroky historie.

Nastavení voleb záznamu historie úprav

Někdy můžete potřebovat pečlivě zaznamenat, co se s obrázkem v aplikaci Photoshop dělalo, buď pro své vlastní záznamy, jako doklad pro klienta nebo pro právní účely. Záznam historie úprav vám pomůže uchovat textovou historii změn, které byly v obrázku provedeny. Metadata záznamu historie úprav můžete zobrazit pomocí aplikace Adobe Bridge nebo v dialogovém okně Informace o souboru.

Můžete zvolit export textu do externího souboru záznamu, nebo můžete ukládat tyto informace v metadatech upravovaných souborů. Uložením mnoha operací úprav v metadatech souboru zvětší velikost souboru; otevření a uložení souboru pak může trvat déle než obvykle.

Poznámka:

Pokud potřebujete dokázat, že soubor záznamu nebyl pozměněn, ukládejte záznam úprav do metadat souboru, a pak použijte Adobe Acrobat a tento soubor se záznamem digitálně podepište.

Implicitně jsou data záznamu historie o každé relaci ukládána jako metadata v obrazovém souboru. Lze určit, kde budou data záznamu historie uložena a úroveň podrobností obsažených v záznamu historie.

  1. Zvolte Úpravy > Předvolby > Všeobecné (Windows) nebo Photoshop > Předvolby > Všeobecné (Mac OS).
  2. Kliknutím na předvolbu Záznam historie ji zapněte nebo vypněte.
  3. Z nabídky Uložit položky záznamu jako vyberte jednu z následujících voleb:

    Metadata

    Uloží záznam historie jako metadata vložená v každém souboru.

    Textový soubor

    Exportuje záznam historie do textového souboru. Budete vyzváni, abyste zadali název textového souboru a zvolili místo, kam ho chcete uložit.

    Obojí

    Uloží se metadata do souboru a vytvoří se i textový soubor.

    Poznámka:

    Pokud chcete textový soubor uložit na jiné místo nebo chcete uložit jiný textový soubor, klikněte na tlačítko Vybrat, určete, kam chcete textový soubor uložit, zadejte název souboru, pokud je to potřeba, a klikněte na Uložit.

  4. Z nabídky Položky záznamu úprav zvolte jednu z následujících voleb:

    Jen začátek/konec

    Vytvoří záznam o každém spuštění nebo ukončení aplikace Photoshop a o každém otevření nebo zavření souboru (v záznamu bude uveden název daného souboru). Neobsahuje žádné informace o úpravách souboru.

    Stručné

    Kromě informací o relacích se zahrne i text, který se objevuje v panelu Historie.

    Podrobné

    Kromě stručných informací se zahrne i text, který se objevuje v panelu Akce. Pokud potřebujete kompletní historii všech změn, prováděných v souborech, zvolte Podrobné.

Vytvoření snímku obrázku

Příkaz Snímek umožňuje vytvořit dočasnou kopii (neboli snímek) libovolného stavu obrázku. Nový snímek se přidá do seznamu snímků v horní části panelu Historie. Když vyberete snímek, můžete dále pracovat od této verze obrázku.

Snímky se podobají stavům uvedeným v panelu Historie, ale mají navíc následující výhody:

  • Snímek můžete pojmenovat a tím usnadnit jeho identifikaci.

  • Snímky lze uložit na celou dobu práce s obrázkem, až po jeho zavření.

  • Snadno můžete porovnávat různé efekty. Můžete například uložit snímek před a po aplikování filtru. Pak vyberte první snímek a zkuste stejný filtr s jiným nastavením. Přepínáním mezi snímky můžete najít nastavení, které se vám nejvíce líbí.

  • Se snímky můžete svou práci snadno obnovit. Když experimentujete se složitější technikou nebo aplikujete akci, uložte si před tím snímek. Pokud pak nejste spokojeni s výsledky, můžete vybrat tento snímek a tím vrátit zpět všechny kroky.

Poznámka:

Snímky se s obrázkem neukládají – při zavření obrázku se všechny snímky odstraní. Stejně tak, pokud nevyberete volbu Povolit nelineární historii, vymažou se výběrem snímku a změnou obrázku všechny stavy uvedené v panelu Historie.

Vytvoření snímku

  1. Vyberte stav historie a proveďte jeden z následujících úkonů:
    • Chcete-li snímek vytvořit automaticky, klikněte na panelu Historie na tlačítko Vytvořit nový snímek , případně pokud máte ve volbách historie vybranou možnost Automaticky vytvořit nový snímek při ukládání, zvolte v nabídce panelu Historie příkaz Nový snímek.

    • Chcete-li při vytváření snímku nastavit volby, vyberte v nabídce panelu Historie příkaz Nový snímek nebo se stisknutou klávesou Alt klikněte na tlačítko Vytvořit nový snímek.

  2. Do textového pole Název zadejte název snímku.

  3. V nabídce „Z“ zvolte obsah snímku:

    Celého dokumentu

    Vytvoří snímek všech vrstev v obrázku v tomto stavu.

    Sloučených vrstev

    Vytvoří snímek, ve kterém se sloučí všechny vrstvy v obrázku v tomto stavu.

    Platné vrstvy

    Vytvoří snímek pouze právě vybrané vrstvy v tomto stavu.

Používání snímků

  1. Proveďte jeden z následujících úkonů:
    • Chcete-li snímek vybrat, klikněte na jeho název nebo přetáhněte jezdec vlevo od snímku nahoru nebo dolů na jiný snímek.

    • Chcete-li snímek přejmenovat, dvakrát klikněte na snímek a zadejte název.

    • Chcete-li snímek smazat, vyberte ho a potom v nabídce panelu zvolte Odstranit, klikněte na ikonu Odstranit nebo přetáhněte snímek na ikonu Odstranit.

Malování stavem nebo snímkem obrázku

Pomocí nástroje Štětec historie můžete do aktuálního obrázku malovat kopií jednoho stavu nebo snímku obrázku. Tento nástroj vytvoří kopii obrázku, a pak s ním maluje.

Můžete například vytvořit snímek změny, kterou jste provedli nástrojem pro malování nebo filtrem (s vybranou volbou Celý dokument při vytváření snímku). Po odvolání změny obrázku můžete použít nástroj štětec historie, abyste aplikovali změnu selektivně jen na některé oblasti v obrázku. Pokud nevyberete sloučený snímek, maluje nástroj štětec historie z vrstvy ve vybraném stavu do stejné vrstvy v jiném stavu.

Nástroj štětec historie kopíruje z jednoho stavu nebo snímku do jiného, ale pouze ve stejné poloze. V aplikaci Photoshop můžete také k vytváření speciálních efektů použít nástroj umělecký štětec historie.

  1. Vyberte nástroj Štětec historie .
  2. Proveďte jeden z následujících úkonů v pruhu voleb:
    • Určete krytí a režim prolnutí.

    • Zvolte stopu a nastavte volby stopy.

  3. V panelu Historie klikněte v levém sloupci na stav nebo snímek, který chcete použít jako zdroj pro nástroj štětec historie.
  4. Malujte tažením nástrojem štětec historie.
Logo Adobe

Přihlaste se ke svému účtu.