Příručka uživatele Zrušit

Ukládání souborů PDF v aplikaci Photoshop

  1. Uživatelská příručka k aplikaci Photoshop
  2. Úvod do aplikace Photoshop
    1. Přetvořte své sny v realitu
    2. Co je nového v aplikaci Photoshop
    3. Úprava vaší první fotky
    4. Vytváření dokumentů
    5. Photoshop | Časté otázky
    6. Systémové požadavky aplikace Photoshop
    7. Migrace přednastavení, akcí a nastavení
    8. Seznamte se s aplikací Photoshop
  3. Photoshop a další produkty a služby Adobe
    1. Práce s kresbou aplikace Illustrator v aplikaci Photoshop
    2. Práce se soubory aplikace Photoshop v aplikaci InDesign
    3. Materiály aplikace Substance 3D pro Photoshop
    4. Photoshop a Adobe Stock
    5. Použití rozšíření Capture v aplikaci Photoshop
    6. Knihovny Creative Cloud
    7. Knihovny Creative Cloud v aplikaci Photoshop
    8. Používání panelu Touch Bar s aplikací Photoshop
    9. Mřížka a vodítka
    10. Vytváření akcí
    11. Příkaz Zpět a historie
  4. Photoshop na iPadu
    1. Photoshop na iPadu | Časté otázky
    2. Seznámení s pracovní plochou
    3. Systémové požadavky | Photoshop na iPadu
    4. Vytváření, otevírání a export dokumentů
    5. Přidání fotografií
    6. Práce s vrstvami
    7. Kreslení a malování štětci
    8. Výběry a přidání masek
    9. Retušování kompozic
    10. Práce s vrstvami úprav
    11. Úprava tónů kompozice pomocí křivek
    12. Používání transformací
    13. Oříznutí a otočení kompozic
    14. Otáčení, posouvání, přiblížení a obnovení plátna
    15. Práce s textovými vrstvami
    16. Práce s aplikacemi Photoshop a Lightroom
    17. Získání chybějících písem v aplikaci Photoshop na iPadu
    18. Japonský text v aplikaci Photoshop na iPadu
    19. Správa nastavení aplikace
    20. Dotykové zkratky a gesta
    21. Klávesové zkratky
    22. Úprava velikosti obrázku
    23. Živý přenos během tvorby v aplikaci Photoshop na iPadu
    24. Opravy nedokonalostí pomocí retušovacího štětce
    25. Vytváření štětců v rozšíření Capture a jejich použití v aplikaci Photoshop
    26. Práce se soubory Camera Raw
    27. Vytváření inteligentních objektů a práce s nimi
    28. Úprava expozice na snímcích pomocí možností Zesvětlení a Ztmavení
  5. Photoshop na webu (beta)
    1. Časté otázky | Photoshop na webu (beta)
    2. Úvod do pracovní plochy
    3. Systémové požadavky | Photoshop na webu (beta)
    4. Klávesové zkratky | Photoshop na webu (beta)
    5. Podporované typy souborů | Photoshop na webu (beta)
    6. Otevření a práce s cloudovými dokumenty
    7. Spolupráce s účastníky projektu
    8. Používání omezených úprav v cloudových dokumentech
  6. Cloudové dokumenty
    1. Cloudové dokumenty aplikace Photoshop | Časté otázky
    2. Cloudové dokumenty aplikace Photoshop | Otázky k pracovním postupům
    3. Práce s cloudovými dokumenty a jejich správa v aplikaci Photoshop
    4. Upgrade cloudového úložiště pro aplikaci Photoshop
    5. Nelze vytvořit nebo uložit dokument v cloudu
    6. Řešení chyb dokumentů aplikace Photoshop v cloudu
    7. Shromažďování protokolů synchronizace cloudových dokumentů
    8. Sdílení přístupu ke cloudovým dokumentům a jejich úpravy
    9. Sdílení souborů a komentářů v aplikaci
  7. Pracovní plocha
    1. Základy práce s pracovní plochou
    2. Rychlejší učení s panelem Prohledávání aplikace Photoshop
    3. Vytváření dokumentů
    4. Používání panelu Touch Bar s aplikací Photoshop
    5. Galerie nástrojů
    6. Předvolby výkonu
    7. Použití nástrojů
    8. Dotyková gesta
    9. Možnosti dotykového ovládání a přizpůsobitelné pracovní plochy
    10. Technologické náhledy
    11. Metadata a poznámky
    12. Výchozí klávesové zkratky
    13. Možnosti dotykového ovládání a přizpůsobitelné pracovní plochy
    14. Umístění obrázků aplikace Photoshop do jiných aplikací
    15. Předvolby
    16. Výchozí klávesové zkratky
    17. Pravítka
    18. Zobrazení nebo skrytí netištěných doplňků
    19. Nastavení sloupců pro obraz
    20. Příkaz Zpět a historie
    21. Panely a nabídky
    22. Vkládání souborů
    23. Umísťování elementů pomocí přitahování
    24. Nastavení polohy nástrojem Pravítko
    25. Přednastavení
    26. Přizpůsobení klávesových zkratek
    27. Mřížka a vodítka
  8. Design webu, obrazovky a aplikací
    1. Photoshop pro vytváření návrhů
    2. Návrhové plochy
    3. Náhled v zařízení
    4. Kopírování CSS z vrstev
    5. Rozdělení webové stránky na řezy
    6. Volby HTML pro řezy
    7. Úprava rozvržení řezů
    8. Práce s webovou grafikou
    9. Vytváření webových fotogalerií
  9. Základy práce s obrázky a barvami
    1. Změna velikosti snímků
    2. Práce s rastrovými a vektorovými obrazy
    3. Velikost obrazu a rozlišení
    4. Načítání obrazů z fotoaparátů a skenerů
    5. Vytváření, otevírání a import obrazů
    6. Zobrazení obrázků
    7. Chyba neplatného markeru JPEG | Otevírání obrazů
    8. Zobrazování více obrazů
    9. Přizpůsobení dialogů pro výběr barvy a vzorků barev
    10. Obrázky s vysokým dynamickým rozsahem
    11. Srovnání barev v obraze
    12. Převádění mezi barevnými režimy
    13. Barevné režimy
    14. Vymazání částí obrazu
    15. Režimy prolnutí
    16. Výběr barev
    17. Úpravy tabulek indexovaných barev
    18. Informace o obrazu
    19. Nedostupné filtry deformace
    20. O barvách
    21. Úpravy barevných a monochromatických obrazů pomocí kanálů
    22. Výběr barev na panelech Barvy a Vzorník
    23. Vzorek
    24. Barevný režim (režim obrázku)
    25. Barevný nádech
    26. Přidání podmíněné změny režimu do akce
    27. Přidávání vzorků barev ze souborů HTML, CSS a SVG
    28. Bitová hloubka a předvolby
  10. Vrstvy
    1. Základy práce s vrstvami
    2. Nedestruktivní úpravy
    3. Vytváření a správa vrstev a skupin
    4. Výběr, seskupení a svázání vrstev
    5. Vložení obrázků do rámečku
    6. Krytí a prolnutí vrstev
    7. Maskování vrstev
    8. Aplikování inteligentních filtrů
    9. Kompozice vrstev
    10. Přesunutí, překrývání a zamykání vrstev
    11. Maskování vrstev pomocí vektorových masek
    12. Správa vrstev a skupin
    13. Efekty a styly vrstev
    14. Úpravy masek vrstev
    15. Extrahování datových zdrojů
    16. Odhalení vrstev s ořezovými maskami
    17. Generování obrazových datových zdrojů z vrstev
    18. Práce s inteligentními objekty
    19. Režimy prolnutí
    20. Zkombinování více obrazů do skupinového portrétu
    21. Spojování obrázků pomocí příkazu Automaticky prolnout vrstvy
    22. Zarovnání a rozmístění vrstev
    23. Kopírování CSS z vrstev
    24. Načítání výběrů z hranic vrstvy nebo z hranic masky vrstvy
    25. Odkrytí obsahu jiných vrstev vyseknutím
    26. Vrstva
    27. Sloučení
    28. Kompozice
    29. Pozadí
  11. Výběry
    1. Pracovní plocha Vybrat a maskovat
    2. Rychlé výběry
    3. Začínáme s výběry
    4. Výběr pomocí nástrojů výběru
    5. Výběr pomocí nástrojů lasa
    6. Výběr rozsahu barev v obraze
    7. Úpravy výběrů obrazových bodů
    8. Změna cest na hranice výběru a naopak
    9. Základní informace o kanálech
    10. Přesouvání, kopírování a odstraňování vybraných obrazových bodů
    11. Vytvoření dočasné rychlé masky
    12. Ukládání výběrů a masek alfa kanálů
    13. Výběr důležitých oblastí obrazu
    14. Duplikování, rozdělení a sloučení kanálů
    15. Výpočty s kanály
    16. Výběr
    17. Ohraničovací rámeček
  12. Úpravy obrazu
    1. Pokřivení perspektivy
    2. Redukce chvění fotoaparátu
    3. Příklady použití retušovacího štětce
    4. Export vyhledávacích tabulek barev
    5. Nastavení ostrosti a rozmazání obrazu
    6. Jak fungují úpravy barev
    7. Použití nastavení Jas a kontrast
    8. Úpravy detailů v oblastech stínů a světel
    9. Nastavení úrovní
    10. Nastavení odstínu a sytosti
    11. Úprava živosti
    12. Nastavení sytosti barev v oblastech obrazu
    13. Provádění rychlých úprav tónů
    14. Aplikování speciálních barevných efektů na obrazy
    15. Vylepšení obrázku pomocí úprav vyvážení barev
    16. Obrázky s vysokým dynamickým rozsahem
    17. Prohlížení histogramů a hodnot obrazových bodů
    18. Srovnání barev v obraze
    19. Oříznutí a narovnání fotografií
    20. Převedení barevného obrázku na černobílý
    21. Vrstvy úprav a vrstvy výplně
    22. Nastavení křivek
    23. Režimy prolnutí
    24. Příprava obrazů pro komerční tisk
    25. Nastavení barev a tónů pomocí kapátek Úrovně a Křivky
    26. Nastavení expozice a tónování HDR
    27. Filtr
    28. Rozostření
    29. Zesvětlení nebo ztmavení určitých oblastí obrázku
    30. Nastavení selektivní barvy
    31. Nahrazení barev objektů
  13. Adobe Camera Raw
    1. Systémové požadavky modulu Camera Raw
    2. Co je nového v modulu Camera Raw
    3. Úvod do aplikace Camera Raw
    4. Vytváření panoramat
    5. Podporované objektivy
    6. Efekty vinětování, zrnění a odstranění oparu v aplikaci Camera Raw
    7. Výchozí klávesové zkratky
    8. Automatická korekce perspektivy v Camera Raw
    9. Nedestruktivní úpravy v aplikaci Camera Raw
    10. Kruhový filtr v Camera Raw
    11. Správa nastavení nástroje Camera Raw
    12. Otevírání, zpracování a ukládání obrazů v aplikaci Camera Raw
    13. Oprava obrazů pomocí vylepšeného nástroje Odstranění bodů v aplikaci Camera Raw
    14. Otočení, oříznutí a úpravy obrazů
    15. Úprava vykreslení barev v aplikaci Camera Raw
    16. Přehled funkcí | Adobe Camera Raw | verze z roku 2018
    17. Přehled nových funkcí
    18. Verze zpracování v nástroji Camera Raw
    19. Vytváření místních úprav v modulu Camera Raw
  14. Oprava a obnovení obrázků
    1. Odebrání objektů z fotografií pomocí funkce Výplň podle obsahu
    2. Záplata a přesun podle obsahu
    3. Retušování a opravování fotografií
    4. Korekce deformace a šumu obrazu
    5. Základní postupy při řešení potíží, které pomohou vyřešit většinu problémů
  15. Transformace obrázků
    1. Transformace objektů
    2. Nastavení oříznutí, otočení a velikosti plátna
    3. Oříznutí a narovnání fotografií
    4. Vytváření a úpravy panoramatických obrázků
    5. Pokřivení obrazů, tvarů a cest
    6. Úběžný bod
    7. Používání filtru Zkapalnění
    8. Změna měřítka s ohledem na obsah
    9. Transformace obrázků, tvarů a cest
    10. Pokřivení
    11. Transformace
    12. Panoráma
  16. Kreslení a malování
    1. Kreslení symetrických vzorů
    2. Kreslení obdélníků a úprava voleb tahu
    3. O kreslení
    4. Kreslení a úpravy tvarů
    5. Malovací nástroje
    6. Vytváření a úpravy štětců
    7. Režimy prolnutí
    8. Přidání barev k cestám
    9. Úpravy cest
    10. Malování míchacím štětcem
    11. Přednastavené stopy
    12. Přechody
    13. Interpolace přechodu
    14. Vyplnění a vytažení výběrů, vrstev a cest
    15. Kreslení pomocí nástrojů pera
    16. Vytváření vzorků
    17. Generování vzorku pomocí filtru Pattern Maker (Vytvořit vzorek)
    18. Správa cest
    19. Správa knihoven a přednastavení vzorků
    20. Kreslení nebo malování na grafickém tabletu
    21. Vytváření stop s texturami
    22. Přidávání dynamických prvků do stop štětců
    23. Přechod
    24. Malování stylizovaných tahů pomocí uměleckého štětce historie
    25. Malování vzorkem
    26. Synchronizace přednastavení na více zařízeních
  17. Text
    1. Přidání aúprava textu
    2. Sjednocený textový modul
    3. Práce s písmy OpenType SVG
    4. Formátování znaků
    5. Formátování odstavců
    6. Vytváření textových efektů
    7. Úpravy textu
    8. Mezery mezi řádky a znaky
    9. Arabský a hebrejský text
    10. Písma
    11. Řešení potíží s písmy
    12. Asijský text
    13. Vytváření textu
    14. Chyba textového modulu při použití textového nástroje v aplikaci Photoshop | Windows 8
  18. Video a animace
    1. Úpravy videa v aplikaci Photoshop
    2. Úpravy vrstev videa a animací
    3. Video a animace – přehled
    4. Zobrazení náhledu videa a animací
    5. Malování na snímky ve vrstvách videa
    6. Import videí a obrázkových sekvencí
    7. Vytváření animací snímků
    8. Creative Cloud 3D Animation (Náhled)
    9. Vytváření animací na časové ose
    10. Vytváření obrazů pro video
  19. Filtry a efekty
    1. Používání filtru Zkapalnění
    2. Použití galerie nástroje Rozostření
    3. Základy používání filtrů
    4. Přehled efektů filtrů
    5. Přidávání světelných efektů
    6. Použití filtru Adaptivní široký úhel
    7. Použití filtru Olejová malba
    8. Efekty a styly vrstev
    9. Použití specifických filtrů
    10. Rozmazání oblastí obrazu
  20. Ukládání a export
    1. Ukládání souborů v aplikaci Photoshop
    2. Export souborů v aplikaci Photoshop
    3. Podporované formáty souborů
    4. Ukládání souborů v grafických formátech
    5. Přesouvání návrhů mezi aplikacemi Photoshop a Illustrator
    6. Ukládání a export videa a animací
    7. Ukládání souborů PDF
    8. Ochrana autorských práv systémem Digimarc
  21. Tisk
    1. Tisk 3D objektů
    2. Tisk z aplikace Photoshop
    3. Tisk se správou barev
    4. Stránky miniatur a prezentace PDF
    5. Tisk fotografií v rozvržení sady obrazů
    6. Tisk přímých barev
    7. Duplexy
    8. Tisk obrazů na komerčních tiskových strojích
    9. Zvýšení kvality barevného tisku z aplikace Photoshop
    10. Řešení problémů s tiskem | Photoshop
  22. Automatizace
    1. Vytváření akcí
    2. Vytváření grafických souborů řízených daty
    3. Skriptování
    4. Zpracování dávky souborů
    5. Přehrávání a správa akcí
    6. Přidání podmíněných akcí
    7. O akcích a panelu Akce
    8. Záznam nástrojů v akcích
    9. Přidání podmíněné změny režimu do akce
    10. Sada nástrojů uživatelského rozhraní aplikace Photoshop pro moduly plug-in a skripty
  23. Správa barev
    1. Principy správy barev
    2. Zachování shodných barev
    3. Nastavení barev
    4. Práce s profily barev
    5. Správa barev v dokumentech pro zobrazování online
    6. Správa barev v dokumentech při tisku
    7. Správa barev pro importované obrazy
    8. Kontrolní náhled barev
  24. Autenticita obsahu
    1. Informace o pověření k obsahu
    2. Identita a původ pro NFT
    3. Propojení účtů pro přiřazení autorství ke kreativnímu dílu
  25. Trojrozměrné zobrazení a zpracování technických obrazů
    1. Photoshop 3D | Časté otázky týkající se ukončených 3D funkcí
    2. Creative Cloud 3D Animation (Náhled)
    3. Tisk 3D objektů
    4. 3D malování
    5. Vylepšení panelu 3D | Photoshop
    6. Základní pojmy a nástroje zobrazení 3D
    7. 3D vykreslení a uložení
    8. Vytváření 3D objektů a animací
    9. Balíčky obrázků
    10. 3D pracovní postupy
    11. Měření
    12. Soubory DICOM
    13. Photoshop a MATLAB
    14. Počítání objektů v obrazu
    15. Kombinování a převádění 3D objektů
    16. Úpravy 3D textury
    17. Nastavení expozice a tónování HDR
    18. Nastavení panelu 3D

Přečtěte si, jak můžete v aplikaci Photoshop uložit dokument v různých formátech souborů

Témata v článku:

Úvod do voleb pro ukládání souborů v aplikaci Photoshop

V aplikaci Photoshop můžete k uložení změn v dokumentech použít různé příkazy v závislosti na formátu, který chcete použít, nebo způsobu, jakým chcete k dokumentům později přistupovat.

Chcete-li rychle prozkoumat možnosti ukládání v aplikaci Photoshop, podívejte se na toto video. Podrobnější informace získáte v tomto článku.

Chcete-li soubor uložit, přejděte do nabídky Soubor a vyberte některý z příkazůUložit: Uložit, Uložit jako nebo Uložit kopii. Po výběru příkazu pro uložení se zobrazí dialogové okno pro výběr cloudového dokumentu, kde jsou dostupné možnosti Uložit do cloudových dokumentůUložit v počítači.

Univerzální výběr datových zdrojů v aplikaci Photoshop
Přehled výhod ukládání souborů do služby Creative Cloud v aplikaci Photoshop

Zaškrtněte políčko Znovu nezobrazovat, pokud nechcete znovu zobrazit okno Uložit do počítače nebo do cloudových dokumentů. Aplikace Photoshop si pamatuje chování při ukládání z poslední relace a intuitivně vám nabídne stejné možnosti, když se pokusíte dokument znovu uložit. 

Uložit

Chcete-li uložit změny do dokumentu v aktuálním formátu, zvolte Soubor > Uložit.

Uložit jako

Chcete-li soubor uložit s jiným názvem, do jiného umístění nebo v jiném formátu, postupujte následovně:

  1. Vyberte Soubor > Uložit jako.

  2. V nabídce Formát zvolte požadovaný formát.

  3. Zadejte název souboru a jeho umístění.
  4. V dialogovém okně Uložit jako vyberte volby uložení.
  5. Klikněte na tlačítko Uložit. Při ukládání v některých formátech souboru se objeví dialogové okno pro nastavení voleb.

Poznámka:

Chcete-li obrázek zkopírovat bez uložení na pevný disk, použijte příkaz Duplikovat. Chcete-li uložit dočasnou verzi obrázku do paměti, použijte panel Historie a vytvořte snímek obrázku.

Výchozí ukládání cloudových dokumentů

Aktualizováno v aplikaci Photoshop 23.4 (verze z června 2022)

V aplikaci Photoshop 23.4 jsme pro vás připravili vylepšený pracovní postup ukládání. Když v této aktualizaci u nového dokumentu vyberete možnost Uložit jako, zobrazí se dialog pro výběr cloudového dokumentu, abyste mohli soubory ukládat do služby Creative Cloud.Stejně jako doposud se v tomto dialogu stále můžete rozhodnout, že soubor uložíte místně ve svém počítači. 

Chcete-li se vrátit ke stávajícímu chování funkce Uložit jako, můžete jako Výchozí umístění souboru vybrat V počítači a zobrazit místní cestu při vytváření nových dokumentů z kteréhokoli z níže uvedených umístění:

  • Windows: Úpravy > Předvolby > Zpracování souborů
  • macOS: Photoshop > Předvolby > Zpracování souborů
Předvolba umístění souboru v aplikaci Photoshop

Pokud máte dotaz nebo se chcete podělit o svůj problém s tímto nastavením, dejte nám vědět v komunitě aplikace Adobe Photoshop. Rádi s vámi vše probereme!

Návrat ke staršímu příkazu Uložit jako

V aplikaci Photoshop 22.4.2 se případě potřeby můžete vrátit ke staršímu pracovnímu postupu Uložit jako a/nebo vynechat přidání slova „kopie“ při ukládání souboru jako kopie.

Chcete-li přejít k těmto novým předvolbám, postupujte následovně:

  • (macOS) Photoshop > Předvolby > Zpracování souborů > Volby ukládání souboru
  • (Windows) Úpravy > Předvolby > Zpracování souborů > Volby ukládání souboru
Návrat ke staršímu pracovnímu postupu Uložit jako na ploše aplikace Photoshop

Když zapnete předvolbu Povolit starší příkaz Uložit jako:
  • macOS: Volby Uložit jakoUložit kopii otevřou starší dialogové okno pro ukládání souborů s volbami, které byly k dispozici u příkazu Uložit jako v aplikaci Photoshop ve verzích 22.3 a dřívějších, včetně zaškrtávacího políčka Jako kopii. Pokud při povoleném starším pracovním postupu použijete k uložení souboru aplikace Photoshop volbu Uložit kopii, bude ve výchozím nastavení políčko Jako kopii zaškrtnuto. Při výběru možnosti Povolit starší příkaz Uložit jako v předvolbách v systému macOS se zobrazí dialogové okno s upozorněním na riziko přepsání souborů, které hrozí při použití staršího pracovního postupu Uložit jako, protože k názvu souboru se již nebude interaktivně připojovat slovo „kopie“. Z tohoto důvodu se při výběru předvolby Povolit starší příkaz Uložit jako automaticky zapne předvolba Nepřipojovat slovo „kopie“ k názvu souboru při ukládání kopie a nepůjde ji vypnout, pokud nebude vypnuta předvolba Povolit starší příkaz Uložit jako.
Dialogové okno Upozornění pro starší příkaz Uložit jako

  • Windows: Při zapnutí předvolby Povolit starší příkaz Uložit jako probíhá pracovní postup Uložit jako stejně jako dříve, včetně interaktivního připojení slova „kopie“ v případě potřeby. Proto se při zapnutí předvolby staršího postupu v systému Windows nezobrazí upozornění. Navíc vzhledem k tomu, že starší pracovní postup Uložit jako může přidávat slovo „kopie“ k názvům souborů, nezobrazí se upozornění a volbu Nepřipojovat slovo „kopie“ k názvu souboru při ukládání kopie můžete podle potřeby zapnout a vypnout.

Nepřipojovat slovo „kopie“ k názvu souboru při ukládání kopie

macOS a Windows: Předvolba Nepřipojovat slovo „kopie“ k názvu souboru při ukládání kopie určuje, zda se k názvům dokumentů aplikace Photoshop připojí slovo „kopie“ v situacích, kdy hrozí, že uživatel přepíše soubor. Pokud tuto předvolbu zapnete, nebude již slovo „kopie“ automaticky připojováno k názvům souborů při uložení jako kopie, a to jak při použití nové volby Uložit kopii, tak starší volby Uložit jako (macOS a Windows).

Kromě toho, když zapnete tuto předvolbu, zobrazí se v systému macOS i Windows dialogové okno s upozorněním na možné riziko přepsání souboru aplikace Photoshop, pokud nebude k názvu souboru připojeno slovo „kopie“. 

Dialogové okno Upozornění pro starší příkaz Uložit jako

Uložit kopii

Chcete-li uložit soubor s vrstvami jako soubor bez vrstev, musíte vytvořit novou verzi dokumentu. Pokud nevidíte požadovaný formát, jako je JPEG nebo PNG, použijte možnost Uložit kopii pro všechny formáty a vytvořte požadovanou verzi dokumentu.

Chcete-li tak učinit, zvolte:

  • Soubor > Uložit kopii
  • Tlačítko Uložit kopii v dialogovém okně Uložit jako
Nevidíte požadovaný formát, například JPEG nebo PNG? Kopii dokumentu si můžete uložit do libovolného formátu.
Nevidíte požadovaný formát, například JPEG nebo PNG? Kopii dokumentu si můžete uložit do libovolného formátu.

Vlastnosti ukládání souboru

V dialogovém okně Uložit jako a Uložit kopii můžete nastavit různé volby pro uložení souboru. Dostupnost voleb závisí na ukládaném souboru a na vybraném formátu souboru.

Alfa kanály

Uloží spolu s obrazem informace alfa kanálů. Pokud tuto volbu vypnete, alfa kanály se z uloženého obrázku odstraní.

Vrstvy

Zachová všechny vrstvy v obraze. Pokud je tato volba vypnutá nebo nedostupná, všechny viditelné vrstvy se sloučí do jedné vrstvy (v závislosti na vybraném formátu).

Poznámky

Uloží s obrázkem poznámky.

Přímé barvy

Uloží s obrazem informace kanálů přímých barev. Pokud tuto volbu vypnete, přímé barvy se z uloženého obrázku odstraní.

Jako kontrolní náhled, ICC profil (Windows) nebo Vložit profil barev (Mac OS)

Vytvoří dokument se správou barev.

Poznámka:

Následující volby náhledu obrázku a přípony souboru jsou dostupné pouze v případě, že v oblasti Zpracování souborů v dialogovém okně Předvolby je pro možnosti Náhledy obrazu a Přidat příponu souboru (v systému Mac OS) vybraná volba Dotaz při ukládání.

Miniatura (Windows)

Uloží data miniatury souboru.

Přípona malými písmeny (Windows)

Změní písmena přípony názvu souboru na malá.

Volby Náhledy obrazu (Mac OS)

Uloží data miniatury souboru. Miniatury se objeví v dialogovém okně Otevřít.

Volby Přípony souboru (Mac OS)

Určuje formát pro přípony souboru. Vyberte Přidat, chcete-li k názvu souboru připojit příponu formátu a Malými písmeny, chcete-li, aby přípona byla malými písmeny.

Poznámka:

Od aplikace Photoshop CC ve verzi 2015 je volba Soubor > Uložit pro web přesunutá do nabídky Soubor > Export > Exportovat pro web (starší verze) společně s novějšími možnostmi exportu. Informace o těchto nových možnostech exportu získáte v tématu Export návrhových ploch, vrstev a dalších prvků.

Předvolby pro ukládání souborů

  1. Proveďte některou z následujících akcí:
    • (Windows) Zvolte Úpravy > Předvolby > Zpracování souborů.

    • (macOS) Zvolte Photoshop > Předvolby > Zpracování souborů.

  2. Nastavte následující volby:

    Náhledy obrazu

    Vyberte volbu ukládání náhledů obrázků: Nikdy neukládat, chcete-li soubory ukládat bez náhledů, Vždy uložit, chcete-li soubory ukládat s určenými náhledy nebo Dotaz při ukládání, chcete-li přiřadit náhledy u různých souborů různě. V systému Mac OS můžete vybrat jeden nebo více typů náhledu. (Viz Volby náhledů obrázků v systému Mac OS.)

    Přípona souboru (Windows)

    Vyberte volbu pro tříznakové přípony názvu souboru, které označují formát souboru: Velkými písmeny, chcete-li k názvům souborů přidávat přípony s velkými písmeny nebo Malými písmeny, chcete-li přidávat přípony s malými písmeny.

    Přidat příponu souboru (Mac OS)

    Přípony souborů jsou nutné pro soubory, které chcete používat nebo přenášet v systému Windows. Vyberte volbu pro přidání přípony k názvům souborů: Nikdy, chcete-li soubory ukládat s názvy bez přípon, Vždy, chcete-li přidávat přípony k názvům souborů, Dotaz při ukládání, chcete-li přidávat přípony k názvům jen u některých souborů. Vyberte Malými písmeny, chcete-li přidávat přípony s malými písmeny.

    Uložit jako do původní složky

    Při ukládání se za výchozí považuje složka, ze které obrázky pochází. Zrušením výběru této volby se za výchozí považuje složka, do které jste ukládali jako poslední.

    Uložit na pozadí

    Ukládání na pozadí vám umožňuje pokračovat v práci s aplikací Photoshop po spuštění příkazu Uložit. Nemusíte čekat, dokud aplikace Photoshop nedokončí ukládání souboru.

    Automaticky ukládat informace o obnovení

    Aplikace Photoshop v určeném intervalu automaticky ukládá informace o zotavení po chybě. Pokud dojde k chybě, aplikace Photoshop obnoví výsledky vaší práce po restartu.

Volby náhledu obrázků v systému macOS

V systému macOS můžete vybrat jeden nebo více z následujících typů náhledů (abyste urychlili ukládání souborů a minimalizovali velikosti souborů, vyberte pouze ty náhledy, které potřebujete).

Ikona

Použijí se náhledové ikony souborů na pracovní ploše.

Plná velikost

Uloží verzi s rozlišením 72 ppi pro použití v aplikacích, které umí otevřít obrázky aplikace Photoshop jen s nízkým rozlišením. Pro jiné soubory než EPS je to náhled PICT.

Miniatura Macintosh

Zobrazí náhled v dialogovém okně Otevřít.

Miniatura Windows

Uloží náhled, který umí zobrazit systém Windows.

Ukládání velkých dokumentů

Photoshop podporuje dokumenty o délce libovolné strany obrázku až 300 000 obrazových bodů a nabízí tři formáty souboru pro ukládání dokumentů, jejichž některý rozměr je větší než 30 000 obrazových bodů. Uvědomte si, že většina ostatních aplikací, včetně verzí aplikace Photoshop starších než Photoshop CS, neumí zpracovat soubory větší než 2 GB nebo obrázky s některým z rozměrů přesahujícím 30 000 obrazových bodů.

  1. Vyberte položku Soubor > Uložit jako a zvolte jeden z následujících formátů souboru:

    Formát velkého dokumentu (PSB)

    Podporuje dokumenty s jakoukoli velikostí souboru. Všechny funkce aplikace Photoshop jsou uchovány v souborech PSB (avšak některé filtry modulů plug-in nejsou dostupné, pokud velikost dokumentu na výšku nebo na šířku překročí 30 000 obrazových bodů). V současnosti podporuje soubory PSB pouze Photoshop CS a novější.

    Photoshop Raw

    Podporuje dokumenty s libovolnými rozměry v obrazových bodech a s jakoukoli velikostí souboru, ale nepodporuje vrstvy. Velké dokumenty uložené ve formátu Photoshop Raw se sloučí do jedné vrstvy.

    TIFF

    Podporuje soubory s velikostí do 4 GB. Ve formátu TIFF nelze uložit dokumenty větší než 4 GB.

Export vrstev do souborů

Vrstvy můžete exportovat a uložit jako samostatné soubory v různých formátech, včetně PSD, BMP, JPEG, PDF, Targa a TIFF. Vrstvy jsou automaticky pojmenovány při uložení. Můžete nastavit volby, určující generování názvů.

  1. Zvolte Soubor > Export > Exportovat vrstvy do souborů.

  2. V dialogovém okně Exportovat vrstvy do souborů, v oblasti Cíl, klikněte na tlačítko Procházet a určete umístění exportovaných souborů. Standardně se soubory ukládají do stejné složky jako zdrojový soubor.
  3. Do textového pole Prefix názvu souboru zadejte název, určující společný název pro všechny soubory.
  4. Volbu Pouze viditelné vrstvy vyberte pouze tehdy, pokud chcete exportovat ty vrstvy, které mají viditelnost zapnutou v panelu Vrstvy. Tuto volbu použijte, pokud nechcete exportovat všechny vrstvy. Vypněte viditelnost pro vrstvy, které nechcete exportovat.
  5. V nabídce Typ souboru vyberte formát souboru. Nastavte volby podle potřeby.
  6. Pokud chcete do exportovaného souboru vložit profil pracovního prostoru, vyberte volbu Zahrnout profil ICC. Je to důležité pro pracovní postupy se správou barev.
  7. Klikněte na tlačítko Spustit.
Logo Adobe

Přihlaste se ke svému účtu.