Příručka uživatele Zrušit

Výpočty s kanály

  1. Uživatelská příručka k aplikaci Photoshop
  2. Úvod do aplikace Photoshop
    1. Přetvořte své sny v realitu
    2. Co je nového v aplikaci Photoshop
    3. Úprava vaší první fotky
    4. Vytváření dokumentů
    5. Photoshop | Časté otázky
    6. Systémové požadavky aplikace Photoshop
    7. Seznamte se s aplikací Photoshop
  3. Photoshop a další produkty a služby Adobe
    1. Práce s kresbou aplikace Illustrator v aplikaci Photoshop
    2. Práce se soubory aplikace Photoshop v aplikaci InDesign
    3. Materiály aplikace Substance 3D pro Photoshop
    4. Použití rozšíření Capture v aplikaci Photoshop
  4. Photoshop na iPadu (není k dispozici v kontinentální Číně)
    1. Photoshop na iPadu | Časté otázky
    2. Seznámení s pracovní plochou
    3. Systémové požadavky | Photoshop na iPadu
    4. Vytváření, otevírání a export dokumentů
    5. Přidání fotografií
    6. Práce s vrstvami
    7. Kreslení a malování štětci
    8. Výběry a přidání masek
    9. Retušování kompozic
    10. Práce s vrstvami úprav
    11. Úprava tónů kompozice pomocí křivek
    12. Používání transformací
    13. Oříznutí a otočení kompozic
    14. Otáčení, posouvání, přiblížení a obnovení plátna
    15. Práce s textovými vrstvami
    16. Práce s aplikacemi Photoshop a Lightroom
    17. Získání chybějících písem v aplikaci Photoshop na iPadu
    18. Japonský text v aplikaci Photoshop na iPadu
    19. Správa nastavení aplikace
    20. Dotykové zkratky a gesta
    21. Klávesové zkratky
    22. Úprava velikosti obrázku
    23. Živý přenos během tvorby v aplikaci Photoshop na iPadu
    24. Opravy nedokonalostí pomocí retušovacího štětce
    25. Vytváření štětců v rozšíření Capture a jejich použití v aplikaci Photoshop
    26. Práce se soubory Camera Raw
    27. Vytváření inteligentních objektů a práce s nimi
    28. Úprava expozice na snímcích pomocí možností Zesvětlení a Ztmavení
  5. Photoshop na webu (není k dispozici v kontinentální Číně)
    1. Časté otázky
    2. Systémové požadavky
    3. Klávesové zkratky
    4. Podporované typy souborů
    5. Úvod do pracovní plochy
    6. Otevření cloudových dokumentů a práce s nimi
    7. Funkce generativní umělé inteligence
    8. Základní koncepty úprav
    9. Rychlé akce
    10. Práce s vrstvami
    11. Retušování a odstraňování nedostatků
    12. Rychlé výběry
    13. Vylepšení obrazu pomocí vrstev úprav
    14. Přesouvání, transformace a oříznutí obrázků
    15. Kreslení a malování
    16. Práce s textovými vrstvami
    17. Spolupráce s uživateli na webu
    18. Správa nastavení aplikace
  6. Photoshop (beta) (není k dispozici v kontinentální Číně)
    1. Začínáme s betaverzemi aplikací Creative Cloud
    2. Photoshop (beta) na počítači
  7. Generativní umělá inteligence (není k dispozici v kontinentální Číně) 
    1. Časté týkající se generativní umělé inteligence v aplikaci Photoshop
    2. Generativní výplň v aplikaci Photoshop na počítači
    3. Generativní rozšíření v aplikaci Photoshop na počítači
    4. Generativní výplň v aplikaci Photoshop na iPadu
    5. Generativní rozšíření v aplikaci Photoshop na iPadu
    6. Generativní variace v aplikaci Photoshop na iPadu
    7. Funkce generativní umělé inteligence v aplikaci Photoshop na webu
  8. Autenticita obsahu (není k dispozici v kontinentální Číně)
    1. Pověření k obsahu v aplikaci Photoshop
    2. Identita a původ pro NFT
    3. Propojení účtů pro atribuci kreativního díla
  9. Dokumenty v cloudu (nejsou k dispozici v kontinentální Číně)
    1. Cloudové dokumenty aplikace Photoshop | Časté otázky
    2. Cloudové dokumenty aplikace Photoshop | Otázky k pracovním postupům
    3. Práce s cloudovými dokumenty a jejich správa v aplikaci Photoshop
    4. Upgrade cloudového úložiště pro aplikaci Photoshop
    5. Nelze vytvořit nebo uložit dokument v cloudu
    6. Řešení chyb dokumentů aplikace Photoshop v cloudu
    7. Shromažďování protokolů synchronizace cloudových dokumentů
    8. Pozvání uživatelů k úpravám cloudových dokumentů
    9. Sdílení souborů a komentářů v aplikaci
  10. Pracovní plocha
    1. Základy práce s pracovní plochou
    2. Předvolby
    3. Rychlejší učení s panelem Prohledávání aplikace Photoshop
    4. Vytváření dokumentů
    5. Vkládání souborů
    6. Výchozí klávesové zkratky
    7. Přizpůsobení klávesových zkratek
    8. Galerie nástrojů
    9. Předvolby výkonu
    10. Použití nástrojů
    11. Přednastavení
    12. Mřížka a vodítka
    13. Dotyková gesta
    14. Používání panelu Touch Bar s aplikací Photoshop
    15. Možnosti dotykového ovládání a přizpůsobitelné pracovní plochy
    16. Technologické náhledy
    17. Metadata a poznámky
    18. Možnosti dotykového ovládání a přizpůsobitelné pracovní plochy
    19. Umístění obrázků aplikace Photoshop do jiných aplikací
    20. Pravítka
    21. Zobrazení nebo skrytí netištěných doplňků
    22. Nastavení sloupců pro obraz
    23. Příkaz Zpět a historie
    24. Panely a nabídky
    25. Umísťování elementů pomocí přitahování
    26. Nastavení polohy nástrojem Pravítko
  11. Design webu, obrazovky a aplikací
    1. Photoshop pro vytváření návrhů
    2. Návrhové plochy
    3. Náhled v zařízení
    4. Kopírování CSS z vrstev
    5. Rozdělení webové stránky na řezy
    6. Volby HTML pro řezy
    7. Úprava rozvržení řezů
    8. Práce s webovou grafikou
    9. Vytváření webových fotogalerií
  12. Základy práce s obrázky a barvami
    1. Změna velikosti snímků
    2. Práce s rastrovými a vektorovými obrazy
    3. Velikost obrazu a rozlišení
    4. Načítání obrazů z fotoaparátů a skenerů
    5. Vytváření, otevírání a import obrazů
    6. Zobrazení obrázků
    7. Chyba neplatného markeru JPEG | Otevírání obrazů
    8. Zobrazování více obrazů
    9. Přizpůsobení dialogů pro výběr barvy a vzorků barev
    10. Obrázky s vysokým dynamickým rozsahem
    11. Srovnání barev v obraze
    12. Převádění mezi barevnými režimy
    13. Barevné režimy
    14. Vymazání částí obrazu
    15. Režimy prolnutí
    16. Výběr barev
    17. Úpravy tabulek indexovaných barev
    18. Informace o obrazu
    19. Nedostupné filtry deformace
    20. O barvách
    21. Úpravy barevných a monochromatických obrazů pomocí kanálů
    22. Výběr barev na panelech Barvy a Vzorník
    23. Vzorek
    24. Barevný režim (režim obrázku)
    25. Barevný nádech
    26. Přidání podmíněné změny režimu do akce
    27. Přidávání vzorků barev ze souborů HTML, CSS a SVG
    28. Bitová hloubka a předvolby
  13. Vrstvy
    1. Základy práce s vrstvami
    2. Nedestruktivní úpravy
    3. Vytváření a správa vrstev a skupin
    4. Výběr, seskupení a svázání vrstev
    5. Vložení obrázků do rámečku
    6. Krytí a prolnutí vrstev
    7. Maskování vrstev
    8. Aplikování inteligentních filtrů
    9. Kompozice vrstev
    10. Přesunutí, překrývání a zamykání vrstev
    11. Maskování vrstev pomocí vektorových masek
    12. Správa vrstev a skupin
    13. Efekty a styly vrstev
    14. Úpravy masek vrstev
    15. Extrahování datových zdrojů
    16. Odhalení vrstev s ořezovými maskami
    17. Generování obrazových datových zdrojů z vrstev
    18. Práce s inteligentními objekty
    19. Režimy prolnutí
    20. Zkombinování více obrazů do skupinového portrétu
    21. Spojování obrázků pomocí příkazu Automaticky prolnout vrstvy
    22. Zarovnání a rozmístění vrstev
    23. Kopírování CSS z vrstev
    24. Načítání výběrů z hranic vrstvy nebo z hranic masky vrstvy
    25. Odkrytí obsahu jiných vrstev vyseknutím
  14. Výběry
    1. Začínáme s výběry
    2. Provádění výběrů v kompozici
    3. Pracovní plocha Vybrat a maskovat
    4. Výběr pomocí nástrojů výběru
    5. Výběr pomocí nástrojů lasa
    6. Úpravy výběrů obrazových bodů
    7. Přesouvání, kopírování a odstraňování vybraných obrazových bodů
    8. Vytvoření dočasné rychlé masky
    9. Výběr rozsahu barev v obrázku
    10. Změna cest na hranice výběru a naopak
    11. Základní informace o kanálech
    12. Ukládání výběrů a masek alfa kanálů
    13. Výběr důležitých oblastí obrazu
    14. Duplikování, rozdělení a sloučení kanálů
    15. Výpočty s kanály
  15. Úpravy obrázků
    1. Nahrazení barev objektů
    2. Pokřivení perspektivy
    3. Redukce chvění fotoaparátu
    4. Příklady použití retušovacího štětce
    5. Export vyhledávacích tabulek barev
    6. Nastavení ostrosti a rozmazání obrazu
    7. Jak fungují úpravy barev
    8. Použití nastavení Jas a kontrast
    9. Úpravy detailů v oblastech stínů a světel
    10. Nastavení úrovní
    11. Nastavení odstínu a sytosti
    12. Úprava živosti
    13. Nastavení sytosti barev v oblastech obrazu
    14. Provádění rychlých úprav tónů
    15. Aplikování speciálních barevných efektů na obrazy
    16. Vylepšení obrázku pomocí úprav vyvážení barev
    17. Obrázky s vysokým dynamickým rozsahem
    18. Prohlížení histogramů a hodnot obrazových bodů
    19. Srovnání barev v obraze
    20. Oříznutí a narovnání fotografií
    21. Převedení barevného obrázku na černobílý
    22. Vrstvy úprav a vrstvy výplně
    23. Nastavení křivek
    24. Režimy prolnutí
    25. Příprava obrazů pro komerční tisk
    26. Nastavení barev a tónů pomocí kapátek Úrovně a Křivky
    27. Nastavení expozice a tónování HDR
    28. Zesvětlení nebo ztmavení určitých oblastí obrázku
    29. Nastavení selektivní barvy
  16. Adobe Camera Raw
    1. Systémové požadavky modulu Camera Raw
    2. Co je nového v modulu Camera Raw
    3. Úvod do aplikace Camera Raw
    4. Vytváření panoramat
    5. Podporované objektivy
    6. Efekty vinětování, zrnění a odstranění oparu v aplikaci Camera Raw
    7. Výchozí klávesové zkratky
    8. Automatická korekce perspektivy v Camera Raw
    9. Kruhový filtr v Camera Raw
    10. Správa nastavení nástroje Camera Raw
    11. Otevírání, zpracování a ukládání obrazů v aplikaci Camera Raw
    12. Oprava obrazů pomocí vylepšeného nástroje Odstranění bodů v aplikaci Camera Raw
    13. Otočení, oříznutí a úpravy obrazů
    14. Úprava vykreslení barev v aplikaci Camera Raw
    15. Verze zpracování v nástroji Camera Raw
    16. Vytváření místních úprav v modulu Camera Raw
  17. Oprava a obnovení obrázků
    1. Odebrání objektů z fotografií pomocí funkce Výplň podle obsahu
    2. Záplata a přesun podle obsahu
    3. Retušování a opravování fotografií
    4. Korekce deformace a šumu obrazu
    5. Základní postupy při řešení potíží, které pomohou vyřešit většinu problémů
  18. Vylepšení a transformace obrázku
    1. Nahrazení oblohy na snímcích
    2. Transformace objektů
    3. Nastavení oříznutí, otočení a velikosti plátna
    4. Oříznutí a narovnání fotografií
    5. Vytváření a úpravy panoramatických obrázků
    6. Pokřivení obrazů, tvarů a cest
    7. Úběžný bod
    8. Změna měřítka s ohledem na obsah
    9. Transformace obrázků, tvarů a cest
  19. Kreslení a malování
    1. Kreslení symetrických vzorů
    2. Kreslení obdélníků a úprava voleb tahu
    3. O kreslení
    4. Kreslení a úpravy tvarů
    5. Malovací nástroje
    6. Vytváření a úpravy štětců
    7. Režimy prolnutí
    8. Přidání barev k cestám
    9. Úpravy cest
    10. Malování míchacím štětcem
    11. Přednastavené stopy
    12. Přechody
    13. Interpolace přechodu
    14. Vyplnění a vytažení výběrů, vrstev a cest
    15. Kreslení pomocí nástrojů pera
    16. Vytváření vzorků
    17. Generování vzorku pomocí filtru Pattern Maker (Vytvořit vzorek)
    18. Správa cest
    19. Správa knihoven a přednastavení vzorků
    20. Kreslení nebo malování na grafickém tabletu
    21. Vytváření stop s texturami
    22. Přidávání dynamických prvků do stop štětců
    23. Přechod
    24. Malování stylizovaných tahů pomocí uměleckého štětce historie
    25. Malování vzorkem
    26. Synchronizace přednastavení na více zařízeních
    27. Migrace přednastavení, akcí a nastavení
  20. Text
    1. Přidání a úpravy textu
    2. Sjednocený textový modul
    3. Práce s písmy OpenType SVG
    4. Formátování znaků
    5. Formátování odstavců
    6. Vytváření textových efektů
    7. Úpravy textu
    8. Mezery mezi řádky a znaky
    9. Arabský a hebrejský text
    10. Písma
    11. Řešení potíží s písmy
    12. Asijský text
    13. Vytváření textu
  21. Filtry a efekty
    1. Používání filtru Zkapalnění
    2. Použití galerie nástroje Rozostření
    3. Základy používání filtrů
    4. Přehled efektů filtrů
    5. Přidávání světelných efektů
    6. Použití filtru Adaptivní široký úhel
    7. Použití filtru Olejová malba
    8. Používání filtru Zkapalnění
    9. Efekty a styly vrstev
    10. Použití specifických filtrů
    11. Rozmazání oblastí obrazu
  22. Ukládání a export
    1. Ukládání souborů v aplikaci Photoshop
    2. Export souborů v aplikaci Photoshop
    3. Podporované formáty souborů
    4. Ukládání souborů v grafických formátech
    5. Přesouvání návrhů mezi aplikacemi Photoshop a Illustrator
    6. Ukládání a export videa a animací
    7. Ukládání souborů PDF
    8. Ochrana autorských práv systémem Digimarc
  23. Správa barev
    1. Principy správy barev
    2. Zachování shodných barev
    3. Nastavení barev
    4. Duplexy
    5. Práce s profily barev
    6. Správa barev v dokumentech pro zobrazování online
    7. Správa barev v dokumentech při tisku
    8. Správa barev pro importované obrazy
    9. Kontrolní náhled barev
  24. Design webu, obrazovky a aplikací
    1. Photoshop pro vytváření návrhů
    2. Návrhové plochy
    3. Náhled v zařízení
    4. Kopírování CSS z vrstev
    5. Rozdělení webové stránky na řezy
    6. Volby HTML pro řezy
    7. Úprava rozvržení řezů
    8. Práce s webovou grafikou
    9. Vytváření webových fotogalerií
  25. Video a animace
    1. Úpravy videa v aplikaci Photoshop
    2. Úpravy vrstev videa a animací
    3. Video a animace – přehled
    4. Zobrazení náhledu videa a animací
    5. Malování na snímky ve vrstvách videa
    6. Import videí a obrázkových sekvencí
    7. Vytváření animací snímků
    8. Creative Cloud 3D Animation (Náhled)
    9. Vytváření animací na časové ose
    10. Vytváření obrazů pro video
  26. Tisk
    1. Tisk 3D objektů
    2. Tisk z aplikace Photoshop
    3. Tisk se správou barev
    4. Stránky miniatur a prezentace PDF
    5. Tisk fotografií v rozvržení sady obrazů
    6. Tisk přímých barev
    7. Tisk obrazů na komerčních tiskových strojích
    8. Zvýšení kvality barevného tisku z aplikace Photoshop
    9. Řešení problémů s tiskem | Photoshop
  27. Automatizace
    1. Vytváření akcí
    2. Vytváření grafických souborů řízených daty
    3. Skriptování
    4. Zpracování dávky souborů
    5. Přehrávání a správa akcí
    6. Přidání podmíněných akcí
    7. O akcích a panelu Akce
    8. Záznam nástrojů v akcích
    9. Přidání podmíněné změny režimu do akce
    10. Sada nástrojů uživatelského rozhraní aplikace Photoshop pro moduly plug-in a skripty
  28. Řešení problémů
    1. Opravené problémy 
    2. Známé problémy
    3. Optimalizace výkonu aplikace Photoshop
    4. Základní postupy při řešení potíží
    5. Poradce při potížích s chybovým ukončením nebo zamrznutím aplikace
    6. Řešení chyb programu
    7. Řešení chyb zaplnění odkládacího disku
    8. Řešení problémů s grafickým procesorem a ovladačem grafické karty
    9. Vyhledání chybějících nástrojů
    10. Photoshop 3D | Časté otázky týkající se ukončených funkcí

Prolnutí vrstev a kanálů

Efekty prolnutí používané pro vrstvy umožňují zkombinovat kanály z jednoho nebo více obrazů do nových obrazů. Můžete použít buď příkaz Použít obraz (pro jednotlivé a složené kanály) nebo příkaz Výpočty (pro jednotlivé kanály). Tyto příkazy nabízejí dva další režimy prolnutí, které nejsou k dispozici v panelu Vrstvy: Sečíst a Odečíst. Přestože je možné vytvářet nové kombinace kanálů také kopírováním kanálů do vrstev v panelu Vrstvy, je často rychlejší použít pro kombinování informací z kanálů tyto příkazy výpočtů.

Příkazy výpočtů provádějí matematické operace s odpovídajícími obrazovými body dvou kanálů (s obrazovými body, které mají v obraze stejné umístění) a pak sloučí výsledek do jednoho kanálu. Pro pochopení toho, jak příkazy výpočtů fungují, jsou podstatné dva principy:

  • Každý obrazový bod v kanálu má svou hodnotu jasu. Při provádění příkazů Výpočty a Použít obraz se pracuje s těmito hodnotami a výsledkem jsou nové barevné hodnoty obrazových bodů.

  • Tyto příkazy pracují s překrytím obrazových bodů ve dvou a více kanálech. Proto musí mít obrazy použité pro výpočty stejné rozměry v obrazových bodech.

Prolnutí kanálů příkazem Použít obraz

Příkaz Použít obraz umožňuje zkombinovat vrstvu a kanál z jednoho obrazu (zdrojového) s vrstvou a kanálem v aktivním obrazu (cílovém).

  1. Otevřete zdrojový a cílový obraz a vyberte požadovanou vrstvu a kanál v cílovém obrazu. Obrazy musí mít stejné rozměry v obrazových bodech, jinak se názvy obrazů neobjeví v dialogovém okně Použít obraz.
    Poznámka:

    Pokud se barevné režimy těchto dvou obrazů liší (například jeden obraz je RGB a druhý CMYK), můžete aplikovat jeden kanál (ale ne složený kanál zdroje) do složeného kanálu cílové vrstvy.

  2. Zvolte Obraz > Použít obraz.
  3. Vyberte zdrojový obraz, vrstvu a kanál, které chcete zkombinovat s cílovým. Chcete-li použít všechny vrstvy zdrojového obrazu, vyberte Sloučené z nabídky Vrstva.
  4. Chcete-li zobrazit náhled výsledku v okně obrazu, vyberte Náhled.
  5. Chcete-li při výpočtu použít negativ obsahu kanálu, vyberte Invertovat.
  6. Zvolte požadovaný režim prolnutí.

    Informace o volbách Sečíst a Odečíst viz Režimy prolnutí Sečíst a Odečíst. Informace o dalších volbách prolnutí naleznete v části Popis režimů prolnutí.

  7. Zadejte hodnotu Krytí podle požadované síly efektu.
  8. Chcete-li výsledky použít pouze v neprůhledných oblastech výsledné vrstvy, vyberte Zachovat průhlednost.
  9. Pokud chcete aplikovat prolnutí přes masku, vyberte Maska. Pak zvolte obraz a vrstvu, obsahující masku. Z nabídky Kanál můžete jako masku vybrat libovolný barevný kanál nebo alfa kanál. Můžete také použít masku založenou na aktivním výběru nebo na hranicích zvolené vrstvy (Průhlednost). Chcete-li navzájem zaměnit maskované a nemaskované oblasti kanálu, vyberte Invertovat.

Smíchání kanálů příkazem Výpočty

Příkaz Výpočty umožňuje smíchat dva jednotlivé kanály z jednoho nebo více zdrojových obrazů. Výsledek můžete umístit do nového obrazu nebo do nového kanálu nebo výběru v aktivním obrazu. Příkaz Výpočty nelze použít pro složené kanály.

  1. Otevřete zdrojový obraz nebo obrazy.
    Poznámka:

    Pokud použijete více zdrojových obrazů, musí mít stejné rozměry v obrazových bodech.

  2. Zvolte Obraz > Výpočty.
  3. Chcete-li zobrazit náhled výsledku v okně obrazu, vyberte Náhled.
  4. Zvolte první zdrojový obraz, vrstvu a kanál. Chcete-li použít všechny vrstvy ze zdrojového obrazu, zvolte Sloučené z nabídky Vrstva.
  5. Chcete-li při výpočtu použít negativ obsahu kanálu, vyberte Invertovat. Z nabídky kanálů zvolte Stupně šedi, pokud chcete stejný efekt, jaký při převedení obrazu na stupně šedi.
  6. Zvolte druhý zdrojový obraz, vrstvu a kanál a nastavte volby.
  7. Zvolte požadovaný režim prolnutí.

    Informace o volbách Sečíst a Odečíst viz Režimy prolnutí Sečíst a Odečíst. Informace o dalších volbách prolnutí naleznete v části Popis režimů prolnutí.

  8. Zadejte hodnotu Krytí podle požadované síly efektu.
  9. Pokud chcete aplikovat prolnutí přes masku, vyberte Maska. Pak zvolte obraz a vrstvu, obsahující masku. Z nabídky Kanál můžete jako masku vybrat libovolný barevný kanál nebo alfa kanál. Můžete také použít masku založenou na aktivním výběru nebo na hranicích zvolené vrstvy (Průhlednost). Chcete-li navzájem zaměnit maskované a nemaskované oblasti kanálu, vyberte Invertovat.
  10. Ve volbě Výsledek určete, zda se mají výsledky prolnutí umístit do nového dokumentu nebo do nového kanálu nebo výběru v aktivním obrazu.

Režimy prolnutí Sečíst a Odečíst

Režimy prolnutí Sečíst a Odečíst jsou dostupné pouze pro příkazy Použít obraz a Výpočty.

Sečíst

Sečte hodnoty obrazových bodů ve dvou kanálech. Je to dobrý způsob, jak zkombinovat nepřekrývající se obrazy ve dvou kanálech.

Protože vyšší hodnoty obrazových bodů představují světlejší barvu, sečtení kanálů s překrývajícími se body má za následek zesvětlení obrazu. Černé oblasti v obou kanálech zůstanou černé (0 + 0 = 0). Bílá v kterémkoli z obou kanálů vytvoří ve výsledku bílou (255 + libovolná hodnota = 255 nebo více).

Režim Sečíst dělí součet hodnot obrazových bodů hodnotou volby Měřítko, a pak k výsledné hodnotě přičte hodnotu volby Posun. Chcete-li například najít průměr z obrazových bodů ve dvou kanálech, sečtěte je, výsledek vydělte dvěma a nezadávejte žádnou hodnotu Posun.

Parametr Měřítko může být libovolné číslo od 1,0 do 2,0. Vyšší hodnota má za následek tmavší obraz.

Hodnota Posun umožňuje zesvětlit nebo ztmavit obrazové body v cílovém kanále o libovolnou hodnotu jasu od +255 do -255. Záporné hodnoty obraz ztmaví, kladné hodnoty ho zesvětlí.

Odečíst

Odečte hodnoty obrazových bodů ve zdrojovém kanálu od odpovídajících obrazových bodů v cílovém kanálu. Podobně jako u režimu Sečíst se pak výsledek vydělí parametrem Měřítko a přičte k hodnotě Posun.

Parametr Měřítko může být libovolné číslo od 1,0 do 2,0. Hodnota Posun umožňuje zesvětlit nebo ztmavit obrazové body v cílovém kanále o libovolnou hodnotu jasu od +255 do -255.

 Adobe

Získejte pomoc rychleji a snáze

Nový uživatel?