Příručka uživatele Zrušit

Zvýšení kvality barevného tisku z aplikace Photoshop

  1. Uživatelská příručka k aplikaci Photoshop
  2. Úvod do aplikace Photoshop
    1. Přetvořte své sny v realitu
    2. Co je nového v aplikaci Photoshop
    3. Úprava vaší první fotky
    4. Vytváření dokumentů
    5. Photoshop | Časté otázky
    6. Systémové požadavky aplikace Photoshop
    7. Seznamte se s aplikací Photoshop
  3. Photoshop a další produkty a služby Adobe
    1. Práce s kresbou aplikace Illustrator v aplikaci Photoshop
    2. Práce se soubory aplikace Photoshop v aplikaci InDesign
    3. Materiály aplikace Substance 3D pro Photoshop
    4. Použití rozšíření Capture v aplikaci Photoshop
  4. Photoshop na iPadu (není k dispozici v kontinentální Číně)
    1. Photoshop na iPadu | Časté otázky
    2. Seznámení s pracovní plochou
    3. Systémové požadavky | Photoshop na iPadu
    4. Vytváření, otevírání a export dokumentů
    5. Přidání fotografií
    6. Práce s vrstvami
    7. Kreslení a malování štětci
    8. Výběry a přidání masek
    9. Retušování kompozic
    10. Práce s vrstvami úprav
    11. Úprava tónů kompozice pomocí křivek
    12. Používání transformací
    13. Oříznutí a otočení kompozic
    14. Otáčení, posouvání, přiblížení a obnovení plátna
    15. Práce s textovými vrstvami
    16. Práce s aplikacemi Photoshop a Lightroom
    17. Získání chybějících písem v aplikaci Photoshop na iPadu
    18. Japonský text v aplikaci Photoshop na iPadu
    19. Správa nastavení aplikace
    20. Dotykové zkratky a gesta
    21. Klávesové zkratky
    22. Úprava velikosti obrázku
    23. Živý přenos během tvorby v aplikaci Photoshop na iPadu
    24. Opravy nedokonalostí pomocí retušovacího štětce
    25. Vytváření štětců v rozšíření Capture a jejich použití v aplikaci Photoshop
    26. Práce se soubory Camera Raw
    27. Vytváření inteligentních objektů a práce s nimi
    28. Úprava expozice na snímcích pomocí možností Zesvětlení a Ztmavení
  5. Photoshop na webu (není k dispozici v kontinentální Číně)
    1. Časté otázky
    2. Systémové požadavky
    3. Klávesové zkratky
    4. Podporované typy souborů
    5. Úvod do pracovní plochy
    6. Otevření cloudových dokumentů a práce s nimi
    7. Funkce generativní umělé inteligence
    8. Základní koncepty úprav
    9. Rychlé akce
    10. Práce s vrstvami
    11. Retušování a odstraňování nedostatků
    12. Rychlé výběry
    13. Vylepšení obrazu pomocí vrstev úprav
    14. Přesouvání, transformace a oříznutí obrázků
    15. Kreslení a malování
    16. Práce s textovými vrstvami
    17. Spolupráce s uživateli na webu
    18. Správa nastavení aplikace
  6. Photoshop (beta) (není k dispozici v kontinentální Číně)
    1. Začínáme s betaverzemi aplikací Creative Cloud
    2. Photoshop (beta) na počítači
  7. Generativní umělá inteligence (není k dispozici v kontinentální Číně) 
    1. Časté týkající se generativní umělé inteligence v aplikaci Photoshop
    2. Generativní výplň v aplikaci Photoshop na počítači
    3. Generativní rozšíření v aplikaci Photoshop na počítači
    4. Generativní výplň v aplikaci Photoshop na iPadu
    5. Generativní rozšíření v aplikaci Photoshop na iPadu
    6. Generativní variace v aplikaci Photoshop na iPadu
    7. Funkce generativní umělé inteligence v aplikaci Photoshop na webu
  8. Autenticita obsahu (není k dispozici v kontinentální Číně)
    1. Pověření k obsahu v aplikaci Photoshop
    2. Identita a původ pro NFT
    3. Propojení účtů pro atribuci kreativního díla
  9. Dokumenty v cloudu (nejsou k dispozici v kontinentální Číně)
    1. Cloudové dokumenty aplikace Photoshop | Časté otázky
    2. Cloudové dokumenty aplikace Photoshop | Otázky k pracovním postupům
    3. Práce s cloudovými dokumenty a jejich správa v aplikaci Photoshop
    4. Upgrade cloudového úložiště pro aplikaci Photoshop
    5. Nelze vytvořit nebo uložit dokument v cloudu
    6. Řešení chyb dokumentů aplikace Photoshop v cloudu
    7. Shromažďování protokolů synchronizace cloudových dokumentů
    8. Pozvání uživatelů k úpravám cloudových dokumentů
    9. Sdílení souborů a komentářů v aplikaci
  10. Pracovní plocha
    1. Základy práce s pracovní plochou
    2. Předvolby
    3. Rychlejší učení s panelem Prohledávání aplikace Photoshop
    4. Vytváření dokumentů
    5. Vkládání souborů
    6. Výchozí klávesové zkratky
    7. Přizpůsobení klávesových zkratek
    8. Galerie nástrojů
    9. Předvolby výkonu
    10. Použití nástrojů
    11. Přednastavení
    12. Mřížka a vodítka
    13. Dotyková gesta
    14. Používání panelu Touch Bar s aplikací Photoshop
    15. Možnosti dotykového ovládání a přizpůsobitelné pracovní plochy
    16. Technologické náhledy
    17. Metadata a poznámky
    18. Možnosti dotykového ovládání a přizpůsobitelné pracovní plochy
    19. Umístění obrázků aplikace Photoshop do jiných aplikací
    20. Pravítka
    21. Zobrazení nebo skrytí netištěných doplňků
    22. Nastavení sloupců pro obraz
    23. Příkaz Zpět a historie
    24. Panely a nabídky
    25. Umísťování elementů pomocí přitahování
    26. Nastavení polohy nástrojem Pravítko
  11. Design webu, obrazovky a aplikací
    1. Photoshop pro vytváření návrhů
    2. Návrhové plochy
    3. Náhled v zařízení
    4. Kopírování CSS z vrstev
    5. Rozdělení webové stránky na řezy
    6. Volby HTML pro řezy
    7. Úprava rozvržení řezů
    8. Práce s webovou grafikou
    9. Vytváření webových fotogalerií
  12. Základy práce s obrázky a barvami
    1. Změna velikosti snímků
    2. Práce s rastrovými a vektorovými obrazy
    3. Velikost obrazu a rozlišení
    4. Načítání obrazů z fotoaparátů a skenerů
    5. Vytváření, otevírání a import obrazů
    6. Zobrazení obrázků
    7. Chyba neplatného markeru JPEG | Otevírání obrazů
    8. Zobrazování více obrazů
    9. Přizpůsobení dialogů pro výběr barvy a vzorků barev
    10. Obrázky s vysokým dynamickým rozsahem
    11. Srovnání barev v obraze
    12. Převádění mezi barevnými režimy
    13. Barevné režimy
    14. Vymazání částí obrazu
    15. Režimy prolnutí
    16. Výběr barev
    17. Úpravy tabulek indexovaných barev
    18. Informace o obrazu
    19. Nedostupné filtry deformace
    20. O barvách
    21. Úpravy barevných a monochromatických obrazů pomocí kanálů
    22. Výběr barev na panelech Barvy a Vzorník
    23. Vzorek
    24. Barevný režim (režim obrázku)
    25. Barevný nádech
    26. Přidání podmíněné změny režimu do akce
    27. Přidávání vzorků barev ze souborů HTML, CSS a SVG
    28. Bitová hloubka a předvolby
  13. Vrstvy
    1. Základy práce s vrstvami
    2. Nedestruktivní úpravy
    3. Vytváření a správa vrstev a skupin
    4. Výběr, seskupení a svázání vrstev
    5. Vložení obrázků do rámečku
    6. Krytí a prolnutí vrstev
    7. Maskování vrstev
    8. Aplikování inteligentních filtrů
    9. Kompozice vrstev
    10. Přesunutí, překrývání a zamykání vrstev
    11. Maskování vrstev pomocí vektorových masek
    12. Správa vrstev a skupin
    13. Efekty a styly vrstev
    14. Úpravy masek vrstev
    15. Extrahování datových zdrojů
    16. Odhalení vrstev s ořezovými maskami
    17. Generování obrazových datových zdrojů z vrstev
    18. Práce s inteligentními objekty
    19. Režimy prolnutí
    20. Zkombinování více obrazů do skupinového portrétu
    21. Spojování obrázků pomocí příkazu Automaticky prolnout vrstvy
    22. Zarovnání a rozmístění vrstev
    23. Kopírování CSS z vrstev
    24. Načítání výběrů z hranic vrstvy nebo z hranic masky vrstvy
    25. Odkrytí obsahu jiných vrstev vyseknutím
  14. Výběry
    1. Začínáme s výběry
    2. Provádění výběrů v kompozici
    3. Pracovní plocha Vybrat a maskovat
    4. Výběr pomocí nástrojů výběru
    5. Výběr pomocí nástrojů lasa
    6. Úpravy výběrů obrazových bodů
    7. Přesouvání, kopírování a odstraňování vybraných obrazových bodů
    8. Vytvoření dočasné rychlé masky
    9. Výběr rozsahu barev v obrázku
    10. Změna cest na hranice výběru a naopak
    11. Základní informace o kanálech
    12. Ukládání výběrů a masek alfa kanálů
    13. Výběr důležitých oblastí obrazu
    14. Duplikování, rozdělení a sloučení kanálů
    15. Výpočty s kanály
  15. Úpravy obrázků
    1. Nahrazení barev objektů
    2. Pokřivení perspektivy
    3. Redukce chvění fotoaparátu
    4. Příklady použití retušovacího štětce
    5. Export vyhledávacích tabulek barev
    6. Nastavení ostrosti a rozmazání obrazu
    7. Jak fungují úpravy barev
    8. Použití nastavení Jas a kontrast
    9. Úpravy detailů v oblastech stínů a světel
    10. Nastavení úrovní
    11. Nastavení odstínu a sytosti
    12. Úprava živosti
    13. Nastavení sytosti barev v oblastech obrazu
    14. Provádění rychlých úprav tónů
    15. Aplikování speciálních barevných efektů na obrazy
    16. Vylepšení obrázku pomocí úprav vyvážení barev
    17. Obrázky s vysokým dynamickým rozsahem
    18. Prohlížení histogramů a hodnot obrazových bodů
    19. Srovnání barev v obraze
    20. Oříznutí a narovnání fotografií
    21. Převedení barevného obrázku na černobílý
    22. Vrstvy úprav a vrstvy výplně
    23. Nastavení křivek
    24. Režimy prolnutí
    25. Příprava obrazů pro komerční tisk
    26. Nastavení barev a tónů pomocí kapátek Úrovně a Křivky
    27. Nastavení expozice a tónování HDR
    28. Zesvětlení nebo ztmavení určitých oblastí obrázku
    29. Nastavení selektivní barvy
  16. Adobe Camera Raw
    1. Systémové požadavky modulu Camera Raw
    2. Co je nového v modulu Camera Raw
    3. Úvod do aplikace Camera Raw
    4. Vytváření panoramat
    5. Podporované objektivy
    6. Efekty vinětování, zrnění a odstranění oparu v aplikaci Camera Raw
    7. Výchozí klávesové zkratky
    8. Automatická korekce perspektivy v Camera Raw
    9. Kruhový filtr v Camera Raw
    10. Správa nastavení nástroje Camera Raw
    11. Otevírání, zpracování a ukládání obrazů v aplikaci Camera Raw
    12. Oprava obrazů pomocí vylepšeného nástroje Odstranění bodů v aplikaci Camera Raw
    13. Otočení, oříznutí a úpravy obrazů
    14. Úprava vykreslení barev v aplikaci Camera Raw
    15. Verze zpracování v nástroji Camera Raw
    16. Vytváření místních úprav v modulu Camera Raw
  17. Oprava a obnovení obrázků
    1. Odebrání objektů z fotografií pomocí funkce Výplň podle obsahu
    2. Záplata a přesun podle obsahu
    3. Retušování a opravování fotografií
    4. Korekce deformace a šumu obrazu
    5. Základní postupy při řešení potíží, které pomohou vyřešit většinu problémů
  18. Vylepšení a transformace obrázku
    1. Nahrazení oblohy na snímcích
    2. Transformace objektů
    3. Nastavení oříznutí, otočení a velikosti plátna
    4. Oříznutí a narovnání fotografií
    5. Vytváření a úpravy panoramatických obrázků
    6. Pokřivení obrazů, tvarů a cest
    7. Úběžný bod
    8. Změna měřítka s ohledem na obsah
    9. Transformace obrázků, tvarů a cest
  19. Kreslení a malování
    1. Kreslení symetrických vzorů
    2. Kreslení obdélníků a úprava voleb tahu
    3. O kreslení
    4. Kreslení a úpravy tvarů
    5. Malovací nástroje
    6. Vytváření a úpravy štětců
    7. Režimy prolnutí
    8. Přidání barev k cestám
    9. Úpravy cest
    10. Malování míchacím štětcem
    11. Přednastavené stopy
    12. Přechody
    13. Interpolace přechodu
    14. Vyplnění a vytažení výběrů, vrstev a cest
    15. Kreslení pomocí nástrojů pera
    16. Vytváření vzorků
    17. Generování vzorku pomocí filtru Pattern Maker (Vytvořit vzorek)
    18. Správa cest
    19. Správa knihoven a přednastavení vzorků
    20. Kreslení nebo malování na grafickém tabletu
    21. Vytváření stop s texturami
    22. Přidávání dynamických prvků do stop štětců
    23. Přechod
    24. Malování stylizovaných tahů pomocí uměleckého štětce historie
    25. Malování vzorkem
    26. Synchronizace přednastavení na více zařízeních
    27. Migrace přednastavení, akcí a nastavení
  20. Text
    1. Přidání a úpravy textu
    2. Sjednocený textový modul
    3. Práce s písmy OpenType SVG
    4. Formátování znaků
    5. Formátování odstavců
    6. Vytváření textových efektů
    7. Úpravy textu
    8. Mezery mezi řádky a znaky
    9. Arabský a hebrejský text
    10. Písma
    11. Řešení potíží s písmy
    12. Asijský text
    13. Vytváření textu
  21. Filtry a efekty
    1. Používání filtru Zkapalnění
    2. Použití galerie nástroje Rozostření
    3. Základy používání filtrů
    4. Přehled efektů filtrů
    5. Přidávání světelných efektů
    6. Použití filtru Adaptivní široký úhel
    7. Použití filtru Olejová malba
    8. Používání filtru Zkapalnění
    9. Efekty a styly vrstev
    10. Použití specifických filtrů
    11. Rozmazání oblastí obrazu
  22. Ukládání a export
    1. Ukládání souborů v aplikaci Photoshop
    2. Export souborů v aplikaci Photoshop
    3. Podporované formáty souborů
    4. Ukládání souborů v grafických formátech
    5. Přesouvání návrhů mezi aplikacemi Photoshop a Illustrator
    6. Ukládání a export videa a animací
    7. Ukládání souborů PDF
    8. Ochrana autorských práv systémem Digimarc
  23. Správa barev
    1. Principy správy barev
    2. Zachování shodných barev
    3. Nastavení barev
    4. Duplexy
    5. Práce s profily barev
    6. Správa barev v dokumentech pro zobrazování online
    7. Správa barev v dokumentech při tisku
    8. Správa barev pro importované obrazy
    9. Kontrolní náhled barev
  24. Design webu, obrazovky a aplikací
    1. Photoshop pro vytváření návrhů
    2. Návrhové plochy
    3. Náhled v zařízení
    4. Kopírování CSS z vrstev
    5. Rozdělení webové stránky na řezy
    6. Volby HTML pro řezy
    7. Úprava rozvržení řezů
    8. Práce s webovou grafikou
    9. Vytváření webových fotogalerií
  25. Video a animace
    1. Úpravy videa v aplikaci Photoshop
    2. Úpravy vrstev videa a animací
    3. Video a animace – přehled
    4. Zobrazení náhledu videa a animací
    5. Malování na snímky ve vrstvách videa
    6. Import videí a obrázkových sekvencí
    7. Vytváření animací snímků
    8. Creative Cloud 3D Animation (Náhled)
    9. Vytváření animací na časové ose
    10. Vytváření obrazů pro video
  26. Tisk
    1. Tisk 3D objektů
    2. Tisk z aplikace Photoshop
    3. Tisk se správou barev
    4. Stránky miniatur a prezentace PDF
    5. Tisk fotografií v rozvržení sady obrazů
    6. Tisk přímých barev
    7. Tisk obrazů na komerčních tiskových strojích
    8. Zvýšení kvality barevného tisku z aplikace Photoshop
    9. Řešení problémů s tiskem | Photoshop
  27. Automatizace
    1. Vytváření akcí
    2. Vytváření grafických souborů řízených daty
    3. Skriptování
    4. Zpracování dávky souborů
    5. Přehrávání a správa akcí
    6. Přidání podmíněných akcí
    7. O akcích a panelu Akce
    8. Záznam nástrojů v akcích
    9. Přidání podmíněné změny režimu do akce
    10. Sada nástrojů uživatelského rozhraní aplikace Photoshop pro moduly plug-in a skripty
  28. Řešení problémů
    1. Opravené problémy 
    2. Známé problémy
    3. Optimalizace výkonu aplikace Photoshop
    4. Základní postupy při řešení potíží
    5. Poradce při potížích s chybovým ukončením nebo zamrznutím aplikace
    6. Řešení chyb programu
    7. Řešení chyb zaplnění odkládacího disku
    8. Řešení problémů s grafickým procesorem a ovladačem grafické karty
    9. Vyhledání chybějících nástrojů
    10. Photoshop 3D | Časté otázky týkající se ukončených funkcí

Komu je tento dokument určen?

Tento dokument obsahuje základní pokyny pro uživatele, kteří:

  • Pracují s obrazy RGB, ať už vytvořenými v aplikaci Photoshop nebo pořízenými pomocí digitálního fotoaparátu či skeneru.
  • Chtějí obrazy vytisknout na inkoustové tiskárně.

Tento dokument není určen pro uživatele, kteří:

  • Požadují vysokou přesnost barev.
  • Chtějí obrazy pouze publikovat na webu
  • Tisknou obrazy prostřednictvím online služby
  • Provádějí předtiskovou úpravu obrazů.
  • Pracují s obrazy v režimu barev CMYK.

Co je správa barev?

Jako správa barev se označují technologie a procesy, které zajišťují co nejvěrnější podání barev na různých zařízeních. Žádné zobrazovací zařízení ani tiskárna nedokáže zachytit celou škálu úrovní jasu a barev viditelných lidským okem, přičemž rozsah jasu a barev nikdy nebude na dvou různých zařízeních (nebo typech papíru) zcela identický.

Platí také, že různá zařízení stejného typu nepodávají jas a barvy stejně. Když například odpojíte stávající monitor a připojíte místo něj jiný model, aniž byste změnili jakékoli softwarové nastavení, budou se obrazy na novém monitoru zobrazovat odlišně. Pokud vložíte do tiskárny jiný typ papíru, aniž byste změnili softwarové nastavení, budou obrazy vytištěné na novém papíru vypadat jinak.

Právě tyto problémy se snaží odstranit správa barev. S minimálním vybavením a pomocí několika jednoduchých, časově nenáročných postupů tak můžete dosáhnout poměrně dobrého výsledku. Pokud požadujete mimořádně vysokou přesnost barev, jsou již potřeba složitější postupy a lepší vybavení. Tento dokument se zaměřuje na ta nejjednodušší řešení. Správa barev může zajistit co největší věrnost v rámci reálných možností, ale vždy bude existovat rozdíl mezi zobrazením na monitoru a vytištěným obrazem (viz níže). Díky správě barev jsou však tyto rozdíly konzistentní a lépe předvídatelné. Nemělo by se tedy stávat, že budou některé vytištěné obrazy do zelena a jiné do růžova nebo že budou příliš tmavé či světlé.

Co jsou profily barev?

Při správě barev se používají profily barev. Pro účely tohoto dokumentu je třeba rozlišovat mezi dvěma druhy profilů barev:

  1. Profily zařízení jsou přiřazeny k zařízení, jako je obrazovka nebo tiskárna s určitým typem inkoustu a papíru. Popisují, jakým způsobem dané zařízení zobrazuje barvy, a také specifikují barvy, které zařízení může nebo naopak nemůže zobrazit.

  2. Pracovní profily jsou přiřazeny k dokumentu v aplikaci Photoshop, například k obrazu pořízenému pomocí digitálního fotoaparátu. Popisují, jakým způsobem hodnoty RGB v dokumentu odpovídají reálným, okem viditelným barvám, a určují, jaké barvy lze v dokumentu zaznamenat. Pracovní profil dokumentu se nastaví při jeho vytvoření bez ohledu na to, zda se jedná o soubor JPEGdigitálního fotoaparátu nebo skeneru, nový dokument vytvořený v aplikaci Photoshop nebo dokument, který byl vytvořen otevřením obrazu RAW z digitálního fotoaparátu pomocí zásuvného modulu Adobe Camera Raw. Nejčastěji se používají pracovní profily sRGBAdobeRGB.

Barevný prostor ProPhotoRGB používají uživatelé, kteří chtějí v maximální možné míře zachovat informace o barvách z pořízených snímků. Jedná se o typ funkce, kterou je doporučeno používat pouze v případě, že víte, proč ji potřebujete, a hodí se spíše pro profesionální tiskárny. U pracovního prostoru ProPhotoRGB je především důležité vědět, že pokud nechcete kvůli vyššímu počtu barev riskovat vznik pruhů (viditelné přechody mezi barvami), měli byste pracovat v 16bitovém režimu. Prostor ProPhotoRGBAdobe může pojmout podstatně větší rozsah barev než prostor AdobeRGB, včetně poměrně malé skupiny barev, které nejsou dostupné v prostoru AdobeRGB, ale lze je vytisknout na profesionálních inkoustových tiskárnách. Zahrnuje také velký počet barev, které dokáží digitální fotoaparáty zachytit, ale není možné je zobrazit na žádném výstupním zařízení ani vytisknout na tiskárně, a také dalších barev, které jsou viditelné lidským okem, ale nelze je zaznamenat pomocí žádného vstupního zařízení ani reprodukovat na žádném výstupním zařízení. K čemu je takový počet barev užitečný, když je není možné zobrazit ani vytisknout? V prvé řadě vám umožňuje ponechat v souboru veškeré informace zachycené fotoaparátem až do doby, kde už je zachovat nelze (pří výstupu souboru). Můžete například provést výraznou změnu odstínu nebo sytosti, čímž dojde k přesunu fialovočervených odstínů, které původně nebylo možné zobrazit ani vytisknout, do zobrazitelného rozsahu tmavě modrých odstínů. Případně můžete provést řadu úprav, při nichž dočasně vzniknou neobvyklé netisknutelné barvy, které následně přesunete zpět do tisknutelného rozsahu (například pokud nejprve zvýšíte celkovou sytost barev a poté ji selektivně opět snížíte). Díky velkému počtu dostupných barev můžete tyto úpravy provádět, aniž by došlo ke ztrátě barevných rozdílů v obraze. Prostor ProPhotoRGB má však i své nevýhody. Pokud se chcete vyhnout vzniku pruhů, je potřeba pracovat v 16bitovém režimu, čímž se dvojnásobně zvyšuje velikost souborunároky na paměťdoba zpracování. Většinu operací aplikace Photoshop lze provádět i v 16bitovém režimu, ale tvůrčí filtry jej často nepodporují.

Barevný prostor AdobeRGB dokáže zaznamenat více barev než prostor sRGB, konkrétně například některé sytější barvy, které lze vytisknout na inkoustových tiskárnách. Tento profil je vhodný pro tiskárny střední třídy. Pokud tedy chcete obrazy tisknout na inkoustové tiskárně, může být nastavení profilu AdobeRGB jako pracovního prostoru dobrou volbou. Chcete-li jej používat, nastavte výstup souborů s profilem AdobeRGBdigitálním fotoaparátu nebo skeneru či výstup souborů s profilem AdobeRGBv zásuvném modulu Adobe Camera Raw. Případně pokud v aplikaci Photoshop vytváříte nový dokument, v dialogu Nový dokument v části dalších voleb vyberte z nabídky Profil barev možnost AdobeRGB.

V barevném prostoru sRGB je k dispozici méně barev než v prostoru AdobeRGB, přičemž velkou část z těchto barev lze vytisknout na inkoustových tiskárnách. Tento profil je ideální pro multifunkční tiskárny (jejichž součástí je i skener nebo fax). Pokud zvolíte prostor sRGB, nezobrazí se některé sytější barvy, které dokáže digitální fotoaparát nebo skener zachytit a je možné je vytisknout na tiskárně. Prostor sRGB však obsahuje téměř všechny obvyklé barvy, jež se vyskytují ve většině obrazů. Většina monitorů zařízení připojených k internetu nemá nastavenou žádnou správu barev, ale používají profily zařízení, které jsou podobné profilu sRGB. Řada online tiskových služeb rovněž vyžaduje, aby byl u souborů k tisku nastaven pracovní profil sRGB. Pokud tedy chcete soubory publikovat na internetu nebo odeslat do online služby, měli byste buď používat pracovní prostor sRGB, nebo soubor před publikováním či odesláním převést do prostoru sRGB. Chcete-li dokument převést do prostoru sRGB, zvolte možnost Úpravy > Převést do profilu a nastavte cílový prostor sRGB (ostatní nastavení ponechejte ve výchozím stavu), případně při ukládání souboru JPEG pro web v dialogu Uložit pro web zaškrtněte políčko Převést do sRGB.

Rady ke zvýšení kvality při tisku

V následujícím výčtu jsou uvedeny některé základní rady ohledně správy barev (přičemž první dvě jsou nejdůležitější):

Monitor, na kterém upravujete obrazy, by se měl nacházet v prostředí s optimálními a stabilními světelnými podmínkami.

  • Ideální je prostředí s tlumenějším osvětlením, které se v průběhu dne příliš nemění, přičemž na obrazovku by nemělo dopadat přímé světlo ze světelných zdrojů (když je obrazovka vypnutá, neměli byste na ní vidět odrazy světla ani zářivých předmětů). Nejhorší je naopak uspořádání, kdy na monitor ráno svítí slunce, které vám poté odpoledne svítí do tváře.

Přibližně každého půl roku provádějte nastavení profilu a kalibraci monitoru.

  • I s nejlevnějšími moderními sondami pro kalibraci monitorů (v cenové kategorii do 150 $, tedy asi 3600 Kč) dosáhnete přesnějšího a konzistentnějšího výsledku než při použití funkcí softwarové kalibrace, které jsou k dispozici v systému macOSWindows. Zároveň však platí, že pomocí těchto funkcí dosáhnete lepšího výsledku, než když kalibraci monitoru neprovedete vůbec.

Bez ohledu na zvolený způsob vždy vytvoříte profil monitoru s příslušným nastavením. Tento nově vytvořený profil se při dalším spuštění použije v aplikaci Photoshop. Po vytvoření profilu již neměňte nastavení monitoru, zejména nastavení jasu, kontrastu a barev. Pokud upravíte nastavení nebo se výrazně změní světelné podmínky, měli byste profil vytvořit znovu.

Pokud chcete při tisku dosáhnout odpovídajících barev, nedoporučuje se pracovat na obrazovce přenosného počítače.

  • K optimální správě barev je potřeba monitor s nastaveným profilem, přičemž nastavení monitoru musí být stejné jako při vytvoření profilu. Zobrazení na obrazovkách přenosných počítačů nebývá tak jednotné jako na kvalitních monitorech pro stolní počítače (podání barev a úroveň jasu se v jednotlivých částech obrazovky liší). Také u nich bývá nastavena velmi vysoká úroveň jasu, případně se úroveň jasu mění automaticky podle okolního světla. Toto nastavení se hodí k procházení webu při dobrém osvětlení nebo v kavárnách, ale vytištěné obrazy budou vždy tmavší (v horším případě mohou být některé obrazy v pořádku, zatímco jiné budou tmavší a další příliš tmavé).
  • Během několika posledních let se však kvalita obrazovek přenosných počítačů výrazně zlepšila. Pokud chcete na obrazovce přenosného počítače upravovat obrazy určené k tisku a nemůžete zvolit optimální úroveň jasu pomocí kalibrační sondy nebo integrovaného softwaru, zkuste nastavit přibližně jednu třetinu maximální úrovně jasu. Při úpravách obrazů vždy použijte toto nastavení obrazovky, abyste minimalizovali riziko nekvalitního a nepředvídatelného výstupu.

Nepoužívejte v inkoustové tiskárně levný papír.

  • Papír, který vyberete, udělá obrovský rozdíl. Všechny inkoustové tiskárny vytvářejí velmi špatné výsledky na „obyčejném“ papíru nebo obecném papíru pro „inkoustové fototiskárny“. Je třeba používat papíry speciálně vytvořené pro fotografické a umělecké výstupy od výrobce tiskárny nebo výrobce speciálního papíru. Fotografický a umělecký papír je k dispozici v hladkém matném, texturovaném matném, pololesklém, plně lesklém, lesklém a kovovém povrchu a dalších površích. Papíry se výrazně liší v rozsahu barevné škály a jasu, které mohou zachytit, a různé typy povrchů mají výrazný vliv na kvalitu a vzhled tisku v různých podmínkách zobrazení. Nejzákladnější volba je mezi lesklým (zářivým) povrchem, jako jsou výtisky získané z rychlé fotolaboratoře, nebo matným (nelesklým) povrchem, jako je většina výtisků, které vidíte na zdech muzeí. U malých výtisků (4X6), které lze sdílet, je „prémiový“ lesklý papír od výrobce tiskárny rozumnou výchozí volbou. U větších výtisků, zejména u těch, které jsou určeny k vystavení, se vyplatí vyzkoušet různé druhy papíru, abyste zjistili, co se vám líbí. Po experimentování se většina lidí ustálí na malém počtu papírů (1–3), které používají pro většinu práce.

Ověřte, zda máte k dispozici profily tiskárny a používaných typů papíru.
(Tento krok proveďte, pokaždé když začnete používat nový typ papíru.)

  • Většina současných inkoustových tiskáren, zejména těch určených pro tisk obrazů, již zahrnuje poměrně kvalitní profily pro různé typy papírů od výrobce tiskárny, které se instalují spolu se softwarem tiskárny. Pokud používáte nový typ papíru nebo papír od jiného výrobce, je potřeba získat příslušný profil z webu výrobce tiskárny nebo jiného zdroje.

Nepoužívejte v inkoustové tiskárně levný inkoust.

  • Inkoust do tiskáren je poměrně drahý. Pro maloobjemový tisk ve vysoké kvalitě však bohužel neexistuje snadno dostupná levnější alternativa k inkoustu od výrobce. Levnější náhradní inkoust můžete používat například při tisku textových dokumentů a tabulek s grafikou. Chcete-li dosáhnout věrného a konzistentního podání barev, používejte inkoust od výrobce nebo speciální inkoust pro tisk obrazů, například od společnosti Lyson (při použití speciálního inkoustu jsou potřeba příslušné profily, protože profil tiskárny se odvíjí od tiskárny, inkoustu a papíru). U inkoustů levných značek je vysoké riziko nekvalitního a nestabilního podání barev a také výdrž tisku může být výrazně kratší.

V blízkosti monitoru vytvořte místo s optimálními světelnými podmínkami pro prohlížení vytištěných obrazů.
(Tento krok stačí provést jednou v rámci přípravy pracovního prostředí.)

  • Poblíž monitoru by mělo být místo vhodné k prohlížení vytištěných obrazů. Světelné podmínky na tomto místě by měly být pokud možno podobné podmínkám, ve kterých budou vytištěné obrazy prezentovány. Také by se mělo nacházet blízko monitoru, abyste mohli vytištěný obraz porovnávat s obrazovkou. Místo by se tedy nemělo nacházet na přímém slunečním světle (ve kterém byste navíc špatně viděli na monitor) a zároveň by nemělo být příliš tmavé (což nevadí při prohlížení na monitoru, ale vytištěné obrazy by nebyly dobře vidět). Obvykle se nedoporučuje držet vytištěný obraz vedle monitoru, protože pokud je v dané pozici dobré světlo pro prohlížení vytištěných obrazů, znamená to, že od monitoru se pravděpodobně odráží světlo, což není žádoucí. Ideální je pokládat vytištěné obrazy na jednu stranu stolu.

I když zajistíte co nejoptimálnější podmínky, vytištěné obrazy nebudou nikdy přesně odpovídat obrazům na monitoru. Důvodů je několik:

  • Monitor světlo vyzařuje, zatímco papír jej odráží.
  • Vzhled vytištěného obrazu se mírně liší v závislosti na aktuálních světelných podmínkách, takže například ve světle žárovky vypadá jinak, než na přímém slunečním světle nebo ve světle zářivky.
  • Na monitoru a vytištěném obrazu nelze zachytit zcela stejné barvy ani tentýž rozsah jasu od nejsvětlejších po nejtmavší hodnoty. Monitory například obvykle umí zobrazit některé tmavě modré a červenofialové odstíny, které tiskárny nemohou vytisknout. Monitory také dokážou zobrazit široký rozsah jasu od černé až po bílou, který tiskárny nezachytí. Tiskárny zase naopak často tisknou střední a tmavé odstíny modrozelené a zelené, které nelze zobrazit na monitorech. Software pro správu barev upraví barvy v dokumentu tak, aby byl výsledek na každém zařízení co nejlepší. Správa barev nefunguje tak, že by barvy, které jsou příliš syté a nelze je na určitém zařízení zobrazit, pouze nahradila nejpodobnějšími dostupnými barvami. V takovém případě by se totiž ztrácely detaily barev na okrajích rozsahu zobrazení zařízení. Místo toho dochází k jemnému posunu všech barev tak, aby zůstalo zachováno celkové podání barev.

Zobrazte si kontrolní náhled tištěného dokumentu. (Podle potřeby nebo před každým tiskem)

  • Pokud používáte kalibrovaný monitor, zobrazuje aplikace Photoshop na obrazovce co nejvěrnější podobu dokumentu. Jestliže poté dokument vytiskněte pomocí příslušného profilu, tiskárna vytiskne co nejvěrnější podobu dokumentu. Vzhledem k informacím uvedeným výše se zobrazený obraz obvykle poměrně výrazně liší od toho vytištěného.
  • V aplikaci Photoshop můžete kromě nejvěrnějšího znázornění dokumentu zobrazit také co nejpřesnější podobu vytištěného dokumentu, kdy aplikace zohlední barvy, které tiskárna nemůže vytisknout, i menší rozsah tmavých a světlých tónů. Vzhledem k těmto rozdílům bude kontrolní náhled (náhled vytištěných barev na obrazovce) vždy o něco mdlejší než původní obraz. Na základě náhledu můžete kompenzovat nedostatky zvýšením kontrastu či sytosti v určitých částech obrazu. Pokud však tiskárna určitou barvu nemůže vytisknout, nelze tuto situaci vyřešit ani žádnými úpravami souboru. Náhled ale není zcela směrodatný, protože jej ovlivňují okolní světelné podmínky. Je také potřeba počítat s tím, že tiskárna dokáže vytisknout určité barvy, které nelze na monitoru zobrazit. Přesto si díky tomuto náhledu můžete udělat lepší představu o vzhledu vytištěného dokumentu než podle standardního zobrazení, které zachycuje co nejvěrnější podobu dokumentu.

Chcete-li zobrazit kontrolní náhled dokumentu, zvolte možnost Zobrazit > Nastavení kontrolního náhledu > Jiné a nastavte možnosti v dialogovém okně následujícím způsobem:

  • Simulované zařízení: Vyberte profil tiskárny a papíru, pro který chcete zobrazit náhled.
  • Zachovat RGB čísel: Ponechte toto políčko nezaškrtnuté.
  • Záměr reprodukce: Zvolte možnost Perceptuální nebo Relativní kolorimetrická. (Mezi těmito dvěma možnostmi obvykle nebývá příliš velký viditelný rozdíl. Měli byste však vybrat stejnou možnost jako v dialogovém okně při tisku dokumentu.)
  • Kompenzace černého bodu: Zaškrtněte toto políčko.
  • Simulovat barvu papíru: Zaškrtněte toto políčko.
  • Simulovat černou tiskovou barvu: Zaškrtněte toto políčko.

Pak klikněte na tlačítko OK.

Tímto připravíte nastavení pro požadovaný papír a tiskárnu a zapnete kontrolní náhled. Kontrolní náhled se zadaným nastavením můžete zapínat a vypínat pomocí možnosti Zobrazit > Kontrolní náhled barev. Při zapnutém kontrolním náhledu můžete provádět libovolné úpravy.

 Adobe

Získejte pomoc rychleji a snáze

Nový uživatel?