Příručka uživatele Zrušit

Velikost obrazu a rozlišení

  1. Uživatelská příručka k aplikaci Photoshop
  2. Úvod do aplikace Photoshop
    1. Přetvořte své sny v realitu
    2. Co je nového v aplikaci Photoshop
    3. Úprava vaší první fotky
    4. Vytváření dokumentů
    5. Photoshop | Časté otázky
    6. Systémové požadavky aplikace Photoshop
    7. Seznamte se s aplikací Photoshop
  3. Photoshop a další produkty a služby Adobe
    1. Práce s kresbou aplikace Illustrator v aplikaci Photoshop
    2. Práce se soubory aplikace Photoshop v aplikaci InDesign
    3. Materiály aplikace Substance 3D pro Photoshop
    4. Použití rozšíření Capture v aplikaci Photoshop
  4. Photoshop na iPadu (není k dispozici v kontinentální Číně)
    1. Photoshop na iPadu | Časté otázky
    2. Seznámení s pracovní plochou
    3. Systémové požadavky | Photoshop na iPadu
    4. Vytváření, otevírání a export dokumentů
    5. Přidání fotografií
    6. Práce s vrstvami
    7. Kreslení a malování štětci
    8. Výběry a přidání masek
    9. Retušování kompozic
    10. Práce s vrstvami úprav
    11. Úprava tónů kompozice pomocí křivek
    12. Používání transformací
    13. Oříznutí a otočení kompozic
    14. Otáčení, posouvání, přiblížení a obnovení plátna
    15. Práce s textovými vrstvami
    16. Práce s aplikacemi Photoshop a Lightroom
    17. Získání chybějících písem v aplikaci Photoshop na iPadu
    18. Japonský text v aplikaci Photoshop na iPadu
    19. Správa nastavení aplikace
    20. Dotykové zkratky a gesta
    21. Klávesové zkratky
    22. Úprava velikosti obrázku
    23. Živý přenos během tvorby v aplikaci Photoshop na iPadu
    24. Opravy nedokonalostí pomocí retušovacího štětce
    25. Vytváření štětců v rozšíření Capture a jejich použití v aplikaci Photoshop na iPadu
    26. Práce se soubory Camera Raw
    27. Vytváření inteligentních objektů a práce s nimi
    28. Úprava expozice na snímcích pomocí možností Zesvětlení a Ztmavení
    29. Příkazy pro automatické úpravy v aplikaci Photoshop na iPadu
    30. Rozmazání oblastí obrazu pomocí aplikace Photoshop na iPadu
    31. Zvýšení nebo snížení sytosti obrazu pomocí nástroje Houba
    32. Výplň podle obsahu pro iPad
  5. Photoshop na webu (není k dispozici v kontinentální Číně)
    1. Časté otázky
    2. Systémové požadavky
    3. Klávesové zkratky
    4. Podporované typy souborů
    5. Úvod do pracovní plochy
    6. Otevření cloudových dokumentů a práce s nimi
    7. Funkce generativní umělé inteligence
    8. Základní koncepty úprav
    9. Rychlé akce
    10. Práce s vrstvami
    11. Retušování a odstraňování nedostatků
    12. Rychlé výběry
    13. Vylepšení obrazu pomocí vrstev úprav
    14. Přesouvání, transformace a oříznutí obrázků
    15. Kreslení a malování
    16. Práce s textovými vrstvami
    17. Spolupráce s uživateli na webu
    18. Správa nastavení aplikace
    19. Generování obrázků
    20. Generování pozadí
    21. Referenční obrázek
  6. Photoshop (beta) (není k dispozici v kontinentální Číně)
    1. Začínáme s betaverzemi aplikací Creative Cloud
    2. Photoshop (beta) na počítači
    3. Generování obrázku pomocí popisných textových pokynů
    4. Generování pozadí pomocí popisných textových pokynů
  7. Generativní umělá inteligence (není k dispozici v kontinentální Číně) 
    1. Časté týkající se generativní umělé inteligence v aplikaci Photoshop
    2. Generativní výplň v aplikaci Photoshop na počítači
    3. Generativní rozšíření v aplikaci Photoshop na počítači
    4. Generativní výplň v aplikaci Photoshop na iPadu
    5. Generativní rozšíření v aplikaci Photoshop na iPadu
    6. Funkce generativní umělé inteligence v aplikaci Photoshop na webu
  8. Autenticita obsahu (není k dispozici v kontinentální Číně)
    1. Pověření k obsahu v aplikaci Photoshop
    2. Identita a původ pro NFT
    3. Propojení účtů pro atribuci kreativního díla
  9. Dokumenty v cloudu (nejsou k dispozici v kontinentální Číně)
    1. Cloudové dokumenty aplikace Photoshop | Časté otázky
    2. Cloudové dokumenty aplikace Photoshop | Otázky k pracovním postupům
    3. Práce s cloudovými dokumenty a jejich správa v aplikaci Photoshop
    4. Upgrade cloudového úložiště pro aplikaci Photoshop
    5. Nelze vytvořit nebo uložit dokument v cloudu
    6. Řešení chyb dokumentů aplikace Photoshop v cloudu
    7. Shromažďování protokolů synchronizace cloudových dokumentů
    8. Pozvání uživatelů k úpravám cloudových dokumentů
    9. Sdílení souborů a komentářů v aplikaci
  10. Pracovní plocha
    1. Základy práce s pracovní plochou
    2. Předvolby
    3. Rychlejší učení s panelem Prohledávání aplikace Photoshop
    4. Vytváření dokumentů
    5. Vkládání souborů
    6. Výchozí klávesové zkratky
    7. Přizpůsobení klávesových zkratek
    8. Galerie nástrojů
    9. Předvolby výkonu
    10. Použití nástrojů
    11. Přednastavení
    12. Mřížka a vodítka
    13. Dotyková gesta
    14. Používání panelu Touch Bar s aplikací Photoshop
    15. Možnosti dotykového ovládání a přizpůsobitelné pracovní plochy
    16. Technologické náhledy
    17. Metadata a poznámky
    18. Možnosti dotykového ovládání a přizpůsobitelné pracovní plochy
    19. Umístění obrázků aplikace Photoshop do jiných aplikací
    20. Pravítka
    21. Zobrazení nebo skrytí netištěných doplňků
    22. Nastavení sloupců pro obraz
    23. Příkaz Zpět a historie
    24. Panely a nabídky
    25. Umísťování elementů pomocí přitahování
    26. Nastavení polohy nástrojem Pravítko
  11. Design webu, obrazovky a aplikací
    1. Photoshop pro vytváření návrhů
    2. Návrhové plochy
    3. Náhled v zařízení
    4. Kopírování CSS z vrstev
    5. Rozdělení webové stránky na řezy
    6. Volby HTML pro řezy
    7. Úprava rozvržení řezů
    8. Práce s webovou grafikou
    9. Vytváření webových fotogalerií
  12. Základy práce s obrázky a barvami
    1. Změna velikosti snímků
    2. Práce s rastrovými a vektorovými obrazy
    3. Velikost obrazu a rozlišení
    4. Načítání obrazů z fotoaparátů a skenerů
    5. Vytváření, otevírání a import obrazů
    6. Zobrazení obrázků
    7. Chyba neplatného markeru JPEG | Otevírání obrazů
    8. Zobrazování více obrazů
    9. Přizpůsobení dialogů pro výběr barvy a vzorků barev
    10. Obrázky s vysokým dynamickým rozsahem
    11. Srovnání barev v obraze
    12. Převádění mezi barevnými režimy
    13. Barevné režimy
    14. Vymazání částí obrazu
    15. Režimy prolnutí
    16. Výběr barev
    17. Úpravy tabulek indexovaných barev
    18. Informace o obrazu
    19. Nedostupné filtry deformace
    20. O barvách
    21. Úpravy barevných a monochromatických obrazů pomocí kanálů
    22. Výběr barev na panelech Barvy a Vzorník
    23. Vzorek
    24. Barevný režim (režim obrázku)
    25. Barevný nádech
    26. Přidání podmíněné změny režimu do akce
    27. Přidávání vzorků barev ze souborů HTML, CSS a SVG
    28. Bitová hloubka a předvolby
  13. Vrstvy
    1. Základy práce s vrstvami
    2. Nedestruktivní úpravy
    3. Vytváření a správa vrstev a skupin
    4. Výběr, seskupení a svázání vrstev
    5. Vložení obrázků do rámečku
    6. Krytí a prolnutí vrstev
    7. Maskování vrstev
    8. Aplikování inteligentních filtrů
    9. Kompozice vrstev
    10. Přesunutí, překrývání a zamykání vrstev
    11. Maskování vrstev pomocí vektorových masek
    12. Správa vrstev a skupin
    13. Efekty a styly vrstev
    14. Úpravy masek vrstev
    15. Extrahování datových zdrojů
    16. Odhalení vrstev s ořezovými maskami
    17. Generování obrazových datových zdrojů z vrstev
    18. Práce s inteligentními objekty
    19. Režimy prolnutí
    20. Zkombinování více obrazů do skupinového portrétu
    21. Spojování obrázků pomocí příkazu Automaticky prolnout vrstvy
    22. Zarovnání a rozmístění vrstev
    23. Kopírování CSS z vrstev
    24. Načítání výběrů z hranic vrstvy nebo z hranic masky vrstvy
    25. Odkrytí obsahu jiných vrstev vyseknutím
  14. Výběry
    1. Začínáme s výběry
    2. Provádění výběrů v kompozici
    3. Pracovní plocha Vybrat a maskovat
    4. Výběr pomocí nástrojů výběru
    5. Výběr pomocí nástrojů lasa
    6. Úpravy výběrů obrazových bodů
    7. Přesouvání, kopírování a odstraňování vybraných obrazových bodů
    8. Vytvoření dočasné rychlé masky
    9. Výběr rozsahu barev v obrázku
    10. Změna cest na hranice výběru a naopak
    11. Základní informace o kanálech
    12. Ukládání výběrů a masek alfa kanálů
    13. Výběr důležitých oblastí obrazu
    14. Duplikování, rozdělení a sloučení kanálů
    15. Výpočty s kanály
  15. Úpravy obrázků
    1. Nahrazení barev objektů
    2. Pokřivení perspektivy
    3. Redukce chvění fotoaparátu
    4. Příklady použití retušovacího štětce
    5. Export vyhledávacích tabulek barev
    6. Nastavení ostrosti a rozmazání obrazu
    7. Jak fungují úpravy barev
    8. Použití nastavení Jas a kontrast
    9. Úpravy detailů v oblastech stínů a světel
    10. Nastavení úrovní
    11. Nastavení odstínu a sytosti
    12. Úprava živosti
    13. Nastavení sytosti barev v oblastech obrazu
    14. Provádění rychlých úprav tónů
    15. Aplikování speciálních barevných efektů na obrazy
    16. Vylepšení obrázku pomocí úprav vyvážení barev
    17. Obrázky s vysokým dynamickým rozsahem
    18. Prohlížení histogramů a hodnot obrazových bodů
    19. Srovnání barev v obraze
    20. Oříznutí a narovnání fotografií
    21. Převedení barevného obrázku na černobílý
    22. Vrstvy úprav a vrstvy výplně
    23. Nastavení křivek
    24. Režimy prolnutí
    25. Příprava obrazů pro komerční tisk
    26. Nastavení barev a tónů pomocí kapátek Úrovně a Křivky
    27. Nastavení expozice a tónování HDR
    28. Zesvětlení nebo ztmavení určitých oblastí obrázku
    29. Nastavení selektivní barvy
  16. Adobe Camera Raw
    1. Systémové požadavky modulu Camera Raw
    2. Co je nového v modulu Camera Raw
    3. Úvod do aplikace Camera Raw
    4. Vytváření panoramat
    5. Podporované objektivy
    6. Efekty vinětování, zrnění a odstranění oparu v aplikaci Camera Raw
    7. Výchozí klávesové zkratky
    8. Automatická korekce perspektivy v Camera Raw
    9. Kruhový filtr v Camera Raw
    10. Správa nastavení nástroje Camera Raw
    11. Otevírání, zpracování a ukládání obrazů v aplikaci Camera Raw
    12. Oprava obrazů pomocí vylepšeného nástroje Odstranění bodů v aplikaci Camera Raw
    13. Otočení, oříznutí a úpravy obrazů
    14. Úprava vykreslení barev v aplikaci Camera Raw
    15. Verze zpracování v nástroji Camera Raw
    16. Vytváření místních úprav v modulu Camera Raw
  17. Oprava a obnovení obrázků
    1. Odebrání objektů z fotografií pomocí funkce Výplň podle obsahu
    2. Záplata a přesun podle obsahu
    3. Retušování a opravování fotografií
    4. Korekce deformace a šumu obrazu
    5. Základní postupy při řešení potíží, které pomohou vyřešit většinu problémů
  18. Vylepšení a transformace obrázku
    1. Nahrazení oblohy na snímcích
    2. Transformace objektů
    3. Nastavení oříznutí, otočení a velikosti plátna
    4. Oříznutí a narovnání fotografií
    5. Vytváření a úpravy panoramatických obrázků
    6. Pokřivení obrazů, tvarů a cest
    7. Úběžný bod
    8. Změna měřítka s ohledem na obsah
    9. Transformace obrázků, tvarů a cest
  19. Kreslení a malování
    1. Kreslení symetrických vzorů
    2. Kreslení obdélníků a úprava voleb tahu
    3. O kreslení
    4. Kreslení a úpravy tvarů
    5. Malovací nástroje
    6. Vytváření a úpravy štětců
    7. Režimy prolnutí
    8. Přidání barev k cestám
    9. Úpravy cest
    10. Malování míchacím štětcem
    11. Přednastavené stopy
    12. Přechody
    13. Interpolace přechodu
    14. Vyplnění a vytažení výběrů, vrstev a cest
    15. Kreslení pomocí nástrojů pera
    16. Vytváření vzorků
    17. Generování vzorku pomocí filtru Pattern Maker (Vytvořit vzorek)
    18. Správa cest
    19. Správa knihoven a přednastavení vzorků
    20. Kreslení nebo malování na grafickém tabletu
    21. Vytváření stop s texturami
    22. Přidávání dynamických prvků do stop štětců
    23. Přechod
    24. Malování stylizovaných tahů pomocí uměleckého štětce historie
    25. Malování vzorkem
    26. Synchronizace přednastavení na více zařízeních
    27. Migrace přednastavení, akcí a nastavení
  20. Text
    1. Přidání a úpravy textu
    2. Sjednocený textový modul
    3. Práce s písmy OpenType SVG
    4. Formátování znaků
    5. Formátování odstavců
    6. Vytváření textových efektů
    7. Úpravy textu
    8. Mezery mezi řádky a znaky
    9. Arabský a hebrejský text
    10. Písma
    11. Řešení potíží s písmy
    12. Asijský text
    13. Vytváření textu
  21. Filtry a efekty
    1. Použití galerie nástroje Rozostření
    2. Základy používání filtrů
    3. Přehled efektů filtrů
    4. Přidávání světelných efektů
    5. Použití filtru Adaptivní široký úhel
    6. Použití filtru Olejová malba
    7. Používání filtru Zkapalnění
    8. Efekty a styly vrstev
    9. Použití specifických filtrů
    10. Rozmazání oblastí obrazu
  22. Ukládání a export
    1. Ukládání souborů v aplikaci Photoshop
    2. Export souborů v aplikaci Photoshop
    3. Podporované formáty souborů
    4. Ukládání souborů v grafických formátech
    5. Přesouvání návrhů mezi aplikacemi Photoshop a Illustrator
    6. Ukládání a export videa a animací
    7. Ukládání souborů PDF
    8. Ochrana autorských práv systémem Digimarc
  23. Správa barev
    1. Principy správy barev
    2. Zachování shodných barev
    3. Nastavení barev
    4. Duplexy
    5. Práce s profily barev
    6. Správa barev v dokumentech pro zobrazování online
    7. Správa barev v dokumentech při tisku
    8. Správa barev pro importované obrazy
    9. Kontrolní náhled barev
  24. Design webu, obrazovky a aplikací
    1. Photoshop pro vytváření návrhů
    2. Návrhové plochy
    3. Náhled v zařízení
    4. Kopírování CSS z vrstev
    5. Rozdělení webové stránky na řezy
    6. Volby HTML pro řezy
    7. Úprava rozvržení řezů
    8. Práce s webovou grafikou
    9. Vytváření webových fotogalerií
  25. Video a animace
    1. Úpravy videa v aplikaci Photoshop
    2. Úpravy vrstev videa a animací
    3. Video a animace – přehled
    4. Zobrazení náhledu videa a animací
    5. Malování na snímky ve vrstvách videa
    6. Import videí a obrázkových sekvencí
    7. Vytváření animací snímků
    8. Creative Cloud 3D Animation (Náhled)
    9. Vytváření animací na časové ose
    10. Vytváření obrazů pro video
  26. Tisk
    1. Tisk 3D objektů
    2. Tisk z aplikace Photoshop
    3. Tisk se správou barev
    4. Stránky miniatur a prezentace PDF
    5. Tisk fotografií v rozvržení sady obrazů
    6. Tisk přímých barev
    7. Tisk obrazů na komerčních tiskových strojích
    8. Zvýšení kvality barevného tisku z aplikace Photoshop
    9. Řešení problémů s tiskem | Photoshop
  27. Automatizace
    1. Vytváření akcí
    2. Vytváření grafických souborů řízených daty
    3. Skriptování
    4. Zpracování dávky souborů
    5. Přehrávání a správa akcí
    6. Přidání podmíněných akcí
    7. O akcích a panelu Akce
    8. Záznam nástrojů v akcích
    9. Přidání podmíněné změny režimu do akce
    10. Sada nástrojů uživatelského rozhraní aplikace Photoshop pro moduly plug-in a skripty
  28. Řešení problémů
    1. Opravené problémy 
    2. Známé problémy
    3. Optimalizace výkonu aplikace Photoshop
    4. Základní postupy při řešení potíží
    5. Poradce při potížích s chybovým ukončením nebo zamrznutím aplikace
    6. Řešení chyb programu
    7. Řešení chyb zaplnění odkládacího disku
    8. Řešení problémů s grafickým procesorem a ovladačem grafické karty
    9. Vyhledání chybějících nástrojů
    10. Photoshop 3D | Časté otázky týkající se ukončených funkcí

Kliknutím na kterékoli z těchto témat získáte další informace o různých aspektech velikosti a rozlišení obrazu:

Rozlišení vytištěného obrazu

Rozměry jsou celkový počet obrazových bodů na šířku a výšku obrazu.

Rozlišení je počet obrazových bodů přiřazených každému palci při tisku obrazu – měřeno v obrazových bodech na palec (ppi). Čím více obrazových bodů má tedy obraz na palec, tím větší bude jeho rozlišení. A obraz s vysokým rozlišením vytvoří kvalitnější tištěný výstup. 

Při změně rozměrů nebo rozlišení nezapomeňte, že obrazová data zůstanou konstantní, dokud je nepřevzorkujete. Pokud změníte rozlišení, změní se odpovídajícím způsobem i šířka a výška, aby se zachovalo stejné množství obrazových dat.

Všimněte si vztahu mezi velikostí obrazurozlišením v dialogovém okně Velikost obrazu

Chcete-li přejít do dialogového okna Velikost obrazu, postupujte následovně:

  1. Přejděte do nabídky Obraz > Velikost obrazu.

    Přechod do dialogového okna Velikost obrazu
    Přechod do dialogového okna Velikost obrazu

  2. Zaškrtávací políčko Převzorkovat je ve výchozím nastavení zaškrtnuto. Použijte jej k úpravě rozměrů obrazu.
    Dialogové okno Velikost obrazu v aplikaci Photoshop
    Dialogové okno Velikost obrazu v aplikaci Photoshop

    V dialogovém okně Velikost obrazu je k dispozici řada možností interpolace, které můžete použít, aby obrazy vypadaly ostře i po zvětšení.

    Vlevo je okno náhledu, které zobrazuje živý náhled toho, jak bude obraz vypadat na základě zvolených nastavení. Na pravé straně jsou samotná nastavení. 

Chcete-li se dozvědět více o zaškrtávacím políčku Převzorkovat, přejděte k jeho podrobnému popisu. Můžete si také projít následující tabulku:

Nezaškrtávejte políčko Převzorkovat

Zaškrtněte políčko Převzorkovat

Pokud zrušíte zaškrtnutí políčka Převzorkovat, budete moct změnit velikost nebo rozlišení obrazu redistribucí stávajících obrazových bodů.

Ve výchozím nastavení je políčko Převzorkovat zaškrtnuto, což znamená, že můžete upravit rozměry obrazu přidáním nebo odebráním obrazových bodů z polí ŠířkaVýška.

Šířkuvýšku obrazu můžete upravit dvěma způsoby – buď v obrazových bodech pro obrazy, které chcete použít online, nebo v palcích (nebo centimetrech) pro obrazy určené k tisku.

Kliknutím na ikonu propojení ji zvýrazníte a zachováte proporce, což vám pomůže automaticky upravit výšku při změně šířky. Pokud nekliknete na ikonu pro zachování proporcí, získáte vysoký, tenký nebo krátký, široký obraz, který při změně jednoho rozměru vypadá roztažený.

Další informace o různých metodách interpolace naleznete v části Převzorkování.

Upravte šířku a výšku obrazu dvěma způsoby
Upravte šířku a výšku obrazu dvěma způsoby

Vyberte možnost Automaticky, která vám pomůže s výchozí interpolací. Požadujete-li přesnější kontrolu, můžete zvolit i další možnosti. Každá z těchto možností je určena pro specifické pracovní postupy zvětšování nebo zmenšování obrazů.

Automatické převzorkování a další možnosti interpolace v dialogovém okně Velikost obrazu
Automatické převzorkování a další možnosti interpolace v dialogovém okně Velikost obrazu

Zobrazení aktuální velikosti obrazu
Zobrazení aktuální velikosti obrazu

Chcete-li rychle zobrazit aktuální velikost obrazu, použijte informační pole v dolní části okna dokumentu.
Poté můžete umístit ukazatel myši na informační pole souboru a podržet levé tlačítko myši.

Rozlišení monitoru

Rozlišení monitoru se měří v obrazových bodech. Pokud je rozlišení monitoru stejné jako rozměry obrazu v obrazových bodech, vyplní obraz při zobrazení v měřítku 100 % celou obrazovku.  

Faktory, které rozhodují o tom, jak velký obraz se zobrazí na obrazovce

  • Rozměry obrazu v obrazových bodech
  • Nastavení velikosti a rozlišení monitoru

V aplikaci Photoshop můžete změnit zvětšení obrazu na obrazovce, takže můžete snadno pracovat s obrazy s libovolnými rozměry v obrazových bodech.

Photoshop: Rozlišení monitoru
Obraz velikosti 620 × 400 obrazových bodů zobrazený na monitorech různé velikosti a s různým rozlišením.

Když připravujete obrazy k zobrazení na monitoru, měli byste vzít v úvahu nejmenší rozlišení monitoru, na kterém by mohly být fotografie prohlíženy.

Velikost souboru

Velikost souboru obrazu je digitální velikost souboru měřená v kilobytech (KB), megabytech (MB) nebo gigabytech (GB). Velikost souboru je úměrná rozměrům obrazu v obrazových bodech. Obrazy s více obrazovými body mohou dávat při dané velikosti tisku více detailů, vyžadují ale více místa na disku a jejich úpravy a tisk bývají pomalejší. Rozlišení obrazu je kompromisem mezi kvalitou obrazu (zachycením veškerých potřebných dat) a velikostí souboru.

Dalším faktorem, který ovlivňuje velikost souboru, je formát souboru. Protože formáty GIF, JPEG, PNG a TIFF využívají různé způsoby komprese, mohou se velikosti souborů při stejných rozměrech v obrazových bodech značně lišit. Podobně ovlivňuje velikost souboru barevná hloubka obrazu a počet vrstev a kanálů v obraze.

Photoshop podporuje maximální rozměry jednoho obrazu 300 000 × 300 000 obrazových bodů. Toto omezení limituje dosažitelnou velikost tisku a rozlišení obrazu.

Rozlišení tiskárny

Rozlišení tiskárny se měří v počtu bodů na palec (dpi). Čím vyšší je dpi, tím jemnější bude tiskový výstup. Většina inkoustových tiskáren má rozlišení přibližně 720 až 2880 dpi.

Rozlišení tiskárny se liší od rozlišení obrazu, ale souvisí s ním. Pokud chcete tisknout kvalitní fotografie na inkoustové tiskárně, mělo by dobré výsledky poskytovat rozlišení obrazu alespoň 220 ppi.

Hustota rastru je počet tiskových bodů neboli polotónových buněk na jeden palec použitých k vytištění obrazů ve stupních šedi nebo barevných výtažků. Hustota rastru, nazývaná také řádkový rastr, se měří v řádcích na palec (lines per inch, lpi) a udává počet řádků polotónových buněk na palec v polotónovém rastru. Čím větší je rozlišení výstupního zařízení, tím jemnější hustotu rastru můžete použít.

Vztah mezi rozlišením obrazu a hustotou rastru určuje kvalitu detailů ve vytištěném obraze. Pro vytvoření polotónového obrazu nejvyšší kvality se zpravidla používá rozlišení obrazu, které je přibližně 1,5 až 2násobkem hustoty rastru.

U některých obrázků a výstupních zařízení může dobré výsledky přinést i nižší rozlišení. Potřebujete-li zjistit hustotu rastru své tiskárny, podívejte se do dokumentace k tiskárně nebo se obraťte na svého dodavatele tiskových služeb.

Poznámka:

Některé osvitové jednotky a laserové tiskárny s 600 dpi používají jiné techniky rastrování než je polotónový rastr. Pokud tisknete obraz na nepolotónové tiskárně, konzultujte doporučená obrazová rozlišení s poskytovatelem služby nebo se podívejte do dokumentace tiskárny.

Photoshop: Příklady hustoty rastru
Příklady hustoty rastru

A. 65 lpi: Hrubý rastr, typicky používaný pro tisk oběžníků a nákupních kuponů. B. 85 lpi: Střední rastr, typicky používaný pro tisk novin C. 133 lpi: Kvalitní rastr, typicky používaný pro tisk barevných časopisů čtyřmi výtažky D. 177 lpi: Velmi jemný rastr, typicky používaný pro výroční zprávy a obrázky v knihách o umění 

Specifikace rozlišení pro tisk obrazů

Oborovým standardem pro vysoce kvalitní výtisky je rozlišení 300 obrazových bodů na palec. Toto rozlišení zajistí, že obraz bude po vytištění ostrý a detailní. 

Rozlišení 300 obrazových bodů na palec je ideální pro prohlížení malých výtisků zblízka, ale u velkých výtisků můžete zvolit i nižší rozlišení, pokud jsou určeny k prohlížení z větší vzdálenosti. Pokud například tisknete billboard, který má být umístěn u dálnice, můžete jej vytisknout v nižším rozlišení, aniž by došlo ke snížení kvality, protože vysoké rozlišení ztrácí na významu, čím jste od obrazu dále.

Výchozí rozlišení v tiskárnách

Tiskárny mají obvykle výchozí rozlišení tisku 300 obrazových bodů na palec a pokud tisknete obrázek s nižším rozlišením, upraví nastavení obrazu tak, aby se obraz vytiskl ve výchozím rozlišení.  

To znamená, že obraz nelze vytisknout v menším než výchozím rozlišení tiskárny, a pokud obrázek nezvětšíte, tiskárna to udělá.

Zobrazení velikosti tisku na obrazovce

Chcete-li zobrazit velikost tisku na obrazovce, můžete provést některou z následujících akcí: přejděte do nabídky Zobrazit > Velikost tisku. Můžete také vybrat nástroj Ručička nebo nástroj Lupa a kliknout na Velikost tisku v pruhu voleb. 

Obraz se zobrazí znovu ve své přibližné tiskové velikosti, jak je nastavena v oblasti Velikost dokumentu v dialogovém okně Velikost obrazu. Tiskovou velikost zobrazenou na monitoru ovlivňuje jeho velikost a rozlišení.

Převzorkování

Převzorkování je změna množství obrazových dat, když se změní buď rozměry v obrazových bodech nebo rozlišení obrazu.

Převzorkování dolů snižuje počet obrazových bodů. Při této operaci se z obrazu odstraní určité informace.

Převzorkování nahoru zvyšuje počet obrazových bodů. Při této operaci se do obrazu přidávají nové obrazové body.

Můžete nastavit metodu interpolace, která určuje, jak se budou obrazové body přidávat nebo odstraňovat.

Photoshop: Převzorkování obrazových bodů
Převzorkování obrazových bodů

A. Po převzorkování dolů B. Originál C. Po převzorkování nahoru (pro každou sadu obrazů jsou zobrazené vybrané obrazové body) 

Uvědomte si, že převzorkování může způsobit zhoršení kvality obrazu. Pokud například převzorkujete obraz na větší rozměr v obrazových bodech, obraz ztratí některé detaily a ostrost. Aplikování filtru Doostřit na převzorkovaný obraz může pomoci znovu zaostřit detaily obrazu.

Potřebě převzorkování se můžete vyhnout tím, že naskenujete nebo vytvoříte obraz s dostatečně vysokým rozlišením. Pokud si chcete prohlédnout efekty změn rozměrů v obrazových bodech na obrazovce nebo vytisknout kontrolní tisky s různými rozlišeními, převzorkujte kopii souboru.

Photoshop provádí převzorkování obrazu s použitím metody interpolace pro přiřazení barevných hodnot novým obrazovým bodům podle barevných hodnot stávajících obrazových bodů. V dialogovém okně Velikost obrazu můžete vybrat požadovanou metodu.

  • Nejbližší soused: Rychlá, ale méně přesná metoda, která replikuje obrazové body v obrazu. Tato metoda se používá pro ilustrace obsahující nevyhlazené okraje, aby se zachovaly ostré hrany a vznikl menší soubor. Tato metoda ale může vést k zubatému vzhledu, který se objeví při deformování nebo změně velikosti obrázku nebo při provádění vícenásobných manipulací s výběrem.
  • Bilineární: Metoda, která přidá obrazové body zprůměrováním barevných hodnot okolních obrazových bodů. Tato metoda dává výsledky střední kvality.
  • Bikubická: Pomalejší, ale přesnější metoda založená na zkoumání hodnot sousedících obrazových bodů. Díky použití složitějších výpočtů vytváří bikubická metoda jemnější tónové přechody než metody Nejbližší soused nebo Bilineární.
  • Bikubická hladší Metoda vhodná pro zvětšování obrazů na základě bikubické interpolace, která na rozdíl od ní nabízí hladší výsledky.
  • Bikubická ostřejší: Metoda vhodná pro zmenšení obrázku na základě bikubické interpolace s vyšším zostřením. Tato metoda zachová detaily v převzorkovaném obrázku. Pokud volba Bikubická ostřejší některé oblasti obrázku přeostří, zkuste použít volbu Bikubická.
Poznámka:

Můžete určit výchozí metodu interpolace, kterou Photoshop použije při každém převzorkování obrazových dat. Zvolte Úpravy > Předvolby > Všeobecné (Windows) nebo Photoshop > Předvolby > Všeobecné (MacOS) a pak zvolte metodu z nabídky Metoda interpolace obrazu.

Změna rozměrů obrázku v obrazových bodech

Změnou rozměrů obrázku v obrazových bodech změníte nejen velikost obrazu na obrazovce, ale také kvalitu obrazu a jeho tiskové charakteristiky – buď rozměry tisku nebo rozlišení obrazu.

  1. Vyberte Obraz > Velikost obrazu.

  2. Pokud chcete zachovat současný poměr počtu obrazových bodů na šířku a na výšku, vyberte Zachovat proporce. Tato volba automaticky aktualizuje šířku při změně výšky.

  3. V části Rozměry v obrazových bodech zadejte hodnoty pro šířkuvýšku. Pokud chcete zadat hodnoty v procentech současných rozměrů, zvolte jako měrnou jednotku procenta. Nová velikost souboru obrazu se objeví v horní části dialogového okna Velikost obrazu a původní velikost souboru bude uvedena v závorce.

  4. Zkontrolujte, že je vybraná volba Převzorkovat obraz, a zvolte metodu interpolace.

  5. Pokud obraz obsahuje vrstvy, na které jsou aplikované styly, vyberte možnost Měnit velikost stylů, aby se v obraze s novou velikostí upravila také velikost efektů. Tato volba je k dispozici pouze v případě, že je vybraná volba Zachovat proporce.

  6. Až dokončíte nastavování voleb, klikněte na tlačítko OK.

    Poznámka:

    Pro dosažení nejlepších výsledků při zmenšování obrazu převzorkujte obraz dolů a pak aplikujte filtr Doostřit. Pokud chcete vytvořit větší obraz, naskenujte obraz znovu s vyšším rozlišením.

Změna tiskových rozměrů a rozlišení

Když připravujete obraz pro tisk, je vhodné specifikovat velikost obrazu pomocí tiskových rozměrů a rozlišení obrazu. Tyto dvě hodnoty, označované jako velikost dokumentu, určují celkový počet obrazových bodů a tím i velikost souboru obrazu.

Velikost dokumentu určuje také základní velikost, ve které je obraz umístěn do jiné aplikace. Velikost tištěného obrazu můžete také změnit pomocí příkazu Tisknout, ale změny provedené pomocí tohoto příkazu ovlivní pouze vytištěný obraz, ne velikost dokumentu.

Když zapnete převzorkování obrazu, můžete nezávisle na sobě změnit tiskové rozměry a rozlišení obrazu (a změnit tak celkový počet obrazových bodů v obraze). Když převzorkování vypnete, můžete změnit buď rozměry nebo rozlišení – Photoshop automaticky přizpůsobí druhou hodnotu tak, aby byl zachován celkový počet obrazových bodů obrazu.

Pokud potřebujete co nejlepší kvalitu tisku, je doporučeno nejdříve nastavit rozměry a rozlišení bez převzorkování. Pak obraz převzorkujte, pouze když je to potřeba.

  1. Vyberte Obraz > Velikost obrazu.

  2. Změňte rozměry tisku, rozlišení obrazu nebo obě hodnoty:
    • Chcete-li změnit pouze tiskové rozměry nebo pouze rozlišení a úměrně upravit celkový počet obrazových bodů v obraze, vyberte volbu Převzorkovat obraz a pak zvolte metodu interpolace.

    • Chcete-li změnit rozměry tisku a rozlišení bez změny celkového počtu obrazových bodů v obraze, odznačte volbu Převzorkovat obraz.

  3. Pokud chcete zachovat současný poměr šířky obrazu k jeho výšce, vyberte volbu Zachovat proporce. Tato volba automaticky změní šířku při změně výšky.

  4. V oblasti Velikost dokumentu zadejte nové hodnoty pro výšku a šířku. Pokud chcete, zvolte novou měrnou jednotku. Volba Sloupce pro Šířku použije hodnoty šířky sloupce a mezery mezi nimi, určené v předvolbách Jednotky a pravítka.

  5. Do pole Rozlišení zadejte novou hodnotu. Pokud chcete, zvolte novou měrnou jednotku.

    Poznámka:

    Pokud chcete obnovit původní hodnoty zobrazené v dialogovém okně Velikost obrazu, podržte klávesu Alt (Windows) nebo Option (MacOS) a klikněte na příkaz Obnovit.

Co má vliv na velikost souboru?

Velikost souboru závisí na rozměrech obrazu v obrazových bodech a na počtu vrstev obsažených v obrazu. Obrazy s více obrazovými body mohou při tisku poskytovat více detailů, vyžadují ale více místa na disku a jejich úpravy a tisk trvají déle.

Ujistěte se, že vaše soubory nejsou příliš velké. U velkých souborů zmenšete počet vrstev v obrazu nebo změňte velikost obrazu.

Informace o velikosti souboru určitého obrazu můžete zobrazit v dolní části okna aplikace.

 Adobe

Získejte pomoc rychleji a snáze

Nový uživatel?

Adobe MAX 2024

Adobe MAX
Konference věnovaná tvořivosti

14.–16. října Miami Beach a online

Adobe MAX

Konference věnovaná tvořivosti

14.–16. října Miami Beach a online

Adobe MAX 2024

Adobe MAX
Konference věnovaná tvořivosti

14.–16. října Miami Beach a online

Adobe MAX

Konference věnovaná tvořivosti

14.–16. října Miami Beach a online