Příručka uživatele Zrušit

Tisk z aplikace Photoshop

  1. Uživatelská příručka k aplikaci Photoshop
  2. Úvod do aplikace Photoshop
    1. Přetvořte své sny v realitu
    2. Co je nového v aplikaci Photoshop
    3. Úprava vaší první fotky
    4. Vytváření dokumentů
    5. Photoshop | Časté otázky
    6. Systémové požadavky aplikace Photoshop
    7. Migrace přednastavení, akcí a nastavení
    8. Seznamte se s aplikací Photoshop
  3. Photoshop a služby Adobe
    1. Photoshop a Adobe Stock
    2. Knihovny Creative Cloud
    3. Knihovny Creative Cloud v aplikaci Photoshop
    4. Používání panelu Touch Bar s aplikací Photoshop
    5. Práce s kresbou aplikace Illustrator v aplikaci Photoshop
    6. Použití rozšíření Capture v aplikaci Photoshop
    7. Mřížka a vodítka
    8. Vytváření akcí
    9. Příkaz Zpět a historie
    10. Výchozí klávesové zkratky
    11. Možnosti dotykového ovládání a přizpůsobitelné pracovní plochy
  4. Photoshop na iPadu
    1. Photoshop na iPadu | Časté otázky
    2. Seznámení s pracovní plochou
    3. Systémové požadavky | Photoshop na iPadu
    4. Vytváření, otevírání a export dokumentů
    5. Přidání fotografií
    6. Práce s vrstvami
    7. Kreslení a malování štětci
    8. Výběry a přidání masek
    9. Retušování kompozic
    10. Práce s vrstvami úprav
    11. Úprava tónů kompozice pomocí křivek
    12. Používání transformací
    13. Oříznutí a otočení kompozic
    14. Otáčení, posouvání, přiblížení a obnovení plátna
    15. Práce s textovými vrstvami
    16. Práce s aplikacemi Photoshop a Lightroom
    17. Získání chybějících písem v aplikaci Photoshop na iPadu
    18. Japonský text v aplikaci Photoshop na iPadu
    19. Správa nastavení aplikace
    20. Dotykové zkratky a gesta
    21. Klávesové zkratky
    22. Úprava velikosti obrázku
    23. Živý přenos během tvorby v aplikaci Photoshop na iPadu
    24. Opravy nedokonalostí pomocí retušovacího štětce
    25. Vytváření štětců v rozšíření Capture a jejich použití v aplikaci Photoshop
    26. Práce se soubory Camera Raw
    27. Vytváření inteligentních objektů a práce s nimi
    28. Úprava expozice na snímcích pomocí možností Zesvětlení a Ztmavení
  5. Photoshop na webu (beta)
    1. Časté otázky | Photoshop na webu (beta)
    2. Úvod do pracovní plochy
    3. Systémové požadavky | Photoshop na webu (beta)
    4. Klávesové zkratky | Photoshop na webu (beta)
    5. Podporované typy souborů | Photoshop na webu (beta)
    6. Otevření a práce s cloudovými dokumenty
    7. Spolupráce s účastníky projektu
    8. Používání omezených úprav v cloudových dokumentech
  6. Cloudové dokumenty
    1. Cloudové dokumenty aplikace Photoshop | Časté otázky
    2. Cloudové dokumenty aplikace Photoshop | Otázky k pracovním postupům
    3. Práce s cloudovými dokumenty a jejich správa v aplikaci Photoshop
    4. Upgrade cloudového úložiště pro aplikaci Photoshop
    5. Nelze vytvořit nebo uložit dokument v cloudu
    6. Řešení chyb dokumentů aplikace Photoshop v cloudu
    7. Shromažďování protokolů synchronizace cloudových dokumentů
    8. Sdílení přístupu ke cloudovým dokumentům a jejich úpravy
    9. Sdílení souborů a komentářů v aplikaci
  7. Pracovní plocha
    1. Základy práce s pracovní plochou
    2. Vytváření dokumentů
    3. Používání panelu Touch Bar s aplikací Photoshop
    4. Podpora zařízení Microsoft Dial v aplikaci Photoshop
    5. Galerie nástrojů
    6. Předvolby výkonu
    7. Použití nástrojů
    8. Dotyková gesta
    9. Možnosti dotykového ovládání a přizpůsobitelné pracovní plochy
    10. Technologické náhledy
    11. Metadata a poznámky
    12. Rychlé sdílení výtvorů
    13. Umístění obrázků aplikace Photoshop do jiných aplikací
    14. Předvolby
    15. Výchozí klávesové zkratky
    16. Pravítka
    17. Zobrazení nebo skrytí netištěných doplňků
    18. Nastavení sloupců pro obraz
    19. Příkaz Zpět a historie
    20. Panely a nabídky
    21. Vkládání souborů
    22. Umísťování elementů pomocí přitahování
    23. Nastavení polohy nástrojem Pravítko
    24. Přednastavení
    25. Přizpůsobení klávesových zkratek
    26. Mřížka a vodítka
  8. Design webu, obrazovky a aplikací
    1. Photoshop pro vytváření návrhů
    2. Návrhové plochy
    3. Náhled v zařízení
    4. Kopírování CSS z vrstev
    5. Rozdělení webové stránky na řezy
    6. Volby HTML pro řezy
    7. Úprava rozvržení řezů
    8. Práce s webovou grafikou
    9. Vytváření webových fotogalerií
  9. Základy práce s obrázky a barvami
    1. Změna velikosti snímků
    2. Práce s rastrovými a vektorovými obrazy
    3. Velikost obrazu a rozlišení
    4. Načítání obrazů z fotoaparátů a skenerů
    5. Vytváření, otevírání a import obrazů
    6. Zobrazení obrázků
    7. Chyba neplatného markeru JPEG | Otevírání obrazů
    8. Zobrazování více obrazů
    9. Přizpůsobení dialogů pro výběr barvy a vzorků barev
    10. Obrázky s vysokým dynamickým rozsahem
    11. Srovnání barev v obraze
    12. Převádění mezi barevnými režimy
    13. Barevné režimy
    14. Vymazání částí obrazu
    15. Režimy prolnutí
    16. Výběr barev
    17. Úpravy tabulek indexovaných barev
    18. Informace o obrazu
    19. Nedostupné filtry deformace
    20. O barvách
    21. Úpravy barevných a monochromatických obrazů pomocí kanálů
    22. Výběr barev na panelech Barvy a Vzorník
    23. Vzorek
    24. Barevný režim (režim obrázku)
    25. Barevný nádech
    26. Přidání podmíněné změny režimu do akce
    27. Přidávání vzorků barev ze souborů HTML, CSS a SVG
    28. Bitová hloubka a předvolby
  10. Vrstvy
    1. Základy práce s vrstvami
    2. Nedestruktivní úpravy
    3. Vytváření a správa vrstev a skupin
    4. Výběr, seskupení a svázání vrstev
    5. Vložení obrázků do rámečku
    6. Krytí a prolnutí vrstev
    7. Maskování vrstev
    8. Aplikování inteligentních filtrů
    9. Kompozice vrstev
    10. Přesunutí, překrývání a zamykání vrstev
    11. Maskování vrstev pomocí vektorových masek
    12. Správa vrstev a skupin
    13. Efekty a styly vrstev
    14. Úpravy masek vrstev
    15. Extrahování datových zdrojů
    16. Odhalení vrstev s ořezovými maskami
    17. Generování obrazových datových zdrojů z vrstev
    18. Práce s inteligentními objekty
    19. Režimy prolnutí
    20. Zkombinování více obrazů do skupinového portrétu
    21. Spojování obrázků pomocí příkazu Automaticky prolnout vrstvy
    22. Zarovnání a rozmístění vrstev
    23. Kopírování CSS z vrstev
    24. Načítání výběrů z hranic vrstvy nebo z hranic masky vrstvy
    25. Odkrytí obsahu jiných vrstev vyseknutím
    26. Vrstva
    27. Sloučení
    28. Kompozice
    29. Pozadí
  11. Výběry
    1. Pracovní plocha Vybrat a maskovat
    2. Rychlé výběry
    3. Začínáme s výběry
    4. Výběr pomocí nástrojů výběru
    5. Výběr pomocí nástrojů lasa
    6. Výběr rozsahu barev v obraze
    7. Úpravy výběrů obrazových bodů
    8. Změna cest na hranice výběru a naopak
    9. Základní informace o kanálech
    10. Přesouvání, kopírování a odstraňování vybraných obrazových bodů
    11. Vytvoření dočasné rychlé masky
    12. Ukládání výběrů a masek alfa kanálů
    13. Výběr důležitých oblastí obrazu
    14. Duplikování, rozdělení a sloučení kanálů
    15. Výpočty s kanály
    16. Výběr
    17. Ohraničovací rámeček
  12. Úpravy obrazu
    1. Pokřivení perspektivy
    2. Redukce chvění fotoaparátu
    3. Příklady použití retušovacího štětce
    4. Export vyhledávacích tabulek barev
    5. Nastavení ostrosti a rozmazání obrazu
    6. Jak fungují úpravy barev
    7. Použití nastavení Jas a kontrast
    8. Úpravy detailů v oblastech stínů a světel
    9. Nastavení úrovní
    10. Nastavení odstínu a sytosti
    11. Úprava živosti
    12. Nastavení sytosti barev v oblastech obrazu
    13. Provádění rychlých úprav tónů
    14. Aplikování speciálních barevných efektů na obrazy
    15. Vylepšení obrázku pomocí úprav vyvážení barev
    16. Obrázky s vysokým dynamickým rozsahem
    17. Prohlížení histogramů a hodnot obrazových bodů
    18. Srovnání barev v obraze
    19. Oříznutí a narovnání fotografií
    20. Převedení barevného obrázku na černobílý
    21. Vrstvy úprav a vrstvy výplně
    22. Nastavení křivek
    23. Režimy prolnutí
    24. Příprava obrazů pro komerční tisk
    25. Nastavení barev a tónů pomocí kapátek Úrovně a Křivky
    26. Nastavení expozice a tónování HDR
    27. Filtr
    28. Rozostření
    29. Zesvětlení nebo ztmavení určitých oblastí obrázku
    30. Nastavení selektivní barvy
    31. Nahrazení barev objektů
  13. Adobe Camera Raw
    1. Systémové požadavky modulu Camera Raw
    2. Co je nového v modulu Camera Raw
    3. Úvod do aplikace Camera Raw
    4. Vytváření panoramat
    5. Podporované objektivy
    6. Efekty vinětování, zrnění a odstranění oparu v aplikaci Camera Raw
    7. Výchozí klávesové zkratky
    8. Automatická korekce perspektivy v Camera Raw
    9. Nedestruktivní úpravy v aplikaci Camera Raw
    10. Kruhový filtr v Camera Raw
    11. Správa nastavení nástroje Camera Raw
    12. Otevírání, zpracování a ukládání obrazů v aplikaci Camera Raw
    13. Oprava obrazů pomocí vylepšeného nástroje Odstranění bodů v aplikaci Camera Raw
    14. Otočení, oříznutí a úpravy obrazů
    15. Úprava vykreslení barev v aplikaci Camera Raw
    16. Přehled funkcí | Adobe Camera Raw | verze z roku 2018
    17. Přehled nových funkcí
    18. Verze zpracování v nástroji Camera Raw
    19. Vytváření místních úprav v modulu Camera Raw
  14. Oprava a obnovení obrázků
    1. Odebrání objektů z fotografií pomocí funkce Výplň podle obsahu
    2. Záplata a přesun podle obsahu
    3. Retušování a opravování fotografií
    4. Korekce deformace a šumu obrazu
    5. Základní postupy při řešení potíží, které pomohou vyřešit většinu problémů
  15. Transformace obrázků
    1. Transformace objektů
    2. Nastavení oříznutí, otočení a velikosti plátna
    3. Oříznutí a narovnání fotografií
    4. Vytváření a úpravy panoramatických obrázků
    5. Pokřivení obrazů, tvarů a cest
    6. Úběžný bod
    7. Používání filtru Zkapalnění
    8. Změna měřítka s ohledem na obsah
    9. Transformace obrázků, tvarů a cest
    10. Pokřivení
    11. Transformace
    12. Panoráma
  16. Kreslení a malování
    1. Kreslení symetrických vzorů
    2. Kreslení obdélníků a úprava voleb tahu
    3. O kreslení
    4. Kreslení a úpravy tvarů
    5. Malovací nástroje
    6. Vytváření a úpravy štětců
    7. Režimy prolnutí
    8. Přidání barev k cestám
    9. Úpravy cest
    10. Malování míchacím štětcem
    11. Přednastavené stopy
    12. Přechody
    13. Interpolace přechodu
    14. Vyplnění a vytažení výběrů, vrstev a cest
    15. Kreslení pomocí nástrojů pera
    16. Vytváření vzorků
    17. Generování vzorku pomocí filtru Pattern Maker (Vytvořit vzorek)
    18. Správa cest
    19. Správa knihoven a přednastavení vzorků
    20. Kreslení nebo malování na grafickém tabletu
    21. Vytváření stop s texturami
    22. Přidávání dynamických prvků do stop štětců
    23. Přechod
    24. Malování stylizovaných tahů pomocí uměleckého štětce historie
    25. Malování vzorkem
    26. Synchronizace přednastavení na více zařízeních
  17. Text
    1. Práce s písmy OpenType SVG
    2. Formátování znaků
    3. Formátování odstavců
    4. Vytváření textových efektů
    5. Úpravy textu
    6. Mezery mezi řádky a znaky
    7. Arabský a hebrejský text
    8. Písma
    9. Řešení potíží s písmy
    10. Asijský text
    11. Vytváření textu
    12. Chyba textového modulu při použití textového nástroje v aplikaci Photoshop | Windows 8
    13. Sazba pro celý svět pro asijská písma
    14. Přidávání a úpravy textu v aplikaci Photoshop
  18. Video a animace
    1. Úpravy videa v aplikaci Photoshop
    2. Úpravy vrstev videa a animací
    3. Video a animace – přehled
    4. Zobrazení náhledu videa a animací
    5. Malování na snímky ve vrstvách videa
    6. Import videí a obrázkových sekvencí
    7. Vytváření animací snímků
    8. Creative Cloud 3D Animation (Náhled)
    9. Vytváření animací na časové ose
    10. Vytváření obrazů pro video
  19. Filtry a efekty
    1. Používání filtru Zkapalnění
    2. Použití galerie nástroje Rozostření
    3. Základy používání filtrů
    4. Přehled efektů filtrů
    5. Přidávání světelných efektů
    6. Použití filtru Adaptivní široký úhel
    7. Použití filtru Olejová malba
    8. Efekty a styly vrstev
    9. Použití specifických filtrů
    10. Rozmazání oblastí obrazu
  20. Ukládání a export
    1. Ukládání souborů v aplikaci Photoshop
    2. Export souborů v aplikaci Photoshop
    3. Podporované formáty souborů
    4. Ukládání souborů v grafických formátech
    5. Přesouvání návrhů mezi aplikacemi Photoshop a Illustrator
    6. Ukládání a export videa a animací
    7. Ukládání souborů PDF
    8. Ochrana autorských práv systémem Digimarc
  21. Tisk
    1. Tisk 3D objektů
    2. Tisk z aplikace Photoshop
    3. Tisk se správou barev
    4. Stránky miniatur a prezentace PDF
    5. Tisk fotografií v rozvržení sady obrazů
    6. Tisk přímých barev
    7. Duplexy
    8. Tisk obrazů na komerčních tiskových strojích
    9. Zvýšení kvality barevného tisku z aplikace Photoshop
    10. Řešení problémů s tiskem | Photoshop
  22. Automatizace
    1. Vytváření akcí
    2. Vytváření grafických souborů řízených daty
    3. Skriptování
    4. Zpracování dávky souborů
    5. Přehrávání a správa akcí
    6. Přidání podmíněných akcí
    7. O akcích a panelu Akce
    8. Záznam nástrojů v akcích
    9. Přidání podmíněné změny režimu do akce
    10. Sada nástrojů uživatelského rozhraní aplikace Photoshop pro moduly plug-in a skripty
  23. Správa barev
    1. Principy správy barev
    2. Zachování shodných barev
    3. Nastavení barev
    4. Práce s profily barev
    5. Správa barev v dokumentech pro zobrazování online
    6. Správa barev v dokumentech při tisku
    7. Správa barev pro importované obrazy
    8. Kontrolní náhled barev
  24. Autenticita obsahu
    1. Informace o pověření k obsahu
    2. Identita a původ pro NFT
    3. Propojení účtů pro přiřazení autorství ke kreativnímu dílu
  25. Trojrozměrné zobrazení a zpracování technických obrazů
    1. Photoshop 3D | Časté otázky týkající se ukončených 3D funkcí
    2. Creative Cloud 3D Animation (Náhled)
    3. Tisk 3D objektů
    4. 3D malování
    5. Vylepšení panelu 3D | Photoshop
    6. Základní pojmy a nástroje zobrazení 3D
    7. 3D vykreslení a uložení
    8. Vytváření 3D objektů a animací
    9. Balíčky obrázků
    10. 3D pracovní postupy
    11. Měření
    12. Soubory DICOM
    13. Photoshop a MATLAB
    14. Počítání objektů v obrazu
    15. Kombinování a převádění 3D objektů
    16. Úpravy 3D textury
    17. Nastavení expozice a tónování HDR
    18. Nastavení panelu 3D

Základy tisku

Ať tisknete obraz na stolní tiskárně nebo ho posíláte do osvitového studia, znalosti základů tisku vám umožní provádět tiskové úlohy bez problémů a pomohou vám zajistit, aby výsledný obraz vypadal podle vašich představ.

Typy tisku

Pro mnoho uživatelů aplikace Photoshop tisk souboru znamená poslání obrazu na inkoustovou tiskárnu. Photoshop může poslat obraz do různých tiskových zařízení, aby se vytisknul přímo na papír, nebo aby se převedl jako pozitivní nebo negativní obraz na film. V druhém případě můžete film použít k tvorbě desky pro tisk na mechanickém tiskařském stroji.

Typy obrázků

Nejjednodušší obrazy, například čárové grafiky (pérovky), používají pouze jednu barvu s jednou úrovní odstínu. Složitější obrazy, například fotografie, obsahují proměnlivé barevné tóny. Tento typ obrazu se také nazývá obraz s plynulými tóny.

Separace barev

Kresby, které se budou komerčně reprodukovat, a které obsahují více než jednu barvu, se musí tisknout na samostatné tiskové desky, pro každou barvu jednu. Tento proces se nazývá separace barev a obvykle vyžaduje použití azurové, purpurové, žluté a černé tiskové barvy (CMYK). V aplikaci Photoshop můžete nastavit, jak se budou vytvářet jednotlivé výtažky.

Kvalita detailů

Detaily vytištěného obrazu závisí na rozlišení obrazu (počet obrazových bodů na palec) a rozlišení tiskárny (počet bodů na palec). Většina postscriptových laserových tiskáren má rozlišení 600 dpi, zatímco postscriptové osvitové jednotky mají rozlišení 1200 dpi nebo vyšší. Inkoustové tiskárny vytvářejí mikroskopický postřik tiskovou barvou, nikoli skutečné body, což odpovídá rozlišení přibližně 300 až 720 dpi.

Tisk na stolních tiskárnách

Pokud nepracujete v komerční tiskárně nebo grafickém studiu, pravděpodobně tisknete obrazy na stolní tiskárně, například inkoustové, sublimační nebo laserové, ne na osvitové jednotce. Photoshop umožňuje nastavit, jak se bude obraz tisknout.

Monitory zobrazují obrazy pomocí světla, kdežto stolní tiskárna reprodukuje obrazy pomocí inkoustů, sublimačních barev nebo pigmentů. Proto stolní tiskárna nemůže reprodukovat všechny barvy zobrazené na monitoru. Ale zahrnutím některých procedur (například správy barev) do pracovního postupu můžete při tisku obrazů na stolní tiskárně dosáhnout předvídatelných výsledků. Zapamatujte si tato pravidla pro práci s obrazem, který chcete tisknout:

  • Je‑li obraz v režimu RGB, nepřevádějte ho při tisku na stolní tiskárnu do režimu CMYK. Pracujte pouze v režimu RGB. Stolní tiskárny jsou obvykle konfigurovány tak, aby přijímaly data RGB a pro převod do CMYK používaly vnitřní software. Když pošlete data CMYK, většina stolních tiskáren stejně použije převod s nepředvídatelnými výsledky.

  • Chcete-li zobrazit náhled obrazu, jak se vytiskne na zařízení, pro které máte profil, použijte příkaz Kontrolní náhled barev.

  • Chcete‑li reprodukovat obrazovkové barvy na tištěné stránce, je třeba do pracovního postupu začlenit správu barev. Pracujte s monitorem, který je zkalibrovaný a charakterizovaný. V ideálním případě byste také měli vytvořit vlastní profil konkrétně pro svoji tiskárnu a papír, na který tisknete, přestože profil dodaný s vaší tiskárnou může poskytovat přijatelné výsledky.

Tisk obrazů

Aplikace Photoshop nabízí následující příkazy pro tisk v nabídce Soubor:

Tisknout

Zobrazí dialogové okno Tisk, kde můžete zobrazit náhled tisku a nastavit volby. (Když kliknete na příkaz Hotovo nebo Tisk, přizpůsobená nastavení se uloží jako nová výchozí nastavení.)

Tisknout jednu kopii

Vytiskne jednu kopii souboru, aniž by se zobrazilo dialogové okno.

Poznámka:

Chcete-li dosáhnout maximální efektivity, můžete zahrnout příkaz Tisknout do akcí. (Aplikace Photoshop poskytuje veškerá nastavení tisku v jednom dialogovém okně.)

Nastavení voleb tisku a tisk z aplikace Photoshop

  1. Zvolte Soubor > Tisknout.
  2. Vyberte tiskárnu, počet kopií a orientaci rozvržení.

  3. V oblasti náhledu vlevo nastavte umístění a velikost obrazu vzhledem k vybrané velikosti a orientaci papíru. Nebo vpravo nastavte podrobné volby pro položky Poloha a velikost, Správa barev, Tiskové značky atd.

    Podrobnosti najdete v tématech Změna umístění a velikosti obrázků a Tisk se správou barev z aplikace Photoshop.

    Poznámka:

    V systému Mac OS rozbalte oddíl Správa barev a vyberte možnost Odeslat 16bitová data, čímž vytvoříte nejvyšší možnou kvalitu v jemných stínovaných tónech, jako je například jasná obloha.

  4. Proveďte jeden z následujících úkonů:
    • Kliknutím na Tisknout obraz vytiskněte.
    • Chcete‑li zavřít dialogové okno bez uložení voleb, klikněte na Zrušit.
    • Chcete‑li zachovat volby a zavřít dialogové okno, klikněte na Hotovo.

Změna umístění a velikosti obrazů

Pomocí voleb v tiskovém dialogovém okně můžete nastavit a polohu a měřítko obrazu. Tmavší rámeček na okraji papíru představuje okraje vybraného papíru; tisknutelná plocha je bílá.

Základní výstupní velikost obrazu je určena nastavením velikosti dokumentu v dialogovém okně Velikost obrazu. Nastavením velikosti obrazu v dialogovém okně Tisknout se změní pouze velikost a rozlišení tištěného obrazu. Pokud například v dialogovém okně Tisknout změníte velikost obrazu s rozlišením 72 ppi na 50 %, obraz bude vytištěn s rozlišením 144 ppi, ale nastavení velikosti dokumentu v dialogovém okně Velikost obrazu se nezmění. V dialogovém okně Tisknout je v poli Rozlišení pro tisk v dolní části oddílu Poloha a velikost uvedeno rozlišení tisku při aktuálním nastavení měřítka.

Řada ovladačů tiskáren jiných výrobců poskytuje v dialogovém okně Nastavení tisku volbu změny měřítka. Tato změna měřítka ovlivňuje vše na stránce, včetně velikosti všech značek stránky, jako jsou například ořezové značky a popisky, zatímco měřítko v procentech v příkazu Tisknout ovlivňuje pouze velikost tištěného obrazu (nikoli rozměry stránkových značek).

Poznámka:

Aby nedošlo k nepřesné změně velikosti, určete měřítko pomocí dialogového okna Tisknout, nikoli v dialogovém okně Nastavení tisku. Nezadávejte měřítko v procentech v obou dialogových oknech.

Změna polohy obrazu na papíře

  1. Vyberte položky Soubor > Tisknout a rozbalte nastavení Poloha a velikost vpravo. Poté proveďte jeden z následujících úkonů:

    • Chcete‑li umístit obraz do středu tisknutelné plochy, vyberte Vystředit obraz.
    • Chcete‑li číselně určit polohu obrazu, odznačte volbu Vystředit obraz a pak zadejte hodnoty Nahoře a Vlevo.
    • Odznačte volbu Vystředit obraz a přetáhněte obraz v oblasti náhledu.

Změna tiskových rozměrů obrazu

  1. Vyberte položky Soubor > Tisknout a rozbalte nastavení Poloha a velikost vpravo. Poté proveďte jeden z následujících úkonů:

    • Chcete-li, aby se velikost obrazu nastavila podle tisknutelné plochy vybraného papíru, klikněte na volbu Přizpůsobit velikosti média.
    • Chcete-li nastavit velikost obrazu číselně, zrušte výběr volby Přizpůsobit velikosti média a pak zadejte hodnoty Výška a Šířka pro Měřítko.
    • Chcete-li dosáhnout požadovaného měřítka, přetáhněte ohraničovací rámeček kolem obrazu v oblasti náhledu.
    Poznámka:

    Pokud se zobrazí varování, že obraz je větší než tisknutelná plocha papíru, klepněte na tlačítko Zrušit. Poté vyberte položky Soubor > Tisknout, rozbalte nastavení Poloha a velikost vpravo a vyberte volbu Přizpůsobit velikosti média.

Tisk části obrazu

  1. Pomocí nástroje pro obdélníkový výběr vyberte část obrazu, kterou chcete vytisknout.
  2. Vyberte položky Soubor > Tisknout a poté volbu Tisk výběru.
  3. Je-li třeba, nastavte vybranou oblast přetažením trojúhelníkových táhel na obvodu náhledu tisku.
  4. Klikněte na volbu Tisknout.

Tisk vektorových dat

Pokud obraz obsahuje vektorové grafiky, jako jsou tvary a text, může Photoshop posílat na postscriptovou tiskárnu vektorová data. Když zvolíte použití vektorových dat, Photoshop pošle do tiskárny samostatný obraz pro každou textovou vrstvu a pro každou vrstvu vektorového tvaru. Tyto dodatečné obrazy se vytisknou přes základní obraz a oříznou se s použitím svého vektorového obrysu. Z toho vyplývá, že okraje vektorové grafiky se vytisknou s plným rozlišením tiskárny, i když je obsah každé vrstvy omezen rozlišením souboru obrazu.

Poznámka:

Některé režimy prolnutí a efekty vrstev vyžadují rastrovaná data vektorů.

  1. Zvolte Soubor > Tisknout.
  2. V poli voleb vpravo přejděte dolů a rozbalte seznam voleb PostScript.

  3. Vyberte volbu Zahrnout vektorová data.

Logo Adobe

Přihlaste se ke svému účtu.