Díky klávesovým zkratkám můžete s aplikací Adobe Photoshop CC pracovat efektivněji.

Poznámky:

  • V aplikaci Photoshop si můžete upravit klávesové zkratky. Viz Přizpůsobení klávesových zkratek.
  • Klávesové zkratky si můžete prohlédnout a upravit v dialogovém okně Klávesové zkratky. Chcete-li toto dialogové okno zobrazit, klikněte v aplikaci Photoshop na nabídku Upravit > Klávesové zkratky nebo stiskněte následující klávesové zkratky:
    • Alt+Shift+Ctrl+K (Windows)
    • Alt+Shift+Apple+K (macOS)
  • Na nejnovějších modelech počítačů MacBook Pro naleznete panel Touch Bar, který nahrazuje funkční klávesy v horní části klávesnice. Viz tento článek dokumentace společnosti Apple popisující používání funkčních kláves na těchto modelech.

Používání funkčních kláves

Poznámka:

V systému macOS při stisknutí funkční klávesy (F1–F12) stiskněte zároveň klávesu Fn, abyste potlačili výchozí funkce systému přiřazené příslušné funkční klávese, jako je jas obrazovky, hlasitost atd. Další informace o chování funkčních kláves na počítači Mac získáte v následující dokumentaci společnosti Apple:

Výsledek

Windows

macOS

Spuštění nápovědy

F1

Klávesa Help

Zpět/znovu

 

F1

Vyjmutí

F2

F2

Kopírování

F3

F3

Vložení

F4

F4

Zobrazení/skrytí panelu Stopa

F5

F5

Zobrazení/skrytí panelu Barvy

F6

F6

Zobrazení/skrytí panelu Vrstvy

F7

F7

Zobrazení/skrytí panelu Informace

F8

F8

Zobrazení/skrytí panelu Akce

F9

Alt+F9

Obnovení

F12

F12

Výplň

Shift+F5

Shift+F5

Prolnutí okraje výběru

Shift+F6

Shift+F6

Doplněk výběru

Shift+F7

Shift+F7

Výběr nástrojů

Přidržení klávesy nástroj dočasně aktivuje. Uvolnění klávesy obnoví předchozí nástroj.

Poznámka:

V řádcích obsahujících více nástrojů přepínáte mezi nástroji této skupiny opakovaným stisknutím stejné klávesové zkratky.

Výsledek

Windows

macOS

Cyklické procházení nástroji stejnou klávesovou zkratkou

Stisknout klávesovou zkratku s klávesou Shift (pokud je vybrána předvolba Používat Shift pro přepínání nástrojů)

Stisknout klávesovou zkratku s klávesou Shift (pokud je vybrána předvolba Používat Shift pro přepínání nástrojů)

Přepínat v cyklu skryté nástroje

Kliknutí na nástroj se stisknutou klávesou Alt (s výjimkou nástrojů Přidat kotevní bod, Odstranit kotevní bod a Změnit kotevní bod)

Kliknutí na nástroj se stisknutou klávesou Alt (s výjimkou nástrojů Přidat kotevní bod, Odstranit kotevní bod a Změnit kotevní bod)

Nástroj přesun

V

V

Nástroj obdélníkový výběr

Nástroj eliptický výběr

M

M

Nástroj laso

Nástroj mnohoúhelníkové laso

Nástroj magnetické laso

L

L

Nástroj kouzelná hůlka

Nástroj pro rychlý výběr

W

W

Nástroj oříznutí

Nástroj řez

Nástroj výběr řezu

C

C

Nástroj kapátko

Nástroj pro vzorkování barev

Nástroj pravítko

Nástroj poznámka

I

I

Nástroj bodový retušovací štětec

Nástroj retušovací štětec

Nástroj záplata

Nástroj červené oči

J

J

Nástroj štětec

Nástroj tužka

Nástroj nahrazení barvy

Nástroj míchací štětec

B

B

Nástroj klonovací razítko

Nástroj razítko se vzorkem

S

S

Nástroj štětec historie

Nástroj umělecký štětec historie

Y

Y

Nástroj guma

Nástroj mazání pozadí

Nástroj kouzelná guma

E

E

Nástroj přechod

Nástroj plechovka barvy

G

G

Nástroj zesvětlení

Nástroj ztmavení

Nástroj houba

O

O

Nástroj pero

Nástroj cesta od ruky

P

P

Nástroj vodorovný text

Nástroj svislý text

Nástroj vodorovná textová maska

Nástroj svislá textová maska

T

T

Nástroj pro výběr cesty

Nástroj pro přímý výběr

Soubor

Soubor

Nástroj obdélník

Nástroj zaoblený obdélník

Nástroj elipsa

Nástroj mnohoúhelník

Nástroj čára

Nástroj jiný tvar

U

U

Nástroj ručička

H

H

Nástroj otočení zobrazení

R

R

Nástroj lupa

Z

Z

Výchozí barvy popředí a pozadí D D
Záměna barev popředí a pozadí X X
Přepnutí režimů standardní a rychlé masky Q Q
Nástroj Přesun podle obsahu J J
Nástroj Perspektivní oříznutí C C
Nástroj Návrhová plocha V V
Nástroj otočení zobrazení R R
Přepnutí zachování průhlednosti / (lomítko) / (lomítko)
Zmenšení tvrdosti stopy { {
Zvětšení tvrdosti stopy } }
Předcházející stopa , ,
Další stopa . .
První stopa < <
Poslední stopa > >
Stejnou klávesovou zkratku používejte i pro příkaz Zkapalnění.

Zobrazení obrázků

Tento částečný seznam obsahuje klávesové zkratky, které nejsou uvedeny v příkazech nabídek ani v tipech nástrojů.

Výsledek

Windows

macOS

Cyklické procházení otevřenými dokumenty

Ctrl+Tabulátor

Ctrl+Tabulátor

Přechod na předchozí dokument

Shift+Ctrl+Tabulátor

Shift+Apple+`(obrácená čárka)

Zavření souboru v aplikaci Photoshop a spuštění aplikace Bridge

Shift+Ctrl+W

Shift+Apple+W

Přepínání standardního režimu a režimu rychlé masky

Q

Q

Přepínání (směrem vpřed) mezi režimem standardní obrazovky, režimem celé obrazovky s pruhem nabídek a režimem celé obrazovky

F

F

Přepínání (směrem vzad) mezi režimem standardní obrazovky, režimem celé obrazovky s pruhem nabídek a režimem celé obrazovky

Shift+F

Shift+F

Přepínání (směrem vpřed) barvy plátna

Mezerník+F (nebo klikněte pravým tlačítkem na plátno a vyberte barvu)

Mezerník+F (nebo se stisknutou klávesou Ctrl klikněte na plátno a vyberte barvu)

Přepínání (směrem vzad) barvy plátna

Mezerník+Shift+F

Mezerník+Shift+F

Přizpůsobení obrazu oknu

Dvakrát kliknout na nástroj ručička

Dvakrát kliknout na nástroj ručička

Zvětšení 100 %

Dvakrát kliknout na nástroj lupa nebo

Ctrl+1

Dvakrát kliknout na nástroj lupa nebo

Apple+1

Přepnutí na nástroj ručička (když není kurzor v textu)

Mezerník

Mezerník

Současné posouvání více dokumentů pomocí nástroje ručička

Shift a táhnout

Shift a táhnout

Přepnutí na nástroj Zvětšit zobrazení

Ctrl+Mezerník

Apple+Mezerník

Přepnutí na nástroj Zmenšit zobrazení

Alt+Mezerník

Alt+Mezerník

Přemístění rámečku zvětšení při tažení nástrojem lupa

Mezerník a táhnout

Mezerník a táhnout

Použití procenta zvětšení a ponechání textového pole v aktivním stavu

Shift+Enter v poli zvětšení na panelu Navigátor

Shift+Return v poli zvětšení na panelu Navigátor

Zvětšení určené oblasti obrazu

Ctrl a táhnout přes náhled na panelu Navigátor

Apple a táhnout přes náhled na panelu Navigátor

Dočasné zvětšení obrazu

Podržet klávesu H, kliknout na obraz a podržet tlačítko myši

Podržet klávesu H, kliknout na obraz a podržet tlačítko myši

Posunutí obrazu v okně nástrojem ručička

Mezerník a táhnout nebo táhnout rámeček s oblastí zobrazení na panelu Navigátor

Mezerník a táhnout nebo táhnout rámeček s oblastí zobrazení na panelu Navigátor

Posunutí nahoru nebo dolů o 1 obrazovku

Page Up nebo Page Down

Page Up nebo Page Down

Posunutí nahoru nebo dolů o 10 jednotek

Shift+Page Up nebo Page Down

Shift+Page Up nebo Page Down

Přesunutí zobrazení do levého horního rohu nebo pravého dolního rohu

Home nebo End

Home nebo End

Zapnutí/vypnutí masky vrstvy jako Rubylith (musí být vybraná maska vrstvy)

\ (zpětné lomítko)

\ (zpětné lomítko)

Při stisknuté klávese Ctrl (Windows) nebo Apple (macOS) budete posouvat doleva (Page Up) nebo doprava (Page Down).

Používání nástroje Pokřivení loutky

Tento částečný seznam obsahuje klávesové zkratky, které nejsou uvedeny v příkazech nabídek ani v tipech nástrojů.

Výsledek

Windows

macOS

Úplné zrušení

Esc

Esc

Vrácení posledního nastavení špendlíku

Ctrl+Z

Apple+Z

Výběr všech špendlíků

Ctrl+A

Apple+A

Zrušení výběru všech špendlíků

Ctrl+D

Apple+D

Výběr více špendlíků

Shift a kliknutí

Shift a kliknutí

Přesunutí více vybraných špendlíků

Shift a táhnout

Shift a táhnout

Dočasné skrytí špendlíků

H

H

Používání funkce Zpřesnit okraje

Výsledek

Windows

macOS

Otevření dialogového okna Zpřesnit okraje

Ctrl+Alt+R

Apple+Alt+R

Cyklické přepínání režimů náhledu (směrem vpřed)

F

F

Cyklické přepínání režimů náhledu (směrem vzad)

Shift+F

Shift+F

Přepínání náhledu původního obrazu a výběru

X

X

Přepínání původního výběru a zpřesněné verze

P

P

Zapnutí/vypnutí náhledu poloměru

J

J

Přepínání nástrojů zpřesnit poloměr a vymazat zpřesnění

Shift+E

Shift+E

Používání filtru Zkapalnění

Výsledek

Windows

macOS

Nástroj pokřivení dopředu

W

W

Nástroj rekonstrukce

R

R

Nástroj zkroucení doprava

C

C

Nástroj vypuštění

S

S

Nástroj nafouknutí

B

B

Nástroj posun doleva

O

O

Nástroj zrcadlení

M

M

Nástroj turbulence

T

T

Nástroj fixovat masku

F

F

Nástroj uvolnit masku

D

D

Obrácení směru pro nástroje nafouknutí, zvrásnění, posun doleva a zrcadlení

Alt a nástroj

Alt a nástroj

Průběžné vzorkování deformace

 

Alt a táhnout v náhledu s nástrojem rekonstrukce s vybraným režimem Přestavění, Zvětšení a zkroucení nebo Podobné

Alt a táhnout v náhledu s nástrojem rekonstrukce s vybraným režimem Přestavění, Zvětšení a zkroucení nebo Podobné

Zmenšení/zvětšení velikosti stopy o 2 nebo hustoty, tlaku, rychlosti nebo kolísání turbulence o 1

Šipka dolů / Šipka nahoru v textovém poli Velikost stopy, Hustota, Tlak, Rychlost nebo Kolísání turbulence

Šipka dolů / Šipka nahoru v textovém poli Velikost stopy, Hustota, Tlak, Rychlost nebo Kolísání turbulence

Zmenšení/zvětšení velikosti stopy o 2 nebo hustoty, tlaku, rychlosti nebo kolísání turbulence o 1

Šipka vlevo / Šipka vpravo se zobrazeným jezdcem Velikost stopy, Hustota, Tlak, Rychlost nebo Kolísání turbulence

Šipka vlevo / Šipka vpravo se zobrazeným jezdcem Velikost stopy, Hustota, Tlak, Rychlost nebo Kolísání turbulence

Cyklické procházení ovladači vpravo shora

Záložka

Záložka

Cyklické procházení ovladači vpravo zdola

Shift+Tabulátor

Shift+Tabulátor

Změna příkazu Zrušit na Obnovit

Alt

Alt

Při podržení klávesy Shift zmenšíte/zvětšíte hodnotu o 10.

Používání úběžného bodu

Výsledek

Windows

macOS

Zvětšení zobrazení 2x (dočasné)

X

X

Zvětšit zobrazení

Ctrl++ (plus)

Apple++ (plus)

Zmenšit zobrazení

Ctrl+- (pomlčka)

Apple+- (pomlčka)

Podle zobrazení

Ctrl+0 (nula), dvakrát kliknout na nástroj ručička

Apple+0 (nula), dvakrát kliknout na nástroj ručička

Zvětšení středu na 100 %

Dvakrát kliknout na nástroj lupa

Dvakrát kliknout na nástroj lupa

Zvětšení velikosti stopy (nástroje štětec, razítko)

]

]

Zmenšení velikosti stopy (nástroje štětec, razítko)

[

[

Zvětšení tvrdosti stopy (nástroje štětec, razítko)

Shift + ]

Shift + ]

Zmenšení tvrdosti stopy (nástroje štětec, razítko)

Shift + [

Shift + [

Vrácení poslední akce

Ctrl+Z

Apple+Z

Opakování poslední akce

Ctrl+Shift+Z

Apple+Shift+Z

Zrušení výběru

Ctrl+D

Apple+D

Skrytí výběru a ploch

Ctrl+H

Apple+H

Posunutí výběru o 1 obrazový bod

Klávesy se šipkami

Klávesy se šipkami

Posunutí výběru o 10 obrazových bodů

Shift a klávesy se šipkami

Shift a klávesy se šipkami

Kopírování

Ctrl+C

Apple+C

Vložení

Ctrl+V

Apple+V

Opakování posledního duplikování a posunutí

Ctrl+Shift+T

Apple+Shift+T

Vytvoření plovoucího výběru ze současného výběru

Ctrl+Alt+T

 

Vyplnění výběru obrazem pod ukazatelem

Ctrl a táhnout

Apple a táhnout

Vytvoření duplikátu výběru jako plovoucího výběru

Ctrl+Alt a táhnout

Apple+Alt a táhnout

Omezení výběru na 15° natočení

Natočit klávesami Alt+Shift

Natočit klávesami Alt+Shift

Výběr plochy pod jinou vybranou plochou

Ctrl a kliknout na plochu

Apple a kliknout na plochu

Vytvoření roviny pod úhlem 90 stupňů od nadřazené roviny

Ctrl a táhnout

Apple a táhnout

Odstranění posledního uzlu při vytváření roviny

Backspace

Odstranit

Vytvoření plochy přes celé plátno kolmo ke kameře

Dvakrát kliknout na nástroj vytvoření plochy

Dvakrát kliknout na nástroj vytvoření plochy

Používání dialogového okna Camera Raw

Poznámka:

Přidržení klávesy nástroj dočasně aktivuje. Uvolnění klávesy obnoví předchozí nástroj.

Výsledek

Windows

macOS

Nástroj Lupa

Z

Z

Nástroj Ručička

H

H

Nástroj Vyvážení bílé

I

I

Nástroj Vzorkování barev

S

S

Nástroj oříznutí

C

C

Nástroj narovnání

Soubor

Soubor

Nástroj Odstranění bodů

B

B

Nástroj pro odstranění červených očí

E

E

Panel Základní

Ctrl+Alt+1

Apple+Alt+1

Panel Tónová křivka

Ctrl+Alt+2

Apple+Alt+2

Panel Detaily

Ctrl+Alt+3

Apple+Alt+3

Panel HSL / Stupně šedi

Ctrl+Alt+4

Apple+Alt+4

Panel Rozdělené tónování

Ctrl+Alt+5

Apple+Alt+5

Panel Korekce objektivu

Ctrl+Alt+6

Apple+Alt+6

Panel Kalibrace fotoaparátu

Ctrl+Alt+7

Apple+Alt+7

Panel Přednastavení

Ctrl+Alt+9

Apple+Alt+9 (v předvolbách systému musí být zakázána zkratka zvětšení univerzálního přístupu systému macOS)

Otevření panelu Snímky

Ctrl+Alt+9

Apple+Alt+9

Nástroj Cílená úprava – parametrická křivka

Ctrl+Alt+Shift+T

Apple+Alt+Shift+T

Nástroj Cílená úprava – odstín

Ctrl+Alt+Shift+H

Apple+Alt+Shift+H

Nástroj Cílená úprava – sytost

Ctrl+Alt+Shift+S

Apple+Alt+Shift+S

Nástroj Cílená úprava – světlost

Ctrl+Alt+Shift+L

Apple+Alt+Shift+L

Nástroj Cílená úprava – míchání stupňů šedi

Ctrl+Alt+Shift+G

Apple+Alt+Shift+G

Naposledy použitý nástroj Cílená úprava

T

T

Nástroj Štětec úprav

K

K

Nástroj Odstupňovaný filtr

G

G

Zvětšení/zmenšení štětce

] / [

] / [

Zvětšení/zmenšení prolnutí štětce

Shift+] / Shift+[

Shift+] / Shift+[

Zvětšení/zmenšení hustoty tahu nástroje Štětec úprav po krocích o hodnotě 10

= (rovnítko) / - (pomlčka)

= (rovnítko) / - (pomlčka)

Dočasné přepnutí nástroje Štětec úprav z režimu Sečíst na režim Vymazat nebo naopak

Alt

Alt

Dočasné zvětšení/zmenšení nástroje Štětec úprav

Alt+] / Alt+[

Alt+] / Alt+[

Zvětšení/zmenšení dočasného prolnutí nástroje Štětec úprav

Alt+Shift+] / Alt+Shift+[

Alt+Shift+] / Alt+Shift+[

Dočasné zvětšení/zmenšení hustoty tahu nástroje Štětec úprav po krocích o hodnotě 10

Alt+=(rovnítko) / Alt+-(spojovník)

Alt+=(rovnítko) / Alt+-(spojovník)

Přepnutí nástroje Štětec úprav nebo Odstupňovaný filtr z režimu Sečíst nebo Vymazat do režimu Nový

N

N

Zapnutí/vypnutí volby Automatická maska nástroje Štětec úprav

M

M

Zapnutí/vypnutí volby Zobrazit masku nástroje Štětec úprav

Y

Y

Zapnutí/vypnutí špendlíků pro nástroj Štětec úprav

V

V

Zapnutí/vypnutí překrytí u nástrojů Odstupňovaný filtr, Odstranění bodů nebo Odstranění červených očí

V

V

Otočení obrazu doleva

L nebo Ctrl+]

L nebo Apple+]

Otočení obrazu doprava

R nebo Ctrl+[

R nebo Apple+]

Zvětšit zobrazení

Ctrl++ (plus)

Apple++ (plus)

Zmenšit zobrazení

Ctrl+- (pomlčka)

Apple+- (pomlčka)

Dočasné přepnutí na nástroj Zvětšit zobrazení

(Nefunguje, když je vybraný nástroj Narovnání. Pokud je aktivní nástroj Oříznutí, dočasně přepne na nástroj narovnání.)

Ctrl

Apple

Dočasné přepnutí na nástroj Zmenšit zobrazení a změna tlačítka Otevřít obraz na Otevřít kopii a tlačítka Zrušit na Obnovit

Alt

Alt

Zapnutí/vypnutí náhledu

P

P

Režim na celou obrazovku

F

F

Dočasná aktivace nástroje Vyvážení bílé a změna tlačítka Otevřít obraz na Otevřít objekt

(Nefunguje, je-li nástroj Oříznutí aktivní)

Shift

Shift

Výběr více bodů na panelu Křivky

Kliknout na první bod, podržet klávesu Shift a kliknout na další body

Kliknout na první bod, podržet klávesu Shift a kliknout na další body

Přidání bodu na křivku na panelu Křivky

Ctrl a kliknout na náhled

Apple a kliknout na náhled

Posunutí vybraného bodu na panelu Křivky (o 1 jednotku)

Klávesy se šipkami

Klávesy se šipkami

Posunutí vybraného bodu na panelu Křivky (o 10 jednotek)

Shift a šipka

Shift a šipka

Otevření vybraných obrazů v dialogovém okně Camera Raw z aplikace Bridge

Ctrl+R

Apple+R

Otevření vybraných obrazů v dialogovém okně Camera Raw z aplikace Bridge s vynecháním dialogového okna Camera Raw

Shift a dvakrát kliknout na obraz

Shift a dvakrát kliknout na obraz

Zobrazení světel, která se oříznou, v náhledu

Alt a táhnout jezdec Expozice, Obnovení nebo Černá

Alt a táhnout jezdec Expozice, Obnovení nebo Černá

Upozornění na oříznutí světel

O

O

Upozornění na oříznutí stínů

U

U

(Režim Filmový pás) Přidání hodnocení 1–5 hvězdiček

Ctrl+1–5

Apple+1–5

(Režim Filmový pás) Zvýšení/snížení hodnocení

CTRL +. (tečka) / CTRL+, (čárka)

Apple + . (tečka) / APPLE+, (čárka)

(Režim Filmový pás) Přidání červené visačky

Ctrl+6

Apple+6

(Režim Filmový pás) Přidání žluté visačky

Ctrl+7

Apple+7

(Režim Filmový pás) Přidání zelené visačky

Ctrl+8

Apple+8

(Režim Filmový pás) Přidání modré visačky

Ctrl+9

Apple+9

(Režim Filmový pás) Přidání nachové visačky

Ctrl+Shift+0

Apple+Shift+0

Přednastavení modulu Camera Raw

Ctrl+K

Apple+K

Vymaže předvolby modulu Adobe Camera Raw

Ctrl+Alt (při otevření)

Alt+Shift (při otevření)

Používání dialogového okna Černá a bílá

Výsledek

Windows

macOS

Otevření dialogového okna Černá a bílá

Shift+Ctrl+Alt+B

Shift+Apple+Alt+B

Zvětšení/zmenšení vybrané hodnoty o 1 %

Šipka nahoru / Šipka dolů

Šipka nahoru / Šipka dolů

Zvětšení/zmenšení vybrané hodnoty o 10 %

Shift+Šipka nahoru / Šipka dolů

Shift+Šipka nahoru / Šipka dolů

Změna hodnoty nejbližšího jezdce barvy

Kliknout a táhnout v obraze

Kliknout a táhnout v obraze

Používání křivek

Výsledek

Windows

macOS

Otevření dialogového okna Křivky

Ctrl+M

Apple+M

Výběr dalšího bodu na křivce

+ (plus)

+ (plus)

Výběr předcházejícího bodu na křivce

– (minus)

– (minus)

Výběr více bodů na křivce

Shift a kliknout na body

Shift a kliknout na body

Odznačení bodu

Ctrl+D

Apple+D

Odstranění bodu na křivce

Vybrat bod a stisknout klávesu Delete

Vybrat bod a stisknout klávesu Delete

Posunutí vybraného bodu o 1 jednotku

Klávesy se šipkami

Klávesy se šipkami

Posunutí vybraného bodu o 10 jednotek

Shift a klávesy se šipkami

Shift a klávesy se šipkami

Zobrazení světel a stínů, které se oříznou

Alt a táhnout jezdec černého/bílého bodu

Alt a táhnout jezdec černého/bílého bodu

Nastavení bodu na složené křivce

Ctrl a kliknout na obraz

Apple a kliknout na obraz

Nastavení bodů na křivkách kanálů

Shift+Ctrl a kliknout na obraz

Shift+Apple a kliknout na obraz

Přepnutí velikosti mřížky

Alt a kliknout na pole

Alt a kliknout na pole

Výběr a přesunutí objektů

Tento částečný seznam obsahuje klávesové zkratky, které nejsou uvedeny v příkazech nabídek ani v tipech nástrojů.

Výsledek

Windows

macOS

Změna polohy výběru při vytváření výběru

Libovolný nástroj pro výběr (kromě jednoho sloupce a jednoho řádku) a Mezerník a táhnout

Libovolný nástroj pro výběr (kromě jednoho sloupce a jednoho řádku) a Mezerník a táhnout

Přidání k výběru

Libovolný nástroj pro výběr a Shift a táhnout

Libovolný nástroj pro výběr a Shift a táhnout

Odečtení od výběru

Libovolný nástroj pro výběr a Alt a táhnout

Libovolný nástroj pro výběr a Alt a táhnout

Průsečík s výběrem

Libovolný nástroj pro výběr (s výjimkou nástroje pro rychlý výběr) a Shift+Alt a táhnout

Libovolný nástroj pro výběr (s výjimkou nástroje pro rychlý výběr) a Shift+Alt a táhnout

Omezení výběru na čtverec nebo kruh (pokud není aktivní žádný jiný výběr)

Shift a táhnout

Shift a táhnout

Tažení výběru ze středu (pokud není aktivní žádný jiný výběr)

Alt a táhnout

Alt a táhnout

Omezení tvaru a tažení výběru ze středu

Shift+Alt a táhnout

Shift+Alt a táhnout

Přepnutí na nástroj posun

Ctrl (když není vybrán nástroj ručička, řez, cesta, tvar ani žádný z nástrojů pero)

Apple (když není vybrán nástroj ručička, řez, cesta, tvar ani žádný z nástrojů pero)

Přepnutí z nástroje magnetické laso na nástroj laso

Alt a táhnout

Alt a táhnout

Přepnutí z nástroje magnetické laso na nástroj mnohoúhelníkové laso

Alt a kliknout

Alt a kliknout

Použití/zrušení akce nástroje magnetické laso

Enter/Esc nebo Ctrl + . (tečka)

Return/Esc nebo Apple + . (tečka)

Přemístění kopie výběru

Nástroj posun a Alt a táhnout výběr

Nástroj posun a Alt a táhnout výběr‡

Posunutí vybrané oblasti o 1 obrazový bod

Libovolný výběr a Šipka vpravo, Šipka vlevo, Šipka nahoru nebo Šipka dolů

Libovolný výběr a Šipka vpravo, Šipka vlevo, Šipka nahoru nebo Šipka dolů

Posunutí výběru o 1 obrazový bod

Nástroj posun a Šipka vpravo, Šipka vlevo, Šipka nahoru nebo Šipka dolů

Nástroj posun a Šipka vpravo, Šipka vlevo, Šipka nahoru nebo Šipka dolů

Posunutí vrstvy o 1 obrazový bod, když na ní není nic vybráno

Ctrl+Šipka vpravo, Šipka vlevo, Šipka nahoru nebo Šipka dolů

Apple+Šipka vpravo, Šipka vlevo, Šipka nahoru nebo Šipka dolů

Zvětšení/zmenšení šířky detekce

Nástroj magnetické laso a [ nebo ]

Nástroj magnetické laso a [ nebo ]

Potvrzení nebo zrušení oříznutí

Nástroj oříznutí a Enter nebo Esc

Nástroj oříznutí a Return nebo Esc

Zapnutí nebo vypnutí clony oříznutí

/ (lomítko)

/ (lomítko)

Vytvoření ramena měřeného úhlu

Nástroj pravítko a Alt a táhnout koncový bod

Nástroj pravítko a Alt a táhnout koncový bod

Přichycení vodítka k dílkům pravítka (pokud je zaškrtnutý příkaz Zobrazení > Přitahovat)

Shift a táhnout vodítko

Shift a táhnout vodítko

Změna vodítka z vodorovného na svislé a naopak

Alt a táhnout vodítko

Alt a táhnout vodítko

Při podržení klávesy Shift budete posouvat po 10 obrazových bodech.

Platí pro nástroje tvarů.

Transformace výběrů, hranic výběrů a cest

Tento částečný seznam obsahuje klávesové zkratky, které nejsou uvedeny v příkazech nabídek ani v tipech nástrojů.

Výsledek

Windows

macOS

Transformace ze středu nebo zrcadlení

Alt

Alt

Omezení

Shift

Shift

Deformace

Ctrl

Apple

Použití

Enter

Return

Zrušit

Ctrl + . (tečka) nebo Esc

Apple + . (tečka) nebo Esc

Libovolná transformace s duplicitními daty

Ctrl+Alt+T

Apple+Alt+T

Opakovaná transformace s duplicitními daty

Ctrl+Shift+Alt+T

Apple+Shift+Alt+T

Úpravy cest

Tento částečný seznam obsahuje klávesové zkratky, které nejsou uvedeny v příkazech nabídek ani v tipech nástrojů.

Výsledek

Windows

macOS

Výběr více kotevních bodů

Nástroj pro přímý výběr a Shift a kliknout

Nástroj pro přímý výběr a Shift a kliknout

Výběr celé cesty

Nástroj pro přímý výběr a Alt a kliknout

Nástroj pro přímý výběr a Alt a kliknout

Duplikování cesty

Nástroj pero (libovolný), výběr cesty nebo přímý výběr a Ctrl+Alt a táhnout

Nástroj pero (libovolný), výběr cesty nebo přímý výběr a Apple+Alt a táhnout

Přepnutí z nástroje výběr cesty, pero, přidat kotevní bod, odstranit kotevní bod nebo změnit kotevní bod na nástroj pro přímý výběr

Ctrl

Apple

Přepnutí z nástroje pero nebo cesta od ruky na nástroj změnit kotevní bod, když je ukazatel nad kotevním nebo směrovým bodem

Alt

Alt

Uzavření cesty

Nástroj magnetické pero a dvakrát kliknout

Nástroj magnetické pero a dvakrát kliknout

Uzavření cesty úsekem přímky

Nástroj magnetické pero a Alt a dvakrát kliknout

Nástroj magnetické pero a Alt a dvakrát kliknout

Zkratky při malování

Tento částečný seznam obsahuje klávesové zkratky, které nejsou uvedeny v příkazech nabídek ani v tipech nástrojů.

Výsledek

Windows

macOS

Výběr barvy popředí v okně výběru barvy

Libovolný nástroj malování a Shift+Alt a kliknout pravým tlačítkem myši a táhnout

Libovolný nástroj malování a Ctrl+Alt+Apple a táhnout

Výběr barvy popředí z obrazu pomocí nástroje kapátko

Libovolný malovací nástroj a Alt nebo libovolný nástroj tvaru a Alt (když není vybrána volba Cesty)

Libovolný malovací nástroj a Alt nebo libovolný nástroj tvaru a Alt (když není vybrána volba Cesty)

Výběr barvy pozadí

Nástroj kapátko a Alt a kliknout

Nástroj kapátko a Alt a kliknout

Nástroj pro vzorkování barev

Nástroj kapátko a Shift

Nástroj kapátko a Shift

Odstraní bod vzorkování barev

Nástroj pro vzorkování barev a Alt a kliknout

Nástroj pro vzorkování barev a Alt a kliknout

Nastaví krytí, tlak, sílu nebo expozici pro režim malování

Libovolný nástroj pro malování nebo úpravy + číselné klávesy (např. 0 = 100 %, 1 = 10 %, 4 a pak 5 rychle po sobě = 45 %) (když je zapnuta volba rozprašovač, použijte Shift a číselné klávesy)

Libovolný nástroj pro malování nebo úpravy + číselné klávesy (např. 0 = 100 %, 1 = 10 %, 4 a pak 5 rychle po sobě = 45 %) (když je zapnuta volba rozprašovač, použijte Shift a číselné klávesy)

Nastaví hustotu pro režim malování

Libovolný nástroj pro malování nebo úpravy a Shift a číselné klávesy (např. 0 = 100 %, 1 = 10 %, 4 a pak 5 rychle po sobě = 45 %) (když je zapnuta volba Rozprašovač, vynechejte Shift)

Libovolný nástroj pro malování nebo úpravy a Shift a číselné klávesy (např. 0 = 100 %, 1 = 10 %, 4 a pak 5 rychle po sobě = 45 %) (když je zapnuta volba Rozprašovač, vynechejte Shift)

U míchacího štětce mění nastavení Míchání

Alt+Shift a číslo

Alt+Shift a číslo

U míchacího štětce mění nastavení Vlhkost

Číselné klávesy

Číselné klávesy

U míchacího štětce mění hodnotu vlhkosti a míchání na 0

00

00

Cyklické přepínání režimů prolnutí

Shift++ (plus) nebo – (minus)

Shift++ (plus) nebo – (minus)

Otevření dialogu Výplň na vrstvě pozadí nebo standardní vrstvě

Backspace nebo Shift+Backspace

Delete nebo Shift+Delete

Výplň barvou popředí nebo pozadí

Alt+Backspace nebo Ctrl+Backspace

Alt+Delete nebo Apple+Delete

Výplň z historie

Ctrl+Alt+Backspace

Apple+Alt+Delete

Zobrazení dialogového okna Výplň

Shift+Backspace

Shift+Delete

Zamknutí/odemknutí průhledných obrazových bodů

/ (lomítko)

/ (lomítko)

Spojení bodů přímou čárou

Libovolný nástroj pro malování a Shift a kliknout

Libovolný nástroj pro malování a Shift a kliknout

Podržením klávesy Shift zachováte průhlednost.

Zkratky pro režimy prolnutí

Výsledek

Windows

macOS

Cyklické přepínání režimů prolnutí

Shift++ (plus) nebo – (minus)

Shift++ (plus) nebo – (minus)

Normální

Shift+Alt+N

Shift+Alt+N

Rozpustit

Shift+Alt+I

Shift+Alt+I

Vzadu (pouze nástroj štětec)

Shift+Alt+Q

Shift+Alt+Q

Vymazat (pouze nástroj štětec)

Shift+Alt+R

Shift+Alt+R

Ztmavit

Shift+Alt+K

Shift+Alt+K

Násobit

Shift+Alt+M

Shift+Alt+M

Ztmavit barvy

Shift+Alt+B

Shift+Alt+B

Lineárně ztmavit

Shift+Alt+A

Shift+Alt+A

Zesvětlit

Shift+Alt+G

Shift+Alt+G

Závoj

Shift+Alt+S

Shift+Alt+S

Zesvětlit barvy

Shift+Alt+D

Shift+Alt+D

Lineárně zesvětlit

Shift+Alt+W

Shift+Alt+W

Překrýt

Shift+Alt+O

Shift+Alt+O

Měkké světlo

Shift+Alt+F

Shift+Alt+F

Tvrdé světlo

Shift+Alt+H

Shift+Alt+H

Jasné světlo

Shift+Alt+V

Shift+Alt+V

Lineární světlo

Shift+Alt+J

Shift+Alt+J

Bodové světlo

Shift+Alt+Z

Shift+Alt+Z

Tvrdé míchání

Shift+Alt+L

Shift+Alt+L

Rozdíl

Shift+Alt+E

Shift+Alt+E

Vyloučit

Shift+Alt+X

Shift+Alt+X

Odstín

Shift+Alt+U

Shift+Alt+U

Sytost

Shift+Alt+T

Shift+Alt+T

Barva

Shift+Alt+C

Shift+Alt+C

Světlost

Shift+Alt+Y

Shift+Alt+Y

Snížit sytost

Nástroj houba a Shift+Alt+D

Nástroj houba a Shift+Alt+D

Zvýšit sytost

Nástroj houba a Shift+Alt+S

Nástroj houba a Shift+Alt+S

Zesvětlit/ztmavit stíny

Nástroj zesvětlení / nástroj ztmavení a Shift+Alt+S

Nástroj zesvětlení / nástroj ztmavení a Shift+Alt+S

Zesvětlit/ztmavit střední tóny

Nástroj zesvětlení / nástroj ztmavení a Shift+Alt+M

Nástroj zesvětlení / nástroj ztmavení a Shift+Alt+M

Zesvětlit/ztmavit světla

Nástroj zesvětlení / nástroj ztmavení a Shift+Alt+H

Nástroj zesvětlení / nástroj ztmavení a Shift+Alt+ H

Nastavení režimu prolnutí na Práh pro bitmapové obrazy, na Normální pro všechny ostatní obrazy

Shift+Alt+N

Shift+Alt+N

Výběr a úpravy textu

Tento částečný seznam obsahuje klávesové zkratky, které nejsou uvedeny v příkazech nabídek ani v tipech nástrojů.

Výsledek

Windows

macOS

Posunutí textu v obraze

Ctrl a táhnout text, když je vybrána textová vrstva

Apple a táhnout text, když je vybrána textová vrstva

Výběr 1 znaku vlevo/vpravo nebo 1 řádku dole/nahoře nebo 1 slova vlevo/vpravo

Shift+Šipka vlevo / Šipka vpravo nebo Šipka dolů / Šipka nahoru, nebo Ctrl+Shift+Šipka vlevo / Šipka vpravo

Shift+Šipka vlevo / Šipka vpravo nebo Šipka dolů / Šipka nahoru, nebo Apple+Shift+Šipka vlevo / Šipka vpravo

Výběr znaků od textového kurzoru po místo kliknutí

Shift a kliknutí

Shift a kliknutí

Posunutí o 1 znak doleva/doprava, o 1 řádek dolů/nahoru nebo o 1 slovo doleva/doprava

Šipka vlevo / Šipka vpravo, Šipka dolů / Šipka nahoru nebo Ctrl+Šipka vlevo / Šipka vpravo

Šipka vlevo / Šipka vpravo, Šipka dolů / Šipka nahoru nebo Apple+Šipka vlevo / Šipka vpravo

Vytvoření nové textové vrstvy, když je na panelu Vrstvy vybrána textová vrstva

Shift a kliknutí

Shift a kliknutí

Výběr slova, řádku, odstavce nebo článku

Dvakrát kliknout, třikrát kliknout, čtyřikrát kliknout nebo pětkrát kliknout

Dvakrát kliknout, třikrát kliknout, čtyřikrát kliknout nebo pětkrát kliknout

Zobrazení/skrytí výběru ve vybraném textu

Ctrl+H

Apple+H

Zobrazení ohraničovacího rámečku pro transformování textu při úpravách textu nebo aktivování nástroje přesun, když je kurzor uvnitř ohraničovacího rámečku

Ctrl

Apple

Změna velikosti textu uvnitř ohraničovacího rámečku při změně velikosti rámečku

Ctrl a táhnout táhlo ohraničovacího rámečku

Apple a táhnout táhlo ohraničovacího rámečku

Přesunutí textového rámečku v průběhu jeho vytváření

Mezerník a táhnout

Mezerník a táhnout

Formátování textu

Tento částečný seznam obsahuje klávesové zkratky, které nejsou uvedeny v příkazech nabídek ani v tipech nástrojů.

Výsledek

Windows

macOS

Zarovnání doleva, na střed nebo doprava

Nástroj vodorovný text a Ctrl+Shift+L, C nebo R

Nástroj vodorovný text a Apple+Shift+L, C nebo R

Zarovnání nahoru, na střed nebo dolů

Nástroj svislý text a Ctrl+Shift+L, C nebo R

Nástroj svislý text a Apple+Shift+L, C nebo R

Výběr vodorovného měřítka 100 %

Ctrl+Shift+X

Apple+Shift+X

Výběr svislého měřítka 100 %

Ctrl+Shift+Alt+X

Apple+Shift+Alt+X

Výběr automatického prokladu

Ctrl+Shift+Alt+A

Apple+Shift+Alt+A

Nastavení prostrkání na 0

Ctrl+Shift+Q

Apple+Ctrl+Shift+Q

Odstavec do bloku, poslední řádek doleva

Ctrl+Shift+J

Apple+Shift+J

Odstavec do bloku, do bloku vše

Ctrl+Shift+F

Apple+Shift+F

Zapnutí/vypnutí dělení slov v odstavci

Ctrl+Shift+Alt+H

Apple+Ctrl+Shift+Alt+H

Přepnutí jednořádkové/víceřádkové sazby

Ctrl+Shift+Alt+T

Apple+Shift+Alt+T

Zmenšení nebo zvětšení velikosti písma vybraného textu o 2 body nebo obrazové body

Ctrl+Shift+< nebo >

Apple+Shift+< nebo >

Zmenšení nebo zvětšení prokladu o 2 body nebo obrazové body

Alt+Šipka dolů nebo Šipka nahoru††

Alt+Šipka dolů nebo Šipka nahoru††

Zmenšení nebo zvětšení posunu účaří o 2 body nebo obrazové body

Shift+Alt+Šipka dolů nebo Šipka nahoru††

Shift+Alt+Šipka dolů nebo Šipka nahoru††

Zmenšení nebo zvětšení vyrovnání páru/prostrkání o 20/1 000 em

Alt+Šipka vlevo nebo Šipka vpravo††

Alt+Šipka vlevo nebo Šipka vpravo††

Podržte Alt, chcete-li zmenšit/zvětšit o 10

††Podržte Ctrl (Windows) nebo Apple (macOS), chcete-li zmenšit/zvětšit o 10.

Řezy a optimalizace

Výsledek

Windows

macOS

Přepnutí mezi nástrojem řez a výběr řezu

Ctrl

Apple

Kreslení čtvercového řezu

Shift a táhnout

Shift a táhnout

Kreslení ze středu

Alt a táhnout

Alt a táhnout

Kreslení čtvercového řezu ze středu

Shift+Alt a táhnout

Shift+Alt a táhnout

Posun řezu během vytváření

Mezerník a táhnout

Mezerník a táhnout

Otevření kontextové nabídky

Kliknout na řez pravým tlačítkem

Ctrl a kliknout na řez

Používání panelů

Tento částečný seznam obsahuje klávesové zkratky, které nejsou uvedeny v příkazech nabídek ani v tipech nástrojů.

Výsledek

Windows

macOS

Nastavení volby pro nové položky (kromě panelů Akce, Animace, Styly, Stopy, Přednastavení nástrojů a Kompozice vrstev)

Alt a kliknout na tlačítko Nový

Alt a kliknout na tlačítko Nový

Odstranění bez potvrzení (kromě panelu Stopa)

Alt a kliknout na tlačítko Odstranit

Alt a kliknout na tlačítko Odstranit

Použití hodnoty, přičemž textové pole zůstane aktivní

Shift+Enter

Shift+Return

Zobrazení/skrytí všech panelů

Záložka

Záložka

Zobrazení/skrytí všech panelů kromě panelu nástrojů a pruhu voleb

Shift+Tabulátor

Shift+Tabulátor

Zvýraznění pruhu voleb

Vybrat nástroj a stisknout klávesu Enter

Vybrat nástroj a stisknout klávesu Return

Zvětšení/zmenšení vybraných hodnot o 10 %

Shift+Šipka nahoru / Šipka dolů

Shift+Šipka nahoru / Šipka dolů

Používání panelu Akce

Výsledek

Windows

macOS

Zapnutí příkazu a vypnutí všech ostatních; nebo zapnutí všech příkazů

Alt a kliknout na zaškrtnutí vedle příkazu

Alt-klepnout na zaškrtnutí vedle příkazu

Zapnutí modálního ovladače a přepnutí všech ostatních modálních ovladačů

Alt a kliknout

Alt a kliknout

Změna akce nebo volby sady akcí

Alt a dvakrát kliknout na akci nebo sadu akcí (v systému Windows)

Alt a dvakrát kliknout na akci nebo sadu akcí (v systému Mac OS)

Zobrazení dialogového okna Volby pro zaznamenaný příkaz

Dvakrát kliknout na zaznamenaný příkaz

Dvakrát kliknout na zaznamenaný příkaz

Přehrání celé akce

Ctrl a dvakrát kliknout na akci

Apple a dvakrát kliknout na akci

Sbalení/rozbalení všech součástí akce

Alt a kliknout na trojúhelník

Alt a kliknout na trojúhelník

Přehrání jednoho příkazu

Ctrl a kliknout na tlačítko Spustit

Apple a kliknout na tlačítko Spustit

Vytvoření nové akce a zahájení nahrávání bez potvrzení

Alt a kliknout na tlačítko Nová akce

Alt a kliknout na tlačítko Nová akce

Výběr sousedních položek stejného druhu

Shift a kliknout na akci/příkaz

Shift a kliknout na akci/příkaz

Výběr nesousedních položek stejného druhu

Ctrl a kliknout na akci/příkaz

Apple a kliknout na akci/příkaz

Používání vrstev úprav

Poznámka:

Pokud dáváte přednost zkratkám, které začínají zkratkou Alt+1 pro červenou barvu, zvolte příkaz Upravit > Klávesové zkratky a zapněte volbu Použít starší klávesové zkratky pro kanály. Poté aplikaci Photoshop restartujte.

Výsledek

Windows

macOS

Výběr konkrétního kanálu pro přizpůsobení

Alt+3 (červený), 4 (zelený), 5 (modrý)

Alt+3 (červený), 4 (zelený), 5 (modrý)

Výběr složeného kanálu pro přizpůsobení

Alt+2

Alt+2

Odstranění vrstvy úprav

Delete nebo Backspace

Odstranit

Definování automatické volby pro úrovně nebo křivky

Alt a kliknout na tlačítko Automaticky

Alt a kliknout na tlačítko Automaticky

Používání panelu Animace v režimu Snímky

Výsledek

Windows

macOS

Výběr / zrušení výběru více sousedních snímků

Shift a kliknout na druhý snímek

Shift a kliknout na druhý snímek

Výběr / zrušení výběru více nesousedících snímků

Ctrl a kliknout na více snímků

Apple a kliknout na více snímků

Vložení s použitím předcházejícího nastavení bez zobrazení dialogového okna

Alt a příkaz Vložit snímky z rozbalovací nabídky panelu

Alt a příkaz Vložit snímky z rozbalovací nabídky panelu

Používání panelu Stopa

Výsledek

Windows

macOS

Odstranění stopy

Alt a kliknout na stopu

Alt a kliknout na stopu

Přejmenování stopy

Dvakrát kliknout na stopu

Dvakrát kliknout na stopu

Změna velikosti stopy

Klikněte pravým tlačítkem se stisknutou klávesou Alt a táhněte doleva nebo doprava

Ctrl+Alt a táhnout doleva nebo doprava

Zmenšení/zvětšení měkkosti/tvrdosti stopy

Klikněte pravým tlačítkem se stisknutou klávesou Alt a táhněte nahoru nebo dolů

Ctrl+Alt a táhnout nahoru nebo dolů

Výběr předcházející/následující velikosti stopy

, (čárka) nebo . (tečka)

, (čárka) nebo . (tečka)

Výběr první/poslední stopy

Shift + , (čárka) nebo . (tečka)

Shift + , (čárka) nebo . (tečka)

Zobrazení přesného zaměřovacího kříže pro stopy štětce

Caps Lock nebo Shift+Caps Lock

Caps Lock

Přepnutí volby rozprašovače

Shift+Alt+P

Shift+Alt+P

Používání panelu Kanály

Poznámka:

Pokud dáváte přednost zkratkám, které začínají zkratkou Ctrl/Apple+1 pro červenou, vyberte příkaz Úpravy > Klávesové zkratky a poté vyberte možnost Použít starší klávesové zkratky pro kanály.

Výsledek

Windows

macOS

Výběr jednotlivých kanálů

Ctrl+3 (červený), 4 (zelený), 5 (modrý)

Apple+3 (červený), 4 (zelený), 5 (modrý)

Výběr složeného kanálu

Ctrl+2

Apple+2

Načtení kanálu jako výběru

Ctrl a kliknout na miniaturu kanálu nebo Alt+Ctrl+3 (červená), 4 (zelená) nebo 5 (modrá)

Apple a kliknout na miniaturu kanálu nebo Alt+Ctrl+3 (červená), 4 (zelená) nebo 5 (modrá)

Přidání k současnému výběru

Ctrl+Shift a kliknout na miniaturu kanálu

Apple+Shift a kliknout na miniaturu kanálu

Odečtení od současného výběru

Ctrl+Alt a kliknout na miniaturu kanálu

Apple+Alt a kliknout na miniaturu kanálu

Průsečík se současným výběrem

Ctrl+Shift+Alt a kliknout na miniaturu kanálu

Apple+Shift+Alt a kliknout na miniaturu kanálu

Nastavení voleb pro tlačítko Uložit výběr jako kanál

Alt a kliknout na tlačítko Uložit výběr jako kanál

Alt a kliknout na tlačítko Uložit výběr jako kanál

Vytvoření nového kanálu přímé barvy

Ctrl a kliknout na tlačítko Vytvořit nový kanál

Apple a kliknout na tlačítko Vytvořit nový kanál

Výběr / zrušení výběru více barevných kanálů

Shift a kliknout na barevný kanál

Shift a kliknout na barevný kanál

Výběr / zrušení výběru alfa kanálu a zobrazení/skrytí jako překrytí Rubylith

Shift a kliknout na alfa kanál

Shift a kliknout na alfa kanál

Zobrazení voleb kanálu

Dvakrát kliknout na miniaturu alfa kanálu nebo kanálu přímé barvy

Dvakrát kliknout na miniaturu alfa kanálu nebo kanálu přímé barvy

Přepínání složené masky a masky ve stupních šedi v režimu rychlé masky

~ (tilda)

~ (tilda)

Používání panelu Zdroj klonování

Výsledek

Windows

macOS

Zobrazení zdroje klonování (překrytí obrazu)

Alt+Shift

Option+Shift

Posunutí zdroje klonování

Alt+Shift a klávesy se šipkami

Alt+Shift+klávesy se šipkami

Natočení zdroje klonování

Alt+Shift+< nebo >

Alt+Shift+< nebo >

Změna měřítka (zvětšení nebo zmenšení) zdroje klonování

Alt+Shift+[ nebo ]

Alt+Shift+[ nebo ]

Používání panelu Barvy

Výsledek

Windows

macOS

Výběr barvy pozadí

Alt a kliknout na barvu v pruhu barev

Alt a kliknout na barvu v pruhu barev

Zobrazení nabídky pruhu barev

Kliknout pravým tlačítkem na pruh barev

Ctrl a kliknout na pruh barev

Cyklické přepínání voleb barev

Shift a kliknout na pruh barev

Shift a kliknout na pruh barev

Používání panelu Historie aplikace

Výsledek

Windows

macOS

Vytvoření nového snímku

Alt a Nový snímek

Alt a Nový snímek

Přejmenování snímku

Dvakrát kliknout na název snímku

Dvakrát kliknout na název snímku

Procházení stavy obrazu dopředu

Ctrl+Shift+Z

Apple+Shift+Z

Procházení stavy obrazu dozadu

Ctrl+Alt+Z

Apple+Alt+Z

Duplikování libovolného stavu obrazu kromě současného stavu

Alt a kliknout na stav obrazu

Alt a kliknout na stav obrazu

Trvalé vymazání historie

Alt a Vymazat historii (v rozbalovací nabídce panelu Historie)

Alt a Vymazat historii (v rozbalovací nabídce panelu Historie)

Používání panelu Informace

Výsledek

Windows

macOS

Změna režimu zobrazení hodnoty barvy

Kliknout na ikonu kapátka

Kliknout na ikonu kapátka

Změna jednotek měření

Kliknout na ikonu zaměřovacího kříže

Kliknout na ikonu zaměřovacího kříže

Používání panelu Vrstvy

Výsledek

Windows

macOS

Načtení průhlednosti vrstvy jako výběru

Ctrl a kliknout na miniaturu vrstvy

Apple a kliknout na miniaturu vrstvy

Přidání k současnému výběru

Ctrl+Shift a kliknout na miniaturu vrstvy

Apple+Shift a kliknout na miniaturu vrstvy

Odečtení od současného výběru

Ctrl+Alt a kliknout na miniaturu vrstvy

Apple+Alt a kliknout na miniaturu vrstvy

Průsečík se současným výběrem

Ctrl+Shift+Alt a kliknout na miniaturu vrstvy

Apple+Shift+Alt a kliknout na miniaturu vrstvy

Načtení masky filtru jako výběru

Ctrl a kliknout na miniaturu masky filtru

Apple a kliknout na miniaturu masky filtru

Nová vrstva Ctrl+Shift+N Apple+Shift+N
Nová vrstva kopírováním Ctrl+J Apple+J
Nová vrstva vyjmutím Ctrl+Shift+J Shift+Apple+J

Seskupení vrstev

Ctrl+G

Apple+G

Rozdělení skupiny vrstev

Ctrl+Shift+G

Apple+Shift+G

Vytvoření/uvolnění ořezové masky

Ctrl+Alt+G

Apple+Option+G

Výběr všech vrstev

Ctrl+Alt+A

Apple+Alt+A

Sloučení viditelných vrstev

Ctrl+Shift+E

Apple+Shift+E

Vytvoření nové prázdné vrstvy pomocí dialogového okna

Alt a kliknout na tlačítko Nová vrstva

Alt a kliknout na tlačítko Nová vrstva

Vytvoření nové vrstvy pod cílovou vrstvou

Ctrl a kliknout na tlačítko Nová vrstva

Apple a kliknout na tlačítko Nová vrstva

Výběr horní vrstvy

Alt + . (tečka)

Alt + . (tečka)

Výběr dolní vrstvy

Alt+, (čárka)

Alt+, (čárka)

Přidání k výběru vrstev na panelu Vrstvy

Shift+Alt+[ nebo ]

Shift+Alt+[ nebo ]

Výběr následující vrstvy dole/nahoře

Alt+[ nebo ]

Alt+[ nebo ]

Posun cílové vrstvy dolů/nahoru

Ctrl+[ nebo ]

Apple+[ nebo ]

Sloučení kopie všech viditelných vrstev do cílové vrstvy

Ctrl+Shift+Alt+E

Apple+Shift+Alt+E

Sloučení vrstev

Zvýrazněte vrstvy, které chcete sloučit, pak stiskněte klávesy Ctrl+E

Zvýrazněte vrstvy, které chcete sloučit, pak stiskněte klávesy Apple+E

Posun vrstvy dolů nebo nahoru

Ctrl+Shift+[ nebo ]

Apple+Shift+[ nebo ]

Kopírování aktuální vrstvy na vrstvu pod ní

Alt a příkaz Sloučit dolů z rozbalovací nabídky panelu

Alt a příkaz Sloučit dolů z rozbalovací nabídky panelu

Sloučení všech viditelných vrstev do nové vrstvy nad právě vybranou vrstvou

Alt a příkaz Sloučit viditelné z rozbalovací nabídky panelu

Alt a příkaz Sloučit viditelné z rozbalovací nabídky panelu

Zobrazení/skrytí pouze této vrstvy / skupiny vrstev nebo všech vrstev / skupin vrstev

Kliknout pravým tlačítkem na ikonu oka

Ctrl a kliknout na ikonu oka

Zobrazení/skrytí všech ostatních právě viditelných vrstev

Alt a kliknout na ikonu oka

Alt a kliknout na ikonu oka

Zamknutí/odemknutí průhlednosti pro cílovou vrstvu nebo naposledy aplikovaného zámku

/ (lomítko)

/ (lomítko)

Úprava voleb efektu/stylu vrstvy

Dvakrát kliknout na efekt/styl vrstvy

Dvakrát kliknout na efekt/styl vrstvy

Skrytí efektu/stylu vrstvy

Alt a dvakrát kliknout na efekt/styl vrstvy

Alt a dvakrát kliknout na efekt/styl vrstvy

Úprava stylu vrstvy

Dvakrát kliknout na vrstvu

Dvakrát kliknout na vrstvu

Vypnutí/zapnutí vektorové masky

Shift a kliknout na miniaturu vektorové masky

Shift a kliknout na miniaturu vektorové masky

Otevření dialogového okna Volby zobrazení masky vrstvy

Dvakrát kliknout na miniaturu masky vrstvy

Dvakrát kliknout na miniaturu masky vrstvy

Vypnutí/zapnutí masky vrstvy

Shift a kliknout na miniaturu masky vrstvy

Shift a kliknout na miniaturu masky vrstvy

Vypnutí/zapnutí masky filtru

Shift a kliknout na miniaturu masky filtru

Shift a kliknout na miniaturu masky filtru

Přepnutí mezi maskou vrstvy a složeným obrazem

Alt a kliknout na miniaturu masky vrstvy

Alt a kliknout na miniaturu masky vrstvy

Přepnutí mezi maskou filtru a složeným obrazem

Alt a kliknout na miniaturu masky filtru

Alt a kliknout na miniaturu masky filtru

Zapnutí/vypnutí režimu Rubylith pro masku vrstvy

\ (lomítko) nebo Shift+Alt a kliknout

\ (lomítko) nebo Shift+Alt a kliknout

Výběr celého textu; dočasný výběr nástroje text

Dvakrát kliknout na miniaturu textové vrstvy

Dvakrát kliknout na miniaturu textové vrstvy

Vytvoření ořezové masky

Alt a kliknout na čáru oddělující dvě vrstvy

Alt a kliknout na čáru oddělující dvě vrstvy

Přejmenování vrstvy

Dvakrát kliknout na název vrstvy

Dvakrát kliknout na název vrstvy

Úprava nastavení filtru

Dvakrát kliknout na efekt filtru

Dvakrát kliknout na efekt filtru

Úprava voleb prolnutí filtru

Dvakrát kliknout na ikonu prolnutí filtru

Dvakrát kliknout na ikonu prolnutí filtru

Vytvoření nové skupiny vrstev pod aktuální vrstvou nebo sadou vrstev

Ctrl a kliknout na tlačítko Nová skupina

Apple a kliknout na tlačítko Nová skupina

Vytvoření nové skupiny vrstev pomocí dialogového okna

Alt a kliknout na tlačítko Nová skupina

Alt a kliknout na tlačítko Nová skupina

Vytvoření masky vrstvy, která skryje vše/výběr

Alt a kliknout na tlačítko Přidat masku vrstvy

Alt a kliknout na tlačítko Přidat masku vrstvy

Vytvoření vektorové masky, která odkryje vše/oblast cesty

Ctrl a kliknout na tlačítko Přidat masku vrstvy

Apple a kliknout na tlačítko Přidat masku vrstvy

Vytvoření vektorové masky, která skryje vše nebo zobrazí oblast cesty

Ctrl+Alt a kliknout na tlačítko Přidat masku vrstvy

Apple a kliknout na tlačítko Přidat masku vrstvy

Zobrazení vlastností skupiny vrstev

Kliknout pravým tlačítkem na skupinu vrstev a zvolit příkaz Vlastnosti skupiny nebo dvakrát kliknout na skupinu

Ctrl a kliknout na skupinu vrstev a zvolit příkaz Vlastnosti skupiny nebo dvakrát kliknout na skupinu

Výběr / zrušení výběru více sousedních vrstev

Shift a kliknutí

Shift a kliknutí

Výběr / zrušení výběru více nesousedících vrstev

Ctrl a kliknout

Apple a kliknout

Poznámka:

Pokud pro psaní japonštiny používáte Kotoeri, zkratka „Zapnout/vypnout režim Rubylith pro masku vrstvy“ spustí akci v Kotoeri. Chcete-li tuto zkratku povolit, přepněte na jiný režim (např. „U.S.“).

Používání panelu Kompozice vrstev

Výsledek

Windows

macOS

Vytvoření nové kompozice vrstev bez okna Nová kompozice vrstev

Alt a kliknout na tlačítko Vytvořit novou kompozici vrstev

Alt a kliknout na tlačítko Vytvořit novou kompozici vrstev

Otevření dialogu Volby kompozice vrstev

Dvakrát kliknout na kompozici vrstev

Dvakrát kliknout na kompozici vrstev

Přejmenování na řádku

Dvakrát kliknout na název kompozice vrstev

Dvakrát kliknout na název kompozice vrstev

Výběr / zrušení výběru více sousedních kompozic vrstev

Shift a kliknutí

Shift a kliknutí

Výběr / zrušení výběru více nesousedících kompozic vrstev

Ctrl a kliknout

Apple a kliknout

Používání panelu Cesty

Výsledek

Windows

macOS

Načtení cesty jako výběru

Ctrl a kliknout na název cesty

Apple a kliknout na název cesty

Přidání cesty k výběru

Ctrl+Shift a kliknout na název cesty

Apple+Shift a kliknout na název cesty

Odečtení cesty od výběru

Ctrl+Alt a kliknout na název cesty

Apple+Alt a kliknout na název cesty

Zachování průsečíku cest jako výběru

Ctrl+Shift+Alt a kliknout na název cesty

Apple+Shift+Alt a kliknout na název cesty

Skrytí cesty

Ctrl+Shift+H

Apple+Shift+H

Nastavení voleb u tlačítek Vyplnit cestu barvou popředí, Vytažení cesty štětcem, Načíst cestu jako výběr, Vytvořit pracovní cestu z výběru a Vytvořit novou cestu

Alt a kliknout na tlačítko

Alt a kliknout na tlačítko

Používání panelu Vzorky barev

Výsledek

Windows

macOS

Vytvoření nového políčka vzorníku z barvy popředí

Kliknout na prázdné místo na panelu

Kliknout na prázdné místo na panelu

Nastavení políčka vzorníku jako barvy pozadí

Ctrl a kliknout na políčko

Apple a kliknout na políčko

Odstranění políčka

Alt a kliknout na políčko

Alt a kliknout na políčko

Používání doplňkových modulů plugin Oddělit a Vytvořit vzorek

Výsledek (Oddělit a Vytvořit vzorek)

Windows

macOS

Přizpůsobení oknu

Ctrl+0

Apple+0

Zvětšení zobrazení

Ctrl++ (plus)

Apple++ (plus)

Zmenšení zobrazení

Ctrl+- (pomlčka)

Apple+- (pomlčka)

Cyklické procházení ovladači vpravo shora

Záložka

Záložka

Cyklické procházení ovladači vpravo zdola

Shift+Tabulátor

Shift+Tabulátor

Dočasná aktivace nástroje ručička

Mezerník

Mezerník

Změna příkazu Zrušit na Obnovit

Alt

Alt

Výsledek (pouze Oddělit)

Windows

macOS

Nástroj zvýraznění obrysů

B

B

Nástroj vyplnit

G

G

Nástroj kapátko

I

I

Nástroj vyčištění

C

C

Nástroj retušování obrysů

T

T

Přepnutí mezi nástroji pro zvýraznění obrysů a guma

Alt a nástroj zvýraznění/mazání obrysů

Alt a nástroj zvýraznění/mazání obrysů

Přepnutí chytrého zvýraznění

Ctrl s vybraným nástrojem pro zvýraznění obrysů

Apple s vybraným nástrojem pro zvýraznění obrysů

Odstranění současného zvýraznění

Alt+Delete

Alt+Delete

Zvýraznění celého obrazu

Ctrl+Delete

Apple+Delete

Vyplnění oblasti popředí a zobrazení náhledu vyjmutí

Shift a kliknout s vybraným nástrojem vyplnit

Shift a kliknout s vybraným nástrojem vyplnit

Posun masky, když je vybrán nástroj retušování obrysů

Ctrl a táhnout

Apple a táhnout

Přidání krytí, když je vybrán nástroj vyčištění

Alt a táhnout

Alt a táhnout

Přepnutí volby nabídky Ukázat v náhledu mezi možností Originál a Vyjmuto

X

X

Zapnutí nástroje vyčištění a retušování okrajů před vytvořením náhledu

Shift+X

Shift+X

Cyklické přepínání voleb nabídky Zobrazit v náhledu shora dolů

F

F

Cyklické přepínání voleb nabídky Zobrazit v náhledu zdola nahoru

Shift+F

Shift+F

Zmenšení/zvětšení velikosti stopy o 1

Šipka dolů/nahoru v textovém poli Velikost stopy

Šipka dolů/nahoru v textovém poli Velikost stopy

Zmenšení/zvětšení velikosti stopy o 1

Šipka vlevo/vpravo se zobrazeným jezdcem Velikost stopy

Šipka vlevo/vpravo se zobrazeným jezdcem Velikost stopy

Nastavení síly nástroje vyčištění nebo retušování okrajů

0–9

0–9

Při podržení klávesy Shift zmenšíte/zvětšíte hodnotu o 10.

Výsledek (pouze Vytvořit vzorek)

Windows

macOS

Odstranění současného výběru

Ctrl+D

Apple+D

Vrácení posunutí výběru

Ctrl+Z

Apple+Z

Generování nebo opakované generování

Ctrl+G

Apple+G

Průsečík se současným výběrem

Shift+Alt a vybrat

Shift+Alt a vybrat

Přepnutí zobrazení: původní/generovaný vzorek

X

X

Přechod k první dlaždici v historii dlaždic

Home

Home

Přechod k poslední dlaždici v historii dlaždic

End

End

Přechod k předcházející dlaždici v historii dlaždic

Šipka vlevo, Page Up

Šipka vlevo, Page Up

Přechod k další dlaždici v historii dlaždic

Šipka vpravo, Page Down

Šipka vpravo, Page Down

Odstranění současné dlaždice z historie dlaždic

Odstranit

Odstranit

Posunutí výběru při zobrazení originálu

Šipka vpravo, Šipka vlevo, Šipka nahoru nebo Šipka dolů

Šipka vpravo, Šipka vlevo, Šipka nahoru nebo Šipka dolů

Zvětšení výběru při zobrazení originálu

Shift+Šipka vpravo, Šipka vlevo, Šipka nahoru nebo Šipka dolů

Shift+Šipka vpravo, Šipka vlevo, Šipka nahoru nebo Šipka dolů

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online