Příručka uživatele Zrušit

Zobrazení obrazů

  1. Uživatelská příručka k aplikaci Photoshop
  2. Úvod do aplikace Photoshop
    1. Přetvořte své sny v realitu
    2. Co je nového v aplikaci Photoshop
    3. Úprava vaší první fotky
    4. Vytváření dokumentů
    5. Photoshop | Časté otázky
    6. Systémové požadavky aplikace Photoshop
    7. Seznamte se s aplikací Photoshop
  3. Photoshop a další produkty a služby Adobe
    1. Práce s kresbou aplikace Illustrator v aplikaci Photoshop
    2. Práce se soubory aplikace Photoshop v aplikaci InDesign
    3. Materiály aplikace Substance 3D pro Photoshop
    4. Použití rozšíření Capture v aplikaci Photoshop
  4. Photoshop na iPadu (není k dispozici v kontinentální Číně)
    1. Photoshop na iPadu | Časté otázky
    2. Seznámení s pracovní plochou
    3. Systémové požadavky | Photoshop na iPadu
    4. Vytváření, otevírání a export dokumentů
    5. Přidání fotografií
    6. Práce s vrstvami
    7. Kreslení a malování štětci
    8. Výběry a přidání masek
    9. Retušování kompozic
    10. Práce s vrstvami úprav
    11. Úprava tónů kompozice pomocí křivek
    12. Používání transformací
    13. Oříznutí a otočení kompozic
    14. Otáčení, posouvání, přiblížení a obnovení plátna
    15. Práce s textovými vrstvami
    16. Práce s aplikacemi Photoshop a Lightroom
    17. Získání chybějících písem v aplikaci Photoshop na iPadu
    18. Japonský text v aplikaci Photoshop na iPadu
    19. Správa nastavení aplikace
    20. Dotykové zkratky a gesta
    21. Klávesové zkratky
    22. Úprava velikosti obrázku
    23. Živý přenos během tvorby v aplikaci Photoshop na iPadu
    24. Opravy nedokonalostí pomocí retušovacího štětce
    25. Vytváření štětců v rozšíření Capture a jejich použití v aplikaci Photoshop
    26. Práce se soubory Camera Raw
    27. Vytváření inteligentních objektů a práce s nimi
    28. Úprava expozice na snímcích pomocí možností Zesvětlení a Ztmavení
  5. Photoshop na webu (není k dispozici v kontinentální Číně)
    1. Časté otázky
    2. Systémové požadavky
    3. Klávesové zkratky
    4. Podporované typy souborů
    5. Úvod do pracovní plochy
    6. Otevření cloudových dokumentů a práce s nimi
    7. Funkce generativní umělé inteligence
    8. Základní koncepty úprav
    9. Rychlé akce
    10. Práce s vrstvami
    11. Retušování a odstraňování nedostatků
    12. Rychlé výběry
    13. Vylepšení obrazu pomocí vrstev úprav
    14. Přesouvání, transformace a oříznutí obrázků
    15. Kreslení a malování
    16. Práce s textovými vrstvami
    17. Spolupráce s uživateli na webu
    18. Správa nastavení aplikace
  6. Photoshop (beta) (není k dispozici v kontinentální Číně)
    1. Začínáme s betaverzemi aplikací Creative Cloud
    2. Photoshop (beta) na počítači
  7. Generativní umělá inteligence (není k dispozici v kontinentální Číně) 
    1. Časté týkající se generativní umělé inteligence v aplikaci Photoshop
    2. Generativní výplň v aplikaci Photoshop na počítači
    3. Generativní rozšíření v aplikaci Photoshop na počítači
    4. Generativní výplň v aplikaci Photoshop na iPadu
    5. Generativní rozšíření v aplikaci Photoshop na iPadu
    6. Generativní variace v aplikaci Photoshop na iPadu
    7. Funkce generativní umělé inteligence v aplikaci Photoshop na webu
  8. Autenticita obsahu (není k dispozici v kontinentální Číně)
    1. Pověření k obsahu v aplikaci Photoshop
    2. Identita a původ pro NFT
    3. Propojení účtů pro atribuci kreativního díla
  9. Dokumenty v cloudu (nejsou k dispozici v kontinentální Číně)
    1. Cloudové dokumenty aplikace Photoshop | Časté otázky
    2. Cloudové dokumenty aplikace Photoshop | Otázky k pracovním postupům
    3. Práce s cloudovými dokumenty a jejich správa v aplikaci Photoshop
    4. Upgrade cloudového úložiště pro aplikaci Photoshop
    5. Nelze vytvořit nebo uložit dokument v cloudu
    6. Řešení chyb dokumentů aplikace Photoshop v cloudu
    7. Shromažďování protokolů synchronizace cloudových dokumentů
    8. Pozvání uživatelů k úpravám cloudových dokumentů
    9. Sdílení souborů a komentářů v aplikaci
  10. Pracovní plocha
    1. Základy práce s pracovní plochou
    2. Předvolby
    3. Rychlejší učení s panelem Prohledávání aplikace Photoshop
    4. Vytváření dokumentů
    5. Vkládání souborů
    6. Výchozí klávesové zkratky
    7. Přizpůsobení klávesových zkratek
    8. Galerie nástrojů
    9. Předvolby výkonu
    10. Použití nástrojů
    11. Přednastavení
    12. Mřížka a vodítka
    13. Dotyková gesta
    14. Používání panelu Touch Bar s aplikací Photoshop
    15. Možnosti dotykového ovládání a přizpůsobitelné pracovní plochy
    16. Technologické náhledy
    17. Metadata a poznámky
    18. Možnosti dotykového ovládání a přizpůsobitelné pracovní plochy
    19. Umístění obrázků aplikace Photoshop do jiných aplikací
    20. Pravítka
    21. Zobrazení nebo skrytí netištěných doplňků
    22. Nastavení sloupců pro obraz
    23. Příkaz Zpět a historie
    24. Panely a nabídky
    25. Umísťování elementů pomocí přitahování
    26. Nastavení polohy nástrojem Pravítko
  11. Design webu, obrazovky a aplikací
    1. Photoshop pro vytváření návrhů
    2. Návrhové plochy
    3. Náhled v zařízení
    4. Kopírování CSS z vrstev
    5. Rozdělení webové stránky na řezy
    6. Volby HTML pro řezy
    7. Úprava rozvržení řezů
    8. Práce s webovou grafikou
    9. Vytváření webových fotogalerií
  12. Základy práce s obrázky a barvami
    1. Změna velikosti snímků
    2. Práce s rastrovými a vektorovými obrazy
    3. Velikost obrazu a rozlišení
    4. Načítání obrazů z fotoaparátů a skenerů
    5. Vytváření, otevírání a import obrazů
    6. Zobrazení obrázků
    7. Chyba neplatného markeru JPEG | Otevírání obrazů
    8. Zobrazování více obrazů
    9. Přizpůsobení dialogů pro výběr barvy a vzorků barev
    10. Obrázky s vysokým dynamickým rozsahem
    11. Srovnání barev v obraze
    12. Převádění mezi barevnými režimy
    13. Barevné režimy
    14. Vymazání částí obrazu
    15. Režimy prolnutí
    16. Výběr barev
    17. Úpravy tabulek indexovaných barev
    18. Informace o obrazu
    19. Nedostupné filtry deformace
    20. O barvách
    21. Úpravy barevných a monochromatických obrazů pomocí kanálů
    22. Výběr barev na panelech Barvy a Vzorník
    23. Vzorek
    24. Barevný režim (režim obrázku)
    25. Barevný nádech
    26. Přidání podmíněné změny režimu do akce
    27. Přidávání vzorků barev ze souborů HTML, CSS a SVG
    28. Bitová hloubka a předvolby
  13. Vrstvy
    1. Základy práce s vrstvami
    2. Nedestruktivní úpravy
    3. Vytváření a správa vrstev a skupin
    4. Výběr, seskupení a svázání vrstev
    5. Vložení obrázků do rámečku
    6. Krytí a prolnutí vrstev
    7. Maskování vrstev
    8. Aplikování inteligentních filtrů
    9. Kompozice vrstev
    10. Přesunutí, překrývání a zamykání vrstev
    11. Maskování vrstev pomocí vektorových masek
    12. Správa vrstev a skupin
    13. Efekty a styly vrstev
    14. Úpravy masek vrstev
    15. Extrahování datových zdrojů
    16. Odhalení vrstev s ořezovými maskami
    17. Generování obrazových datových zdrojů z vrstev
    18. Práce s inteligentními objekty
    19. Režimy prolnutí
    20. Zkombinování více obrazů do skupinového portrétu
    21. Spojování obrázků pomocí příkazu Automaticky prolnout vrstvy
    22. Zarovnání a rozmístění vrstev
    23. Kopírování CSS z vrstev
    24. Načítání výběrů z hranic vrstvy nebo z hranic masky vrstvy
    25. Odkrytí obsahu jiných vrstev vyseknutím
  14. Výběry
    1. Začínáme s výběry
    2. Provádění výběrů v kompozici
    3. Pracovní plocha Vybrat a maskovat
    4. Výběr pomocí nástrojů výběru
    5. Výběr pomocí nástrojů lasa
    6. Úpravy výběrů obrazových bodů
    7. Přesouvání, kopírování a odstraňování vybraných obrazových bodů
    8. Vytvoření dočasné rychlé masky
    9. Výběr rozsahu barev v obrázku
    10. Změna cest na hranice výběru a naopak
    11. Základní informace o kanálech
    12. Ukládání výběrů a masek alfa kanálů
    13. Výběr důležitých oblastí obrazu
    14. Duplikování, rozdělení a sloučení kanálů
    15. Výpočty s kanály
  15. Úpravy obrázků
    1. Nahrazení barev objektů
    2. Pokřivení perspektivy
    3. Redukce chvění fotoaparátu
    4. Příklady použití retušovacího štětce
    5. Export vyhledávacích tabulek barev
    6. Nastavení ostrosti a rozmazání obrazu
    7. Jak fungují úpravy barev
    8. Použití nastavení Jas a kontrast
    9. Úpravy detailů v oblastech stínů a světel
    10. Nastavení úrovní
    11. Nastavení odstínu a sytosti
    12. Úprava živosti
    13. Nastavení sytosti barev v oblastech obrazu
    14. Provádění rychlých úprav tónů
    15. Aplikování speciálních barevných efektů na obrazy
    16. Vylepšení obrázku pomocí úprav vyvážení barev
    17. Obrázky s vysokým dynamickým rozsahem
    18. Prohlížení histogramů a hodnot obrazových bodů
    19. Srovnání barev v obraze
    20. Oříznutí a narovnání fotografií
    21. Převedení barevného obrázku na černobílý
    22. Vrstvy úprav a vrstvy výplně
    23. Nastavení křivek
    24. Režimy prolnutí
    25. Příprava obrazů pro komerční tisk
    26. Nastavení barev a tónů pomocí kapátek Úrovně a Křivky
    27. Nastavení expozice a tónování HDR
    28. Zesvětlení nebo ztmavení určitých oblastí obrázku
    29. Nastavení selektivní barvy
  16. Adobe Camera Raw
    1. Systémové požadavky modulu Camera Raw
    2. Co je nového v modulu Camera Raw
    3. Úvod do aplikace Camera Raw
    4. Vytváření panoramat
    5. Podporované objektivy
    6. Efekty vinětování, zrnění a odstranění oparu v aplikaci Camera Raw
    7. Výchozí klávesové zkratky
    8. Automatická korekce perspektivy v Camera Raw
    9. Kruhový filtr v Camera Raw
    10. Správa nastavení nástroje Camera Raw
    11. Otevírání, zpracování a ukládání obrazů v aplikaci Camera Raw
    12. Oprava obrazů pomocí vylepšeného nástroje Odstranění bodů v aplikaci Camera Raw
    13. Otočení, oříznutí a úpravy obrazů
    14. Úprava vykreslení barev v aplikaci Camera Raw
    15. Verze zpracování v nástroji Camera Raw
    16. Vytváření místních úprav v modulu Camera Raw
  17. Oprava a obnovení obrázků
    1. Odebrání objektů z fotografií pomocí funkce Výplň podle obsahu
    2. Záplata a přesun podle obsahu
    3. Retušování a opravování fotografií
    4. Korekce deformace a šumu obrazu
    5. Základní postupy při řešení potíží, které pomohou vyřešit většinu problémů
  18. Vylepšení a transformace obrázku
    1. Nahrazení oblohy na snímcích
    2. Transformace objektů
    3. Nastavení oříznutí, otočení a velikosti plátna
    4. Oříznutí a narovnání fotografií
    5. Vytváření a úpravy panoramatických obrázků
    6. Pokřivení obrazů, tvarů a cest
    7. Úběžný bod
    8. Změna měřítka s ohledem na obsah
    9. Transformace obrázků, tvarů a cest
  19. Kreslení a malování
    1. Kreslení symetrických vzorů
    2. Kreslení obdélníků a úprava voleb tahu
    3. O kreslení
    4. Kreslení a úpravy tvarů
    5. Malovací nástroje
    6. Vytváření a úpravy štětců
    7. Režimy prolnutí
    8. Přidání barev k cestám
    9. Úpravy cest
    10. Malování míchacím štětcem
    11. Přednastavené stopy
    12. Přechody
    13. Interpolace přechodu
    14. Vyplnění a vytažení výběrů, vrstev a cest
    15. Kreslení pomocí nástrojů pera
    16. Vytváření vzorků
    17. Generování vzorku pomocí filtru Pattern Maker (Vytvořit vzorek)
    18. Správa cest
    19. Správa knihoven a přednastavení vzorků
    20. Kreslení nebo malování na grafickém tabletu
    21. Vytváření stop s texturami
    22. Přidávání dynamických prvků do stop štětců
    23. Přechod
    24. Malování stylizovaných tahů pomocí uměleckého štětce historie
    25. Malování vzorkem
    26. Synchronizace přednastavení na více zařízeních
    27. Migrace přednastavení, akcí a nastavení
  20. Text
    1. Přidání a úpravy textu
    2. Sjednocený textový modul
    3. Práce s písmy OpenType SVG
    4. Formátování znaků
    5. Formátování odstavců
    6. Vytváření textových efektů
    7. Úpravy textu
    8. Mezery mezi řádky a znaky
    9. Arabský a hebrejský text
    10. Písma
    11. Řešení potíží s písmy
    12. Asijský text
    13. Vytváření textu
  21. Filtry a efekty
    1. Používání filtru Zkapalnění
    2. Použití galerie nástroje Rozostření
    3. Základy používání filtrů
    4. Přehled efektů filtrů
    5. Přidávání světelných efektů
    6. Použití filtru Adaptivní široký úhel
    7. Použití filtru Olejová malba
    8. Používání filtru Zkapalnění
    9. Efekty a styly vrstev
    10. Použití specifických filtrů
    11. Rozmazání oblastí obrazu
  22. Ukládání a export
    1. Ukládání souborů v aplikaci Photoshop
    2. Export souborů v aplikaci Photoshop
    3. Podporované formáty souborů
    4. Ukládání souborů v grafických formátech
    5. Přesouvání návrhů mezi aplikacemi Photoshop a Illustrator
    6. Ukládání a export videa a animací
    7. Ukládání souborů PDF
    8. Ochrana autorských práv systémem Digimarc
  23. Správa barev
    1. Principy správy barev
    2. Zachování shodných barev
    3. Nastavení barev
    4. Duplexy
    5. Práce s profily barev
    6. Správa barev v dokumentech pro zobrazování online
    7. Správa barev v dokumentech při tisku
    8. Správa barev pro importované obrazy
    9. Kontrolní náhled barev
  24. Design webu, obrazovky a aplikací
    1. Photoshop pro vytváření návrhů
    2. Návrhové plochy
    3. Náhled v zařízení
    4. Kopírování CSS z vrstev
    5. Rozdělení webové stránky na řezy
    6. Volby HTML pro řezy
    7. Úprava rozvržení řezů
    8. Práce s webovou grafikou
    9. Vytváření webových fotogalerií
  25. Video a animace
    1. Úpravy videa v aplikaci Photoshop
    2. Úpravy vrstev videa a animací
    3. Video a animace – přehled
    4. Zobrazení náhledu videa a animací
    5. Malování na snímky ve vrstvách videa
    6. Import videí a obrázkových sekvencí
    7. Vytváření animací snímků
    8. Creative Cloud 3D Animation (Náhled)
    9. Vytváření animací na časové ose
    10. Vytváření obrazů pro video
  26. Tisk
    1. Tisk 3D objektů
    2. Tisk z aplikace Photoshop
    3. Tisk se správou barev
    4. Stránky miniatur a prezentace PDF
    5. Tisk fotografií v rozvržení sady obrazů
    6. Tisk přímých barev
    7. Tisk obrazů na komerčních tiskových strojích
    8. Zvýšení kvality barevného tisku z aplikace Photoshop
    9. Řešení problémů s tiskem | Photoshop
  27. Automatizace
    1. Vytváření akcí
    2. Vytváření grafických souborů řízených daty
    3. Skriptování
    4. Zpracování dávky souborů
    5. Přehrávání a správa akcí
    6. Přidání podmíněných akcí
    7. O akcích a panelu Akce
    8. Záznam nástrojů v akcích
    9. Přidání podmíněné změny režimu do akce
    10. Sada nástrojů uživatelského rozhraní aplikace Photoshop pro moduly plug-in a skripty
  28. Řešení problémů
    1. Opravené problémy 
    2. Známé problémy
    3. Optimalizace výkonu aplikace Photoshop
    4. Základní postupy při řešení potíží
    5. Poradce při potížích s chybovým ukončením nebo zamrznutím aplikace
    6. Řešení chyb programu
    7. Řešení chyb zaplnění odkládacího disku
    8. Řešení problémů s grafickým procesorem a ovladačem grafické karty
    9. Vyhledání chybějících nástrojů
    10. Photoshop 3D | Časté otázky týkající se ukončených funkcí

Změna režimu zobrazení na obrazovce

Volby režimu zobrazení můžete použít, když chcete zobrazovat obrazy na celé obrazovce. Můžete zobrazit nebo skrýt nabídky, záhlaví a posuvníky.

Poznámka:

Chcete-li rychle přepínat mezi režimy zobrazení, stiskněte klávesu F.

  1. Proveďte jeden z následujících úkonů:
    • Chcete-li zobrazit výchozí režim (nabídky v horní částí a posuvníky na straně), zvolte příkaz Zobrazení > Režim zobrazení > Standardní zobrazení. Nebo klikněte na tlačítko Režim zobrazení v pruhu Aplikace a z rozbalovací nabídky zvolte Standardní zobrazení.

    • Chcete-li zobrazit okno přes celou obrazovku s nabídkami a 50% šedým pozadím, ale bez záhlaví a posuvníků, zvolte Zobrazení > Režim zobrazení > Na celou obrazovku s nabídkami. Nebo klikněte na tlačítko Režim zobrazení v pruhu Aplikace a z rozbalovací nabídky zvolte Na celou obrazovku s nabídkami.

    • Chcete-li zobrazit okno přes celou obrazovku s pouze černým pozadím (bez záhlaví, nabídek či posuvníků), zvolte Zobrazení > Režim zobrazení > Na celou obrazovku. Nebo klikněte na tlačítko Režim zobrazení v pruhu Aplikace a z rozbalovací nabídky zvolte Na celou obrazovku.

Zobrazení jiné oblasti obrazu

  1. Proveďte jeden z následujících úkonů:
    • Použijte posuvníky okna.

    • Vyberte nástroj Ručička a tažením obraz posunujte. Chcete-li použít nástroj Ručička, když je vybraný jiný nástroj, podržte mezerník a táhněte v obraze.

    Poznámka:

    Pokud je v počítači nainstalováno rozhraní OpenGL, můžete pomocí nástroje Ručička rychle pohnout obrazem ve směru, který si chcete prohlédnout. Jakmile rychle myší pohnete, obraz se posune, jako kdyby jste jej plynule přetahovali. Tuto funkci povolíte zvolením Upravit > Předvolby > Všeobecné (Windows) nebo Photoshop > Předvolby > Všeobecné (Mac OS) a potom zaškrtnutím volby Povolit svižné posouvání.

    Photoshop: Tažení nástrojem Ručička
    Zobrazení jiné části obrazu tažením nástrojem Ručička

    • Přetáhněte barevný rámeček (náhled zobrazované oblasti) v panelu Navigátor.

Používání nástroje Otočit zobrazení

Nástroj Otočit zobrazení slouží k nedestruktivnímu otočení plátna a obraz netransformuje. Otočení plátna je v mnoha případech užitečné – například zajišťuje jednodušší malování nebo kreslení. (Je vyžadováno kreslení OpenGL.)

Poznámka:

V počítačích MacBook vybavených vícedotykovými trackpady lze také používat gesta otočení.

  1. Na panelu nástrojů vyberte nástroj Otočit zobrazení  . (Není-li nástroj viditelný, stiskněte a podržte nástroj Ručička.)
  2. Proveďte některý z následujících úkonů:
    • Táhněte v obraze. Bez ohledu na současný úhel plátna bude kompas v obraze ukazovat na sever.

    • V pruhu voleb zadejte počet stupňů do pole Úhel natočení.

    • Kliknutím nebo tažením použijte kruhový ovládací prvek Nastavit úhel natočení.

  3. Chcete-li obnovit původní úhel plátna, klikněte na Obnovit pohled.

Video o nástroji Otočit zobrazení a jiné tipy pro využívání pracovní plochy najdete na stránce www.adobe.com/go/lrvid4001_ps_cz. (Komentář k nástroji Otočit zobrazení začíná na značce 5 minut 10 sekund.)

Zákaz gest využívajících trackpady (Mac OS)

Pokud používáte počítač MacBook s vícedotykovým trackpadem, lze trackpad použít k rychlému pohybu, otočení nebo změně velikosti obrazů. Tato funkce dokáže výrazně zvýšit vaši efektivitu. Pokud ale dochází k neúmyslným změnám, lze tuto funkci vypnout.

  1. Vyberte možnost Photoshop > Předvolby > Rozhraní (Mac OS).

  2. V části Obecné odznačte možnost Povolit gesta.

Používání panelu Navigátor

Panel Navigátor se používá k rychlé změně zobrazení kresby s použitím miniaturního náhledu. Barevný rámeček v paletě Navigátor (nazývaný náhled zobrazované oblasti) odpovídá právě zobrazené oblasti v okně.

  1. Proveďte jeden nebo více z následujících úkonů:
    • Chcete-li zobrazit panel Navigátor, zvolte Okna > Navigátor.

    • Chcete-li změnit zvětšení, zadejte hodnotu do textového rámečku, klikněte na tlačítko Zmenšit zobrazení nebo Zvětšit zobrazení nebo přetáhněte posuvník zvětšení.

    • Chcete-li posunout zobrazení obrazu, přetáhněte náhled zobrazované oblasti v miniatuře obrazu. Zobrazovanou oblast můžete také určit kliknutím do miniatury obrazu.

      Tip: Chcete-li současně nastavit velikost a polohu oblasti náhledů, táhněte myší se stisknutou klávesou Ctrl (Windows) nebo Command (Mac OS) v miniatuře obrazu.

    • Chcete-li změnit barvu rámečku zobrazované oblasti, z nabídky panelu vyberte Volby panelu. Vyberte přednastavenou barvu z rozbalovací nabídky Barva nebo klikněte na barevné pole a zvolte vlastní barvu.

    Photoshop: Panel Navigátor
    Panel Navigátor

    A. Tlačítko Nabídka panelu B. Miniaturní zobrazení obrazu C. Náhled zobrazované oblasti D. Textové pole zvětšení E. Tlačítko Zmenšit zobrazení F. Jezdec zvětšení G. Tlačítko Zvětšit zobrazení 

Zvětšení nebo zmenšení zobrazení

Pomocí nástroje Lupa  nebo příkazů nabídky Zobrazení můžete obraz zvětšit nebo zmenšit. Každým kliknutím s nástrojem Lupa se zobrazení zvětší nebo zmenší na další přednastavenou hodnotu, a zobrazení se vystředí kolem bodu, na který kliknete. Když obraz dosáhne maximální hodnoty zvětšení 3 200 % nebo minimální velikosti 1 obrazový bod, ukazatel lupy bude prázdný.

Poznámka:

Chcete-li při zobrazování obrazů dosáhnout maximální přesnosti, přesně určovat zostření, efekty vrstvy nebo další přizpůsobení, přečtěte si téma Zobrazení obrazů na 100 %.

Nastavení předvoleb nástroje Lupa

  1. Klikněte na položku Úpravy > Předvolby > Výkon (Windows) nebo Photoshop > Předvolby > Výkon (Mac OS). V části Nastavení GPU vyberte volbu Zapnout kreslení OpenGL.
    Poznámka:

    Některé předvolby nástroje Lupa vyžadují rozhraní OpenGL. Pokud volba Zapnout kreslení OpenGL není k dispozici, grafická karta tuto technologii nepodporuje.

  2. Ve všeobecných předvolbách vyberte kteroukoli z následujících voleb:

    Animované zvětšení

    Umožňuje nepřetržité zvětšování při současném podržení nástroje Lupa.

    Zvětšení změní velikost okna

    Zvětšování pomocí rolovacího kolečka

    Umožňuje zvětšování pomocí rolovacího kolečka myši.

    Při kliknutí zvětšit na střed

    Umístí zvětšený pohled do středu oblasti kliknutí.

Zvětšení na přednastavenou hodnotu

  1. Proveďte libovolný z následujících úkonů:
    • Vyberte nástroj Lupa  a v pruhu voleb klikněte na tlačítko Zvětšit zobrazení  nebo Zmenšit zobrazení . Dále klikněte na oblast, kterou chcete zvětšit nebo zmenšit.

      Tip: Chcete-li rychle přepnout do režimu zmenšení zobrazení, podržte stisknutou klávesu Alt.

    • Vyberte položku Zobrazení > Zvětšit zobrazení nebo Zobrazení > Zmenšit zobrazení. Příkaz Zvětšit zobrazení nebo Zmenšit zobrazení nebude k dispozici po dosažení maximálního zvětšení nebo zmenšení obrazu.

    • Nastavte úroveň zvětšení v levém dolním rohu okna dokumentu nebo v panelu Navigátor.

Zobrazení obrazů na 100 %

Nejpřesnější zobrazení poskytuje nastavení zvětšení na 100 %, protože je každý obrazový bod zobrazen jako jeden obrazový bod monitoru. (Při jiných nastaveních zvětšení jsou obrazové body obrazu prokládány jiným počtem obrazových bodů monitoru.)

  1. Proveďte jeden z následujících úkonů:
    • Na panelu nástrojů dvakrát klikněte na nástroj Lupa.

    • (Creative Cloud) Vyberte položku Zobrazit > 100 % nebo klikněte na možnost 100 % na pruhu voleb nástroje Lupa nebo Ručička.

    • Vyberte položku Zobrazit > Skutečná velikost nebo klikněte na možnost Skutečná velikost na pruhu voleb nástroje Lupa nebo Ručička.

    • Ve stavovém řádku zadejte 100 % a stiskněte klávesu Enter (Windows) nebo Return (Mac OS).

    Poznámka:

    100% zobrazení obrazu prezentuje obraz tak, jak se objeví ve webovém prohlížeči (za stávajícího rozlišení monitoru).

Plynulé zvětšení

Poznámka:

Chcete-li zvětšovat plynule, grafická karta musí podporovat rozhraní OpenGL a ve všeobecných předvolbách musí být vybrána volba Animované zvětšení.

  1. Vyberte nástroj Lupa a proveďte jeden z následujících úkonů:
    • Kliknutím na obraz a podržením tlačítka myši zvětšíte zobrazení. Stisknutím klávesy ALT zobrazení zmenšíte.

    • Na pruhu voleb vyberte volbu Zvětšení přesunutím. Pak tažením doleva v obrazu zmenšíte zobrazení a tažením doprava zobrazení zvětšíte.

Zvětšení určité oblasti

  1. Vyberte nástroj Lupa.
  2. Táhněte přes část obrazu, kterou chcete zvětšit.
    Zvětšení pomocí nástroje Lupa v aplikaci Photoshop
    Zvětšení zobrazení obrazu tažením nástrojem Lupa

    Část obrazu uvnitř rámečku zvětšení se zobrazí v maximálním možném zvětšení. Chcete-li přesunout rámeček na jiné místo kresby v aplikaci Photoshop, začněte tažením vytvářet výběr a pak podržte mezerník.

Dočasné zvětšení obrazu

  1. Podržte klávesu H a pak klikněte v obrazu a podržte tlačítko myši.

    Aktuální nástroj se změní na nástroj Ručička a zvětšení obrazu se změní takto:

    • Pokud se celý obraz původně vešel do okna dokumentu, pak se obraz zvětší tak, že vyplní okno.

    • Pokud byla původně viditelná pouze část obrazu, obraz se zmenší. Přetažením výběru zvětšení zvětšete jinou část obrazu.

  2. Uvolněte tlačítko myši a pak klávesu H.

    Obraz se vrátí k předchozímu zvětšení a nástroji.

Automatická změna velikosti okna při změně zvětšení

  1. Vyberte nástroj Lupa a v pruhu voleb vyberte Přizpůsobit velikost okna. Okno pak změní velikost, když zvětšíte nebo zmenšíte zobrazení obrazu.

    Když není vybraná volba Přizpůsobit velikost okna (výchozí nastavení), okno zůstává stejně velké, bez ohledu na zvětšení obrazu. To může být užitečné při používání menších monitorů nebo při práci s více nepřekrývajícími se okny.

    Poznámka:

    Chcete-li při používání klávesových zkratek pro zvětšování automaticky měnit velikost okna, klikněte na položku Úpravy > Předvolby > Všeobecné (Windows) nebo Photoshop > Předvolby > Všeobecné (Mac OS). Pak vyberte volbu Zvětšení změní velikost okna.

Přizpůsobení obrazu na celou obrazovku

  1. Proveďte jeden z následujících úkonů:
    • Na panelu nástrojů dvakrát klikněte na nástroj Ručička.

    • Zvolte Zobrazení > Na celou obrazovku.

    • Vyberte nástroj Lupa nebo nástroj Ručička a v pruhu voleb klikněte na tlačítko Na celou obrazovku.

      Tyto volby změní měřítko zvětšení a velikost okna na největší velikost, která se vejde na obrazovku.

Skrytí mřížky obrazových bodů

Při větším zvětšení než 500 % začne být ve výchozím nastavení viditelná mřížka obrazových bodů obrazu. Mřížku skryjete následujícím způsobem.

  1. Klikněte na položku Zobrazení > Zobrazit a odznačte volbu Mřížka obrazových bodů.

 Adobe

Získejte pomoc rychleji a snáze

Nový uživatel?