Příručka uživatele Zrušit

Základní postupy při řešení potíží, které pomohou vyřešit většinu problémů

  1. Uživatelská příručka k aplikaci Photoshop
  2. Úvod do aplikace Photoshop
    1. Přetvořte své sny v realitu
    2. Co je nového v aplikaci Photoshop
    3. Úprava vaší první fotky
    4. Vytváření dokumentů
    5. Photoshop | Časté otázky
    6. Systémové požadavky aplikace Photoshop
    7. Seznamte se s aplikací Photoshop
  3. Photoshop a další produkty a služby Adobe
    1. Práce s kresbou aplikace Illustrator v aplikaci Photoshop
    2. Práce se soubory aplikace Photoshop v aplikaci InDesign
    3. Materiály aplikace Substance 3D pro Photoshop
    4. Použití rozšíření Capture v aplikaci Photoshop
  4. Photoshop na iPadu (není k dispozici v kontinentální Číně)
    1. Photoshop na iPadu | Časté otázky
    2. Seznámení s pracovní plochou
    3. Systémové požadavky | Photoshop na iPadu
    4. Vytváření, otevírání a export dokumentů
    5. Přidání fotografií
    6. Práce s vrstvami
    7. Kreslení a malování štětci
    8. Výběry a přidání masek
    9. Retušování kompozic
    10. Práce s vrstvami úprav
    11. Úprava tónů kompozice pomocí křivek
    12. Používání transformací
    13. Oříznutí a otočení kompozic
    14. Otáčení, posouvání, přiblížení a obnovení plátna
    15. Práce s textovými vrstvami
    16. Práce s aplikacemi Photoshop a Lightroom
    17. Získání chybějících písem v aplikaci Photoshop na iPadu
    18. Japonský text v aplikaci Photoshop na iPadu
    19. Správa nastavení aplikace
    20. Dotykové zkratky a gesta
    21. Klávesové zkratky
    22. Úprava velikosti obrázku
    23. Živý přenos během tvorby v aplikaci Photoshop na iPadu
    24. Opravy nedokonalostí pomocí retušovacího štětce
    25. Vytváření štětců v rozšíření Capture a jejich použití v aplikaci Photoshop
    26. Práce se soubory Camera Raw
    27. Vytváření inteligentních objektů a práce s nimi
    28. Úprava expozice na snímcích pomocí možností Zesvětlení a Ztmavení
  5. Photoshop na webu (není k dispozici v kontinentální Číně)
    1. Časté otázky
    2. Systémové požadavky
    3. Klávesové zkratky
    4. Podporované typy souborů
    5. Úvod do pracovní plochy
    6. Otevření cloudových dokumentů a práce s nimi
    7. Funkce generativní umělé inteligence
    8. Základní koncepty úprav
    9. Rychlé akce
    10. Práce s vrstvami
    11. Retušování a odstraňování nedostatků
    12. Rychlé výběry
    13. Vylepšení obrazu pomocí vrstev úprav
    14. Přesouvání, transformace a oříznutí obrázků
    15. Kreslení a malování
    16. Práce s textovými vrstvami
    17. Spolupráce s uživateli na webu
    18. Správa nastavení aplikace
  6. Photoshop (beta) (není k dispozici v kontinentální Číně)
    1. Začínáme s betaverzemi aplikací Creative Cloud
    2. Photoshop (beta) na počítači
  7. Generativní umělá inteligence (není k dispozici v kontinentální Číně) 
    1. Časté týkající se generativní umělé inteligence v aplikaci Photoshop
    2. Generativní výplň v aplikaci Photoshop na počítači
    3. Generativní rozšíření v aplikaci Photoshop na počítači
    4. Generativní výplň v aplikaci Photoshop na iPadu
    5. Generativní rozšíření v aplikaci Photoshop na iPadu
    6. Generativní variace v aplikaci Photoshop na iPadu
    7. Funkce generativní umělé inteligence v aplikaci Photoshop na webu
  8. Autenticita obsahu (není k dispozici v kontinentální Číně)
    1. Pověření k obsahu v aplikaci Photoshop
    2. Identita a původ pro NFT
    3. Propojení účtů pro atribuci kreativního díla
  9. Dokumenty v cloudu (nejsou k dispozici v kontinentální Číně)
    1. Cloudové dokumenty aplikace Photoshop | Časté otázky
    2. Cloudové dokumenty aplikace Photoshop | Otázky k pracovním postupům
    3. Práce s cloudovými dokumenty a jejich správa v aplikaci Photoshop
    4. Upgrade cloudového úložiště pro aplikaci Photoshop
    5. Nelze vytvořit nebo uložit dokument v cloudu
    6. Řešení chyb dokumentů aplikace Photoshop v cloudu
    7. Shromažďování protokolů synchronizace cloudových dokumentů
    8. Pozvání uživatelů k úpravám cloudových dokumentů
    9. Sdílení souborů a komentářů v aplikaci
  10. Pracovní plocha
    1. Základy práce s pracovní plochou
    2. Předvolby
    3. Rychlejší učení s panelem Prohledávání aplikace Photoshop
    4. Vytváření dokumentů
    5. Vkládání souborů
    6. Výchozí klávesové zkratky
    7. Přizpůsobení klávesových zkratek
    8. Galerie nástrojů
    9. Předvolby výkonu
    10. Použití nástrojů
    11. Přednastavení
    12. Mřížka a vodítka
    13. Dotyková gesta
    14. Používání panelu Touch Bar s aplikací Photoshop
    15. Možnosti dotykového ovládání a přizpůsobitelné pracovní plochy
    16. Technologické náhledy
    17. Metadata a poznámky
    18. Možnosti dotykového ovládání a přizpůsobitelné pracovní plochy
    19. Umístění obrázků aplikace Photoshop do jiných aplikací
    20. Pravítka
    21. Zobrazení nebo skrytí netištěných doplňků
    22. Nastavení sloupců pro obraz
    23. Příkaz Zpět a historie
    24. Panely a nabídky
    25. Umísťování elementů pomocí přitahování
    26. Nastavení polohy nástrojem Pravítko
  11. Design webu, obrazovky a aplikací
    1. Photoshop pro vytváření návrhů
    2. Návrhové plochy
    3. Náhled v zařízení
    4. Kopírování CSS z vrstev
    5. Rozdělení webové stránky na řezy
    6. Volby HTML pro řezy
    7. Úprava rozvržení řezů
    8. Práce s webovou grafikou
    9. Vytváření webových fotogalerií
  12. Základy práce s obrázky a barvami
    1. Změna velikosti snímků
    2. Práce s rastrovými a vektorovými obrazy
    3. Velikost obrazu a rozlišení
    4. Načítání obrazů z fotoaparátů a skenerů
    5. Vytváření, otevírání a import obrazů
    6. Zobrazení obrázků
    7. Chyba neplatného markeru JPEG | Otevírání obrazů
    8. Zobrazování více obrazů
    9. Přizpůsobení dialogů pro výběr barvy a vzorků barev
    10. Obrázky s vysokým dynamickým rozsahem
    11. Srovnání barev v obraze
    12. Převádění mezi barevnými režimy
    13. Barevné režimy
    14. Vymazání částí obrazu
    15. Režimy prolnutí
    16. Výběr barev
    17. Úpravy tabulek indexovaných barev
    18. Informace o obrazu
    19. Nedostupné filtry deformace
    20. O barvách
    21. Úpravy barevných a monochromatických obrazů pomocí kanálů
    22. Výběr barev na panelech Barvy a Vzorník
    23. Vzorek
    24. Barevný režim (režim obrázku)
    25. Barevný nádech
    26. Přidání podmíněné změny režimu do akce
    27. Přidávání vzorků barev ze souborů HTML, CSS a SVG
    28. Bitová hloubka a předvolby
  13. Vrstvy
    1. Základy práce s vrstvami
    2. Nedestruktivní úpravy
    3. Vytváření a správa vrstev a skupin
    4. Výběr, seskupení a svázání vrstev
    5. Vložení obrázků do rámečku
    6. Krytí a prolnutí vrstev
    7. Maskování vrstev
    8. Aplikování inteligentních filtrů
    9. Kompozice vrstev
    10. Přesunutí, překrývání a zamykání vrstev
    11. Maskování vrstev pomocí vektorových masek
    12. Správa vrstev a skupin
    13. Efekty a styly vrstev
    14. Úpravy masek vrstev
    15. Extrahování datových zdrojů
    16. Odhalení vrstev s ořezovými maskami
    17. Generování obrazových datových zdrojů z vrstev
    18. Práce s inteligentními objekty
    19. Režimy prolnutí
    20. Zkombinování více obrazů do skupinového portrétu
    21. Spojování obrázků pomocí příkazu Automaticky prolnout vrstvy
    22. Zarovnání a rozmístění vrstev
    23. Kopírování CSS z vrstev
    24. Načítání výběrů z hranic vrstvy nebo z hranic masky vrstvy
    25. Odkrytí obsahu jiných vrstev vyseknutím
  14. Výběry
    1. Začínáme s výběry
    2. Provádění výběrů v kompozici
    3. Pracovní plocha Vybrat a maskovat
    4. Výběr pomocí nástrojů výběru
    5. Výběr pomocí nástrojů lasa
    6. Úpravy výběrů obrazových bodů
    7. Přesouvání, kopírování a odstraňování vybraných obrazových bodů
    8. Vytvoření dočasné rychlé masky
    9. Výběr rozsahu barev v obrázku
    10. Změna cest na hranice výběru a naopak
    11. Základní informace o kanálech
    12. Ukládání výběrů a masek alfa kanálů
    13. Výběr důležitých oblastí obrazu
    14. Duplikování, rozdělení a sloučení kanálů
    15. Výpočty s kanály
  15. Úpravy obrázků
    1. Nahrazení barev objektů
    2. Pokřivení perspektivy
    3. Redukce chvění fotoaparátu
    4. Příklady použití retušovacího štětce
    5. Export vyhledávacích tabulek barev
    6. Nastavení ostrosti a rozmazání obrazu
    7. Jak fungují úpravy barev
    8. Použití nastavení Jas a kontrast
    9. Úpravy detailů v oblastech stínů a světel
    10. Nastavení úrovní
    11. Nastavení odstínu a sytosti
    12. Úprava živosti
    13. Nastavení sytosti barev v oblastech obrazu
    14. Provádění rychlých úprav tónů
    15. Aplikování speciálních barevných efektů na obrazy
    16. Vylepšení obrázku pomocí úprav vyvážení barev
    17. Obrázky s vysokým dynamickým rozsahem
    18. Prohlížení histogramů a hodnot obrazových bodů
    19. Srovnání barev v obraze
    20. Oříznutí a narovnání fotografií
    21. Převedení barevného obrázku na černobílý
    22. Vrstvy úprav a vrstvy výplně
    23. Nastavení křivek
    24. Režimy prolnutí
    25. Příprava obrazů pro komerční tisk
    26. Nastavení barev a tónů pomocí kapátek Úrovně a Křivky
    27. Nastavení expozice a tónování HDR
    28. Zesvětlení nebo ztmavení určitých oblastí obrázku
    29. Nastavení selektivní barvy
  16. Adobe Camera Raw
    1. Systémové požadavky modulu Camera Raw
    2. Co je nového v modulu Camera Raw
    3. Úvod do aplikace Camera Raw
    4. Vytváření panoramat
    5. Podporované objektivy
    6. Efekty vinětování, zrnění a odstranění oparu v aplikaci Camera Raw
    7. Výchozí klávesové zkratky
    8. Automatická korekce perspektivy v Camera Raw
    9. Kruhový filtr v Camera Raw
    10. Správa nastavení nástroje Camera Raw
    11. Otevírání, zpracování a ukládání obrazů v aplikaci Camera Raw
    12. Oprava obrazů pomocí vylepšeného nástroje Odstranění bodů v aplikaci Camera Raw
    13. Otočení, oříznutí a úpravy obrazů
    14. Úprava vykreslení barev v aplikaci Camera Raw
    15. Verze zpracování v nástroji Camera Raw
    16. Vytváření místních úprav v modulu Camera Raw
  17. Oprava a obnovení obrázků
    1. Odebrání objektů z fotografií pomocí funkce Výplň podle obsahu
    2. Záplata a přesun podle obsahu
    3. Retušování a opravování fotografií
    4. Korekce deformace a šumu obrazu
    5. Základní postupy při řešení potíží, které pomohou vyřešit většinu problémů
  18. Vylepšení a transformace obrázku
    1. Nahrazení oblohy na snímcích
    2. Transformace objektů
    3. Nastavení oříznutí, otočení a velikosti plátna
    4. Oříznutí a narovnání fotografií
    5. Vytváření a úpravy panoramatických obrázků
    6. Pokřivení obrazů, tvarů a cest
    7. Úběžný bod
    8. Změna měřítka s ohledem na obsah
    9. Transformace obrázků, tvarů a cest
  19. Kreslení a malování
    1. Kreslení symetrických vzorů
    2. Kreslení obdélníků a úprava voleb tahu
    3. O kreslení
    4. Kreslení a úpravy tvarů
    5. Malovací nástroje
    6. Vytváření a úpravy štětců
    7. Režimy prolnutí
    8. Přidání barev k cestám
    9. Úpravy cest
    10. Malování míchacím štětcem
    11. Přednastavené stopy
    12. Přechody
    13. Interpolace přechodu
    14. Vyplnění a vytažení výběrů, vrstev a cest
    15. Kreslení pomocí nástrojů pera
    16. Vytváření vzorků
    17. Generování vzorku pomocí filtru Pattern Maker (Vytvořit vzorek)
    18. Správa cest
    19. Správa knihoven a přednastavení vzorků
    20. Kreslení nebo malování na grafickém tabletu
    21. Vytváření stop s texturami
    22. Přidávání dynamických prvků do stop štětců
    23. Přechod
    24. Malování stylizovaných tahů pomocí uměleckého štětce historie
    25. Malování vzorkem
    26. Synchronizace přednastavení na více zařízeních
    27. Migrace přednastavení, akcí a nastavení
  20. Text
    1. Přidání a úpravy textu
    2. Sjednocený textový modul
    3. Práce s písmy OpenType SVG
    4. Formátování znaků
    5. Formátování odstavců
    6. Vytváření textových efektů
    7. Úpravy textu
    8. Mezery mezi řádky a znaky
    9. Arabský a hebrejský text
    10. Písma
    11. Řešení potíží s písmy
    12. Asijský text
    13. Vytváření textu
  21. Filtry a efekty
    1. Používání filtru Zkapalnění
    2. Použití galerie nástroje Rozostření
    3. Základy používání filtrů
    4. Přehled efektů filtrů
    5. Přidávání světelných efektů
    6. Použití filtru Adaptivní široký úhel
    7. Použití filtru Olejová malba
    8. Používání filtru Zkapalnění
    9. Efekty a styly vrstev
    10. Použití specifických filtrů
    11. Rozmazání oblastí obrazu
  22. Ukládání a export
    1. Ukládání souborů v aplikaci Photoshop
    2. Export souborů v aplikaci Photoshop
    3. Podporované formáty souborů
    4. Ukládání souborů v grafických formátech
    5. Přesouvání návrhů mezi aplikacemi Photoshop a Illustrator
    6. Ukládání a export videa a animací
    7. Ukládání souborů PDF
    8. Ochrana autorských práv systémem Digimarc
  23. Správa barev
    1. Principy správy barev
    2. Zachování shodných barev
    3. Nastavení barev
    4. Duplexy
    5. Práce s profily barev
    6. Správa barev v dokumentech pro zobrazování online
    7. Správa barev v dokumentech při tisku
    8. Správa barev pro importované obrazy
    9. Kontrolní náhled barev
  24. Design webu, obrazovky a aplikací
    1. Photoshop pro vytváření návrhů
    2. Návrhové plochy
    3. Náhled v zařízení
    4. Kopírování CSS z vrstev
    5. Rozdělení webové stránky na řezy
    6. Volby HTML pro řezy
    7. Úprava rozvržení řezů
    8. Práce s webovou grafikou
    9. Vytváření webových fotogalerií
  25. Video a animace
    1. Úpravy videa v aplikaci Photoshop
    2. Úpravy vrstev videa a animací
    3. Video a animace – přehled
    4. Zobrazení náhledu videa a animací
    5. Malování na snímky ve vrstvách videa
    6. Import videí a obrázkových sekvencí
    7. Vytváření animací snímků
    8. Creative Cloud 3D Animation (Náhled)
    9. Vytváření animací na časové ose
    10. Vytváření obrazů pro video
  26. Tisk
    1. Tisk 3D objektů
    2. Tisk z aplikace Photoshop
    3. Tisk se správou barev
    4. Stránky miniatur a prezentace PDF
    5. Tisk fotografií v rozvržení sady obrazů
    6. Tisk přímých barev
    7. Tisk obrazů na komerčních tiskových strojích
    8. Zvýšení kvality barevného tisku z aplikace Photoshop
    9. Řešení problémů s tiskem | Photoshop
  27. Automatizace
    1. Vytváření akcí
    2. Vytváření grafických souborů řízených daty
    3. Skriptování
    4. Zpracování dávky souborů
    5. Přehrávání a správa akcí
    6. Přidání podmíněných akcí
    7. O akcích a panelu Akce
    8. Záznam nástrojů v akcích
    9. Přidání podmíněné změny režimu do akce
    10. Sada nástrojů uživatelského rozhraní aplikace Photoshop pro moduly plug-in a skripty
  28. Řešení problémů
    1. Opravené problémy 
    2. Známé problémy
    3. Optimalizace výkonu aplikace Photoshop
    4. Základní postupy při řešení potíží
    5. Poradce při potížích s chybovým ukončením nebo zamrznutím aplikace
    6. Řešení chyb programu
    7. Řešení chyb zaplnění odkládacího disku
    8. Řešení problémů s grafickým procesorem a ovladačem grafické karty
    9. Vyhledání chybějících nástrojů
    10. Photoshop 3D | Časté otázky týkající se ukončených funkcí

  Ukončení 3D funkcí v aplikaci Photoshop

3D funkce aplikace Photoshop budou v budoucích aktualizacích odebrány. Uživatelům pracujícím s 3D obsahem se doporučuje vyzkoušet novou kolekci Adobe Substance 3D, která představuje novou generaci 3D nástrojů od společnosti Adobe. Další podrobnosti o ukončení 3D funkcí aplikace Photoshop najdete tady: Photoshop 3D | Časté otázky týkající se ukončených 3D funkcí.

V tomto dokumentu jsou uvedeny základní postupy, které by měly vyřešit většinu problémů, s nimiž se můžete při používání aplikace Photoshop setkat. Než publikujete příspěvek ve fóru, pokuste se potíže s aplikací Photoshop vyřešit provedením všech níže popsaných kroků.

Známé problémy v aplikaci Photoshop

Zkontrolujte, zda je váš problém známým problémem v nejnovější verzi aplikace Photoshop.

Viz článek Známé problémy v aplikaci Photoshop.

Získání nejnovější podpory pro modul plug-in Camera Raw

Nejčastější otázka, se kterou se oddělení podpory setkává, je tato: „Aplikace Photoshop nerozpozná soubory RAW z mého nového fotoaparátu. Jak mohu zajistit, aby se moje soubory RAW v aplikaci Photoshop otevíraly?“

Viz článek Aplikace Photoshop nebo Lightroom nepodporuje můj fotoaparát.

Instalace aktualizací aplikace

Řadu problémů lze vyřešit pouze tím, že aktualizujete používaný software společnosti Adobe.

Viz Udržování aplikace Photoshop v aktuálním stavu.

Poznámka:

Společnost Adobe poskytuje technickou podporu a opravy zabezpečení pro aktuální verzi a předchozí verzi. Opravy chyb jsou poskytovány pouze pro aktuální verzi. Úplné podrobnosti najdete v článku Photoshop – podporované verze.

Instalace aktualizací operačního systému

Řadu problémů lze vyřešit pouze tím, že aktualizujete operační systém.

Společnost Adobe doporučuje, abyste provedením vlastního testování na jiném než provozním oddílu ověřili, zda budou nové operační systémy s aktuálním hardwarem a ovladači správně fungovat.

Ve službě Creative Cloud se nezobrazují dostupné aktualizace nebo jsou aplikace spuštěny zkušebním režimu

Nezobrazují se vám dostupné aktualizace? Je u vašich aplikací uvedeno, že se jedná o zkušební verze?

Viz Dostupné aktualizace nejsou uvedeny.

Nemohu aktivovat aplikaci Photoshop nebo jsou aplikace spuštěny ve zkušebním režimu

Nemůžete aplikaci Photoshop aktivovat nebo se vám aplikace zobrazují jako zkušební verze?

Viz Řešení problémů s licencováním | Creative Cloud.

Instalace aktualizací ovladačů grafické karty (GPU)

Pokud dochází k problémům s vykreslováním obrazů, zpomalení výkonu nebo chybovým ukončením, může být příčinou poškozený, nepodporovaný nebo nekompatibilní ovladač grafické karty.

Viz Postup při odstraňování problémů s grafickým procesorem a ovladači grafické karty.

Odstranění problémů s grafickým procesorem

V některých případech se nemusí všechny problémy související s grafickými kartami a ovladači vyřešit ani při použití nejnovějšího ovladače.

Chcete-li snadno a rychle zjistit, jestli je problém způsoben grafickou kartou nebo ovladačem, vypněte předvolbu Používat grafický procesor.

Viz Vypnutí GPU k rychlému zjištění problému..

Informace o konkrétních chybách najdete v následujících článcích:

Obnovení předvoleb

Řadu problémů (včetně chyb aplikace, nezvyklého chování nástrojů/rozhraní apod.) lze vyřešit vrácením předvoleb aplikace Photoshop do výchozího stavu.

Viz část Obnovení souborů předvoleb na výchozí hodnoty.

Odstranění problémů se zásuvnými moduly

K mnoha problémům může docházet při použití nekompatibilních, zastaralých nebo nesprávně nainstalovaných zásuvných modulů.

Viz Odstraňování potíží se zásuvnými moduly aplikace Photoshop.

Řešení potíží s písmy

K řadě problémů (například k selhání nebo zablokování při výběru nástroje text nebo při aktivaci či zobrazení panelu znaků) může dojít v případě použití písem jiných výrobců. Nesprávná písma mohou být také příčinou problémů s celkovým výkonem při spuštění nebo používání aplikace Photoshop. Chcete-li zlepšit stabilitu a zvýšit výkon nástroje text, zkontrolujte písma a duplicitní nebo problémová písma odeberte.

Viz Řešení potíží s písmy.

Dochází k chybovému ukončení aplikace Photoshop

Pokud provedete všechny výše uvedené kroky a přesto dojde k chybovému ukončení, nezapomeňte nám vždy odeslat zprávu o chybovém ukončení. Pokud společnosti Adobe odešlete zprávu o chybovém ukončení způsobeném nějakým známým problémem, ve které bude uvedena vaše e-mailová adresa, můžeme vám e-mailem odeslat řešení příslušného problému.

Viz Interpretace zprávy o chybovém ukončení aplikace Photoshop.

Aplikace Photoshop je pomalá nebo se zpožďuje

Neočekávané výsledky při používání nástroje

Pokud v aplikaci Photoshop nefunguje správně některý nástroj (jestliže například nástroj oříznutí ořízne velmi malý šedý čtvereček nebo když je při vybarvování štětcem použita nesprávná barva nebo není vůbec nic vybarveno), zkuste obnovit nastavení nástroje:

Příkaz Obnovit nástroj v aktuální verzi aplikace Photoshop

Starší verze (CS6 a předchozí verze)
  • Klikněte pravým tlačítkem (v systému Windows) nebo klikněte za současného stisknutí klávesy CTRL (v systému macOS) na tlačítko pro výběr přednastavení nástrojů na panelu možností nástroje a vyberte příkaz Obnovit nástroj (pokud chcete obnovit aktivní nástroj) nebo příkaz Obnovit všechny nástroje (pokud chcete obnovit výchozí nastavení všech nástrojů).
Možnost Obnovit nástroj v aplikaci Photoshop CS6 a starší

Řešení potíží se zobrazením nebo velikostí kurzoru

  • Nitkový kříž: Pokud se vám místo normální špičky štětce nebo tvaru jiného nástroje zobrazuje nitkový kříž (pro přesný výběr), zkuste vypnout funkci Caps Lock
  • Nesprávná velikost štětce: Pokud výsledek malování v systému macOS neodpovídá velikosti kurzoru štětce, kterou vidíte na obrazovce, zjistěte, zda nemáte nastavenou větší velikost kurzoru v předvolbách systému: nastavení Zpřístupnění > Monitor
(macOS) Kontrola velikosti kurzoru v předvolbách systému: nastavení Zpřístupnění > Monitor

Chybějící nástroje

Pokud některý nástroj nebo jejich skupina na panelu nástrojů chybí, změňte přizpůsobené nastavení panelu nástrojů zpět na výchozí. Chcete-li to provést, vyberte možnost Upravit > Panel nástrojů a v pravém sloupci klikněte na možnost Obnovit výchozí hodnoty.

Přečtěte si téma Na panelu nástrojů chybí některé nástroje.

Poznámka:

Pokud používáte jinou pracovní plochu než Základní, mějte na paměti, že jiné pracovní plochy v aplikaci Photoshop nabízí odlišnou sadu nástrojů. Výchozí panel nástrojů můžete zobrazit také výběrem možnosti Okno > Pracovní plocha > Základní (výchozí) nebo Okno > Pracovní plocha > Obnovit základní .

Požadovaný nástroj můžete také najít pomocí panelu Prohledávání, který je k dispozici v aplikaci Photoshop. Použitím klávesové zkratky Command/CTRL+F přejděte do vyhledávacího dialogového okna, zadejte hledaný nástroj a vyberte požadovaný výsledek. Aplikace Photoshop nástroj v uživatelském rozhraní zvýrazní a aktivuje.

Viz článek Rychlejší učení s panelem Prohledávání aplikace Photoshop.

Odstranění problémů s uživatelskými oprávněními

Pokud se problém nevyřeší po provedení všech výše uvedených kroků, může souviset s uživatelskými oprávněními. 

Uživatelský účet správce

Chcete-li zjistit, zda se jedná o problémy s oprávněními, vytvořte nový uživatelský účet s oprávněními správce. Pokyny k vytvoření nového uživatelského účtu s oprávněními správce najdete v následujících článcích: 

macOS:

Poznámka:

Při vytváření nového uživatele nezapomeňte v okně Nový účet změnit možnost Standardní na možnost Správce.

Windows:

Po vytvoření uživatelského účtu s oprávněními správce se přihlaste jako nový uživatel, spusťte aplikaci Photoshop a zkontrolujte, zda se problém vyřešil.

Uživatelský účet bez oprávnění správce

Spuštění systému v bezpečném nebo nouzovém režimu

Někdy mohou činnost aplikace Photoshop narušovat rozšíření a další nástroje jiných výrobců.

Spuštěním počítače v nouzovém režimu tyto nástroje a rozšíření jiných výrobců vypnete a je možné, že se tím problém vyřeší.

macOS:

  • Spuštění v bezpečném režimu: V bezpečném režimu systému macOS jsou zakázána všechna rozšíření a položky po spuštění, které pochází od třetích stran. Jsou spuštěna pouze požadovaná rozšíření jádra a položky po spuštění od společnosti Apple.

Windows:

Řešení chyb týkajících se aktualizace

K několika chybám aktualizace dochází kvůli chybějícím nebo upraveným souborům požadovaným aplikací Photoshop. Tento problém obvykle způsobují nástroje pro čištění disku, například CleanMyMac nebo MacKeeper. Udržujte nástroje pro čištění disku v aktuálním stavu nebo je přestaňte používat.

Pokud máte problémy s instalací aktualizací aplikace Photoshop nebo Bridge, přečtěte si článek Odstranění chyb při instalaci aplikací Creative Cloud.

Pokud máte potíže s instalací aktualizací modulu plug-in Camera Raw, přečtěte si článek Instalační program modulu plug-in Camera Raw.

Shromažďování protokolů a systémových informací

V nepravděpodobné situaci, kdy se aplikace Photoshop zhroutí nebo v ní dojde k chybě, můžete z následujících prostředků vyhledat diagnostické informace o možné příčině:

Odstranění dalších problémů

Než publikujete příspěvek ve fóru, pokuste se potíže s aplikací Photoshop vyřešit provedením všech výše popsaných kroků.

Pokud vás zajímají další postupy nebo máte dotazy ohledně změny chování v jednotlivých verzích aplikace Photoshop, přečtěte si následující články: 

Nápovědu týkající se instalace či stahování aplikací nebo členství ve službě Creative Cloud najdete v následujících článcích:

 Adobe

Získejte pomoc rychleji a snáze

Nový uživatel?