Příručka uživatele Zrušit

Otevírání, zpracování a ukládání obrázků v aplikaci Camera Raw

  1. Uživatelská příručka k aplikaci Photoshop
  2. Úvod do aplikace Photoshop
    1. Přetvořte své sny v realitu
    2. Co je nového v aplikaci Photoshop
    3. Úprava vaší první fotky
    4. Vytváření dokumentů
    5. Photoshop | Časté otázky
    6. Systémové požadavky aplikace Photoshop
    7. Seznamte se s aplikací Photoshop
  3. Photoshop a další produkty a služby Adobe
    1. Práce s kresbou aplikace Illustrator v aplikaci Photoshop
    2. Práce se soubory aplikace Photoshop v aplikaci InDesign
    3. Materiály aplikace Substance 3D pro Photoshop
    4. Použití rozšíření Capture v aplikaci Photoshop
  4. Photoshop na iPadu (není k dispozici v kontinentální Číně)
    1. Photoshop na iPadu | Časté otázky
    2. Seznámení s pracovní plochou
    3. Systémové požadavky | Photoshop na iPadu
    4. Vytváření, otevírání a export dokumentů
    5. Přidání fotografií
    6. Práce s vrstvami
    7. Kreslení a malování štětci
    8. Výběry a přidání masek
    9. Retušování kompozic
    10. Práce s vrstvami úprav
    11. Úprava tónů kompozice pomocí křivek
    12. Používání transformací
    13. Oříznutí a otočení kompozic
    14. Otáčení, posouvání, přiblížení a obnovení plátna
    15. Práce s textovými vrstvami
    16. Práce s aplikacemi Photoshop a Lightroom
    17. Získání chybějících písem v aplikaci Photoshop na iPadu
    18. Japonský text v aplikaci Photoshop na iPadu
    19. Správa nastavení aplikace
    20. Dotykové zkratky a gesta
    21. Klávesové zkratky
    22. Úprava velikosti obrázku
    23. Živý přenos během tvorby v aplikaci Photoshop na iPadu
    24. Opravy nedokonalostí pomocí retušovacího štětce
    25. Vytváření štětců v rozšíření Capture a jejich použití v aplikaci Photoshop
    26. Práce se soubory Camera Raw
    27. Vytváření inteligentních objektů a práce s nimi
    28. Úprava expozice na snímcích pomocí možností Zesvětlení a Ztmavení
  5. Photoshop na webu (není k dispozici v kontinentální Číně)
    1. Časté otázky
    2. Systémové požadavky
    3. Klávesové zkratky
    4. Podporované typy souborů
    5. Úvod do pracovní plochy
    6. Otevření cloudových dokumentů a práce s nimi
    7. Funkce generativní umělé inteligence
    8. Základní koncepty úprav
    9. Rychlé akce
    10. Práce s vrstvami
    11. Retušování a odstraňování nedostatků
    12. Rychlé výběry
    13. Vylepšení obrazu pomocí vrstev úprav
    14. Přesouvání, transformace a oříznutí obrázků
    15. Kreslení a malování
    16. Práce s textovými vrstvami
    17. Spolupráce s uživateli na webu
    18. Správa nastavení aplikace
  6. Photoshop (beta) (není k dispozici v kontinentální Číně)
    1. Začínáme s betaverzemi aplikací Creative Cloud
    2. Photoshop (beta) na počítači
  7. Generativní umělá inteligence (není k dispozici v kontinentální Číně) 
    1. Časté týkající se generativní umělé inteligence v aplikaci Photoshop
    2. Generativní výplň v aplikaci Photoshop na počítači
    3. Generativní rozšíření v aplikaci Photoshop na počítači
    4. Generativní výplň v aplikaci Photoshop na iPadu
    5. Generativní rozšíření v aplikaci Photoshop na iPadu
    6. Generativní variace v aplikaci Photoshop na iPadu
    7. Funkce generativní umělé inteligence v aplikaci Photoshop na webu
  8. Autenticita obsahu (není k dispozici v kontinentální Číně)
    1. Pověření k obsahu v aplikaci Photoshop
    2. Identita a původ pro NFT
    3. Propojení účtů pro atribuci kreativního díla
  9. Dokumenty v cloudu (nejsou k dispozici v kontinentální Číně)
    1. Cloudové dokumenty aplikace Photoshop | Časté otázky
    2. Cloudové dokumenty aplikace Photoshop | Otázky k pracovním postupům
    3. Práce s cloudovými dokumenty a jejich správa v aplikaci Photoshop
    4. Upgrade cloudového úložiště pro aplikaci Photoshop
    5. Nelze vytvořit nebo uložit dokument v cloudu
    6. Řešení chyb dokumentů aplikace Photoshop v cloudu
    7. Shromažďování protokolů synchronizace cloudových dokumentů
    8. Pozvání uživatelů k úpravám cloudových dokumentů
    9. Sdílení souborů a komentářů v aplikaci
  10. Pracovní plocha
    1. Základy práce s pracovní plochou
    2. Předvolby
    3. Rychlejší učení s panelem Prohledávání aplikace Photoshop
    4. Vytváření dokumentů
    5. Vkládání souborů
    6. Výchozí klávesové zkratky
    7. Přizpůsobení klávesových zkratek
    8. Galerie nástrojů
    9. Předvolby výkonu
    10. Použití nástrojů
    11. Přednastavení
    12. Mřížka a vodítka
    13. Dotyková gesta
    14. Používání panelu Touch Bar s aplikací Photoshop
    15. Možnosti dotykového ovládání a přizpůsobitelné pracovní plochy
    16. Technologické náhledy
    17. Metadata a poznámky
    18. Možnosti dotykového ovládání a přizpůsobitelné pracovní plochy
    19. Umístění obrázků aplikace Photoshop do jiných aplikací
    20. Pravítka
    21. Zobrazení nebo skrytí netištěných doplňků
    22. Nastavení sloupců pro obraz
    23. Příkaz Zpět a historie
    24. Panely a nabídky
    25. Umísťování elementů pomocí přitahování
    26. Nastavení polohy nástrojem Pravítko
  11. Design webu, obrazovky a aplikací
    1. Photoshop pro vytváření návrhů
    2. Návrhové plochy
    3. Náhled v zařízení
    4. Kopírování CSS z vrstev
    5. Rozdělení webové stránky na řezy
    6. Volby HTML pro řezy
    7. Úprava rozvržení řezů
    8. Práce s webovou grafikou
    9. Vytváření webových fotogalerií
  12. Základy práce s obrázky a barvami
    1. Změna velikosti snímků
    2. Práce s rastrovými a vektorovými obrazy
    3. Velikost obrazu a rozlišení
    4. Načítání obrazů z fotoaparátů a skenerů
    5. Vytváření, otevírání a import obrazů
    6. Zobrazení obrázků
    7. Chyba neplatného markeru JPEG | Otevírání obrazů
    8. Zobrazování více obrazů
    9. Přizpůsobení dialogů pro výběr barvy a vzorků barev
    10. Obrázky s vysokým dynamickým rozsahem
    11. Srovnání barev v obraze
    12. Převádění mezi barevnými režimy
    13. Barevné režimy
    14. Vymazání částí obrazu
    15. Režimy prolnutí
    16. Výběr barev
    17. Úpravy tabulek indexovaných barev
    18. Informace o obrazu
    19. Nedostupné filtry deformace
    20. O barvách
    21. Úpravy barevných a monochromatických obrazů pomocí kanálů
    22. Výběr barev na panelech Barvy a Vzorník
    23. Vzorek
    24. Barevný režim (režim obrázku)
    25. Barevný nádech
    26. Přidání podmíněné změny režimu do akce
    27. Přidávání vzorků barev ze souborů HTML, CSS a SVG
    28. Bitová hloubka a předvolby
  13. Vrstvy
    1. Základy práce s vrstvami
    2. Nedestruktivní úpravy
    3. Vytváření a správa vrstev a skupin
    4. Výběr, seskupení a svázání vrstev
    5. Vložení obrázků do rámečku
    6. Krytí a prolnutí vrstev
    7. Maskování vrstev
    8. Aplikování inteligentních filtrů
    9. Kompozice vrstev
    10. Přesunutí, překrývání a zamykání vrstev
    11. Maskování vrstev pomocí vektorových masek
    12. Správa vrstev a skupin
    13. Efekty a styly vrstev
    14. Úpravy masek vrstev
    15. Extrahování datových zdrojů
    16. Odhalení vrstev s ořezovými maskami
    17. Generování obrazových datových zdrojů z vrstev
    18. Práce s inteligentními objekty
    19. Režimy prolnutí
    20. Zkombinování více obrazů do skupinového portrétu
    21. Spojování obrázků pomocí příkazu Automaticky prolnout vrstvy
    22. Zarovnání a rozmístění vrstev
    23. Kopírování CSS z vrstev
    24. Načítání výběrů z hranic vrstvy nebo z hranic masky vrstvy
    25. Odkrytí obsahu jiných vrstev vyseknutím
  14. Výběry
    1. Začínáme s výběry
    2. Provádění výběrů v kompozici
    3. Pracovní plocha Vybrat a maskovat
    4. Výběr pomocí nástrojů výběru
    5. Výběr pomocí nástrojů lasa
    6. Úpravy výběrů obrazových bodů
    7. Přesouvání, kopírování a odstraňování vybraných obrazových bodů
    8. Vytvoření dočasné rychlé masky
    9. Výběr rozsahu barev v obrázku
    10. Změna cest na hranice výběru a naopak
    11. Základní informace o kanálech
    12. Ukládání výběrů a masek alfa kanálů
    13. Výběr důležitých oblastí obrazu
    14. Duplikování, rozdělení a sloučení kanálů
    15. Výpočty s kanály
  15. Úpravy obrázků
    1. Nahrazení barev objektů
    2. Pokřivení perspektivy
    3. Redukce chvění fotoaparátu
    4. Příklady použití retušovacího štětce
    5. Export vyhledávacích tabulek barev
    6. Nastavení ostrosti a rozmazání obrazu
    7. Jak fungují úpravy barev
    8. Použití nastavení Jas a kontrast
    9. Úpravy detailů v oblastech stínů a světel
    10. Nastavení úrovní
    11. Nastavení odstínu a sytosti
    12. Úprava živosti
    13. Nastavení sytosti barev v oblastech obrazu
    14. Provádění rychlých úprav tónů
    15. Aplikování speciálních barevných efektů na obrazy
    16. Vylepšení obrázku pomocí úprav vyvážení barev
    17. Obrázky s vysokým dynamickým rozsahem
    18. Prohlížení histogramů a hodnot obrazových bodů
    19. Srovnání barev v obraze
    20. Oříznutí a narovnání fotografií
    21. Převedení barevného obrázku na černobílý
    22. Vrstvy úprav a vrstvy výplně
    23. Nastavení křivek
    24. Režimy prolnutí
    25. Příprava obrazů pro komerční tisk
    26. Nastavení barev a tónů pomocí kapátek Úrovně a Křivky
    27. Nastavení expozice a tónování HDR
    28. Zesvětlení nebo ztmavení určitých oblastí obrázku
    29. Nastavení selektivní barvy
  16. Adobe Camera Raw
    1. Systémové požadavky modulu Camera Raw
    2. Co je nového v modulu Camera Raw
    3. Úvod do aplikace Camera Raw
    4. Vytváření panoramat
    5. Podporované objektivy
    6. Efekty vinětování, zrnění a odstranění oparu v aplikaci Camera Raw
    7. Výchozí klávesové zkratky
    8. Automatická korekce perspektivy v Camera Raw
    9. Kruhový filtr v Camera Raw
    10. Správa nastavení nástroje Camera Raw
    11. Otevírání, zpracování a ukládání obrazů v aplikaci Camera Raw
    12. Oprava obrazů pomocí vylepšeného nástroje Odstranění bodů v aplikaci Camera Raw
    13. Otočení, oříznutí a úpravy obrazů
    14. Úprava vykreslení barev v aplikaci Camera Raw
    15. Verze zpracování v nástroji Camera Raw
    16. Vytváření místních úprav v modulu Camera Raw
  17. Oprava a obnovení obrázků
    1. Odebrání objektů z fotografií pomocí funkce Výplň podle obsahu
    2. Záplata a přesun podle obsahu
    3. Retušování a opravování fotografií
    4. Korekce deformace a šumu obrazu
    5. Základní postupy při řešení potíží, které pomohou vyřešit většinu problémů
  18. Vylepšení a transformace obrázku
    1. Nahrazení oblohy na snímcích
    2. Transformace objektů
    3. Nastavení oříznutí, otočení a velikosti plátna
    4. Oříznutí a narovnání fotografií
    5. Vytváření a úpravy panoramatických obrázků
    6. Pokřivení obrazů, tvarů a cest
    7. Úběžný bod
    8. Změna měřítka s ohledem na obsah
    9. Transformace obrázků, tvarů a cest
  19. Kreslení a malování
    1. Kreslení symetrických vzorů
    2. Kreslení obdélníků a úprava voleb tahu
    3. O kreslení
    4. Kreslení a úpravy tvarů
    5. Malovací nástroje
    6. Vytváření a úpravy štětců
    7. Režimy prolnutí
    8. Přidání barev k cestám
    9. Úpravy cest
    10. Malování míchacím štětcem
    11. Přednastavené stopy
    12. Přechody
    13. Interpolace přechodu
    14. Vyplnění a vytažení výběrů, vrstev a cest
    15. Kreslení pomocí nástrojů pera
    16. Vytváření vzorků
    17. Generování vzorku pomocí filtru Pattern Maker (Vytvořit vzorek)
    18. Správa cest
    19. Správa knihoven a přednastavení vzorků
    20. Kreslení nebo malování na grafickém tabletu
    21. Vytváření stop s texturami
    22. Přidávání dynamických prvků do stop štětců
    23. Přechod
    24. Malování stylizovaných tahů pomocí uměleckého štětce historie
    25. Malování vzorkem
    26. Synchronizace přednastavení na více zařízeních
    27. Migrace přednastavení, akcí a nastavení
  20. Text
    1. Přidání a úpravy textu
    2. Sjednocený textový modul
    3. Práce s písmy OpenType SVG
    4. Formátování znaků
    5. Formátování odstavců
    6. Vytváření textových efektů
    7. Úpravy textu
    8. Mezery mezi řádky a znaky
    9. Arabský a hebrejský text
    10. Písma
    11. Řešení potíží s písmy
    12. Asijský text
    13. Vytváření textu
  21. Filtry a efekty
    1. Používání filtru Zkapalnění
    2. Použití galerie nástroje Rozostření
    3. Základy používání filtrů
    4. Přehled efektů filtrů
    5. Přidávání světelných efektů
    6. Použití filtru Adaptivní široký úhel
    7. Použití filtru Olejová malba
    8. Používání filtru Zkapalnění
    9. Efekty a styly vrstev
    10. Použití specifických filtrů
    11. Rozmazání oblastí obrazu
  22. Ukládání a export
    1. Ukládání souborů v aplikaci Photoshop
    2. Export souborů v aplikaci Photoshop
    3. Podporované formáty souborů
    4. Ukládání souborů v grafických formátech
    5. Přesouvání návrhů mezi aplikacemi Photoshop a Illustrator
    6. Ukládání a export videa a animací
    7. Ukládání souborů PDF
    8. Ochrana autorských práv systémem Digimarc
  23. Správa barev
    1. Principy správy barev
    2. Zachování shodných barev
    3. Nastavení barev
    4. Duplexy
    5. Práce s profily barev
    6. Správa barev v dokumentech pro zobrazování online
    7. Správa barev v dokumentech při tisku
    8. Správa barev pro importované obrazy
    9. Kontrolní náhled barev
  24. Design webu, obrazovky a aplikací
    1. Photoshop pro vytváření návrhů
    2. Návrhové plochy
    3. Náhled v zařízení
    4. Kopírování CSS z vrstev
    5. Rozdělení webové stránky na řezy
    6. Volby HTML pro řezy
    7. Úprava rozvržení řezů
    8. Práce s webovou grafikou
    9. Vytváření webových fotogalerií
  25. Video a animace
    1. Úpravy videa v aplikaci Photoshop
    2. Úpravy vrstev videa a animací
    3. Video a animace – přehled
    4. Zobrazení náhledu videa a animací
    5. Malování na snímky ve vrstvách videa
    6. Import videí a obrázkových sekvencí
    7. Vytváření animací snímků
    8. Creative Cloud 3D Animation (Náhled)
    9. Vytváření animací na časové ose
    10. Vytváření obrazů pro video
  26. Tisk
    1. Tisk 3D objektů
    2. Tisk z aplikace Photoshop
    3. Tisk se správou barev
    4. Stránky miniatur a prezentace PDF
    5. Tisk fotografií v rozvržení sady obrazů
    6. Tisk přímých barev
    7. Tisk obrazů na komerčních tiskových strojích
    8. Zvýšení kvality barevného tisku z aplikace Photoshop
    9. Řešení problémů s tiskem | Photoshop
  27. Automatizace
    1. Vytváření akcí
    2. Vytváření grafických souborů řízených daty
    3. Skriptování
    4. Zpracování dávky souborů
    5. Přehrávání a správa akcí
    6. Přidání podmíněných akcí
    7. O akcích a panelu Akce
    8. Záznam nástrojů v akcích
    9. Přidání podmíněné změny režimu do akce
    10. Sada nástrojů uživatelského rozhraní aplikace Photoshop pro moduly plug-in a skripty
  28. Řešení problémů
    1. Opravené problémy 
    2. Známé problémy
    3. Optimalizace výkonu aplikace Photoshop
    4. Základní postupy při řešení potíží
    5. Poradce při potížích s chybovým ukončením nebo zamrznutím aplikace
    6. Řešení chyb programu
    7. Řešení chyb zaplnění odkládacího disku
    8. Řešení problémů s grafickým procesorem a ovladačem grafické karty
    9. Vyhledání chybějících nástrojů
    10. Photoshop 3D | Časté otázky týkající se ukončených funkcí

Zpracování, porovnání a ohodnocení více obrázků

Nejpohodlnější způsob práce s více obrázky camera raw nabízí zobrazení Filmový pás v okně Camera Raw. Zobrazení Filmový pás se standardně otevře, když v nástroji Camera Raw aplikace Adobe Bridge otevřete více obrázků.

Poznámka:

Zobrazení Filmový pás není dostupné při importu více obrázků do aplikace After Effects.

Obrázky mohou mít v zobrazení Filmový pás tři stavy: nevybraný, vybraný (ale neaktivní) a aktivní (také vybraný). Obvykle se nastavení aplikují na všechny vybrané obrázky.

Můžete také synchronizovat nastavení a aplikovat nastavení z aktivního obrázku na všechny vybrané obrázky. Můžete rychle aplikovat sadu nastavení na celou sadu obrázků – například na všechny fotky vyfotografované za stejných podmínek – a pak později doladit jednotlivé fotky, až určíte, které chcete použít pro finální výstup. Můžete synchronizovat globální i místní nastavení.

  • Chcete-li vybrat obrázek, klikněte na jeho miniaturu. Chcete-li vybrat řadu obrázků, se stisknutou klávesou Shift klikněte na dvě miniatury. Chcete-li přidat obrázek do výběru, klikněte na jeho miniaturu se stisknutou klávesou Ctrl (Windows) nebo Command (Mac OS).
  • Chcete-li změnit, který obrázek je aktivní bez změny toho, které obrázky jsou vybrané, klikněte na navigační šipku dole v panelu náhledu.
  • Chcete-li aplikovat nastavení aktivního obrázku na všechny vybrané obrázky, klikněte na tlačítko Synchronizovat nahoře v panelu Filmový pás a zvolte, která nastavení chcete synchronizovat.
  • Chcete-li aplikovat hodnocení hvězdičkami, klikněte na hodnocení pod miniaturou obrázku.
  • Chcete-li označit vybrané obrázky pro odstranění, klikněte na možnost Označit pro odstranění .

    V miniatuře obrázku označeného k odstranění se zobrazí červený symbol X. Soubor je po zavření dialogového okna Camera Raw odeslán do složky Koš (Windows) nebo Trash (Mac OS). (Pokud se rozhodnete zachovat obrázek, který jste označili k odstranění, vyberte ho v panelu Filmový pás a před zavřením dialogového okna Camera Raw znovu klikněte na položku Označit pro odstranění.)

Výukovou lekci o synchronizaci úprav více fotografií v aplikaci Camera Raw najdete v článku Synchronizace úprav v nástroji Adobe Camera Raw od Dana Moughamiana.

Automatizace zpracování obrázku

Můžete vytvořit akci pro automatizované zpracování obrazových souborů v aplikaci Camera Raw. Můžete automatizovat proces úprav a ukládání souborů ve formátech jako je PSD, DNG, JPEG, formát velkého dokumentu (PSB), TIFF nebo PDF. V aplikaci Photoshop můžete rovněž použít příkaz Dávka, Procesor obrázků nebo Vytvořit droplet, které umožňují zpracování jednoho či více souborů obrázku. Procesor obrázků je zvlášť užitečný pro ukládání obrazových souborů v různých formátech během jednoho cyklu zpracování.

Zde je několik rad, jak zautomatizovat zpracování obrazových souborů Camera Raw:

  • Při nahrávání akce nejdříve vyberte Nastavení obrázku z nabídky Nastavení Camera Raw v dialogovém okně Camera Raw. Díky tomu se při přehrávání akce použijí pro každý obraz specifická nastavení (z databáze nástroje Camera Raw nebo z přidružených souborů XMP).

  • Pokud budete akci používat s příkazem Dávka, je vhodné zahrnout do akce také příkaz Uložit jako a zvolit formát souboru, do kterého se má obraz camera raw uložit.

  • Když k otevření souboru camera raw použijete akci, pak budou nastavení dialogového okna Camera Raw odrážet nastavení, která byla platná při nahrávání akce. Můžete vytvořit i jiné akce pro otevírání souborů camera raw s různými nastaveními.

  • Při použití příkazu Dávka vyberte možnost Nahradit příkazy „Otevřít“ akce. Všechny příkazy Otevřít v akci pak budou pracovat se soubory z dávky místo souborů určených názvem v akci. Možnost Nahradit příkazy akce „Otevřít“ nechte nevybranou pouze v případě, že chcete, aby akce pracovala s otevřenými soubory nebo pokud akce používá příkaz Otevřít k načtení potřebných informací.

  • Při použití příkazu Dávka vyberte možnost Potlačit dialogová okna možností otevření souborů, aby se pro každý zpracovávaný soubor obrázku camera raw neotevíralo samostatné dialogové okno Camera Raw.

  • Při použití příkazu Dávka vyberte možnost Nahradit příkazy „Uložit jako“ akce, pokud chcete použít možnosti Uložit jako z příkazu Dávka místo příkazů Uložit jako v akci. Pokud vyberete tuto možnost, musí akce obsahovat příkaz Uložit jako, protože příkaz Dávka neuloží zdrojové soubory automaticky. Zrušte výběr možnosti Nahradit příkazy „Uložit jako“ akce, aby se soubory zpracované příkazem Dávka uložily do místa zadaného v dialogovém okně Dávka.

  • Když vytváříte droplet, v oblasti Spustit dialogového okna Vytvořit droplet vyberte možnost Potlačit dialogová okna možností otevření souborů. Tím zabráníte zobrazení dialogového okna Camera Raw při zpracování každého obrázku camera raw.

 

Otevření obrázků

  • Chcete-li zpracovat obrázky typu raw v nástroji Camera Raw, vyberte v programu Adobe Bridge jeden nebo několik souborů camera raw a klikněte na položky Soubor > Otevřít v Camera Raw nebo stiskněte kombinaci kláves Ctrl+R (Windows) nebo Command+R (Mac OS). Až dokončíte úpravy v dialogovém okně Camera Raw, klikněte na možnost Hotovo. Tím potvrdíte změny a zavřete dialogové okno. Také můžete kliknutím na možnost Otevřít obraz otevřít kopii upraveného obrázku v aplikaci Photoshop.
  • Chcete-li v nástroji Camera Raw zpracovat obrázky JPEG nebo TIFF, vyberte v programu Adobe Bridge jeden nebo několik těchto souborů a klikněte na položky Soubor > Otevřít v Camera Raw nebo stiskněte klávesovou zkratku Ctrl+R (Windows) nebo Command+R (Mac OS). Až dokončíte úpravy v dialogovém okně Camera Raw, klikněte na možnost Hotovo. Tím potvrdíte změny a zavřete dialogové okno. Můžete určit, zda se budou obrázky JPEG nebo TIFF s nastaveními Camera Raw automaticky otevírat v nástroji Camera Raw v sekci Zpracování souborů JPEG a TIFF v okně Předvolby Camera Raw.
  • Chcete-li importovat obrázky camera raw do aplikace Photoshop, vyberte v aplikaci Adobe Bridge jeden nebo několik těchto souborů a klikněte na položky Soubor > Otevřít v programu > Adobe Photoshop CS5. (Můžete také v aplikaci Photoshop zvolit příkaz Soubor > Otevřít a procházením vybrat soubory aplikace Camera Raw.) Až dokončíte úpravy v dialogovém okně Camera Raw, kliknutím na položku Otevřít obraz potvrďte změny a otevřete upravený obraz v aplikaci Photoshop. Přidržením klávesy Alt (Windows) nebo Option (Mac OS) můžete otevřít kopii upraveného obrázku a úpravy v metadatech původního obrázku neukládat. Podržte klávesu Shift a klinutím na položku Otevřít obraz otevřete obraz v aplikaci Photoshop jako inteligentní objekt. Kdykoliv můžete poklepat na vrstvu s inteligentním objektem, která obsahuje neupravený soubor, a upravit nastavení Camera Raw.

    Tip: Poklepáním se stisknutou klávesou Shift na miniaturu v aplikaci Adobe Bridge můžete obrázek camera raw otevřít v aplikaci Photoshop bez potřeby dialogového okna Camera Raw. Chcete-li otevřít více vybraných obrázků, podržte stisknutou klávesu Shift a klikněte na položky Soubor > Otevřít.

  • Chcete-li importovat obrázky camera raw do nástroje After Effects pomocí aplikace Adobe Bridge, vyberte v aplikaci Adobe Bridge jeden nebo více souborů camera raw a klikněte na položky Soubor > Otevřít v > Adobe After Effects CS5. (Můžete také v After Effects zvolit příkaz File > Import (Soubor > Importovat) a najít a vybrat soubory camera raw.) Až dokončíte úpravy v dialogovém okně Camera Raw, potvrďte změny kliknutím na OK.
  • Chcete-li importovat soubory TIFF a JPEG do aplikace After Effects pomocí nástroje Camera Raw, klikněte v nástroji After Effects na položky Soubor > Importovat a v dialogovém okně Importovat soubor nástroje After Effects zvolte Všechny soubory z nabídky Povolit (Mac OS) nebo z nabídky Soubory typu (Windows). Zvolte soubor, který chcete importovat, z nabídky Formát vyberte možnost Camera Raw a klikněte na tlačítko Otevřít.
  • Chcete-li naimportovat obrázky Camera Raw do nástroje After Effects jako sekvenci, klikněte na položky Soubor > Importovat v After Effects. Vyberte obrázky, vyberte možnost Sekvence Camera Raw a klikněte na tlačítko Otevřít. Nastavení Camera Raw použitá pro první neupravený soubor z fotoaparátu po importu jsou pak použita i pro další soubory v pořadí, pokud pro některý následující soubor v sekvenci není k dispozici přidružený soubor XMP. V takovém případě jsou nastavení ze souboru XMP nebo ze souboru DNG použita pro konkrétní snímek v sekvenci. Všechny ostatní snímky používají nastavení, která byla specifikována pro první soubor v pořadí.
Poznámka:

Máte-li problémy s otevíráním souborů aplikace Camera Raw, navštivte stránku Proč moje verze aplikace Photoshop nebo Lightroom nepodporuje můj fotoaparát?

Uložení obrázku Camera Raw v jiném formátu

Z dialogového okna Camera Raw můžete soubory camera raw ukládat ve formátech PSD, TIFF, JPEG nebo DNG.

Když použijete příkaz Uložit obrázek v dialogovém okně Camera Raw, soubory se umístí do fronty, kde čekají na zpracování a uložení. To je užitečné, pokud v dialogovém okně Camera Raw zpracováváte více souborů a ukládáte je všechny ve stejném formátu.

  1. V dialogovém okně aplikace Camera Raw klepněte na tlačítko Uložit obrázek v levém dolním rohu dialogového okna.

    Poznámka:

    Aby se při ukládání souboru neotevřelo dialogové okno Možnosti uložení Camera Raw, podržte stisknutou klávesu Alt (Windows) nebo Option (Mac OS) při kliknutí na možnost Uložit.

  2. V dialogovém okně Možnosti uložení určete následující volby:

    Cíl

    Určuje, kam se má soubor uložit. V případě potřeby klepněte na tlačítko Vybrat složku a vyberte požadované umístění.

    Pojmenování souborů

    Určí název souboru pomocí pravidla pojmenování, které zahrnuje takové prvky jako je datum nebo sériové číslo fotoaparátu. Použití informativních názvů souborů založených na pravidle pojmenování vám pomůže udržet pořádek v obrazových souborech.

  3. Zvolte formát souboru z nabídky Formát.

    Digitální negativ

    Uloží kopii souboru camera raw ve formátu DNG.

    Kompatibilita

    Specifikace verze nástrojů Camera Raw a Lightroom, ve kterých lze soubor otevřít.

    Kliknutím na možnost Jiná můžete určit, zda si přejete zajistit kompatibilitu s verzí DNG 1.1 nebo DNG 1.3. Podle výchozího nastavení je při převodu využita neztrátová komprese. Znamená to, že při zmenšení velikosti souboru nedochází ke ztrátě informací. Kliknutím na možnost Lineární dojde k uložení dat obrázku v interpolovaném (nestrukturovaném) formátu. Znamená to, že soubor lze otevřít v jiné aplikaci i v případě, že tento software nemá profil digitálního fotoaparátu, kterým byl obrázek zachycen.

     

    Náhled JPEG

    Vloží do souboru DNG náhled JPEG. Pokud se rozhodnete do souboru vložit náhled JPEG, můžete zvolit jeho velikost. Pokud do souborů vkládáte náhledy JPEG, mohou jiné aplikace rozpoznat obsah souboru DNG bez analyzování nezpracovaných dat z fotoaparátu.

     

    Vložit originální nezpracovaný soubor

    Uloží do souboru DNG kompletní původní data obrázku camera raw.

     

    JPEG

    Uloží kopie souborů camera raw ve formátu JPEG (Joint Photographic Experts Group). Chcete-li určit míru komprese, zadejte hodnotu od 0 do 12 nebo ji zvolte z nabídky. Při zadání vyšší hodnoty nebo použití možnosti Vysoká nebo Maximální se použije menší komprese, čímž se zvětší velikost souboru a kvalita obrázku. Formát JPEG se běžně používá pro zobrazení fotografií a dalších obrázků s plynulými tóny ve webových fotogaleriích, prezentacích a dalších online službách.

    TIFF

    Uloží kopie souborů aplikace Camera Raw ve formátu TIFF (Tagged-Image File Format). Zadejte, zda se má použít komprese souboru LZW, ZIP nebo žádná. TIFF je univerzální bitmapový obrazový formát, který podporují prakticky všechny aplikace pro malování, úpravy obrázků a sazbu stránek. TIFF poskytuje vyšší míru komprese a kompatibility s dalšími aplikacemi, než formát PSD.

    Photoshop

    Uloží kopie souborů camera raw ve formátu PSD. Můžete určit, zda se v souboru PSD mají zachovat data oříznutých obrazových bodů.

  4. Klikněte na tlačítko Uložit.

 Adobe

Získejte pomoc rychleji a snáze

Nový uživatel?