Tilpasse fargeinnstillinger

I de fleste arbeidsflyter med fargehåndtering er det best å bruke en forvalgt fargeinnstilling som er testet av Adobe. Det anbefales ikke at du endrer alternativene med mindre du har erfaring med fargehåndtering og er sikker på at du vil foreta endringene.

Når du har tilpasset alternativene, kan du arkivere dem som forvalg. Ved å arkivere fargeinnstillinger kan du bruke innstillingene senere og dele dem med andre brukere eller programmer.

  • Hvis du vil arkivere fargeinnstillinger som et forvalg, velger du Arkiver (InDesign) eller Lagre (Photoshop) i dialogboksen Fargeinnstillinger. Hvis du vil at innstillingsnavnet skal vises i dialogboksen Fargeinnstillinger, arkiverer du filen på standardplasseringen. Hvis du lagrer filen på en annen plassering, må du laste inn filen før du kan velge innstillingen.
  • Hvis du vil laste inn en forhåndsinnstilling for fargeinnstillinger som ikke er lagret på standardplasseringen, klikker du Last inn (Load) i dialogboksen Fargeinnstillinger (Color Settings), velger filen du vil laste inn, og klikker Åpne (Open).

Merk:

I Acrobat kan du ikke lagre tilpassede fargeinnstillinger. Hvis du vil dele tilpassede fargeinnstillinger med Acrobat, må du opprette filen i InDesign, Illustrator eller Photoshop, og deretter lagre den i mappen for standardinnstillinger. Den vil da bli tilgjengelig i fargehåndteringskategorien i dialogboksen Innstillinger (Preferences). Du kan også legge til innstillinger manuelt i mappen for standardinnstillinger.

Arbeidsområder for farge

Et arbeidsområde er et mellomliggende fargerom som brukes til å definere og redigere farger i Adobe-programmer. Alle fargemodeller har tilknyttet en arbeidsområdeprofil. Du kan velge arbeidsområdeprofiler i dialogboksen Fargeinnstillinger (Color Settings).

En arbeidsområdeprofil fungerer som kildeprofil for nyopprettede dokumenter som bruker den tilknyttede fargemodellen. Hvis for eksempel Adobe RGB (1998) er den gjeldende profilen for RGB-arbeidsområde, vil alle nye RGB-dokumenter som opprettes, bruke farger i fargeområdet for Adobe RGB (1998). Arbeidsområder angir også hvordan farger blir seende ut i dokumenter uten tilknyttede profiler.

Hvis du åpner et dokument med en innebygd fargeprofil som ikke samsvarer med arbeidsområdeprofilen, bruker programmet en retningslinje for fargestyring til å fastsette håndteringen av fargedata. I de fleste tilfeller er standarden at den innebygde profilen beholdes.

Alternativer for arbeidsområde

Hvis du vil vise alternativer for arbeidsområde i Photoshop, Illustrator eller InDesign, velger du Rediger > Fargeinnstillinger. I Acrobat velger du kategorien Fargehåndtering i dialogboksen Innstillinger.

Merk:

Hvis du vil se en beskrivelse av en profil, markerer du profilen og holder pekeren over profilnavnet. Beskrivelsen vises nederst i dialogboksen.

RGB Angir RGB-fargerommet for programmet. Det beste er vanligvis å velge Adobe RGB eller sRGB i stedet for profilen for en bestemt enhet (for eksempel en skjermprofil).    Bruk sRGB når du klargjør bilder for Internett, fordi dette alternativet definerer fargerommet for standardskjermen som brukes til å vise bilder på Internett. Velg også sRGB hvis du arbeider med bilder fra vanlige digitale kameraer. De fleste slike kameraer bruker nemlig sRGB som standard fargeområde.

Bruk Adobe RGB når du klargjør dokumenter for utskrift, fordi Adobe RGBs fargeskala inneholder noen utskrivbare farger (nærmere bestemt cyan og blått) som ikke kan defineres med sRGB. Adobe RGB er også et godt valg når du arbeider med bilder fra profesjonelle digitale kameraer. De fleste slike kameraer bruker nettopp Adobe RGB som standard fargeområde.

CMYK Angir CMYK-fargerommet for programmet. Alle CMYK-arbeidsområder er enhetsavhengige, noe som betyr at de er basert på faktiske farge- og papirkombinasjoner. CMYK-arbeidsområdene fra Adobe er basert på standard trykkeforhold.

Grå (Photoshop) eller Gråtoner (Acrobat)    Bestemmer fargeområdet for gråtoner i programmet.

Spot (Photoshop)    Angir hvilket utflytende blekk som skal brukes når spotfargekanaler og tofargetoning vises.

Merk:

I Acrobat kan du bruke fargeområdet i en innebygd utskriftsgjengivelse i stedet for et dokumentfargeområde for visning og utskrift. Se hjelpen for Acrobat hvis du vil ha mer informasjon om utskriftsgjengivelser.

Adobe-programmer leveres med et standardsett med arbeidsområdeprofiler som Adobe har anbefalt og testet for de fleste fargestyringsarbeidsflyter. Som standard er det bare disse profilene som vises på menyene i arbeidsområdet. Hvis du vil vise flere fargeprofiler som er installert på systemet, velger du Avansert modus (InDesign), Advanced Mode (Illustrator) eller Flere alternativer (Photoshop). Fargeprofiler må være toveis (de må inneholde spesifikasjoner for oversettelse både til og fra fargeområder) for at de skal vises på arbeidsområdemenyene.

Merk:

I Photoshop kan du lage egendefinerte arbeidsområdeprofiler. Det anbefales likevel at du bruker en standard arbeidsområdeprofil i stedet for å lage en egendefinert profil. Du finner mer informasjon i kunnskapsbasen for støtte (Support Knowledgebase) for Photoshop på www.adobe.com/support/products/photoshop.html.

Manglende og avvikende fargeprofiler

Fargearbeidsflyten for nyopprettede dokumenter fungerer vanligvis problemfritt. Med mindre noe annet er angitt, brukes arbeidsområdeprofilen som er tilknyttet fargemodusen for dokumentet, ved oppretting og redigering av farger i dokumentet.

Det er imidlertid ikke sikkert at alle eksisterende dokumenter bruker den angitte arbeidsområdeprofilen eller er fargestyrt. Det er vanlig at følgende avvik oppstår i forbindelse med arbeidsflyt for fargehåndtering:

  • Du åpner kanskje et dokument eller importerer fargedata (for eksempel ved å kopiere og lime inn eller dra og slippe) fra et dokument som ikke har tilknyttet en profil. Dette skjer vanligvis når du åpner et dokument som er opprettet i et program som ikke støtter fargehåndtering, eller hvis fargehåndtering er slått av.
  • Du åpner kanskje et dokument eller importerer fargedata fra et dokument som har tilknyttet en profil som er forskjellig fra det gjeldende arbeidsområdet. Dette kan være tilfellet når du åpner et dokument som ble laget ved hjelp av andre fargehåndteringsinnstillinger, eller skannet eller kodet med en skanneprofil.

I begge tilfeller bruker programmet retningslinjene for fargebehandling for å angi hvordan fargedataene i dokumentet skal håndteres.

Hvis profilen mangler eller ikke er i samsvar med arbeidsområdet, kan det hende at det vises en advarsel, avhengig av hvilke alternativer du anga i dialogboksen Fargeinnstillinger. Profiladvarsler er deaktivert som standard, men hvis du vil være sikker på at riktig fargestyring brukes for dokumentene, kan du aktivere advarsler i hvert enkelt tilfelle. Selve meldingen er forskjellig i de ulike programmene, men du får vanligvis valget mellom følgende alternativer:

  • (Anbefales) La dokumentet eller de importerte fargedataene stå uendret. Du kan for eksempel bruke den innebygde profilen (hvis det finnes en), la dokumentet være uten en fargeprofil (hvis det ikke finnes en) eller beholde verdiene i innlimte fargedata.
  • Foreta endringer i dokumentet eller i de importerte fargedataene. Når du for eksempel åpner et dokument med en manglende fargeprofil, kan du tildele dokumentet gjeldende arbeidsområdeprofil eller en annen profil. Når du åpner et dokument med en avvikende fargeprofil, kan du forkaste profilen eller konvertere fargene til gjeldende arbeidsområde. Når du importerer fargedata, kan du beholde fargedatautseendet ved å konvertere fargene til gjeldende arbeidsområde.

Alternativer for retningslinjer for fargehåndtering

Retningslinjer for fargehåndtering angir hvordan fargedata skal håndteres når du åpner et dokument eller importerer et bilde. Du kan velge ulike retningslinjer for RGB- og CMYK-bilder, og du kan angi i hvilke tilfeller det skal vises en advarsel. Hvis du vil vise alternativer for retningslinjer for fargehåndtering, velger du Rediger > Fargeinnstillinger.  

Merk:

Hvis du vil se en beskrivelse av en retningslinje, velger du retningslinjen og holder pekeren over navnet på retningslinjen. Beskrivelsen vises nederst i dialogboksen.

RGB, CMYK og Grå    (Grå-alternativet er bare tilgjengelig i Photoshop.) Angir hvilke retningslinjer som skal følges når det hentes inn farger i gjeldende arbeidsområde (enten ved at du åpner filene eller importerer bilder til gjeldende dokument). Velg mellom følgende:

Behold innebygde profiler Beholder alltid innebygde fargeprofiler når filer åpnes. Dette alternativet anbefales for de fleste arbeidsmetoder fordi fargestyringen blir ensartet. Unntaket er hvis du ønsker å beholde CMYK-verdier. Velg i så fall Bevar verdier (ignorer koblede profiler).

Konverter til arbeidsområde Konverterer farger til gjeldende arbeidsområdeprofil når du åpner filer og importerer bilder. Velg dette alternativet hvis du vil angi at alle farger skal bruke én profil (gjeldende profil for arbeidsområde).

Behold numre (ignorer tilknyttede profiler)  Dette alternativet er tilgjengelig i InDesign og Illustrator for CMYK. Beholder fargeverdier når du åpner filer og importerer bilder, men du kan likevel bruke fargestyring slik at du kan vise farger nøyaktig i Adobe-programmer. Velg dette alternativet hvis du vil bruke en sikker CMYK-arbeidsflyt. I InDesign kan du overstyre denne retningslinjen for hvert enkelt objekt ved å velge Objekt > Fargeinnstillinger for bilde.

Av        Ignorerer innebygde fargeprofiler når du åpner filer og importerer bilder, og tildeler ikke arbeidsområdeprofilen til nye dokumenter. Velg dette alternativet hvis du vil forkaste eventuelle fargemetadata i originaldokumentet.

Avvikende profiler: Spør når du åpner    Viser en melding når du åpner et dokument som har tilknyttet en annen profil enn gjeldende arbeidsområde. Du kan overstyre standardfunksjonen for retningslinjen. Velg dette alternativet hvis du vil sikre riktig fargehåndtering i hvert enkelt tilfelle.

Avvikende profiler: Spør når du limer inn    Viser en melding hvis det ikke er samsvar mellom fargeprofilene når du importerer farger til et dokument ved å lime inn eller dra og slippe fargene. Du kan overstyre standardfunksjonen for denne retningslinjen. Velg dette alternativet hvis du vil sikre riktig fargehåndtering av innlimte farger i hvert enkelt tilfelle.

Manglende profiler: Spør når du åpner    Viser en melding når du åpner et ubehandlet dokument. Du kan overstyre standardfunksjonen for retningslinjen. Velg dette alternativet hvis du vil sikre riktig fargehåndtering i hvert enkelt tilfelle.

Alternativer for fargekonvertering

Ved å angi alternativer for fargekonvertering kan du bestemme hvordan programmet skal håndtere farger i et dokument som går fra ett fargerom til et annet. Det anbefales at du ikke endrer disse alternativene med mindre du har erfaring med fargestyring og er sikker på at du vil foreta endringene. Hvis du vil vise konverteringsalternativer, velger du Rediger > Fargeinnstillinger og deretter Avansert modus (Illustrator og InDesign) eller Flere alternativer (Photoshop). I Acrobat velger du kategorien Fargehåndtering i dialogboksen Innstillinger.

Angir hvilken CMM (Color Management Module) som brukes til å tilordne fargeområdet for ett fargerom til fargeområdet for et annet. Standardmotoren Adobe (ACE) oppfyller konverteringsbehovene de fleste brukere måtte ha.  

Merk:

Hvis du vil se en beskrivelse av en motor eller et valgalternativ, angir du alternativet og holder pekeren over navnet på alternativet. Beskrivelsen vises nederst i dialogboksen.

Valg (Photoshop, Illustrator, InDesign) Angir gjengivelsesvalget som brukes til å overføre ett fargeområde til et annet. Forskjeller i gjengivelsesvalgene vises bare når du trykker et dokument eller konverterer det til et annet arbeidsområde.

Bruk kompensering for svartpunkt Angir at skyggeeffekten i bildet skal beholdes ved å simulere hele det dynamiske området for utenheten. Velg dette alternativet hvis du har tenkt å bruke kompensering for svartpunkt ved trykking (anbefales i de fleste tilfeller).

Bruk spredning (Photoshop) Angir om farger skal spres mellom fargeområder ved konvertering av bilder med 8 biter per kanal. Hvis du velger alternativet Bruk spredning, blandes farger i målfargerommet i Photoshop for å simulere en manglende farge som fantes i kildeområdet. Selv om blokkstrukturvisningen eller den stripete bildevisningen reduseres ved spredning, kan filstørrelsen øke når bildene komprimeres for bruk på Internett.

Profiler gjengitt ved å kompensere for scene (Photoshop) Sammenligner kontrasten i videoer når de konverteres fra scene til utprofiler. Dette alternativet gjenspeiler standard fargebehandling i After Effects.

Avanserte kontroller i Photoshop

I Photoshop viser du avanserte kontroller for fargehåndtering ved å velge Rediger > Fargeinnstillinger og deretter Flere alternativer.

Reduser fargemetning på skjermen med Angir om metningen for farger skal reduseres med en angitt mengde når det vises farger på skjermen. Hvis du velger dette alternativet, blir det enklere å vise hele fargespekteret med mer omfattende fargeområder enn fargeområdet på skjermen. Dette fører imidlertid til manglende samsvar mellom visningen på skjermen og sluttresultatet. Hvis du deaktiverer dette alternativet, vises tydelige farger som er ulike i bildet, som én farge.

Bland RGB-farger ved hjelp av gamma Angir hvordan RGB-farger blandes for å opprette sammensatte data (for eksempel når du blander eller maler lag i Normal-modus). Når dette alternativet er valgt, blandes RGB-farger i fargerommet i henhold til den angitte gammaen. En gamma på 1,00 anses som "kolorimetrisk korrekt" og gir færrest kantartefakter. Hvis alternativet er deaktivert, blandes RGB-fargene direkte i dokumentets fargerom.  

Merk:

Hvis du velger Bland RGB-farger ved hjelp av gamma, ser dokumenter med lag annerledes ut når de vises i andre programmer enn Photoshop.

Dette produktet er lisensiert i henhold til Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Innlegg på Twitter™ og Facebook dekkes ikke av Creative Commons-vilkår.

Juridiske merknader   |   Regler for personvern på nettet