Oversikt over Gjør flytende-filteret

Med Gjør flytende-filteret kan du dytte, dra, rotere, speile, snurpe og blåse opp et område i et bilde. Forvrengningene du lager, kan være små eller omfattende, noe som gjør kommandoen Gjør flytende til et kraftig verktøy for retusjering av bilder samt oppretting av kunstneriske effekter. Gjør flytende-filteret kan brukes på bilder med 8 eller 16 biter per kanal.

Forvrenge et bilde ved hjelp av Gjør flytende-filteret i Photoshop
Forvrenge et bilde ved hjelp av Gjør flytende-filteret

Verktøy, alternativer og en bildeforhåndsvisning for Gjør flytende-filteret er tilgjengelige i dialogboksen Gjør flytende. Hvis du vil vise dialogboksen, velger du Filter > Gjør flytende. Velg Avansert modus for tilgang til flere alternativer.

Forstørre eller forminske forhåndsvisningsbildet

  • Velg zoomverktøyet i dialogboksen Gjør flytende, og klikk eller dra i forhåndsvisningsbildet for å zoome inn. Hold nede ALT (Windows) eller TILVALG (Mac OS), og klikk eller dra i forhåndsvisningsbildet for å zoome ut. Du kan også angi et forstørrelsesnivå i Zoom-tekstboksen nederst i dialogboksen.

  • Velg håndverktøyet i dialogboksen Gjør flytende, og dra i forhåndsvisningsbildet. Du kan også holde nede mellomromstasten med et hvilket som helst verktøy valgt og dra i forhåndsvisningsbildet.

Forbedringer av Gjør flytende-filter (kun Creative Cloud)

I Creative Cloud-versjonen av Photoshop, er Gjør flytende-filteret betraktelig raskere enn i tidligere versjoner. Gjør flytende-filteret har nå støtte for smartobjekter, inkludert smartobjektvideolag, og brukes som et smartfilter.

En annen forbedring av Gjør flytende-filteret, er en tillagt virkemåte for Rekonstrueringsverktøy. Hvis du holder nede Alt-tasten (Windows) eller Tilvalg-tasten (Mac) mens du drar verktøyet over en fordreining, vil Rekonstrueringsverktøy jevne den ut i stedet for å skalere tilbake eller fjerne den.

Bruke Gjør flytende som smartfilter (kun Creative Cloud)

Gjør flytende-filteret støtter Smartobjekter, inkludert Smartobjekt-videolag, og påføres som et smartfilter. Når du påfører et Gjør flytende-filter på et Smartobjekt, blir nett automatisk lagret i dokumentet. Nett påført Smartobjekter komprimeres og blir redigerbare ved bruk av Gjør flytende-filteret. Husk imidlertid at innebygde nett, selv komprimerte, øker filstørrelsen.

Hvis du vil bruke Gjør flytende-filteret som et smartfilter:

  1. Velg et smartobjektlag i lagpanelet.
  2. Velg Filter > Gjør flytende.

Ansiktstilpasset Gjør flytende-funksjon

Introdusert i Photoshop CC, 2015.5-utgaven

Gjør flytende-filteret har en avansert funksjon for ansiktstilpasning som automatisk identifiserer øyne, nese, munn og andre ansiktstrekk, slik at du enkelt kan justere dem. Den ansiktstilpassede Gjør flytende-funksjonen er ideell for retusjering av portrettbilder, til å lage karikaturer og til masse annet.

Du kan bruke den ansiktstilpassede Gjør flytende-funksjonen som et smartfilter når du vil redigere bilder uten å ødelegge dem. Se Bruke smartfiltre i Photoshop for å lære hvordan.

Forutsetning: Aktiver grafikkprosessoren

Som en forutsetning for å bruke den ansiktstilpassede Gjør flytende-funksjonen, må du kontrollere at grafikkprosessoren er aktivert i Photoshop-innstillingene.

  1. Velg Rediger > Innstillinger > Ytelse.
  2. I delen Innstillinger for grafikkprosessor, velger du Bruk grafikkprosessor.
  3. Klikk Avanserte innstillinger. Påse at Bruk grafikkprosessor til å øke behandlingshastigheten er valgt.
  4. Klikk OK.

Disse innstillingene er aktivert som standard når du starter Photoshop for første gang. Hvis du har spørsmål om bruk av grafikkprosessor i Photoshop, kan du se dette dokumentet.

Justere ansiktstrekk ved hjelp av håndtakene på skjermen

  1. Åpne et bilde med ett eller flere ansikter i Photoshop.
  2. Velg Filter > Gjør flytende. Dialogboksen for Gjør flytende-filteret åpnes i Photoshop.
  3. I verktøypanelet velger du (ansiktsverktøyet, hurtigtast: A). Ansiktene i bildet identifiseres automatisk.
v2_handles-faces
Ansikter identifiseres automatisk

  1. Når du holder musepekeren over ansiktene, viser Photoshop intuitive kontroller på skjermen rundt dem. Juster kontrollene for å foreta justeringer i ansiktene. Du kan for eksempel øke størrelsen på øyne eller redusere bredden på ansikter.
  2. Klikk OK når du er fornøyd med endringene.

Justere ansiktstrekk ved hjelp av glidebrytere

  1. Åpne et bilde med ett eller flere ansikter i Photoshop.
  2. Velg Filter > Gjør flytende. Dialogboksen for Gjør flytende-filteret åpnes.
  3. I verktøypanelet velger du (ansiktsverktøyet, hurtigtast: A).

    Ansiktene i bildet identifiseres automatisk, og ett av ansiktene blir valgt. De identifiserte ansiktene føres også opp i hurtigmenyen Velg ansikt i området Ansiktstilpasset Gjør flytende i Egenskaper-panelet. Du kan velge et annet ansikt ved å klikke det på lerretet, eller ved å velge det fra hurtigmenyen.
Select_Face
Velg ansikt-feltet

  1. Juster glidebryterne i området Ansiktstilpasset Gjør flytende for å foreta nødvendige endringer av ansiktstrekk.

Innstillinger for øyne

Flytt skyvekontrollene for venstre og høyre øye for å bruke uavhengige/asymmetriske effekter på øynene.

Klikk koblingsikonet  for å låse innstillingene for venstre og høyre øye sammen. Dette alternativet bidrar til å bruke symmetriske effekter på øynene.

Innstillinger for nese

Innstillinger for munn

Innstillinger for ansiktets form

  1. Klikk OK når du er fornøyd med endringene.

Merk:

Du kan bruke en kombinasjon av håndtak på skjermen og glidebrytere for å få bedre kontroll over endringene i den ansiktstilpassede Gjør flytende-funksjonen.

Praktiske vurderinger

  • Den ansiktstilpassede Gjør flytende-funksjonen fungerer best på ansiktstrekk som vender mot kameraet. Du kan få de beste resultatene ved å rotere alle ansikter som er på skrå, før du tar i bruk innstillingene.
  • Alternativene Rekonstruer og Gjenopprett alle gjelder ikke for endringer med den ansiktstilpassede Gjør flytende-funksjonen. Bruk alternativene Tilbakestill og Alle i området Ansiktstilpasset Gjør flytende for å tilbakestille endringene som ble gjort av henholdsvis et valgt ansikt og alle ansikter.

Forvrengningsverktøy

Flere verktøy i dialogboksen Gjør flytende forvrenger penselområdet når du holder nede museknappen eller drar. Forvrengningen er konsentrert om midtpunktet i penselområdet, og effekten blir sterkere når du holder nede museknappen eller drar over et område flere ganger.

Fordreining fremover-verktøy

Skyver bildepunkter fremover etter hvert som du drar.

Merk:

Hold ned Skift mens du klikker med fordreiningsverktøyet, Skyv til venstre-verktøyet eller speilvendingsverktøyet for å opprette effekten av å dra i en rett linje fra det forrige punktet du klikket.

Rekonstrueringsverktøy

Snur forvrengningen du allerede har lagt til, når du holder nede museknappen og drar.

Snurr med klokken-verktøy

Roterer bildepunkter med klokken når du holder nede museknappen eller drar. Hvis du vil snurre bildepunkter mot klokken, holder du nede ALT (Windows) eller TILVALG (Mac OS) mens du holder nede museknappen eller drar.

Snurpeverktøy

Flytter bildepunktene mot sentrum i penselområdet når du holder nede museknappen eller drar.

Oppblåsning, verktøy

Flytter bildepunkter bort fra sentrum i penselområdet når du holder nede museknappen eller drar.

Skyv til venstre-verktøy

Flytter bildepunkter mot venstre når du drar verktøyet rett opp (bildepunktene flyttes mot høyre hvis du drar nedover). Du kan også dra med klokken rundt et objekt for å øke objektets størrelse, eller dra mot klokken for å redusere størrelsen. Hvis du vil skyve bildepunkter til høyre når du drar rett opp (eller flytte bildepunkter til venstre når du drar nedover), holder du nede Alt (Windows) eller Tilvalg (Mac OS) når du drar.

Alternativer for forvrengningsverktøyet

I området med verktøyalternativer i dialogboksen angir du følgende alternativer:

Penselstørrelse

Angir bredden på penselen du skal bruke til å forvrenge bildet.

Penseltetthet

Styrer hvordan kanten på en pensel tones ut. En effekt er sterkest i midten av penselen og svakere på kanten.

Penseltrykk

Angir hastigheten som forvrenginger utføres med, når du drar et verktøy i forhåndsvisningsbildet. Hvis du bruker et lavt penseltrykk, skjer endringene saktere, og det blir derfor enklere å stoppe dem på akkurat riktig tidspunkt.

Penselhastighet

Angir hastigheten forvrenginger utføres med, når du holder et verktøy (for eksempel snurreverktøyet) i ro i forhåndsvisningsbildet. Jo høyere innstillingen er, jo høyere er hastigheten forvrenginger brukes med.

Pennetrykk

Bruker trykkavlesinger fra et pennetegnebrett. (Dette alternativet er bare tilgjengelig når du arbeider med et pennetegnebrett.) Når Pennetrykk er valgt, er penseltrykket for verktøyene pennetrykket ganget med verdien for Penseltrykk.

Forvrenge et bilde

Merk:

Hvis et typelag eller formlag er merket, må du gjøre om laget til punktgrafikk før du fortsetter, slik at typen eller formen kan redigeres med Gjør flytende-filteret. Hvis du vil forvrenge type uten å gjøre om typelaget til punktgrafikk, må du bruke fordreiningsalternativene for typeverktøyet.

  1. Merk laget som skal forvrenges. Hvis du vil endre bare en del av gjeldende lag, merker du ønsket område.
  2. Velg Filter > Gjør flytende.
  3. Frys områder i bildet som du ikke vil endre.
  4. Velg et av Gjør flytende-verktøyene for å forvrenge forhåndsvisningsbildet. Dra i forhåndsvisningsbildet for å forvrenge bildet.
  5. Etter å ha forvrengt forhåndsvisningsbildet, kan du:
    • Bruke rekonstrueringsverktøyet eller rekonstrueringsalternativer til å helt eller delvis reversere endringene.

    • Bruke andre verktøy til å endre bildet på nye måter.

  6. Gjør ett av følgende:
    • Klikk OK for å lukke dialogboksen Gjør flytende og bruke endringene på det aktive laget.

    • Klikk Avbryt for å lukke dialogboksen Gjør flytende uten å bruke endringene på laget.

    • Hold nede ALT (Windows) eller TILVALG (Mac OS) og klikk Tilbakestill for å tilbakestille alle forvrengninger i forhåndsvisningsbildet og tilbakestille alle alternativer til standard.

    Merk:

    Du kan bruke kommandoen Rediger > Uttoning til å lage flere effekter.

Fryse og tine områder

Du kan fryse områder som du ikke vil endre, eller tine frosne områder for å gjøre dem redigerbare igjen. Du kan også invertere både frosne og tinte områder.

Fryse områder

Når du fryser områder i forhåndsvisningsbildet, beskytter du disse områdene mot endringer. Frosne områder er dekket av en maske som du maler ved hjelp av Frys maske-verktøyet . Du kan også bruke en eksisterende maske, markering eller gjennomsiktighet til å fryse områder. Du kan vise masken i forhåndsvisningsbildet slik at det blir lettere å bruke forvrengningene.

Bruke Frys maske-verktøyet

Velg Frys maske-verktøyet , og dra over området du vil beskytte. Hold nede Skift mens du klikker for å fryse i en rett linje mellom gjeldende punkt og det forrige punktet du klikket.

Bruke en eksisterende markering, maske eller gjennomsiktig kanal

Hvis du bruker Gjør flytende-filteret på et lag med en markering, lagmaske, gjennomsiktighet eller alfakanal, velger du Markering, Lagmaske, Gjennomsiktighet eller Hurtigmaske fra en av de fem hurtigmenyene for ikonene i Maskealternativer-delen i dialogboksen. Dette avgjør hvordan områder av forhåndsvisningen er frosset eller maskert.

Fryse alle tinte områder

Klikk Masker alle i Maskealternativer-delen i dialogboksen.

Invertere tinte og frosne områder

Klikk Inverter alle i Maskealternativer-delen i dialogboksen.

Vise eller skjule frosne områder

Merk av eller fjern merket for Vis maske i Visningsalternativer-delen i dialogboksen.

Endre farge på frosne områder

Velg en farge på hurtigmenyen Maskefarge i Visningsalternativer-delen i dialogboksen.

Maskealternativer med Gjør flytende-filteret

Når du har en eksisterende markering, gjennomsiktighet eller maske i et bilde, beholdes denne informasjonen når dialogboksen Gjør flytende åpnes. Du kan velge blant følgende maskealternativer:

Erstatt merket område

Viser markeringen, masken eller gjennomsiktigheten i det opprinnelige bildet.

Legg til i markering

Viser masken i det opprinnelige bildet slik at du kan legge til mer i markeringen ved hjelp av Frys maske-verktøyet. Legger til merkede bildepunkter i kanalen for det gjeldende frosne området.

Trekk fra markering

Trekker bildepunkter i kanalen fra det gjeldende frosne området.

Snitt med markering

Bruker bare bildepunkter som er merket og i øyeblikket frosne.

Inverter merket område

Bruker merkede bildepunkter til å invertere det gjeldende frosne området.

Merk:

Hvis det finnes en markering, begrenser filteret forhåndsvisningen og behandlingen til det rektangulære området som inneholder markeringen. (Det markerte området og forhåndsvisning er identisk dersom det er snakk om en rektangulær beskjæringsmarkering. I slike tilfeller har det ingen hensikt å velge Markering fra maskevalg-menyene ovenfor.)

Tine områder

Gjør ett av følgende for å tine frosne områder, slik at de kan redigeres:
  • Velg Tin maske-verktøyet , og dra over området. Hold nede Skift mens du klikker for å tine i en rett linje mellom gjeldende punkt og det forrige punktet du klikket.

  • Hvis du vil tine alle frosne områder, klikker du Ingen-knappen i Maskealternativer-delen i dialogboksen.

  • Hvis du vil invertere frosne og tinte områder, klikker du Inverter alle i Maskealternativer-delen i dialogboksen.

Arbeide med nett

Hvis du bruker et nett, er det lettere å se og holde oversikt over forvrengninger. Du kan velge størrelse og farge på et nett og lagre nettet fra ett bilde og bruke det på andre bilder.

  • Hvis du vil vise et nett, merker du av for Vis nett under Visningsalternativer i dialogboksen og velger nettstørrelse og nettfarge.

  • Hvis du vil vise et nett, velger du Vis nett og fravelger Vis bilde.

  • Hvis du vil lagre et forvrengningsnett, kan du etter å ha forvrengt forhåndsvisningsbildet klikke Lagre nett. Angi et navn og en plassering for nettfilen, og klikk Lagre.

  • Hvis du vil bruke et lagret forvrengningsnett, klikker du Last inn nett, merker nettfilen du vil bruke, og klikker Åpne. Hvis bildet og forvrengningsnettet ikke har samme størrelse, skaleres nettet slik at det passer til bildet.

  • Klikk Last inn siste rutenett for å bruke det forvrengningsnettet du lagret sist.

  • (Creative Cloud) Rutenett lagres automatisk i dokumentet. Nett påført Smartobjekter komprimeres og blir redigerbare.

Merk:

(Creative Cloud) Innebygde nett, selv komprimerte, øker filstørrelsen.

Arbeide med bakgrunner

Du kan velge å vise bare det aktive laget i forhåndsvisningsbildet, eller du kan vise flere lag i forhåndsvisningsbildet som en bakgrunn. Du kan plassere bakgrunnen foran eller bak det aktive laget ved hjelp av alternativene for Modus, slik at det er lettere å holde oversikt over endringene du gjør, eller for å justere en forvrengning til en annen forvrengning som er opprettet på et annet lag.

Merk:

Bare det aktive laget forvrenges, selv om andre lag vises.

Vise bakgrunnen

Merk av for Vis bakgrunn, og velg deretter Bakgrunn på Bruk-menyen og et alternativ på Modus-menyen.

Vise endringer på mållaget uten å vise bakgrunnen

Velg Alle lag i Bruk-menyen. Hvis du angir Ugjennomsiktighet til 0, vises kun mållaget med alle effektene fra Gjør flytende-filteret. Hvis du angir Ugjennomsiktighet til en høyere verdi, vises færre effekter fra Gjør flytende-filteret på mållaget.

Endre overgangen mellom mållaget og bakgrunnen

Angi en tetthetsverdi.

Avgjøre hvordan mållaget og bakgrunnen kombineres i forhåndsvisningen

Velg et alternativ på Modus-menyen.

Skjule bakgrunnen

Fjern merket for Vis bakgrunn i Visningsalternativer-delen i dialogboksen.

Rekonstruere forvrenginger

Etter at du har forvrengt forhåndsvisningsbildet, kan du bruke en rekke kontroller og rekonstrueringsmodi til å tilbakestille endringer eller gjøre endringene på nytt på andre måter. Rekonstruksjoner kan brukes på to måter. Du kan bruke en rekonstruksjon på hele bildet og glatte ut forvrengningen i områder som ikke er frosset, eller du kan bruke rekonstrueringsverktøyet til å rekonstruere bestemte områder. Hvis du vil forhindre rekonstruksjon av forvrengte områder, kan du bruke Frys maske-verktøyet.

Rekonstruksjon basert på forvrengninger i frosne områder i Photoshop
Rekonstruksjon basert på forvrengninger i frosne områder.

A. Opprinnelig bilde B. Forvrengt med frosne områder C. Rekonstruert i Stiv-modus (ved hjelp av knapp) D. Tint, kanter rekonstruert i Avrundet-modus (ved hjelp av verktøy) 

Rekonstruere et helt bilde

Klikk Rekonstruer i området Rekonstrueringsalternativer i dialogboksen. Angi en mengde i Reverser rekonstruksjon-dialogen, og klikk OK.

Fjerne alle forvrenginger

Klikk Gjenopprett alle i området Rekonstrueringsalternativer i dialogboksen. Dette fjerner forvrenginger også i frosne områder.

Rekonstruere deler av et forvrengt bilde

  1. Frys områdene du vil beholde forvrengt.
  2. Velg Rekonstrueringsverktøy  og angi alternativer for pensel i området med verktøyalternativer i dialogboksen.
  3. Dra over området du vil rekonstruere. Bildepunkter flyttes raskere i penselens sentrum. Hold nede Skift mens du klikker for å rekonstruere i en rett linje mellom gjeldende punkt og det forrige punktet du klikket.

Dette produktet er lisensiert i henhold til Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Innlegg på Twitter™ og Facebook dekkes ikke av Creative Commons-vilkår.

Juridiske merknader   |   Regler for personvern på nettet