Brukerveiledning Avbryt

Lagre PDF-filer

  1. Brukerveiledning for Photoshop
  2. Innføring i Photoshop
    1. Drøm det. Gjør det.
    2. Dette er nytt i Photoshop
    3. Rediger ditt første bilde
    4. Opprette dokumenter
    5. Photoshop | Vanlige spørsmål
    6. Systemkrav for Photoshop
    7. Migrere forhåndsinnstillinger, prosedyrer og innstillinger
    8. Gjør deg kjent med Photoshop
  3. Photoshop og andre produkter og tjenester fra Adobe
    1. Jobbe med Illustrator-grafikk i Photoshop
    2. Jobbe med Photoshop-filer i InDesign
    3. Substance 3D-materiale for Photoshop
    4. Photoshop og Adobe Stock
    5. Bruk tilleggsmodulen Capture in-app i Photoshop
    6. Creative Cloud Libraries
    7. Creative Cloud Libraries i Photoshop
    8. Bruke Touch Bar med Photoshop
    9. Rutenett og hjelpelinjer
    10. Opprette prosedyrer
    11. Angre og historikk
  4. Photoshop på iPad
    1. Photoshop på iPad | Vanlige spørsmål
    2. Bli kjent med arbeidsområdet
    3. Systemkrav | Photoshop på iPad
    4. Opprett, åpne og eksporter dokumenter
    5. Legg til bilder
    6. Arbeide med lag
    7. Tegn og mal med pensler
    8. Lage markeringer og legge til masker
    9. Gjør sammensetningene bedre
    10. Arbeide med justeringslag
    11. Juster tonaliteten til de sammensatte bildene dine med Kurver
    12. Bruk transformeringsoperasjoner
    13. Beskjære og rotere bildesammensetninger
    14. Roter, panorer, zoom og tilbakestill lerretet
    15. Arbeide med typelag
    16. Arbeide med Photoshop og Lightroom
    17. Få manglende skrifter (fonter) i Photoshop på iPad
    18. Japansk tekst i Photoshop på iPad
    19. Administrere appinnstillinger
    20. Hurtigtaster og gester
    21. Hurtigtaster
    22. Rediger bildestørrelsen
    23. Livestream mens du skaper i Photoshop på iPad
    24. Utbedre ujevnheter med reparasjonspenselen
    25. Opprett pensler i Capture, og bruk dem i Photoshop
    26. Arbeid med Camera Raw-filer
    27. Opprett og jobb med smarte objekter
    28. Juster eksponering i bildene dine med lysne og mørkne
  5. Betaversjon av Photoshop på nett
    1. Vanlige spørsmål | Betaversjonen av Photoshop på nett 
    2. Innføring i arbeidsområdet
    3. Systemkrav | Betaversjonen av Photoshop på nett
    4. Hurtigtaster | Betaversjonen av Photoshop på nett
    5. Støttede filtyper | Photoshop på nett-beta
    6. Åpne og arbeid med nettskydokumenter
    7. Samarbeid med interessenter
    8. Bruk begrensede redigeringer på nettskydokumentene dine
  6. Nettskydokumenter
    1. Photoshop nettskydokumenter | Vanlige spørsmål
    2. Photoshop nettskydokumenter | Spørsmål om arbeidsflyt
    3. Administrere og arbeide med nettskydokumenter i Photoshop
    4. Oppgrader skybasert lagring for Photoshop
    5. Kan ikke opprette eller lagre et skydokument
    6. Løse feil i Photoshop-nettskydokument
    7. Samle inn synkroniseringslogger for nettskydokumenter
    8. Del tilgang og rediger nettskydokumentene dine
    9. Del filer og skriv kommentarer i appen
  7. Arbeidsområde
    1. Grunnleggende om arbeidsområdet
    2. Lær raskere med Discover-panelet i Photoshop
    3. Opprette dokumenter
    4. Bruke Touch Bar med Photoshop
    5. Verktøygallerier
    6. Ytelsesinnstillinger
    7. Bruke verktøy
    8. Berøringsgester
    9. Berøringsfunksjoner og arbeidsområder som kan tilpasses
    10. Teknisk forhåndsvisning
    11. Metadata og notater
    12. Standard hurtigtaster
    13. Berøringsfunksjoner og arbeidsområder som kan tilpasses
    14. Sette inn Photoshop-bilder i andre programmer
    15. Innstillinger
    16. Standard hurtigtaster
    17. Linjaler
    18. Vise eller skjule ikke-utskrivbare tillegg
    19. Angi kolonner for et bilde
    20. Angre og historikk
    21. Paneler og menyer
    22. Plassere filer
    23. Plasser elementer med festing
    24. Plassere med linjalverktøyet
    25. Forhåndsinnstillinger
    26. Tilpasse hurtigtaster
    27. Rutenett og hjelpelinjer
  8. Design for web, skjerm og apper
    1. Photoshop for designere
    2. Tegnebrett
    3. Enhetsforhåndsvisning
    4. Kopiere CSS fra lag
    5. Stykke opp websider
    6. HTML-alternativer for stykker
    7. Endre stykkeoppsett
    8. Arbeide med nettgrafikk
    9. Opprette nettfotogallerier
  9. Grunnleggende om bilde og farger
    1. Hvordan endre størrelsen på bilder
    2. Jobbe med raster- og vektorbilder
    3. Bildestørrelse og oppløsning
    4. Hente bilder fra kameraer og skannere
    5. Opprette, åpne og importere bilder
    6. Vise bilder
    7. Feilen ugyldig JPEG-markør | Åpning av bilder
    8. Vise flere bilder
    9. Tilpasse fargevelgere og fargekart
    10. High Dynamic Range-bilder
    11. Tilpasse farger i bildet ditt
    12. Konvertere mellom fargemodi
    13. Fargemoduser
    14. Viske ut deler av et bilde
    15. Overgangsmodi
    16. Velge farger
    17. Tilpasse fargetabeller med begrensede farger
    18. Bildeinformasjon
    19. Forvrengingsfiltre er utilgjengelige
    20. Farger
    21. Justering av farge og monokromatiske justeringer ved bruk av kanaler
    22. Velge farger i Farge- og Fargekartpanelene
    23. Prøve
    24. Fargemodus eller bildemodus
    25. Fargeskjær
    26. Legg til en betinget modusendring i en prosedyre
    27. Legg til fargekart fra HTML, CSS og SVG
    28. Bitdypde og -innstillinger
  10. Lag
    1. Grunnleggende informasjon om lag
    2. Ikke-ødeleggende redigering
    3. Opprette og behandle lag og grupper
    4. Velge, gruppere og koble sammen lag
    5. Plassere bilder i rammer
    6. Lagtetthet og -overganger
    7. Maskere lag
    8. Bruke smartfiltre
    9. Lagsammensetninger
    10. Flytte, stable og låse lag
    11. Maskere lag med vektormasker
    12. Administrere lag og grupper
    13. Lageffekter og -stiler
    14. Redigere lagmasker
    15. Trekk ut innholdselementer
    16. Vise lag med masker
    17. Generere bilderessurser fra lag eller laggrupper
    18. Arbeide med smarte objekter
    19. Overgangsmodi
    20. Kombinere flere bilder til et gruppeportrett
    21. Kombinere bilder med Bland lag automatisk
    22. Justere og fordele lag
    23. Kopiere CSS fra lag
    24. Laste inn markering fra kantlinjer for lag eller lagmasker
    25. Utstansing for å vise innhold fra andre lag
    26. Lag
    27. Sammenslåing
    28. Sammensetning
    29. Bakgrunn
  11. Markeringer
    1. Arbeidsområdet Velg og masker
    2. Foreta raske markeringer
    3. Kom i gang med markeringer
    4. Merke med markeringsverktøyene
    5. Velge med lassoverktøyene
    6. Velge et fargeområde i et bilde
    7. Justere bildepunktmarkeringer
    8. Konvertere mellom baner og markeringsrammer
    9. Grunnleggende om kanaler
    10. Flytte, kopiere og slette markerte bildepunkter
    11. Opprette en midlertidig hurtigmaske
    12. Lagre markeringer og alfakanalmasker
    13. Marker fokusområdene i et bilde
    14. Duplisere, dele og slå sammen kanaler
    15. Sammenkopiering av kanaler
    16. Markering
    17. Markeringsramme
  12. Bildejustering
    1. Perspektivfordreining
    2. Redusere uskarphet fra kameraristing
    3. Eksempler på reparasjonspensler
    4. Eksportere fargeoppslagstabeller
    5. Justere bildeskarphet og -uskarphet
    6. Forstå fargejusteringer
    7. Bruke en lysstyrke-/kontrastjustering
    8. Justere lys- og skyggedetaljer
    9. Justering av nivåer
    10. Justere kulør og metning
    11. Justere glød
    12. Justere fargemetning i bildeområder
    13. Foreta raske tonejusteringer
    14. Bruke spesielle fargeeffekter på bilder
    15. Forbedre bildefargene dine ved å justere fargebalansen
    16. High Dynamic Range-bilder
    17. Vise histogram- og bildepunktverdier
    18. Tilpasse farger i bildet ditt
    19. Hvordan beskjære og rette opp bilder
    20. Konvertere et fargebilde til svart-hvitt
    21. Justeringslag og fyllag
    22. Justere kurver
    23. Overgangsmodi
    24. Klargjøre bilder for trykking
    25. Justere farge og tone med pipetter for Nivåer og Kurver
    26. Justere HDR-eksponering og toner
    27. Filter
    28. Uskarphet
    29. Gjøre bildeområder lysere eller mørkere
    30. Foreta selektive fargejusteringer
    31. Erstatt objektfarger
  13. Adobe Camera Raw
    1. Systemkrav for Camera Raw
    2. Dette er nytt i Camera Raw
    3. Innføring i Camera Raw
    4. Opprette panoramabilder
    5. Støttede objektiver
    6. Effektene Vignettering, Korn og Fjern uklarhet i Camera Raw
    7. Standard hurtigtaster
    8. Korrigering av automatisk perspektiv i Camera Raw
    9. Hvordan lage ikke-destruktive redigeringer i Camera Raw
    10. Sirkulært filter i Camera Raw
    11. Håndtere Camera Raw-innstillinger
    12. Navigere, behandle og lagre bilder i Camera Raw
    13. Reparere bilder med det forbedrede flekkfjerningsverktøyet i Camera Raw
    14. Rotere, beskjære og justere bilder
    15. Justere fargegjengivelse i Camera Raw
    16. Oversikt over funksjoner | Adobe Camera Raw | 2018-versjonene
    17. Sammendrag av nye funksjoner
    18. Prosessversjoner i Camera Raw
    19. Gjøre lokale justeringer i Camera Raw
  14. Reparasjon og gjenoppretting av bilder
    1. Fjerne objekter fra bildene dine med Innholdstilpasset fyll
    2. Innholdstilpasset lapping og flytting
    3. Retusjere og reparere bilder
    4. Korrigere bildefortegning og -støy
    5. Grunnleggende feilsøkingstrinn for å løse de fleste problemer
  15. Bildetransformeringer
    1. Transformere objekter
    2. Justere beskjæring, rotering og lerretstørrelse
    3. Hvordan beskjære og rette opp bilder
    4. Opprette og redigere panoramabilder
    5. Fordreie bilder, former og baner
    6. Forsvinningspunkt
    7. Bruke Gjør flytende-filteret
    8. Innholdstilpasset skalering
    9. Transformere bilder, former og baner
    10. Fordrei
    11. Transformer
    12. Panorama
  16. Tegne og male
    1. Male symmetriske mønstre
    2. Tegn rektangler og endre alternativer for strøk
    3. Om tegning
    4. Tegne og redigere former
    5. Maleverktøy
    6. Opprette og endre pensler
    7. Overgangsmodi
    8. Legg til farge i baner
    9. Rediger baner
    10. Male med blandepenselen
    11. Penselforhåndsinnstillinger
    12. Graderinger
    13. Gradering interpolering
    14. Fyll- og strøkmarkeringer, lag og baner
    15. Tegne med pennverktøyene
    16. Lag mønstre
    17. Generere et mønster ved hjelp av Opprett mønster
    18. Håndtere baner
    19. Håndtere mønsterbiblioteker og forhåndsinnstillinger
    20. Tegne eller male med et tegnebrett
    21. Opprette teksturerte pensler
    22. Legg til dynamiske elementer i pensler
    23. Gradering
    24. Male stiliserte strøk med kunsthistorikkpenselen
    25. Male med et mønster
    26. Synkronisere forhåndsinnstillinger på flere enheter
  17. Tekst
    1. Legg til og rediger teksten
    2. Enhetlig tekstmotor
    3. Arbeide med OpenType-SVG-skrifter
    4. Formater tegn
    5. Formatere avsnitt
    6. Slik oppretter du typeeffekter
    7. Redigere tekst
    8. Linjeavstand og tegnavstand
    9. Arabisk og hebraisk tekst
    10. Skrifter
    11. Feilsøke skrifter
    12. Asiatisk type
    13. Opprette type
    14. Tekstmotorfeil ved bruk av typeverktøyet i Photoshop | Windows 8
  18. Video og animasjon
    1. Videoredigering i Photoshop
    2. Redigere video- og animasjonslag
    3. Oversikt over video og animasjon
    4. Forhåndsvise video og animasjoner
    5. Male delbilder på videolag
    6. Importere videofiler og bildesekvenser
    7. Opprette delbildeanimasjoner
    8. Creative Cloud 3D-animasjon (Forhåndsvisning)
    9. Opprette tidslinjeanimasjoner
    10. Opprett bilder for video
  19. Filtre og effekter
    1. Bruke Gjør flytende-filteret
    2. Bruke Gjør mindre skarpt-galleriet
    3. Grunnleggende om filtre
    4. Referanse for filtereffekter
    5. Legg til lyssettingseffekter
    6. Bruke det justerbare vidvinkelfilteret
    7. Bruk Oljemaling-filteret
    8. Lageffekter og -stiler
    9. Bruke bestemte filtre
    10. Gni ut bildeområder
  20. Lagre og eksportere
    1. Lagre filene dine i Photoshop
    2. Eksporter filene dine i Photoshop
    3. Støttede filformater
    4. Lagre filer i grafikkformat
    5. Flytte designer mellom Photoshop og Illustrator
    6. Lagre og eksportere video og animasjoner
    7. Lagre PDF-filer
    8. Digimarc-beskyttelse av opphavsrett
  21. Utskrift
    1. Skrive ut 3D-objekter
    2. Skrive ut fra Photoshop
    3. Skrive ut med fargehåndtering
    4. Kontaktkopier og PDF-presentasjoner
    5. Skrive ut bilder med et bildepakkeoppsett
    6. Skrive ut spotfarger
    7. Dupleksfarger
    8. Skrive ut bilder på en trykkpresse
    9. Forbedre fargeutskrifter fra Photoshop
    10. Feilsøk utskriftsproblemer | Photoshop
  22. Automatisering
    1. Opprette prosedyrer
    2. Opprette datadrevet grafikk
    3. Skripting
    4. Behandle en gruppe med filer
    5. Spille av og håndtere prosedyrer
    6. Legg til betingede prosedyrer | CreativeCloud
    7. Prosedyrer og prosedyrepanelet
    8. Opptak av verktøy i prosedyrer
    9. Legg til en betinget modusendring i en prosedyre
    10. Verktøysett for Photoshop-grensesnittet for pluginmoduler og skript
  23. Fargehåndtering
    1. Forstå fargehåndtering
    2. Opprettholde homogene farger
    3. Fargeinnstillinger
    4. Arbeid med fargeprofiler
    5. Fargehåndtering for dokumenter som skal vises elektronisk
    6. Fargehåndtering for dokumenter som skal skrives ut
    7. Fargehåndtering for importerte bilder
    8. Prøvetrykke farger
  24. Content Authenticity
    1. Finn ut mer om Innholdsopplysninger
    2. Identitet og opprinnelse for NFT-er
    3. Kobler til kontoer for kreativ attribusjon
  25. 3D og teknisk bildebehandling
    1. Photoshop 3D | Vanlige spørsmål om avviklede 3D-funksjoner
    2. Creative Cloud 3D-animasjon (Forhåndsvisning)
    3. Skrive ut 3D-objekter
    4. 3D-maling
    5. 3D-panel – forbedringer | Photoshop
    6. Viktige 3D-konsepter og -verktøy
    7. Gjengi og lagre 3D
    8. Opprette 3D-objekter og -animasjoner
    9. Bildestakker
    10. 3D-arbeidsflyt
    11. Måling
    12. DICOM-filer
    13. Photoshop og MATLAB
    14. Telle objekter i et bilde
    15. Kombinere og konvertere 3D-objekter
    16. 3D-teksturredigering
    17. Justere HDR-eksponering og toner
    18. 3D-panelinnstillinger

Photoshop PDF-formatet

Du kan bruke kommandoen Lagre som til å lagre RGB-bilder, bilder med begrensede farger, CMYK-bilder, gråtonebilder, punktgrafikkbilder, Lab-fargebilder og dupleksbilder i Photoshop PDF-format. Ettersom et Photoshop PDF-dokument kan bevare Photoshop-data, for eksempel lag, alfakanaler, notater og spotfarge, kan du åpne dokumentet og redigere bildene i Photoshop CS2 eller senere.

Merk:

Du kan raskt lagre en fil som Photoshop PDF ved å spille av prosedyren Lagre som Photoshop PDF på filen. Du får tilgang til denne prosedyren ved å velge Produksjon på prosedyrepanelmenyen.

Photoshop PDF-formatet tilbyr erfarne brukere alternativer for å gjøre dokumentet PDF/X-kompatibelt. Dette er viktig når du for eksempel sender dokumentet til en stor trykkpresse. PDF/X (Portable Document Format Exchange) er et delsett av Adobe PDF som fjerner farge-, skrift- og overlappingsvariabler som fører til utskriftsproblemer.

Du kan angi sikkerhetsalternativer for å begrense tilgangen til PDF-dokumentet. Den nye 128-biters RC4-krypteringen (Acrobat 6 og senere) har et alternativ som lar brukerne vise metadata og miniatyrer i et sikkert PDF-dokument ved hjelp av Adobe Bridge.

Du kan lagre PDF-innstillingene som en PDF-forhåndsinnstilling for å lage konsekvente Photoshop PDF-filer. Adobe PDF-forhåndsinnstillinger og -innstillinger deles på tvers av Adobe-komponenter, inkludert Photoshop, InDesign, Illustrator og Acrobat.

Lagre i Photoshop PDF-format

  1. Velg Fil > Lagre som, og velg deretter Photoshop PDF på Format-menyen. Du kan velge et fargealternativ hvis du vil bygge inn en fargeprofil, eller bruke profilen du har angitt med kommandoen Korrekturoppsett. Du kan også ta med lag, notater, spotfarge eller alfakanaler. Klikk Lagre.
  2. I dialogboksen Lagre Adobe PDF velger du en Adobe PDF-forhåndsinnstilling som angir om Photoshop PDF-filen skal skrives ut på en skrivebordsskriver eller en proofer-skriver, sendes til et trykkeri, distribueres med e-post, vises på weben og så videre. Du finner flere detaljer på Adobe PDF-forhåndsinnstillinger.

    Den enkleste måten å angi alternativer for Photoshop PDF-filen er å velge en forhåndsinnstilling. Når du har valgt en forhåndsinnstilling, klikker du Lagre PDF for å generere Photoshop PDF-filen. Hvis du vil legge til sikkerhetsalternativer eller finjustere lagringsalternativene for PDF-filen, følger du de gjenstående trinnene i denne fremgangsmåten.

  3. (Valgfritt) Velg alternativer fra Standard-menyen og Kompatibilitet-menyen til å angi PDF/X-kompatibilitet og Acrobat-versjonskompatibilitet for PDF-dokumentet. Se PDF-kompatibilitetsnivåer hvis du vil ha mer informasjon.
  4. (Valgfritt) Velg Generelt i den venstre ruten i dialogboksen Lagre Adobe PDF for å angi generelle lagringsalternativer for PDF-filer. Du finner detaljer om hvert alternativ på Generelle alternativer for Adobe PDF.
    Merk:

    Brukere av Photoshop 7.0 og eldre versjoner kan åpne Photoshop PDF-filer som generiske PDF-filer med sammenslåtte lag. Velg Fil > Åpne som, og velg deretter Generisk PDF på Filtype-menyen (Windows), eller velg Fil > Åpne, og velg Generisk PDF på Format-menyen (Mac OS).

  5. (Valgfritt) Velg Komprimering i den venstre ruten i dialogboksen Lagre Adobe PDF for å angi alternativer for komprimering og samplingsreduksjon for PDF-filer. Du finner mer informasjon på Alternativer for komprimering og samplingsreduksjon for Adobe PDF.
  6. (Valgfritt) Velg Utskrift i den venstre ruten i dialogboksen Lagre Adobe PDF for å angi alternativer for fargehåndtering og PDF/X. Du finner mer informasjon på Alternativer for fargehåndtering og PDF/X for Adobe PDF.
  7. (Valgfritt) Du kan legge til sikkerhet i PDF-dokumentet ved å velge Sikkerhet i den venstre ruten i dialogboksen Lagre Adobe PDF. Angi alternativer for passord og tillatelser for PDF-dokumentet. Se også no/Legge til sikkerhet i PDF-filer.

    Merk:

    Krypteringsnivået avhenger av kompatibilitetsinnstillingen for PDF-dokumentet. Velg en annen kompatibilitetsinnstilling for å angi et høyere eller lavere krypteringsnivå.

  8. (Valgfritt) Velg Sammendrag i den venstre ruten i dialogboksen Lagre Adobe PDF. Du kan se gjennom alternativene du angav.
  9. (Valgfritt) Hvis du vil bruke PDF-lagringsinnstillingene på nytt, klikker du Lagre forhåndsinnstilling og lagrer innstillingene som en PDF-forhåndsinnstilling. Den nye forhåndsinnstillingen vises på menyen Adobe PDF-forhåndsinnstilling neste gang du lagrer en Photoshop PDF-fil, og i alle Adobe-produkter i Creative Cloud. Se også Lagre en Adobe PDF-forhåndsinnstilling.

  10. Klikk Lagre PDF. Photoshop lukker dialogboksen Lagre Adobe PDF og oppretter PDF-dokumentfilen.

Adobe PDF-forhåndsinnstillinger

En PDF-forhåndsinnstilling er en gruppe innstillinger som påvirker opprettelsen av en PDF-fil. Disse innstillingene er utformet for å balansere filstørrelse med kvalitet, avhengig av hvordan PDF-filen skal brukes. De fleste forvalg kan deles mellom Adobe-komponenter, inkludert InDesign, Illustrator, Photoshop og Acrobat. Du kan også opprette og dele egendefinerte forvalg for dine spesifikke utdatakrav.

Noen av forhåndsinnstillingene nedenfor er ikke tilgjengelige før du – om nødvendig – flytter dem fra Extras-mappen (der de ble installert som standard) til Settings-mappen. Mappene Extras og Settings finnes vanligvis under (Windows Vista og Windows 7) ProgramData\Adobe\Adobe PDF, (Windows XP) Documents and Settings\All Users\Programdata\Adobe\Adobe PDF, eller (Mac OS) Bibliotek/Application Support/Adobe PDF. Noen forhåndsinnstillinger er ikke tilgjengelige i enkelte Creative Suite-komponenter.

De egendefinerte innstillingene finnes under (Windows XP) Documents and Settings/[brukernavn]/Application Data/Adobe/Adobe PDF/Settings, (Windows Vista and Windows 7) Users/[brukernavn]/AppData/Roaming/Adobe/Adobe PDF/Settings, or (Mac OS) Users/[brukernavn]/Library/Application Support/Adobe/Adobe PDF/Settings.

Merk:

Se gjennom PDF-innstillingene med jevne mellomrom. Innstillingene tilbakestilles ikke automatisk til standardinnstillingene. Programmer og verktøy som oppretter PDF-filer, bruker det sist definerte eller valgte settet med PDF-innstillinger.

Utskrift av høy kvalitet

Oppretter PDF-filer for kvalitetsutskrift på skrivebordsskrivere og prøvetrykkenheter. Denne forhåndsinnstillingen bruker PDF 1.4, reduserer oppløsningen for farge- og gråtonebilder til 300 ppi og for monokrombilder til 1200 ppi, bygger inn delsett av alle skrifter, beholder farger uendret og slår ikke sammen gjennomsiktighet (for filtyper som støtter gjennomsiktighet). Disse PDF-filene kan åpnes i Acrobat 5.0 og Acrobat Reader 5.0 og senere. I InDesign oppretter denne forhåndsinnstillingen også kodede PDF-filer.

Illustrator Default (bare Illustrator)

Oppretter PDF-filer med alle Illustrator-data intakte. PDF-filer som opprettes med denne forhåndsinnstillingen, kan åpnes igjen i Illustrator uten at data går tapt.

Overdimensjonerte sider (bare Acrobat)

Oppretter PDF-filer som er egnet for visning og utskrift av tekniske tegninger som er større enn 200 x 200 tommer. Disse PDF-filene kan åpnes i Acrobat og Reader 7.0 og senere.

PDF/A-1b: 2005 (CMYK og RGB) (bare Acrobat)

Brukes for langtidsoppbevaring (arkivering) av elektroniske dokumenter. PDF/A‑1b bruker PDF 1.4 og konverterer alle farger til enten CMYK eller RGB, avhengig av hvilken standard du velger. Disse PDF-filene kan åpnes i Acrobat og Reader 5.0 og senere.

PDF/X‑1a (2001 og 2003)

PDF/X‑1a krever at alle skriftene bygges inn, at de aktuelle merkene og utfallene angis, og at fargene vises som CMYK, spotfarger eller begge. Kompatible filer må inneholde informasjon som beskriver utskriftsforholdet de er klargjort for. PDF-filer opprettet med PDF/X‑1a-kompatibilitet, kan åpnes i Acrobat 4.0 og Acrobat Reader 4.0 og senere.

PDF/X-1a bruker PDF 1.3, reduserer oppløsningen for farge- og gråtonebilder til 300 ppi og for monokrombilder til 1200 ppi, bygger inn delsett av alle skrifter, oppretter ukodede PDF-filer og slår sammen gjennomsiktighet ved hjelp av innstillingen Høy oppløsning.

Merk:

Forhåndsinnstillingene PDF/X-1‑a:2003 og PDF/X-3 (2003) plasseres på datamaskinen under installasjon, men de blir ikke tilgjengelige før du flytter dem fra Extras-mappen til Settings-mappen.

PDF/X-3

Denne forhåndsinnstillingen oppretter en PDF basert på ISO-standarden PDF/X-3:2002. PDF-filen som opprettes med denne innstillingen, kan åpnes i Acrobat 4.0 og Acrobat Reader 4.0 og nyere.

PDF/X-4 (2008)

Denne forhåndsinnstillingen, som oppretter ISO PDF/X-4:2008-kompatible filer, støtter live gjennomsiktighet (gjennomsiktighet slås ikke sammen) og ICC-fargestyring. PDF-filer som eksporteres med denne forhåndsinnstillingen, er i PDF 1.4-format. Bilder får redusert oppløsning og komprimeres, og skrifter bygges inn på samme måte som med innstillingene PDF/X-1a og PDF/X-3. Du kan opprette PDF/X-4:2008-kompatible PDF-filer direkte fra Creative Suite 4- og 5-komponenter, inkludert Illustrator, InDesign og Photoshop. Acrobat 9 Pro har funksjoner for å validere og forhåndskontrollere om PDF-filer er kompatible med PDF/X-4:2008, og for å konvertere ikke-PDF/X-filer til PDF/X-4:2008 om mulig.

Adobe anbefaler at PDF/X-4:2008 brukes som PDF-filformat for trykkeribaserte PDF-arbeidsflyter. Det gir best resultat.

Trykkvalitet

Oppretter PDF-filer for trykkeriarbeid av høy kvalitet (for eksempel digital utskrift eller separasjoner til en fotosetter eller platepresse), men oppretter ikke filer som er PDF/X-kompatible. I dette tilfellet har kvaliteten på innholdet høyest prioritet. Målet er å beholde all PDF-filinformasjonen som trengs for at et trykkeri skal kunne trykke dokumentet riktig. Dette settet med alternativer bruker PDF 1.4, konverterer farger til CMYK, reduserer oppløsningen for farge- og gråtonebilder til 300 ppt og for monokrombilder til 1200 ppt, bygger inn delsett av alle skrifter og beholder gjennomsiktighet (for filtyper som støtter gjennomsiktighet).

Du kan åpne disse PDF-filene i Acrobat 5.0 og Acrobat Reader 5.0 og senere.

Merk:

Før du oppretter en Adobe PDF-fil som skal sendes til et trykkeri, bør du undersøke hva utskriftsoppløsningen og andre innstillinger skal være, eller be om en .joboptions-fil med de anbefalte innstillingene. Det kan hende du må tilpasse Adobe PDF-innstillingene for et bestemt servicebyrå og tilby din egen .joboptions-fil.

Rich Content PDF

Brukes til å opprette PDF-filer som inneholder koder, hyperkoblinger, bokmerker, interaktive objekter og lag. Dette settet med valg bruker PDF 1.5, og delsett av alle skrifter bygges inn. Det optimaliserer også filer for nedlasting med én side om gangen. Du kan åpne disse PDF-filene i Acrobat 6.0 og Adobe Reader 6.0 og senere. (Du finner forhåndsinnstillingen Rich Content PDF i Extras-mappen.)

Merk:

Denne innstillingen ble kalt eBook i tidligere versjoner av noen programmer.

Minste filstørrelse

Oppretter PDF-filer for visning på web eller intranett eller for e-postdistribusjon. Dette alternativsettet bruker komprimering, samplingsreduksjon og en relativt lav bildeoppløsning. Det konverterer alle farger til sRGB og bygger inn skrifter. Det optimaliserer også filer for sidevis nedlasting. For å få best mulig resultat bør du unngå å bruke denne forhåndsinnstillingen hvis PDF-filen skal trykkes.

Du kan åpne disse PDF-filene i Acrobat 5.0 og Acrobat Reader 5.0 og senere.

Magasinannonser 2006 (Japan)

Dette forvalget oppretter en PDF basert på opprettelsesreglene utformet av Digital Data Delivery-komiteen.

Standard (bare Acrobat)

Oppretter PDF-filer som skal skrives ut på skrivebordsskrivere eller digitale kopimaskiner, publiseres på en CD eller sendes til en kunde som prøvetrykk. Dette settet med alternativer bruker komprimering og oppløsningsreduksjon for å holde filstørrelsen nede, men bygger også inn delsett av alle (tillatte) skrifter som brukes i en fil, konverterer alle farger til sRGB og skriver ut i middels oppløsning. Vær oppmerksom på at delsett av Windows-skrifter ikke bygges inn som standard. PDF-filer opprettet med denne innstillingsfilen, kan åpnes i Acrobat 5.0 og Acrobat Reader 5.0 og senere.

Hvis du vil ha mer informasjon om hvordan du oppretter og lagrer en egendefinert forhåndsinnstilling, kan du se Lagre en Adobe PDF-forhåndsinnstilling.

PDF/X- og PDF/A-standarder

PDF/X- og PDF/A er standarder definert av ISO (International Organization for Standardization). PDF/X-standarder gjelder for utveksling av grafisk innhold, mens PDF/A-standarder gjelder langtidsarkivering av elektroniske dokumenter. Under PDF-konvertering blir filen som behandles, kontrollert mot den angitte standarden. Hvis PDF-filen ikke oppfyller den valgte ISO-standarden, vises en melding der du blir spurt om du vil avbryte konverteringen eller opprette en inkompatibel fil.

De vanligst brukte standardene for trykt publisering er PDF/X-formater: PDF/X‑1a, PDF/X‑3 og (i 2007) PDF/X‑4. De vanligst brukte standardene for PDF-arkivering er PDF/A-1a og PDF/A-1b (for mindre strenge krav).

Merk:

Hvis du vil ha mer informasjon om PDF/X og PDF/A-standarder, kan du se _noISO-webområdet.

PDF-kompatibilitetsnivåer

Når du oppretter PDF-filer, må du bestemme deg for hvilken PDF-versjon du vil bruke. Du kan endre PDF-versjon ved å bytte til en annen forhåndsinnstilling eller velge et kompatibilitetsalternativ når du lagrer PDF-filen eller redigerer en PDF-forhåndsinnstilling.

Med mindre bakoverkompatibilitet er et krav, bør du generelt bruke den nyeste versjonen (i dette tilfellet versjon 1.7). Den nyeste versjonen inneholder alle nye egenskaper og funksjoner. Hvis du imidlertid oppretter dokumenter som skal distribueres til mange, bør du vurdere å velge Acrobat 5.0 (PDF 1.4) eller Acrobat 6.0 (PDF 1.5) for å sikre at alle brukere kan vise og skrive ut dokumentene.

I tabellen nedenfor finner du en sammenligning mellom noen egenskaper for PDF-filer som er opprettet med forskjellige kompatibilitetsinnstillinger.

Merk:

Acrobat 8.0 og 9.0 bruker også PDF 1.7.

Acrobat 3.0 (PDF 1.3)

Acrobat 5.0 (PDF 1.4)

Acrobat 6.0 (PDF 1.5)

Acrobat 7.0 (PDF 1.6) og Acrobat X (PDF 1.7)

PDF-filer kan åpnes i Acrobat 3.0 og Acrobat Reader 3.0 og senere.

PDF-filer kan åpnes i Acrobat 3.0 og Acrobat Reader 3.0 og senere. Det kan imidlertid hende at funksjoner som er spesifikke for senere versjoner, går tapt eller ikke vises.

De fleste PDF-filer kan åpnes i Acrobat 4.0 og Acrobat Reader 4.0 og senere. Det kan imidlertid hende at funksjoner som er spesifikke for senere versjoner, går tapt eller ikke vises.

De fleste PDF-filer kan åpnes i Acrobat 4.0 og Acrobat Reader 4.0 og senere. Det kan imidlertid hende at funksjoner som er spesifikke for senere versjoner, går tapt eller ikke vises.

Kan ikke inneholde grafikk som bruker levende gjennomsiktighetseffekter. All gjennomsiktighet må slås sammen før konvertering til PDF 1.3.

Støtter bruk av levende gjennomsiktighet i grafikk. (Acrobat Distiller-funksjonen slår sammen gjennomsiktighet.)

Støtter bruk av levende gjennomsiktighet i grafikk. (Acrobat Distiller-funksjonen slår sammen gjennomsiktighet.)

Støtter bruk av levende gjennomsiktighet i grafikk. (Acrobat Distiller-funksjonen slår sammen gjennomsiktighet.)

Lag støttes ikke.

Lag støttes ikke.

Lag beholdes når du oppretter PDF-filer fra programmer som støtter generering av PDF-dokumenter med lag, for eksempel Illustrator CS og senere eller InDesign CS og senere.

Lag beholdes når du oppretter PDF-filer fra programmer som støtter generering av PDF-dokumenter med lag, for eksempel Illustrator CS og senere eller InDesign CS og senere.

DeviceN-fargeområde med 8 fargestoff støttes.

DeviceN-fargeområde med 8 fargestoff støttes.

DeviceN-fargeområde med opptil 31 fargestoff støttes.

DeviceN-fargeområde med opptil 31 fargestoff støttes.

Flerbyteskrifter kan bygges inn. (Distiller konverterer skriftene ved innebygging.)

Flerbyteskrifter kan bygges inn.

Flerbyteskrifter kan bygges inn.

Flerbyteskrifter kan bygges inn.

40-biters RC4-sikkerhet støttes.

128-biters RC4-sikkerhet støttes.

128-biters RC4-sikkerhet støttes.

128-biters RC4-sikkerhet og 128-biters AES-sikkerhet (Advanced Encryption Standard) støttes.

Generelle alternativer for Adobe PDF

Du kan definere følgende alternativer i Generelt-delen i dialogboksen Adobe PDF-alternativer:

Beskrivelse

Viser beskrivelsen av den valgte forhåndsinnstillingen og gir deg et sted å redigere beskrivelsen. Du kan lime inn en beskrivelse fra utklippstavlen. Hvis du redigerer beskrivelsen av en forhåndsinnstilling, legges ordet (Endret) til på slutten av navnet på forhåndsinnstillingen.

Behold redigeringsfunksjoner i Photoshop

Beholder Photoshop-data i PDF-filen, for eksempel lag, alfakanaler og spotfarger. Photoshop PDF-dokumenter med dette alternativer kan bare åpnes i Photoshop CS2 og senere versjoner.

Bygg inn sideminiatyrer

Oppretter et miniatyrbilde av grafikken.

Optimaliser for rask webvisning

Optimaliserer PDF-filen for raskere visning i en webleser.

Vis PDF etter lagring

Åpner den nyopprettede PDF-filen i standardvisningsprogrammet.

Alternativer for komprimering og samplingsreduksjon for Adobe PDF

Når du lagrer grafikk i Adobe PDF, kan du komprimere tekst og linjegrafikk samt komprimere og redusere samplingen for punktgrafikkbilder. Avhengig av hva du velger, kan komprimering og samplingsreduksjon redusere størrelsen på en PDF-fil betydelig med lite eller intet tap av detaljer og nøyaktighet.

Komprimering-området i dialogboksen Adobe PDF-alternativer er inndelt i tre deler. Hver seksjon gir følgende alternativer for komprimering og områdeøkning i bilder i grafikken:

Samplingsreduksjon

Hvis du har tenkt å bruke PDF-filen på weben, bør du bruke samplingsreduksjon for å tillate sterkere komprimering. Hvis du planlegger å skrive ut PDF-filen i høy oppløsning, bør du ikke bruke samplingsreduksjon. Velg alternativet Ikke reduser sampling hvis du vil deaktivere alle alternativene for samplingsreduksjon.

Samplingsreduksjon betyr at antall bildepunkter i et bilde reduseres. Du kan redusere sampling for bilder ved å velge en interpoleringsmetode – gjennomsnittlig samplingsreduksjon, delsampling eller bikubisk samplingsreduksjon – og angi ønsket oppløsning (i bildepunkter per tomme). Deretter angir du en oppløsning i boksen For bilder over. Alle bilder med oppløsning over denne terskelen, får redusert sampling.

Interpolasjonsmetoden du bruker, bestemmer hvordan pikslene slettes:

Gjennomsnittlig samplingsreduksjon til

Regner ut gjennomsnittet av bildepunktene i et område og erstatter hele området med den gjennomsnittlige bildepunktfargen i den angitte oppløsningen. Gjennomsnittlig samplingsreduksjon er det samme som Bilineær resampling.

Delsampling til

Velger et bildepunkt i midten av et område og erstatter hele området med fargen til dette bildepunktet. Ved punktreduksjon reduseres konverteringstiden betydelig sammenlignet med samplingsreduksjon, men bildene blir mindre jevne. Delsampling er det samme som Nærmeste-omsampling.

Bikubisk samplingsreduksjon til

Bruker et justert gjennomsnitt til å bestemme bildepunktfarge, og dette gir vanligvis bedre resultater enn vanlig samplingsreduksjon. Bikubisk er den tregeste, men mest nøyaktige, metoden og gir jevnest overganger.

Komprimering

Bestemmer hvilken kompresjonstype som blir brukt.

ZIP-komprimering

Virker bra på bilder med store områder i enkeltfarger eller gjentatte mønstre og for svart-hvitt-bilder med gjentatte mønstre. ZIP-komprimering er uten tap.

JPEG-komprimering

Passer for gråtone- eller fargebilder. JPEG-komprimering gir bildetap, som betyr at bildedata fjernes, og at bildekvaliteten kan reduseres. Det gjøres imidlertid forsøk på å redusere filstørrelsen med et minimalt datatap. Siden JPEG-komprimering fjerner data, kan dette valget gi mye mindre filer enn ved ZIP-komprimering.

JPEG2000

Dette er den nye internasjonale standarden for komprimering og pakking av bildedata. Som JPEG-komprimering passer JPEG 2000-komprimering for gråtone- og fargebilder. Den har også andre fordeler, for eksempel progressiv visning og komprimering uten tap, som ikke er tilgjengelige med JPEG. JPEG2000 er bare tilgjengelig hvis Acrobat 6 (PDF 1.5) eller senere er valgt på Kompatibilitet-menyen.

Bildekvalitet

Bestemmer mengden komprimering som brukes. De tilgjengelige valgene avhenger av komprimeringsmetoden. For JPEG2000-komprimering finnes alternativene Uten tap, Maksimal, Høy, Middels, Lav og Minimum i Photoshop. For JPEG-komprimering har Photoshop alternativene Minimum, Lav, Middels, Høy og Maksimal. For ZIP-komprimering har Photoshop et 8-biters bildekvalitetsalternativ. Alternativet for 8-biters bildekvalitet er tapsfri. Det vil si at ingen data fjernes for å redusere filstørrelsen, og bildekvaliteten påvirkes derfor ikke.

Flisstørrelse

Angir størrelsen på flisene som brukes i bilder med JPEG 2000-komprimering. Når det er brukt lave bildekvalitetsverdier for å optimalisere mindre bilder enn 1024 x 1024 bildepunkter, får du best resultater med den største flisstørrelsen. Vanligvis er flisstørrelsen 1024 best for de fleste bilder. Mindre flisstørrelser brukes vanligvis for små bilder (til visning på mobiltelefoner og lignende enheter).

Konverter bilder på 16 biter/kanal til 8 biter/kanal

Konverterer bilder med 16 biter per kanal til bilder med 8 biter per kanal (standardvalg). ZIP er den eneste komprimeringsmetoden som er tilgjengelig hvis det ikke er merket av for alternativet om konvertering av bilder på 16 biter. Hvis kompatibilitetsinnstillingen i dokumentet er Acrobat 5 (PDF 1.4) eller tidligere, er ikke alternativet for konvertering av 16 biter tilgjengelig, og bilder konverteres automatiske til 8 biter per kanal.

Alternativer for fargehåndtering og PDF/X for Adobe PDF

Du kan definere følgende alternativer i Utdata-delen i dialogboksen Adobe PDF-alternativer: Interaksjonen mellom utdataalternativer endres, avhengig av om fargehåndteringen er av eller på og hvilken PDF-standard som er valgt.

Fargekonvertering

Angir hvordan fargeinformasjon skal representeres i Adobe PDF-filen. Når du konverterer fargeobjekter til RGB eller CMYK, må du også velge en målprofil på hurtigmenyen. Alle spotfargedata beholdes under fargekonvertering. Bare de tilsvarende prosessfargene konverteres til det angitte fargerommet.

Ingen konvertering

Bevarer fargedataene som de er.

Konverter til mål

Konverterer alle fargene til profilen som er valgt for Mål. Retningslinjer for profilinkludering bestemmer om profilen er inkludert eller ikke.

Mål

Beskriver fargeområdet til den endelige RGB- eller CMYK-utenheten, for eksempel skjermen eller en SWOP-standard. Når du bruker denne profilen, konverteres fargedataene i dokumentet (definert av kildeprofilen under Arbeidsområder i dialogboksen Fargeinnstillinger) til fargerommet for målutdataenheten.

Retningslinjer for profilinkludering

Bestemmer om en fargeprofil er inkludert i filen.

Navn på profil for utdatagjengivelse

Angir det karakteriserte utskriftsforholdet for dokumentet. Det kreves en utdatavalgprofil for å opprette PDF/X-kompatible filer. Denne menyen er bare tilgjengelig hvis en PDF/X-standard (eller -forhåndsinnstilling) er valgt i dialogboksen Adobe PDF-alternativer.

Utdataforhold

Beskriver det beregnede utskriftsforholdet. Denne oppføringen kan være nyttig for mottakeren av PDF-dokumentet.

Identifikator for utdataforhold

En peker til mer informasjon om det beregnede utskriftsforholdet. Identifikatoren angis automatisk for utskriftsforhold som er inkludert i ICC-registret.

Registernavn

Angir webadressen til mer informasjon om registret. URL-adressen angis automatisk for ICC-registernavn.

Legge til sikkerhet i PDF-filer

Når du lagrer en PDF-fil, kan du legge til passordbeskyttelse og sikkerhetsbegrensninger som ikke bare begrenser hvem som kan åpne filen, men også hvem som kan kopiere eller trekke ut innhold, skrive ut dokumentet og så videre.

En PDF-fil kan kreve passord ved åpning av et dokument (passord for åpning av dokument) og endring av sikkerhetsinnstillinger (passord for tillatelser). Hvis du angir sikkerhetsbegrensninger i filen, bør du også angi begge typer passord, ellers kan alle som åpner filen, fjerne begrensningene. Hvis en fil åpnes med et passord for tillatelser, deaktiveres sikkerhetsbegrensningene midlertidig.

RC4-sikkerhetsmetoden fra RSA Corporation brukes til å passordbeskytte PDF-filer. Avhengig av innstillingen Kompatibilitet (Compatibility) (i kategorien Generelt (General)) er krypteringsnivået høyt eller lavt.

Merk:

Adobe PDF-forhåndsinnstillinger støtter ikke passord og sikkerhetsinnstillinger. Hvis du velger passord og sikkerhetsinnstillinger i dialogboksen Eksporter Adobe PDF (Export Adobe PDF) og deretter velger Lagre forhåndsinnstilling, beholdes ikke passordene og sikkerhetsinnstillingene.

Lagre en Adobe PDF-forhåndsinnstilling

Selv om standard PDF-forhåndsinnstillinger er basert på velprøvde fremgangsmåter, kan du oppdage at arbeidet krever spesielle PDF-innstillinger som ikke finnes i de innebygde forhåndsinnstillingene. I så tilfelle kan du lage og lagre egne egendefinerte forhåndsinnstillinger til gjenbruk i Photoshop eller andre produkter i Adobe Creative Cloud.

I Photoshop kan du lagre forhåndsinnstillingen med kommandoen Adobe PDF-forhåndsinnstillinger eller klikke Lagre forhåndsinnstilling i dialogboksen Lagre Adobe PDF. Adobe PDF-forhåndsinnstillinger lagres som en fil med filtypen JOBOPTIONS. Dette er nyttig hvis du for eksempel vil at leverandøren eller trykkeriet skal sende deg en JOBOPTIONS-fil med Adobe PDF-forhåndsinnstillingene som fungerer best for dem.

  1. Gjør ett av følgende:
    • Velg Rediger > Adobe PDF-forhåndsinnstillinger.

    • Hvis du lagrer et Photoshop PDF-dokument, må du klikke Lagre forhåndsinnstilling i dialogboksen Lagre Adobe PDF når du har angitt PDF-innstillingene. Hopp over trinn 2 og 3.

  2. Hvis du valgte kommandoen Adobe PDF-forhåndsinnstillinger, gjør du ett av følgende i dialogboksen Adobe PDF-forhåndsinnstillinger:
    • Du kan opprette en ny forhåndsinnstilling ved å klikke Ny i dialogboksen Adobe PDF-forhåndsinnstillinger. I dialogboksen Ny PDF-forhåndsinnstilling skriver du inn et navn på forhåndsinnstilingen i tekstboksen Forhåndsinnstilling.

    • Du kan redigere en eksisterende egendefinert forhåndsinnstilling ved å velge forhåndsinnstillingen og klikke Rediger. (Du kan ikke redigere standardforhåndsinnstillingene.)

  3. Angi PDF-alternativene.
  4. Lagre forhåndsinnstillingen ved å gjøre ett av følgende:
    • I dialogboksen Ny PDF-forhåndsinnstilling eller Rediger PDF-forhåndsinnstilling klikker du OK. Den nye forhåndsinnstillingen vises i listen Adobe PDF-forhåndsinnstillinger. Klikk Ferdig når du har laget ferdig forhåndsinnstillingene.

    • Skriv inn navnet på forhåndsinnstillingen i Filnavn-tekstboksen i Lagre-dialogboksen og klikk Lagre.

    Adobe PDF-forhåndsinnstillinger lagres i følgende mapper:

    • (Windows Vista) Brukere/[brukernavn]/AppData/Roaming/Adobe/Adobe PDF/Settings

    • (Windows XP) Documents and Settings/[brukernavn]/Programdata/Adobe/Adobe PDF/Settings

    • (Mac OS) Brukere/[brukernavn]/Bibliotek/Application Support/Adobe/Adobe PDF/Settings

    Alle Adobe PDF-forhåndsinnstillingene du lagrer i disse mappene, er tilgjengelige i de andre Adobe-programmene.

    Merk:

    Hvis du vil lagre PDF-forhåndsinnstillingen på en annen plassering enn standardplasseringen, klikker du Lagre som i dialogboksen Adobe PDF-forhåndsinnstillinger og blar til ønsket plassering. Alternativt kan du bla til ønsket plassering i dialogboksen Lagre som, og deretter klikke Lagre.

Laste inn, redigere eller slette Adobe PDF-forhåndsinnstillinger

Adobe PDF-forhåndsinnstillinger (opprettingsinnstillinger) er tilgjengelige i Photoshop og andre Adobe-produkter. Du lagrer, laster inn, redigerer eller sletter Adobe PDF-forhåndsinnstillinger i dialogboksen Adobe PDF-forhåndsinnstillinger.

  1. Velg Rediger > Adobe PDF-forhåndsinnstillinger og gjør ett av følgende:
    • Hvis du vil lagre innstillingene som en ny forhåndsinnstilling, klikker du Ny, angir innstillinger i dialogboksen Ny PDF-forhåndsinnstilling og klikker OK.
    • Velg forhåndsinnstillingen i Forhåndsinnstilling-vinduet, klikk Rediger, og endre innstillingene i dialogboksen Rediger PDF-forhåndsinnstilling for å redigere en Adobe PDF-forhåndsinnstilling.  
    Merk:

    Du kan ikke redigere Adobe PDF-forhåndsinnstillingene som ble installert med Photoshop (navnene på forhåndsinnstillinger som installeres med Photoshop, vises i klammeparentes), men du kan velge én av dem og klikke Ny. I dialogboksen Ny PDF-forhåndsinnstilling kan du endre innstillingene og lagre dem som en ny forhåndsinnstilling.

    • Du sletter en Adobe PDF-forhåndsinnstilling ved å merke den i Forhåndsinnstilling-vinduet og klikke Slett. Du kan ikke slette Adobe PDF-forhåndsinnstillingene som ble installert med Photoshop.

    • Du laster inn en Adobe PDF-forhåndsinnstilling ved å klikke Last inn, velge forhåndsinnstillingsfilen og klikke Last inn. Forhåndsinnstillingen legges til i Forhåndsinnstilling-vinduet.

    Merk:

    Når du søker etter en Adobe PDF-forhåndsinnstilling til å laste inn, vises bare filer av filtypen JOBOPTIONS i dialogboksen Last inn.

    • Du lukker dialogboksen Forhåndsinnstilling for PDF-alternativer ved å klikke Ferdig.
    • Du lagrer en forhåndsinnstilling på andre plasseringer enn standardplasseringen ved å klikke Lagre som, gi nytt navn til forhåndsinnstillingen (hvis nødvendig), bla til målet og klikke Lagre.
Adobe-logoen

Logg på kontoen din