Brukerveiledning Avbryt

Grunnleggende om filtre

  1. Brukerveiledning for Photoshop
  2. Innføring i Photoshop
    1. Drøm det. Gjør det.
    2. Dette er nytt i Photoshop
    3. Rediger ditt første bilde
    4. Opprette dokumenter
    5. Photoshop | Vanlige spørsmål
    6. Systemkrav for Photoshop
    7. Gjør deg kjent med Photoshop
  3. Photoshop og andre produkter og tjenester fra Adobe
    1. Jobbe med Illustrator-grafikk i Photoshop
    2. Jobbe med Photoshop-filer i InDesign
    3. Substance 3D-materiale for Photoshop
    4. Bruke tilleggsmodulen Capture in-app i Photoshop
  4. Photoshop på iPad (ikke tilgjengelig i fastlands-Kina)
    1. Photoshop på iPad | Vanlige spørsmål
    2. Bli kjent med arbeidsområdet
    3. Systemkrav | Photoshop på iPad
    4. Opprette, åpne og eksportere dokumenter
    5. Legge til bilder
    6. Arbeide med lag
    7. Tegne og male med pensler
    8. Lage markeringer og legge til masker
    9. Gjøre sammensetningene bedre
    10. Arbeide med justeringslag
    11. Juster tonaliteten til de sammensatte bildene dine med Kurver
    12. Bruke transformeringsoperasjoner
    13. Beskjære og rotere bildesammensetninger
    14. Rotere, panorere, zoome og tilbakestille lerretet
    15. Arbeide med typelag
    16. Arbeide med Photoshop og Lightroom
    17. Få manglende skrifter (fonter) i Photoshop på iPad
    18. Japansk tekst i Photoshop på iPad
    19. Administrere programinnstillinger
    20. Hurtigtaster og gester
    21. Hurtigtaster
    22. Redigere bildestørrelsen
    23. Strøm direkte mens du skaper i Photoshop på iPad
    24. Utbedre ujevnheter med reparasjonspenselen
    25. Opprette pensler i Capture, og bruke dem i Photoshop
    26. Arbeide med Camera Raw-filer
    27. Opprette og jobbe med smarte objekter
    28. Justere eksponering i bildene dine med lysne og mørkne
  5. Photoshop på nett (ikke tilgjengelig i fastlands-Kina)
    1. Vanlige spørsmål
    2. Systemkrav
    3. Hurtigtaster
    4. Støttede filtyper
    5. Innføring i arbeidsområdet
    6. Åpne og arbeide med nettskydokumenter
    7. Funksjoner for generativ kunstig intelligens
    8. Grunnleggende redigeringskonsepter
    9. Hurtighandlinger
    10. Arbeide med lag
    11. Retusjer bilder og fjern skjønnhetsfeil
    12. Foreta raske markeringer
    13. Bildeforbedringer med justeringslag
    14. Flytt, transformer og beskjær bilder
    15. Tegn og mal
    16. Arbeide med typelag
    17. Arbeid med hvem som helst på nettet
    18. Administrere programinnstillinger
  6. Photoshop (beta) (ikke tilgjengelig i Fastlands-Kina)
    1. Kom i gang med Creative Cloud beta-apper
    2. Photoshop (beta) på datamaskin
  7. Generativ kunstig intelligens (ikke tilgjengelig i fastlands-Kina) 
    1. Vanlige spørsmål om generativ kunstig intelligens i Photoshop
    2. Generativt fyll i Photoshop på datamaskin
    3. Generativ utvidelse i Photoshop på datamaskin
    4. Generativt fyll i Photoshop på iPad
    5. Generativ utvidelse i Photoshop på iPad
    6. Generative variasjoner i Photoshop på iPad
    7. Generativ kunstig intelligens i Photoshop på nett
  8. Content Authenticity (ikke tilgjengelig i fastlands-Kina)
    1. Innholdsopplysninger i Photoshop
    2. Identitet og opprinnelse for NFT-er
    3. Koble til kontoer for kreativ attribusjon
  9. Nettskydokumenter (ikke tilgjengelig i fastlands-Kina)
    1. Photoshop nettskydokumenter | Vanlige spørsmål
    2. Photoshop nettskydokumenter | Spørsmål om arbeidsflyt
    3. Administrere og arbeide med nettsky-dokumenter i Photoshop
    4. Oppgradere skybasert lagring for Photoshop
    5. Kan ikke opprette eller lagre et skydokument
    6. Løse feil i Photoshop-nettskydokument
    7. Samle inn synkroniseringslogger for nettskydokumenter
    8. Inviter andre til å redigere nettskydokumentene dine
    9. Dele filer og skrive kommentarer i programmet
  10. Arbeidsområde
    1. Grunnleggende om arbeidsområdet
    2. Innstillinger
    3. Lær raskere med Oppdag-panelet i Photoshop
    4. Opprette dokumenter
    5. Plassere filer
    6. Standard hurtigtaster
    7. Tilpasse hurtigtaster
    8. Verktøygallerier
    9. Ytelsesinnstillinger
    10. Bruke verktøy
    11. Forhåndsinnstillinger
    12. Rutenett og hjelpelinjer
    13. Berøringsgester
    14. Bruke Touch Bar med Photoshop
    15. Berøringsfunksjoner og arbeidsområder som kan tilpasses
    16. Teknisk forhåndsvisning
    17. Metadata og notater
    18. Berøringsfunksjoner og arbeidsområder som kan tilpasses
    19. Sette inn Photoshop-bilder i andre programmer
    20. Linjaler
    21. Vise eller skjule ikke-utskrivbare tillegg
    22. Angi kolonner for et bilde
    23. Angre og historikk
    24. Paneler og menyer
    25. Plassere elementer med festing
    26. Plassere med linjalverktøyet
  11. Design for web, skjerm og apper
    1. Photoshop for designere
    2. Tegnebrett
    3. Enhetsforhåndsvisning
    4. Kopiere CSS fra lag
    5. Stykke opp websider
    6. HTML-alternativer for stykker
    7. Endre stykkeoppsett
    8. Arbeide med nettgrafikk
    9. Opprette nettfotogallerier
  12. Grunnleggende om bilde og farger
    1. Hvordan endre størrelsen på bilder
    2. Jobbe med raster- og vektorbilder
    3. Bildestørrelse og oppløsning
    4. Hente bilder fra kameraer og skannere
    5. Opprette, åpne og importere bilder
    6. Vise bilder
    7. Feilen ugyldig JPEG-markør | Åpning av bilder
    8. Vise flere bilder
    9. Tilpasse fargevelgere og fargekart
    10. High Dynamic Range-bilder
    11. Tilpasse farger i bildet
    12. Konvertere mellom fargemodi
    13. Fargemodi
    14. Viske ut deler av et bilde
    15. Overgangsmodi
    16. Velge farger
    17. Tilpasse fargetabeller med begrensede farger
    18. Bildeinformasjon
    19. Forvrengingsfiltre er utilgjengelige
    20. Farger
    21. Justering av farge og monokromatiske justeringer ved bruk av kanaler
    22. Velge farger i Farge- og Fargekartpanelene
    23. Prøve
    24. Fargemodus eller bildemodus
    25. Fargeskjær
    26. Legge til en betinget modusendring i en prosedyre
    27. Legge til fargekart fra HTML, CSS og SVG
    28. Bitdypde og -innstillinger
  13. Lag
    1. Grunnleggende informasjon om lag
    2. Ikke-ødeleggende redigering
    3. Opprette og behandle lag og grupper
    4. Velge, gruppere og koble sammen lag
    5. Plassere bilder i rammer
    6. Lagtetthet og -overganger
    7. Maskere lag
    8. Bruke smartfiltre
    9. Lagsammensetninger
    10. Flytte, stable og låse lag
    11. Maskere lag med vektormasker
    12. Administrere lag og grupper
    13. Lageffekter og -stiler
    14. Redigere lagmasker
    15. Trekk ut innholdselementer
    16. Vise lag med masker
    17. Generere bilderessurser fra lag eller laggrupper
    18. Arbeide med smarte objekter
    19. Overgangsmodi
    20. Kombinere flere bilder til et gruppeportrett
    21. Kombinere bilder med Bland lag automatisk
    22. Justere og fordele lag
    23. Kopiere CSS fra lag
    24. Laste inn markering fra kantlinjer for lag eller lagmasker
    25. Utstansing for å vise innhold fra andre lag
  14. Markeringer
    1. Kom i gang med markeringer
    2. Utføre markeringer i sammensetninger
    3. Arbeidsområdet Velg og masker
    4. Merke med markeringsverktøyene
    5. Markere med lassoverktøyene
    6. Justere bildepunktmarkeringer
    7. Flytte, kopiere og slette markerte bildepunkter
    8. Opprette en midlertidig hurtigmaske
    9. Velge et fargeområde i et bilde
    10. Konvertere mellom baner og markeringsrammer
    11. Grunnleggende om kanaler
    12. Lagre markeringer og alfakanalmasker
    13. Markere fokusområdene i et bilde
    14. Duplisere, dele og slå sammen kanaler
    15. Sammenkopiering av kanaler
  15. Bildejustering
    1. Erstatte objektfarger
    2. Perspektivfordreining
    3. Redusere uskarphet fra kameraristing
    4. Eksempler på reparasjonspensler
    5. Eksportere fargeoppslagstabeller
    6. Justere bildeskarphet og -uskarphet
    7. Forstå fargejusteringer
    8. Bruke en lysstyrke-/kontrastjustering
    9. Justere lys- og skyggedetaljer
    10. Justering av nivåer
    11. Justere kulør og metning
    12. Justere glød
    13. Justere fargemetning i bildeområder
    14. Foreta raske tonejusteringer
    15. Bruke spesielle fargeeffekter på bilder
    16. Forbedre bildefargene dine ved å justere fargebalansen
    17. High Dynamic Range-bilder
    18. Vise histogram- og bildepunktverdier
    19. Tilpasse farger i bildet
    20. Beskjære og rette opp bilder
    21. Konvertere et fargebilde til svart-hvitt
    22. Justeringslag og fyllag
    23. Justere kurver
    24. Overgangsmodi
    25. Klargjøre bilder for trykking
    26. Justere farge og tone med pipetter for Nivåer og Kurver
    27. Justere HDR-eksponering og toner
    28. Gjøre bildeområder lysere eller mørkere
    29. Foreta selektive fargejusteringer
  16. Adobe Camera Raw
    1. Systemkrav for Camera Raw
    2. Dette er nytt i Camera Raw
    3. Innføring i Camera Raw
    4. Opprette panoramabilder
    5. Støttede objektiver
    6. Effektene Vignettering, Korn og Fjern uklarhet i Camera Raw
    7. Standard hurtigtaster
    8. Korrigering av automatisk perspektiv i Camera Raw
    9. Sirkulært filter i Camera Raw
    10. Håndtere Camera Raw-innstillinger
    11. Navigere, behandle og lagre bilder i Camera Raw
    12. Reparere bilder med det forbedrede flekkfjerningsverktøyet i Camera Raw
    13. Rotere, beskjære og justere bilder
    14. Justere fargegjengivelse i Camera Raw
    15. Prosessversjoner i Camera Raw
    16. Gjøre lokale justeringer i Camera Raw
  17. Reparasjon og gjenoppretting av bilder
    1. Fjerne objekter fra bildene dine med Innholdstilpasset fyll
    2. Innholdstilpasset lapping og flytting
    3. Retusjere og reparere bilder
    4. Korrigere bildefortegning og -støy
    5. Grunnleggende feilsøkingstrinn for å løse de fleste problemer
  18. Bildeforbedring og transformering
    1. Erstatte himmelen i bildene dine
    2. Transformere objekter
    3. Justere beskjæring, rotering og lerretsstørrelse
    4. Hvordan beskjære og rette opp bilder
    5. Opprette og redigere panoramabilder
    6. Fordreie bilder, former og baner
    7. Forsvinningspunkt
    8. Innholdstilpasset skalering
    9. Transformere bilder, former og baner
  19. Tegne og male
    1. Male symmetriske mønstre
    2. Tegne rektangler og endre alternativer for strøk
    3. Om tegning
    4. Tegne og redigere former
    5. Maleverktøy
    6. Opprette og endre pensler
    7. Overgangsmodi
    8. Legge til farge i baner
    9. Redigere baner
    10. Male med blandepenselen
    11. Penselforhåndsinnstillinger
    12. Graderinger
    13. Gradering interpolering
    14. Fyll- og strøkmarkeringer, lag og baner
    15. Tegne med pennverktøyene
    16. Lage mønstre
    17. Generere et mønster ved hjelp av Opprett mønster
    18. Håndtere baner
    19. Håndtere mønsterbiblioteker og forhåndsinnstillinger
    20. Tegne eller male med et tegnebrett
    21. Opprette teksturerte pensler
    22. Legge til dynamiske elementer i pensler
    23. Gradering
    24. Male stiliserte strøk med kunsthistorikkpenselen
    25. Male med et mønster
    26. Synkronisere forhåndsinnstillinger på flere enheter
    27. Migrere forhåndsinnstillinger, prosedyrer og innstillinger
  20. Tekst
    1. Legge til og redigere teksten
    2. Enhetlig tekstmotor
    3. Arbeide med OpenType-SVG-skrifter
    4. Formatere tegn
    5. Formatere avsnitt
    6. Slik oppretter du typeeffekter
    7. Redigere tekst
    8. Linjeavstand og tegnavstand
    9. Arabisk og hebraisk tekst
    10. Skrifter
    11. Feilsøke skrifter
    12. Asiatisk type
    13. Opprette type
  21. Filtre og effekter
    1. Bruke Gjør flytende-filteret
    2. Bruke Gjør mindre skarpt-galleriet
    3. Grunnleggende om filtre
    4. Referanse for filtereffekter
    5. Legge til belysningseffekter
    6. Bruke det justerbare vidvinkelfilteret
    7. Bruke Oljemaling-filteret
    8. Bruke Gjør flytende-filteret
    9. Lageffekter og -stiler
    10. Bruke bestemte filtre
    11. Gni ut bildeområder
  22. Lagre og eksportere
    1. Lagre filene dine i Photoshop
    2. Eksporter filene dine i Photoshop
    3. Støttede filformater
    4. Lagre filer i grafikkformat
    5. Flytte designer mellom Photoshop og Illustrator
    6. Lagre og eksportere video og animasjoner
    7. Lagre PDF-filer
    8. Digimarc-beskyttelse av opphavsrett
  23. Fargehåndtering
    1. Forstå fargehåndtering
    2. Opprettholde homogene farger
    3. Fargeinnstillinger
    4. Dupleksfarger
    5. Arbeide med fargeprofiler
    6. Fargehåndtering for dokumenter som skal vises elektronisk
    7. Fargehåndtering for dokumenter som skal skrives ut
    8. Fargehåndtering for importerte bilder
    9. Prøvetrykke farger
  24. Design for web, skjerm og apper
    1. Photoshop for designere
    2. Tegnebrett
    3. Enhetsforhåndsvisning
    4. Kopiere CSS fra lag
    5. Stykke opp websider
    6. HTML-alternativer for stykker
    7. Endre stykkeoppsett
    8. Arbeide med nettgrafikk
    9. Opprette nettfotogallerier
  25. Video og animasjon
    1. Videoredigering i Photoshop
    2. Redigere video- og animasjonslag
    3. Oversikt over video og animasjon
    4. Forhåndsvise video og animasjoner
    5. Male delbilder på videolag
    6. Importere videofiler og bildesekvenser
    7. Opprette delbildeanimasjoner
    8. Creative Cloud 3D-animasjon (Forhåndsvisning)
    9. Opprette tidslinjeanimasjoner
    10. Opprette bilder for video
  26. Utskrift
    1. Skrive ut 3D-objekter
    2. Skrive ut fra Photoshop
    3. Skrive ut med fargehåndtering
    4. Kontaktkopier og PDF-presentasjoner
    5. Skrive ut bilder med et bildepakkeoppsett
    6. Skrive ut spotfarger
    7. Skrive ut bilder på en trykkpresse
    8. Forbedre fargeutskrifter fra Photoshop
    9. Feilsøke utskriftsproblemer | Photoshop
  27. Automatisering
    1. Opprette prosedyrer
    2. Opprette datadrevet grafikk
    3. Skripting
    4. Behandle en gruppe med filer
    5. Spille av og håndtere prosedyrer
    6. Legge til betingede prosedyrer
    7. Prosedyrer og prosedyrepanelet
    8. Opptak av verktøy i prosedyrer
    9. Legge til en betinget modusendring i en prosedyre
    10. Verktøysett for Photoshop-grensesnittet for pluginmoduler og skript
  28. Feilsøking
    1. Løste problemer 
    2. Kjente problemer
    3. Optimalisere Photoshop-ytelsen
    4. Grunnleggende feilsøking
    5. Feilsøke krasj eller frys
    6. Feilsøke programfeil
    7. Feilsøke «Full arbeidsdisk»-feil
    8. Feilsøke problemer med GPU og grafikkdriver
    9. Finne manglende verktøy
    10. Photoshop | Vanlige spørsmål om avviklede 3D-funksjoner

Bruke filtre

Er noen filtre nedtonet eller utilgjengelige? Se løsningen her.    

Du kan bruke filtre til å rydde opp i eller retusjere bildene, bruke spesielle kunstneriske effekter som gjør at bildet ser ut som en skisse eller et impresjonistisk maleri, eller lage unike transformeringer ved hjelp av fortegninger og lyssettingseffekter. Filtrene som leveres av Adobe, vises på Filter-menyen. Noen filtre fra tredjeparts utviklere er tilgjengelige som plugin-moduler. Når disse plugin-filtrene er installert, vises de nederst på Filter-menyen.

Med smartfiltre, som brukes på smarte objekter, kan du bruke filtre uten ødeleggende virkning. Smartfiltre lagres som lageffekter i lagpanelet og kan justeres når som helst når du arbeider med opprinnelige bildedata i det smarte objektet. Hvis du vil ha mer informasjon om smartfiltereffekter og ikke-ødeleggende redigering, kan du se Ikke-ødeleggende redigering.

Hvis du vil bruke et filter, velger du kommandoen på den aktuelle undermenyen på menyen Filter. Disse retningslinjene kan være til hjelp når du skal velge et filter:

  • Filtre brukes på det aktive, synlige laget eller et merket område.

  • For 8-biter-per-kanal-bilder kan de fleste filtrene brukes samtidig ved hjelp av filtergalleriet. Alle filtre kan brukes individuelt.

  • Filtre kan ikke brukes på punktgrafikk eller indekserte fargebilder.

  • Noen filtre fungerer bare med RGB-bilder.

  • Alle filtre kan brukes med 8-biters bilder.

  • Følgende filtre kan brukes på 16‑biters bilder: Gjør flytende, Forsvinningspunkt, Gjennomsnitt, Gjør uskarpt, Gjør enda mindre skarpt, Uskarp boks, Variabelt uskarpt, Objektivuskarphet, Bevegelsesuskarphet, Zoom/roter uskarpt, Uskarp overflate, Uskarp form, Objektivkorrigering, Legg til støy, Fjern smårusk, Fjern støv og riper, Middelverdi, Reduser støy, Fiber, Skyer, Dobbelteksponerte skyer, Motlysslør, Gjør skarpere, Gjør markering skarpere, Gjør enda skarpere, Smart skarphet, Uskarp maske, Preg, Finn kanter, Solarisasjon, Fjern linjesprang, NTSC-farger, Egendefinert, Høypass, Maksimal, Minimum og Forskyvning.

  • Følgende filtre kan brukes på 32‑biters bilder: Gjennomsnitt, Uskarp boks, Variabelt uskarpt, Bevegelsesuskarphet, Zoom/roter uskarpt, Uskarp form, Uskarp overflate, Legg til støy, Skyer, Motlysslør, Smart skarphet, Uskarp maske, Fjern linjesprang, NTSC-farger, Preg, Høypass, Maksimum, Minimum og Forskyvning.

  • Noen filtre behandles bare i RAM. Hvis du ikke har nok tilgjengelig RAM til å behandle en filtereffekt, kan det hende du får en feilmelding.

Bruke et filter fra Filter-menyen

Du kan bruke et filter på det aktive laget eller på et smart objekt. Filtre som brukes på et smart objekt, er ikke-ødeleggende og kan når som helst justeres på nytt.

  1. Gjør ett av følgende:
    • Hvis du vil bruke filter på et helt lag, må laget være aktivt eller merket.

    • Hvis du vil bruke filter på deler av et lag, merker du den delen.

    • Hvis du vil bruke et filter på en ikke-ødeleggende måte, slik at du kan endre filterinnstillingene senere, velger du det smarte objektet som inneholder bildeinnholdet du vil filtrere.

  2. Velg et filter fra en undermeny på menyen Filter.

    Hvis det ikke vises noen dialogboks, er filtereffekten brukt.

  3. Hvis en dialogboks eller filtergalleriet vises, skriver du inn verdier eller velger alternativer og klikker OK.
Merk:

Det kan ta lang tid å bruke filtre på store bilder, men du kan forhåndsvise effekten i filterdialogboksen. Dra i forhåndsvisningsvinduet for å midtstille et bestemt område av bildet. I noen filtre kan du klikke i bildet for å midtstille det der du klikker. Klikk + eller – under forhåndsvisningsvinduet for å zoome inn eller ut.

Filtergalleriet gir forhåndsvisninger for mange av filtrene for spesialeffekter. Du kan bruke flere filtre, slå på eller av effekten av et filter, tilbakestille alternativene for et filter og endre rekkefølgen filtre brukes i. Når du er fornøyd med forhåndsvisningen, kan du bruke den på bildet. Ikke alle filtrene på Filter-menyen er tilgjengelige i filtergalleriet.

Dialogboksen Filtergalleri

A. Forhåndsvisning B. Filterkategori C. Miniatyr av valgt filter D. Vis/skjul filterminiatyrer E. Hurtigmenyen Filtre F. Alternativer for valgt filter G. Liste over filtereffekter som skal brukes eller organiseres H. Filtereffekt valgt, men ikke brukt I. Filtereffekter brukt samtidig, men ikke valgt J. Skjult filter 

  1. Velg Filter > Filtergalleri. Klikk navnet på en filterkategori for å vise miniatyrer av tilgjengelige filtereffekter.

Zoome inn eller ut av forhåndsvisningen

  1. Klikk + eller – under forhåndsvisningsområdet, eller velg en zoomprosent.

Vise et annet område av forhåndsvisningen

  1. Dra i forhåndsvisningsområdet med håndverktøyet.

Skjule miniatyrer for filtre

  1. Klikk Vis/skjul-knappen  øverst i galleriet.

Filtereffekter brukes i den rekkefølgen du velger dem. Du kan omorganisere filtre når du bruker dem, ved å dra et filternavn til et annet sted i listen over brukte filtre. Omorganisering av filtereffekter kan endre utseendet på bildet dramatisk. Klikk øyeikonet  ved siden av et filter for å skjule effekten i forhåndsvisningsbildet. Du kan også slette brukte filtre ved å velge filteret og klikke Slett lag .

Merk:

Hvis du vil spare tid når du prøver ulike filtre, bør du eksperimentere ved å merke en liten, representativ del av bildet.

  1. Gjør ett av følgende:
    • Hvis du vil bruke filter på et helt lag, må laget være aktivt eller merket.

    • Hvis du vil bruke filter på deler av et lag, merker du den delen.

    • Hvis du vil bruke et filter på en ikke-ødeleggende måte, slik at du kan endre filterinnstillingene senere, velger du det smarte objektet som inneholder bildeinnholdet du vil filtrere.

  2. Velg Filter > Filtergalleri.
  3. Klikk et filternavn for å legge til det første filteret. Du må kanskje klikke den omvendte trekanten ved siden av filterkategorien for å se hele listen over filtrene. Når et filter er lagt til, vises det i listen over brukte filtre nederst til høyre i dialogboksen Filtergalleri.
  4. Skriv inn verdier, eller velg alternativer for det valgte filteret.
  5. Gjør ett av følgende:
    • Hvis du vil bruke filtre samtidig, klikker du Nytt effektlag  og velger et annet filter du vil bruke. Gjenta denne fremgangsmåten for å legge til flere filtre.

    • Hvis du vil omorganisere filtre som brukes, drar du ønsket filter til en ny plassering i listen over brukte filtre nederst til høyre i dialogboksen Filtergalleri.

    • Hvis du vil fjerne brukte filtre, velger du et filter i listen over brukte filtre og klikker Slett lag .

  6. Klikk OK når du er fornøyd med resultatet.

Filtereffekter: overgang og uttoning

Kommandoen Uttoning endrer tettheten og blandingsmodusen for alle filtre, maleverktøy, sletteverktøy og fargejustering. Blandingsmodiene i kommandoen Uttoning er et delsett av de samme modiene i alternativene for male- og redigeringsverktøyene (unntatt modiene Bakenfor og Slett). Bruk av kommandoen Uttoning er omtrent det samme som å bruke filtereffekten på et enkeltlag og deretter bruke kontrollene for lagtetthet og blandingsmodus.

Merk:

Kommandoen Uttoning kan også endre effektene av å bruke kommandoen Gjør flytende og Penselstrøk-filtrene.

  1. Bruk et filter, et maleverktøy eller en fargejustering på et bilde eller et merket område.
  2. Velg Rediger > Uttoning. Merk av for Forhåndsvisning hvis du vil forhåndsvise effekten.
  3. Dra glidebryteren for å justere tettheten, fra 0 % (gjennomsiktig) til 100 %.
  4. Velg en overgangsmodus på Modus-menyen.
    Merk:

    Blandingsmodiene Lysne farge, Mørkne farge, Gjør lysere, Gjør mørkere, Differens og Utelatelse virker ikke med Lab-bilder.

  5. Klikk OK.

Tips for oppretting av spesialeffekter

Opprette kanteffekter

Du kan bruke ulike teknikker for å behandle kantene på en effekt som bare brukes på deler av et bilde. Hvis du vil ha en markert kant, bruker du ganske enkelt filteret. Hvis du vil ha en mindre markert kant, toner du ut kanten og bruker filteret etterpå. Hvis du vil ha en gjennomsiktig effekt, bruker du først filteret og deretter kommandoen Uttoning for å tilpasse blandingsmodusen og tettheten for det merkede området.

Bruke filtre på lag

Du kan bruke filtre på enkeltlag eller på flere lag samtidig for å skape en effekt. For at et filter skal påvirke et lag, må laget være synlig og inneholde bildepunkter, for eksempel en nøytral fyllfarge.

Bruke filtre på enkeltkanaler

Du kan bruke et filter på en enkeltkanal, bruke forskjellig effekt på hver fargekanal eller bruke samme filter, men med forskjellige innstillinger.

Opprette bakgrunner

Du kan bruke effekter på former med heldekkende farge eller gråtoneformer og dermed generere en mengde bakgrunner og teksturer. Deretter kan du gjøre teksturene uskarpe. Selv om noen filtre har liten eller ingen synlig effekt når de brukes på heldekkende farger (for eksempel Glass), gir andre interessante effekter.

Kombinere flere effekter med masker eller med dupliserte bilder

Hvis du bruker masker til å opprette merkede områder, får du større kontroll over overganger fra en effekt til en annen. Du kan for eksempel filtrere det merkede området som er opprettet med en maske.

Du kan også bruke verktøyet Historikkpensel til å male en filtereffekt på deler av bildet. Først bruker du filteret på hele bildet. Gå deretter tilbake i historikkpanelet for bildestatusen før du brukte filteret, og sett historikkpenselkilden til den filtrerte statusen ved å klikke i feltet til venstre for historikkstatusen. Til slutt maler du bildet.

Forbedre bildekvalitet og -konsistens

Du kan skjule feil, endre eller forbedre eller opprette en forbindelse mellom bilder ved å bruke samme effekt på dem. Bruk prosedyrepanelet til å ta opp handlingene du utfører for å endre ett bilde, og bruk deretter denne prosedyren på de andre bildene.

Forbedre ytelsen til filtre

Enkelte filtereffekter kan være minnekrevende, spesielt hvis de blir brukt på bilder med høy oppløsning.

  1. Med en av fremgangsmåtene nedenfor kan du forbedre ytelsen:
    • Prøv filtre og innstillinger på en liten del av et bilde.

    • Bruk effekten på individuelle kanaler, for eksempel på hver RGB-kanal, hvis bildet er stort og du har problemer med for lite minne. (Med noen filtre varierer effektene hvis de brukes på individuelle kanaler i motsetning til på sammensatte kanaler, spesielt hvis filteret endrer bildepunkter tilfeldig.)

    • Bruk kommandoen Fjern innholdet i til å frigi minne før du kjører filteret.

    • Tildel mer RAM til Photoshop. Om nødvendig avslutter du andre programmer for å frigi mer minne til Photoshop.

    • Prøv å endre innstillinger for å forbedre hastigheten på minneintensive filtre, som Lyssetting, Utskjæring, Glassmaleri, Krom, Krusninger, Skvett, Spraystrøk og Glass. (Øk for eksempel cellestørrelsen på filteret Glassmaleri. Med filteret Utskjæring kan du øke kantjevnheten, eller redusere kantkvaliteten, eller begge deler.)

    • Hvis du skal skrive ut på en gråtoneskriver, bør du konvertere en kopi av bildet til gråtoner før du bruker filtre. Hvis du imidlertid bruker et filter på et fargebilde og deretter konverterer det til gråtoner, er det ikke sikkert at du får samme resultat som når du bruker filteret på en gråtoneversjon av bildet.

 Adobe

Få hjelp raskere og enklere

Ny bruker?