Brug filtre

Du kan bruge filtre til at rense eller retouchere dine billeder, anvende specielle kunstneriske effekter, der får dit billede til at se ud som en skitse eller et impressionistisk maleri, eller skabe unikke transformeringer ved hjælp af forvrængninger og belysningseffekter. Filtrene fra Adobe vises i menuen Filter. Nogle filtre fra tredjepartsudviklere kan fås som ekstramoduler. Når de er installeret, vises disse ekstramodulfiltre nederst i menuen Filter.

Smart-filtre, der anvendes på Smart Objects, gør det muligt at bruge filtre uden at ødelægge noget. Smart-filtre gemmes som lageffekter i panelet Lag og kan altid justeres, når du arbejder ud fra de oprindelige billeddata, der er indeholdt i Smart Object. Yderligere oplysninger om Smart-filtereffekter og redigering uden at slette finder du i Redigering uden at slette noget.

Hvis du vil bruge et filter, skal du vælge den relevante kommando i undermenuen til menuen Filter. Følgende retningslinjer kan hjælpe dig med at vælge filtre:

  • Filtre anvendes på det aktive, synlige lag eller en markering.

  • Til billeder med 8 bit pr. kanal kan de fleste filtre anvendes kumulativt via Filtergalleri. Alle filtre kan anvendes enkeltvis.

  • Filtre kan ikke anvendes på billeder i bitmaptilstand eller indekseret farvetilstand.

  • Visse filtre fungerer kun på RGB-billeder.

  • Alle filtre kan anvendes på 8-bit billeder.

  • Følgende filtre kan anvendes på 16-bit-billeder: Blødgør, Flugtpunkt, Gennemsnitlig sløring, Sløring, Mere sløring, Bokssløring, Gaussisk sløring, Linsesløring, Bevægelsessløring, Radial sløring, Overfladesløring, Formsløring, Linsekorrektion, Tilføj støj, Fjern støj, Støv & ridser, Median, Reducer støj, Fibre, Skyer, Forskellige skyer, Linsebrydning, Skarpere, Gør kanter skarpere, Endnu skarpere, Smart skarphed, Uskarp maskning, Prægning, Find kanter, Solarisering, Fjern skærminterlacing, NTSC-farver, Brugerdefineret, Højpas, Maksimum, Minimum og Forskydning.

  • Følgende filtre kan anvendes på 32-bit-billeder: Gennemsnitlig sløring, Bokssløring, Gaussisk sløring, Bevægelsessløring, Radial sløring, Formsløring, Overfladesløring, Tilføj støj, Skyer, Linsebrydning, Smart skarphed, Uskarp maskning, Fjern skærminterlacing, NTSC-farver, Prægning, Højpas, Maksimum, Minimum og Forskydning.

  • Visse filtre behandles udelukkende i hukommelsen (RAM). Hvis der ikke er nok tilgængelig RAM til at behandle en filtereffekt, kan du få vist en fejlmeddelelse.

Anvend et filter fra menuen Filter

Du kan anvende filtret på det aktive lag eller på et Smart Object. Filtre, der anvendes på et Smart Object, er ikke-slettende og kan altid justeres.

  1. Benyt en af følgende fremgangsmåder:
    • Hvis du vil anvende et filter på et helt lag, skal du sørge for, at laget er aktivt eller markeret.

    • Hvis du vil anvende et filter på et område i et lag, skal du markere området.

    • Hvis du vil anvende et filter uden at slette noget, så du senere kan ændre filterindstillingerne, skal du vælge det Smart Object, der indeholder det billedindhold, du vil filtrere.

  2. Vælg et filter i undermenuerne til menuen Filter.

    Hvis en dialogboks ikke åbnes, bliver filtereffekten anvendt.

  3. Hvis en dialogboks eller Filtergalleriet vises, skal du angive værdier eller vælge indstillinger og derefter klikke på OK.

Bemærk:

Anvendelse af filtre på store billeder kan være tidskrævende, men du kan få en forhåndsvisning af effekten i dialogboksen Filter. Træk i eksempelvinduet for at centrere et bestemt område af billedet. I nogle filtre kan du klikke på billedet for at centrere det der, hvor du klikker. Brug knapperne + eller - under forhåndsvisningsvinduet for at zoome ind eller ud.

I Filtergalleriet er der en oversigt over mange af specialeffektfiltrene. Du kan bruge flere filtre, slå en filtereffekt til eller fra, nulstille indstillingerne for et filter og ændre den rækkefølge, filtrene anvendes i. Når du er tilfreds med eksemplet, kan du anvende det på billedet. Ikke alle filtre i menuen Filter er tilgængelige i Filtergalleriet.

Dialogboksen Filtergalleri
Dialogboksen Filtergalleri

A. Eksempel B. Filterkategori C. Miniaturebillede af valgt filter D. Vis/skjul miniaturebilleder af filtre E. Pop op-menuen med filtre F. Indstillinger for valgt filter G. Liste over filtereffekter, der kan anvendes eller arrangeres H. Filtereffekt, der er valgt, men ikke anvendt I. Filtereffekter, der er anvendt kumulativt, men ikke valgt J. Skjult filtereffekt 
  1. Vælg Filter > Filtergalleri. Hvis du klikker på en filterkategori, vises miniaturebilleder af de tilgængelige filtereffekter.

Zoom ind og ud af eksempelbilledet

  1. Klik på knappen + eller – under eksempelområdet, eller vælg en zoomprocent.

Få vist et andet område af eksemplet

  1. Træk i eksempelområdet med håndværktøjet.

Skjul miniaturebilleder af filtre

  1. Klik på knappen Vis/skjul øverst i galleriet.

Filtereffekter anvendes i den rækkefølge, du vælger dem i. Du kan omarrangere filtre, når du har anvendt dem, ved at trække et filternavn til en anden placering på listen over anvendte filtre. Omarrangering af filtereffekter kan ændre billedets udseende markant. Klik på øjeikonet  ud for et filter for at skjule effekten i eksempelbilledet. Du kan også slette anvendte filtre ved at vælge filteret og klikke på ikonet Slet lag .

Bemærk:

Hvis du vil spare tid, når du prøver forskellige filtre, kan du eksperimentere på en lille, repræsentativ del af billedet.

  1. Benyt en af følgende fremgangsmåder:
    • Hvis du vil anvende et filter på et helt lag, skal du sørge for, at laget er aktivt eller markeret.

    • Hvis du vil anvende et filter på et område i et lag, skal du markere området.

    • Hvis du vil anvende et filter uden at ødelægge noget, så du senere kan ændre filterindstillingerne, skal du vælge det Smart Object, der indeholder det billedindhold, som du vil filtrere.

  2. Vælg Filter > Filtergalleri.
  3. Klik på et filternavn for at tilføje det første filter. Du skal muligvis klikke på den omvendte trekant ud for filterets kategori for at få vist hele listen over filtre. Når filteret er tilføjet, vises det på listen over anvendte filtre nederst til højre i dialogboksen Filtergalleri.
  4. Angiv værdier, eller vælg indstillinger for det filter, du har valgt.
  5. Benyt en af følgende fremgangsmåder:
    • Hvis du vil anvende filtre kumulativt, skal du klikke på ikonet Nyt effektlag og vælge et ekstra filter, der skal anvendes. Gentag denne fremgangsmåde for at tilføje flere filtre.

    • Hvis du vil omarrangere anvendte filtre, skal du trække filteret til en ny position på listen over anvendte filtre nederst til højre i dialogboksen Filtergalleri.

    • Hvis du vil fjerne anvendte filtre, skal du markere filteret på listen over anvendte filtre og klikke på ikonet Slet lag .

  6. Når du er tilfreds med resultaterne, skal du klikke på OK.

Bland og udton filtereffekter

Kommandoen Udton ændrer opacitet og blandingstilstand for et filter, maleværktøj, viskelæderværktøj eller en farvejustering. Blandingstilstandene for kommandoen Udton er et undersæt af tilstandene i indstillingerne for male- og redigeringsværktøjerne (undtagen tilstandene Bag og Slet). At anvende kommandoen Udton svarer til at anvende filtereffekten på et separat lag og derefter bruge indstillingerne for lagopacitet og blandingstilstand.

Bemærk:

Kommandoen Udton kan også ændre virkningen af kommandoen Blødgør og filtrene til penselstrøg.

  1. Anvend et filter, et maleværktøj eller en farvejustering på et billede eller en markering.
  2. Vælg Rediger > Udton. Vælg indstillingen Eksempel for at få vist effekten.
  3. Træk skydeknappen for at justere opaciteten fra 0% (gennemsigtig) til 100%.
  4. Vælg en blandingstilstand i menuen Tilstand.

    Bemærk:

    Blandingstilstandene Farveudtværing, Farvebrænding, Lysere, Mørkere, Forskel og Eksklusion fungerer ikke på Lab-billeder.

  5. Klik på OK.

Tip til oprettelse af specialeffekter

Oprette kanteffekter

Du kan bruge forskellige teknikker til at behandle kanterne på en effekt, der kun er anvendt på en del af et billede. Du skal blot anvende filteret for at efterlade en tydelig kant. Hvis kanten skal være blød, skal du udtynde den og derefter anvende filteret. Hvis du vil opnå en gennemsigtig effekt, skal du anvende filteret og derefter bruge kommandoen Udton for at justere markeringens blandingstilstand og opacitet.

Anvende filtre på lag

Du kan anvende filtre på enkelte lag eller på flere lag i træk for at opbygge en effekt. Hvis et filter skal kunne påvirke et lag, skal laget være synligt og indeholde pixel – f.eks. en neutral udfyldningsfarve.

Anvende filtre på enkelte kanaler

Du kan anvende et filter på en enkelt kanal, anvende en anden effekt på hver farvekanal eller anvende det samme filter, men med forskellige indstillinger.

Oprette baggrunde

Ved at anvende effekter på former med rene farver eller gråtoner kan du generere mange forskellige baggrunde og teksturer. Du kan derefter sløre disse teksturer. Selvom visse filtre kun har en lille eller ingen synlig effekt, når de anvendes på rene farver (f.eks. Glas), frembringer andre interessante effekter.

Kombinere flere effekter med masker eller dublerede billeder

Ved at bruge masker til at oprette markeringsområder får du mere kontrol med overgange fra én effekt til en anden. Du kan f.eks. filtrere den markering, der er oprettet med en maske.

Du kan også bruge oversigtspenselværktøjet til at male en filtereffekt på en del af billedet. Anvend først filteret på hele billedet. Brug derefter panelet Oversigt til at vende tilbage til billedtilstanden, før filtret blev anvendt, og indstil oversigtspenslens kilde til den filtrerede tilstand ved at klikke på beholderen i venstre side af oversigtstilstanden. Mal derefter billedet.

Forbedre billedkvaliteten og ensartetheden

Du kan skjule fejl, ændre eller forbedre billeder eller oprette et forhold mellem billeder ved at anvende den samme effekt på alle billederne. Brug panelet Handlinger til at indspille de trin, du vil bruge til at redigere et billede, og anvend derefter handlingen på de andre billeder.

Forbedre filterydeevnen

Nogle filtereffekter kan kræve meget hukommelse, især når de anvendes på et billede med høj opløsning.

  1. Benyt en af følgende fremgangsmåder til at forbedre ydeevnen:
    • Prøv filtre og indstillinger på en lille del af et billede.

    • Anvend effekten på enkelte kanaler – f.eks. på hver RGB-kanal – hvis billedet er stort, og du har problemer med for lidt hukommelse. Med nogle filtre varierer effekterne, hvis de anvendes på den enkelte kanal i stedet for den sammensatte kanal, især hvis filteret ændrer pixel vilkårligt.

    • Frigør hukommelse ved at bruge kommandoen Rens, før filteret anvendes.

    • Tildel mere hukommelse til Photoshop. Afslut om nødvendigt andre programmer for at gøre mere hukommelse tilgængelig for Photoshop.

    • Prøv at ændre indstillinger for at forbedre hastigheden for hukommelseskrævende filtre, f.eks. filtrene Belysningseffekter, Fritskrabning, Glasmosaik, Krom, Krusning, Stænk, Stænkede strøg og Glas. (Øg f.eks. cellestørrelsen med filteret Glasmosaik. Øg Kantens kompleksitet eller formindsk Kantens naturtrohed (eller begge dele) med filteret Fritskrabning).

    • Hvis du planlægger at udskrive på en gråtoneprinter, skal du konvertere en kopi af billedet til gråtoner, før du anvender filtre. Hvis du anvender et filter på et farvebillede og derefter konverterer det til gråtoner, har det muligvis ikke samme effekt, som hvis du anvender filteret på en gråtoneversion af billedet.

Dette arbejde har licens under en Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Opslag på Twitter™ og Facebook er ikke omfattet af vilkårene for Creative Commons.

Juridiske meddelelser   |   Politik for beskyttelse af personlige oplysninger online