Brugerhåndbog Annuller

Farvestyring af dokumenter ved udskrivning

  1. Brugerhåndbog til Photoshop
  2. Introduktion til Photoshop
    1. Drøm det. Skab det.
    2. Nyheder i Photoshop
    3. Rediger dit første foto
    4. Opret dokumenter
    5. Photoshop | Almindelige spørgsmål
    6. Systemkrav til Photoshop
    7. Overfør forudindstillinger, handlinger og indstillinger
    8. Lær Photoshop at kende
  3. Photoshop- og Adobe-services
    1. Photoshop og Adobe Stock
    2. Creative Cloud Libraries
    3. Creative Cloud Libraries i Photoshop
    4. Brug Touch Bar med Photoshop
    5. Arbejd med Illustrator-grafik i Photoshop
    6. Brug Capture i Photoshop
    7. Gitter og vejledninger
    8. Oprettelse af handlinger
    9. Fortryde og oversigt
    10. Standardtastaturgenveje
    11. Touch-funktioner og arbejdsrum, der kan tilpasses
  4. Photoshop på iPad
    1. Photoshop på iPad | Ofte stillede spørgsmål
    2. Lær arbejdsrummet at kende
    3. Systemkrav | Photoshop på din iPad
    4. Opret, åbn og eksporter dokumenter
    5. Tilføjelse af fotos
    6. Arbejd med lag
    7. Tegn og mal med pensler
    8. Foretag markeringer og tilføj masker
    9. Retoucher dine sammensætninger
    10. Arbejd med justeringslag
    11. Juster tonaliteten af din sammensætning med Kurver
    12. Anvend transformeringshandlinger
    13. Beskær og roter dine sammensætninger
    14. Roter, panorer, zoom og nulstil lærred
    15. Arbejd med tekstlag
    16. Arbejd med Photoshop og Lightroom
    17. Download af manglende skrifttyper i Photoshop til iPad
    18. Japansk tekst i Photoshop på iPad
    19. Administrer appindstillinger
    20. Touchgenveje og bevægelser
    21. Tastaturgenveje
    22. Rediger din billedstørrelse
    23. Livestream, mens du opretter i Photoshop på iPad
    24. Korriger ufuldkommenheder med reparationspenslen
    25. Lav børster i Capture, og brug dem i Photoshop
    26. Arbejd med Camera Raw-filer
    27. Opret og arbejd med Smart Objects
    28. Juster belysningen i dine billeder med Gør lysere og Brænding
  5. Photoshop på internettet (beta)
    1. Almindelige spørgsmål | Photoshop på internettet (beta)
    2. Introduktion til arbejdsrum
    3. Systemkrav | Photoshop på internettet (beta)
    4. Tastaturgenveje | Photoshop på internettet (beta)
    5. Understøttede filtyper | Photoshop på internettet (beta)
    6. Åbn og arbejd med cloud-dokumenter
    7. Samarbejd med interessenter
    8. Anvend begrænsede redigeringer på dine cloud-dokumenter
  6. Cloud-dokumenter
    1. Photoshop cloud-dokumenter | Hyppigt stillede spørgsmål
    2. Photoshop cloud-dokumenter | Spørgsmål om arbejdsforløb
    3. Administrer og arbejd med cloud-dokumenter i Photoshop
    4. Opgradering af cloud-lagring til Photoshop
    5. Et cloud-dokument kan ikke oprettes eller gemmes
    6. Løs cloud-dokumentfejl i Photoshop
    7. Indsaml synkroniseringslogfiler for cloud-dokumenter
    8. Del adgang, og rediger dine cloud-dokumenter
    9. Del filer og kommentarer i appen
  7. Arbejdsrum
    1. Grundlæggende om arbejdsrum
    2. Opret dokumenter
    3. Brug Touch Bar med Photoshop
    4. Understøttelse af Microsoft Surface Dial i Photoshop
    5. Værktøjsgallerier
    6. Indstillinger for ydeevne
    7. Brug værktøjer
    8. Touchbevægelser
    9. Touch-funktioner og arbejdsrum, der kan tilpasses
    10. Technology Preview
    11. Metadata og noter
    12. Del hurtigt dine kreationer
    13. Placer Photoshop-billeder i andre programmer
    14. Præferencer
    15. Standardtastaturgenveje
    16. Linealer
    17. Vis eller skjul ekstrafunktioner uden udskrivning
    18. Angiv kolonner for et billede
    19. Fortryde og oversigt
    20. Paneler og menuer
    21. Placere filer
    22. Placer elementer ved hjælp af fastgørelse
    23. Placer med linealværktøjet
    24. Forudindstillinger
    25. Tilpasning af tastaturgenveje
    26. Gitter og vejledninger
  8. Web-, skærm-, og appdesign
    1. Photoshop til design
    2. Tegnebrætter
    3. Forhåndsvisning af enheder
    4. Kopiér CSS fra lag
    5. Opdel websider i udsnit
    6. HTML-indstillinger til udsnit
    7. Ændr udsnitslayout
    8. Arbejd med webgrafik
    9. Opret webfotogallerier
  9. Grundlæggende oplysninger om billeder og farve
    1. Sådan skaleres billeder
    2. Arbejd med raster- og vektorbilleder
    3. Billedstørrelse og -opløsning
    4. Hent billeder fra kameraer og scannere
    5. Opret, åbn og importér billeder
    6. Vis billeder
    7. Fejl i forbindelse med ugyldig JPEG-markering | Åbning af billeder
    8. Visning af flere billeder
    9. Tilpas farvevælgere og farveprøver
    10. HDR-billeder (high dynamic range)
    11. Tilpas farver i dit billede
    12. Konverter mellem farvetilstande
    13. Farvetilstande
    14. Slet dele af et billede
    15. Blandingstilstande
    16. Vælg farver
    17. Tilpasse tabeller med indekserede farver
    18. Billedoplysninger
    19. Forvrængningsfiltrene er utilgængelige
    20. Om farver
    21. Farvejusteringer og monokrome justeringer ved hjælp af kanaler
    22. Vælg farver i panelerne Farve og Farveprøver
    23. Prøve
    24. Farvetilstand eller billedtilstand
    25. Farvetone
    26. Tilføje en betinget tilstandsændring til en handling
    27. Tilføj farveprøver fra HTML, CSS og SVG
    28. Bitdybde og præferencer
  10. Lag
    1. Grundlæggende om lag
    2. Redigering uden at slette noget
    3. Oprettelse og administration af lag og grupper
    4. Markér, gruppér og sammenkæd lag
    5. Placer billeder i rammer
    6. Opacitet og blanding af lag
    7. Afmask lag
    8. Anvend Smart-filtre
    9. Lagsammensætninger
    10. Flyt, stabl og lås lag
    11. Afmask lag med vektormasker
    12. Administrer lag og grupper
    13. Lageffekter og -typer
    14. Rediger lagmasker
    15. Udtræk aktiver
    16. Afslør lag med udsnitsmasker
    17. Generering af billedaktiver fra lag
    18. Arbejd med Smart Objects
    19. Blandingstilstande
    20. Kombinere flere billeder til et gruppebillede
    21. Kombiner billeder med Bland lag automatisk
    22. Justere og fordele lag
    23. Kopiér CSS fra lag
    24. Indlæs valg fra et lag eller lagmaskens grænser
    25. Vis indhold fra andre lag
    26. Lag
    27. Samkopiering
    28. Sammensætning
    29. Baggrund
  11. Markeringer
    1. Arbejdsrummet Vælg og maskér
    2. Foretag hurtige markeringer
    3. Kom i gang med markeringer
    4. Brug markeringsrammeværktøjerne
    5. Marker med lassoværktøjerne
    6. Vælg et farveområde i et billede
    7. Juster pixelmarkeringer
    8. Konverter mellem kurver og markeringsrammer
    9. Grundlæggende oplysninger om kanaler
    10. Flyt, kopiér og slet markerede pixels
    11. Opret en midlertidig ekspresafmaskning
    12. Gem markeringer og alfakanalmasker
    13. Vælg billedområderne, der bliver stillet skarpt på
    14. Dupliker, split og flet kanaler
    15. Kanalberegninger
    16. Markering
    17. Afgrænsningsramme
  12. Billedjusteringer
    1. Perspektivfordrejning
    2. Reducer sløring på grund af kamerarystelser
    3. Eksempler på reparationspensel
    4. Eksporter farveopslagstabeller
    5. Juster billedets skarphed og sløring
    6. Grundlæggende om farvejusteringer
    7. Justering af lysstyrke/kontrast
    8. Justering af detaljer i skygge og højlys
    9. Niveaujustering
    10. Juster farvetone og mætning
    11. Juster vibrering
    12. Juster farvemætning i billedområder
    13. Lav hurtige tonejusteringer
    14. Anvend specielle farveeffekter på billeder
    15. Gør dit billede bedre med justeringer af farvebalancen
    16. HDR-billeder (high dynamic range)
    17. Vis histogrammer og pixelværdier
    18. Tilpas farver i dit billede
    19. Sådan beskærer og retter du fotos op
    20. Konvertér et farvebillede til sort-hvid
    21. Justerings- og udfyldningslag
    22. Kurvejustering
    23. Blandingstilstande
    24. Målangive billeder til trykpresse
    25. Justere farve og farvetone med pipetter til Niveauer og Kurver
    26. Justering af HDR-belysning og -toning
    27. Filter
    28. Slør
    29. Lysn eller brænd billedområder
    30. Foretag selektive farvejusteringer
    31. Erstat objektfarver
  13. Adobe Camera Raw
    1. Systemkrav til Camera Raw
    2. Nyheder i Camera Raw
    3. Introduktion til Camera Raw
    4. Opret panoramaer
    5. Understøttede objektiver
    6. Vignetterings-, korn- og tågeeffekter i Camera Raw
    7. Standardtastaturgenveje
    8. Automatisk perspektivkorrektion i Camera Raw
    9. Sådan foretager du ikke-destruktive redigeringer i Camera Raw
    10. Radialfilter i Camera Raw
    11. Administration af Camera Raw-indstillinger
    12. Åbn, behandl og gem billeder i Camera Raw
    13. Reparer billeder med det forbedrede Pletfjerner-værktøj i Camera Raw
    14. Roter, beskær og juster billeder
    15. Juster farvegengivelsen i Camera Raw
    16. Funktionsoversigt | Adobe Camera Raw | 2018-udgivelser
    17. Oversigt over nye funktioner
    18. Procesversioner i Camera Raw
    19. Udfør lokale justeringer i Camera Raw
  14. Reparation og genopbygning af billeder
    1. Fjern objekter fra dine billeder med udfyldning, der afhænger af indholdet
    2. Korrektion og flytning, der afhænger af indholdet
    3. Retoucher og reparer fotos
    4. Korriger billedforvrængning og -støj
    5. Grundlæggende fejlfindingstrin, som løser de fleste problemer
  15. Transformering af billeder
    1. Transformér objekter
    2. Juster beskæring, rotation og lærredstørrelse
    3. Sådan beskærer og retter du fotos op
    4. Lav og rediger panoramabilleder
    5. Fordrej billeder, former og stier
    6. Forsvindingspunkt
    7. Brug filtret Blødgør
    8. Skalering, der afhænger af indholdet
    9. Transformér billeder, former og stier
    10. Fordrejning
    11. Transformér
    12. Panorama
  16. Tegning og maling
    1. Mal symmetriske mønstre
    2. Tegn rektangler, og rediger strøgindstillinger
    3. Om tegning
    4. Tegn og rediger former
    5. Maleværktøjer
    6. Opret og ændr pensler
    7. Blandingstilstande
    8. Føj farver til kurver
    9. Redigering af kurver
    10. Maling med mixerpenslen
    11. Faste indstillinger for pensler
    12. Farveforløb
    13. Interpolation af farveforløb
    14. Udfyld og optegn markeringer, lag og kurver
    15. Tegn med penværktøjer
    16. Opret mønstre
    17. Generere et mønster med Mønsteroprettelse
    18. Håndter kurver
    19. Administrer mønsterbiblioteker og forudindstillinger
    20. Tegn eller mal med en grafiktablet
    21. Opret teksturerede pensler
    22. Tilføj dynamiske elementer til pensler
    23. Farveforløb
    24. Mal stiliserede strøg med kunstpenselværktøjet
    25. Male med et mønster
    26. Synkroniser forudindstillinger på flere enheder
  17. Tekst
    1. Arbejd med OpenType SVG-skrifttyper
    2. Formater punkttegn
    3. Formater afsnit
    4. Sådan opretter du teksteffekter
    5. Rediger tekst
    6. Linje- og tegnafstand
    7. Arabisk og hebraisk tekst
    8. Skrifttyper
    9. Fejlfinding af skrifttyper
    10. Asiatisk tekst
    11. Opret tekst
    12. Fejl i tekstprogrammet ved brug af tekstværktøjet i Photoshop | Windows 8
    13. World-Ready-ombryder til asiatiske skriftarter
    14. Sådan tilføjer og redigerer du tekst i Photoshop
  18. Video og animation
    1. Videoredigering i Photoshop
    2. Rediger video- og animationslag
    3. Overblik over video og animation
    4. Forhåndsvisning af video og animationer
    5. Male rammer i videolag
    6. Importér videofiler og billedsekvenser
    7. Opret billedanimationer
    8. Creative Cloud 3D-animation (forhåndsvisning)
    9. Opret tidslinjeanimationer
    10. Lav billeder til video
  19. Filtre og effekter
    1. Brug filtret Blødgør
    2. Brug sløringsgalleriet
    3. Grundlæggende om filtre
    4. Filtereffektreference
    5. Tilføje belysningseffekter
    6. Brug Adaptive Wide Angle-filter
    7. Brug Oliemalingsfiltret
    8. Lageffekter og -typer
    9. Anvend bestemte filtre
    10. Udtvær billedområder
  20. Gem og eksportér
    1. Gem dine filer i Photoshop
    2. Eksporter dine filer i Photoshop
    3. Understøttede filformater
    4. Gem filer i grafikformater
    5. Flyt design mellem Photoshop og Illustrator
    6. Gem og eksporter video og animationer
    7. Gem PDF-filer
    8. Digimarc copyright-beskyttelse
  21. Udskrivning
    1. Udskrivning af 3D-objekter
    2. Udskriv fra Photoshop
    3. Udskriv med farvestyring
    4. Kontaktaftryk og PDF-præsentationer
    5. Udskriv fotos i et billedpakkelayout
    6. Staffagefarver
    7. Duotoner
    8. Udskriv billeder til en professionel trykpresse
    9. Forbedring af farveudskrifter fra Photoshop
    10. Fejlfinding ved udskrivningsproblemer | Photoshop
  22. Automatisering
    1. Oprettelse af handlinger
    2. Opret datastyret grafik
    3. Bruge scripts
    4. Behandl et batch filer
    5. Afspil og administrer handlinger
    6. Tilføj betingede handlinger
    7. Om handlinger og panelet Handlinger
    8. Optag værktøjer i handlinger
    9. Tilføje en betinget tilstandsændring til en handling
    10. Værktøjskasse til ekstramoduler og scripts i Photoshops brugergrænseflade
  23. Farvestyring
    1. Om farvestyring
    2. Holde farver ensartede
    3. Farveindstillinger
    4. Arbejd med farveprofiler
    5. Farvestyring af dokumenter til onlinevisning
    6. Farvestyring af dokumenter ved udskrivning
    7. Farvestyring af importerede billeder
    8. Korrektur af farver
  24. Content Authenticity
    1. Få mere at vide om indholdsoplysninger
    2. Identitet på og oprindelse af NFT'er
    3. Opret forbindelse mellem konti for at sikre tilskrivning
  25. 3D og teknisk billedbehandling
    1. Photoshop 3D | Ofte stillede spørgsmål om ophørte 3D-funktioner
    2. Creative Cloud 3D-animation (forhåndsvisning)
    3. Udskrivning af 3D-objekter
    4. 3D-maling
    5. Forbedringer i 3D-panelet | Photoshop
    6. Absolut nødvendige 3D-koncepter og -værktøjer
    7. 3D-gengivelse, og hvordan man gemmer
    8. Opret 3D-objekter og animationer
    9. Billedstakke
    10. 3D-arbejdsforløb
    11. Måling
    12. DICOM-filer
    13. Photoshop og MATLAB
    14. Optæl objekter i et billede
    15. Kombiner og konverter 3D-objekter
    16. Redigering af teksturer i 3D
    17. Justering af HDR-belysning og -toning
    18. Indstillinger i 3D-panelet

Om farveprofiler

Præcis, ensartet farvestyring kræver nøjagtige ICC-kompatible profiler til alle dine farveenheder. Uden f.eks. en nøjagtig scannerprofil kan et perfekt indscannet billede blive vist forkert i et andet program, simpelthen på grund af forskelle mellem scanneren og det program, billedet vises i. Denne misvisende gengivelse kan medføre, at du foretager unødvendige, tidskrævende og potentielt skadelige "rettelser" af et allerede tilfredsstillende billede. Med en nøjagtig profil kan et program, som importerer billedet, korrigere for eventuelle forskelle mellem enheder og vise en scannings faktiske farver. Et farvestyringssystem anvender følgende profiler:

Skærmprofiler Beskriver, hvordan skærmen aktuelt gengiver farve. Dette er den første profil, du bør oprette, fordi præcis visning af farver på skærmen giver mulighed for afgørende farvevalg i designprocessen. Hvis det, du ser på skærmen, ikke svarer til de faktiske farver i dokumentet, kan du ikke opretholde ensartede farver.

Inputenhedsprofiler Beskriver, hvilke farver en inputenhed kan hente eller indscanne. Hvis dit digitale kamera har forskellige profiler, anbefales du at vælge Adobe RGB. Ellers kan du bruge sRGB (som er standard på de fleste kameraer). Erfarne brugere kan også overveje at bruge forskellige profiler til forskellige lyskilder. Med hensyn til scannerprofiler opretter nogle fotografer separate profiler for hver type filmfabrikat, der scannes på en scanner.

Outputenhedsprofiler Beskriver farverummet på outputenheder som skrivebordsprintere eller en trykpresse. Farvestyringssystemet bruger outputenhedsprofiler til at overføre farverne fra et dokument korrekt til farverne i farveskalaen på en outputenheds farverum. Outputprofilen bør også tage højde for særlige udskrivningsforhold, f.eks. papir- og trykfarvetype. Højglanspapir kan f.eks. vise et andet farveinterval end mat papir.

De fleste printerdrivere leveres med indbyggede farveprofiler. Det er en god ide at afprøve disse profiler, før du investerer i brugerdefinerede profiler.

Dokumentprofiler Definerer det specifikke RGB- eller CMYK-farverum for et dokument. Ved at tildele et dokument en profil, dvs. kode det, definerer programmet farvernes faktiske udseende i dokumentet. R=127, G=12, B=107 er f.eks. blot et sæt af numre, som forskellige enheder viser forskelligt. Men kodet med Adobe RGB-farverummet angiver disse numre en faktisk farve eller lysbølgelængde, i dette tilfælde en bestemt lilla farve.    Når farvestyring er aktiveret, tildeler Adobe-programmer automatisk en profil til nye dokumenter baseret på indstillingerne for arbejdsrum i dialogboksen Farveindstillinger. Dokumenter uden tildelte profiler kaldes ukodede og indeholder kun rå farvenumre. Når du arbejder med ukodede dokumenter, anvender Adobe-programmer profilen for det aktuelle arbejdsrum til at vise og redigere farver.

Farvestyring ved hjælp af profiler i Photoshop
Farvestyring ved hjælp af profiler

A. Profiler beskriver farverummene for inputenheden og dokumentet. B. Ved hjælp af beskrivelserne i profilerne kan farvestyringssystemet identificere dokumentets virkelige farver. C. Skærmens profil fortæller farvestyringssystemet, hvordan det skal oversætte dokumentets numeriske værdier til værdier i skærmens farverum. D. Ved hjælp af outputenhedens profil kan farvestyringssystemet oversætte dokumentets numeriske værdier til farveværdier for outputenheden, så det er det korrekte farveudseende, der bliver udskrevet. 

Om skærmkalibrering og skærmbeskrivelse

Profilsoftware kan både bruges til at kalibrere og beskrive skærmen. Kalibrering af skærmen gør den kompatibel med en foruddefineret standard. Du kan f.eks. justere skærmen, så den viser farver ved hjælp af grafikstandarden med det hvide punkts farvetemperatur på 5000 K (Kelvin). Ved beskrivelse af skærmen oprettes en profil, der beskriver, hvordan skærmen for øjeblikket gengiver farver.

Skærmkalibrering omfatter justering af følgende videoindstillinger:

Lysstyrke og kontrast Henholdsvis, det overordnede niveau og område af billedintensitet. Disse parametre fungerer ligesom på et fjernsyn. Et skærmkalibreringsværktøj hjælper dig med at vælge den optimale klarhed og kontrastudsnit til kalibreringen.

Gamma Lysstyrken for mellemtoneværdierne. De værdier, der frembringes af en skærm fra sort til hvid, er ulineære. Hvis du afbilder værdierne, viser de en kurve, som ikke er en ret linje. Gamma definerer værdien for denne kurve halvvejs mellem sort og hvid.

Fosfortyper De substanser, som CRT-skærme bruger til at udsende lys. Forskellige fosfortyper har forskellige farveegenskaber.

Hvidt punkt Farven og intensiteten af den lyseste hvid, som skærmen kan gengive.

Kalibrering af skærmen og oprettelse af en profil til den

Når du kalibrerer skærmen, justerer du den, så den overholder en bestemt specifikation. Når skærmen er kalibreret, kan du gemme en farveprofil ved hjælp af profileringsprogrammet. Profilen beskriver, hvordan skærmen viser farver – hvilke farver der kan eller ikke kan vises på skærmen, og hvordan de numeriske farveværdier i et billede skal konverteres, for at farverne bliver vist korrekt.

  1. Sørg for, at skærmen har været tændt i mindst en halv time. Derved har den fået tid nok til at varme op og give et mere ensartet output.
  2. Sørg for, at skærmen viser tusindvis af farver eller flere. Ideelt set skal skærmen vise millioner af farver eller 24-bit eller højere.
  3. Fjern farvestrålende baggrundsmønstre på skærmens skrivebord, og indstil skrivebordet til at vise neutrale grå farver. Urolige mønstre eller lyse farver omkring et dokument påvirker den præcise farveopfattelse.
  4. Benyt en af følgende fremgangsmåder til at kalibrere og profilere skærmen:
    • I Windows skal du installere og bruge et skærmkalibreringsprogram.
    • I Mac OS skal du bruge kalibreringsværktøjet, som findes under fanen Systemindstillinger/Skærm/Farve.
    • Du opnår de bedste resultater ved at bruge software og måleudstyr fra en tredjepartsleverandør. Normalt kan brugen af måleudstyr, f.eks. et spektrofotometer, sammen med software oprette mere nøjagtige profiler, fordi et instrument kan måle de farver, der vises på en skærm, meget mere nøjagtigt end det menneskelige øje.
Bemærk:

Skærmens ydelse ændres og aftager med tiden. Omkalibrer og profiler skærmen cirka en gang om måneden. Hvis du finder det vanskeligt eller umuligt at kalibrere skærmen, kan det skyldes, at den er for gammel og udslidt.

De fleste profileringsprogrammer tildeler automatisk den nye profil som standardskærmprofil. Oplysning om, hvordan du tildeler skærmprofilen manuelt, finder du i Hjælp-systemet til dit operativsystem.

Installation af en farveprofil

Når du føjer en enhed til systemet, installeres der ofte farveprofiler. Nøjagtigheden af disse profiler (der ofte kaldes generelle profiler eller generiske profiler) varierer fra producent til producent. Du kan også skaffe enhedsprofiler fra din serviceudbyder, hente profiler fra internettet eller oprette brugerdefinerede profiler med professionelt profiludstyr.

  • Højreklik i Windows på en profil, og vælg Installer profil. Du kan også kopiere profilerne til mappen WINDOWS\system32\spool\drivers\color.
  • I Mac OS skal du kopiere profiler til mappen /Bibliotek/Farvesynk/Profiler eller mappen /Brugere/[brugernavn]/Bibliotek/Farvesynk/Profiler.

Når du har installeret farveprofiler, skal du genstarte Adobe-programmer.

Integrering af en farveprofil

For at kunne integrere en farveprofil i et dokument, som du har oprettet i Illustrator, InDesign eller Photoshop, skal du gemme eller eksportere dokumentet i et format, som understøtter ICC-profiler.

  • Gem eller eksporter dokumentet i et af følgende filformater: Adobe PDF, PSD (Photoshop), AI (Illustrator), INDD (InDesign), JPEG, Photoshop EPS, Large Document Format eller TIFF.
  • Vælg den ønskede indstilling for integration af ICC-profiler. Denne indstillings navn og placering er forskellig fra program til program. Søg i Adobe Hjælp for at få yderligere vejledning.

Integrering af en farveprofil (Acrobat)

Du kan integrere en farveprofil i et objekt eller en hel PDF-fil. Acrobat tildeler den korrekte profil, der er angivet i dialogboksen Konverterer farver, til det valgte farverum i PDF-filen. Yderligere oplysninger om emnet farvekonvertering finder du i Acrobat Hjælp.

Ændring af et dokuments farveprofil

Det er meget sjældent, at der er brug for at ændre farveprofilen for et dokument. Grunden hertil er, at programmet automatisk tildeler farveprofilen ud fra de indstillinger, du vælger i dialogboksen Farveindstillinger. De eneste gange, du manuelt skal ændre en farveprofil, er, når du forbereder et dokument til en anden outputdestination eller ændrer virkemåden af en politik, som du ikke længere ønsker implementeret i dokumentet. Kun erfarne brugere anbefales at ændre profilen.

Du kan ændre farveprofilen for et dokument på følgende måder:

  • Tildele en ny profil. Farvenumrene i dokumentet forbliver uændrede, men den nye profil kan ændre udseendet af farverne på skærmen markant.
  • Fjerne profilen, så dokumentet ikke længere er farvestyret.
  • (Acrobat, Photoshop og InDesign) Konvertere farverne i dokumentet til farverummet i en anden profil. Farvenumrene ændres i et forsøg på at bevare de oprindelige farvers udseende.

Tildel eller fjern en farveprofil (Illustrator, Photoshop)

  1. Vælg Rediger > Tildel profil.
  2. Vælg en indstilling, og klik på OK:

Dette dokument skal ikke farvestyres Fjerner den eksisterende profil fra dokumentet. Vælg denne indstilling, hvis du er sikker på, at dokumentet ikke skal farvestyres. Når du har fjernet profilen fra et dokument, bestemmes farvers udseende af programmets profiler for arbejdsrummet.

Aktuel [farvemodel: arbejdsrum] Tildeler profilen for arbejdsrummet til dokumentet.

Profil Her kan du vælge en anden profil. Programmet tildeler den nye profil til dokumentet uden at konvertere farver til profilområdet. Dette kan ændre udseendet af farverne på skærmen markant.

Tildel eller fjern en farveprofil (InDesign)

  1. Vælg Rediger > Tildel profiler.
  2. For RGB-profiler og CMYK-profiler skal du vælge en af følgende:

    Annuller (Brug aktuelt arbejdsrum)
    Fjerner den eksisterende profil fra dokumentet. Vælg denne indstilling, hvis du er sikker på, at dokumentet ikke skal farvestyres. Når du har fjernet profilen fra dokumentet, bestemmes farvers udseende af programmets profiler for arbejdsrummet, og du kan ikke længere integrere en profil i dokumentet.

    Tildel aktuelt arbejdsrum [arbejdsrum] Tildeler profilen for arbejdsrummet til dokumentet.

    Tildel profil Her kan du vælge en anden profil. Programmet tildeler den nye profil til dokumentet uden at konvertere farver til profilområdet. Dette kan ændre udseendet af farverne på skærmen markant.
  3. Vælg en gengivelsesmetode for hver grafiktype i dokumentet. For hver grafiktype kan du vælge én af de fire standardmetoder, eller du kan bruge gengivelse af farveindstillinger, som bruger den gengivelsesmetode, der aktuelt er angivet i dialogboksen Farveindstillinger. Søg i hjælpen for at få yderligere oplysninger om gengivelsesmetode.

    Grafiktyperne omfatter følgende:
    Gengivelse af rene farver Angiver gengivelsen for al vektorgrafik (områder med massiv farve) i indbyggede objekter i InDesign.
    Standardbilledgengivelse Indstiller standardgengivelsesmetoden for bitmapbilleder, der er placeret i InDesign. Du kan tilsidesætte denne indstilling for det enkelte billede.
    Gengivelse efter blanding Indstiller gengivelsesmetoden til korrekturrummet eller det endelige farverum for farver, der er et resultat af gennemsigtighedskombinationer på siden. Brug denne indstilling, når dokumentet indeholder gennemsigtige objekter.
  4. Vælg Eksempel for at få vist virkningerne ved tildeling af en ny profil i dokumentet, og klik derefter på OK.

Konvertering af dokumentfarver til en anden profil (Photoshop)

  1. Vælg Rediger > Konverter til profil.
  2. Vælg den farveprofil, du vil konvertere dokumentets farver til, under Destinationsfarverum. Dokumentet konverteres til og kodes med denne nye profil.
  3. Angiv under Konverteringsindstillinger en farvestyringskerne, en gengivelsesmetode og indstillinger for sort punkt og rastersimulering, hvis tilgængelig. 
  4. Vælg Samkopier billede for at samkopiere alle lag i dokumentet til et enkelt lag ved konvertering.
  5. Vælg Eksempel for at få vist virkningerne af konverteringen i dokumentet.

Konvertering af dokumentfarver til farveprofilerne Multikanal, Enhedslink eller Abstrakt (Photoshop)

  1. Vælg Rediger > Konverter til profil.
  2. Klik på Avanceret. Følgende ekstra ICC-profiltyper er tilgængelige under Destinationsfarverum:

Multikanal Profiler, som understøtter mere end fire farvekanaler. Disse er nyttige, når du udskriver mere end fire trykfarver.

Enhedslink Profiler, som transformeres fra ét enhedsfarverum til et andet uden at bruge et mellemliggende farverum i processen. Disse er nyttige, når der kræves specifikke kortlægninger af enhedsværdier (f.eks. 100 % sort).

Abstrakt Profiler, som aktiverer brugerdefinerede billedeffekter. Abstrakte profiler kan have LAB/XYZ-værdier til både input- og outputværdier, hvilket gør det muligt at oprette en brugerdefineret farvetabel for at opnå den ønskede specialeffekt.

Bemærk: Gråtone-, RGB-, LAB- og CMYK-farveprofiler er grupperet efter kategori i visningen Avanceret. De er forenet i menuen Profil i visningen Grundlæggende.

  1. Vælg Eksempel for at få vist virkningerne af konverteringen i dokumentet.  

Konvertering af dokumentfarver til en anden profil (Acrobat)

Du konverterer farver i et PDF-dokument ved at bruge Værktøjer > Produktion til udskrivning > Konverter farver. Yderligere oplysninger om emnet farvekonvertering finder du i Acrobat Hjælp.

Adobe-logo

Log ind på din konto