Oversigt over filteret Blødgør

Med filteret Blødgør kan du skubbe, trække, rotere, spejle, rynke og oppuste et vilkårligt område i et billede. De forvrængninger, som du opretter, kan være underfundige eller drastiske, og det gør kommandoen Blødgør til et effektivt værktøj til at retouchere billeder og oprette kunstneriske effekter. Filteret Blødgør kan anvendes på billeder med 8 bit pr. kanal eller 16 bit pr. kanal.

Forvrængning af et billede med filteret Blødgør i Photoshop
Forvrængning af et billede med filteret Blødgør

Du kan finde værktøjer, indstillinger og et billedeksempel for filteret Blødgør i dialogboksen Blødgør. Du kan få vist dialogboksen ved at vælge Filter > Blødgør. Vælg Avanceret tilstand for at få adgang til flere indstillinger.

Forstørre eller formindske eksempelbilledet

  • Marker zoomværktøjet i dialogboksen Blødgør, og klik eller træk i eksempelbilledet for at zoome ind, eller hold Alt (Windows) eller Alternativ (Mac OS) nede, og klik eller træk i eksempelbilledet for at zoome ud. Du kan også angive et forstørrelsesniveau i tekstboksen Zoom nederst i dialogboksen.

  • Vælg håndværktøjet i dialogboksen Blødgør, og træk i eksempelbilledet. Du kan også holde mellemrumstasten nede, mens et værktøj er valgt, og trække i eksempelbilledet.

Forbedringer i filteret Blødgør (kun i Creative Cloud)

I Creative Cloud-versionen af Photoshop er filteret Blødgør betydeligt hurtigere end i tidligere versioner. Filteret Blødgør understøtter nu Smart Objects, herunder Smart Object-videolag, og anvendes som et Smart-filter.

En anden forbedring af filteret Blødgør er en tilføjet adfærd for Rekonstruktionsværktøjet. Hvis du holder tasten Alt (Windows) eller Valg (Mac OS) nede, mens du trækker værktøjet hen over en fordrejning, udglatter Rekonstruktionsværktøjet fordrejningen i stedet for at skalere den tilbage eller fjerne den.

Anvendelse af Blødgør som et Smart-filter (kun Creative Cloud)

Filteret Blødgør understøtter nu Smart Objects, herunder Smart Object-videolag, og anvendes som et Smart-filter. Når filteret Blødgør anvendes på et Smart Object, bliver masker nu automatisk gemt i dokumentet. Masker anvendt på Smart Objects bliver komprimeret og kan redigeres igen, når filteret Blødgør anvendes igen. Husk på, at de integrerede masker, selv de komprimerede masker, øger filstørrelsen.

Sådan anvendes filteret Blødgør som et Smart-filter:

  1. Markér et Smart Object-lag i panelet Lag.
  2. Vælg Filter > Blødgør.

Ansigtsafhængig blødgør

Introduceret i Photoshop CC 2015.5-udgivelsen

Filteret Blødgør indeholder avancerede ansigtsafhængige funktioner, der automatisk identificerer øjne, næser, munde og andre ansigtstræk, hvilket gør det nemt for dig at justere dem. Ansigtsafhængig blødgør er velegnet til retouchering af portrætbilleder, karikaturer og meget mere.

Du kan bruge Ansigtsafhængig blødgør som et Smart-filter til ikke-destruktiv redigering. Find ud af hvordan i Anvend Smart-filtre i Photoshop.

Forudsætning: grafikprocessor aktiveret

Som en forudsætning for at kunne bruge funktionen Ansigtsafhængig blødgør skal du sørge for, at grafikprocessoren er aktiveret under dine Photoshop-indstillinger.

  1. Vælg Rediger > Indstillinger > Ydeevne.
  2. Gå ind i Grafikprocessorindstillinger, og vælg Benyt grafikprocessor.
  3. Klik på Avancerede indstillinger. Kontrollér, at Benyt grafikprocessor til at accelerere beregning er markeret.
  4. Klik på OK.

Disse indstillinger er som standard aktiveret, når du starter Photoshop første gang. Hvis du har spørgsmål om brug af grafikkort (GPU) i Photoshop, skal du se dette dokument.

Juster ansigtstræk ved hjælp af håndtagene på skærmen

  1. I Photoshop skal du åbne et billede med et eller flere ansigter.
  2. Vælg Filter > Blødgør. Photoshop åbner dialogboksen Blødgør.
  3. I panelet Værktøjer skal du vælge (ansigtsværktøj, tastaturgenvejen: A). Ansigterne i billedet identificeres automatisk.
v2_handles-faces
Ansigter identificeres automatisk

  1. Når du holder markøren over ansigterne, viser Photoshop intuitivt kontrolelementer omkring dem. Juster kontrolelementerne for at foretage justeringer af ansigterne. Du kan f.eks. øge størrelsen på øjnene eller mindske ansigtets bredde.
  2. Hvis du er tilfreds med ændringerne, skal du klikke på OK.

Juster ansigtstræk med skydeknapper

  1. I Photoshop skal du åbne et billede med et eller flere ansigter.
  2. Vælg Filter > Blødgør. Photoshop åbner filteret Blødgør.
  3. I panelet Værktøjer skal du vælge (ansigtsværktøj, tastaturgenvejen: A).

    Ansigterne på fotoet identificeres automatisk og en af ansigterne er valgt. De identificerede ansigter er også angivet i pop op-menuen Vælg ansigt i området Ansigtsafhængig blødgør i panelet Egenskaber. Du kan vælge et andet ansigt ved at klikke på lærredet eller markere det i pop op-menuen.
Select_Face
Feltet Vælg ansigt

  1. Juster skydeknapperne i området Ansigtsafhængig blødgør for at foretage de ønskede ændringer af ansigtstrækkene.

Indstillinger for øjne

Bevæg skydeknapindstillinger for venstre og højre øje for at anvende uafhængige/asymmetriske effekter på øjnene.

Klik på linkikonet  for at låse indstillingerne for venstre og højre øje sammen. Denne mulighed hjælper med at lave symmetriske effekter på øjnene.

Indstillinger for næse

Indstillinger for mund

Indstillinger for ansigtsform

  1. Klik på OK, når du er tilfreds med resultatet.

Bemærk:

Du kan bruge en kombination af håndtag på skærmen og skydeknapper for at få bedre kontrol over ændringer af ansigterne.

Nyttige overvejelser

  • Funktionen Ansigtsafhængig blødgør fungerer bedst på ansigtstræk, der vender mod kameraet. Du opnår de bedste resultater ved rotere eventuelle skråtstillede ansigter, før du anvender indstillingerne.
  • Indstillingerne Rekonstruer og Gendan alle gælder ikke for Ansigtsafhængig blødgør. Brug indstillingsmulighederne Nulstil og Alle i området Ansigtsafhængig blødgør til at annullere de ændringer, der er blevet foretaget på henholdsvis de valgte og alle ansigter.

Forvrængningsværktøjer

Adskillige værktøjer i dialogboksen Blødgør forvrænger penselområdet, når du holder museknappen nede eller trækker. Forvrængningen er koncentreret midt i penselområdet, og effekten intensiveres, når du holder museknappen nede eller gentagne gange trækker hen over et område.

Værktøj til fordrejning fremad

Skubber pixel fremad, mens du trækker.

Bemærk:

Hold Skift nede og klik med fordrejningsværktøjet, værktøjet Skub til venstre eller spejlvendingsværktøjet for at skabe effekten af at trække i en lige linje fra det tidligere punkt, du klikkede på.

Rekonstruktionsværktøj

Ændrer den forvrængning, du allerede har tilføjet, når du holder musen nede og trækker.

Værktøjet Hvirvl med uret

Roterer pixel med uret, mens du holder museknappen nede eller trækker. Hvis pixel skal hvirvles mod uret, skal du holde Alt (Windows) eller Alternativ (Mac OS) nede, mens du holder museknappen nede eller trækker.

Punkteringsværktøj

Flytter pixel mod penselområdets centrum, når du holder museknappen nede eller trækker.

Oppustningsværktøj

Flytter pixel væk fra penselområdets centrum, når du holder museknappen nede eller trækker.

Værktøjet Skub til venstre

Flytter pixel til venstre, når du trækker værktøjet lige op (pixel flyttes til højre, hvis du trækker nedad). Du kan også trække med uret omkring et objekt for at forøge dets størrelse eller trække mod uret for at formindske størrelsen. Du kan skubbe pixel til højre, når du trækker lige op (eller flytte pixel til venstre, når du trækker nedad) ved at holde Alt (Windows) eller Alternativ (Mac OS) nede, mens du trækker.

Indstillinger for Forvrængningsværktøjet

Angiv følgende indstillinger i området med værktøjsindstillinger i dialogboksen:

Penselstørrelse

Angiver bredden på den pensel, du bruger til at forvrænge billedet.

Penseltæthed

Styrer, hvordan en pensel udtyndes ved kanten. En effekt er stærkest midt i penslen og svagere ved kanten.

Penseltryk

Indstiller den hastighed, som forvrængninger foretages med, når du trækker et værktøj i eksempelbilledet. Med et lavt penseltryk foretages ændringerne langsommere, så det er nemmere at stoppe dem i præcis det rigtige øjeblik.

Penselhastighed

Indstiller den hastighed, som forvrængninger anvendes med, når du holder et værktøj (f.eks. hvirvelværktøjet) ubevægeligt i eksempelbilledet. Jo højere indstilling, jo større hastighed anvendes forvrængningerne med.

Punkttryk

Bruger trykværdier fra en tegneplade. (Denne indstilling er kun tilgængelig, når du arbejder med en tegneplade). Når Punkttryk er valgt, er penseltrykket for værktøjerne punkttrykket ganget med værdien for Penseltryk.

Forvrænge et billede

Bemærk:

Hvis du vælger et tekstlag eller et formlag, skal du lægge raster i laget, før du fortsætter, så teksten eller formen kan redigeres med filteret Blødgør. Brug tekstværktøjets fordrejningsindstillinger, hvis du vil forvrænge teksten uden at lægge raster i tekstlaget.

  1. Vælg det lag, du vil forvrænge. Hvis du kun vil ændre en del af det aktive lag, skal det pågældende område markeres.
  2. Vælg Filter > Blødgør.
  3. Fastlås områder i billedet, du ikke vil ændre.
  4. Vælg et af blødgøringsværktøjerne for at forvrænge eksempelbilledet. Træk i eksempelbilledet for at forvrænge billedet.
  5. Når du har forvrænget eksempelbilledet, kan du:
    • Bruge rekonstruktionsværktøjet eller Rekonstruktionsindstillingerne til helt eller delvist at fortryde ændringerne.

    • Bruge andre værktøjer til at ændre billedet på nye måder.

  6. Benyt en af følgende fremgangsmåder:
    • Klik på OK for at lukke dialogboksen Blødgør og anvende ændringerne på det aktive lag.

    • Klik på Annuller for at lukke dialogboksen Blødgør uden at anvende ændringerne på laget.

    • Hold Alt (Windows) eller Alternativ (Mac OS) nede, og klik på Nulstil for at nulstille alle forvrængninger af eksempelbilledet og nulstille alle indstillingerne til standardværdierne.

    Bemærk:

    Du kan bruge kommandoen Rediger > Udton til at oprette yderligere effekter.

Fastlåse områder og låse områder op

Du kan fastlåse områder, som du ikke vil ændre, og låse fastlåste områder op, så de kan redigeres igen. Du kan også invertere både fastlåse og oplåste områder.

Fastlåse områder

Du kan beskytte områder mod ændringer ved at fastlåse dem i eksempelbilledet. Fastlåste områder dækkes af en maske, som du maler med maskefastlåsningsværktøjet . Du kan også bruge en eksisterende maske, markering eller gennemsigtighed til at fastlåse områder. Du kan få vist masken i eksempelbilledet som hjælp til at anvende forvrængninger.

Bruge maskefastlåsningsværktøjet

Vælg maskefastlåsningsværktøjet , og træk hen over det område, du vil beskytte. Hold Skift nede og klik for at fastlåse i en lige linje mellem det aktuelle punkt og det forrige punkt, som du klikkede på.

Brug af en eksisterende markering, maske eller gennemsigtighedskanal

Hvis du anvender filteret Blødgør på et lag med en markering, lagmaske, gennemsigtighed eller alfakanal, skal du vælge Markering, Lagmaske, Gennemsigtighed eller Ekspresafmaskning i en af de fem ikoners pop op-menu i området Maskeindstillinger i dialogboksen. Dette bestemmer, hvordan områder af eksempelbilledet fastlåses eller afmaskes.

Fastlåsning af alle oplåste områder

Klik på Afmask alle i området Maskeindstillinger i dialogboksen.

Invertere oplåste og fastlåste områder

Klik på Inverter alle i området Maskeindstillinger i dialogboksen.

Vise eller skjule fastlåste områder

Vælg eller fravælg Vis maske i området Visningsindstillinger i dialogboksen.

Ændre farven på fastlåste områder

Vælg en farve i pop op-menuen Maskefarve i området Visningsindstillinger i dialogboksen.

Maskeindstillinger med filteret Blødgør

Når der er en eksisterende markering, gennemsigtighed eller maske i et billede, bevares disse oplysninger, når dialogboksen Blødgør åbnes. Du kan vælge en af følgende maskeindstillinger:

Erstat markering

Viser markeringen, masken eller gennemsigtigheden i det originale billede.

Føj til det valgte

Viser masken i det originale billede, så du kan føje til markeringen med maskefastlåsningsværktøjet. Føjer markerede pixel i kanalen til det aktuelle fastlåste område.

Udtræk fra det valgte

Trækker pixel i kanalen fra det aktuelle fastlåste område.

Skæringspunkt med det markerede

Bruger kun pixel, der er markerede og fastlåste.

Inverter markering

Bruger markerede pixel til at invertere det aktuelle fastlåste område.

Bemærk:

Hvis noget er markeret, begrænser filteret eksempelvisningen og billedbehandlingen til det rektangulære område, der indeholder markeringen. (hvad angår markeringer lavet med en rektangulær markeringsramme, er det markerede område og eksempelvisningen identiske, så det har ingen effekt at vælge det markerede i menuerne i maskeindstillingerne ovenfor).

Lås områder op

Benyt en af følgende fremgangsmåder for at låse fastlåste områder op:
  • Vælg maskeoplåsningsværktøjet , og træk hen over området. Hold Skift nede og klik for at låse op i en lige linje mellem det aktuelle punkt og det forrige punkt, som du klikkede på.

  • Klik på knappen Ingen i området Maskeindstillinger i dialogboksen for at låse alle låste områder op.

  • Klik på Inverter alle i området Maskeindstillinger i dialogboksen for at invertere fastlåste og oplåste områder.

Arbejde med masker

Brug af en maske kan hjælpe dig med at holde styr på forvrængninger. Du kan vælge størrelsen og farven af en maske og gemme masken fra ét billede og anvende den på andre billeder.

  • Hvis du vil have vist en maske, skal du vælge Vis maske i området Visningsindstillinger i dialogboksen og derefter vælge en maskestørrelse og maskefarve.

  • Hvis du kun vil have vist en maske, skal du vælge Vis maske og derefter fravælge Vis billede.

  • Hvis du vil gemme en forvrængningsmaske, efter du har forvrænget eksempelbilledet, skal du klikke på Gem Maske. Angiv et navn og en placering til maskefilen, og klik derefter på Gem.

  • Hvis du vil anvende en gemt forvrængningsmaske, skal du klikke på Indlæs maske, vælge den maskefil, du vil anvende, og klikke på Åbn. Hvis billedet og forvrængningsmasken ikke har samme størrelse, skaleres masken, så den passer til billedet.

  • Klik på Indlæs sidste maske for at anvende den senest gemte forvrængningsmaske.

  • (Creative Cloud) Masker bliver automatisk gemt i dokumentet. Masker anvendt på Smart Objects komprimeres og kan redigeres igen.

Bemærk:

(Creative Cloud) Integrerede masker, selv komprimerede masker, øger filstørrelsen.

Arbejde med baggrunde

Du kan vælge kun at vise det aktive lag i eksempelbilledet, eller du kan vise yderligere lag i eksempelbilledet som en baggrund. Med tilstandsindstillingerne kan du placere baggrunden foran eller bag det aktive lag for at holde styr på dine ændringer eller for at rette en forvrængning ind efter en anden forvrængning foretaget i et andet lag.

Bemærk:

Kun det aktive lag forvrænges, selvom andre lag er vist.

Vis baggrunden

Vælg Vis baggrund, og vælg derefter Baggrund fra menuen Brug og en indstilling fra menuen Tilstand.

Visning af ændringer i mållaget uden at vise baggrunden

Vælg Alle lag i menuen Brug. Indstilling af opaciteten til 0 viser kun mållaget med alle effekter fra filteret Blødgør. Indstilling af opaciteten til en højere værdi viser mindre af blødgøringsfilterets effekter på mållaget.

Ændring af blandingen mellem mållaget og baggrunden

Angiv en opacitetsværdi.

Bestemmelse af hvordan mållaget og baggrunden kombineres i billedeksemplet

Vælg en indstilling i pop op-menuen Tilstand.

Skjul baggrunden

Fravælg Vis baggrund i området Visningsindstillinger i dialogboksen.

Rekonstruere forvrængninger

Efter du har forvrænget et eksempelbillede, kan du bruge en række indstillinger og rekonstruktionstilstande til at fortryde ændringerne eller gentage ændringerne på nye måder. Rekonstruktioner kan anvendes på to måder. Du kan anvende en rekonstruktion på hele billedet, så forvrængningen udjævnes i ikke-fastlåste områder, eller du kan bruge rekonstruktionsværktøjet til at rekonstruere bestemte områder. Hvis du vil forhindre rekonstruktion af forvrængede områder, kan du bruge maskefastlåsningsværktøjet.

Rekonstruktion baseret på forvrængninger i fastlåste områder i Photoshop
Rekonstruktion baseret på forvrængninger i fastlåste områder.

A. Originalbillede B. Forvrænget med fastlåste områder C. Rekonstrueret i tilstanden Ubøjelig (med knap) D. Låst op, kanter rekonstrueret i tilstanden Udglat (med værktøj) 

Rekonstruere et helt billede

Klik på Rekonstruer i området Rekonstruktionsindstillinger i dialogboksen. Derefter skal du specificere et beløb i dialogboksen Gendan rekonstruktion og klikke på OK.

Fjerne alle forvrængninger

Klik på Gendan alle i området Rekonstruktionsindstillinger i dialogboksen. Forvrængningerne fjernes, selv i fastlåste områder.

Rekonstruere en del af et forvrænget billede

  1. Fastlås de områder, der fortsat skal være forvrængede.
  2. Vælg Rekonstruktionsværktøj , og angiv Penselindstillinger i området Værktøjsindstillinger i dialogboksen.
  3. Træk hen over det område, som du ønsker at rekonstruere. Pixel flyttes hurtigere ved penselmidtpunktet. Hold Skift nede og klik for at rekonstruere i en lige linje mellem det aktuelle punkt og det forrige punkt, som du klikkede på.

Dette arbejde har licens under en Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Opslag på Twitter™ og Facebook er ikke omfattet af vilkårene for Creative Commons.

Juridiske meddelelser   |   Politik for beskyttelse af personlige oplysninger online