Brugerhåndbog Annuller

Farveindstillinger

  1. Brugerhåndbog til Photoshop
  2. Introduktion til Photoshop
    1. Drøm det. Skab det.
    2. Nyheder i Photoshop
    3. Rediger dit første foto
    4. Opret dokumenter
    5. Photoshop | Almindelige spørgsmål
    6. Systemkrav til Photoshop
    7. Lær Photoshop at kende
  3. Photoshop og andre Adobe-produkter og -tjenester
    1. Arbejd med Illustrator-grafik i Photoshop
    2. Arbejd med Photoshop-filer i InDesign
    3. Substance 3D-materiale til Photoshop
    4. Brug Capture i Photoshop
  4. Photoshop på iPad (ikke tilgængelig i Kina)
    1. Photoshop på iPad | Ofte stillede spørgsmål
    2. Lær arbejdsrummet at kende
    3. Systemkrav | Photoshop på din iPad
    4. Opret, åbn og eksporter dokumenter
    5. Tilføjelse af fotos
    6. Arbejd med lag
    7. Tegn og mal med pensler
    8. Foretag markeringer og tilføj masker
    9. Retoucher dine sammensætninger
    10. Arbejd med justeringslag
    11. Juster tonaliteten af din sammensætning med Kurver
    12. Anvend transformeringshandlinger
    13. Beskær og roter dine sammensætninger
    14. Roter, panorer, zoom og nulstil lærred
    15. Arbejd med tekstlag
    16. Arbejd med Photoshop og Lightroom
    17. Download af manglende skrifttyper i Photoshop til iPad
    18. Japansk tekst i Photoshop på iPad
    19. Administrer appindstillinger
    20. Touchgenveje og bevægelser
    21. Tastaturgenveje
    22. Rediger din billedstørrelse
    23. Livestream, mens du opretter i Photoshop på iPad
    24. Korriger ufuldkommenheder med reparationspenslen
    25. Lav børster i Capture, og brug dem i Photoshop
    26. Arbejd med Camera Raw-filer
    27. Opret og arbejd med Smart Objects
    28. Juster belysningen i dine billeder med Gør lysere og Brænding
  5. Photoshop på internettet (ikke tilgængelig i Kina)
    1. Almindelige spørgsmål
    2. Systemkrav
    3. Tastaturgenveje
    4. Understøttede filtyper
    5. Introduktion til arbejdsrum
    6. Åbn og arbejd med cloud-dokumenter
    7. Generative AI-funktioner
    8. Grundlæggende begreber i redigering
    9. Hurtige handlinger
    10. Arbejd med lag
    11. Retoucher billeder og fjern skønhedsfejl
    12. Foretag hurtige markeringer
    13. Billedforbedringer med justeringslag
    14. Flyt, transformér og beskær billeder
    15. Tegn og mal
    16. Arbejd med tekstlag
    17. Arbejd med alle på internettet
    18. Administrer appindstillinger
  6. Photoshop (beta) (ikke tilgængelig i Kina)
    1. Kom i gang med Creative Cloud-betaapps
    2. Photoshop (beta) på computer
  7. Generativ AI (ikke tilgængelig i det kinesiske hovedland) 
    1. Almindelige spørgsmål om generativ AI i Photoshop
    2. Generativ udfyldning i Photoshop på computeren
    3. Generativ udvidelse i Photoshop på computeren
    4. Generativ udfyldning i Photoshop på iPad
    5. Generative udvidelse i Photoshop på iPad
    6. Generative variationer i Photoshop på iPad
    7. Generative AI-funktioner i Photoshop på internettet
  8. Content Authenticity (ikke tilgængelig i det kinesiske hovedland)
    1. Indholdsoplysninger i Photoshop
    2. Identitet på og oprindelse af NFT'er
    3. Opret forbindelse mellem konti for at sikre tilskrivning
  9. Cloud-dokumenter (ikke tilgængelige i det kinesiske hovedland)
    1. Photoshop cloud-dokumenter | Hyppigt stillede spørgsmål
    2. Photoshop cloud-dokumenter | Spørgsmål om arbejdsforløb
    3. Administrer og arbejd med cloud-dokumenter i Photoshop
    4. Opgradering af cloud-lagring til Photoshop
    5. Et cloud-dokument kan ikke oprettes eller gemmes
    6. Løs cloud-dokumentfejl i Photoshop
    7. Indsaml synkroniseringslogfiler for cloud-dokumenter
    8. Inviter andre til at redigere dine cloud-dokumenter
    9. Del filer og kommentarer i appen
  10. Arbejdsrum
    1. Grundlæggende om arbejdsrum
    2. Præferencer
    3. Lær hurtigere med panelet Discover i Photoshop
    4. Opret dokumenter
    5. Placere filer
    6. Standardtastaturgenveje
    7. Tilpasning af tastaturgenveje
    8. Værktøjsgallerier
    9. Indstillinger for ydeevne
    10. Brug værktøjer
    11. Forudindstillinger
    12. Gitter og vejledninger
    13. Touchbevægelser
    14. Brug Touch Bar med Photoshop
    15. Touch-funktioner og arbejdsrum, der kan tilpasses
    16. Technology Preview
    17. Metadata og noter
    18. Touch-funktioner og arbejdsrum, der kan tilpasses
    19. Placer Photoshop-billeder i andre programmer
    20. Linealer
    21. Vis eller skjul ekstrafunktioner uden udskrivning
    22. Angiv kolonner for et billede
    23. Fortryde og oversigt
    24. Paneler og menuer
    25. Placer elementer ved hjælp af fastgørelse
    26. Placer med linealværktøjet
  11. Web-, skærm-, og appdesign
    1. Photoshop til design
    2. Tegnebrætter
    3. Forhåndsvisning af enheder
    4. Kopiér CSS fra lag
    5. Opdel websider i udsnit
    6. HTML-indstillinger til udsnit
    7. Ændr udsnitslayout
    8. Arbejd med webgrafik
    9. Opret webfotogallerier
  12. Grundlæggende oplysninger om billeder og farve
    1. Sådan skaleres billeder
    2. Arbejd med raster- og vektorbilleder
    3. Billedstørrelse og -opløsning
    4. Hent billeder fra kameraer og scannere
    5. Opret, åbn og importér billeder
    6. Vis billeder
    7. Fejl i forbindelse med ugyldig JPEG-markering | Åbning af billeder
    8. Visning af flere billeder
    9. Tilpas farvevælgere og farveprøver
    10. HDR-billeder (high dynamic range)
    11. Tilpas farver i dit billede
    12. Konverter mellem farvetilstande
    13. Farvetilstande
    14. Slet dele af et billede
    15. Blandingstilstande
    16. Vælg farver
    17. Tilpasse tabeller med indekserede farver
    18. Billedoplysninger
    19. Forvrængningsfiltrene er utilgængelige
    20. Om farver
    21. Farvejusteringer og monokrome justeringer ved hjælp af kanaler
    22. Vælg farver i panelerne Farve og Farveprøver
    23. Prøve
    24. Farvetilstand eller billedtilstand
    25. Farvetone
    26. Tilføje en betinget tilstandsændring til en handling
    27. Tilføj farveprøver fra HTML, CSS og SVG
    28. Bitdybde og præferencer
  13. Lag
    1. Grundlæggende om lag
    2. Redigering uden at slette noget
    3. Oprettelse og administration af lag og grupper
    4. Markér, gruppér og sammenkæd lag
    5. Placer billeder i rammer
    6. Opacitet og blanding af lag
    7. Afmask lag
    8. Anvend Smart-filtre
    9. Lagsammensætninger
    10. Flyt, stabl og lås lag
    11. Afmask lag med vektormasker
    12. Administrer lag og grupper
    13. Lageffekter og -typer
    14. Rediger lagmasker
    15. Udtræk aktiver
    16. Afslør lag med udsnitsmasker
    17. Generering af billedaktiver fra lag
    18. Arbejd med Smart Objects
    19. Blandingstilstande
    20. Kombinere flere billeder til et gruppebillede
    21. Kombiner billeder med Bland lag automatisk
    22. Justere og fordele lag
    23. Kopiér CSS fra lag
    24. Indlæs valg fra et lag eller lagmaskens grænser
    25. Vis indhold fra andre lag
  14. Markeringer
    1. Kom i gang med markeringer
    2. Lav markeringer i dine kompositioner
    3. Arbejdsrummet Vælg og maskér
    4. Brug markeringsrammeværktøjerne
    5. Markér med lassoværktøjerne
    6. Juster pixelmarkeringer
    7. Flyt, kopiér og slet markerede pixels
    8. Opret en midlertidig ekspresafmaskning
    9. Vælg et farveområde i et billede
    10. Konverter mellem kurver og markeringsrammer
    11. Grundlæggende oplysninger om kanaler
    12. Gem markeringer og alfakanalmasker
    13. Vælg billedområderne, der bliver stillet skarpt på
    14. Dupliker, split og flet kanaler
    15. Kanalberegninger
  15. Billedjusteringer
    1. Erstat objektfarver
    2. Perspektivfordrejning
    3. Reducer sløring på grund af kamerarystelser
    4. Eksempler på reparationspensel
    5. Eksporter farveopslagstabeller
    6. Juster billedets skarphed og sløring
    7. Grundlæggende om farvejusteringer
    8. Justering af lysstyrke/kontrast
    9. Justering af detaljer i skygge og højlys
    10. Niveaujustering
    11. Juster farvetone og mætning
    12. Juster vibrering
    13. Juster farvemætning i billedområder
    14. Lav hurtige tonejusteringer
    15. Anvend specielle farveeffekter på billeder
    16. Gør dit billede bedre med justeringer af farvebalancen
    17. HDR-billeder (high dynamic range)
    18. Vis histogrammer og pixelværdier
    19. Tilpas farver i dit billede
    20. Beskæring og opretning af fotografier
    21. Konvertér et farvebillede til sort-hvid
    22. Justerings- og udfyldningslag
    23. Kurvejustering
    24. Blandingstilstande
    25. Målangive billeder til trykpresse
    26. Justere farve og farvetone med pipetter til Niveauer og Kurver
    27. Justering af HDR-belysning og -toning
    28. Lysn eller brænd billedområder
    29. Foretag selektive farvejusteringer
  16. Adobe Camera Raw
    1. Systemkrav til Camera Raw
    2. Nyheder i Camera Raw
    3. Introduktion til Camera Raw
    4. Opret panoramaer
    5. Understøttede objektiver
    6. Vignetterings-, korn- og tågeeffekter i Camera Raw
    7. Standardtastaturgenveje
    8. Automatisk perspektivkorrektion i Camera Raw
    9. Radialfilter i Camera Raw
    10. Administration af Camera Raw-indstillinger
    11. Åbn, behandl og gem billeder i Camera Raw
    12. Reparer billeder med det forbedrede Pletfjerner-værktøj i Camera Raw
    13. Roter, beskær og juster billeder
    14. Juster farvegengivelsen i Camera Raw
    15. Procesversioner i Camera Raw
    16. Udfør lokale justeringer i Camera Raw
  17. Reparation og genopbygning af billeder
    1. Fjern objekter fra dine billeder med udfyldning, der afhænger af indholdet
    2. Korrektion og flytning, der afhænger af indholdet
    3. Retoucher og reparer fotos
    4. Korriger billedforvrængning og -støj
    5. Grundlæggende fejlfindingstrin, som løser de fleste problemer
  18. Billedforbedring og -transformation
    1. Erstat himlen i dine billeder
    2. Transformér objekter
    3. Juster beskæring, rotation og lærredstørrelse
    4. Sådan beskærer og retter du fotos op
    5. Lav og rediger panoramabilleder
    6. Fordrej billeder, former og stier
    7. Forsvindingspunkt
    8. Skalering, der afhænger af indholdet
    9. Transformér billeder, former og stier
  19. Tegning og maling
    1. Mal symmetriske mønstre
    2. Tegn rektangler, og rediger strøgindstillinger
    3. Om tegning
    4. Tegn og rediger former
    5. Maleværktøjer
    6. Opret og ændr pensler
    7. Blandingstilstande
    8. Føj farver til kurver
    9. Redigering af kurver
    10. Maling med mixerpenslen
    11. Faste indstillinger for pensler
    12. Farveforløb
    13. Interpolation af farveforløb
    14. Udfyld og optegn markeringer, lag og kurver
    15. Tegn med penværktøjer
    16. Opret mønstre
    17. Generere et mønster med Mønsteroprettelse
    18. Håndter kurver
    19. Administrer mønsterbiblioteker og forudindstillinger
    20. Tegn eller mal med en grafiktablet
    21. Opret teksturerede pensler
    22. Tilføj dynamiske elementer til pensler
    23. Farveforløb
    24. Mal stiliserede strøg med kunstpenselværktøjet
    25. Male med et mønster
    26. Synkroniser forudindstillinger på flere enheder
    27. Overfør forudindstillinger, handlinger og indstillinger
  20. Tekst
    1. Tilføj og rediger teksten
    2. Unified Text Engine
    3. Arbejd med OpenType SVG-skrifttyper
    4. Formater punkttegn
    5. Formater afsnit
    6. Sådan opretter du teksteffekter
    7. Rediger tekst
    8. Linje- og tegnafstand
    9. Arabisk og hebraisk tekst
    10. Skrifttyper
    11. Fejlfinding af skrifttyper
    12. Asiatisk tekst
    13. Opret tekst
  21. Filtre og effekter
    1. Brug filtret Blødgør
    2. Brug sløringsgalleriet
    3. Grundlæggende om filtre
    4. Filtereffektreference
    5. Tilføje belysningseffekter
    6. Brug Adaptive Wide Angle-filter
    7. Brug Oliemalingsfiltret
    8. Brug filtret Blødgør
    9. Lageffekter og -typer
    10. Anvend bestemte filtre
    11. Udtvær billedområder
  22. Gem og eksportér
    1. Gem dine filer i Photoshop
    2. Eksporter dine filer i Photoshop
    3. Understøttede filformater
    4. Gem filer i grafikformater
    5. Flyt design mellem Photoshop og Illustrator
    6. Gem og eksporter video og animationer
    7. Gem PDF-filer
    8. Digimarc copyright-beskyttelse
  23. Farvestyring
    1. Om farvestyring
    2. Holde farver ensartede
    3. Farveindstillinger
    4. Duotoner
    5. Arbejd med farveprofiler
    6. Farvestyring af dokumenter til onlinevisning
    7. Farvestyring af dokumenter ved udskrivning
    8. Farvestyring af importerede billeder
    9. Korrektur af farver
  24. Web-, skærm-, og appdesign
    1. Photoshop til design
    2. Tegnebrætter
    3. Forhåndsvisning af enheder
    4. Kopiér CSS fra lag
    5. Opdel websider i udsnit
    6. HTML-indstillinger til udsnit
    7. Ændr udsnitslayout
    8. Arbejd med webgrafik
    9. Opret webfotogallerier
  25. Video og animation
    1. Videoredigering i Photoshop
    2. Rediger video- og animationslag
    3. Overblik over video og animation
    4. Forhåndsvisning af video og animationer
    5. Male rammer i videolag
    6. Importér videofiler og billedsekvenser
    7. Opret billedanimationer
    8. Creative Cloud 3D-animation (forhåndsvisning)
    9. Opret tidslinjeanimationer
    10. Lav billeder til video
  26. Udskrivning
    1. Udskrivning af 3D-objekter
    2. Udskriv fra Photoshop
    3. Udskriv med farvestyring
    4. Kontaktaftryk og PDF-præsentationer
    5. Udskriv fotos i et billedpakkelayout
    6. Staffagefarver
    7. Udskriv billeder til en professionel trykpresse
    8. Forbedring af farveudskrifter fra Photoshop
    9. Fejlfinding ved udskrivningsproblemer | Photoshop
  27. Automatisering
    1. Oprettelse af handlinger
    2. Opret datastyret grafik
    3. Bruge scripts
    4. Behandl et batch filer
    5. Afspil og administrer handlinger
    6. Tilføj betingede handlinger
    7. Om handlinger og panelet Handlinger
    8. Optag værktøjer i handlinger
    9. Tilføje en betinget tilstandsændring til en handling
    10. Værktøjskasse til ekstramoduler og scripts i Photoshops brugergrænseflade
  28. Fejlfinding
    1. Løste problemer 
    2. Kendte problemer
    3. Optimer ydeevnen i Photoshop
    4. Enkel problemløsning
    5. Fejlfinding ved nedbrud eller frysning
    6. Fejlfinding af programfejl
    7. Fejlfinding af fejl med fuld arbejdsdisk
    8. Fejlfinding af problemer med GPU og grafikdriver
    9. Find manglende værktøjer
    10. Photoshop | Ofte stillede spørgsmål om ophørte 3D-funktioner

Få mere at vide om farvestyring og tilpasning af farveindstillinger i Photoshop

Tilpasning af farveindstillinger

Ved de fleste farvestyrede arbejdsprocesser er det bedst at bruge en forudindstillet farveindstilling, som er testet af Adobe. Det anbefales kun at ændre indstillinger, hvis du har forstand på farvestyring og er helt sikker på de ændringer, du udfører.

Når du har tilpasset indstillinger, kan du gemme dem som en forudindstilling. Når du gemmer farveindstillinger, kan du genbruge dem og dele dem med andre brugere eller programmer.

  • Hvis du vil gemme farveindstillinger som en forudindstilling, skal du klikke på Gem i dialogboksen Farveindstillinger. Du kan sikre dig, at programmet viser navnet på indstillingen i dialogboksen Farveindstillinger, ved at gemme filen på standardplaceringen. Hvis du gemmer filen et andet sted, skal du indlæse filen, før du kan vælge indstillingen.
  • Hvis du vil indlæse en forudindstilling af farver, som ikke er gemt på standardplaceringen, skal du klikke på Indlæs i dialogboksen Farveindstillinger, vælge den fil, du vil indlæse, og klikke på Åbn.
Bemærk:

I Acrobat kan du ikke gemme brugerdefinerede farveindstillinger. Hvis du vil dele brugerdefinerede farveindstillinger med Acrobat, skal du oprette filen i InDesign, Illustrator eller Photoshop og derefter gemme den i standardmappen Indstillinger. Den vil så være tilgængelig i kategorien Farvestyring i dialogboksen Indstillinger. Du kan også tilføje indstillingerne manuelt i standardmappen Indstillinger.

Farvearbejdsrum

Et arbejdsrum er et mellemliggende farverum, som bruges til at definere og redigere farve i Adobe-programmer. Hver farvemodel har en tilknyttet profil for et arbejdsrum. Du kan vælge profiler for arbejdsrum i dialogboksen Farveindstillinger.

En profil for et arbejdsrum fungerer som kildeprofilen for nyoprettede dokumenter, som bruger den tilknyttede farvemodel. Hvis f.eks. Adobe RGB (1998) er det aktuelle RGB-arbejdsrum, anvender alle nye RGB-dokumenter, som du opretter, farver fra Adobe RGB-farveskalaen (1998). Arbejdsrum bestemmer også udseendet af farver i ukodede dokumenter.

Hvis du åbner et dokument, der er integreret med en farveprofil, som ikke stemmer overens med profilen for arbejdsrummet, bruger programmet en farvestyringspolitik til at bestemme, hvordan farvedataene skal håndteres. I de fleste tilfælde er standardpolitikken at bevare den integrerede profil.

Indstillinger for arbejdsrum

Vælg Rediger > Farveindstillinger for at se indstillinger for arbejdsrum i Photoshop, Illustrator og InDesign. I Acrobat skal du vælge kategorien Farvestyring i dialogboksen Indstillinger.

Bemærk:

Hvis du vil have vist en beskrivelse af en profil, skal du vælge profilen og derefter placere markøren på profilens navn. Beskrivelsen vises nederst i dialogboksen.

RGB Bestemmer programmets RGB-farverum. Normalt er det bedst at vælge Adobe RGB eller sRGB frem for profilen for en bestemt enhed (f.eks. en skærmprofil). sRGB anbefales, når du forbereder billeder til internettet, fordi den definerer farverummet for den standardskærm, der bruges til at få vist billederne på internettet. sRGB er også velegnet, når du arbejder med billeder fra digitale kameraer på forbrugerniveau, fordi de fleste af disse kameraer bruger sRGB som standardfarverum.

Adobe RGB anbefales, når du forbereder dokumenter til udskrivning, fordi der i farveskalaen for Adobe RGB er farver, som kan udskrives (f.eks. cyan og blå), men som ikke kan defineres med sRGB. Adobe RGB er også et godt valg, når du arbejder med billeder fra digitale kameraer på professionelt niveau, fordi de fleste af disse kameraer bruger Adobe RGB som standardfarverum.

CMYK Bestemmer programmets CMYK-farverum. Alle CMYK-arbejdsrum er enhedsafhængige, dvs. at de er baseret på bestemte kombinationer af tryksværte og papir. De CMYK-arbejdsrum, som Adobe leverer, er baseret på standardbetingelser for professionel udskrivning.

Grå (Photoshop) eller Gråtone (Acrobat) Bestemmer gråtonefarverummet i programmet.

Staffagefarve (Photoshop) Angiver, hvilken punktbredning der skal bruges ved visning af staffagefarvekanaler og duotoner.

Bemærk:

I Acrobat kan du bruge farverummet i en integreret outputmåde i stedet for et dokumentfarverum til visning og udskrivning. Yderligere oplysninger om outputmåder finder du i Acrobat Hjælp.

Adobe-programmer leveres med et sæt standardprofiler til arbejdsrum, der er anbefalet og testet af Adobe til de fleste farvestyringsprocesser. Kun disse profiler vises som standard i menuerne til arbejdsrummet. Du kan få vist andre farveprofiler, som du har installeret på systemet, ved at vælge Avanceret tilstand (Illustrator og InDesign) eller Flere indstillinger (Photoshop). En farveprofil skal være tovejsorienteret (dvs. indeholde specifikationer for oversættelse både til og fra farverum), hvis den skal kunne vises i menuerne i arbejdsrummet.

Bemærk:

I Photoshop kan du oprette brugerdefinerede profiler til arbejdsrum. Adobe anbefaler dog, at du bruger en standardprofil til arbejdsrum frem for at oprette en brugerdefineret profil. Yderligere oplysninger finder du i Photoshop Support Knowledgebase på www.adobe.com/support/products/photoshop.html.

Manglende og uoverensstemmende farveprofiler

For et nyoprettet dokument fungerer farvearbejdsprocessen normalt problemløst: Dokumentet bruger den profil for arbejdsrummet, der er knyttet til dens farvetilstand, til oprettelse og redigering af farver, medmindre andet er angivet.

Det arbejdsrum, du har angivet, bruges dog ikke nødvendigvis ved alle eksisterende dokumenter, og nogle eksisterende dokumenter er muligvis ikke farvestyrede. Det er normalt, at der forekommer følgende undtagelser under farvestyring:

  • Du kan åbne et dokument eller importere farvedata (ved f.eks. at kopiere og indsætte eller trække og slippe) fra et dokument, som ikke er kodet med en profil. Dette er ofte tilfældet, når du åbner et dokument, der er oprettet i et program, som enten ikke understøtter farvestyring, eller hvor farvestyring er slået fra.
  • Du kan åbne et dokument eller importere farvedata fra et dokument, der er kodet med en profil, der er anderledes end det aktuelle arbejdsrum. Det kan være tilfældet, når du åbner et dokument, der er oprettet med forskellige farvestyringsindstillinger, eller er scannet og kodet med en scannerprofil.

I begge tilfælde bruger programmet en farvestyringspolitik til at afgøre, hvordan farvedataene i dokumentet skal håndteres.

Hvis profilen mangler eller ikke stemmer overens med arbejdsrummet, vises der evt. en advarselsmeddelelse, afhængigt af hvilke indstillinger du har angivet i dialogboksen Farveindstillinger. Profiladvarsler er som standard deaktiverede, men du kan aktivere dem for at sikre den korrekte farvestyring af dokumenter fra gang til gang. Advarselsmeddelelserne er forskellige i de forskellige programmer, men generelt har du følgende muligheder:

  • (Anbefales) Undlad at ændre dokumentets farvedata eller de importerede farvedata. Du kan f.eks. bruge den integrerede profil (hvis den findes), lade være med at give dokumentet en farveprofil (hvis der ikke findes en) eller bevare numrene i indsatte farvedata.
  • Juster dokumentets farvedata eller de importerede farvedata. Når du f.eks. åbner et dokument, hvor der mangler en farveprofil, kan du vælge at tildele den aktuelle arbejdsrumsprofil eller en anden profil. Når du åbner et dokument med en uoverensstemmende farveprofil, kan du vælge at annullere profilen eller konvertere farverne til det aktuelle arbejdsrum. Når du importerer farvedata, kan du vælge at konvertere farverne til det aktuelle arbejdsrum for at bevare deres udseende.

Indstillinger for farvestyringspolitik

En farvestyringspolitik bestemmer, hvordan programmet håndterer farvedata, når du åbner et dokument eller importerer et billede. Du kan vælge forskellige politikker for RGB- og CMYK-billeder, og du kan angive, hvornår der skal vises advarselsmeddelelser. Vælg Rediger > Farveindstillinger for at få vist indstillinger for farvestyringspolitikker.

Bemærk:

Hvis du vil have vist en beskrivelse af en politik, skal du vælge politikken og derefter placere markøren på politikkens navn. Beskrivelsen vises nederst i dialogboksen.

RGB, CMYK og Grå (Indstillingen Grå er kun tilgængelig for Photoshop). Angiver den politik, der skal følges, når du tilføjer farver i det aktuelle arbejdsrum (enten ved at åbne filer eller importere billeder til det aktuelle dokument). Vælg mellem følgende indstillinger:

Bevar integrerede profiler Bevarer altid integrerede farveprofiler ved åbning af filer. Denne indstilling anbefales til de fleste arbejdsprocesser, fordi den giver en ensartet farvestyring. Hvis du vil bevare CMYK-numre, skal du dog vælge Bevar numre (ignorer sammenlænkede profiler) i stedet for.

Konverter til arbejdsrum Konverterer farver til den aktuelle arbejdsrumsprofil, når du åbner filer og importerer billeder. Vælg denne indstilling, hvis du vil gennemtvinge, at alle farver bruger en enkelt profil (den aktuelle arbejdsrumsprofil).

Bevar numre (ignorer sammenlænkede profiler) Denne indstilling er tilgængelig i InDesign og Illustrator til CMYK. Bevarer farvenumre, når du åbner filer og importerer billeder. Du kan dog stadig bruge farvestyring til at vise farver nøjagtigt i Adobe-programmer. Vælg denne indstilling, hvis du vil bruge en sikker CMYK-arbejdsproces. I InDesign kan du tilsidesætte denne politik for enkeltobjekter ved at vælge Objekt > Farveindstillinger for billede.

Slået fra Ignorerer integrerede farveprofiler, når du åbner filer og importerer billeder, og tildeler ikke profilen for arbejdsrummet til nye dokumenter. Vælg denne indstilling, hvis du vil annullere farvemetadata, som stammer fra den, der oprindeligt oprettede dokumentet.

Uoverensstemmende profiler (Spørg, når der åbnes) Viser en meddelelse, hver gang du åbner et dokument, der er kodet med en anden profil end det aktuelle arbejdsrum. Du får mulighed for at tilsidesætte politikkens standardvirkemåde. Vælg denne indstilling, hvis du vil sikre korrekt farvestyring af dokumenter fra gang til gang.

Uoverensstemmende profiler: (Spørg, når der indsættes) Viser en meddelelse, hvis der opstår uoverensstemmelser mellem farveprofiler, når farver importeres til et dokument via indsættelse eller træk og slip. Du får mulighed for at tilsidesætte politikkens standardvirkemåde. Vælg denne indstilling, hvis du vil sikre korrekt farvestyring af indsatte farver fra gang til gang.

Manglende profiler: (Spørg, når der åbnes) Viser en meddelelse, hver gang du åbner et ukodet dokument. Du får mulighed for at tilsidesætte politikkens standardvirkemåde. Vælg denne indstilling, hvis du vil sikre korrekt farvestyring af dokumenter fra gang til gang.

Indstillinger for farvekonvertering

Med farvekonverteringsindstillingerne kan du styre, hvordan programmet håndterer farverne i et dokument, når det går fra ét farverum til et andet. Det anbefales kun at ændre disse indstillinger, hvis du har forstand på farvestyring og er helt sikker på de ændringer, du udfører. Du kan se konverteringsindstillinger ved at vælge Rediger > Farveindstillinger og vælge Avanceret tilstand (Illustrator og InDesign) eller Flere indstillinger (Photoshop). I Acrobat skal du vælge kategorien Farvestyring i dialogboksen Indstillinger.

Angiver det farvestyringsmodul (CMM), der bruges til at overføre farveskalaen for ét farverum til farveskalaen for et andet. For de fleste brugere opfylder standardkernen i Adobe (ACE) alle konverteringsbehov.  

Bemærk:

Du kan se en beskrivelse af en kerne- eller metodeindstilling ved at vælge indstillingen og derefter placere markøren på navnet for indstillingen. Beskrivelsen vises nederst i dialogboksen.

Metode (Photoshop, Illustrator, InDesign) Angiver den gengivelsesmetode, der bruges til at oversætte et farverum til et andet. Forskelle mellem gengivelsesmetoder er kun åbenbare, når du udskriver et dokument eller konverterer det til et andet arbejdsrum.

Brug sortpunktskompensation Sikrer, at skyggen i billedet bevares ved at simulere outputenhedens fulde dynamiske område. Vælg denne indstilling, hvis du vil bruge sortpunktskompensation, når du udskriver (hvilket anbefales i de fleste tilfælde).

Brug rastersimulering (Photoshop) Styrer, om farver skal rastersimuleres, når billeder med 8-bit pr. kanal konverteres mellem farverum. Når indstillingen Brug rastersimulering er markeret, blander Photoshop farverne i målfarverummet for at simulere en manglende farve, der fandtes i kilderummet. Selvom rastersimulering hjælper med at reducere striber på et billede, kan det også medføre større filstørrelser, når billeder komprimeres til webbrug.

Kompenser for scenegengivne profiler (Photoshop) Sammenligner videokontrast ved konvertering fra scene til outputprofiler. Denne indstilling afspejler standardfarvestyringen i After Effects.

Avancerede funktioner i Photoshop

Vælg Rediger > Farveindstillinger for at vist Avancerede funktioner til farvestyring i Photoshop.

Vælg Rediger > Farveindstillinger for at få vist avancerede kontrolelementer til farvestyring
Vælg Rediger > Farveindstillinger for at få vist avancerede kontrolelementer til farvestyring

Dæmp skærmfarvemætning med Bestemmer, om farvemætningen skal dæmpes med den angivne mængde, når farverne vises på skærmen. Når denne indstilling er valgt, kan den være en hjælp til at visualisere hele området i farverum med farveskalaer, der er større end skærmens. Det forårsager dog en uoverensstemmelse mellem visning på skærmen og output. Når indstillingen ikke er valgt, kan forskellige farver på billedet blive vist som én farve.

Bland RGB-farver med gamma Styrer, hvordan RGB-farver blandes for at producere sammensatte data (når du f.eks. blander eller maler lag med tilstanden Normal). Når indstillingen er valgt, blandes RGB-farver i farverummet i henhold til den angivne gamma. En gamma på 1,00 anses for "kolorimetrisk korrekt" og bør medføre færrest kantartefakter. Når indstillingen ikke er valgt, blandes RGB-farver direkte i dokumentets farverum.

Bland tekstfarver med gamma Styrer tekstlagenes blandingsvirkemåde. Når funktionen er aktiveret, blandes tekstlag med den angivne gamma.

Bemærk:

Når du vælger Bland RGB-farver med Gamma, ser lagdelte dokumenter anderledes ud, når de vises i andre programmer, end de gør i Photoshop.

 Adobe

Få hjælp hurtigere og nemmere

Ny bruger?