Användarhandbok Avbryt

Ångra och historik

  1. Användarhandbok för Photoshop
  2. Introduktion till Photoshop
    1. Föreställ det. Gör det.
    2. Nyheter i Photoshop
    3. Redigera ditt första foto
    4. Skapa dokument
    5. Photoshop | Vanliga frågor
    6. Systemkrav för Photoshop
    7. Migrera förinställningar, funktionsmakron och inställningar
    8. Lär dig Photoshop
  3. Photoshop och andra Adobe-produkter och -tjänster
    1. Arbeta med Illustrator-bilder i Photoshop
    2. Arbeta med Photoshop-filer i InDesign
    3. Substance 3D-material för Photoshop
    4. Photoshop och Adobe Stock
    5. Använd apptillägget Capture i Photoshop
    6. Creative Cloud Libraries
    7. Creative Cloud Libraries i Photoshop
    8. Använda Touch Bar med Photoshop
    9. Stödraster och stödlinjer
    10. Skapa funktionsmakron
    11. Ångra och historik
  4. Photoshop på iPad
    1. Photoshop på iPad | Vanliga frågor
    2. Kom igång med arbetsytan
    3. Systemkrav | Photoshop på iPad
    4. Skapa, öppna och spara dokument
    5. Lägg till foton
    6. Arbeta med lager
    7. Rita och måla med penslar
    8. Gör markeringar och lägg till maskering
    9. Retuschera dina sammansatta bilder
    10. Arbeta med justeringslager
    11. Justera färgtonen i den sammansatta bilden med Kurvor
    12. Använda omformningsåtgärder
    13. Beskär och rotera dina sammansättningar
    14. Rotera, panorera, zooma och återställa arbetsytan
    15. Arbeta med textlager
    16. Arbeta med Photoshop och Lightroom
    17. Skaffa saknade typsnitt i Photoshop på iPad
    18. Japansk text i Photoshop på iPad
    19. Hantera appinställningar
    20. Tryckkortkommandon och gester
    21. Kortkommandon
    22. Redigera bildstorlek
    23. Liveströmma samtidigt som du skapar i Photoshop på iPad
    24. Reparera defekter med verktyget Lagningspensel
    25. Skapa penslar i Capture och använd dem i Photoshop
    26. Arbeta med Camera Raw-filer
    27. Skapa och arbeta med smarta objekt
    28. Justera exponering i dina bilder med skugga och efterbelys
  5. Betaversion av Photoshop på webben
    1. Vanliga frågor | Betaversionen av Photoshop på webben 
    2. Introduktion till arbetsytan
    3. Systemkrav | Betaversionen av Photoshop på webben
    4. Kortkommandon | Betaversion av Photoshop på webben
    5. Filformat som stöds | Betaversion av Photoshop på webben
    6. Öppna och arbeta med molndokument
    7. Samarbeta med intressenter
    8. Använda begränsade redigeringar i molndokument
  6. Molndokument
    1. Photoshop-molndokument | Vanliga frågor
    2. Photoshop-molndokument | Arbetsflödesfrågor
    3. Hantera och arbeta med molndokument Photoshop
    4. Uppgradera molnlagringsutrymmet för Photoshop
    5. Det går inte att skapa eller spara ett molndokument
    6. Lös fel med Photoshops molndokument
    7. Samla in loggar för synkronisering av molndokument
    8. Dela åtkomst och redigera dina molndokument
    9. Dela filer och kommentera i appen
  7. Arbetsyta
    1. Grundläggande om arbetsytan
    2. Lär dig snabbare med panelen Upptäck i Photoshop
    3. Skapa dokument
    4. Använda Touch Bar med Photoshop
    5. Verktygsgallerier
    6. Prestandainställningar
    7. Använda verktyg
    8. Tryckgester
    9. Funktioner för pekskärmar och anpassningsbara arbetsytor
    10. Förhandstitt på teknik
    11. Metadata och anteckningar
    12. Standardkortkommandon
    13. Funktioner för pekskärmar och anpassningsbara arbetsytor
    14. Montera Photoshop-bilder i andra program
    15. Inställningar
    16. Standardkortkommandon
    17. Linjaler
    18. Visa eller dölj extrainnehåll som inte skrivs ut
    19. Ange kolumner för en bild
    20. Ångra och historik
    21. Paneler och menyer
    22. Montera filer
    23. Placera element med fästfunktionen
    24. Placera med linjalen
    25. Förinställningar
    26. Anpassa kortkommandon
    27. Stödraster och stödlinjer
  8. Webb-, skärm- och appdesign
    1. Photoshop för design
    2. Ritytor
    3. Device Preview
    4. Kopiera CSS från lager
    5. Segmentera webbsidor
    6. HTML-alternativ för segment
    7. Ändra snittlayout
    8. Arbeta med webbilder
    9. Skapa webbfotogallerier
  9. Grundläggande om bilder och färger
    1. Så ändrar du storlek på bilder
    2. Arbeta med raster- och vektorbilder
    3. Bildstorlek och upplösning
    4. Hämta bilder från kameror och skannrar
    5. Skapa, öppna och importera bilder
    6. Visa bilder
    7. Fel ogiltig JPEG-markör | Öppna bilder
    8. Visa flera bilder
    9. Anpassa färgväljare och färgrutor
    10. High Dynamic Range-bilder
    11. Matcha färger i bilden
    12. Konvertera bilder till andra färglägen
    13. Färglägen
    14. Radera delar av en bild
    15. Blandningslägen
    16. Välja färger
    17. Anpassa indexerade färgtabeller
    18. Bildinformation
    19. Förvrängningsfilter är inte tillgängliga
    20. Färg
    21. Färg- och monokromjusteringar med kanaler
    22. Välja färger i Färgpanelen och Färgrutor
    23. Ta färgprov
    24. Färg- eller bildläge
    25. Färgskiftning
    26. Lägga till en villkorsstyrd lägesändring i ett funktionsmakro
    27. Lägga till färgrutor från HTML-, CSS- och SVG-dokument
    28. Bitdjup och inställningar
  10. Lager
    1. Grundläggande om lager
    2. Icke-förstörande redigering
    3. Skapa och hantera lager och grupper
    4. Markera, gruppera och länka lager
    5. Montera bilder i ramar
    6. Lageropacitet och -blandning
    7. Maskeringslager
    8. Använda smarta filter
    9. Lagerkompositioner
    10. Flytta, stapla och låsa lager
    11. Maskera lager med vektormasker
    12. Hantera lager och grupper
    13. Lagereffekter och lagerstilar
    14. Redigera lagermasker
    15. Extrahera resurser
    16. Visa lager med urklippsmasker
    17. Generera bildresurser från lager
    18. Arbeta med smarta objekt
    19. Blandningslägen
    20. Kombinera flera bilder till ett grupporträtt
    21. Kombinera bilder med Blanda lager automatiskt
    22. Justera och fördela lager
    23. Kopiera CSS från lager
    24. Läs in markering från ett lager eller en lagermasks gränser
    25. Med alternativen för ursparning kan du se innehåll från andra lager
    26. Lager
    27. Förenkling
    28. Sammansatt
    29. Bakgrund
  11. Markeringar
    1. Arbetsytan Markera och maskera
    2. Göra snabbmarkeringar
    3. Komma igång med markering
    4. Markera med hjälp av markeringsramsverktygen
    5. Markera med hjälp av lassoverktygen
    6. Markera ett färgintervall i en bild
    7. Justera pixelmarkeringar
    8. Konvertera mellan banor och markeringsgränser
    9. Grundläggande om kanaler
    10. Flytta, kopiera och ta bort markerade pixlar
    11. Skapa en tillfällig snabbmask
    12. Spara markeringar och alfakanalmasker
    13. Välja de bildområden som är i fokus
    14. Duplicera, dela och sammanfoga kanaler
    15. Kanalberäkningar
    16. Markering
    17. Markeringsram
  12. Bildjusteringar
    1. Tänja perspektiv
    2. Reducera oskärpa från kameraskak
    3. Exempel med Lagningspensel
    4. Exportera tabeller för färgsökning
    5. Justera bildens skärpa och oskärpa
    6. Färgjusteringar
    7. Använda intensitets-/kontrastjusteringar
    8. Förbättra skugg- och högdagerdetaljer
    9. Nivåjustering
    10. Justera nyans och mättnad
    11. Justera lyster
    12. Justera färgmättnad i bildområden
    13. Göra snabba toningsjusteringar
    14. Använda färgeffekter på bilder
    15. Förbättra bilden med färgbalansjusteringar
    16. High Dynamic Range-bilder
    17. Visa histogram och pixelvärden
    18. Matcha färger i bilden
    19. Så beskär du och rätar upp foton
    20. Konvertera en färgbild till en svartvit bild
    21. Justerings- och fyllningslager
    22. Kurvanpassning
    23. Blandningslägen
    24. Välja bilder för tryck
    25. Justera färg och ton med pipetterna Nivåer och Kurvor
    26. Justera HDR-exponering och HDR-toning
    27. Filter
    28. Göra oskarpt
    29. Skugga eller efterbelysa bildområden
    30. Selektiv färgjustering
    31. Ersätt objektfärger
  13. Adobe Camera Raw
    1. Systemkrav för Camera Raw
    2. Nyheter i Camera Raw
    3. Introduktion till Camera Raw
    4. Skapa panoramor
    5. Objektiv som stöds
    6. Effekterna Vinjettering, Kornighet och Ta bort dis i Camera Raw
    7. Standardkortkommandon
    8. Automatisk perspektivkorrigering i Camera Raw
    9. Så här gör du icke-förstörande redigeringar i Camera Raw
    10. Radiellt filter i Camera Raw
    11. Hantera Camera Raw-inställningar
    12. Öppna, bearbeta och spara foton i Camera Raw
    13. Reparera foton med hjälp av det förbättrade verktyget Fläckborttagning i Camera Raw
    14. Rotera, beskära och justera foton
    15. Justera färgåtergivning i Camera Raw
    16. Sammanfattning av funktioner | Adobe Camera Raw | 2018-versioner
    17. Sammanfattning av nya funktioner
    18. Processversioner i Camera Raw
    19. Göra lokala justeringar i Camera Raw
  14. Reparera och återställa bilder
    1. Använda Innehållsanpassad fyllning till att ta bort objekt från foton
    2. Innehållsanpassad lappning och flytt
    3. Retuschera och reparera foton
    4. Korrigera förvrängning och brus
    5. Grundläggande felsökningssteg för att korrigera de flesta problem
  15. Bildomformningar
    1. Omforma objekt
    2. Justera beskärning, rotation och storlek på arbetsyta
    3. Så beskär du och rätar upp foton
    4. Skapa och redigera panoramabilder
    5. Tänj bilder, former och banor
    6. Gränspunkt
    7. Använda filtret Gör flytande
    8. Innehållsmedveten skalning
    9. Omforma bilder, former och banor
    10. Tänja
    11. Omforma
    12. Panorama
  16. Rita och måla
    1. Måla symmetriska mönster
    2. Rita rektanglar och ändra linjealternativ
    3. Rita
    4. Rita och redigera former
    5. Målningsverktyg
    6. Skapa och ändra penslar
    7. Blandningslägen
    8. Lägga till färger till banor
    9. Redigera banor
    10. Måla med blandpenseln
    11. Penselförinställningar
    12. Övertoningar
    13. Övertoningsinterpolation
    14. Fylla i och rama in markeringar, lager och banor
    15. Rita med hjälp av ritstiftsverktygen
    16. Skapa mönster
    17. Skapa ett mönster med mönsterverktyget
    18. Hantera banor
    19. Hantera mönsterbibliotek och förinställningar
    20. Rita eller måla med hjälp av ett ritbord
    21. Skapa texturerade penslar
    22. Lägga till dynamiska element i penslar
    23. Övertoning
    24. Måla stiliserade penseldrag med hjälp av Konsthändelsepensel
    25. Måla med ett mönster
    26. Synkronisera förinställningar på flera enheter
  17. Text
    1. Lägga till och redigera text
    2. Unified Text Engine
    3. Arbeta med OpenType-teckensnitt med SVG-specialtecken
    4. Formatera tecken
    5. Formatera stycken
    6. Så här skapar du texteffekter
    7. Redigera text
    8. Rad- och teckenavstånd
    9. Arabisk och hebreisk text
    10. Teckensnitt
    11. Felsök teckensnitt
    12. Asiatisk text
    13. Skapa text
    14. Textmotorfel vid användning av textverktyget i Photoshop | Windows 8
  18. Video och animering
    1. Videoredigering i Photoshop
    2. Redigera video- och animeringslager
    3. Översikt över video och animering
    4. Förhandsvisa video och animeringar
    5. Måla bildrutor i videolager
    6. Importera videofiler och bildsekvenser
    7. Skapa bildruteanimeringar
    8. Creative Cloud 3D Animation (förhandstitt på teknik)
    9. Skapa tidslinjeanimeringar
    10. Skapa bilder för videofilmer
  19. Filter och effekter
    1. Använda filtret Gör flytande
    2. Använda Oskärpegalleri
    3. Grundläggande om filter
    4. Referens för filtereffekter
    5. Lägga till ljuseffekter
    6. Använda filtret Adaptiv vidvinkel
    7. Använda oljemålningsfilter
    8. Lagereffekter och lagerstilar
    9. Använda filter
    10. Smeta ut bildområden
  20. Spara och exportera
    1. Spara dina filer i Photoshop
    2. Exportera dina filer i Photoshop
    3. Filformat som stöds
    4. Spara filer med grafikformat
    5. Flytta designer mellan Photoshop och Illustrator
    6. Spara och exportera videofilmer och animeringar
    7. Spara PDF-filer
    8. Digimarc-copyrightskydd
  21. Utskrift
    1. Skriva ut 3D-objekt
    2. Skriva ut från Photoshop
    3. Skriva ut med färghantering
    4. Kontaktkartor och PDF-presentationer
    5. Skriva ut foton i bildpaketslayout
    6. Skriva ut dekorfärger
    7. Duplexfärgbilder
    8. Skriva ut bilder till en kommersiell tryckpress
    9. Förbättra färgutskrifter från Photoshop
    10. Felsöka utskriftsproblem | Photoshop
  22. Automatisering
    1. Skapa funktionsmakron
    2. Skapa databaserade bilder
    3. Skript
    4. Bearbeta en grupp med filer
    5. Spela upp och hantera funktionsmakron
    6. Lägg till villkorstyrda funktionsmakron
    7. Funktionsmakron och panelen Funktionsmakron
    8. Spela in verktyg i funktionsmakron
    9. Lägga till en villkorsstyrd lägesändring i ett funktionsmakro
    10. Användargränssnittsverktygslåda för Photoshop för plugin-program och skript
  23. Färghantering
    1. Färghantering
    2. Bibehålla konsekventa färger
    3. Färginställningar
    4. Arbeta med färgprofiler
    5. Färghantera dokument för visning online
    6. Färghantera dokument vid utskrift
    7. Färghantera importerade bilder
    8. Granska korrektur av färger
  24. Autentisering av innehåll
    1. Läs mer om innehållsuppgifter
    2. Identitet och ursprung – NFT
    3. Anslut konton för kreativ tillskrivning
  25. 3D och teknisk bildbehandling
    1. Photoshop 3D | Vanliga frågor om borttagna 3D-funktioner
    2. Creative Cloud 3D Animation (förhandstitt på teknik)
    3. Skriva ut 3D-objekt
    4. Måla med 3D
    5. Förbättringar av panelen 3D | Photoshop
    6. Grundläggande 3D-koncept och -verktyg
    7. Rendera och spara 3D-filer
    8. Skapa 3D-objekt och animeringar
    9. Bildstaplar
    10. 3D-arbetsflöde
    11. Mått
    12. DICOM-filer
    13. Photoshop och MATLAB
    14. Räkna objekt i en bild
    15. Kombinera och konvertera 3D-objekt
    16. Ändra 3D-textur
    17. Justera HDR-exponering och HDR-toning
    18. Inställningar av panelen 3D

Läs om hur du använder kommandona Ångra/Gör om och panelen Händelser till att kontrollera bildernas läge i Adobe Photoshop.

Genom att använda kommandona Ångra/Gör om och panelen Händelser kan du enkelt kontrollera bildlägena.

Använda kommandona Ångra och Gör om

Uppdaterades i Photoshop CC 20.0 (oktober 2018-versionen)

Från och med oktober 2018-versionen av Photoshop CC (20.0) kan du ångra flera steg i ett Photoshop-dokument med hjälp av Ctrl+Z (Windows)/Kommando+Z (macOS). Det här nya läget för att ångra i flera steg är aktiverat som standard.

Så här ångrar du eller gör om en åtgärd:

  • Ångra: flytta ett steg bakåt i Ångra-kedjan. Välj Redigera > Ångra eller använd kortkommandot Ctrl+Z (Windows)/Kommando+Z (macOS).
  • Gör om: flytta ett steg framåt. Välj Redigera > Gör om eller använd kortkommandot Ctrl+Skift+Z (Windows)/Kommando+Skift+Z (macOS).

På menyn Redigera visas även namnet på det steg som kommer att ångras bredvid kommandot Ångra och Gör om. Exempel: Redigera > Ångra Redigera text.

(Photoshop)

Så här växlar du tillbaka till det äldre läget för att ångra i Photoshop:

  1. Välj Redigera > Kortkommandon på menyraden.
  2. Dialogrutan Kortkommandon och menyer visas. Välj Använd äldre kortkommandon för ångra och klicka på OK.
  3. Starta om Photoshop.

(Adobe Camera Raw)

Så här växlar du tillbaka till det äldre läget för att ångra i Adobe Camera Raw:

  1. Välj Redigera > Inställningar > Filhantering.
  2. Klicka på Inställningar för Camera Raw i avsnittet Filkompatibilitet.
  3. Dialogrutan Inställningar för Camera Raw visas. Välj Använd äldre kortkommandon för att ångra och klicka på OK.
  4. Starta om Photoshop.

Återgå till den senast sparade versionen

  1. Välj Arkiv > Återställ.
    Obs!

    Återgå läggs till som en händelse på panelen Händelser och kan ångras.

Återställa en del av en bild till den senast sparade versionen

  1. Gör något av följande:
    • Använd verktyget Händelsepensel () till att måla med det valda läget eller fixeringen i panelen Händelser.

    • Använd verktyget Suddgummi () med alternativet Radera till händelse.

    • Markera det område som du vill återställa och välj Redigera > Fyllning. Välj därefter Händelser under Använd och klicka på OK.

    Obs!

    Om du vill återställa en bild med en fixering av det ursprungliga dokumentet väljer du Händelsealternativ på panelmenyn och kontrollerar att alternativet Skapa första fixeringen automatiskt är markerat.

Avbryta en åtgärd

  1. Håll ned Esc tills åtgärden avbryts. I macOS kan du också trycka på Kommando+. (punkt).

Få meddelanden när en åtgärd har slutförts

En förloppsindikator visar att en åtgärd håller på att utföras. Du kan avbryta åtgärden eller ange att du ska få ett meddelande när åtgärden är slutförd.

  1. Gör något av följande: Välj Redigera > Inställningar > Allmänt (Windows) eller Photoshop > Inställningar > Allmänt (macOS).

  2. Markera Signal vid färdig uppgift.
  3. Klicka på OK.

Använda panelen Händelser

Med hjälp av panelen Händelser kan du växla till ett tidigare läge i bilden som har skapats under det aktuella arbetspasset. Varje gång du gör en ändring i bilden läggs det nya bildläget till på panelen.

Om du exempelvis markerar, målar och roterar delar av en bild visas dessa olika lägen separat på panelen. När du markerar ett läge, ändras bilden till hur den såg ut när den ändringen först användes. Du kan hela tiden arbeta utifrån valfritt läge.

Du kan också använda panelen Händelser när du vill ta bort bildlägen och, i Photoshop, skapa ett dokument av ett läge eller en fixering.

Öppna panelen Händelser genom att välja Fönster > Händelser eller klicka på händelsepanelfliken.

Photoshop: Panelen Händelser
Photoshop: Panelen Händelser

A. Anger källa för händelsepenseln B. Miniatyrbild av en fixering C. Händelseläge D. Skjutreglaget Händelseläge 

Tänk på följande när du använder panelen Händelser:

  • Ändringar i alla program, som ändringar i paneler, färginställningar, åtgärder och inställningar, visas inte på panelen Händelser eftersom de inte är ändringar i en viss bild.

  • Som standard visas de 20 senaste lägena i panelen Händelser. Du kan ändra antal sparade lägen genom att ange en inställning under Inställningar > Prestanda. Äldre lägen tas automatiskt bort för att frigöra minne för Photoshop. Om du vill att ett visst läge ska behållas i hela sessionen gör du en fixering av det läget (mer information finns i Skapa en fixering av en bild).

  • När du stänger dokumentet och sedan öppnar det igen är alla lägen och fixeringar från det senaste arbetspasset raderade från panelen.

  • Som standard visas en fixering av dokumentets första läge överst på panelen.

  • Lägen läggs till längst ned i listan. Det betyder att det äldsta läget ligger överst i listan och det senaste läget ligger längst ned.

  • Vid alla lägen står namnet på det verktyg eller kommando som använts för att ändra bilden.

  • Som standard är lägena nedanför nedtonade när du markerar ett läge. På så sätt kan du snabbt se vilka ändringar som kommer att försvinna om du fortsätter att arbeta i det markerade läget.

  • Som standard tas alla nyare lägen bort när du ändrar en bild i ett äldre läge.

  • Om du markerar ett läge och sedan ändrar bilden, och alla lägen som kommer efter tas bort, kan du använda kommandot Ångra för att ångra den senaste ändringen och återställa de borttagna lägena.

  • Som standard tas alla lägen, som kommer efter ett läge som du tar bort, också bort. Om du markerar alternativet Tillåt icke-linjära händelser tas endast det markerade läget bort.

Återgå till ett tidigare bildläge

  1. Gör något av följande:
    • Klicka på lägets namn.

    • Välj Stega framåt eller Stega bakåt på panelmenyn på panelen Händelser eller på Redigera-menyn för att växla till nästa eller föregående läge.

Ta bort ett eller flera bildlägen

  1. Gör något av följande:
    • Klicka på lägets namn och välj Ta bort på menyn i panelen Händelser för att ta bort ändringen och efterföljande ändringar.

    • Dra läget till ikonen Ta bort () för att ta bort ändringen och efterföljande ändringar.

    • Välj Radera händelser på menyn i panelen för att ta bort listan med lägen från panelen Händelser utan att ändra bilden. Det här alternativet minskar inte mängden minne som används av Photoshop.

    • Håll ned Alt och välj Radera händelser på panelmenyn för att rensa listan med lägen utan att ändra bilden. Om du får ett meddelande om att det finns för lite minne för Photoshop bör du ta bort lägen från Ångra-bufferten för att frigöra minne. Det går inte att ångra kommandot Radera händelser.

    • Välj Redigera > Rensa > Händelser för att rensa listan med händelser i alla öppna dokument. Det går inte att ångra åtgärden.

Skapa eller ersätta ett dokument med ett bildläge

  1. Gör något av följande:
    • Dra ett läge eller en fixering till Skapa ett nytt dokument från det aktuella läget () i panelen Händelser. Händelselistan för det nyskapade dokumentet innehåller endast posten Duplicera läge.

    • Välj ett läge eller en fixering och klicka på Skapa ett nytt dokument från det aktuella läget (). Händelselistan för det nyskapade dokumentet innehåller endast posten Duplicera läge.

    • Markera ett läge eller en fixering och välj Nytt dokument på panelmenyn Händelser. Händelselistan för det nyskapade dokumentet innehåller endast posten Duplicera läge.

    • Dra ett läge till ett befintligt dokument.

    Obs!

    Om du vill spara en eller flera fixeringar eller ett eller flera bildlägen så att du kan arbeta med dem vid ett senare tillfälle skapar du ett nytt dokument för varje läge som du vill spara och sparar dem. När du öppnar originaldokumentet igen bör du även öppna de andra sparade dokumenten. Du kan dra den första fixeringen i varje dokument till originalbilden och på så sätt få tillgång till fixeringarna igen från panelen Händelser i originalbilden.

Ange händelsealternativ

Du kan ange maximalt antal objekt som panelen Händelser får innehålla och ange alternativ för att anpassa panelen.

  1. Välj Händelsealternativ på menyn i panelen Händelser.
  2. Markera ett alternativ:

    Skapa första fixeringen automatiskt

    Skapar automatiskt en fixering av det ursprungliga läget för bilden när dokumentet öppnas.

    Skapa automatiskt ny fixering vid Spara

    Skapar en fixering varje gång du sparar.

    Tillåt icke-linjära händelser

    Ändrar ett markerat läge utan att ta bort de efterföljande lägena. Vanligtvis när du markerar ett läge och ändrar bilden tas alla lägen efter det markerade läget bort. På så sätt visas en kronologisk lista över redigeringsstegen i panelen Händelser. Genom att registrera lägen icke-linjärt kan du markera ett läge, göra ändringar i bilden och ta bort det markerade läget. Ändringen läggs till i slutet av listan.

    Visa dialogrutan Ny fixering som standard

    Du uppmanas att ange namn på fixeringarna, även när du använder knapparna på panelen.

    Gör så att ändringar i lagersynlighet inte kan ångras

    Alternativet är markerat som standard. Aktivering och avaktivering av lagersynlighet registreras som ett historiksteg. Avmarkera det här alternativet om du inte vill kunna ångra ändring av lagersynlighet.

Ange alternativ för redigeringshändelseloggen

Du kan behöva hålla reda på vad som har gjorts i en fil i Photoshop, antingen för din egen eller kundernas skull eller för att lagen kräver det. Med hjälp av redigeringshändelseloggen kan du hålla reda på vilka ändringar som har gjorts i en bild. Du kan visa loggens metadata med hjälp av Adobe Bridge eller dialogrutan Filinformation.

Du kan välja att exportera texten till en extern loggfil eller också kan du lagra informationen i metadata över redigerade filer. Om du sparar många redigeringshändelser som metadata ökas filstorleken och filen kan ta längre tid än normalt att öppna och använda.

Obs!

Om du måste bevisa att loggfilen inte har ändrats på otillbörligt vis ska du spara redigeringsloggen i filens metadata och sedan signera loggfilen digitalt med Adobe Acrobat.

Som standard sparas data om alla sessioner i händelseloggen som metadata inbäddade i bildfilen. Du kan ange var händelseloggdata ska sparas, och vilken detaljnivå som ska sparas.

  1. Välj Redigera > Inställningar > Allmänt (Windows) eller Photoshop > Inställningar > Allmänt (Mac OS).
  2. Klicka på händelseloggsinställningen när du vill aktivera och avaktivera.
  3. Välj något av följande för alternativet Spara loggposter i:

    Metadata

    Sparar händelseloggen som metadata inbäddade i varje fil.

    Textfil

    Exporterar händelseloggen till en textfil. Du uppmanas att ange ett namn för textfilen och välja var den ska sparas.

    Båda

    Sparar metadata i filen och skapar en textfil.

    Obs!

    Om du vill spara textfilen på en annan plats eller spara en annan textfil klickar du på knappen Välj, anger var den ska sparas, ger filen ett namn och klickar på Spara.

  4. Välj ett av följande alternativ på menyn Redigera loggobjekt:

    Enbart sessioner

    Registrerar varje gång du startar eller avslutar Photoshop och varje gång du öppnar och stänger filer (bildernas filnamn inkluderas). Tar inte med någon information om redigeringar i filen.

    Koncis

    Inkluderar texten som visas på panelen Händelser förutom sessionsinformationen.

    Detaljerad

    Innefattar texten som visas i panelen Funktionsmakron förutom den koncisa informationen. Välj Detaljerad om du behöver ett fullständigt register över alla ändringar i filerna.

Skapa en fixering av en bild

Med kommandot Ny fixering kan du göra en tillfällig kopia (eller fixering) av valfritt läge av bilden. Den nya fixeringen läggs till i listan över fixeringar överst i panelen Händelser. Markera en fixering om du vill arbeta i den versionen av bilden.

Fixeringar liknar de lägen som finns på panelen Händelser, men de har ytterligare fördelar:

  • Du kan namnge en fixering för att den ska bli lättare att identifiera.

  • Fixeringar kan lagras under ett helt arbetspass.

  • Du kan enkelt jämföra effekterna. Du kan t.ex. göra en fixering före och en efter att du använder ett filter. Sedan markerar du den första fixeringen och provar samma filter med flera inställningar. Växla mellan fixeringarna tills du hittar de inställningar du gillar bäst.

  • Du kan enkelt återställa ditt arbete med fixeringar. Gör först en fixering innan du experimenterar med avancerade tekniker eller använder ett funktionsmakro. Om du inte är nöjd med resultatet kan du markera fixeringen och ångra alla steg.

Obs!

Fixeringar sparas inte med bilden - när du stänger en bild tas fixeringarna bort. Om du inte markerar alternativet Tillåt icke-linjära händelser och markerar en fixering och ändrar bilden tas alla lägen i panelen Händelser bort.

Skapa en fixering

  1. Markera ett läge och gör något av följande:
    • Om du vill skapa en fixering automatiskt klickar du på Skapa ny fixering () i panelen Händelser eller, om händelsealternativet Skapa automatiskt ny fixering vid Spara är markerat, väljer Ny fixering på menyn i panelen Händelser.

    • Om du vill ange alternativ när du skapar en fixering väljer du Ny fixering på menyn på panelen Händelser eller håller ned Alt och klickar på knappen Skapa ny fixering.

  2. Skriv ett namn för fixeringen i rutan Namn.

  3. Välj fixeringsinnehållet på menyn Från:

    Hela dokumentet

    Gör en fixering av alla lager i bilden i läget

    Sammanslagna lager

    Gör en fixering som slår samman alla lager i bilden i läget

    Aktuellt lager

    Gör en fixering av det markerade lagret i läget

Arbeta med fixeringar

  1. Gör något av följande:
    • Markera en fixering genom att klicka på fixeringens namn eller dra reglaget till vänster om fixeringen uppåt eller nedåt till en annan fixering.

    • Byt namn på en fixering genom att dubbelklicka på den och ange ett namn.

    • Om du vill ta bort en fixering markerar du fixeringen och väljer Ta bort på menyn i panelen, klickar på ikonen Ta bort () eller drar fixeringen till ikonen Ta bort.

Måla med ett läge eller en fixering av en bild

Du kan använda verktyget Händelsepensel () till att måla en kopia av ett bildläge eller en fixering i det aktuella bildfönstret. Med det här verktyget kan du göra en kopia eller ett prov av bilden och sedan måla med det.

Du kan t.ex. göra en fixering av en ändring som du gjort med ett målarverktyg eller filter (med alternativet Hela dokumentet markerat när fixeringen skapas). När du har ångrat ändringarna i bilden kan du använda verktyget Händelsepensel till att använda ändringen selektivt på olika områden i bilden. Om du inte markerar en sammanslagen bild målar händelsepenseln från ett lager i det markerade läget på samma lager i ett annat läge.

Verktyget Händelsepensel kopierar från ett läge eller en fixering till en annan, men bara på samma plats. I Photoshop kan du också måla med verktyget Konsthändelsepensel för att skapa specialeffekter.

  1. Välj verktyget Händelsepensel ( ).
  2. Gör något av följande i alternativfältet:
    • Ange opacitet och blandningsläge.

    • Välj en pensel och ange penselalternativ.

  3. Klicka på lägets eller fixeringens vänstra kolumn på panelen Händelser för att ange att den ska användas som källa för händelsepenseln.
  4. Måla genom att dra med verktyget Händelsepensel.
Adobes logotyp

Logga in på ditt konto