Användarhandbok Avbryt

Arbeta med färgprofiler

  1. Användarhandbok för Photoshop
  2. Introduktion till Photoshop
    1. Dröm om det. Gör det.
    2. Nyheter i Photoshop
    3. Redigera ditt första foto
    4. Skapa dokument
    5. Photoshop | Vanliga frågor
    6. Systemkrav för Photoshop
    7. Migrera förinställningar, funktionsmakron och inställningar
    8. Lär dig Photoshop
  3. Photoshop och Adobe-tjänster
    1. Photoshop och Adobe Stock
    2. Creative Cloud Libraries
    3. Creative Cloud Libraries i Photoshop
    4. Använda Touch Bar med Photoshop
    5. Arbeta med Illustrator-bilder i Photoshop
    6. Använd apptillägget Capture i Photoshop
    7. Stödraster och stödlinjer
    8. Skapa funktionsmakron
    9. Ångra och historik
    10. Standardkortkommandon
    11. Funktioner för pekskärmar och anpassningsbara arbetsytor
  4. Photoshop på iPad
    1. Photoshop på iPad | Vanliga frågor
    2. Kom igång med arbetsytan
    3. Systemkrav | Photoshop på iPad
    4. Skapa, öppna och spara dokument
    5. Lägg till foton
    6. Arbeta med lager
    7. Rita och måla med penslar
    8. Gör markeringar och lägg till maskering
    9. Retuschera dina sammansatta bilder
    10. Arbeta med justeringslager
    11. Justera färgtonen i den sammansatta bilden med Kurvor
    12. Använda omformningsåtgärder
    13. Beskär och rotera dina sammansättningar
    14. Rotera, panorera, zooma och återställa arbetsytan
    15. Arbeta med textlager
    16. Arbeta med Photoshop och Lightroom
    17. Skaffa saknade typsnitt i Photoshop på iPad
    18. Japansk text i Photoshop på iPad
    19. Hantera appinställningar
    20. Tryckkortkommandon och gester
    21. Kortkommandon
    22. Redigera bildstorlek
    23. Liveströmma samtidigt som du skapar i Photoshop på iPad
    24. Reparera defekter med verktyget Lagningspensel
    25. Skapa penslar i Capture och använd dem i Photoshop
    26. Arbeta med Camera Raw-filer
    27. Skapa och arbeta med smarta objekt
    28. Justera exponering i dina bilder med skugga och efterbelys
  5. Betaversion av Photoshop på webben
    1. Vanliga frågor | Betaversionen av Photoshop på webben 
    2. Introduktion till arbetsytan
    3. Systemkrav | Betaversionen av Photoshop på webben
    4. Kortkommandon | Betaversion av Photoshop på webben
    5. Filformat som stöds | Betaversion av Photoshop på webben
    6. Öppna och arbeta med molndokument
    7. Samarbeta med intressenter
    8. Använda begränsade redigeringar i molndokument
  6. Molndokument
    1. Photoshop-molndokument | Vanliga frågor
    2. Photoshop-molndokument | Arbetsflödesfrågor
    3. Hantera och arbeta med molndokument Photoshop
    4. Uppgradera molnlagringsutrymmet för Photoshop
    5. Det går inte att skapa eller spara ett molndokument
    6. Lös fel med Photoshops molndokument
    7. Samla in loggar för synkronisering av molndokument
    8. Dela åtkomst och redigera dina molndokument
    9. Dela filer och kommentera i appen
  7. Arbetsyta
    1. Grundläggande om arbetsytan
    2. Skapa dokument
    3. Använda Touch Bar med Photoshop
    4. Stöd för Microsoft Dial i Photoshop
    5. Verktygsgallerier
    6. Prestandainställningar
    7. Använda verktyg
    8. Tryckgester
    9. Funktioner för pekskärmar och anpassningsbara arbetsytor
    10. Förhandstitt på teknik
    11. Metadata och anteckningar
    12. Dela det du skapar snabbt
    13. Montera Photoshop-bilder i andra program
    14. Inställningar
    15. Standardkortkommandon
    16. Linjaler
    17. Visa eller dölj extrainnehåll som inte skrivs ut
    18. Ange kolumner för en bild
    19. Ångra och historik
    20. Paneler och menyer
    21. Montera filer
    22. Placera element med fästfunktionen
    23. Placera med linjalen
    24. Förinställningar
    25. Anpassa kortkommandon
    26. Stödraster och stödlinjer
  8. Webb-, skärm- och appdesign
    1. Photoshop för design
    2. Ritytor
    3. Device Preview
    4. Kopiera CSS från lager
    5. Segmentera webbsidor
    6. HTML-alternativ för segment
    7. Ändra snittlayout
    8. Arbeta med webbilder
    9. Skapa webbfotogallerier
  9. Grundläggande om bilder och färger
    1. Så ändrar du storlek på bilder
    2. Arbeta med raster- och vektorbilder
    3. Bildstorlek och upplösning
    4. Hämta bilder från kameror och skannrar
    5. Skapa, öppna och importera bilder
    6. Visa bilder
    7. Fel ogiltig JPEG-markör | Öppna bilder
    8. Visa flera bilder
    9. Anpassa färgväljare och färgrutor
    10. High Dynamic Range-bilder
    11. Matcha färger i bilden
    12. Konvertera bilder till andra färglägen
    13. Färglägen
    14. Radera delar av en bild
    15. Blandningslägen
    16. Välja färger
    17. Anpassa indexerade färgtabeller
    18. Bildinformation
    19. Förvrängningsfilter är inte tillgängliga
    20. Färg
    21. Färg- och monokromjusteringar med kanaler
    22. Välja färger i Färgpanelen och Färgrutor
    23. Ta färgprov
    24. Färg- eller bildläge
    25. Färgskiftning
    26. Lägga till en villkorsstyrd lägesändring i ett funktionsmakro
    27. Lägga till färgrutor från HTML-, CSS- och SVG-dokument
    28. Bitdjup och inställningar
  10. Lager
    1. Grundläggande om lager
    2. Icke-förstörande redigering
    3. Skapa och hantera lager och grupper
    4. Markera, gruppera och länka lager
    5. Montera bilder i ramar
    6. Lageropacitet och -blandning
    7. Maskeringslager
    8. Använda smarta filter
    9. Lagerkompositioner
    10. Flytta, stapla och låsa lager
    11. Maskera lager med vektormasker
    12. Hantera lager och grupper
    13. Lagereffekter och lagerstilar
    14. Redigera lagermasker
    15. Extrahera resurser
    16. Visa lager med urklippsmasker
    17. Generera bildresurser från lager
    18. Arbeta med smarta objekt
    19. Blandningslägen
    20. Kombinera flera bilder till ett grupporträtt
    21. Kombinera bilder med Blanda lager automatiskt
    22. Justera och fördela lager
    23. Kopiera CSS från lager
    24. Läs in markering från ett lager eller en lagermasks gränser
    25. Med alternativen för ursparning kan du se innehåll från andra lager
    26. Lager
    27. Förenkling
    28. Sammansatt
    29. Bakgrund
  11. Markeringar
    1. Arbetsytan Markera och maskera
    2. Göra snabbmarkeringar
    3. Komma igång med markering
    4. Markera med hjälp av markeringsramsverktygen
    5. Markera med hjälp av lassoverktygen
    6. Markera ett färgintervall i en bild
    7. Justera pixelmarkeringar
    8. Konvertera mellan banor och markeringsgränser
    9. Grundläggande om kanaler
    10. Flytta, kopiera och ta bort markerade pixlar
    11. Skapa en tillfällig snabbmask
    12. Spara markeringar och alfakanalmasker
    13. Välja de bildområden som är i fokus
    14. Duplicera, dela och sammanfoga kanaler
    15. Kanalberäkningar
    16. Markering
    17. Markeringsram
  12. Bildjusteringar
    1. Tänja perspektiv
    2. Reducera oskärpa från kameraskak
    3. Exempel med Lagningspensel
    4. Exportera tabeller för färgsökning
    5. Justera bildens skärpa och oskärpa
    6. Färgjusteringar
    7. Använda intensitets-/kontrastjusteringar
    8. Förbättra skugg- och högdagerdetaljer
    9. Nivåjustering
    10. Justera nyans och mättnad
    11. Justera lyster
    12. Justera färgmättnad i bildområden
    13. Göra snabba toningsjusteringar
    14. Använda färgeffekter på bilder
    15. Förbättra bilden med färgbalansjusteringar
    16. High Dynamic Range-bilder
    17. Visa histogram och pixelvärden
    18. Matcha färger i bilden
    19. Så beskär du och rätar upp foton
    20. Konvertera en färgbild till en svartvit bild
    21. Justerings- och fyllningslager
    22. Kurvanpassning
    23. Blandningslägen
    24. Välja bilder för tryck
    25. Justera färg och ton med pipetterna Nivåer och Kurvor
    26. Justera HDR-exponering och HDR-toning
    27. Filter
    28. Göra oskarpt
    29. Skugga eller efterbelysa bildområden
    30. Selektiv färgjustering
    31. Ersätt objektfärger
  13. Adobe Camera Raw
    1. Systemkrav för Camera Raw
    2. Nyheter i Camera Raw
    3. Introduktion till Camera Raw
    4. Skapa panoramor
    5. Objektiv som stöds
    6. Effekterna Vinjettering, Kornighet och Ta bort dis i Camera Raw
    7. Standardkortkommandon
    8. Automatisk perspektivkorrigering i Camera Raw
    9. Så här gör du icke-förstörande redigeringar i Camera Raw
    10. Radiellt filter i Camera Raw
    11. Hantera Camera Raw-inställningar
    12. Öppna, bearbeta och spara foton i Camera Raw
    13. Reparera foton med hjälp av det förbättrade verktyget Fläckborttagning i Camera Raw
    14. Rotera, beskära och justera foton
    15. Justera färgåtergivning i Camera Raw
    16. Sammanfattning av funktioner | Adobe Camera Raw | 2018-versioner
    17. Sammanfattning av nya funktioner
    18. Processversioner i Camera Raw
    19. Göra lokala justeringar i Camera Raw
  14. Reparera och återställa bilder
    1. Använda Innehållsanpassad fyllning till att ta bort objekt från foton
    2. Innehållsanpassad lappning och flytt
    3. Retuschera och reparera foton
    4. Korrigera förvrängning och brus
    5. Grundläggande felsökningssteg för att korrigera de flesta problem
  15. Bildomformningar
    1. Omforma objekt
    2. Justera beskärning, rotation och storlek på arbetsyta
    3. Så beskär du och rätar upp foton
    4. Skapa och redigera panoramabilder
    5. Tänj bilder, former och banor
    6. Gränspunkt
    7. Använda filtret Gör flytande
    8. Innehållsmedveten skalning
    9. Omforma bilder, former och banor
    10. Tänja
    11. Omforma
    12. Panorama
  16. Rita och måla
    1. Måla symmetriska mönster
    2. Rita rektanglar och ändra linjealternativ
    3. Rita
    4. Rita och redigera former
    5. Målningsverktyg
    6. Skapa och ändra penslar
    7. Blandningslägen
    8. Lägga till färger till banor
    9. Redigera banor
    10. Måla med blandpenseln
    11. Penselförinställningar
    12. Övertoningar
    13. Övertoningsinterpolation
    14. Fylla i och rama in markeringar, lager och banor
    15. Rita med hjälp av ritstiftsverktygen
    16. Skapa mönster
    17. Skapa ett mönster med mönsterverktyget
    18. Hantera banor
    19. Hantera mönsterbibliotek och förinställningar
    20. Rita eller måla med hjälp av ett ritbord
    21. Skapa texturerade penslar
    22. Lägga till dynamiska element i penslar
    23. Övertoning
    24. Måla stiliserade penseldrag med hjälp av Konsthändelsepensel
    25. Måla med ett mönster
    26. Synkronisera förinställningar på flera enheter
  17. Text
    1. Arbeta med OpenType-teckensnitt med SVG-specialtecken
    2. Formatera tecken
    3. Formatera stycken
    4. Så här skapar du texteffekter
    5. Redigera text
    6. Rad- och teckenavstånd
    7. Arabisk och hebreisk text
    8. Teckensnitt
    9. Felsök teckensnitt
    10. Asiatisk text
    11. Skapa text
    12. Textmotorfel vid användning av textverktyget i Photoshop | Windows 8
    13. Internationellt anpassade dispositioner för asiatisk text
    14. Så här lägger du till och redigerar text i Photoshop
  18. Video och animering
    1. Videoredigering i Photoshop
    2. Redigera video- och animeringslager
    3. Översikt över video och animering
    4. Förhandsvisa video och animeringar
    5. Måla bildrutor i videolager
    6. Importera videofiler och bildsekvenser
    7. Skapa bildruteanimeringar
    8. Creative Cloud 3D Animation (förhandstitt på teknik)
    9. Skapa tidslinjeanimeringar
    10. Skapa bilder för videofilmer
  19. Filter och effekter
    1. Använda filtret Gör flytande
    2. Använda Oskärpegalleri
    3. Grundläggande om filter
    4. Referens för filtereffekter
    5. Lägga till ljuseffekter
    6. Använda filtret Adaptiv vidvinkel
    7. Använda oljemålningsfilter
    8. Lagereffekter och lagerstilar
    9. Använda filter
    10. Smeta ut bildområden
  20. Spara och exportera
    1. Spara dina filer i Photoshop
    2. Exportera dina filer i Photoshop
    3. Filformat som stöds
    4. Spara filer med grafikformat
    5. Flytta designer mellan Photoshop och Illustrator
    6. Spara och exportera videofilmer och animeringar
    7. Spara PDF-filer
    8. Digimarc-copyrightskydd
  21. Utskrift
    1. Skriva ut 3D-objekt
    2. Skriva ut från Photoshop
    3. Skriva ut med färghantering
    4. Kontaktkartor och PDF-presentationer
    5. Skriva ut foton i bildpaketslayout
    6. Skriva ut dekorfärger
    7. Duplexfärgbilder
    8. Skriva ut bilder till en kommersiell tryckpress
    9. Förbättra färgutskrifter från Photoshop
    10. Felsöka utskriftsproblem | Photoshop
  22. Automatisering
    1. Skapa funktionsmakron
    2. Skapa databaserade bilder
    3. Skript
    4. Bearbeta en grupp med filer
    5. Spela upp och hantera funktionsmakron
    6. Lägg till villkorstyrda funktionsmakron
    7. Funktionsmakron och panelen Funktionsmakron
    8. Spela in verktyg i funktionsmakron
    9. Lägga till en villkorsstyrd lägesändring i ett funktionsmakro
    10. Användargränssnittsverktygslåda för Photoshop för plugin-program och skript
  23. Färghantering
    1. Färghantering
    2. Bibehålla konsekventa färger
    3. Färginställningar
    4. Arbeta med färgprofiler
    5. Färghantera dokument för visning online
    6. Färghantera dokument vid utskrift
    7. Färghantera importerade bilder
    8. Granska korrektur av färger
  24. Autentisering av innehåll
    1. Läs mer om innehållsuppgifter
    2. Identitet och ursprung – NFT
    3. Anslut konton för kreativ tillskrivning
  25. 3D och teknisk bildbehandling
    1. Photoshop 3D | Vanliga frågor om borttagna 3D-funktioner
    2. Creative Cloud 3D Animation (förhandstitt på teknik)
    3. Skriva ut 3D-objekt
    4. Måla med 3D
    5. Förbättringar av panelen 3D | Photoshop
    6. Grundläggande 3D-koncept och -verktyg
    7. Rendera och spara 3D-filer
    8. Skapa 3D-objekt och animeringar
    9. Bildstaplar
    10. 3D-arbetsflöde
    11. Mått
    12. DICOM-filer
    13. Photoshop och MATLAB
    14. Räkna objekt i en bild
    15. Kombinera och konvertera 3D-objekt
    16. Ändra 3D-textur
    17. Justera HDR-exponering och HDR-toning
    18. Inställningar av panelen 3D

Färgprofiler

Exakt och konsekvent färghantering kräver att det finns rätt ICC-kompatibla profiler för alla utdataenheter som används. Utan rätt skannerprofil kan t.ex. en korrekt skannad bild visas på fel sätt i ett annat program för att skannern och visningsprogrammet fungerar olika. Sådan felaktig visning kan få dig att göra onödiga, tidsödande och potentiellt förstörande ”korrigeringar” i en redan bra bild. Med rätt profil kan eventuella skillnader mellan enheterna korrigeras i programmet vid importtillfället, och visas på det sätt som de har skannats.

I ett färghanteringssystem används följande typer av profiler:

Bildskärmsprofiler Anger hur bildskärmen återger färger. Det här är den första profilen som du bör skapa, eftersom korrekt visning av färger på din bildskärm underlättar viktiga färgbeslut senare i designprocessen. Om det du ser på bildskärmen inte representerar de faktiska färgerna i dokumentet behöver du använda någon typ av färghantering.

Indataenhetsprofiler Anger vilka färger en indataenhet kan hantera eller skanna. Om din digitalkamera innehåller flera profiler rekommenderar Adobe att du använder Adobe RGB. Annars kan du använda sRGB (som brukar vara standard på de flesta kameror). Avancerade användare kan även använda olika profiler för olika ljuskällor. För skannerprofiler skapar vissa fotografer separata profiler för varje filmtyp eller filmmärke som skannas på en skanner.

Utdataenhetsprofiler Anger färgrymden för utdataenheter, till exempel skrivare och tryckpressar. Färghanteringssystemet använder utdataenheternas profiler för att matcha färgerna i ett dokument mot färgerna inom färgomfånget för en utdataenhets färgrymd. Utdataenhetens profil bör även inkludera specifika utskriftsvillkor, t.ex. papperstyp och bläcktyp. Glättat papper kan t.ex. visa ett annat färgintervall än matt papper.    De flesta skrivardrivrutiner har inbyggda färgprofiler. Det kan vara en bra idé att testa de profilerna innan du investerar i anpassade profiler.

Dokumentprofiler Definiera den specifika RGB- eller CMYK-färgrymden för ett dokument. Genom att associera, eller tagga, ett dokument med en profil kan programmet beskriva hur färgerna visas i dokumentet. R=127, G=12, B=107 är till exempel bara en uppsättning med nummer som visas på olika sätt på olika enheter. När de taggas med färgrymden Adobe RGB anger de här numren en faktisk färg eller våglängd, som i det här fallet är färgen lila.    När färghantering har aktiverats tilldelas nya dokument i Adobe-programmen automatiskt en profil baserat på alternativen för arbetsfärgrymd i dialogrutan Färginställningar. Dokument utan tillhörande profiler kallas för otaggade och innehåller endast grundläggande färgnummer. När du arbetar med otaggade dokument i Adobe-programmen används den aktuella arbetsfärgrymdsprofilen för att visa och redigera färger.

Photoshop-dokumentprofiler
Hantera färger med profiler

A. Profiler beskriver färgrymderna för indataenheten och dokumentet B. Färghanteringssystemet använder profilbeskrivningar för att identifiera dokumentets verkliga färger C. Bildskärmens profil innehåller information om hur dokumentets numeriska värden ska översättas till bildskärmens färgrymd D. Genom att använda utdataenhetens profil översätts dokumentets numeriska värden till färgvärdena för utdataenheten så att korrekta färger skrivs ut 

Bildskärmskalibrering och -karakterisering

Profilprogramvara kan både kalibrera och karakterisera din bildskärm. Du kalibrerar bildskärmen så att den överensstämmer med en viss fördefinierad standard. Du kan till exempel justera bildskärmen så att den visar färger med hjälp av grafikstandarden 5 000 K för vitpunktens färgtemperatur. När du karakteriserar bildskärmen skapas helt enkelt en profil som beskriver hur färger återges på bildskärmen.

När du kalibrerar en bildskärm justeras följande videoinställningar:

Ljusstyrka och kontrast Termerna syftar på nivån och omfånget för skärmvisningsintensiteten. De fungerar på samma sätt som på en tv-skärm. Med ett skärmkalibreringsverktyg kan du ställa in den mest lämpliga intensiteten och kontrastomfånget.

Gamma Mellantonvärdenas intensitet. De färgvärden från svart till vitt som återges på en bildskärm är icke-linjära. Om du återger värdena i ett diagram visas en kurva, inte en rak linje. Gamma anger kurvans värde mittemellan svart och vitt.

Fosforfärger De ämnen som CRT-bildskärmar använder för att avge ljus. Olika sorters fosfor ger olika färgegenskaper.

Vitpunkt Färgen och intensiteten på den ljusaste vita färgen som bildskärmen kan återge.

Kalibrera och ange profil för bildskärmen

När du kalibrerar bildskärmen justerar du den så att den överensstämmer med en känd specifikation. När bildskärmen är kalibrerad kan du använda profilverktyget för att spara en färgprofil. Profilen beskriver färgegenskaperna för bildskärmen, vilka färger som kan visas på bildskärmen och hur numeriska färgvärden i en bild måste konverteras så att färgerna visas korrekt.

  1. Vänta tills bildskärmen har varit påslagen i minst en halvtimme. Det ger bildskärmen tillräckligt med tid för att bli varm och återge korrekta färger.
  2. Kontrollera att bildskärmen visar tusentals eller fler färger. Se helst till att bildskärmen visar miljoner färger, eller 24 bitar eller mer.
  3. Ta bort färgstarka bakgrundsmönster på bildskärmen och se till att skrivbordet visar neutrala gråtoner. Oroliga mönster eller starka färger som omger ett dokument påverkar färguppfattningen.
  4. Gör något av följande för att kalibrera och ange en profil för bildskärmen:
    • Installera och använd ett program för bildskärmskalibrering i Windows.
    • I OS X använder du verktyget Kalibrera som finns i Systeminställningar/Bildskärmar/Färg.
    • För bästa resultat bör du använda externa program och mätenheter. Om du använder en mätenhet, t.ex. en kulörmätare, tillsammans med programmet brukar det vara lättare att skapa mer korrekta profiler eftersom ett instrument är bättre på att mäta de färger som visas på en bildskärm än det mänskliga ögat.

Obs! En bildskärms prestanda förändras (försämras) med tiden. Därför bör du kalibrera om och ange en profil för bildskärmen ungefär en gång per månad. Om det är svårt, eller omöjligt, att kalibrera bildskärmen enligt en viss standard, kan den vara för gammal och ha för svag färgåtergivning.

De flesta profilprogrammen tilldelar automatiskt den nya profilen rollen som standardbildskärmsprofil. Instruktioner för hur du tilldelar en bildskärmsprofil manuellt finns i hjälpen för operativsystemet.

Installera en färgprofil

Färgprofiler brukar installeras när en enhet läggs till i datorn. Noggrannheten hos dessa profiler (som ofta kallas för allmänna profiler eller packade profiler) varierar från tillverkare till tillverkare. Du kan även få enhetsprofiler från tjänsteleverantören, från webben eller skapa egna profiler med hjälp av professionell profilutrustning.

  • I Windows högerklickar du på en profil och väljer sedan Installera profil. Du kan också kopiera profilerna till mappen WINDOWS\system32\spool\drivers\color.
  • I MacOS X kopierar du profiler till mappen /Bibliotek/ColorSync/Profiles eller /Användare/[användarnamn]/Bibliotek/ColorSync/Profiles.

När du har installerat färgprofiler startar du om Adobe-programmen.

Bädda in en färgprofil

För att kunna bädda in en färgprofil i ett dokument som du har skapat i Illustrator, InDesign eller Photoshop måste du ha sparat eller exporterat dokumentet i ett format som stöder ICC-profiler.

  1. Spara eller exportera dokumentet i något av följande filformat: Adobe PDF, PSD (Photoshop), AI (Illustrator), INDD (InDesign), JPEG, Photoshop EPS, Large Document Format eller TIFF.
  2. Välj alternativet för att bädda in ICC-profiler. Det exakta namnet och platsen för det här alternativet varierar mellan programmen. Ytterligare instruktioner finns i Adobe-hjälpen.

Bädda in en färgprofil (Acrobat)

Du kan bädda in en färgprofil i ett objekt eller i en hel PDF. Acrobat bifogar lämplig profil, enligt inställningarna i dialogrutan Konvertera färger, till den valda färgrymden i PDF-filen. Mer information om färgkonvertering finns i Acrobat-hjälpen.

Ändra färgprofil för ett dokument

Det finns få situationer som kräver att du ändrar färgprofilen för ett dokument. Det beror på att programmet automatiskt tilldelar färgprofilen enligt de inställningar som du har valt i dialogrutan Färginställningar. De tillfällen då du bör ändra en färgprofil manuellt är när du förbereder ett dokument för ett annat utdatamål eller korrigerar ett profilbeteende som du inte längre vill använda i dokumentet. Vi rekommenderar att endast avancerade användare ändrar profilen.

Du kan ändra färgprofilen för ett dokument på följande sätt:

  • Tilldela en ny profil. Färgnumren i dokumentet ändras inte, men den nya profilen kan förändra utseendet avsevärt på de färger som visas på bildskärmen.
  • Ta bort profilen så att dokumentet inte längre är färghanterat.
  • (Acrobat, Photoshop och InDesign) Konvertera färgerna i dokumentet till en annan profils färgrymd. Färgnumren ändras för att bibehålla de ursprungliga färgernas utseende.

Tilldela eller ta bort en färgprofil (Illustrator, Photoshop)

Välj Redigera > Tilldela profil.

Välj ett alternativ och klicka sedan på OK.

Färghantera inte det här dokumentet Tar bort den befintliga profilen från dokumentet. Välj endast det här alternativet om du är säker på att du inte vill färghantera dokumentet. När du har tagit bort profilen från dokumentet, definieras utseendet på färgerna av programmets arbetsfärgrymdsprofiler.

Aktuell [färgmodell: arbetsfärgrymd] Tilldelar arbetsfärgrymdsprofilen till dokumentet.

Profil Välj en annan profil. Den nya profilen tilldelas dokumentet utan att färgerna ändras till profilrymden. Det här kan dramatiskt förändra utseendet på de färger som visas på skärmen.

Tilldela eller ta bort en färgprofil (InDesign)

  1. Välj Redigera > Tilldela profil.
  2. Välj något av följande för RGB-profil och CMYK-profil:

Ignorera (använd aktuell arbetsyta) Tar bort den befintliga profilen från dokumentet. Välj endast det här alternativet om du är säker på att du inte vill färghantera dokumentet. När du har tagit bort profilen från ett dokument definieras utseendet på färgerna av programmets arbetsfärgrymdsprofiler, och du kan inte längre bädda in en profil i dokumentet.

Tilldela aktuell arbetsfärgrymd [arbetsfärgrymd] Tilldelar arbetsfärgrymdsprofilen till dokumentet.

Tilldela profil Välj en annan profil. Den nya profilen tilldelas dokumentet utan att färgerna ändras till profilrymden. Det här kan dramatiskt förändra utseendet på de färger som visas på skärmen.

  1. Välj en återgivningsmetod för varje bild i dokumentet. För varje bildtyp kan du ange en av fyra standardmetoder, eller Använd färginställningsmetod, som använder den återgivningsmetod som är angiven i dialogrutan Färginställningar. Mer information om återgivningsmetoder finns i hjälpen.

Följande bildtyper finns:

100 % färgåtergivning Anger återgivningsmetod för alla vektorbilder (ytor med heltäckande färg) i objekt som skapats i InDesign.

Standardbildåtergivning Anger standardåtergivningsmetod för rasterbilder som monterats i InDesign. Du kan åsidosätta den här inställningen för en bild i taget.

Återgivning efter blandning Anger återgivningsmetoden som korrektur eller slutgiltig färgmodell för färger som är ett resultat av genomskinlighetseffekter på en sida. Använd det här alternativet om ett dokument innehåller genomskinliga objekt.

  1. Om du vill förhandsvisa en ny profils effekt på ett dokument väljer du Förhandsvisa och sedan klickar du på OK.

Konvertera dokumentfärger till en annan profil (Photoshop)

  1. Välj Redigera > Konvertera till profil.
  2. Under Målmodell/Målfärgrymd väljer du den färgprofil som du vill använda för att konvertera dokumentets färger. Dokumentet konverteras till och taggas med den nya profilen.
  3. Gå till Konverteringsalternativ och ange en färghanteringsmotor, en återgivningsmetod och alternativ för svartpunkt och rastrering (om de är tillgängliga). (Se Alternativ för färgkonvertering.)
  4. Om du vill göra om alla lager i dokumentet till ett enda lager vid konvertering väljer du Gör till ett lager.
  5. Du kan förhandsvisa effekten av en omvandling på ett dokument genom att välja Förhandsvisa.

Konvertera dokumentfärger till färgprofiler för flera kanaler, enhetskoppling eller abstrakt (Photoshop)

  1. Välj Redigera > Konvertera till profil.
  2. Klicka på Avancerat. Följande ytterligare ICC-profiltyper finns under Målfärgrymd:

Flerkanals Profiler som stöder fler än fyra färgkanaler. De här användbara för utskrift med fler än fyra färger.

Enhetslänk Profiler som transformeras från en enhetsfärgrymd till en annan, utan att använda en mellanliggande färgrymd i processen. De här är användbara när särskilda avbildningar av enhetsvärden (som 100 % svart) behövs.

Abstrakt Profiler för anpassade bildeffekter. Abstrakta profiler kan ha LAB-/XYZ-värden för både indata- och utdatavärden, som gör det möjligt att generera en anpassad LUT så att önskad specialeffekt uppnås.

Obs! Grå, RGB-, LAB- och CMYK-färgprofiler grupperas per kategori i vyn Avancerat. De kombineras på menyn Profil i vyn Grundläggande.

  1. Du kan förhandsvisa effekten av en omvandling på ett dokument genom att välja Förhandsvisa.

Konvertera dokumentfärger till en annan profil (Acrobat)

Du kan konvertera färger i en PDF-fil med Verktyg > Tryckproduktion > Konvertera färger. Mer information om färgkonvertering finns i Acrobat-hjälpen.

Adobes logotyp

Logga in på ditt konto