Användarhandbok Avbryt

Spara dina filer i Photoshop

  1. Användarhandbok för Photoshop
  2. Introduktion till Photoshop
    1. Föreställ det. Gör det.
    2. Nyheter i Photoshop
    3. Redigera ditt första foto
    4. Skapa dokument
    5. Photoshop | Vanliga frågor
    6. Systemkrav för Photoshop
    7. Migrera förinställningar, funktionsmakron och inställningar
    8. Lär dig Photoshop
  3. Photoshop och andra Adobe-produkter och -tjänster
    1. Arbeta med Illustrator-bilder i Photoshop
    2. Arbeta med Photoshop-filer i InDesign
    3. Substance 3D-material för Photoshop
    4. Photoshop och Adobe Stock
    5. Använd apptillägget Capture i Photoshop
    6. Creative Cloud Libraries
    7. Creative Cloud Libraries i Photoshop
    8. Använda Touch Bar med Photoshop
    9. Stödraster och stödlinjer
    10. Skapa funktionsmakron
    11. Ångra och historik
  4. Photoshop på iPad
    1. Photoshop på iPad | Vanliga frågor
    2. Kom igång med arbetsytan
    3. Systemkrav | Photoshop på iPad
    4. Skapa, öppna och spara dokument
    5. Lägg till foton
    6. Arbeta med lager
    7. Rita och måla med penslar
    8. Gör markeringar och lägg till maskering
    9. Retuschera dina sammansatta bilder
    10. Arbeta med justeringslager
    11. Justera färgtonen i den sammansatta bilden med Kurvor
    12. Använda omformningsåtgärder
    13. Beskär och rotera dina sammansättningar
    14. Rotera, panorera, zooma och återställa arbetsytan
    15. Arbeta med textlager
    16. Arbeta med Photoshop och Lightroom
    17. Skaffa saknade typsnitt i Photoshop på iPad
    18. Japansk text i Photoshop på iPad
    19. Hantera appinställningar
    20. Tryckkortkommandon och gester
    21. Kortkommandon
    22. Redigera bildstorlek
    23. Liveströmma samtidigt som du skapar i Photoshop på iPad
    24. Reparera defekter med verktyget Lagningspensel
    25. Skapa penslar i Capture och använd dem i Photoshop
    26. Arbeta med Camera Raw-filer
    27. Skapa och arbeta med smarta objekt
    28. Justera exponering i dina bilder med skugga och efterbelys
  5. Betaversion av Photoshop på webben
    1. Vanliga frågor | Betaversionen av Photoshop på webben 
    2. Introduktion till arbetsytan
    3. Systemkrav | Betaversionen av Photoshop på webben
    4. Kortkommandon | Betaversion av Photoshop på webben
    5. Filformat som stöds | Betaversion av Photoshop på webben
    6. Öppna och arbeta med molndokument
    7. Samarbeta med intressenter
    8. Använda begränsade redigeringar i molndokument
  6. Molndokument
    1. Photoshop-molndokument | Vanliga frågor
    2. Photoshop-molndokument | Arbetsflödesfrågor
    3. Hantera och arbeta med molndokument Photoshop
    4. Uppgradera molnlagringsutrymmet för Photoshop
    5. Det går inte att skapa eller spara ett molndokument
    6. Lös fel med Photoshops molndokument
    7. Samla in loggar för synkronisering av molndokument
    8. Dela åtkomst och redigera dina molndokument
    9. Dela filer och kommentera i appen
  7. Arbetsyta
    1. Grundläggande om arbetsytan
    2. Lär dig snabbare med panelen Upptäck i Photoshop
    3. Skapa dokument
    4. Använda Touch Bar med Photoshop
    5. Verktygsgallerier
    6. Prestandainställningar
    7. Använda verktyg
    8. Tryckgester
    9. Funktioner för pekskärmar och anpassningsbara arbetsytor
    10. Förhandstitt på teknik
    11. Metadata och anteckningar
    12. Standardkortkommandon
    13. Funktioner för pekskärmar och anpassningsbara arbetsytor
    14. Montera Photoshop-bilder i andra program
    15. Inställningar
    16. Standardkortkommandon
    17. Linjaler
    18. Visa eller dölj extrainnehåll som inte skrivs ut
    19. Ange kolumner för en bild
    20. Ångra och historik
    21. Paneler och menyer
    22. Montera filer
    23. Placera element med fästfunktionen
    24. Placera med linjalen
    25. Förinställningar
    26. Anpassa kortkommandon
    27. Stödraster och stödlinjer
  8. Webb-, skärm- och appdesign
    1. Photoshop för design
    2. Ritytor
    3. Device Preview
    4. Kopiera CSS från lager
    5. Segmentera webbsidor
    6. HTML-alternativ för segment
    7. Ändra snittlayout
    8. Arbeta med webbilder
    9. Skapa webbfotogallerier
  9. Grundläggande om bilder och färger
    1. Så ändrar du storlek på bilder
    2. Arbeta med raster- och vektorbilder
    3. Bildstorlek och upplösning
    4. Hämta bilder från kameror och skannrar
    5. Skapa, öppna och importera bilder
    6. Visa bilder
    7. Fel ogiltig JPEG-markör | Öppna bilder
    8. Visa flera bilder
    9. Anpassa färgväljare och färgrutor
    10. High Dynamic Range-bilder
    11. Matcha färger i bilden
    12. Konvertera bilder till andra färglägen
    13. Färglägen
    14. Radera delar av en bild
    15. Blandningslägen
    16. Välja färger
    17. Anpassa indexerade färgtabeller
    18. Bildinformation
    19. Förvrängningsfilter är inte tillgängliga
    20. Färg
    21. Färg- och monokromjusteringar med kanaler
    22. Välja färger i Färgpanelen och Färgrutor
    23. Ta färgprov
    24. Färg- eller bildläge
    25. Färgskiftning
    26. Lägga till en villkorsstyrd lägesändring i ett funktionsmakro
    27. Lägga till färgrutor från HTML-, CSS- och SVG-dokument
    28. Bitdjup och inställningar
  10. Lager
    1. Grundläggande om lager
    2. Icke-förstörande redigering
    3. Skapa och hantera lager och grupper
    4. Markera, gruppera och länka lager
    5. Montera bilder i ramar
    6. Lageropacitet och -blandning
    7. Maskeringslager
    8. Använda smarta filter
    9. Lagerkompositioner
    10. Flytta, stapla och låsa lager
    11. Maskera lager med vektormasker
    12. Hantera lager och grupper
    13. Lagereffekter och lagerstilar
    14. Redigera lagermasker
    15. Extrahera resurser
    16. Visa lager med urklippsmasker
    17. Generera bildresurser från lager
    18. Arbeta med smarta objekt
    19. Blandningslägen
    20. Kombinera flera bilder till ett grupporträtt
    21. Kombinera bilder med Blanda lager automatiskt
    22. Justera och fördela lager
    23. Kopiera CSS från lager
    24. Läs in markering från ett lager eller en lagermasks gränser
    25. Med alternativen för ursparning kan du se innehåll från andra lager
    26. Lager
    27. Förenkling
    28. Sammansatt
    29. Bakgrund
  11. Markeringar
    1. Arbetsytan Markera och maskera
    2. Göra snabbmarkeringar
    3. Komma igång med markering
    4. Markera med hjälp av markeringsramsverktygen
    5. Markera med hjälp av lassoverktygen
    6. Markera ett färgintervall i en bild
    7. Justera pixelmarkeringar
    8. Konvertera mellan banor och markeringsgränser
    9. Grundläggande om kanaler
    10. Flytta, kopiera och ta bort markerade pixlar
    11. Skapa en tillfällig snabbmask
    12. Spara markeringar och alfakanalmasker
    13. Välja de bildområden som är i fokus
    14. Duplicera, dela och sammanfoga kanaler
    15. Kanalberäkningar
    16. Markering
    17. Markeringsram
  12. Bildjusteringar
    1. Tänja perspektiv
    2. Reducera oskärpa från kameraskak
    3. Exempel med Lagningspensel
    4. Exportera tabeller för färgsökning
    5. Justera bildens skärpa och oskärpa
    6. Färgjusteringar
    7. Använda intensitets-/kontrastjusteringar
    8. Förbättra skugg- och högdagerdetaljer
    9. Nivåjustering
    10. Justera nyans och mättnad
    11. Justera lyster
    12. Justera färgmättnad i bildområden
    13. Göra snabba toningsjusteringar
    14. Använda färgeffekter på bilder
    15. Förbättra bilden med färgbalansjusteringar
    16. High Dynamic Range-bilder
    17. Visa histogram och pixelvärden
    18. Matcha färger i bilden
    19. Så beskär du och rätar upp foton
    20. Konvertera en färgbild till en svartvit bild
    21. Justerings- och fyllningslager
    22. Kurvanpassning
    23. Blandningslägen
    24. Välja bilder för tryck
    25. Justera färg och ton med pipetterna Nivåer och Kurvor
    26. Justera HDR-exponering och HDR-toning
    27. Filter
    28. Göra oskarpt
    29. Skugga eller efterbelysa bildområden
    30. Selektiv färgjustering
    31. Ersätt objektfärger
  13. Adobe Camera Raw
    1. Systemkrav för Camera Raw
    2. Nyheter i Camera Raw
    3. Introduktion till Camera Raw
    4. Skapa panoramor
    5. Objektiv som stöds
    6. Effekterna Vinjettering, Kornighet och Ta bort dis i Camera Raw
    7. Standardkortkommandon
    8. Automatisk perspektivkorrigering i Camera Raw
    9. Så här gör du icke-förstörande redigeringar i Camera Raw
    10. Radiellt filter i Camera Raw
    11. Hantera Camera Raw-inställningar
    12. Öppna, bearbeta och spara foton i Camera Raw
    13. Reparera foton med hjälp av det förbättrade verktyget Fläckborttagning i Camera Raw
    14. Rotera, beskära och justera foton
    15. Justera färgåtergivning i Camera Raw
    16. Sammanfattning av funktioner | Adobe Camera Raw | 2018-versioner
    17. Sammanfattning av nya funktioner
    18. Processversioner i Camera Raw
    19. Göra lokala justeringar i Camera Raw
  14. Reparera och återställa bilder
    1. Använda Innehållsanpassad fyllning till att ta bort objekt från foton
    2. Innehållsanpassad lappning och flytt
    3. Retuschera och reparera foton
    4. Korrigera förvrängning och brus
    5. Grundläggande felsökningssteg för att korrigera de flesta problem
  15. Bildomformningar
    1. Omforma objekt
    2. Justera beskärning, rotation och storlek på arbetsyta
    3. Så beskär du och rätar upp foton
    4. Skapa och redigera panoramabilder
    5. Tänj bilder, former och banor
    6. Gränspunkt
    7. Använda filtret Gör flytande
    8. Innehållsmedveten skalning
    9. Omforma bilder, former och banor
    10. Tänja
    11. Omforma
    12. Panorama
  16. Rita och måla
    1. Måla symmetriska mönster
    2. Rita rektanglar och ändra linjealternativ
    3. Rita
    4. Rita och redigera former
    5. Målningsverktyg
    6. Skapa och ändra penslar
    7. Blandningslägen
    8. Lägga till färger till banor
    9. Redigera banor
    10. Måla med blandpenseln
    11. Penselförinställningar
    12. Övertoningar
    13. Övertoningsinterpolation
    14. Fylla i och rama in markeringar, lager och banor
    15. Rita med hjälp av ritstiftsverktygen
    16. Skapa mönster
    17. Skapa ett mönster med mönsterverktyget
    18. Hantera banor
    19. Hantera mönsterbibliotek och förinställningar
    20. Rita eller måla med hjälp av ett ritbord
    21. Skapa texturerade penslar
    22. Lägga till dynamiska element i penslar
    23. Övertoning
    24. Måla stiliserade penseldrag med hjälp av Konsthändelsepensel
    25. Måla med ett mönster
    26. Synkronisera förinställningar på flera enheter
  17. Text
    1. Lägga till och redigera text
    2. Unified Text Engine
    3. Arbeta med OpenType-teckensnitt med SVG-specialtecken
    4. Formatera tecken
    5. Formatera stycken
    6. Så här skapar du texteffekter
    7. Redigera text
    8. Rad- och teckenavstånd
    9. Arabisk och hebreisk text
    10. Teckensnitt
    11. Felsök teckensnitt
    12. Asiatisk text
    13. Skapa text
    14. Textmotorfel vid användning av textverktyget i Photoshop | Windows 8
  18. Video och animering
    1. Videoredigering i Photoshop
    2. Redigera video- och animeringslager
    3. Översikt över video och animering
    4. Förhandsvisa video och animeringar
    5. Måla bildrutor i videolager
    6. Importera videofiler och bildsekvenser
    7. Skapa bildruteanimeringar
    8. Creative Cloud 3D Animation (förhandstitt på teknik)
    9. Skapa tidslinjeanimeringar
    10. Skapa bilder för videofilmer
  19. Filter och effekter
    1. Använda filtret Gör flytande
    2. Använda Oskärpegalleri
    3. Grundläggande om filter
    4. Referens för filtereffekter
    5. Lägga till ljuseffekter
    6. Använda filtret Adaptiv vidvinkel
    7. Använda oljemålningsfilter
    8. Lagereffekter och lagerstilar
    9. Använda filter
    10. Smeta ut bildområden
  20. Spara och exportera
    1. Spara dina filer i Photoshop
    2. Exportera dina filer i Photoshop
    3. Filformat som stöds
    4. Spara filer med grafikformat
    5. Flytta designer mellan Photoshop och Illustrator
    6. Spara och exportera videofilmer och animeringar
    7. Spara PDF-filer
    8. Digimarc-copyrightskydd
  21. Utskrift
    1. Skriva ut 3D-objekt
    2. Skriva ut från Photoshop
    3. Skriva ut med färghantering
    4. Kontaktkartor och PDF-presentationer
    5. Skriva ut foton i bildpaketslayout
    6. Skriva ut dekorfärger
    7. Duplexfärgbilder
    8. Skriva ut bilder till en kommersiell tryckpress
    9. Förbättra färgutskrifter från Photoshop
    10. Felsöka utskriftsproblem | Photoshop
  22. Automatisering
    1. Skapa funktionsmakron
    2. Skapa databaserade bilder
    3. Skript
    4. Bearbeta en grupp med filer
    5. Spela upp och hantera funktionsmakron
    6. Lägg till villkorstyrda funktionsmakron
    7. Funktionsmakron och panelen Funktionsmakron
    8. Spela in verktyg i funktionsmakron
    9. Lägga till en villkorsstyrd lägesändring i ett funktionsmakro
    10. Användargränssnittsverktygslåda för Photoshop för plugin-program och skript
  23. Färghantering
    1. Färghantering
    2. Bibehålla konsekventa färger
    3. Färginställningar
    4. Arbeta med färgprofiler
    5. Färghantera dokument för visning online
    6. Färghantera dokument vid utskrift
    7. Färghantera importerade bilder
    8. Granska korrektur av färger
  24. Autentisering av innehåll
    1. Läs mer om innehållsuppgifter
    2. Identitet och ursprung – NFT
    3. Anslut konton för kreativ tillskrivning
  25. 3D och teknisk bildbehandling
    1. Photoshop 3D | Vanliga frågor om borttagna 3D-funktioner
    2. Creative Cloud 3D Animation (förhandstitt på teknik)
    3. Skriva ut 3D-objekt
    4. Måla med 3D
    5. Förbättringar av panelen 3D | Photoshop
    6. Grundläggande 3D-koncept och -verktyg
    7. Rendera och spara 3D-filer
    8. Skapa 3D-objekt och animeringar
    9. Bildstaplar
    10. 3D-arbetsflöde
    11. Mått
    12. DICOM-filer
    13. Photoshop och MATLAB
    14. Räkna objekt i en bild
    15. Kombinera och konvertera 3D-objekt
    16. Ändra 3D-textur
    17. Justera HDR-exponering och HDR-toning
    18. Inställningar av panelen 3D

Läs om hur du sparar dokument i olika filformat i Photoshop

Ämnen i artikeln:

Introduktion till alternativ för att spara filer i Photoshop

Du kan använda Spara-kommandona i Photoshop för att spara ändringar i dina dokument baserat på det format du vill använda eller det sätt du vill komma åt dem senare.

Titta på det här videoklippet om du snabbt vill veta mer om alternativen för att spara i Photoshop. Läs artikeln för mer detaljerad information.

Om du vill spara en fil går du till menyn Arkiv och väljer något av följande Spara-kommandon: Spara, Spara som eller Spara en kopia. När du väljer ett Spara-kommando visas molndokumentväljaren – Spara till molndokument och Spara på datorn.

Universell resursväljare i Photoshop
Upplev fördelarna med att spara filer i Creative Cloud i Photoshop

Markera kryssrutan Visa inte igen om du inte vill visa fönstret Spara på datorn eller bland molndokument igen. Photoshop kommer ihåg sparningsbeteendet från din senaste session och ger dig intuitivt samma upplevelse när du försöker spara ett dokument nästa gång.

Spara

Om du vill spara ändringarna i dokumentet och spara i det aktuella formatet väljer du Arkiv > Spara.

Spara som

Så här sparar du en fil med ett annat namn, en annan plats eller ett annat format:

  1. Välj Arkiv > Spara som.

  2. Välj ett format på menyn Format.

  3. Ange ett filnamn och en plats.
  4. Välj sparalternativ i dialogrutan Spara som.
  5. Klicka på Spara. När du sparar i vissa bildformat visas en dialogruta där du kan välja olika alternativ.

Obs!

Om du vill kopiera en bild utan att spara den på hårddisken använder du kommandot Duplicera. Om du vill lagra en tillfällig version av bilden i minnet skapar du en fixering med hjälp av panelen Händelser.

Spara som molndokument som standard

Uppdaterades i Photoshop 23.4 (juni 2022-versionen)

Photoshop-versionen 23.4 inkluderar ett förbättrat arbetsflöde för att spara. I och med den här uppdateringen visas dialogrutan för molndokumentväljaren när du väljer Spara som för ett nytt dokument så att du kan spara dina filer i Creative Cloud. Precis som i dag kan du fortfarande välja att spara lokalt på datorn i dialogrutan. 

Om du vill återgå till det befintliga Spara som-beteendet väljer du Standardfilplats som På datorn om du vill visa den lokala sökvägen när du skapar eller sparar nya dokument från någon av följande platser:

  • Windows: Redigera > Inställningar > Filhantering
  • macOS: Photoshop > Inställningar > Filhantering
Inställning för filplats i Photoshop

Om du har frågor eller vill berätta om problemet du har den här inställningen kan du meddela oss på Adobe Photoshop användarforum. Vi vill gärna höra från dig!

Återgå till äldre alternativ för Spara som

I Photoshop 22.4.2 kan du både återgå till det äldre arbetsflödet Spara som eller utelämna tillägget ”kopia” när du sparar som en kopia, om du vill.

Om du vill hitta de nya inställningarna navigerar du till: 

  • (macOS) Photoshop > Inställningar > Filhantering > Alternativ för att spara filer
  • (Windows) Redigera > Inställningar > Filhantering > Alternativ för att spara filer 
Återgå till det gamla Spara som-arbetsflödet i Photoshop för datorer

När du slår på inställningen Aktivera äldre Spara som:
  • macOS: Alternativen Spara som och Spara en kopia öppnar både den äldre dialogrutan och aktiverar de Spara som-alternativ som fanns tillgängliga i Photoshop v22.3 och tidigare, inklusive kryssrutan Som en kopia. Om det äldre arbetsflödet är aktiverat och du använder Spara en kopia för att spara Photoshop-filer är kryssrutan Som en kopia aktiverad som standard. När du väljer alternativet Aktivera äldre Spara som i inställningarna för macOS visas ett varningsmeddelande om risken att skriva över filer när du använder det äldre Spara som-arbetsflödet, eftersom ”kopia” inte längre läggs till i filnamnet på ett interaktivt vis. När du väljer inställningen Aktivera äldre Spara som aktiveras därför inställningen Lägg inte till "kopia" i filnamnet när du sparar en kopia automatiskt vilket inte inaktiveras så länge inställningen Aktivera äldre "Spara som" är inaktiverad.
Varningsmeddelande för äldre Spara som

  • Windows: Med inställningen Aktivera äldre Spara som fungerar spara som-arbetsflödet som det ursprungligen gjorde, inklusive det interaktiva tillägget av ”kopia” i filnamnen när det är lämpligt. Du kommer därför inte att se någon varning när du aktiverar den äldre inställningen i Windows. Eftersom det äldre arbetsflödet Spara som kan lägga till ”kopia” till filnamn, ser du inte någon varning och inställningen Lägg inte till ”kopia” i filnamnet när du sparar en kopia kan aktiveras eller avaktiveras beroende på dina behov. 

Lägg inte till ”kopia” i filnamnet när du sparar en kopia

macOS och Windows: Inställningen Lägg inte till ”kopia” i filnamnet när du sparar en kopia anger om ”kopia” ska läggas till i filnamnet på ditt Photoshop-dokument när användaren riskerar att skriva över filer. Om du väljer den här inställningen läggs tillägget ”kopia” inte längre automatiskt in i filnamn när du sparar som en kopia, både i de nya alternativen Spara en kopia och i de äldre Spara som (macOS och Windows).

När du aktiverar den här inställningen visas varningsmeddelanden som varnar om risken att skriva över Photoshop-filen om den inte har ”kopia” i filnamnet i både macOS och Windows. 

Varningsmeddelande för äldre Spara som

Spara en kopia

Om du vill spara en skiktad fil som en platt fil måste du skapa en ny version av dokumentet. Visas inte ett format som du vill ha, till exempel JPEG eller PNG, kan du dessutom använda Spara en kopia för alla format och om du vill spara en bevarad version av ditt dokument.

Gör det genom att välja:

  • Arkiv > Spara en kopia 
  • Knappen Spara en kopia under dialogrutan Spara som
Visas inte det format du vill ha, till exempel JPEG eller PNG? Spara en kopia av dokumentet för alla format
Visas inte det format du vill ha, till exempel JPEG eller PNG? Spara en kopia av dokumentet för alla format

Egenskaper för att spara filer

Du kan ange olika alternativ för att spara filer i dialogrutorna Spara som och Spara en kopia . Vilka alternativ som är tillgängliga beror på den fil du sparar och vilket filformat du valt.

Alfakanaler

Sparar information om alfakanaler tillsammans med bilden. Om du avaktiverar det här alternativet tas alfakanalerna bort från den sparade bilden.

Lager

Behåller alla lager i bilden. Om alternativet är avaktiverat eller otillgängligt läggs alla synliga lager samman eller också slås de ihop (beroende på valt format).

Anteckningar

Spara anteckningar med bilden.

Dekorfärger

Sparar information om dekorfärger tillsammans med bilden. Om du avaktiverar det här alternativet tas dekorfärgerna bort från den sparade bilden.

Använd Korrekturinställningar, ICC-profil (Windows) eller Bädda in färgprofil (Mac OS)

Välj det här alternativet om du vill skapa ett färghanterat dokument.

Obs!

Följande alternativ för filtillägg och att förhandsvisa bilder är bara tillgängliga om du har markerat Fråga vid Spara för alternativen Förhandsvisa bilder och Lägg till filtillägg (OS X) i dialogrutan med inställningar för filhantering.

Miniatyrbild (Windows)

Spara miniatyrbildsdata för filen.

Använd gemener i filtillägg (Windows)

Filtillägget skrivs i gemener.

Alternativ för förhandsvisning av bilder (Mac OS)

Spara miniatyrbildsdata för filen. Miniatyrbilder visas i dialogrutan Öppna.

Alternativ för filtillägg (Mac OS)

Ange formatet för filtillägg. Välj Lägg till om du vill lägga till formatets filtillägg till ett filnamn och Använd gemener om du vill använda gemener i filtillägget.

Obs!

Från och med version 2015 av Photoshop CC har alternativet Arkiv > Spara för webben flyttats enligt följande: Arkiv > Exportera > Spara för webben (gammalt). Mer information om de här nya exportalternativen finns i Exportera ritytor och lager med mera.

Inställningar för att spara filer

  1. Gör något av följande:
    • (Windows) Välj Redigera > Inställningar > Filhantering.

    • (macOS) Välj Photoshop > Inställningar > Filhantering.

  2. Ange följande alternativ:

    Förhandsvisningar

    Välj ett alternativ för att spara förhandsvisningar av bilder: Välj Spara aldrig, om du vill spara filer utan förhandsvisningar. Välj Spara alltid, om du vill spara filer med angivna förhandsvisningar. Välj Fråga vid Spara, om du vill bestämma detta när varje enskild fil sparas. I Mac OS kan du välja en eller flera typer av förhandsvisning. (Se Alternativ för förhandsvisning av bilder (Mac OS)

    Filtillägg (Windows)

    Välj ett alternativ för det filtillägg på tre tecken som anger filens format: Använd versaler om du vill lägga till filtillägg med versala tecken, och Använd gemener om du vill lägga till filtillägg med gemena tecken.

    Lägga till filtillägg (Mac OS)

    Filtillägg är nödvändigt för filer som du vill använda på eller överföra till Windows-datorer. Välj ett alternativ för att lägga tillägg till filnamn: Välj Aldrig om du vill spara filer utan filtillägg, välj Alltid om du vill lägga filtillägg till filnamn och välj Fråga vid Spara om du vill lägga filtillägg för varje fil. Välj Använd gemener om du vill lägga till filtillägg med gemener.

    Spara som till ursprunglig mapp

    Bilden sparas i samma mapp som den hämtades från (standardinställning). Avmarkera det här alternativet om du vill att filerna som standard ska sparas i den mapp du senast sparade filer i.

    Spara i bakgrunden

    Om du sparar i bakgrunden kan du fortsätta att arbeta i Photoshop direkt efter att du har valt kommandot Spara. Du behöver inte vänta på att Photoshop ska spara klart filen.

    Spara återställningsinformation automatiskt

    Photoshop lagrar automatiskt kraschåterställningsinformation enligt den intervall du anger. Om du råkar ut för en krasch så återställer Photoshop ditt arbete när du startar om programmet.

Alternativ för förhandsvisning av bilder i macOS

I macOS kan du välja en eller flera av följande typer av förhandsvisningar (om du vill öka hastigheten när filer sparas och minimera filstorleken väljer du bara de förhandsvisningar du behöver).

Ikon

Använder förhandsvisningen som en filikon på skrivbordet.

Verklig storlek

Sparar en version med 72 ppi för användning i program som bara kan öppna Photoshop-bilder med låg upplösning. För icke-EPS-filer är detta en PICT-förhandsvisning.

Miniatyrbild (Macintosh)

Förhandsvisar bilden i dialogrutan Öppna.

Miniatyrbild (Windows)

Sparar en förhandsvisning som Windows-system kan visa.

Spara stora dokument

Photoshop har stöd för dokument som är upp till 300 000 pixlar och det finns tre filformat för att spara dokument med bilder som har fler än 30 000 pixlar. Tänk på att de flesta andra program, inklusive versioner av Photoshop äldre än Photoshop CS, inte kan hantera filer som är större än 2 GB eller bilder som har fler än 30 000 pixlar i någon dimension.

  1. Välj Arkiv > Spara som och välj något av följande filformat:

    Stort dokumentformat (PSB)

    Stöder dokument av alla filstorlekar. Alla Photoshop-funktioner finns i PSB-filer (även om en del plugin-filter inte är tillgängliga om dokumenten överskrider bredden eller höjden 30 000 pixlar). PSB-filer stöds för tillfället bara av Photoshop CS och senare versioner.

    Photoshop Raw

    Stöder dokument med alla pixelmått eller filstorlekar, men stöder inte lager. Stora dokument som sparas i Photoshop Raw-formatet omvandlas till ett lager.

    TIFF

    Stöd för filer upp till 4 GB. Det går inte att spara dokument som är större än 4 GB i TIFF-format.

Exportera lager till filer

Du kan exportera och spara lager som enskilda filer med olika format, till exempel PSD, BMP, JPEG, PDF, Targa och TIFF. Lagren namnges automatiskt när de sparas. Du kan ange alternativ för att styra genereringen av namn.

  1. Välj Arkiv > Exportera > Exportera lager som filer.

  2. I dialogrutan Exportera lager som filer, under Mål, klickar du på Bläddra och väljer en plats för de exporterade filerna. Som standard sparas de genererade filerna i samma mapp som källfilen.
  3. Ange ett namn i textrutan Filnamnsprefix för att ange ett gemensamt namn för filerna.
  4. Markera alternativet Endast synliga lager om du bara vill exportera lager med aktiverad synlighet på panelen Lager. Använd det här alternativet om du inte vill att alla lager ska exporteras. Stäng av synligheten för lager som du inte vill exportera.
  5. Välj ett filformat på menyn Filtyp. Ange alternativ.
  6. Markera alternativet Inkludera ICC-profil om du vill att arbetsfärgrymdprofilen ska bäddas in i den exporterade filen. Det är viktigt för färghanterade arbetsflöden.
  7. Klicka på Kör.
Adobes logotyp

Logga in på ditt konto