Podręcznik użytkownika Anuluj

Przekształcanie obiektów

  1. Podręcznik użytkownika programu Photoshop
  2. Wprowadzenie do programu Photoshop
    1. Dream it. Make it.
    2. Nowości w programie Photoshop
    3. Edytowanie pierwszego zdjęcia
    4. Tworzenie dokumentów
    5. Photoshop | Częste pytania
    6. Wymagania systemowe programu Photoshop
    7. Migracja ustawień predefiniowanych, operacji i ustawień
    8. Poznaj program Photoshop
  3. Program Photoshop a inne produkty i usługi firmy Adobe
    1. Korzystanie z kompozycji programu Illustrator w programie Photoshop
    2. Korzystanie z plików programu Photoshop w programie InDesign
    3. Materiały Substance 3D w programie Photoshop
    4. Program Photoshop a usługa Adobe Stock
    5. Używanie rozszerzenia Capture w programie Photoshop
    6. Biblioteki Creative Cloud
    7. Biblioteki Creative Cloud w programie Photoshop
    8. Używanie paska Touch Bar w programie Photoshop
    9. Siatka i linie pomocnicze
    10. Tworzenie operacji
    11. Cofanie i historia
  4. Photoshop na tablet iPad
    1. Photoshop na tablet iPad | Częste pytania
    2. Zapoznanie z przestrzenią roboczą
    3. Wymagania systemowe | Photoshop na tablet iPad
    4. Tworzenie, otwieranie i eksportowanie dokumentów
    5. Dodawanie zdjęć
    6. Korzystanie z warstw
    7. Rysowanie i malowanie przy użyciu pędzli
    8. Tworzenie zaznaczeń i dodawanie masek
    9. Retuszowanie kompozycji
    10. Korzystanie z warstw dopasowania
    11. Dopasowanie odcieni kompozytów przy użyciu krzywych
    12. Stosowanie przekształceń
    13. Kadrowanie i obracanie obrazów kompozytowych
    14. Obracanie, przesuwanie, powiększanie i zerowanie obszaru roboczego
    15. Korzystanie z warstw tekstowych
    16. Korzystanie z programów Photoshop i Lightroom
    17. Pobieranie brakujących czcionek w programie Photoshop na tablecie iPad
    18. Tekst w języku japońskim w programie Photoshop na tablecie iPad
    19. Zarządzanie ustawieniami aplikacji
    20. Skróty i gesty dotykowe
    21. Skróty klawiaturowe
    22. Edytowanie rozmiaru obrazu
    23. Nadawanie na żywo podczas tworzenia w programie Photoshop na tablecie iPad
    24. Retuszowanie niedoskonałości za pomocą narzędzia Pędzel korygujący
    25. Tworzenie pędzli w rozszerzeniu Capture i używanie ich w programie Photoshop
    26. Praca z plikami Camera Raw
    27. Tworzenie i używanie obiektów inteligentnych
    28. Modyfikowanie ekspozycji obrazów przy użyciu funkcji rozjaśniania i ściemniania
  5. Photoshop w Internecie (beta)
    1. Często zadawane pytania | Photoshop w Internecie (beta)
    2. Wprowadzenie do przestrzeni roboczej
    3. Wymagania systemowe | Photoshop w Internecie (beta)
    4. Skróty klawiaturowe | Photoshop w Internecie (beta)
    5. Obsługiwane typy plików | Photoshop w Internecie (beta)
    6. Otwieranie plików w chmurze i korzystanie z nich
    7. Współpraca z uczestnikami projektu
    8. Stosowanie ograniczonych zmian do plików w chmurze
  6. Pliki w chmurze
    1. Pliki w chmurze — Photoshop | Częste pytania
    2. Pliki w chmurze — Photoshop | Pytania dotyczące obiegów pracy
    3. Zarządzanie plikami w chmurze i korzystanie z nich w programie Photoshop
    4. Zwiększanie ilości przestrzeni dyskowej dla programu Photoshop
    5. Nie można utworzyć ani zapisać pliku w chmurze
    6. Rozwiązywanie błędów z plikami w chmurze programu Photoshop
    7. Zbieranie dzienników synchronizacji plików w chmurze
    8. Udostępnianie i wspólne edytowanie plików w chmurze
    9. Udostępnianie plików i komentowanie w aplikacji
  7. Przestrzeń robocza
    1. Podstawy pracy z przestrzenią roboczą
    2. Szybsza nauka dzięki panelowi Odkrywanie w programie Photoshop
    3. Tworzenie dokumentów
    4. Używanie paska Touch Bar w programie Photoshop
    5. Galerie narzędzi
    6. Preferencje wydajności
    7. Korzystanie z narzędzi
    8. Gesty dotykowe
    9. Funkcje dotykowe i dostosowywanie obszarów roboczych
    10. Zapowiedzi technologii
    11. Metadane i uwagi
    12. Domyślne skróty klawiaturowe
    13. Funkcje dotykowe i dostosowywanie obszarów roboczych
    14. Umieszczanie obrazów programu Photoshop w innych aplikacjach
    15. Preferencje
    16. Domyślne skróty klawiaturowe
    17. Miarki
    18. Pokazywanie i ukrywanie dodatków niedrukowanych
    19. Określanie kolumn dla obrazu
    20. Cofanie i historia
    21. Panele i menu
    22. Umieszczanie plików
    23. Rozmieszczanie elementów za pomocą przyciągania
    24. Określanie położenia przy użyciu narzędzia Miarka
    25. Ustawienia predefiniowane
    26. Dostosowywanie skrótów klawiszowych
    27. Siatka i linie pomocnicze
  8. Projektowanie stron internetowych, materiałów ekranowych i aplikacji
    1. Photoshop dla projektantów
    2. Obszary kompozycji
    3. Podgląd urządzenia
    4. Kopiowanie kodu CSS z warstw
    5. Cięcie stron internetowych na plasterki
    6. Opcje HTML dotyczące plasterków
    7. Modyfikowanie układu plasterków
    8. Korzystanie z grafiki internetowej
    9. Tworzenie internetowych galerii zdjęć
  9. Podstawowe informacje o obrazie i kolorach
    1. Zmienianie rozmiarów obrazów
    2. Korzystanie z obrazów rastrowych i wektorowych
    3. Rozmiar a rozdzielczość obrazu
    4. Pozyskiwanie obrazów z aparatów fotograficznych i skanerów
    5. Tworzenie, otwieranie i importowanie obrazów
    6. Wyświetlanie obrazów
    7. Błąd nieprawidłowego znacznika JPEG | Otwieranie obrazów
    8. Wyświetlanie wielu obrazów
    9. Dostosowywanie próbników kolorów i próbek
    10. Obrazy HDR
    11. Dopasowywanie kolorów na obrazie
    12. Konwertowanie obrazów z jednego trybu kolorów na inny
    13. Tryby kolorów
    14. Wymazywanie części obrazu
    15. Tryby mieszania
    16. Wybieranie kolorów
    17. Dostosowywanie tablic kolorów indeksowanych
    18. Informacje o obrazie
    19. Filtry zniekształcania są niedostępne
    20. Informacje o kolorach
    21. Dopasowania kolorowe i monochromatyczne przy użyciu kanałów
    22. Wybieranie kolorów w panelach Kolor i Próbki
    23. Próbka
    24. Tryb kolorów (tryb obrazu)
    25. Poświata kolorowa
    26. Dodawanie warunkowej zmiany trybu do operacji
    27. Dodawanie próbek z arkuszy CSS HTML i plików SVG
    28. Głębia bitowa i preferencje
  10. Warstwy
    1. Podstawy pracy z warstwami
    2. Bezpieczna edycja
    3. Tworzenie warstw i grup oraz zarządzanie nimi
    4. Zaznaczanie, grupowanie i łączenie warstw
    5. Umieszczanie obrazów w ramkach
    6. Krycie warstw i mieszanie
    7. Warstwy masek
    8. Stosowanie filtrów inteligentnych
    9. Kompozycje warstw
    10. Przenoszenie, układanie i blokowanie warstw
    11. Maskowanie warstw przy użyciu masek wektorowych
    12. Zarządzanie warstwami i grupami
    13. Efekty i style warstw
    14. Edytowanie masek warstw
    15. Wyodrębnianie zasobów
    16. Odsłanianie warstw przy użyciu masek przycinających
    17. Generowanie zasobów obrazów z warstw
    18. Korzystanie z obiektów inteligentnych
    19. Tryby mieszania
    20. Łączenie kilku obrazów w portret grupowy
    21. Łączenie obrazów przy użyciu automatycznego mieszania warstw
    22. Wyrównywanie i rozmieszczanie warstw
    23. Kopiowanie kodu CSS z warstw
    24. Wczytywanie zaznaczeń z warstwy lub obramowania maski warstw
    25. Odcinanie w celu odkrycia zawartości innych warstw
    26. Warstwa
    27. Spłaszczanie
    28. Obrazy kompozytowe
    29. Tło
  11. Zaznaczenia
    1. Przestrzeń robocza zaznaczania i maskowania
    2. Szybkie zaznaczanie
    3. Podstawy zaznaczania
    4. Zaznaczanie narzędziami do zaznaczania prostokątnego
    5. Zaznaczanie przy użyciu narzędzi Lasso
    6. Zaznaczanie zakresu kolorów na obrazie
    7. Dopasowywanie zaznaczeń pikseli
    8. Konwertowanie pomiędzy ścieżkami i krawędziami zaznaczenia
    9. Podstawy stosowania kanałów
    10. Przenoszenie, kopiowanie i usuwanie zaznaczonych pikseli
    11. Tworzenie tymczasowej szybkiej maski
    12. Zapisywanie zaznaczeń i masek kanału alfa
    13. Zaznaczanie ostrych obszarów obrazu
    14. Powielanie, dzielenie i scalanie kanałów
    15. Obliczenia dotyczące kanałów
    16. Zaznaczenie
    17. Obwiednia
  12. Dopasowywanie obrazów
    1. Wypaczenie perspektywy
    2. Redukcja rozmyć wywołanych potrząśnięciami aparatu
    3. Przykłady użycia narzędzia Pędzel korygujący
    4. Eksportowanie tablic wyszukiwania kolorów
    5. Dopasowywanie ostrości i rozmycia obrazu
    6. Omówienie dopasowań kolorów
    7. Stosowanie dopasowania Jasność/Kontrast
    8. Dopasowywanie szczegółów cieni i obszarów oświetlonych
    9. Dopasowanie Poziomy
    10. Dopasowywanie barwy i nasycenia
    11. Dopasowanie jaskrawości
    12. Dopasowywanie nasycenia koloru na obszarach obrazu
    13. Szybkie dopasowania tonalne
    14. Stosowanie do obrazów specjalnych efektów kolorów
    15. Ulepszanie obrazu przy użyciu korekt balansu kolorów
    16. Obrazy HDR
    17. Wyświetlanie histogramów i wartości pikseli
    18. Dopasowywanie kolorów na obrazie
    19. Kadrowanie i prostowanie zdjęć
    20. Konwertowanie obrazów kolorowych na czarno-białe
    21. Warstwy dopasowań i wypełnień
    22. Dopasowywanie krzywych
    23. Tryby mieszania
    24. Przygotowywanie obrazów do druku
    25. Dopasowywanie kolorów i odcieni obrazu przy użyciu kroplomierzy Poziomy i Krzywe
    26. Dopasowywanie ekspozycji i tonowania obrazu HDR
    27. Filtr
    28. Rozmycie
    29. Rozjaśnianie lub ściemnianie obszarów obrazu
    30. Dopasowania koloru selektywnego
    31. Zastępowanie kolorów obiektu
  13. Adobe Camera Raw
    1. Wymagania systemowe wtyczki Camera Raw
    2. Nowości we wtyczce Camera Raw
    3. Wprowadzenie do wtyczki Camera Raw
    4. Tworzenie obrazów panoramicznych
    5. Obsługiwane obiektywy
    6. Efekty winiety, ziarnu i usuwania zmętnienia atmosferycznego we wtyczce Camera Raw
    7. Domyślne skróty klawiaturowe
    8. Automatyczna korekcja perspektywy we wtyczce Camera Raw
    9. Edytowanie z zachowaniem danych oryginału we wtyczce Camera Raw
    10. Filtr promieniowy we wtyczce Camera Raw
    11. Zarządzanie ustawieniami wtyczki Camera Raw
    12. Otwieranie, przetwarzanie i zapisywanie obrazów we wtyczce Camera Raw
    13. Naprawa obrazów za pomocą ulepszonego narzędzia Usuwanie plam we wtyczce Camera Raw
    14. Obracanie, kadrowanie i dopasowywanie obrazów
    15. Dopasowywanie renderowania koloru we wtyczce Camera Raw
    16. Podsumowanie funkcji | Adobe Camera Raw | Wydania z 2018 r.
    17. Podsumowanie nowych funkcji
    18. Wersje procesu we wtyczce Camera Raw
    19. Wprowadzanie lokalnych dopasowań we wtyczce Camera Raw
  14. Naprawianie i przywracanie obrazów
    1. Usuwanie obiektów ze zdjęć przy użyciu funkcji Wypełnij z uwzględnieniem zawartości
    2. Uwzględniające zawartość narzędzia Łatka i Przesuwanie
    3. Retuszowanie i naprawianie zdjęć
    4. Korygowanie zniekształceń i szumu na obrazie
    5. Podstawowe czynności pozwalające rozwiązać większość problemów
  15. Przekształcenia obrazów
    1. Przekształcanie obiektów
    2. Dopasowywanie kadrowania, obrotów i obszaru roboczego
    3. Kadrowanie i prostowanie zdjęć
    4. Tworzenie i edytowanie obrazów panoramicznych
    5. Wypaczanie obrazów, kształtów i ścieżek
    6. Punkt zbiegu
    7. Korzystanie z filtra Formowanie
    8. Skalowanie z uwzględnieniem zawartości
    9. Przekształcanie obrazów, kształtów i ścieżek
    10. Wypaczenie
    11. Przekształcanie
    12. Panorama
  16. Rysowanie i malowanie
    1. Malowanie wzorków symetrycznych
    2. Rysowanie prostokątów i modyfikowanie opcji obrysu
    3. Informacje o rysowaniu
    4. Rysowanie i edytowanie kształtów
    5. Narzędzia do malowania
    6. Tworzenie i modyfikowanie pędzli
    7. Tryby mieszania
    8. Dodawanie koloru do ścieżek
    9. Edytowanie ścieżek
    10. Malowanie za pomocą pędzla mieszającego
    11. Pędzle predefiniowane
    12. Gradienty
    13. Interpolacja gradientów
    14. Wypełnianie oraz obrysowywanie zaznaczeń, warstw i ścieżek
    15. Rysowanie narzędziami Pióro
    16. Tworzenie wzorków
    17. Generowanie wzorku przy użyciu wtyczki Tworzenie wzorku
    18. Zarządzanie ścieżkami
    19. Zarządzanie bibliotekami i wzorkami predefiniowanymi
    20. Rysowanie lub malowanie przy użyciu tabletów graficznych
    21. Tworzenie pędzli z teksturami
    22. Dodawanie dynamicznych elementów do pędzli
    23. Gradient
    24. Malowanie stylizowanych pociągnięć pędzlem przy użyciu narzędzia Artystyczny pędzel historii
    25. Malowanie wzorkiem
    26. Synchronizacja ustawień predefiniowanych między urządzeniami
  17. Tekst
    1. Dodawanie i edytowanie tekstu
    2. Jednolity mechanizm tekstowy
    3. Korzystanie z czcionek SVG OpenType
    4. Formatowanie znaków
    5. Formatowanie akapitów
    6. Tworzenie efektów tekstowych
    7. Edytowanie tekstu
    8. Odstępy między wierszami i między znakami
    9. Tekst arabski i hebrajski
    10. Czcionki
    11. Rozwiązanie problemów z czcionkami
    12. Tekst azjatycki
    13. Tworzenie tekstu
    14. Błąd mechanizmu wyszukiwania w tekście podczas używania narzędzia do pisania w programie Photoshop | Windows 8
  18. Wideo i animacja
    1. Edytowanie materiałów wideo w programie Photoshop
    2. Edytowanie warstw wideo i animacji
    3. Omówienie zagadnień dotyczących wideo i animacji
    4. Wyświetlanie podglądu wideo i animacji
    5. Malowanie klatek na warstwach wideo
    6. Importowanie plików wideo i sekwencji obrazów
    7. Tworzenie animacji poklatkowych
    8. Creative Cloud 3D Animation (zapowiedź)
    9. Tworzenie animacji z osią czasu
    10. Tworzenie obrazów do materiałów wideo
  19. Filtry i efekty
    1. Korzystanie z filtra Formowanie
    2. Korzystanie z galerii rozmyć
    3. Podstawowe informacje dotyczące filtrów
    4. Dokumentacja efektów filtrów
    5. Dodawanie efektów świetlnych
    6. Korzystanie z filtra Adaptacyjny szeroki kąt
    7. Korzystanie z filtra Farba olejna
    8. Efekty i style warstw
    9. Stosowanie określonych filtrów
    10. Smużenie obszarów obrazu
  20. Zapisywanie i eksportowanie
    1. Zapisywanie plików w programie Photoshop
    2. Eksportowanie plików w programie Photoshop
    3. Obsługiwane formaty plików
    4. Zapisywanie plików w formatach graficznych
    5. Przenoszenie projektów między programami Photoshop i Illustrator
    6. Zapisywanie i eksportowanie materiałów wideo i animacji
    7. Zapisywanie plików PDF
    8. Technologia ochrony praw autorskich Digimarc
  21. Drukowanie
    1. Drukowanie obiektów 3D
    2. Drukowanie w programie Photoshop
    3. Drukowanie z zastosowaniem zarządzania kolorami
    4. Stykówki i prezentacje PDF
    5. Drukowanie zdjęć w układzie pakietu obrazów
    6. Drukowanie kolorów dodatkowych
    7. Bichromia
    8. Profesjonalne drukowanie obrazów
    9. Poprawianie jakości wydruków w kolorze z programu Photoshop
    10. Rozwiązywanie problemów z drukowaniem | Photoshop
  22. Automatyzacja
    1. Tworzenie operacji
    2. Tworzenie grafiki zależnej od danych
    3. Korzystanie ze skryptów
    4. Przetwarzanie wsadowe plików
    5. Odtwarzanie operacji i zarządzanie nimi
    6. Dodawanie operacji warunkowych
    7. Informacje o operacjach i panelu Operacje
    8. Nagrywanie narzędzi w operacjach
    9. Dodawanie warunkowej zmiany trybu do operacji
    10. Zestaw narzędzi do tworzenia wtyczek i skryptów interfejsu programu Photoshop
  23. Zarządzanie kolorami
    1. Omówienie zarządzania kolorami
    2. Utrzymywanie spójności kolorów
    3. Ustawienia kolorów
    4. Korzystanie z profilów kolorów
    5. Zarządzanie kolorami dokumentów przeznaczonych do wyświetlania w Internecie
    6. Zarządzanie kolorami w dokumentach podczas drukowania
    7. Zarządzanie kolorami w przypadku obrazów importowanych
    8. Próby kolorów
  24. Content Authenticity
    1. Informacje o poświadczeniach zawartości
    2. Identyfikacja i pochodzenie tokenów NFT
    3. Łączenie kont na potrzeby uznania udziału w pracy twórczej
  25. Grafika 3D i techniczne przetwarzanie obrazów
    1. Photoshop 3D | Często zadawane pytania dotyczące wycofanych funkcji 3D
    2. Creative Cloud 3D Animation (zapowiedź)
    3. Drukowanie obiektów 3D
    4. Malowanie 3D
    5. Ulepszenia panelu 3D | Photoshop
    6. Podstawowe pojęcia i narzędzia związane z grafiką 3D
    7. Renderowanie i zapisywanie grafiki 3D
    8. Tworzenie obiektów i animacji 3D
    9. Stosy obrazów
    10. Obieg pracy z grafiką 3D
    11. Pomiary
    12. Pliki DICOM
    13. Programy Photoshop i MATLAB
    14. Zliczanie obiektów na obrazie
    15. Łączenie i konwertowanie obiektów 3D
    16. Edytowanie tekstur 3D
    17. Dopasowywanie ekspozycji i tonowania obrazu HDR
    18. Ustawienia panelu 3D

Proporcjonalne skalowanie warstw

Zaktualizowane w programie Photoshop 21.0 (listopad 2019)

Podczas przekształcania warstwy dowolnego typu przeciągnięcie uchwytu narożnego powoduje domyślnie jej proporcjonalne skalowanie. Wskazuje to aktywny przycisk Zachowaj proporcje (ikona ogniwa łańcucha) na pasku opcji. Aby zmienić ustawienie domyślne przekształceń — aby skalowanie odbywało się bez zachowania proporcji — wyłącz przycisk Zachowaj proporcje. Naciśnięcie klawisza Shift jest teraz równoznaczne z przełączeniem przycisku Zachowaj proporcje. Jeśli przycisk Zachowaj proporcje jest włączony, klawisz Shift powoduje jego wyłączenie — i odwrotnie. Program Photoshop pamięta ostatnie ustawienie dotyczące działania przekształceń — skalowanie proporcjonalne lub nieproporcjonalne. Jest ono zachowywane po kolejnym uruchomieniu programu.

Przycisk Zachowaj proporcje (ikona ogniwa łańcucha) na pasku opcji pozwala wybrać domyślny sposób skalowania.
Przycisk Zachowaj proporcje (ikona ogniwa łańcucha) na pasku opcji pozwala wybrać domyślny sposób skalowania.

Jak przywrócić starsze działanie przekształcania?

Na pasku menu wybierz opcję Edycja(Windows)/Photoshop (macOS) > Preferencje > Ogólne i wybierz opcję Użyj starszego przekształcania swobodnego.

Stosowanie przekształceń

Przekształcanie obejmuje skalowanie, obracanie, pochylanie, rozciąganie i wypaczanie obiektów. Przekształcenia mogą odnosić się do zaznaczenia, całej warstwy, wielu warstw oraz do maski warstwy. Mogą też być dodatkowo zastosowane do ścieżki, kształtu wektorowego, maski wektorowej, krawędzi zaznaczenia lub kanału alfa. Przekształcenia wpływają na jakość obrazu, gdy ma miejsce manewrowanie pikselami. W celu zastosowania nieszkodliwych przekształceń na obrazach rastrowych, należy skorzystać z obiektów inteligentnych. Zobacz Praca z obiektami inteligentnymi. Przekształcanie kształtu wektorowego lub ścieżki jest zawsze nieszkodliwe, gdyż zmianie ulegają jedynie matematyczne obliczenia, na podstawie których powstaje obiekt.

Aby dokonać przekształcenia należy najpierw zaznaczyć wybrany obiekt, a następnie polecenie przekształcenia. Jeśli zachodzi taka potrzeba, należy również przed rozpoczęciem przekształcania dopasować punkt odniesienia. Istnieje możliwość przeprowadzenia kilku przekształceń podstawowych przed zastosowaniem przekształcenia złożonego. Na przykład, można wybrać narzędzie do skalowania i przeciągnąć uchwyt, by skalować obiekt, a następnie wybrać narzędzie do zniekształcania i przeciągnąć uchwyt, by obiekt zniekształcić. Wciśnięcie klawisza Enter lub Return spowoduje zatwierdzenie obydwu przekształceń.

Wartości kolorów pikseli dodawanych lub usuwanych w czasie przekształceń są obliczane metodą interpolacji (wybieraną w obszarze Ogólne okna dialogowego Preferencje). Ustawienie interpolacji ma bezpośredni wpływ na szybkość i jakość przekształceń. Interpolacja dwusześcienna (domyślna) przebiega najwolniej, ale daje najlepsze rezultaty.

Uwaga:

Obrazy rastrowe można również wypaczać i zniekształcać przy użyciu filtra Formowanie.

Przekształcanie obrazu w programie Photoshop
Przekształcanie obrazu

A. Obraz oryginalny B. Odwrócona warstwa C. Obrócona krawędź zaznaczenia D. Przeskalowana część obiektu 

Polecenia z podmenu Przekształć

Skala

Obiekt jest powiększany lub zmniejszany względem swojego punktu odniesienia, czyli ustalonego punktu stanowiącego ośrodek przekształceń. Skalowanie może odbywać się w poziomie, w pionie lub w pionie i poziomie jednocześnie.

Obrót

Obiekt jest obracany wokół punktu odniesienia. Domyślnie punktem odniesienia jest środek obiektu, ale jego położenie możesz zmienić.

Pochylenie

Obiekt jest pochylany w poziomie lub w pionie.

Zniekształcenie

Obiekt jest rozciągany we wszystkich kierunkach.

Perspektywa

Obiekt otrzymuje perspektywę o jednym punkcie zbiegu.

Wypaczenie

Kształt obiektu ulega zmianie.

Obróć o 180, Obróć o 90 w prawo, Obróć o 90 w lewo

Obraca element o określoną liczbę stopni w prawo lub w lewo.

Odbij

Zaznaczony element jest odbijany w poziomie lub w pionie.

Samouczek wideo: Wskazówki dotyczące pracy z grafiką wektorową w programie Photoshop

W tym odcinku programu The Complete Picture Julieanne omawia funkcje do pracy z grafiką wektorową w programie Photoshop.

Wybieranie elementu do przekształcenia

  1. Wykonaj jedną z następujących czynności:
    • Aby przekształcić całą warstwę, uaktywnij ją i usuń wszystkie zaznaczenia.
    Uwaga:

    Przekształcenie nie może dotyczyć warstwy tła. Chcąc przekształcić warstwę tła, należy przekonwertować ją na zwykłą warstwę.

    • Aby przekształcić część warstwy, zaznacz tę warstwę w panelu, a następnie zaznacz odpowiednią część znajdującego się na niej obrazu.
    • Aby przekształcić kilka warstw, przejdź na panel Warstwy i połącz warstwy lub zaznacz odpowiednie warstwy z wciśniętym klawiszem Ctrl (Windows) lub Command (macOS). Można też zaznaczyć ciąg warstw w panelu Warstwy, klikając je z wciśniętym klawiszem Shift. (Zobacz Zaznaczanie, grupowanie i łączenie warstw).
    • Aby przekształcić maskę warstwy lub maskę wektorową, odłącz maskę i zaznacz jej miniaturkę w panelu Warstwy.
    • Aby przekształcić ścieżkę lub kształt wektorowy, zaznacz całą ścieżkę narzędziem do zaznaczania ścieżek  lub też zaznacz jej część narzędziem Zaznaczanie bezpośrednie. Jeśli na ścieżce zostaną zaznaczone punkty, zostaną przekształcone tylko te segmenty ścieżki, które łączą się z zaznaczonymi punktami. (Zobacz Zaznaczanie ścieżki).
    • Aby przekształcić krawędź zaznaczenia, utwórz lub wczytaj zaznaczenie. Następnie wybierz polecenie Zaznacz > Przekształć zaznaczenie.
    • Aby przekształcić kanał alfa, zaznacz go w panelu Kanały.

Określanie punktu odniesienia przekształcenia

Zaktualizowane w programie Photoshop CC z października 2018 (20.0)

Wszystkie przekształcenia są dokonywane wokół określonego punktu zwanego punktem odniesienia. Jego domyślnym położeniem jest środek przekształcanego obiektu. Domyślny punkt odniesienia można jednak przenieść w inne miejsce za pomocą parametru punktu odniesienia.

  1. Wybierz polecenie przekształcenia. Wokół obrazu pojawi się obwiednia.
  2. Domyślnie punkt odniesienia jest ukryty. Aby wyświetlić punkt odniesienia (), zaznacz pole wyboru obok wskaźnika punktu odniesienia () na pasku opcji.

    Wyświetlanie punktu odniesienia podczas przekształcania obiektów
    Pole wyboru wyświetlania punktu odniesienia na pasku opcji

  3. Wykonaj jedną z następujących czynności:
    • Na pasku opcji kliknij kwadrat wyznaczający punkt odniesienia  Każdy kwadrat reprezentuje punkt na obwiedni. Aby na przykład punktem odniesienia był lewy górny narożnik obwiedni, kliknij lewy górny kwadrat w polu punktu odniesienia.
    • Na obwiedni przekształcenia, która jest widoczna w oknie obrazu, przeciągnij punkt odniesienia . Punkt ten może znajdować się również na zewnątrz przekształcanego obiektu.

Skalowanie, obracanie, pochylanie, zniekształcanie i wypaczanie obiektu oraz stosowanie dla niego perspektywy.

Do zaznaczonego obrazu można zastosować różnorodne przekształcenia, takie jak skalowanie, obracanie, pochylanie, zniekształcanie czy wypaczanie. 

  1. Wybierz obiekt przeznaczony do przekształcenia.
  2. Wybierz polecenie Edycja > Przekształć > Skaluj, Obróć, Pochyl, Zniekształcanie, Perspektywa lub Wypaczenie.
    Uwaga:

    Jeśli przekształcany jest kształt lub cała ścieżka, menu Przekształcenie zmienia się w menu Przekształcenie ścieżki. Jeśli przekształceniu podlega nie cała ścieżka, ale kilka jej segmentów, menu Przekształcenie zmienia się w menu Przekształcanie punktów.

  3. (Opcjonalnie) Na pasku opcji kliknij kwadrat wyznaczający punkt odniesienia 
  4. Wykonaj co najmniej jedną z następujących czynności:
    Przycisk Zachowaj proporcje (ikona ogniwa łańcucha) na pasku opcji pozwala wybrać domyślny sposób skalowania.
    Przycisk Zachowaj proporcje (ikona ogniwa łańcucha) na pasku opcji pozwala wybrać domyślny sposób skalowania.

    • Jeśli jest wybrana opcja Skaluj, przeciągnij uchwyt obwiedni. Kursor ustawiony nad uchwytem przyjmuje kształt podwójnej strzałki. 
      • Jeśli przycisk Zachowaj proporcje (ikona ogniwa łańcucha) na pasku opcji jest włączony, przeciąganie uchwytu narożnego powoduje proporcjonalne skalowanie warstwy.
      • Jeśli przycisk Zachowaj proporcje (ikona ogniwa łańcucha) na pasku opcji jest wyłączony, przeciąganie uchwytu narożnego powoduje nieproporcjonalne skalowanie warstwy.
      • Naciskając klawisz Shift podczas przekształcania, można przełączyć się między skalowaniem proporcjonalnym a nieproporcjonalnym.
    • Jeśli wybrana jest opcja Obróć, przesuń kursor poza obwiednię (kursor przyjmuje kształt zakrzywionej strzałki o dwóch grotach) i przeciągnij go. Wciśnięcie klawisza Shift powoduje skokowy obrót obiektu, co 15 stopni.
    • Jeśli wybrana jest opcja Pochyl, przeciągnij uchwyt boczny. Obiekt będzie pochylany proporcjonalnie do przesunięcia uchwytu.
    • Jeśli wybrana jest opcja Zniekształć, przeciągnij uchwyt narożny. Obwiednia zostanie rozciągnięta.
    • Jeśli wybrana jest opcja Perspektywa, przeciągnij uchwyt narożny. Do obwiedni zostanie zastosowana perspektywa.
    • Jeśli wybrana jest opcja Wypaczenie, przejdź na pasek opcji i wybierz styl wypaczenia z wyskakującego menu; lub też, aby odkształcić obraz w sposób niestandardowy, przeciągnij jego punkty kontrolne, linię lub obszar wewnątrz siatki, zmieniając kształt obwiedni i siatki.
    • Niezależnie od typu przekształcenia na pasku opcji trzeba wprowadzić odpowiednią wartość. Jeśli na przykład obiekt jest obracany, w polu tekstowym wprowadź kąt obrotu .
  5. Jeśli zachodzi taka potrzeba, można wykonać inne przekształcenie, wybierając odpowiednie polecenie z menu Edycja > Przekształć.
    Uwaga:

    Każde przekształcenie obrazu w trybie bitmapy (w przeciwieństwie do kształtu lub ścieżki) sprawia, iż staje się on mniej ostry. Z tego powodu korzystniej jest zastosować do niego jedno przekształcenie skumulowane niż wiele przekształceń pojedynczych.

  6. Jeśli zachodzi potrzeba wypaczenia obrazu, kliknij przycisk przejścia z trybu swobodnego do trybu wypaczenia na pasku opcji.
  7. Po zakończeniu wykonaj jedną z poniższych czynności, aby zatwierdzić przekształcenie:

    • Wybierz nowe narzędzie.
    • Kliknij warstwę w panelu Warstwy. Ta operacja powoduje automatyczne zatwierdzenie zmian oraz zaznaczenie warstwy.
    • Kliknij poza obszarem roboczym w oknie dokumentu.
    • Kliknij poza obwiednią obszaru roboczego.
    • Naciśnij klawisz Enter (Windows) lub Return (macOS), po czym kliknij przycisk Zatwierdź  na pasku opcji lub kliknij dwukrotnie wewnątrz ramki przekształcenia.

    Aby anulować przekształcenie, naciśnij klawisz Esc lub kliknij przycisk Anuluj  na pasku opcji.

Precyzyjne obracanie lub odbijanie obrazu

  1. Wybierz obiekt przeznaczony do przekształcenia.

  2. Wybierz polecenie Edycja > Przekształć, a następnie wybierz w podmenu jedno z następujących poleceń:

    • Obróć, aby określić liczbę stopni na pasku opcji.

    • Obróć o 180°, aby obrócić obraz o kąt półpełny.

    • Obróć o 90° w prawo, aby obrócić obraz o ćwierć kąta pełnego w kierunku zgodnym z ruchem wskazówek zegara.

    • Obróć o 90° w lewo, aby obrócić obraz o 90 stopni, w kierunku przeciwnym do ruchu wskazówek zegara.

    • Odbij w poziomie, aby odbić obraz poziomo względem osi pionowej.

    • Odbij w pionie, aby odbić obraz pionowo względem osi poziomej.

    Uwaga:

    Jeśli przekształcenie obejmuje kształt lub całę ścieżkę, polecenie Przekształć zmienia się w polecenie Przekształć ścieżkę. Jeśli przekształcenie obejmuje nie całą ścieżkę, lecz jej kilka segmentów, polecenie Przekształć zmienia się w polecenie Przekształć punkty.

Powtarzanie przekształcenia

Aby powtórzyć przekształcenie, użyj polecenia Edycja > Przekształcanie > Ponów.

Powielanie elementu podczas przekształcania

Aby powielić obiekt podczas przekształcania, przytrzymaj klawisz Alt (Windows) lub Option (macOS) i wybierz polecenie Przekształć.

Zerowanie przekształceń obiektów inteligentnych

Jeśli obiekt inteligentny został przekształcony, wszystkie zastosowane wcześniej przekształcenia możesz wyzerować, wykonując jedną z następujących czynności:

  • Kliknij prawym przyciskiem myszy warstwę obiektu inteligentnego i wybierz polecenie Wyzeruj przekształcenie
  • Wybierz polecenie Warstwa > Obiekty inteligentne > Wyzeruj przekształcenie
Logo Adobe

Zaloguj się na swoje konto