Praca z profilami kolorów

  1. Podręcznik użytkownika programu Photoshop
  2. Wprowadzenie do programu Photoshop
    1. Dream it. Make it.
    2. Nowości w programie Photoshop
    3. Edytowanie pierwszego zdjęcia
    4. Tworzenie dokumentów
    5. Photoshop | Częste pytania
    6. Wymagania systemowe programu Photoshop
    7. Migracja ustawień predefiniowanych, operacji i ustawień
    8. Poznaj program Photoshop
  3. Program Photoshop i usługi firmy Adobe
    1. Program Photoshop a usługa Adobe Stock
    2. Biblioteki Creative Cloud
    3. Biblioteki Creative Cloud w programie Photoshop
    4. Siatka i linie pomocnicze
    5. Tworzenie operacji
    6. Cofanie i historia
    7. Domyślne skróty klawiaturowe
    8. Funkcje dotykowe i dostosowywanie obszarów roboczych
    9. Używanie paska Touch Bar w programie Photoshop
    10. Używanie rozszerzenia Capture w programie Photoshop
  4. Photoshop na tablet iPad
    1. Photoshop na tablet iPad | Częste pytania
    2. Zapoznanie ze środowiskiem pracy
    3. Wymagania systemowe | Photoshop na tablet iPad
    4. Tworzenie, otwieranie i eksportowanie plików w chmurze
    5. Dodawanie zdjęć
    6. Korzystanie z warstw
    7. Rysowanie i malowanie przy użyciu pędzli
    8. Tworzenie zaznaczeń i dodawanie masek
    9. Retuszowanie kompozycji
    10. Korzystanie z warstw dopasowania
    11. Dopasowanie odcieni kompozytów przy użyciu krzywych
    12. Stosowanie przekształceń
    13. Kadrowanie i obracanie obrazów kompozytowych
    14. Obracanie, przesuwanie, powiększanie i zerowanie obszaru roboczego
    15. Korzystanie z warstw tekstowych
    16. Korzystanie z programów Photoshop i Lightroom
    17. Pobieranie brakujących czcionek w programie Photoshop na tablecie iPad
    18. Tekst w języku japońskim w programie Photoshop na tablecie iPad
    19. Zarządzanie ustawieniami aplikacji
    20. Skróty i gesty dotykowe
    21. Skróty klawiaturowe
    22. Wymagania systemowe wersji 1.x | Photoshop na tablet iPad
    23. Wymagania systemowe wersji 2.x | Photoshop na tablet iPad
    24. Edytowanie rozmiaru obrazu
    25. Nadawanie na żywo podczas tworzenia w programie Photoshop na tablecie iPad
    26. Retuszowanie niedoskonałości za pomocą narzędzia Pędzel korygujący
    27. Tworzenie pędzli w rozszerzeniu Capture i używanie ich w programie Photoshop
  5. Photoshop w Internecie
    1. Photoshop w Internecie | Częste pytania
    2. Wprowadzenie do przestrzeni roboczej
    3. Wymagania systemowe | Photoshop w Internecie
    4. Skróty klawiaturowe | Photoshop w Internecie
    5. Obsługiwane typy plików | Photoshop w Internecie
    6. Otwieranie plików w chmurze i korzystanie z nich
    7. Współpraca z uczestnikami projektu
    8. Stosowanie ograniczonych zmian do plików w chmurze
  6. Pliki w chmurze
    1. Pliki w chmurze — Photoshop | Częste pytania
    2. Pliki w chmurze — Photoshop | Pytania dotyczące obiegów pracy
    3. Zarządzanie plikami w chmurze i korzystanie z nich w programie Photoshop
    4. Zwiększanie ilości przestrzeni dyskowej dla programu Photoshop
    5. Nie można utworzyć ani zapisać pliku w chmurze
    6. Rozwiązywanie błędów z plikami w chmurze programu Photoshop
    7. Zbieranie dzienników synchronizacji plików w chmurze
    8. Udostępnianie i wspólne edytowanie plików w chmurze
  7. Przestrzeń robocza
    1. Podstawy pracy z przestrzenią roboczą
    2. Tworzenie dokumentów
    3. Używanie paska Touch Bar w programie Photoshop
    4. Obsługa pokrętła Microsoft Dial w programie Photoshop
    5. Galerie narzędzi
    6. Preferencje wydajności
    7. Korzystanie z narzędzi
    8. Gesty dotykowe
    9. Funkcje dotykowe i dostosowywanie obszarów roboczych
    10. Zapowiedzi technologii
    11. Metadane i uwagi
    12. Szybkie udostępnianie utworzonych materiałów
    13. Umieszczanie obrazów programu Photoshop w innych aplikacjach
    14. Preferencje
    15. Domyślne skróty klawiaturowe
    16. Miarki
    17. Pokazywanie i ukrywanie dodatków niedrukowanych
    18. Określanie kolumn dla obrazu
    19. Cofanie i historia
    20. Panele i menu
    21. Umieszczanie plików
    22. Rozmieszczanie elementów za pomocą przyciągania
    23. Określanie położenia przy użyciu narzędzia Miarka
    24. Ustawienia predefiniowane
    25. Dostosowywanie skrótów klawiszowych
    26. Siatka i linie pomocnicze
  8. Projektowanie stron internetowych, materiałów ekranowych i aplikacji
    1. Photoshop dla projektantów
    2. Obszary kompozycji
    3. Eksportowanie plików w programie Photoshop
    4. Podgląd urządzenia
    5. Kopiowanie kodu CSS z warstw
    6. Cięcie stron internetowych na plasterki
    7. Opcje HTML dotyczące plasterków
    8. Modyfikowanie układu plasterków
    9. Korzystanie z grafiki internetowej
    10. Tworzenie internetowych galerii zdjęć
  9. Podstawowe informacje o obrazie i kolorach
    1. Zmienianie rozmiarów obrazów
    2. Korzystanie z obrazów rastrowych i wektorowych
    3. Rozmiar a rozdzielczość obrazu
    4. Pozyskiwanie obrazów z aparatów fotograficznych i skanerów
    5. Tworzenie, otwieranie i importowanie obrazów
    6. Wyświetlanie obrazów
    7. Błąd nieprawidłowego znacznika JPEG | Otwieranie obrazów
    8. Wyświetlanie wielu obrazów
    9. Dostosowywanie próbników kolorów i próbek
    10. Obrazy HDR
    11. Dopasowywanie kolorów na obrazie
    12. Konwertowanie obrazów z jednego trybu kolorów na inny
    13. Tryby kolorów
    14. Wymazywanie części obrazu
    15. Tryby mieszania
    16. Wybieranie kolorów
    17. Dostosowywanie tablic kolorów indeksowanych
    18. Informacje o obrazie
    19. Filtry zniekształcania są niedostępne
    20. Informacje o kolorach
    21. Dopasowania kolorowe i monochromatyczne przy użyciu kanałów
    22. Wybieranie kolorów w panelach Kolor i Próbki
    23. Próbka
    24. Tryb kolorów (tryb obrazu)
    25. Poświata kolorowa
    26. Dodawanie warunkowej zmiany trybu do operacji
    27. Dodawanie próbek z arkuszy CSS HTML i plików SVG
    28. Głębia bitowa i preferencje
  10. Warstwy
    1. Podstawy pracy z warstwami
    2. Bezpieczna edycja
    3. Tworzenie warstw i grup oraz zarządzanie nimi
    4. Zaznaczanie, grupowanie i łączenie warstw
    5. Umieszczanie obrazów w ramkach
    6. Krycie warstw i mieszanie
    7. Warstwy masek
    8. Stosowanie filtrów inteligentnych
    9. Kompozycje warstw
    10. Przenoszenie, układanie i blokowanie warstw
    11. Maskowanie warstw przy użyciu masek wektorowych
    12. Zarządzanie warstwami i grupami
    13. Efekty i style warstw
    14. Edytowanie masek warstw
    15. Wyodrębnianie zasobów
    16. Odsłanianie warstw przy użyciu masek przycinających
    17. Generowanie zasobów obrazów z warstw
    18. Korzystanie z obiektów inteligentnych
    19. Tryby mieszania
    20. Łączenie kilku obrazów w portret grupowy
    21. Łączenie obrazów przy użyciu automatycznego mieszania warstw
    22. Wyrównywanie i rozmieszczanie warstw
    23. Kopiowanie kodu CSS z warstw
    24. Wczytywanie zaznaczeń z warstwy lub obramowania maski warstw
    25. Odcinanie w celu odkrycia zawartości innych warstw
    26. Warstwa
    27. Spłaszczanie
    28. Obrazy kompozytowe
    29. Tło
  11. Zaznaczenia
    1. Przestrzeń robocza zaznaczania i maskowania
    2. Tworzenie szybkich zaznaczeń
    3. Podstawy zaznaczania
    4. Zaznaczanie narzędziami do zaznaczania prostokątnego
    5. Zaznaczanie przy użyciu narzędzi Lasso
    6. Zaznaczanie zakresu kolorów na obrazie
    7. Dopasowywanie zaznaczeń pikseli
    8. Konwertowanie pomiędzy ścieżkami i krawędziami zaznaczenia
    9. Podstawy stosowania kanałów
    10. Przenoszenie, kopiowanie i usuwanie zaznaczonych pikseli
    11. Tworzenie tymczasowej szybkiej maski
    12. Zapisywanie zaznaczeń i masek kanału alfa
    13. Zaznaczanie ostrych obszarów obrazu
    14. Powielanie, dzielenie i scalanie kanałów
    15. Obliczenia dotyczące kanałów
    16. Zaznaczenie
    17. Obwiednia
  12. Dopasowywanie obrazów
    1. Wypaczenie perspektywy
    2. Redukcja rozmyć wywołanych potrząśnięciami aparatu
    3. Przykłady użycia narzędzia Pędzel korygujący
    4. Eksportowanie tablic wyszukiwania kolorów
    5. Dopasowywanie ostrości i rozmycia obrazu
    6. Omówienie dopasowań kolorów
    7. Stosowanie dopasowania Jasność/Kontrast
    8. Dopasowywanie szczegółów cieni i obszarów oświetlonych
    9. Dopasowanie Poziomy
    10. Dopasowywanie barwy i nasycenia
    11. Dopasowanie jaskrawości
    12. Dopasowywanie nasycenia koloru na obszarach obrazu
    13. Szybkie dopasowania tonalne
    14. Stosowanie do obrazów specjalnych efektów kolorów
    15. Ulepszanie obrazu przy użyciu korekt balansu kolorów
    16. Obrazy HDR
    17. Wyświetlanie histogramów i wartości pikseli
    18. Dopasowywanie kolorów na obrazie
    19. Kadrowanie i prostowanie zdjęć
    20. Konwertowanie obrazów kolorowych na czarno-białe
    21. Warstwy dopasowań i wypełnień
    22. Dopasowywanie krzywych
    23. Tryby mieszania
    24. Przygotowywanie obrazów do druku
    25. Dopasowywanie kolorów i odcieni obrazu przy użyciu kroplomierzy Poziomy i Krzywe
    26. Dopasowywanie ekspozycji i tonowania obrazu HDR
    27. Filtr
    28. Rozmycie
    29. Rozjaśnianie lub ściemnianie obszarów obrazu
    30. Dopasowania koloru selektywnego
    31. Zastępowanie kolorów obiektu
  13. Adobe Camera Raw
    1. Wymagania systemowe wtyczki Camera Raw
    2. Nowości we wtyczce Camera Raw
    3. Wprowadzenie do wtyczki Camera Raw
    4. Tworzenie obrazów panoramicznych
    5. Obsługiwane obiektywy
    6. Efekty winiety, ziarnu i usuwania zmętnienia atmosferycznego we wtyczce Camera Raw
    7. Domyślne skróty klawiaturowe
    8. Automatyczna korekcja perspektywy we wtyczce Camera Raw
    9. Edytowanie z zachowaniem danych oryginału we wtyczce Camera Raw
    10. Filtr promieniowy we wtyczce Camera Raw
    11. Zarządzanie ustawieniami wtyczki Camera Raw
    12. Otwieranie, przetwarzanie i zapisywanie obrazów we wtyczce Camera Raw
    13. Naprawa obrazów za pomocą ulepszonego narzędzia Usuwanie plam we wtyczce Camera Raw
    14. Obracanie, kadrowanie i dopasowywanie obrazów
    15. Dopasowywanie renderowania koloru we wtyczce Camera Raw
    16. Podsumowanie funkcji | Adobe Camera Raw | Wydania z 2018 r.
    17. Podsumowanie nowych funkcji
    18. Wersje procesu we wtyczce Camera Raw
    19. Wprowadzanie lokalnych dopasowań we wtyczce Camera Raw
  14. Naprawianie i przywracanie obrazów
    1. Usuwanie obiektów ze zdjęć przy użyciu funkcji Wypełnij z uwzględnieniem zawartości
    2. Uwzględniające zawartość narzędzia Łatka i Przesuwanie
    3. Retuszowanie i naprawianie zdjęć
    4. Korygowanie zniekształceń i szumu na obrazie
    5. Podstawowe czynności pozwalające rozwiązać większość problemów
  15. Przekształcenia obrazów
    1. Przekształcanie obiektów
    2. Dopasowywanie kadrowania, obrotów i obszaru roboczego
    3. Kadrowanie i prostowanie zdjęć
    4. Tworzenie i edytowanie obrazów panoramicznych
    5. Wypaczanie obrazów, kształtów i ścieżek
    6. Punkt zbiegu
    7. Korzystanie z filtra Formowanie
    8. Skalowanie z uwzględnieniem zawartości
    9. Przekształcanie obrazów, kształtów i ścieżek
    10. Wypaczenie
    11. Przekształcanie
    12. Panorama
  16. Rysowanie i malowanie
    1. Malowanie wzorków symetrycznych
    2. Rysowanie prostokątów i modyfikowanie opcji obrysu
    3. Informacje o rysowaniu
    4. Rysowanie i edytowanie kształtów
    5. Narzędzia do malowania
    6. Tworzenie i modyfikowanie pędzli
    7. Tryby mieszania
    8. Dodawanie koloru do ścieżek
    9. Edytowanie ścieżek
    10. Malowanie za pomocą pędzla mieszającego
    11. Pędzle predefiniowane
    12. Gradienty
    13. Wypełnianie oraz obrysowywanie zaznaczeń, warstw i ścieżek
    14. Rysowanie narzędziami Pióro
    15. Tworzenie wzorków
    16. Generowanie wzorku przy użyciu wtyczki Tworzenie wzorku
    17. Zarządzanie ścieżkami
    18. Zarządzanie bibliotekami i wzorkami predefiniowanymi
    19. Rysowanie lub malowanie przy użyciu tabletów graficznych
    20. Tworzenie pędzli z teksturami
    21. Dodawanie dynamicznych elementów do pędzli
    22. Gradient
    23. Malowanie stylizowanych pociągnięć pędzlem przy użyciu narzędzia Artystyczny pędzel historii
    24. Malowanie wzorkiem
    25. Synchronizacja ustawień predefiniowanych między urządzeniami
  17. Tekst
    1. Korzystanie z czcionek SVG OpenType
    2. Formatowanie znaków
    3. Formatowanie akapitów
    4. Tworzenie efektów tekstowych
    5. Edytowanie tekstu
    6. Odstępy między wierszami i między znakami
    7. Tekst arabski i hebrajski
    8. Czcionki
    9. Rozwiązanie problemów z czcionkami
    10. Tekst azjatycki
    11. Tworzenie tekstu
    12. Błąd mechanizmu wyszukiwania w tekście podczas używania narzędzia do pisania w programie Photoshop | Windows 8
    13. Układacz wielojęzyczny dla skryptów azjatyckich
    14. Dodawanie i edytowanie tekstu w programie Photoshop
  18. Wideo i animacja
    1. Edytowanie materiałów wideo w programie Photoshop
    2. Edytowanie warstw wideo i animacji
    3. Omówienie zagadnień dotyczących wideo i animacji
    4. Wyświetlanie podglądu wideo i animacji
    5. Malowanie klatek na warstwach wideo
    6. Importowanie plików wideo i sekwencji obrazów
    7. Tworzenie animacji poklatkowych
    8. Creative Cloud 3D Animation (zapowiedź)
    9. Tworzenie animacji z osią czasu
    10. Tworzenie obrazów do materiałów wideo
  19. Filtry i efekty
    1. Korzystanie z filtra Formowanie
    2. Korzystanie z galerii rozmyć
    3. Podstawowe informacje dotyczące filtrów
    4. Dokumentacja efektów filtrów
    5. Dodawanie efektów świetlnych
    6. Korzystanie z filtra Adaptacyjny szeroki kąt
    7. Korzystanie z filtra Farba olejna
    8. Efekty i style warstw
    9. Stosowanie określonych filtrów
    10. Smużenie obszarów obrazu
  20. Zapisywanie i eksportowanie
    1. Zapisywanie plików w formatach graficznych
    2. Zapisywanie plików w programie Photoshop
    3. Formaty plików
    4. Zapisywanie i eksportowanie materiałów wideo i animacji
    5. Zapisywanie plików PDF
    6. Technologia ochrony praw autorskich Digimarc
  21. Drukowanie
    1. Drukowanie obiektów 3D
    2. Drukowanie w programie Photoshop
    3. Drukowanie z zastosowaniem zarządzania kolorami
    4. Stykówki i prezentacje PDF
    5. Drukowanie zdjęć w układzie pakietu obrazów
    6. Drukowanie kolorów dodatkowych
    7. Bichromia
    8. Profesjonalne drukowanie obrazów
    9. Poprawianie jakości wydruków w kolorze z programu Photoshop
    10. Rozwiązywanie problemów z drukowaniem | Photoshop
  22. Automatyzacja
    1. Tworzenie operacji
    2. Tworzenie grafiki zależnej od danych
    3. Korzystanie ze skryptów
    4. Przetwarzanie wsadowe plików
    5. Odtwarzanie operacji i zarządzanie nimi
    6. Dodawanie operacji warunkowych
    7. Informacje o operacjach i panelu Operacje
    8. Nagrywanie narzędzi w operacjach
    9. Dodawanie warunkowej zmiany trybu do operacji
    10. Zestaw narzędzi do tworzenia wtyczek i skryptów interfejsu programu Photoshop
  23. Grafika 3D i techniczne przetwarzanie obrazów
    1. Creative Cloud 3D Animation (zapowiedź)
    2. Drukowanie obiektów 3D
    3. Malowanie 3D
    4. Ulepszenia panelu 3D | Photoshop
    5. Podstawowe pojęcia i narzędzia związane z grafiką 3D
    6. Renderowanie i zapisywanie grafiki 3D
    7. Tworzenie obiektów i animacji 3D
    8. Stosy obrazów
    9. Obieg pracy z grafiką 3D
    10. Pomiary
    11. Pliki DICOM
    12. Programy Photoshop i MATLAB
    13. Zliczanie obiektów na obrazie
    14. Łączenie i konwertowanie obiektów 3D
    15. Edytowanie tekstur 3D
    16. Dopasowywanie ekspozycji i tonowania obrazu HDR
    17. Ustawienia panelu 3D
  24. Zarządzanie kolorami
    1. Omówienie zarządzania kolorami
    2. Utrzymywanie spójności kolorów
    3. Ustawienia kolorów
    4. Korzystanie z profilów kolorów
    5. Zarządzanie kolorami dokumentów przeznaczonych do wyświetlania w Internecie
    6. Zarządzanie kolorami w dokumentach podczas drukowania
    7. Zarządzanie kolorami w przypadku obrazów importowanych
    8. Próby kolorów

Informacje o profilach kolorów

Do precyzyjnego i spójnego zarządzania kolorami niezbędne jest używanie dokładnych profilów ICC dla wszystkich urządzeń, które przetwarzają kolory. Nawet prawidłowo zeskanowany obraz może na przykład być nieprawidłowo wyświetlany na ekranie, jeśli nie ma precyzyjnego profilu skanera. Wynika to z różnic między skanerem a oprogramowaniem wyświetlającym ten obraz. Niewłaściwy sposób wyświetlania może z kolei prowadzić do zupełnie niepotrzebnych i czasochłonnych, a niekiedy wręcz destrukcyjnych „korekt” obrazu, który w rzeczywistości ma dobrą jakość. Dzięki dokładnemu profilowi skanera program do importowania obrazów jest w stanie zniwelować wszelkie różnice między skanerem i monitorem, a w konsekwencji wyświetlić kolory faktycznie zarejestrowane przez skaner.

System zarządzania kolorami korzysta z następujących typów profilów:

Profile monitorów opisują, w jaki sposób monitor odtwarza w danym momencie kolory. Profil monitora należy utworzyć w pierwszej kolejności, ponieważ na etapie projektowania szczególne znaczenie ma właściwy sposób wyświetlania kolorów. Jeśli wygląd kolorów na ekranie monitora nie odpowiada faktycznym definicjom kolorów w dokumencie, nie jest możliwe utrzymanie spójności kolorów.

Profile urządzeń wejściowych opisują, w jaki sposób poszczególne urządzenia wejściowe przechwytują lub skanują kolory. Jeśli cyfrowy aparat fotograficzny umożliwia wybór profilu, zaleca się wybranie profilu Adobe RGB. W przeciwnym razie należy użyć profilu sRGB (który jest domyślnym profilem większości aparatów). Zaawansowani użytkownicy mogą zmieniać profile w zależności od oświetlenia. W przypadku profilów skanera niektórzy fotograficy tworzą oddzielne profile dla różnych rodzajów skanowanych klisz.

Profile urządzeń wyjściowych opisują przestrzenie kolorów urządzeń wyjściowych, takich jak drukarki i maszyny drukarskie. System zarządzania kolorami na podstawie profilów urządzeń wyjściowych poprawnie konwertuje kolory dokumentu na kolory z zakresu barw odpowiednich urządzeń wyjściowych. Profil wyjściowy powinien ponadto uwzględniać konkretne warunki drukowania, na przykład typ papieru i rodzaj farby. Na przykład papier błyszczący nadaje się do drukowania innych zakresów kolorów niż papier matowy.Większość sterowników drukarek zawiera wbudowane profile kolorów. Przed nabyciem profilów niestandardowych warto wypróbować te profile wbudowane.

Profile dokumentów określają konkretną przestrzeń kolorów RGB lub CMYK danego dokumentu. Dzięki przypisaniu do dokumentu odpowiedniego profilu (oznaczeniu dokumentu) aplikacja może przekazać dalej dokładne dane o rzeczywistym wyglądzie kolorów w tym dokumencie. Na przykład R=127, G=12, B=107 to tylko zbiór liczb, które mogą być różnie interpretowane przez różne urządzenia wyświetlające. Jednak oznaczenie takiego dokumentu profilem Adobe RGB spowoduje, że podane wartości będą oznaczać konkretny kolor (konkretną długość fali); w tym wypadku będzie to odcień koloru fioletowego.    Przy włączonym zarządzaniu kolorami aplikacje firmy Adobe automatycznie przypisują do nowych dokumentów odpowiednie profile kolorów — profile są wybierane na podstawie opcji przestrzeni roboczej określonych w oknie dialogowym Ustawienia kolorów. Dokumenty bez przypisanych profilów są to dokumenty nieoznaczone. Zawierają tylko wartości liczbowe kolorów. Aplikacje firmy Adobe wyświetlają i edytują kolory nieoznakowanych dokumentów przy użyciu profilu bieżącej przestrzeni roboczej.

Profile dokumentów w programie Photoshop
Zarządzanie kolorami za pomocą profilów

A. Profile opisują przestrzeń kolorów urządzenia wejściowego i dokumentu. B. Na podstawie opisów zawartych w profilu system zarządzania kolorami identyfikuje rzeczywiste kolory dokumentu. C. Profil monitora informuje system zarządzania kolorami, w jaki sposób należy przekonwertować liczbowe wartości zawarte w dokumencie na przestrzeń kolorów monitora. D. System zarządzania kolorami używa profilu urządzenia wyjściowego, aby przekonwertować liczbowe wartości zawarte w dokumencie na wartości z przestrzeni kolorów tego urządzenia. Dzięki temu drukowane są właściwe kolory. 

Informacje o kalibrowaniu i tworzeniu profilu monitora

Oprogramowanie do tworzenia i edycji profilów umożliwia zarówno kalibrowanie, jak i tworzenie profilów monitorów. Kalibrowanie monitora ma na celu dostosowanie go do określonego standardu; na przykład jeden ze standardów wyświetlania kolorów przewiduje, że temperatura punktu bieli musi wynosić 5000°K. Tworzenie profilu monitora polega na ustaleniu profilu opisującego sposób odtwarzania kolorów przez ten monitor.

Kalibracja monitora wymaga dostrojenia następujących ustawień obrazu:

Jasność i kontrast — poziom i zakres globalnej intensywności wyświetlania. Ustawienia te mają takie samo działanie, jak w przypadku zwykłego telewizora. W wyborze optymalnych ustawień jasności i kontrastu może pomóc narzędzie do kalibracji monitora.

Gamma — jasność półcieni. Wartości odcieni pośrednich (między bielą a czernią), które wyświetla monitor, układają się nieliniowo. Gdyby przedstawić je na wykresie, utworzyłyby krzywą, a nie prostą. Wartość Gamma odpowiada wartości takiego punktu na tej krzywej, który znajduje się dokładnie pośrodku między czernią i bielą.

Luminofory — substancje luminescencyjne, za pomocą których monitory kineskopowe emitują światło. Różne luminofory mają różne charakterystyki kolorów.

Punkt bieli — kolor oraz intensywność bieli możliwej do wyświetlenia na monitorze.

Kalibrowanie i tworzenie profilu monitora

Kalibrowanie monitora polega na dostosowaniu go do określonego standardu. Jeśli monitor jest skalibrowany, narzędzie do obsługi profilów umożliwia zapisanie profilu kolorów tego monitora. Profil opisuje sposób wyświetlania kolorów przez monitor — informuje o tym, które kolory może wyświetlać, a których nie. Określa także, w jaki sposób należy konwertować liczbowe wartości kolorów, aby uzyskać na ekranie pożądany efekt.

  1. Upewnij się, że monitor jest włączony od co najmniej pół godziny. Jest to czas niezbędny do tego, aby monitor „rozgrzał się” i poprawnie odtwarzał kolory.
  2. Upewnij się, że monitor może wyświetlać co najmniej kilka tysięcy kolorów. Najlepiej, aby był ustawiony na wyświetlanie milionów kolorów (24-bitową lub większą głębię kolorów).
  3. Usuń wszelkie kolorowe wzorki z pulpitu. Ustaw pulpit na wyświetlanie neutralnych szarości. Jaskrawe lub intensywne kolory otaczające dokument zaburzają prawidłową percepcję barw.
  4. Skalibruj monitor i utwórz jego profil, wykonując jedną z następujących czynności:
    • W systemie Windows zainstaluj i zastosuj narzędzie do kalibrowania monitora.
    • W systemie macOS użyj narzędzia do kalibrowania, które jest dostępne na zakładce Preferencje systemu/Monitor/Kolor.
    • Dla uzyskania najlepszych wyników należy skorzystać z oprogramowania i urządzeń pomiarowych, produkowanych przez specjalistyczne firmy. Użycie urządzenia do pomiaru kolorów w połączeniu z odpowiednim oprogramowaniem gwarantuje najbardziej dokładne profile, taki instrument może bowiem mierzyć kolory wyświetlane na ekranie bardziej precyzyjnie, niż ludzkie oko.

Uwaga: Parametry monitora pogarszają się z czasem, dlatego warto okresowo (na przykład co miesiąc) ponownie kalibrować monitor. W przypadku zbyt starego monitora dostosowanie go do przyjętych standardów może być trudne lub niewykonalne.

Większość programów do tworzenia profilów monitorów automatycznie nadaje nowemu profilowi monitora status profilu domyślnego. Instrukcje ręcznego przypisywania profilu do monitora można znaleźć w pomocy systemu operacyjnego.

Instalowanie profilu kolorów

Profile urządzeń są często instalowane podczas dodawania urządzenia do systemu. Dokładność takich profilów (określanych również jako profile wewnętrzne lub systemowe) jest różna dla poszczególnych urządzeń. Profile urządzeń można uzyskać od usługodawcy lub pobrać z Internetu; można też tworzyć własne profile, do czego są niezbędne odpowiednie narzędzia.

  • W systemie Windows: Kliknij profil prawym przyciskiem myszy i wybierz opcję Instaluj profil. Profile można też skopiować profile do folderu WINDOWS\system32\spool\drivers\color.
  • W systemie macOS: Skopiuj profile do folderu /Biblioteki/ColorSync/Profiles lub /Użytkownicy/[nazwa użytkownika]/Biblioteki/ColorSync/Profiles.

Po zainstalowaniu profilów kolorów trzeba ponownie uruchomić aplikacje firmy Adobe.

Osadzanie profilu kolorów

Aby osadzić profil kolorów w dokumencie utworzonym za pomocą programu Illustrator, InDesign lub Photoshop, należy wyeksportować ten dokument lub zapisać go w formacie obsługującym osadzanie profilów ICC.

  1. Zapisz (lub wyeksportuj) dokument w jednym z następujących formatów: Adobe PDF, PSD (Photoshop), AI (Illustrator), INDD (InDesign), JPEG, Photoshop EPS, Large Document Format lub TIFF.
  2. Zaznacz opcję osadzania profilów ICC. Dokładna nazwa i położenie tej opcji jest różna w różnych aplikacjach. Dodatkowe informacje można znaleźć w pomocy aplikacji firmy Adobe.

Osadzanie profilu kolorów (Acrobat)

Profile kolorów można osadzać w poszczególnych obiektach albo w całym pliku PDF. Program Acrobat dołącza odpowiedni profil — zgodnie z ustawieniami okna dialogowego Konwersja kolorów — do wybranej przestrzeni kolorów pliku PDF. Dodatkowe informacje można znaleźć w pomocy programu Acrobat w tematach dotyczących konwersji kolorów.

Zmienianie profilu kolorów dokumentu

Zmiana profilu kolorów dokumentu jest konieczna tylko w bardzo wyjątkowych sytuacjach. Wynika to z faktu, że profil kolorów jest przypisywany przez aplikację automatycznie (zgodnie z ustawieniami wybranymi w oknie dialogowym Ustawienia kolorów). Ręczna zmiana profilu kolorów jest więc konieczna tylko wtedy, gdy trzeba przystosować dokument do potrzeb innego urządzenia wyjściowego lub gdy trzeba skorygować efekt działania niepotrzebnej już reguły przetwarzania kolorów. Zmianę profilu powinni przeprowadzać tylko zaawansowani użytkownicy.

Profil kolorów dokumentu można zmienić jedną z następujących metod:

  • Przypisanie nowego profilu. Wartości liczbowe kolorów dokumentu pozostają takie same, ale nowy profil może istotnie zmienić wygląd kolorów wyświetlanych na ekranie monitora.
  • Usunięcie profilu, co powoduje, że dokument przestaje podlegać zarządzaniu kolorami.
  • (Acrobat, Photoshop i InDesign) Konwertowanie kolorów dokumentu na przestrzeń kolorów innego profilu. Wartości liczbowe kolorów są zmieniane, tak aby zachować oryginalny wygląd kolorów.

Przypisywanie lub usuwanie profilu kolorów (Illustrator, Photoshop)

Wybierz polecenie Edycja > Przydziel profil.

Wybierz opcję i kliknij przycisk OK:

Nie zarządzaj kolorem w tym dokumencie — usuwa istniejący profil z dokumentu. Opcję tę należy zaznaczyć tylko wtedy, jeśli zachodzi autentyczna potrzeba wyłączenia funkcji zarządzania kolorami. Po usunięciu profilu z dokumentu wygląd kolorów jest określany przez profile z przestrzeni roboczej aplikacji.

Roboczy [model kolorów: przestrzeń robocza] — przypisuje profil przestrzeń roboczy do dokumentu.

Profil — umożliwia wybranie innego profilu. Aplikacja przypisuje nowy profil do dokumentu, jednak nie konwertuje kolorów na przestrzeń tego profilu. W rezultacie może nastąpić istotna zmiana wyglądu kolorów wyświetlanych na ekranie monitora.

Przypisywanie lub usuwanie profilu kolorów (InDesign)

  1. Wybierz polecenie Edycja > Przydziel profile.
  2. W obszarze Profil RGB lub Profil CMYK wybierz jedną z następujących opcji:

Odrzuć (użyj bieżącej przestrzeni roboczej) — usuwa istniejący profil z dokumentu. Opcję tę należy zaznaczyć tylko wtedy, jeśli zachodzi autentyczna potrzeba wyłączenia funkcji zarządzania kolorami. Po usunięciu profilu z dokumentu wygląd kolorów jest określany przez profile z przestrzeni roboczej aplikacji; profilu nie można będzie ponownie osadzić w dokumencie.

Przypisz bieżącą przestrzeń roboczą [przestrzeń robocza] — przypisuje profil przestrzeni roboczej do dokumentu.

Przydziel profil — umożliwia wybranie innego profilu. Aplikacja przypisuje nowy profil do dokumentu, jednak nie konwertuje kolorów na przestrzeń tego profilu. W rezultacie może nastąpić istotna zmiana wyglądu kolorów wyświetlanych na ekranie monitora.

  1. Z każdym typem grafiki w dokumencie należy skojarzyć metodę konwersji kolorów. Dla każdego rodzaju grafiki można wybrać jedną z czterech standardowych metod konwersji kolorów. Można też skorzystać z opcji „Użyj metody konwersji ustawienia kolorów”, która powoduje uaktywnienie metody określonej w oknie dialogowym Ustawienia kolorów. Więcej informacji o metodach konwersji kolorów można znaleźć w pomocy.

Dostępne są następujące typy grafiki:

Metoda konwersji kolorów kryjących — ustawia metodę konwersji kolorów wszystkich elementów wektorowych (obszarów pokrytych jednolitym kolorem) w natywnych obiektach programu InDesign.

Domyślna metoda konwersji kolorów obrazu — określa domyślną metodę konwersji kolorów dla wszystkich obrazów bitmapowych umieszczonych za pomocą programu InDesign. Ustawienie to można przesłaniać dla poszczególnych obrazów.

Metoda konwersji kolorów po mieszaniu — określa metodę konwersji kolorów, które powstają w wyniku nakładania się przezroczystych fragmentów strony. Kolory te będą konwertowane na przestrzeń próby lub docelową przestrzeń kolorów. Opcji tej należy używać, jeśli dokument zawiera obiekty przezroczyste.

  1. Aby wyświetlić podgląd efektów przypisania nowego profilu do dokumentu, wybierz opcję Podgląd i kliknij przycisk OK.

Konwertowanie kolorów dokumentu na inny profil (Photoshop)

  1. Wybierz polecenie Edycja > Konwersja na profil.
  2. W obszarze Przestrzeń docelowa wybierz profil kolorów, na który mają zostać przekonwertowane kolory dokumentu. Dokument zostanie przekonwertowany i oznakowany przy użyciu nowego profilu.
  3. W obszarze Opcje konwersji określ mechanizm zarządzania kolorami, metodę konwersji kolorów, punkt czerni oraz opcje roztrząsania (jeśli są dostępne). (Zobacz Opcje konwersji kolorów).
  4. Aby podczas konwersji spłaszczyć wszystkie warstwy dokumentu do postaci pojedynczej warstwy, zaznacz opcję Spłaszcz obraz.
  5. Aby obejrzeć wynik konwersji w oknie dokumentu, wybierz opcję Podgląd.

Konwertowanie kolorów dokumentu na profil Wielokanałowy, Łącze do urządzenia lub Abstrakt (Photoshop)

  1. Wybierz polecenie Edycja > Konwersja na profil.
  2. Kliknij przycisk Zaawansowane. W obszarze Przestrzeń docelowa dostępne są następujące, dodatkowe typy profilów ICC:

Wielokanałowy — profile, które obsługują kanały o liczbie kolorów większej niż cztery. Są przydatne, gdy do drukowania używa się więcej niż czterech farb.

Łącze do urządzenia — profile, które dokonują przekształcenia bezpośrednio z przestrzeni kolorów jednego urządzenia na przestrzeń innego, nie używając pośredniej przestrzeni kolorów. Są przydatne, gdy wymagane są konkretne odwzorowania parametrów urządzenia (na przykład czerń 100%).

Abstrakcyjny — profile umożliwiające włączenie własnych efektów obrazu. Profile abstrakcyjne mogą przyjmować i generować wartości LAB/XYZ, co pozwala tworzyć własne tablice LUT w celu uzyskania oczekiwanego efektu specjalnego.

Uwaga: Profile kolorów Szary, RGB, LAB i CMYK są w widoku zaawansowanym sklasyfikowane w kategoriach. Natomiast w widoku podstawowym znajdują się one we wspólnym menu Profil.

  1. Aby obejrzeć wynik konwersji w oknie dokumentu, wybierz opcję Podgląd.

Konwertowanie kolorów dokumentu na inny profil (Acrobat)

Aby przekonwertować kolory w dokumencie PDF, wybierz polecenie Narzędzia > Drukowanie >Konwertuj kolory. Dodatkowe informacje można znaleźć w pomocy programu Acrobat w tematach dotyczących konwersji kolorów.

Logo Adobe

Zaloguj się na swoje konto