Informacje o formacie Photoshop PDF

Korzystając z polecenia Zapisz jako, można zapisywać obrazy w trybie CMYK, RGB, Lab, koloru indeksowanego, skali szarości, bitmapy oraz bichromii w formacie Photoshop PDF. W dokumentach Photoshop PDF mogą być zachowywane dane programu Photoshop, takie jak warstwy, kanały alfa, notatki czy kolory dodatkowe, dlatego takie dokumenty można później otwierać, a obrazy edytować w programie Photoshop CS2 lub nowszym.

Uwaga:

Szybkie zapisanie pliku w formacie PDF jest możliwe przez uruchomienie dla pliku operacji Zapisz jako plik Photoshop PDF. Ta operacja jest dostępna po wybraniu polecenia Produkcja z menu panelu Operacje.

Zaawansowani użytkownicy mogą skorzystać z opcji zapewniania zgodności ze standardem PDF/X, co jest niezwykle istotne, na przykład, w przypadku dokumentów drukowanych komercyjnie. PDF/X (Portable Document Format Exchange) jest to pewien wariant formatu Adobe PDF, który eliminuje wiele zmiennych związanych z kolorami, czcionkami i zalewkowaniem, które mogą prowadzić do problemów podczas druku.

Użytkownik może określić też pewne opcje zabezpieczeń ograniczające dostęp do dokumentu PDF. Nowe, 128-bitowe algorytmy szyfrowania RC4 (Acrobat 6) zawierają opcje, dzięki którym można umożliwiać użytkownikom oglądanie metadanych i miniaturek w programie Adobe Bridge.

Aby zapisać jednolitą postać plików w formacie Photoshop PDF, ustawienia PDF można zapisać jako gotowy zestaw. Ustawienia predefiniowane i ustawienia formatu Adobe PDF są współużytkowane przez wszystkie programy firmy Adobe, w tym Photoshop, InDesign, Illustrator i Acrobat.

Zapisywanie w formacie Photoshop PDF

  1. Wybierz polecenie Plik > Zapisz jako i wybierz opcję Photoshop PDF z menu Format. Zaznaczając opcję Kolor, można osadzić profil kolorów lub użyć profilu określonego przy użyciu polecenia Ustawienia próby. Program pozwala też dołączać warstwy, notatki, kolory dodatkowe i kanały alfa. Kliknij Save (Zapisz).
  2. W oknie dialogowym Zapisz Adobe PDF wybierz zestaw ustawień dostosowanych do przeznaczenia pliku PDF, na przykład wydruk ostateczny, wydruk próbny, wydruk komercyjny, dystrybucja za pomocą poczty e-mail czy publikacja w Internecie. Więcej informacji można znaleźć w artykule Predefiniowane ustawienia plików Adobe PDF.

    Wybór jednego z powyższych predefiniowanych ustawień to najłatwiejsza metoda dostosowania opcji formatu Photoshop PDF. Po wyborze ustawienia należy kliknąć przycisk Zapisz PDF, co spowoduje wygenerowanie odpowiedniej wersji pliku. Jeśli są potrzebne pewne opcje zabezpieczeń lub opcje dostosowane, należy wykonać kolejne kroki opisywanej procedury.

  3. Zależnie od potrzeby, z menu Standard i menu Zgodność można wybrać opcje dotyczące zgodności ze standardem PDF/X i zgodności z odpowiednią wersją programu Acrobat. Więcej informacji można znaleźć w artykule Poziomy zgodności plików PDF.
  4. Zależnie od potrzeby w lewym panelu okna dialogowego Zapisz Adobe PDF można ustawić ogólne opcje zapisu w formacie PDF. Szczegółowe informacje o poszczególnych opcjach można uzyskać w artykule Ogólne opcje plików Adobe PDF.

    Uwaga:

    Użytkownicy programu Photoshop 7.0 i wcześniejszych wersji mogą otwierać pliki w formacie Photoshop PDF jako zwykłe pliki PDF ze spłaszczonymi warstwami. Wybierz polecenie Plik > Otwórz jako, wybierz opcję Ogólny PDF z menu Pliki typu (Windows) lub wybierz polecenie Plik > Otwórz, a następnie opcję Ogólny PDF z menu Format (Mac OS).

  5. Dodatkowo można w lewym panelu okna dialogowego Zapisz Adobe PDF zaznaczyć pozycję Kompresja, po czym ustawić opcje kompresji i próbkowania w dół dla pliku PDF. Więcej informacji można znaleźć w artykule Opcje kompresji i próbkowania w dół plików Adobe PDF.
  6. Zależnie od potrzeby w lewym panelu okna dialogowego Zapisz Adobe PDF można zaznaczyć pozycję Wyjście i ustawić opcje dotyczące zarządzania kolorem i standardu PDF/X. Więcej informacji można znaleźć w artykule Opcje zarządzania kolorem i opcje PDF/X dla plików Adobe PDF.
  7. (Opcjonalnie) Aby wynikowy dokument PDF był zabezpieczony, należy zaznaczyć opcję Bezpieczeństwo w lewym panelu okna dialogowego Zapisz Adobe PDF. Na zakończenie należy określić hasło i opcje uprawnień. Zobacz też Dodawanie zabezpieczeń do plików PDF.

    Uwaga:

    Poziom szyfrowania zależy od ustawienia Zgodność danego pliku PDF. Aby określić wyższy lub niższy poziom szyfrowania, należy zmienić ustawienie zgodności.

  8. (Opcjonalnie) W lewym panelu okna dialogowego Zapisz Adobe PDF zaznacz opcję Podsumowanie, dzięki czemu można będzie obejrzeć ustawione opcje.
  9. (Opcjonalnie) Jeśli opcje zapisu w formacie PDF będą wykorzystywane ponownie, kliknij przycisk Zapisz predefiniowane ustawienie. Nowy zestaw ustawień będzie dostępny w menu Predefiniowane ustawienia Adobe PDF w programie Photoshop, a także w innych programach usługi Adobe Creative Cloud. Zobacz też Zapisywanie ustawień predefiniowanych plików Adobe PDF.

  10. Kliknij Zapisz PDF. Program Photoshop zamknie okno dialogowe Zapisz Adobe PDF i utworzy dokument PDF.

Style predefiniowanych ustawień Adobe PDF

Predefiniowane ustawienie PDF to grupa ustawień wpływających na proces tworzenia pliku PDF. Ustawienia te zapewniają odpowiednią równowagę między wielkością pliku a jego jakością, w zależności od przeznaczenia danego pliku PDF. Większość ustawień predefiniowanych jest wykorzystywana przez różne składniki pakietu Adobe , , w tym programy InDesign, Illustrator, Photoshop oraz Acrobat. Można też tworzyć i udostępniać własne predefiniowane ustawienia, dostosowane do wymagań konkretnego materiału wyjściowego.

Niektóre z wymienionych poniżej ustawień nie będą dostępne, dopóki nie przeniesie się ich z miejsca domyślnej instalacji — z folderu Extras (Dodatki) — do folderu Settings (Ustawienia). Foldery dodatków (Extras) i ustawień (Settings) znajdują się na ogół w następujących folderach: (Windows Vista i Windows 7) ProgramData\Adobe\AdobePDF; (Windows XP) Documents and Settings\All Users\Application Data\Adobe\Adobe PDF; (Mac OS) Library/Application Support/Adobe PDF. Pewne ustawienia nie są dostępne w niektórych składnikach pakietu Creative Suite.

Ustawienia własne znajdują się w następujących folderach: (Windows XP) Documents and Settings/[nazwa użytkownika]/Application Data/Adobe/Adobe PDF/Settings; (Windows Vista i Windows 7) Users/[nazwa użytkownika]/AppData/Roaming/Adobe/Adobe PDF/Settings; (Mac OS) Users/[nazwa użytkownika]/Library/Application Support/Adobe/Adobe PDF/Settings.

Uwaga:

Przeglądaj okresowo swoje ustawienia PDF. Ustawienia te nie są automatycznie przywracane do opcji domyślnych. Aplikacje i narzędzia do tworzenia plików PDF korzystają z tego zestawu ustawień, który był zdefiniowany lub zaznaczony ostatnio.

Druk o wysokiej jakości

Tworzy pliki PDF do drukowania na drukarkach biurkowych jak i w drukarniach. To ustawienie używa wersji PDF 1.4; próbkuje obrazy kolorowe i w skali szarości w dół do rozdzielczości 300 ppi, a obrazy monochromatyczne — do rozdzielczości 1200 ppi; osadza podzbiory wszystkich czcionek; pozostawia kolor bez zmian i nie spłaszcza przezroczystości (dotyczy tych typów plików, które obsługują przezroczystość). Takie pliki PDF można otwierać w programie Acrobat 5.0 i Acrobat Reader 5.0 (oraz ich nowszych wersjach). W programie InDesign ustawienie to tworzy też pliki PDF ze znacznikami.

Domyślne ustawienia programu Illustrator (tylko Illustrator)

Tworzy plik PDF z zachowaniem wszystkich danych programu Illustrator. Pliki PDF utworzone na podstawie tego ustawienia można ponownie otwierać w programie Illustrator bez straty jakichkolwiek danych.

Za duże strony (tylko program Acrobat)

Tworzy pliki PDF przeznaczone do wyświetlania i drukowania rysunków technicznych większych niż 200 x 200 cali (508 x 508 cm). Takie pliki PDF można otwierać w programach Acrobat i Reader 7.0 (oraz ich nowszych wersjach).

PDF/A-1b: 2005 (CMYK i RGB) (tylko program Acrobat)

Używane do dłuższego przechowywania dokumentów elektronicznych (archiwizacja). PDF/A‑1b używa PDF 1.4 i konwertuje wszystkie kolory na CMYK lub RGB, zależnie od wybranego standardu. Pliki PDF utworzone z wykorzystaniem tego zestawu mogą być otwierane w programie Acrobat i Reader 5.0 (oraz ich nowszych wersjach).

PDF/X‑1a (2001 i 2003)

Standard PDF/X‑1 wymaga osadzenia wszystkich czcionek, określenia odpowiednich znaczników i spadów oraz użycia kolorów z przestrzeni CMYK, kolorów dodatkowych lub obydwu tych rodzajów kolorów. Pliki zgodne z tym standardem muszą zawierać informacje o planowanych warunkach wydruku. Pliki PDF zgodne ze standardem PDF/X‑1a mogą być otwierane w programie Acrobat 4.0 i Acrobat Reader 4.0 (oraz ich nowszych wersjach).

Ustawienie PDF/X1a używa wersji PDF 1.3; próbkuje obrazy kolorowe i w skali szarości w dół do rozdzielczości 300 ppi, a obrazy monochromatyczne do rozdzielczości 1200 ppi; osadza podzbiory wszystkich czcionek; tworzy nieoznakowane pliki PDF i spłaszcza przezroczystość, używając ustawień wysokiej rozdzielczości.

Uwaga:

Ustawienia predefiniowane dla standardów PDF/X1‑a:2003 i PDF/X‑3 (2003) są umieszczane na komputerze podczas instalacji, ale nie będą dostępne, dopóki nie przeniesie się ich z folderu Extras do folderu Settings.

Format PDF/X-3

To ustawienie predefiniowane tworzy plik PDF oparty na standardzie ISO PDF/X-3:2002. Plik PDF utworzony z wykorzystaniem tego ustawienia można otwierać w programie Acrobat 4.0 i Acrobat Reader 4.0 (oraz ich nowszych wersjach).

PDF/X‑4 (2008)

Ustawienie predefiniowane do tworzenia plików zgodnych ze standardem ISO PDF/X-4:2008 obsługuje aktywną przezroczystość (obszary przezroczyste nie są spłaszczane) oraz zarządzanie kolorami w standardzie ICC. Pliki PDF wyeksportowane z użyciem tego ustawienia predefiniowanego mają format PDF 1.4. Obrazy są próbkowane w dół i kompresowane, a czcionki są osadzane w taki sam sposób, jak w przypadku ustawień PDF/X-1a oraz PDF/X-3. Istnieje możliwość tworzenia plików PDF zgodnych ze standardem PDF/X-4:2008 bezpośrednio ze składników pakietu Creative Suite 4 i 5, w tym m.in. programów Illustrator, InDesign oraz Photoshop. Program Acrobat 9 Pro zawiera funkcje walidacji i inspekcji wstępnej plików PDF pod kątem zgodności ze standardem PDF/X-4:2008. Pozwala również na konwertowanie plików w formacie innym niż PDF/X na format PDF/X-4:2008 (o ile taka konwersja jest możliwa).

Firma Adobe zaleca stosowanie standardu PDF/X-4:2008 jako optymalnego formatu pliku PDF w obiegu dokumentów przeznaczonych do druku.

Jakość drukarska

Tworzy pliki PDF, które będą stanowić podstawę profesjonalnego wydruku wysokiej jakości (np. do druku cyfrowego albo jako rozbarwienia dla naświetlarni). Pliki wynikowe nie są jednak zgodne ze standardem PDF/X. W tym przypadku najważniejsza jest jakość zawartości. Celem jest zachowanie w pliku PDF wszystkich informacji, które będą potrzebne drukarni do prawidłowego wykonania usługi. Ten zestaw opcji korzysta z wersji PDF 1.4; konwertuje kolory na przestrzeń CMYK; próbkuje obrazy kolorowe i w skali szarości w dół do rozdzielczości 300 ppi, a obrazy monochromatyczne — do rozdzielczości 1200 ppi; osadza podzbiory wszystkich czcionek i zachowuje przezroczystość (dla tych typów plików, które ją obsługują).

Takie pliki PDF można otwierać w programach Acrobat 5.0 i Acrobat Reader 5.0 (oraz ich nowszych wersjach).

Uwaga:

Zanim utworzysz plik Adobe PDF przeznaczony do druku w profesjonalnej drukarni, dowiedz się, jakie należy wprowadzić ustawienia i rozdzielczości. Możesz poprosić o udostępnienie pliku opcji pracy — .joboptions — z zalecanymi ustawieniami. Niekiedy trzeba dostosować ustawienia pliku Adobe PDF do wymagań konkretnego usługodawcy, a plik .joboptions (opcje pracy) utworzyć samodzielnie.

Plik PDF z bogatą treścią

Tworzy pliki PDF z ułatwieniami dostępu, zawierające znaczniki, hiperłącza, zakładki, elementy interaktywne i warstwy. Ten zestaw opcji używa wersji PDF 1.5 i osadza podzbiory wszystkich czcionek. Pliki są ponadto optymalizowane do pobierania stopniowego (byte serving). Takie pliki PDF można otwierać w programach Acrobat 6.0 i Adobe Reader 6.0 (oraz ich nowszych wersjach). (Predefiniowane ustawienie PDF z bogatą treścią znajduje się w folderze Dodatki.)

Uwaga:

Ustawienie we wcześniejszych wersjach niektórych aplikacji nazywane było eBook.

Najmniejszy rozmiar pliku

Tworzy pliki PDF, które mają być wyświetlane na stronach internetowych, w intranecie oraz przesyłane w wiadomościach e-mail. Ten zestaw opcji stosuje kompresję, próbkowanie w dół i stosunkowo małą rozdzielczość obrazu. Wszystkie kolory konwertowane są na format sRGB, a czcionki osadzane. Pliki są ponadto optymalizowane pod kątem szybkości transmisji. Nie należy stosować tego ustawienia predefiniowanego do plików PDF, które mają być drukowane.

Takie pliki PDF można otwierać w programach Acrobat 5.0 i Acrobat Reader 5.0 (oraz ich nowszych wersjach).

Reklamy w czasopismach 2006 (Japonia)

To ustawienie pozwala utworzyć plik PDF na podstawie zasad określonych przez organizację Digital Data Delivery.

Standardowy (tylko Acrobat)

Tworzy pliki PDF, które będą drukowane na zwykłych drukarkach lub kopiarkach cyfrowych, publikowane na dyskach CD lub wysyłane do klientów jako wersje próbne. Ten zestaw opcji stosuje kompresję i próbkowanie w dół, aby zmniejszyć rozmiar pliku; osadza podzbiory wszystkich czcionek użytych w pliku, których osadzenie jest dozwolone; konwertuje wszystkie kolory na przestrzeń sRGB; a przy wydruku używana jest średnia rozdzielczość. Uwaga: Podzbiory czcionek systemu Windows nie są domyślnie osadzane. Pliki PDF utworzone za pomocą tego zestawu opcji można otwierać w programach Acrobat 5.0 i Acrobat Reader 5.0 (oraz ich nowszych wersjach).

Więcej informacji o tworzeniu i zapisywaniu własnych ustawień predefiniowanych można znaleźć w artykule Zapisywanie ustawień predefiniowanych pliku Adobe PDF.

Informacje o standardach PDF/X i PDF/A

Standardy PDF/X i PDF/A zostały zdefiniowane przez ISO (International Organization for Standardization). Standardy PDF/X są używane do wymiany zawartości graficznej. Standardy PDF/A umożliwiają długoterminową archiwizację dokumentów elektronicznych. Podczas konwersji do formatu PDF przetwarzany plik jest sprawdzany pod kątem zgodności ze wskazanym standardem. Jeśli plik PDF nie spełnia standardu ISO, jest wyświetlany komunikat z pytaniem, czy konwersja ma zostać anulowana, czy ma być kontynuowana (co spowoduje utworzenie pliku niezgodnego ze standardem).

W obiegu pracy związanym z drukiem używa się najczęściej następujących standardów PDF/X: PDF/X‑1a, PDF/X‑3 oraz (w 2007r.) PDF/X‑4. Najczęściej używanymi standardami archiwizacji PDF są formaty PDF/A‑1a oraz PDF/A‑1b (mniejsze wymagania).

Uwaga:

Więcej informacji na temat standardów PDF/X i PDF/A można znaleźć w witrynie organizacji ISO.

Poziomy zgodności PDF

Przystępując do tworzenia plików PDF, należy wybrać odpowiednią wersję tego formatu. Wersję PDF można zmienić przełączając ustawienia lub wybierając opcję zgodności, podczas zapisywania pliku PDF lub edycji predefiniowanego ustawienia PDF.

Zazwyczaj, jeśli nie ma szczególnej potrzeby zapewniania zgodności ze starszymi wersjami, powinno używać się najnowszej wersji (w tym przypadku wersji 1.7). Najnowsza wersja zawiera wszystkie ostatnio wprowadzone funkcje i możliwości. Jeśli jednak tworzy się dokumenty, które mają być dystrybuowane na szeroką skalę, warto wybrać ustawienie Acrobat 5.0 (PDF 1.4) lub Acrobat 6.0 (PDF 1.5). Zagwarantuje to, że dokument będą mogli wyświetlić i wydrukować wszyscy użytkownicy.

W poniższej tabeli zestawiono różnice między plikami PDF o różnych ustawieniach zgodności.

Uwaga:

Program Acrobat w wersji 8.0 i 9.0 również używa formatu PDF 1.7.

Acrobat 3.0 (PDF 1.3)

Acrobat 5.0 (PDF 1.4)

Acrobat 6.0 (PDF 1.5)

Acrobat 7.0 (PDF 1.6) oraz Acrobat X (PDF 1.7)

Pliki PDF można otwierać w programie Acrobat 3.0 i Acrobat Reader 3.0 oraz ich nowszych wersjach.

Pliki PDF można otwierać w programie Acrobat 3.0 i Acrobat Reader 3.0 oraz ich nowszych wersjach. Funkcje wprowadzone w późniejszych wersjach mogą jednak zostać utracone lub nie będą wyświetlane.

Większość plików PDF można otwierać w programie Acrobat 4.0 i Acrobat Reader 4.0 oraz w ich nowszych wersjach. Funkcje wprowadzone w późniejszych wersjach mogą jednak zostać utracone lub nie będą wyświetlane.

Większość plików PDF można otwierać w programie Acrobat 4.0 i Acrobat Reader 4.0 oraz w ich nowszych wersjach. Funkcje wprowadzone w późniejszych wersjach mogą jednak zostać utracone lub nie będą wyświetlane.

Pliki nie mogą zawierać żadnych kompozycji z efektami przezroczystości. Przed konwersją pliku na format PDF 1.3 wszelkie obiekty przezroczyste muszą zostać spłaszczone.

Kompozycje z obiektami przezroczystymi są obsługiwane. (Funkcja Acrobat Distiller spłaszcza przezroczystość.)

Kompozycje z obiektami przezroczystymi są obsługiwane. (Funkcja Acrobat Distiller spłaszcza przezroczystość.)

Kompozycje z obiektami przezroczystymi są obsługiwane. (Funkcja Acrobat Distiller spłaszcza przezroczystość.)

Warstwy nie są obsługiwane.

Warstwy nie są obsługiwane.

Jeśli pliki PDF są tworzone w aplikacjach obsługujących generowanie warstw, takich jak Illustrator CS i InDesign CS, wszelkie oryginalne warstwy są zachowywane.

Jeśli pliki PDF są tworzone w aplikacjach obsługujących generowanie warstw, takich jak Illustrator CS i InDesign CS, wszelkie oryginalne warstwy są zachowywane.

Obsługiwana jest przestrzeń kolorów DeviceN o 8 składowych.

Obsługiwana jest przestrzeń kolorów DeviceN o 8 składowych.

Obsługiwana jest przestrzeń kolorów DeviceN o 31 składowych.

Obsługiwana jest przestrzeń kolorów DeviceN o 31 składowych.

Czcionki wielobajtowe mogą być osadzane. (Podczas osadzania program Distiller konwertuje czcionki.)

Czcionki wielobajtowe mogą być osadzane.

Czcionki wielobajtowe mogą być osadzane.

Czcionki wielobajtowe mogą być osadzane.

Obsługiwane są 40-bitowe zabezpieczenia RC4.

Obsługiwane są 128-bitowe zabezpieczenia RC4.

Obsługiwane są 128-bitowe zabezpieczenia RC4.

Obsługiwane są 128-bitowe zabezpieczenia RC4 i 128-bitowe zabezpieczenia AES (Advanced Encryption Standard).

Opcje ogólne dla formatu Adobe PDF

W sekcji Ogólne okna dialogowego Opcje Adobe PDF można ustawić następujące opcje:

Opis

Wyświetla opis pobrany z wybranego ustawienia predefiniowanego oraz umożliwia edycję tego opisu. Opis można wkleić ze schowka. W wyniku edycji opisu ustawień predefiniowanych do nazwy zestawu tych ustawień jest dodawane słowo “(modyfikowany)”.

Zachowaj możliwości edycji programu Photoshop

W otrzymanym dokumencie PDF zostaną zachowane dane specyficzne dla programu Photoshop, w tym warstwy, kanały alfa i kolory dodatkowe. Dokumenty wygenerowane przy użyciu tej opcji będzie można otwierać tylko w programie Photoshop CS2 i jego późniejszych wersjach.

Osadź miniaturki stron

Opcja pozwala utworzyć miniaturkę kompozycji.

Optymalizuj do szybkiego wyświetlania w Internecie

Plik PDF jest optymalizowany do wymagań szybkiego wyświetlania w przeglądarce internetowej.

Wyświetl PDF po zapisaniu

Nowoutworzony plik PDF jest otwierany w domyślnej przeglądarce plików tego typu.

Opcje kompresji i próbkowania w dół plików Adobe PDF

Podczas zapisywania kompozycji w formacie Adobe PDF można skompresować tekst i grafikę liniową, a także zastosować kompresję i próbkowanie w dół obrazów bitmapowych. W zależności od wybranych ustawień kompresja i ponowne próbkowanie mogą znacznie zmniejszyć rozmiar pliku Adobe PDF, przy niewielkiej lub żadnej utracie szczegółów i dokładności.

Panel Kompresja w oknie dialogowym Opcje Adobe PDF jest podzielony na trzy sekcje. Każda sekcja zawiera następujące opcje kompresji i ponownego próbkowania występujących w dokumencie obrazów.

Próbkowanie w dół

Jeżeli plik PDF ma być wykorzystywany w sieci WWW, należy zastosować zmniejszanie próbkowania w celu uzyskania większej kompresji. Próbkowanie nie jest jednak wskazane, jeżeli plik ma być drukowany w wysokiej rozdzielczości. Wybierz opcję Bez próbkowania w dół, aby wyłączyć wszystkie opcje próbkowania w dół.

Próbkowanie w dół polega na redukcji liczby pikseli obrazu. Aby przeprowadzić próbkowanie w dół należy wybrać metodę interpolacji — próbkowanie uśredniające, dwusześcienne lub podpróbkowanie — oraz podać pożądaną rozdzielczość (w pikselach na cal). Następnie należy wprowadzić rozdzielczość w polu Dla obrazów powyżej. Wszystkie obrazy o rozdzielczości większej niż podana będą próbkowane w dół.

O sposobie usuwania pikseli decyduje wybrana metoda interpolacji:

Uśredniające próbkowanie w dół do

Uśrednia piksele w obszarze próbki i zastępuje cały obszar pikselem w uśrednionym kolorze w danej rozdzielczości. Inna nazwa tej metody to Ponowne próbkowanie dwuliniowe.

Podpróbkowanie do

Wybiera piksel na środku obszaru próbki i zastępuje cały obszar kolorem tego piksela. Podpróbkowanie znacznie skraca czas przetwarzania w porównaniu z próbkowaniem uśrednionym, ale jego rezultaty są mniej płynne. Inna nazwa tej metody to Najbliższy sąsiad.

Próbkowanie dwusześcienne do

Określa kolor piksela na podstawie średniej ważonej i na ogół daje lepsze rezultaty niż prosta metoda próbkowania uśrednianego. Próbkowanie dwusześcienne jest najwolniejsze, ale najbardziej precyzyjne, i daje płynne przejścia tonalne.

Kompresja

Decyduje o rodzaju stosowanej kompresji.

kompresja ZIP

Daje najlepsze wyniki, gdy są kompresowane obrazy kolorowe z powtarzającymi się wzorkami oraz obrazy czarno-białe z powtarzającymi się wzorkami. Kompresja typu ZIP nie powoduje utraty danych.

Kompresja JPEG

Opcja ta nadaje się do obrazów kolorowych i w skali szarości. Jest to metoda stratna, co oznacza, że polega na usuwaniu danych obrazu, co może negatywnie wpłynąć na jego jakość. Z drugiej strony, metoda ta ma na celu redukcję rozmiaru pliku przy minimalnej utracie informacji. Tak więc ponieważ metoda JPEG opiera się na redukcji danych, pozwala ona uzyskać znacznie mniejsze pliki niż kompresja ZIP.

JPEG2000

Jest to nowy, międzynarodowy standard kompresji i pakowania danych obrazu. Tak jak JPEG, kompresja JPEG 2000 sprawdza się najlepiej w przypadku obrazów kolorowych i w skali szarości. Daje ona również dodatkowe korzyści np. w postaci postępowego wyświetlania oraz kompresji bezstratnej, jakiej nie da się uzyskać stosując metodę JPEG. Metoda kompresji JPEG2000 jest dostępna jedynie wtedy, gdy w menu Zgodność zaznaczona jest opcja programu Acrobat 6 (PDF 1.5), lub opcja jego późniejszej wersji.

Jakość obrazu

Określa stopień zastosowanej kompresji. Dostępne opcje zależą od metody kompresji. W przypadku kompresji typu JPEG2000 dostępne są opcje Bezstratna, Minimalna, Niska, Średnia, Wysoka i Maksymalna. W przypadku kompresji JPEG dostępne są opcje Minimalna, Niska, Średnia, Wysoka i Maksymalna. Dla kompresji typu ZIP, program Photoshop udostępnia opcję 8-bitowa jakość obrazu. Opcja 8-bitowa jakość obrazu jest bezstratna, co oznacza, że przy zmniejszaniu rozmiaru z pliku nie są usuwane żadne dane, a zatem jakość obrazu nie ulega zmianie.

Rozmiar fragmentu

Opcja ta pozwala określić wielkość płytek (fragmentów) stosowanych przy kompresji obrazów metodą JPEG 2000. W przypadku optymalizacji obrazów mniejszych niż 1024 x 1024 przy użyciu niskich ustawień jakości, lepsze rezultaty daje wybranie największego rozmiaru fragmentu. Najkorzystniejsze ustawienie dla większości obrazów to 1024. Mniejsze rozmiary płytek są zwykle stosowane w przypadku obrazów o małych wymiarach (na przykład przeznaczonych do wyświetlania na telefonach komórkowych).

Konwersja obrazów o 16-bitowych kanałach na obrazy o kanałach 8-bitowych

Obrazy o 16 bitach na kanał są konwertowane na obrazy o 8 bitach na kanał. Jeśli nie jest zaznaczona opcja konwersji obrazów 16-bitowych, jedyną dostępną metodą kompresji jest ZIP. Jeśli ustawieniem zgodności dokumentu jest Acrobat 5 (PDF 1.4) lub jego starsza wersja, opcja konwersji obrazów 16-bitowych jest niedostępna; zachodzi natomiast automatyczna konwersja na obrazy o 8 bitach na kanał.

Opcje zarządzania kolorem i opcje PDF/X dla plików Adobe PDF

W sekcji Wyjście okna dialogowego Opcje Adobe PDF można ustawić opcje podane poniżej. Zależności między opcjami wyjściowymi zmieniają się w zależności od włączenia lub wyłączenia funkcji zarządzania kolorami i wybranego standardu PDF.

Konwersja kolorów

Określa sposób, w jaki w eksportowanym pliku Adobe PDF mają być odwzorowane informacje o kolorach. Przy konwersji obiektów kolorowych z przestrzeni RGB na CMYK należy także wybrać z menu podręcznego profil docelowy. Podczas konwersji kolorów zachowane są wszystkie informacje o kolorach dodatkowych; na przestrzeń docelową są konwertowane tylko odpowiedniki ze standardowych kolorów drukarskich.

Bez konwersji

Zachowuje dane o kolorach bez zmian.

Konwertuj na docelowy

Konwertuje wszystkie kolory na profil wybrany w sekcji Miejsce docelowe. Profil jest osadzany lub nie, zależnie od zasady dołączania profilu.

Miejsce docelowe

Definiuje przestrzeń docelowego urządzenia RGB lub CMYK, np. monitora lub urządzenia SWOP. Za pomocą tego profilu program Photoshop konwertuje informacje o kolorach dokumentu (zdefiniowane przez profil źródłowy w sekcji Przestrzenie robocze w oknie dialogowym Ustawienia kolorów) na przestrzeń koloru docelowego urządzenia wyjściowego.

Reguły dołączania profilu

Określa, czy do pliku ma być dołączany profil koloru.

Nazwa wyjściowego profilu konwersji

Określa charakterystyczne warunki druku dokumentu. Profil celu wyjściowego jest wymagany, jeżeli tworzy się pliki zgodne ze standardem PDF/X. Menu to jest dostępne pod warunkiem, że w oknie dialogowym Opcje Adobe PDF wybrano standard PDF/X.

Warunek wyjściowy

Opcja pozwala określić warunek drukowania. Ta informacja może być przydatna dla odbiorcy dokumentu PDF.

Identyfikator warunku wyjściowego

Wskaźnik do większego zbioru informacji o planowanych warunkach wydruku. W przypadku warunków druku uwzględnionych w rejestrze ICC identyfikator taki jest wprowadzany automatycznie.

Nazwa rejestru

Wskazuje adres WWW z dodatkowymi informacjami na temat rejestru. Adres URL jest wprowadzany automatycznie w przypadku nazw ICC.

Dodawanie zabezpieczeń do plików PDF

Zapisując plik w formacie PDF można zabezpieczyć go hasłem i wprowadzić ograniczenia dostępu. Ograniczenia mogą dotyczyć nie tylko otwierania pliku, ale także kopiowania i wydzielania zawartości, drukowania dokumentu oraz innych funkcji.

Plik PDF może wymagać hasła do otwarcia dokumentu (hasło otwierania dokumentu) i do zmiany ustawień zabezpieczenia (hasło przyzwolenia). Jeśli w pliku ustawiane są ograniczenia dostępu, powinny zostać ustawione obydwa hasła; w innym przypadku, każdy kto otworzy plik będzie mógł usunąć ograniczenia. Jeśli plik zostanie otwarty z hasłem przyzwolenia, ograniczenia dostępu są tymczasowo wyłączane.

Metoda zabezpieczania RC4 z RSA Corporation jest używana do plików PDF chronionych hasłem. Zależnie od ustawień zgodności (w kategorii Ogólne), poziom szyfrowania może być wysoki lub niski.

Uwaga:

Predefiniowane ustawienia Adobe PDF nie obsługują haseł ani ustawień zabezpieczenia. Jeśli w oknie dialogowym Eksport Adobe PDF, wybierzesz hasła i ustawienia zabezpieczeń, następnie klikniesz Zapisz ustawienie, to hasła ani ustawienia zabezpieczenia nie zostaną zachowane.

Zapisywanie ustawień domyślnych Adobe PDF

Chociaż domyślne ustawienia predefiniowane formatu PDF są wystarczające w większości sytuacji, istnieją procedury, w których trzeba wyjść poza zestaw ustawień wbudowanych i utworzyć własny zestaw ustawień formatu PDF. Własne ustawienia predefiniowane można zapisać na przyszłość. Będzie można korzystać z nich w programie Photoshop i innych programach usługi Adobe Creative Cloud.

W programie Photoshop ustawienia te można zapisać, albo wybierając polecenie Ustawienia Adobe PDF, albo klikając na przycisku Zapisz ustawienia w oknie dialogowym Zapisz Adobe PDF. Ustawienia Adobe PDF są zapisywane z rozszerzeniem joboptions. Pliki z takim rozszerzeniem, dostosowane do konkretnych zastosowań, można uzyskać również od firmy poligraficznej czy producenta drukarki.

  1. Wykonaj jedną z następujących czynności:
    • Wybierz polecenie Edycja > Predefiniowane ustawienia Adobe PDF.

    • Jeśli jest zapisywany dokument PDF, to po określeniu własnych ustawień PDF kliknij przycisk Zapisz ustawienia (w oknie Zapisz Adobe PDF). Powtórz kroki 2 i 3.

  2. Jeśli wybrano polecenie Predefiniowane ustawienia Adobe PDF, wykonaj jedną z następujących czynności (w oknie dialogowym Predefiniowane ustawienia Adobe PDF):
    • Aby utworzyć nowy zestaw predefiniowanych ustawień, kliknij przycisk Nowy, w oknie Predefiniowane ustawienia Adobe PDF. W oknie dialogowym Nowe predefiniowane ustawienie PDF, wpisz nazwę ustawień w polu Predefiniowane ustawienie.

    • Aby zmodyfikować istniejące ustawienie predefiniowane, zaznacz je i kliknij przycisk Edycja. (Nie można edytować ustawień domyślnych.)

  3. Ustaw opcje PDF.
  4. Zapisz ustawienia jedną z następujących metod:
    • W oknie dialogowym Nowe predefiniowane ustawienie PDF lub Edytuj predefiniowane ustawienie PDF, kliknij OK. Nowe ustawienia pojawią się na liście ustawień PDF. Po zakończeniu tworzenia ustawień kliknij Gotowe.

    • W oknie dialogowym Zapisz należy wprowadź nazwę zestawu w polu Nazwa pliku i kliknij Zapisz.

    Ustawienia predefiniowane formatu Adobe PDF są przechowywane w następujących folderach:

    • (Windows Vista) Users\[nazwa użytkownika]\Dane aplikacji\Roaming\Adobe\Adobe PDF\Settings

    • (Windows XP) Documents and Settings\[nazwa użytkownika]\Dane aplikacji\Adobe\Adobe PDF\Settings

    • (Mac OS) Users/[nazwa użytkownika]/Library/Application Support/Adobe/Adobe PDF/Settings

    Wszelkie ustawienia zapisane w tych folderach są dostępne we wszystkich aplikacjach z pakietu Adobe

    Uwaga:

    Aby zapisać predefiniowane ustawienia PDF w innym miejscu niż domyślne, kliknij przycisk Zapisz jako, dostępny w oknie dialogowym Predefiniowane ustawienia Adobe PDF i odszukaj wybrane miejsce, lub znajdź wybrane miejsce w oknie Zapisz i kliknij przycisk Zapisz.

Wczytywanie, zmiana lub usuwanie predefiniowanych ustawień Adobe PDF

Ustawienia predefiniowane plików Adobe PDF (ustawienia procesu twórczego) są dostępne zarówno w programie Photoshop, jak i innych produktach firmy Adobe. Okno dialogowe Ustawienia predefiniowane Adobe PDF umożliwia zapisywanie, wczytywanie, edytowanie i usuwanie ustawień predefiniowanych formatu Adobe PDF.

  1. Wybierz polecenie Edycja > Ustawienia predefiniowane Adobe PDF, a następnie wykonaj jedną z następujących czynności:
    • Aby zapisać nowe ustawienia predefiniowane, kliknij przycisk Nowy, określ ustawienia w oknie dialogowym nowych ustawień predefiniowanych plików PDF i kliknij przycisk OK.
    • Aby zmienić istniejące ustawienia Adobe PDF, zaznacz je w oknie Ustawienia predefiniowane, kliknij przycisk Edycja i wprowadź zmiany w oknie Edytuj predefiniowane ustawienia PDF.  

    Uwaga:

    Jakkolwiek ustawień predefiniowanych wprowadzonych podczas instalacji programu Photoshop (podanych w nawiasach kwadratowych) nie można zmieniać, użytkownik może zaznaczać je pojedynczo i korzystać z opcji Nowy. W oknie Nowe ustawienia predefiniowane PDF, można bowiem modyfikować istniejące ustawienia a następnie zapisać je jako predefiniowane.

    • Aby usunąć istniejące ustawienia Adobe PDF, zaznacz je w oknie Ustawienia predefiniowane i kliknij przycisk Usuń. Nie istnieje możliwość usuwania predefiniowanych ustawień Adobe PDF, zainstalowanych razem z programem Photoshop.

    • Aby wczytać zestaw ustawień predefiniowanych Adobe PDF, kliknij przycisk Wczytaj, zaznacz zestaw i ponownie kliknij ten sam przycisk. Wczytane ustawienia zostaną dodane do okna Ustawienia.

    Uwaga:

    Podczas przeszukiwania zestawu ustawień do wczytywania w oknie dialogowym Wczytaj wyświetlane są wyłącznie pliki z rozszerzeniem joboptions.

    • Aby zamknąć okno dialogowe Opcje PDF, kliknij przycisk Gotowe.
    • Aby zapisać ustawienia predefiniowane w innej lokalizacji niż domyślna, kliknij przycisk Zapisz jako, podaj nową nazwę ustawienia predefiniowanego (jeśli zachodzi taka potrzeba), wybierz miejsce zapisania i kliknij Zapisz.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online