Podręcznik użytkownika Anuluj

Podstawowe informacje dotyczące filtrów

  1. Podręcznik użytkownika programu Photoshop
  2. Wprowadzenie do programu Photoshop
    1. Dream it. Make it.
    2. Nowości w programie Photoshop
    3. Edytowanie pierwszego zdjęcia
    4. Tworzenie dokumentów
    5. Photoshop | Częste pytania
    6. Wymagania systemowe programu Photoshop
    7. Migracja ustawień predefiniowanych, operacji i ustawień
    8. Poznaj program Photoshop
  3. Program Photoshop a inne produkty i usługi firmy Adobe
    1. Korzystanie z kompozycji programu Illustrator w programie Photoshop
    2. Korzystanie z plików programu Photoshop w programie InDesign
    3. Materiały Substance 3D w programie Photoshop
    4. Program Photoshop a usługa Adobe Stock
    5. Używanie rozszerzenia Capture w programie Photoshop
    6. Biblioteki Creative Cloud
    7. Biblioteki Creative Cloud w programie Photoshop
    8. Używanie paska Touch Bar w programie Photoshop
    9. Siatka i linie pomocnicze
    10. Tworzenie operacji
    11. Cofanie i historia
  4. Photoshop na tablet iPad
    1. Photoshop na tablet iPad | Częste pytania
    2. Zapoznanie z przestrzenią roboczą
    3. Wymagania systemowe | Photoshop na tablet iPad
    4. Tworzenie, otwieranie i eksportowanie dokumentów
    5. Dodawanie zdjęć
    6. Korzystanie z warstw
    7. Rysowanie i malowanie przy użyciu pędzli
    8. Tworzenie zaznaczeń i dodawanie masek
    9. Retuszowanie kompozycji
    10. Korzystanie z warstw dopasowania
    11. Dopasowanie odcieni kompozytów przy użyciu krzywych
    12. Stosowanie przekształceń
    13. Kadrowanie i obracanie obrazów kompozytowych
    14. Obracanie, przesuwanie, powiększanie i zerowanie obszaru roboczego
    15. Korzystanie z warstw tekstowych
    16. Korzystanie z programów Photoshop i Lightroom
    17. Pobieranie brakujących czcionek w programie Photoshop na tablecie iPad
    18. Tekst w języku japońskim w programie Photoshop na tablecie iPad
    19. Zarządzanie ustawieniami aplikacji
    20. Skróty i gesty dotykowe
    21. Skróty klawiaturowe
    22. Edytowanie rozmiaru obrazu
    23. Nadawanie na żywo podczas tworzenia w programie Photoshop na tablecie iPad
    24. Retuszowanie niedoskonałości za pomocą narzędzia Pędzel korygujący
    25. Tworzenie pędzli w rozszerzeniu Capture i używanie ich w programie Photoshop
    26. Praca z plikami Camera Raw
    27. Tworzenie i używanie obiektów inteligentnych
    28. Modyfikowanie ekspozycji obrazów przy użyciu funkcji rozjaśniania i ściemniania
  5. Photoshop w Internecie (beta)
    1. Często zadawane pytania | Photoshop w Internecie (beta)
    2. Wprowadzenie do przestrzeni roboczej
    3. Wymagania systemowe | Photoshop w Internecie (beta)
    4. Skróty klawiaturowe | Photoshop w Internecie (beta)
    5. Obsługiwane typy plików | Photoshop w Internecie (beta)
    6. Otwieranie plików w chmurze i korzystanie z nich
    7. Współpraca z uczestnikami projektu
    8. Stosowanie ograniczonych zmian do plików w chmurze
  6. Pliki w chmurze
    1. Pliki w chmurze — Photoshop | Częste pytania
    2. Pliki w chmurze — Photoshop | Pytania dotyczące obiegów pracy
    3. Zarządzanie plikami w chmurze i korzystanie z nich w programie Photoshop
    4. Zwiększanie ilości przestrzeni dyskowej dla programu Photoshop
    5. Nie można utworzyć ani zapisać pliku w chmurze
    6. Rozwiązywanie błędów z plikami w chmurze programu Photoshop
    7. Zbieranie dzienników synchronizacji plików w chmurze
    8. Udostępnianie i wspólne edytowanie plików w chmurze
    9. Udostępnianie plików i komentowanie w aplikacji
  7. Przestrzeń robocza
    1. Podstawy pracy z przestrzenią roboczą
    2. Szybsza nauka dzięki panelowi Odkrywanie w programie Photoshop
    3. Tworzenie dokumentów
    4. Używanie paska Touch Bar w programie Photoshop
    5. Galerie narzędzi
    6. Preferencje wydajności
    7. Korzystanie z narzędzi
    8. Gesty dotykowe
    9. Funkcje dotykowe i dostosowywanie obszarów roboczych
    10. Zapowiedzi technologii
    11. Metadane i uwagi
    12. Domyślne skróty klawiaturowe
    13. Funkcje dotykowe i dostosowywanie obszarów roboczych
    14. Umieszczanie obrazów programu Photoshop w innych aplikacjach
    15. Preferencje
    16. Domyślne skróty klawiaturowe
    17. Miarki
    18. Pokazywanie i ukrywanie dodatków niedrukowanych
    19. Określanie kolumn dla obrazu
    20. Cofanie i historia
    21. Panele i menu
    22. Umieszczanie plików
    23. Rozmieszczanie elementów za pomocą przyciągania
    24. Określanie położenia przy użyciu narzędzia Miarka
    25. Ustawienia predefiniowane
    26. Dostosowywanie skrótów klawiszowych
    27. Siatka i linie pomocnicze
  8. Projektowanie stron internetowych, materiałów ekranowych i aplikacji
    1. Photoshop dla projektantów
    2. Obszary kompozycji
    3. Podgląd urządzenia
    4. Kopiowanie kodu CSS z warstw
    5. Cięcie stron internetowych na plasterki
    6. Opcje HTML dotyczące plasterków
    7. Modyfikowanie układu plasterków
    8. Korzystanie z grafiki internetowej
    9. Tworzenie internetowych galerii zdjęć
  9. Podstawowe informacje o obrazie i kolorach
    1. Zmienianie rozmiarów obrazów
    2. Korzystanie z obrazów rastrowych i wektorowych
    3. Rozmiar a rozdzielczość obrazu
    4. Pozyskiwanie obrazów z aparatów fotograficznych i skanerów
    5. Tworzenie, otwieranie i importowanie obrazów
    6. Wyświetlanie obrazów
    7. Błąd nieprawidłowego znacznika JPEG | Otwieranie obrazów
    8. Wyświetlanie wielu obrazów
    9. Dostosowywanie próbników kolorów i próbek
    10. Obrazy HDR
    11. Dopasowywanie kolorów na obrazie
    12. Konwertowanie obrazów z jednego trybu kolorów na inny
    13. Tryby kolorów
    14. Wymazywanie części obrazu
    15. Tryby mieszania
    16. Wybieranie kolorów
    17. Dostosowywanie tablic kolorów indeksowanych
    18. Informacje o obrazie
    19. Filtry zniekształcania są niedostępne
    20. Informacje o kolorach
    21. Dopasowania kolorowe i monochromatyczne przy użyciu kanałów
    22. Wybieranie kolorów w panelach Kolor i Próbki
    23. Próbka
    24. Tryb kolorów (tryb obrazu)
    25. Poświata kolorowa
    26. Dodawanie warunkowej zmiany trybu do operacji
    27. Dodawanie próbek z arkuszy CSS HTML i plików SVG
    28. Głębia bitowa i preferencje
  10. Warstwy
    1. Podstawy pracy z warstwami
    2. Bezpieczna edycja
    3. Tworzenie warstw i grup oraz zarządzanie nimi
    4. Zaznaczanie, grupowanie i łączenie warstw
    5. Umieszczanie obrazów w ramkach
    6. Krycie warstw i mieszanie
    7. Warstwy masek
    8. Stosowanie filtrów inteligentnych
    9. Kompozycje warstw
    10. Przenoszenie, układanie i blokowanie warstw
    11. Maskowanie warstw przy użyciu masek wektorowych
    12. Zarządzanie warstwami i grupami
    13. Efekty i style warstw
    14. Edytowanie masek warstw
    15. Wyodrębnianie zasobów
    16. Odsłanianie warstw przy użyciu masek przycinających
    17. Generowanie zasobów obrazów z warstw
    18. Korzystanie z obiektów inteligentnych
    19. Tryby mieszania
    20. Łączenie kilku obrazów w portret grupowy
    21. Łączenie obrazów przy użyciu automatycznego mieszania warstw
    22. Wyrównywanie i rozmieszczanie warstw
    23. Kopiowanie kodu CSS z warstw
    24. Wczytywanie zaznaczeń z warstwy lub obramowania maski warstw
    25. Odcinanie w celu odkrycia zawartości innych warstw
    26. Warstwa
    27. Spłaszczanie
    28. Obrazy kompozytowe
    29. Tło
  11. Zaznaczenia
    1. Przestrzeń robocza zaznaczania i maskowania
    2. Szybkie zaznaczanie
    3. Podstawy zaznaczania
    4. Zaznaczanie narzędziami do zaznaczania prostokątnego
    5. Zaznaczanie przy użyciu narzędzi Lasso
    6. Zaznaczanie zakresu kolorów na obrazie
    7. Dopasowywanie zaznaczeń pikseli
    8. Konwertowanie pomiędzy ścieżkami i krawędziami zaznaczenia
    9. Podstawy stosowania kanałów
    10. Przenoszenie, kopiowanie i usuwanie zaznaczonych pikseli
    11. Tworzenie tymczasowej szybkiej maski
    12. Zapisywanie zaznaczeń i masek kanału alfa
    13. Zaznaczanie ostrych obszarów obrazu
    14. Powielanie, dzielenie i scalanie kanałów
    15. Obliczenia dotyczące kanałów
    16. Zaznaczenie
    17. Obwiednia
  12. Dopasowywanie obrazów
    1. Wypaczenie perspektywy
    2. Redukcja rozmyć wywołanych potrząśnięciami aparatu
    3. Przykłady użycia narzędzia Pędzel korygujący
    4. Eksportowanie tablic wyszukiwania kolorów
    5. Dopasowywanie ostrości i rozmycia obrazu
    6. Omówienie dopasowań kolorów
    7. Stosowanie dopasowania Jasność/Kontrast
    8. Dopasowywanie szczegółów cieni i obszarów oświetlonych
    9. Dopasowanie Poziomy
    10. Dopasowywanie barwy i nasycenia
    11. Dopasowanie jaskrawości
    12. Dopasowywanie nasycenia koloru na obszarach obrazu
    13. Szybkie dopasowania tonalne
    14. Stosowanie do obrazów specjalnych efektów kolorów
    15. Ulepszanie obrazu przy użyciu korekt balansu kolorów
    16. Obrazy HDR
    17. Wyświetlanie histogramów i wartości pikseli
    18. Dopasowywanie kolorów na obrazie
    19. Kadrowanie i prostowanie zdjęć
    20. Konwertowanie obrazów kolorowych na czarno-białe
    21. Warstwy dopasowań i wypełnień
    22. Dopasowywanie krzywych
    23. Tryby mieszania
    24. Przygotowywanie obrazów do druku
    25. Dopasowywanie kolorów i odcieni obrazu przy użyciu kroplomierzy Poziomy i Krzywe
    26. Dopasowywanie ekspozycji i tonowania obrazu HDR
    27. Filtr
    28. Rozmycie
    29. Rozjaśnianie lub ściemnianie obszarów obrazu
    30. Dopasowania koloru selektywnego
    31. Zastępowanie kolorów obiektu
  13. Adobe Camera Raw
    1. Wymagania systemowe wtyczki Camera Raw
    2. Nowości we wtyczce Camera Raw
    3. Wprowadzenie do wtyczki Camera Raw
    4. Tworzenie obrazów panoramicznych
    5. Obsługiwane obiektywy
    6. Efekty winiety, ziarnu i usuwania zmętnienia atmosferycznego we wtyczce Camera Raw
    7. Domyślne skróty klawiaturowe
    8. Automatyczna korekcja perspektywy we wtyczce Camera Raw
    9. Edytowanie z zachowaniem danych oryginału we wtyczce Camera Raw
    10. Filtr promieniowy we wtyczce Camera Raw
    11. Zarządzanie ustawieniami wtyczki Camera Raw
    12. Otwieranie, przetwarzanie i zapisywanie obrazów we wtyczce Camera Raw
    13. Naprawa obrazów za pomocą ulepszonego narzędzia Usuwanie plam we wtyczce Camera Raw
    14. Obracanie, kadrowanie i dopasowywanie obrazów
    15. Dopasowywanie renderowania koloru we wtyczce Camera Raw
    16. Podsumowanie funkcji | Adobe Camera Raw | Wydania z 2018 r.
    17. Podsumowanie nowych funkcji
    18. Wersje procesu we wtyczce Camera Raw
    19. Wprowadzanie lokalnych dopasowań we wtyczce Camera Raw
  14. Naprawianie i przywracanie obrazów
    1. Usuwanie obiektów ze zdjęć przy użyciu funkcji Wypełnij z uwzględnieniem zawartości
    2. Uwzględniające zawartość narzędzia Łatka i Przesuwanie
    3. Retuszowanie i naprawianie zdjęć
    4. Korygowanie zniekształceń i szumu na obrazie
    5. Podstawowe czynności pozwalające rozwiązać większość problemów
  15. Przekształcenia obrazów
    1. Przekształcanie obiektów
    2. Dopasowywanie kadrowania, obrotów i obszaru roboczego
    3. Kadrowanie i prostowanie zdjęć
    4. Tworzenie i edytowanie obrazów panoramicznych
    5. Wypaczanie obrazów, kształtów i ścieżek
    6. Punkt zbiegu
    7. Korzystanie z filtra Formowanie
    8. Skalowanie z uwzględnieniem zawartości
    9. Przekształcanie obrazów, kształtów i ścieżek
    10. Wypaczenie
    11. Przekształcanie
    12. Panorama
  16. Rysowanie i malowanie
    1. Malowanie wzorków symetrycznych
    2. Rysowanie prostokątów i modyfikowanie opcji obrysu
    3. Informacje o rysowaniu
    4. Rysowanie i edytowanie kształtów
    5. Narzędzia do malowania
    6. Tworzenie i modyfikowanie pędzli
    7. Tryby mieszania
    8. Dodawanie koloru do ścieżek
    9. Edytowanie ścieżek
    10. Malowanie za pomocą pędzla mieszającego
    11. Pędzle predefiniowane
    12. Gradienty
    13. Interpolacja gradientów
    14. Wypełnianie oraz obrysowywanie zaznaczeń, warstw i ścieżek
    15. Rysowanie narzędziami Pióro
    16. Tworzenie wzorków
    17. Generowanie wzorku przy użyciu wtyczki Tworzenie wzorku
    18. Zarządzanie ścieżkami
    19. Zarządzanie bibliotekami i wzorkami predefiniowanymi
    20. Rysowanie lub malowanie przy użyciu tabletów graficznych
    21. Tworzenie pędzli z teksturami
    22. Dodawanie dynamicznych elementów do pędzli
    23. Gradient
    24. Malowanie stylizowanych pociągnięć pędzlem przy użyciu narzędzia Artystyczny pędzel historii
    25. Malowanie wzorkiem
    26. Synchronizacja ustawień predefiniowanych między urządzeniami
  17. Tekst
    1. Dodawanie i edytowanie tekstu
    2. Jednolity mechanizm tekstowy
    3. Korzystanie z czcionek SVG OpenType
    4. Formatowanie znaków
    5. Formatowanie akapitów
    6. Tworzenie efektów tekstowych
    7. Edytowanie tekstu
    8. Odstępy między wierszami i między znakami
    9. Tekst arabski i hebrajski
    10. Czcionki
    11. Rozwiązanie problemów z czcionkami
    12. Tekst azjatycki
    13. Tworzenie tekstu
    14. Błąd mechanizmu wyszukiwania w tekście podczas używania narzędzia do pisania w programie Photoshop | Windows 8
  18. Wideo i animacja
    1. Edytowanie materiałów wideo w programie Photoshop
    2. Edytowanie warstw wideo i animacji
    3. Omówienie zagadnień dotyczących wideo i animacji
    4. Wyświetlanie podglądu wideo i animacji
    5. Malowanie klatek na warstwach wideo
    6. Importowanie plików wideo i sekwencji obrazów
    7. Tworzenie animacji poklatkowych
    8. Creative Cloud 3D Animation (zapowiedź)
    9. Tworzenie animacji z osią czasu
    10. Tworzenie obrazów do materiałów wideo
  19. Filtry i efekty
    1. Korzystanie z filtra Formowanie
    2. Korzystanie z galerii rozmyć
    3. Podstawowe informacje dotyczące filtrów
    4. Dokumentacja efektów filtrów
    5. Dodawanie efektów świetlnych
    6. Korzystanie z filtra Adaptacyjny szeroki kąt
    7. Korzystanie z filtra Farba olejna
    8. Efekty i style warstw
    9. Stosowanie określonych filtrów
    10. Smużenie obszarów obrazu
  20. Zapisywanie i eksportowanie
    1. Zapisywanie plików w programie Photoshop
    2. Eksportowanie plików w programie Photoshop
    3. Obsługiwane formaty plików
    4. Zapisywanie plików w formatach graficznych
    5. Przenoszenie projektów między programami Photoshop i Illustrator
    6. Zapisywanie i eksportowanie materiałów wideo i animacji
    7. Zapisywanie plików PDF
    8. Technologia ochrony praw autorskich Digimarc
  21. Drukowanie
    1. Drukowanie obiektów 3D
    2. Drukowanie w programie Photoshop
    3. Drukowanie z zastosowaniem zarządzania kolorami
    4. Stykówki i prezentacje PDF
    5. Drukowanie zdjęć w układzie pakietu obrazów
    6. Drukowanie kolorów dodatkowych
    7. Bichromia
    8. Profesjonalne drukowanie obrazów
    9. Poprawianie jakości wydruków w kolorze z programu Photoshop
    10. Rozwiązywanie problemów z drukowaniem | Photoshop
  22. Automatyzacja
    1. Tworzenie operacji
    2. Tworzenie grafiki zależnej od danych
    3. Korzystanie ze skryptów
    4. Przetwarzanie wsadowe plików
    5. Odtwarzanie operacji i zarządzanie nimi
    6. Dodawanie operacji warunkowych
    7. Informacje o operacjach i panelu Operacje
    8. Nagrywanie narzędzi w operacjach
    9. Dodawanie warunkowej zmiany trybu do operacji
    10. Zestaw narzędzi do tworzenia wtyczek i skryptów interfejsu programu Photoshop
  23. Zarządzanie kolorami
    1. Omówienie zarządzania kolorami
    2. Utrzymywanie spójności kolorów
    3. Ustawienia kolorów
    4. Korzystanie z profilów kolorów
    5. Zarządzanie kolorami dokumentów przeznaczonych do wyświetlania w Internecie
    6. Zarządzanie kolorami w dokumentach podczas drukowania
    7. Zarządzanie kolorami w przypadku obrazów importowanych
    8. Próby kolorów
  24. Content Authenticity
    1. Informacje o poświadczeniach zawartości
    2. Identyfikacja i pochodzenie tokenów NFT
    3. Łączenie kont na potrzeby uznania udziału w pracy twórczej
  25. Grafika 3D i techniczne przetwarzanie obrazów
    1. Photoshop 3D | Często zadawane pytania dotyczące wycofanych funkcji 3D
    2. Creative Cloud 3D Animation (zapowiedź)
    3. Drukowanie obiektów 3D
    4. Malowanie 3D
    5. Ulepszenia panelu 3D | Photoshop
    6. Podstawowe pojęcia i narzędzia związane z grafiką 3D
    7. Renderowanie i zapisywanie grafiki 3D
    8. Tworzenie obiektów i animacji 3D
    9. Stosy obrazów
    10. Obieg pracy z grafiką 3D
    11. Pomiary
    12. Pliki DICOM
    13. Programy Photoshop i MATLAB
    14. Zliczanie obiektów na obrazie
    15. Łączenie i konwertowanie obiektów 3D
    16. Edytowanie tekstur 3D
    17. Dopasowywanie ekspozycji i tonowania obrazu HDR
    18. Ustawienia panelu 3D

Używanie filtrów

Dlaczego niektóre filtry są wyszarzone (niedostępne)? Tutaj znajdziesz rozwiązanie

Filtry mogą być używane do czyszczenia lub retuszu zdjęć, stosowania specjalnych efektów artystycznych tworzących na przykład efekt szkicu lub obrazu impresjonistycznego lub do tworzenia niepowtarzalnych przekształceń opartych na zniekształcaniu i efektach świetlnych. Filtry zapewniane przez firmę Adobe są dostępne w menu Filtry. Niektóre filtry oferowane przez inne firmy są dostępne jako wtyczki. Po zainstalowaniu są one wyświetlane u dołu menu Filtry.

Filtry inteligentne stosowane do obiektów inteligentnych umożliwiają korzystanie z filtrów w sposób bezpieczny. Filtry inteligentne są przechowywane w postaci efektów warstw w panelu Warstwy i mogą być dopasowywane w dowolnym czasie, w trakcie pracy z danymi obrazu oryginalnego w obiekcie inteligentnym. Dodatkowe informacje na temat efektów filtrów inteligentnych i edycji bezpiecznej znajdują się w artykule Bezpieczna edycja.

Aby zastosować filtr, należy wybrać polecenie z odpowiedniego podmenu podręcznego z menu Filtr. Podane wskazówki pomagają w wyborze filtrów:

  • Filtry są stosowane do aktywnej, widocznej warstwy albo do zaznaczenia.

  • W przypadku obrazów o 8 bitach na kanał większość filtrów można stosować kumulacyjnie, za pomocą galerii filtrów. Wszystkie filtry można stosować indywidualnie.

  • Filtry nie mogą być stosowane do obrazów w trybie Bitmapa lub Kolory indeksowane.

  • Niektóre filtry działają jedynie na obrazach RGB.

  • Do obrazów 8‑bitowych można stosować wszystkie filtry.

  • Do obrazów 16-bitowych można stosować tylko następujące filtry: Formowanie, Punkt zbiegu, Rozmycie uśrednione, Rozmycie, Rozmycie silniejsze, Rozmycie polowe, Rozmycie gaussowskie, Rozmycie soczewkowe, Poruszenie, Rozmycie radialne, Rozmycie powierzchniowe, Rozmycie kształtu, Korekcja obiektywu, Dodawanie szumu, Usuwanie szumu i ziarna, Kurz i rysy, Mediana, Redukcja szumu, Włókna, Chmury, Chmury różnicowe, Flara obiektywu, Wyostrzanie, Wyostrzanie krawędzi, Silniejsze wyostrzanie, Inteligentne wyostrzanie, Maska wyostrzająca, Płaskorzeźba, Szukanie krawędzi, Solaryzacja, Usuwanie przeplotu, Kolory NTSC, Własny, Górnoprzepustowy, Maksymalny, Minimalny i Przesunięcie.

  • Do obrazów 32-bitowych można stosować tylko następujące filtry: Rozmycie uśrednione, Rozmycie polowe, Rozmycie gaussowskie, Poruszenie, Rozmycie promieniste, Rozmycie kształtu, Rozmycie powierzchniowe, Dodaj szum, Chmury, Flara obiektywu, Inteligentne wyostrzanie, Maska wyostrzająca, Usuwanie przeplotu, Kolory NTSC, Płaskorzeźba, Górnoprzepustowy, Maksimum, Minimum i Przesunięcie.

  • Niektóre filtry są stosowane wyłącznie w pamięci RAM. Jeżeli komputer nie dysponuje zasobami RAM wymaganymi dla przetworzenia efektu filtra, to system może wyświetlić komunikat o błędzie.

Stosowanie filtra z menu Filtry

Filtr może być stosowany do aktywnej warstwy lub do obiektu inteligentnego. Filtry stosowane do obiektów inteligentnych są bezpieczne i mogą być dopasowywane w dowolnym czasie.

  1. Wykonaj jedną z następujących czynności:
    • Aby zastosować filtr do całej warstwy, uaktywnij lub zaznacz tę warstwę.

    • Jeśli filtr ma być zastosowany do określonego fragmentu obrazu, zaznacz ten fragment.

    • Aby zastosować filtr bezpieczny w sposób umożliwiający późniejsze zmienianie jego ustawień, zaznacz obiekt inteligentny z zawartością obrazu, do której ma zostać zastosowany filtr.

  2. Wybierz jeden z filtrów z podmenu w menu Filtr.

    Jeżeli z działaniem filtra nie wiąże się otwieranie okna dialogowego, to zostanie zastosowany efekt filtra.

  3. Jeżeli zostanie wyświetlone okno dialogowe lub okno Galeria filtrów, wprowadź odpowiednie wartości lub ustaw opcje, a następnie kliknij przycisk OK.
Uwaga:

Stosowanie filtrów do dużych obrazów może być czasochłonne, ale w oknie dialogowym filtra można wyświetlić podgląd jego efektu. Aby wyświetlić określony obszar obrazu na środku okna podglądu, przeciągnij go w oknie podglądu. W niektórych filtrach kliknięcie obrazu powoduje wyśrodkowanie go w miejscu kliknięcia. Powiększanie oraz zmniejszanie podglądu umożliwiają przyciski + i – umieszczone pod oknem podglądu.

Omówienie galerii filtrów

Galeria filtrów zawiera podgląd wielu filtrów efektów specjalnych. W trakcie pracy można stosować kilka filtrów, włączać lub wyłączać wybrany efekt filtra, zerować opcje filtra i zmieniać kolejność stosowania filtrów. Po uzyskaniu zadowalającego efektu można zastosować go do wybranego obrazu. Nie wszystkie filtry zawarte w menu Filtr są dostępne w Galerii filtrów.

Okno dialogowe Galeria filtrów

A. Podgląd B. Kategoria filtra C. Miniaturka zaznaczonego filtra D. Wyświetlanie/Ukrywanie miniaturek filtrów E. Menu podręczne Filtry F. Opcje zaznaczonego filtra G. Lista efektów filtra do zastosowania lub rozmieszczenia H. Zaznaczony, ale nie zastosowany efekt filtra I. Efekty zastosowane łącznie, ale nie zaznaczone J. Ukryty efekt filtra 

  1. Wybierz polecenie Filtr > Galeria filtrów. Kliknięcie nazwy kategorii filtra powoduje wyświetlenie miniaturek dostępnych efektów filtra.

Powiększanie i zmniejszanie obrazu podglądu

  1. Kliknij przycisk + lub – poniżej obszaru podglądu albo wybierz wartość procentową powiększenia.

Wyświetlanie innego obszaru podglądu

  1. Przeciągnij po obszarze podglądu przy użyciu narzędzia Rączka.

Ukrywanie miniaturek filtrów

  1. Kliknij przycisk Pokaż/Ukryj  w górnej części galerii.

Stosowanie filtrów za pomocą Galerii filtrów

Filtry są stosowane w takiej kolejności, w jakiej się je wybierze. Po zastosowaniu filtrów można zmienić ich kolejność na liście. W tym celu przeciągnij nazwy wybranych filtrów w nowe miejsca. Zmiana uporządkowania efektów można istotnie zmienić wygląd obrazu. Aby ukryć efekt filtra na obrazie podglądu, kliknij ikonę oka obok tego filtra. Zastosowane filtry można również usunąć, zaznaczając filtr i klikając ikonę Usuń warstwę .

Uwaga:

Eksperymentując z efektami różnych filtrów możesz zaoszczędzić czas, zaznaczając mały, reprezentatywny fragment obrazu.

  1. Wykonaj jedną z następujących czynności:
    • Aby zastosować filtr do całej warstwy, uaktywnij lub zaznacz tę warstwę.

    • Jeśli filtr ma być zastosowany do określonego fragmentu obrazu, zaznacz ten fragment.

    • Aby zastosować filtr bezpieczny w sposób umożliwiający późniejsze zmienianie jego ustawień, zaznacz Inteligentny obiekt z zawartością obrazu, do której ma zostać zastosowany filtr.

  2. Wybierz polecenie Filtr > Galeria filtrów.
  3. Dodaj pierwszy filtr, klikając na jego nazwie. Listę wszystkich filtrów z danej kategorii możesz wyświetlić, klikając odwrócony trójkąt obok nazwy kategorii. Po dodaniu filtra pojawi się on na liście zastosowanych filtrów w prawym dolnym rogu okna dialogowego Galeria filtrów.
  4. Wprowadź wartości lub ustaw opcje wybranego filtra.
  5. Wykonaj jedną z następujących czynności:
    • Aby zastosować filtry zbiorczo, kliknij ikonę Warstwa z nowym efektem i wybierz dodatkowy filtry do zastosowania. Czynność tę powtórz dla wszystkich dodatkowych filtrów.

    • Aby ponownie rozmieścić zastosowane filtry, przeciągnij filtr do nowej pozycji na liście zastosowanych filtrów w prawym dolnym rogu okna dialogowego Galeria filtrów.

    • Aby usunąć zastosowane filtry, zaznacz filtr na liście zastosowanych filtrów i kliknij ikonę Usuń warstwę .

  6. Po uzyskaniu odpowiedniego efektu kliknij przycisk OK.

Efekty filtra mieszania i tonowania

Polecenie Stonuj służy do zmiany sposobu krycia i mieszania efektów filtrów, narzędzi do malowania, Gumki lub korekty koloru. Tryby mieszania z okna dialogowego Stonuj są podzbiorem zestawu trybów narzędzi do malowania i edycji (w oknie dialogowym Zanik nie ma trybów mieszania Z tyłu i Wymaż). Zastosowanie polecenia Stonuj daje efekt podobny do zastosowania filtra na osobnej warstwie, a następnie użycia obiektów sterujących kryciem warstwy i trybem mieszania.

Uwaga:

Polecenie Stonuj może także modyfikować efekty użycia polecenia Formowanie i filtrów Pociągnięcia pędzlem.

  1. Zastosuj filtr, narzędzie do malowania lub korektę koloru do obrazu lub zaznaczenia.
  2. Wybierz polecenie Edycja > Stonuj. Zaznaczenie opcji Podgląd umożliwia obejrzenie podglądu efektu.
  3. Dopasuj krycie, przeciągając suwak na wartość z zakresu od 0% (przezroczyste) do 100%.
  4. Wybierz tryb mieszania z menu Tryb.
    Uwaga:

    W przypadku obrazów o kolorach z przestrzeni Lab nie można używać trybów Rozjaśnianie, Ściemnianie, Jaśniej, Ciemniej, Różnica oraz Wykluczenie.

  5. Kliknij przycisk OK.

Wskazówki dotyczące efektów specjalnych

Tworzenie efektów brzegowych

Użytkownik ma do dyspozycji różne techniki mieszania efektów filtra z obrazem pierwotnym (w szczególności z jego brzegami). Aby uzyskać wyraźną krawędź kontrastującą z resztą obrazu, zastosuj filtr bez dodatków. Aby uzyskać krawędzie miękkie, wtop brzegi, a dopiero potem zastosuj filtr. Aby uzyskać efekt przezroczystości, zastosuj filtr, a potem użyj polecenia Stonuj i w ten sposób dopasuj tryb mieszania oraz krycie zaznaczenia.

Stosowanie filtrów do warstw

Innym sposobem różnicowania efektów działania filtrów jest stosowanie ich do pojedynczej warstwy lub po kolei do kilku warstw. Aby zastosować filtr do wybranej warstwy, należy ją wyświetlić i umieścić w niej piksele (wystarczy wypełnienie kolorem neutralnym).

Stosowanie filtrów do pojedynczych kanałów

Można zastosować filtr do pojedynczego kanału obrazu, zastosować różne efekty do różnych kanałów, a także zastosować ten sam filtr z różnymi parametrami.

Tworzenie tła

Stosując efekty do kształtów w jednolitym kolorze albo w odcieniach szarości, można utworzyć wiele różnych teł i tekstur. Tekstury te można potem rozmywać. Niektóre filtry mają niewielki wpływ na jednolite kolory (np. filtr Szkło), inne jednak pozwalają uzyskać interesujące efekty.

Łączenie efektów przy użyciu masek lub powielonych obrazów

Definiowanie obszarów zaznaczeń za pomocą masek zwiększa kontrolę nad przejściami od jednego efektu do innego. Maski mogą na przykład służyć do definiowania zaznaczenia podlegającego filtrowaniu.

Korzystając z Pędzla historii, można zastosować wybrany efekt filtra tylko do fragmentu obrazu. Najpierw zastosuj filtr do całego obrazu. Następnie użyj panelu Historia, aby wrócić do stanu obrazu przed zastosowaniem filtra, po czym ustaw źródło pędzla historii na stan filtrowany, klikając w magazynie z lewej strony stanu historii. Następnie pomaluj obraz.

Zwiększanie jakości i spójności obrazów

Stosując do różnych obrazów ten sam filtr, można ukryć ich wady, zmienić lub uwydatnić ich wygląd, a także upodobnić je do siebie. Panel Operacje umożliwia zapisanie procesu modyfikacji danego obrazu i zastosowanie zapisanych działań do innych obrazów.

Zwiększanie wydajności filtrów

Niektóre filtry wymagają znacznych ilości pamięci, zwłaszcza gdy są stosowane do obrazów o wysokiej rozdzielczości.

  1. Następujące techniki mogą usprawnić działanie filtrów:
    • Filtry i ich ustawienia powinny być testowane na małych fragmentach obrazu.

    • Filtry powinny być stosowane do pojedynczych kanałów. Jeśli zastosowanie filtra do całego obrazu przysparza trudności, można przefiltrować oddzielnie poszczególne kanały RGB. (W przypadku niektórych filtrów — szczególnie tych, które losowo modyfikują piksele — wynik będzie inny niż w przypadku zastosowania filtra do kanału złożonego).

    • Przed uruchomieniem filtra zwolnij pamięć za pomocą polecenia Wyczyść.

    • Przydziel więcej pamięci RAM dla programu Photoshop. Jeżeli jest to konieczne, zakończ działanie innych programów, aby zwolnić pamięć dla programu Photoshop.

    • Działanie filtrów intensywnie korzystających z pamięci, takich jak Efekty świetlne, Wycinanka, Witraż, Chrom, Falowanie, Bryzganie, Napylone linie i Szkło, można przyspieszyć, zmieniając ich ustawienia. (W przypadku filtra Witraż można na przykład zwiększyć wielkość komórki. W przypadku filtra Wycinanka można zwiększyć wartość opcji Prostota krawędzi lub Dokładność krawędzi albo obu tych opcji).

    • Jeśli jest planowany wydruk czarno-biały, przed zastosowaniem filtrów warto przekonwertować kopię obrazu na obraz w skali szarości. Zastosowanie filtra do obrazu kolorowego i przekonwertowanie na skalę szarości może dać inny wynik niż zastosowanie filtra do wersji obrazu w skali szarości.

Logo Adobe

Zaloguj się na swoje konto