Podręcznik użytkownika Anuluj

Przenoszenie, kopiowanie i usuwanie zaznaczonych pikseli

  1. Podręcznik użytkownika programu Photoshop
  2. Wprowadzenie do programu Photoshop
    1. Dream it. Make it.
    2. Nowości w programie Photoshop
    3. Edytowanie pierwszego zdjęcia
    4. Tworzenie dokumentów
    5. Photoshop | Częste pytania
    6. Wymagania systemowe programu Photoshop
    7. Poznaj program Photoshop
  3. Program Photoshop a inne produkty i usługi firmy Adobe
    1. Korzystanie z kompozycji programu Illustrator w programie Photoshop
    2. Korzystanie z plików programu Photoshop w programie InDesign
    3. Materiały Substance 3D w programie Photoshop
    4. Używanie rozszerzenia Capture w programie Photoshop
  4. Photoshop na tablet iPad (brak dostępu w Chinach)
    1. Photoshop na tablet iPad | Częste pytania
    2. Zapoznanie z przestrzenią roboczą
    3. Wymagania systemowe | Photoshop na tablet iPad
    4. Tworzenie, otwieranie i eksportowanie dokumentów
    5. Dodawanie zdjęć
    6. Korzystanie z warstw
    7. Rysowanie i malowanie przy użyciu pędzli
    8. Tworzenie zaznaczeń i dodawanie masek
    9. Retuszowanie kompozycji
    10. Korzystanie z warstw dopasowania
    11. Dopasowanie odcieni kompozytów przy użyciu krzywych
    12. Stosowanie przekształceń
    13. Kadrowanie i obracanie obrazów kompozytowych
    14. Obracanie, przesuwanie, powiększanie i zerowanie obszaru roboczego
    15. Korzystanie z warstw tekstowych
    16. Korzystanie z programów Photoshop i Lightroom
    17. Pobieranie brakujących czcionek w programie Photoshop na tablecie iPad
    18. Tekst w języku japońskim w programie Photoshop na tablecie iPad
    19. Zarządzanie ustawieniami aplikacji
    20. Skróty i gesty dotykowe
    21. Skróty klawiaturowe
    22. Edytowanie rozmiaru obrazu
    23. Nadawanie na żywo podczas tworzenia w programie Photoshop na tablecie iPad
    24. Retuszowanie niedoskonałości za pomocą narzędzia Pędzel korygujący
    25. Tworzenie pędzli w rozszerzeniu Capture i używanie ich w programie Photoshop na tablet iPad
    26. Praca z plikami Camera Raw
    27. Tworzenie i używanie obiektów inteligentnych
    28. Modyfikowanie ekspozycji obrazów przy użyciu funkcji rozjaśniania i ściemniania
    29. Polecenia dopasowań automatycznych w programie Photoshop na tablet iPad
    30. Rozmazywanie obszarów obrazów w programie Photoshop na tablet iPad
    31. Zwiększanie i zmniejszanie nasycenia obrazów przy użyciu narzędzia Gąbka
    32. Wypełnienie z uwzględnieniem zawartości na tablecie iPad
  5. Photoshop w Internecie (brak dostępu w Chinach)
    1. Częste pytania
    2. Wymagania systemowe
    3. Skróty klawiaturowe
    4. Obsługiwane typy plików
    5. Wprowadzenie do przestrzeni roboczej
    6. Otwieranie plików w chmurze i korzystanie z nich
    7. Funkcje oparte na generatywnej sztucznej inteligencji
    8. Podstawowe pojęcia związane z edytowaniem
    9. Szybkie operacje
    10. Korzystanie z warstw
    11. Retuszowanie obrazów i usuwanie niedoskonałości
    12. Szybkie zaznaczanie
    13. Ulepszenia obrazów dzięki warstwom dopasowania
    14. Przesuwanie, przekształcanie i kadrowanie obrazów
    15. Rysowanie i malowanie
    16. Korzystanie z warstw tekstowych
    17. Współpraca z innymi przez Internet
    18. Zarządzanie ustawieniami aplikacji
    19. Generowanie obrazów
    20. Generowanie tła
    21. Obraz odniesienia
  6. Photoshop (beta) (brak dostępu w Chinach)
    1. Pierwsze kroki z wersjami beta aplikacji Creative Cloud
    2. Photoshop (beta) na komputer
    3. Generowanie obrazów z opisów tekstowych
    4. Generowanie tła z opisów tekstowych
  7. Generatywna sztuczna inteligencja (brak dostępu w Chinach)
    1. Częste pytania dotyczące generatywnej sztucznej inteligencji w programie Photoshop
    2. Wypełnienie generatywne w programie Photoshop na komputer
    3. Rozszerzenie generatywne w programie Photoshop na komputer
    4. Narzędzie Wypełnienie generatywne w programie Photoshop na tablet iPad
    5. Narzędzie Rozszerzenie generatywne w programie Photoshop na tablet iPad
    6. Funkcje oparte na SI w programie Photoshop w Internecie
  8. Autentyczność zawartości (brak dostępu w Chinach)
    1. Poświadczenia zawartości w programie Photoshop
    2. Identyfikacja i pochodzenie tokenów NFT
    3. Łączenie kont na potrzeby uznania udziału w pracy twórczej
  9. Pliki w chmurze (brak dostępu w Chinach)
    1. Pliki w chmurze — Photoshop | Częste pytania
    2. Pliki w chmurze — Photoshop | Pytania dotyczące obiegów pracy
    3. Zarządzanie plikami w chmurze i korzystanie z nich przy użyciu programu Photoshop
    4. Zwiększanie ilości przestrzeni dyskowej dla programu Photoshop
    5. Nie można utworzyć ani zapisać pliku w chmurze
    6. Rozwiązywanie błędów z plikami w chmurze programu Photoshop
    7. Zbieranie dzienników synchronizacji plików w chmurze
    8. Zapraszanie innych do edytowania plików w chmurze
    9. Udostępnianie plików i komentowanie w aplikacji
  10. Przestrzeń robocza
    1. Podstawy pracy z przestrzenią roboczą
    2. Preferencje
    3. Szybsza nauka dzięki panelowi Odkrywanie w programie Photoshop
    4. Tworzenie dokumentów
    5. Umieszczanie plików
    6. Domyślne skróty klawiaturowe
    7. Dostosowywanie skrótów klawiszowych
    8. Galerie narzędzi
    9. Preferencje wydajności
    10. Korzystanie z narzędzi
    11. Ustawienia predefiniowane
    12. Siatka i linie pomocnicze
    13. Gesty dotykowe
    14. Używanie paska Touch Bar w programie Photoshop
    15. Funkcje dotykowe i dostosowywanie obszarów roboczych
    16. Zapowiedzi technologii
    17. Metadane i uwagi
    18. Funkcje dotykowe i dostosowywanie obszarów roboczych
    19. Umieszczanie obrazów programu Photoshop w innych aplikacjach
    20. Miarki
    21. Pokazywanie i ukrywanie dodatków niedrukowanych
    22. Określanie kolumn dla obrazu
    23. Cofanie i historia
    24. Panele i menu
    25. Rozmieszczanie elementów za pomocą przyciągania
    26. Określanie położenia przy użyciu narzędzia Miarka
  11. Projektowanie stron internetowych, materiałów ekranowych i aplikacji
    1. Photoshop dla projektantów
    2. Obszary kompozycji
    3. Podgląd urządzenia
    4. Kopiowanie kodu CSS z warstw
    5. Cięcie stron internetowych na plasterki
    6. Opcje HTML dotyczące plasterków
    7. Modyfikowanie układu plasterków
    8. Korzystanie z grafiki internetowej
    9. Tworzenie internetowych galerii zdjęć
  12. Podstawowe informacje o obrazie i kolorach
    1. Zmienianie rozmiarów obrazów
    2. Korzystanie z obrazów rastrowych i wektorowych
    3. Rozmiar a rozdzielczość obrazu
    4. Pozyskiwanie obrazów z aparatów fotograficznych i skanerów
    5. Tworzenie, otwieranie i importowanie obrazów
    6. Wyświetlanie obrazów
    7. Błąd nieprawidłowego znacznika JPEG | Otwieranie obrazów
    8. Wyświetlanie wielu obrazów
    9. Dostosowywanie próbników kolorów i próbek
    10. Obrazy HDR
    11. Dopasowywanie kolorów na obrazie
    12. Konwertowanie obrazów z jednego trybu kolorów na inny
    13. Tryby kolorów
    14. Wymazywanie części obrazu
    15. Tryby mieszania
    16. Wybieranie kolorów
    17. Dostosowywanie tablic kolorów indeksowanych
    18. Informacje o obrazie
    19. Filtry zniekształcania są niedostępne
    20. Informacje o kolorach
    21. Dopasowania kolorowe i monochromatyczne przy użyciu kanałów
    22. Wybieranie kolorów w panelach Kolor i Próbki
    23. Próbka
    24. Tryb kolorów (tryb obrazu)
    25. Poświata kolorowa
    26. Dodawanie warunkowej zmiany trybu do operacji
    27. Dodawanie próbek z arkuszy CSS HTML i plików SVG
    28. Głębia bitowa i preferencje
  13. Warstwy
    1. Podstawy pracy z warstwami
    2. Bezpieczna edycja
    3. Tworzenie warstw i grup oraz zarządzanie nimi
    4. Zaznaczanie, grupowanie i łączenie warstw
    5. Umieszczanie obrazów w ramkach
    6. Krycie warstw i mieszanie
    7. Warstwy masek
    8. Stosowanie filtrów inteligentnych
    9. Kompozycje warstw
    10. Przenoszenie, układanie i blokowanie warstw
    11. Maskowanie warstw przy użyciu masek wektorowych
    12. Zarządzanie warstwami i grupami
    13. Efekty i style warstw
    14. Edytowanie masek warstw
    15. Wyodrębnianie zasobów
    16. Odsłanianie warstw przy użyciu masek przycinających
    17. Generowanie zasobów obrazów z warstw
    18. Korzystanie z obiektów inteligentnych
    19. Tryby mieszania
    20. Łączenie kilku obrazów w portret grupowy
    21. Łączenie obrazów przy użyciu automatycznego mieszania warstw
    22. Wyrównywanie i rozmieszczanie warstw
    23. Kopiowanie kodu CSS z warstw
    24. Wczytywanie zaznaczeń z warstwy lub obramowania maski warstw
    25. Odcinanie w celu odkrycia zawartości innych warstw
  14. Zaznaczenia
    1. Podstawy zaznaczania
    2. Zaznaczanie elementów kompozycji
    3. Przestrzeń robocza zaznaczania i maskowania
    4. Zaznaczanie narzędziami do zaznaczania prostokątnego
    5. Zaznaczanie przy użyciu narzędzi Lasso
    6. Dopasowywanie zaznaczeń pikseli
    7. Przenoszenie, kopiowanie i usuwanie zaznaczonych pikseli
    8. Tworzenie tymczasowej szybkiej maski
    9. Zaznaczanie zakresu kolorów na obrazie
    10. Konwertowanie pomiędzy ścieżkami i krawędziami zaznaczenia
    11. Podstawy stosowania kanałów
    12. Zapisywanie zaznaczeń i masek kanału alfa
    13. Zaznaczanie ostrych obszarów obrazu
    14. Powielanie, dzielenie i scalanie kanałów
    15. Obliczenia dotyczące kanałów
  15. Dopasowywanie obrazów
    1. Zastępowanie kolorów obiektu
    2. Wypaczenie perspektywy
    3. Redukcja rozmyć wywołanych potrząśnięciami aparatu
    4. Przykłady użycia narzędzia Pędzel korygujący
    5. Eksportowanie tablic wyszukiwania kolorów
    6. Dopasowywanie ostrości i rozmycia obrazu
    7. Omówienie dopasowań kolorów
    8. Stosowanie dopasowania Jasność/Kontrast
    9. Dopasowywanie szczegółów cieni i obszarów oświetlonych
    10. Dopasowanie Poziomy
    11. Dopasowywanie barwy i nasycenia
    12. Dopasowanie jaskrawości
    13. Dopasowywanie nasycenia koloru na obszarach obrazu
    14. Szybkie dopasowania tonalne
    15. Stosowanie do obrazów specjalnych efektów kolorów
    16. Ulepszanie obrazu przy użyciu korekt balansu kolorów
    17. Obrazy HDR
    18. Wyświetlanie histogramów i wartości pikseli
    19. Dopasowywanie kolorów na obrazie
    20. Kadrowanie i prostowanie zdjęć
    21. Konwertowanie obrazów kolorowych na czarno-białe
    22. Warstwy dopasowań i wypełnień
    23. Dopasowywanie krzywych
    24. Tryby mieszania
    25. Przygotowywanie obrazów do druku
    26. Dopasowywanie kolorów i odcieni obrazu przy użyciu kroplomierzy Poziomy i Krzywe
    27. Dopasowywanie ekspozycji i tonowania obrazu HDR
    28. Rozjaśnianie lub ściemnianie obszarów obrazu
    29. Dopasowania koloru selektywnego
  16. Adobe Camera Raw
    1. Wymagania systemowe wtyczki Camera Raw
    2. Nowości we wtyczce Camera Raw
    3. Wprowadzenie do wtyczki Camera Raw
    4. Tworzenie obrazów panoramicznych
    5. Obsługiwane obiektywy
    6. Efekty winiety, ziarnu i usuwania zmętnienia atmosferycznego we wtyczce Camera Raw
    7. Domyślne skróty klawiaturowe
    8. Automatyczna korekcja perspektywy we wtyczce Camera Raw
    9. Filtr promieniowy we wtyczce Camera Raw
    10. Zarządzanie ustawieniami wtyczki Camera Raw
    11. Otwieranie, przetwarzanie i zapisywanie obrazów we wtyczce Camera Raw
    12. Naprawa obrazów za pomocą ulepszonego narzędzia Usuwanie plam we wtyczce Camera Raw
    13. Obracanie, kadrowanie i dopasowywanie obrazów
    14. Dopasowywanie renderowania koloru we wtyczce Camera Raw
    15. Wersje procesu we wtyczce Camera Raw
    16. Wprowadzanie lokalnych dopasowań we wtyczce Camera Raw
  17. Naprawianie i przywracanie obrazów
    1. Usuwanie obiektów ze zdjęć przy użyciu funkcji Wypełnij z uwzględnieniem zawartości
    2. Uwzględniające zawartość narzędzia Łatka i Przesuwanie
    3. Retuszowanie i naprawianie zdjęć
    4. Korygowanie zniekształceń i szumu na obrazie
    5. Podstawowe czynności pozwalające rozwiązać większość problemów
  18. Ulepszanie i przekształcanie obrazów
    1. Zastępowanie nieba na obrazach
    2. Przekształcanie obiektów
    3. Dopasowywanie kadrowania, obrotów i obszaru roboczego
    4. Kadrowanie i prostowanie zdjęć
    5. Tworzenie i edytowanie obrazów panoramicznych
    6. Wypaczanie obrazów, kształtów i ścieżek
    7. Punkt zbiegu
    8. Skalowanie z uwzględnieniem zawartości
    9. Przekształcanie obrazów, kształtów i ścieżek
  19. Rysowanie i malowanie
    1. Malowanie wzorków symetrycznych
    2. Rysowanie prostokątów i modyfikowanie opcji obrysu
    3. Informacje o rysowaniu
    4. Rysowanie i edytowanie kształtów
    5. Narzędzia do malowania
    6. Tworzenie i modyfikowanie pędzli
    7. Tryby mieszania
    8. Dodawanie koloru do ścieżek
    9. Edytowanie ścieżek
    10. Malowanie za pomocą pędzla mieszającego
    11. Pędzle predefiniowane
    12. Gradienty
    13. Interpolacja gradientów
    14. Wypełnianie oraz obrysowywanie zaznaczeń, warstw i ścieżek
    15. Rysowanie narzędziami Pióro
    16. Tworzenie wzorków
    17. Generowanie wzorku przy użyciu wtyczki Tworzenie wzorku
    18. Zarządzanie ścieżkami
    19. Zarządzanie bibliotekami i wzorkami predefiniowanymi
    20. Rysowanie lub malowanie przy użyciu tabletów graficznych
    21. Tworzenie pędzli z teksturami
    22. Dodawanie dynamicznych elementów do pędzli
    23. Gradient
    24. Malowanie stylizowanych pociągnięć pędzlem przy użyciu narzędzia Artystyczny pędzel historii
    25. Malowanie wzorkiem
    26. Synchronizacja ustawień predefiniowanych między urządzeniami
    27. Migracja ustawień predefiniowanych, operacji i ustawień
  20. Tekst
    1. Dodawanie i edytowanie tekstu
    2. Jednolity mechanizm tekstowy
    3. Korzystanie z czcionek SVG OpenType
    4. Formatowanie znaków
    5. Formatowanie akapitów
    6. Tworzenie efektów tekstowych
    7. Edytowanie tekstu
    8. Odstępy między wierszami i między znakami
    9. Tekst arabski i hebrajski
    10. Czcionki
    11. Rozwiązanie problemów z czcionkami
    12. Tekst azjatycki
    13. Tworzenie tekstu
  21. Filtry i efekty
    1. Korzystanie z galerii rozmyć
    2. Podstawowe informacje dotyczące filtrów
    3. Dokumentacja efektów filtrów
    4. Dodawanie efektów świetlnych
    5. Korzystanie z filtra Adaptacyjny szeroki kąt
    6. Korzystanie z filtra Farba olejna
    7. Korzystanie z filtra Formowanie
    8. Efekty i style warstw
    9. Stosowanie określonych filtrów
    10. Smużenie obszarów obrazu
  22. Zapisywanie i eksportowanie
    1. Zapisywanie plików w programie Photoshop
    2. Eksportowanie plików w programie Photoshop
    3. Obsługiwane formaty plików
    4. Zapisywanie plików w formatach graficznych
    5. Przenoszenie projektów między programami Photoshop i Illustrator
    6. Zapisywanie i eksportowanie materiałów wideo i animacji
    7. Zapisywanie plików PDF
    8. Technologia ochrony praw autorskich Digimarc
  23. Zarządzanie kolorami
    1. Omówienie zarządzania kolorami
    2. Utrzymywanie spójności kolorów
    3. Ustawienia kolorów
    4. Bichromia
    5. Korzystanie z profilów kolorów
    6. Zarządzanie kolorami dokumentów przeznaczonych do wyświetlania w Internecie
    7. Zarządzanie kolorami w dokumentach podczas drukowania
    8. Zarządzanie kolorami w przypadku obrazów importowanych
    9. Próby kolorów
  24. Projektowanie stron internetowych, materiałów ekranowych i aplikacji
    1. Photoshop dla projektantów
    2. Obszary kompozycji
    3. Podgląd urządzenia
    4. Kopiowanie kodu CSS z warstw
    5. Cięcie stron internetowych na plasterki
    6. Opcje HTML dotyczące plasterków
    7. Modyfikowanie układu plasterków
    8. Korzystanie z grafiki internetowej
    9. Tworzenie internetowych galerii zdjęć
  25. Wideo i animacja
    1. Edytowanie materiałów wideo w programie Photoshop
    2. Edytowanie warstw wideo i animacji
    3. Omówienie zagadnień dotyczących wideo i animacji
    4. Wyświetlanie podglądu wideo i animacji
    5. Malowanie klatek na warstwach wideo
    6. Importowanie plików wideo i sekwencji obrazów
    7. Tworzenie animacji poklatkowych
    8. Creative Cloud 3D Animation (zapowiedź)
    9. Tworzenie animacji z osią czasu
    10. Tworzenie obrazów do materiałów wideo
  26. Drukowanie
    1. Drukowanie obiektów 3D
    2. Drukowanie w programie Photoshop
    3. Drukowanie z zastosowaniem zarządzania kolorami
    4. Stykówki i prezentacje PDF
    5. Drukowanie zdjęć w układzie pakietu obrazów
    6. Drukowanie kolorów dodatkowych
    7. Profesjonalne drukowanie obrazów
    8. Poprawianie jakości wydruków w kolorze z programu Photoshop
    9. Rozwiązywanie problemów z drukowaniem | Photoshop
  27. Automatyzacja
    1. Tworzenie operacji
    2. Tworzenie grafiki zależnej od danych
    3. Korzystanie ze skryptów
    4. Przetwarzanie wsadowe plików
    5. Odtwarzanie operacji i zarządzanie nimi
    6. Dodawanie operacji warunkowych
    7. Informacje o operacjach i panelu Operacje
    8. Nagrywanie narzędzi w operacjach
    9. Dodawanie warunkowej zmiany trybu do operacji
    10. Zestaw narzędzi do tworzenia wtyczek i skryptów interfejsu programu Photoshop
  28. Rozwiązywanie problemów
    1. Rozwiązane problemy 
    2. Znane problemy
    3. Optymalizacja wydajności programu Photoshop
    4. Podstawowe rozwiązywanie problemów
    5. Rozwiązywanie problemów z awariami i zawieszeniami
    6. Usuwanie błędów programu
    7. Rozwiązywanie problemu z zapełnionym dyskiem magazynującym
    8. Rozwiązywanie problemów z GPU i sterownikiem graficznym
    9. Znajdowanie brakujących narzędzi
    10. Photoshop — 3D | Często zadawane pytania dotyczące wycofanych funkcji

Dowiedz się, jak przesuwać, kopiować i usuwać zaznaczone piksele obrazu.

Łącze bezpośrednie do programu Adobe Photoshop

Aktualizowanie aplikacji
Wypróbuj najnowsze funkcje i ulepszenia aplikacji Photoshop dla wersji ogólnie dostępnej.

Przesuwanie zaznaczenia

  1. Wybierz narzędzie Przesuwanie .
  2. Umieść kursor wewnątrz krawędzi zaznaczenia i przeciągnij je w nowe miejsce. Jeśli zaznaczenie obejmuje kilka obszarów, narzędzie przesunie je wszystkie.

    Przesuwanie zaznaczenia w programie Photoshop
    Pierwotne zaznaczenie (po lewej) oraz zaznaczenie po przesunięciu za pomocą narzędzia Przesuwanie (po prawej)

Wskazanie obwiedni warstwy narzędziem Przesuwanie

Wprowadzono w programie Photoshop na komputer 25.7 (kwiecień 2024 r.)

Funkcja obwiedni wskazanej warstwy pozwala wyświetlić obramowanie obiektu na obszarze roboczym.

Podczas wyświetlania obwiedni odpowiadająca jej warstwa jest podświetlana w panelu Warstwy. Jeśli warstwa zawiera maski pikselowe lub wektorowe, program wyświetla zarówno widoczne, jak i ukryte dane warstwy.

Obwiednia wskazanej warstwy działa zgodnie z wybranym narzędziem Przesuwanie i opcją Auto-zaznaczanie.

Opcja Warstwa powoduje wyświetlanie obwiedni poszczególnych obiektów warstwy, a opcja Grupa powoduje wyświetlanie obwiedni grup warstwy. Są one również wyświetlane na obszarze roboczym podczas wskazywania warstw w panelu Warstwy.

W przypadku nakładających się warstw możesz wyświetlać obwiednie kolejnych warstw o tych samych współrzędnych pikseli, naciskając klawisze [ i ]. Aby dostosować te skróty, wybierz polecenie Edycja > Skróty klawiszowe > Narzędzia.

Po wyświetleniu obwiedni odpowiedniej grupy lub warstwy zaznacz algo przeciągnij, aby z nią pracować.

Możesz dostosować zachowanie funkcji Obwiednia wskazanej warstwy:

  • Aby określić kolor i grubość, a także kolor podświetlenia w panelu Warstwy, przejdź do kategorii Preferencje > Linie pomocnicze, siatka i plasterki.
  • Menu opcji narzędzia Przesuwanie na pasku opcji pozwala wyświetlać/ukrywać obwiednię wskazanej warstwy oraz podświetlenia w panelu Warstwy.
  • Możesz określić, czy zaznaczenie warstwy na obszarze roboczym powoduje rozwinięcie grupy tej warstwy w menu opcji narzędzia Przesuwanie na pasku opcji.
Obwiednia wskazanej warstwy w programie Photoshop na komputer

Kopiowanie i wklejanie zaznaczeń

Narzędzie Przesuwanie można wykorzystać do kopiowania zaznaczeń w czasie przeciągania ich w obszarze obrazu lub pomiędzy obrazami. Zaznaczenia mogą być kopiowane i przenoszone za pomocą poleceń Kopiuj, Kopiuj scalone, Wytnij i Wklej. Przeciąganie za pomocą narzędzia Przesunięcie pozwala zaoszczędzić miejsce w pamięci, ponieważ podczas tej operacji nie jest używany schowek.

Przy wklejaniu zaznaczenia lub warstwy pomiędzy obrazami o różnych rozdzielczościach wklejane dane zachowują wymiary w pikselach. Operacja taka może spowodować, że wklejony element nie będzie dostosowany do proporcji nowego obrazu. Aby nadać obrazowi źródłowemu i docelowemu tę samą rozdzielczość przed skopiowaniem i wklejeniem zaznaczenia, można skorzystać z polecenia Rozmiar obrazu. Można też użyć polecenia Przekształcanie swobodne, które zmienia rozmiar wklejanej zawartości.

W zależności od ustawień zarządzania kolorem i profilu kolorów pliku (lub importowanych danych) może zostać wyświetlony komunikat z prośbą o określenie zasad postępowania z kolorami pliku (lub importowanych danych).

Omówienie poleceń kopiowania i wklejania

Kopiuj

Kopiowany jest zaznaczony obszar warstwy aktywnej.

Kopiuj warstwy połączone

Powstaje scalona kopia wszystkich widocznych warstw zaznaczonego obszaru.

Wklej

Skopiowane zaznaczenie jest wklejane do innej części obrazu lub do innego obrazu w postaci nowej warstwy. Jeżeli na obrazie istnieje zaznaczenie, to skopiowane zaznaczenie jest wklejane nad nim. Gdy nie ma aktywnego zaznaczenia, skopiowane zaznaczenie jest wklejane na środku obszaru dokumentu.

Wklej lokalnie

Jeśli schowek zawiera dane pikseli skopiowane z innego dokumentu programu Photoshop, zaznaczenie jest wklejane w dokumencie docelowym w to samo położenie względne, w którym znajdowało się w dokumencie źródłowym.

Wklej do lub Wklej na zewnątrz

Skopiowane zaznaczenie jest wklejane do innego zaznaczenia lub na zewnątrz innego zaznaczenia w dowolnym obrazie. Zaznaczenie źródłowe jest wklejane na nowej warstwie, a krawędź zaznaczenia docelowego jest konwertowana na maskę warstwy.

Kopiowanie zaznaczenia

  1. Zaznacz obszar przeznaczony do skopiowania.
  2. Wybierz polecenie Edycja > Kopiuj, lub Edycja > Kopiuj warstwy połączone.

Kopiowanie zaznaczenia podczas przeciągania

  1. Wybierz narzędzie Przesuwanie  lub przytrzymaj klawisz Ctrl (Windows) albo Command (macOS), aby włączyć to narzędzie.
  2. Przytrzymując klawisz Alt (Windows) lub Option (macOS), przeciągnij zaznaczenie przeznaczone do skopiowania.

    Kopiowanie pomiędzy obrazami polega na przeciąganiu zaznaczenia z okna obrazu aktywnego na okno obrazu docelowego. Jeśli nie ma zaznaczenia, kopiowana jest cała aktywna warstwa. W czasie przeciągania zaznaczenia nad oknem innego obrazu, okno to może zostać wyróżnione podświetloną ramką, co oznacza, że można w nim upuścić zaznaczenie.

    Przeciąganie zaznaczenia do innego obrazu w programie Photoshop
    Przeciąganie zaznaczenia do innego obrazu

Tworzenie wielu kopii zaznaczenia w obrębie obrazu

  1. Wybierz narzędzie Przesuwanie lub przytrzymaj klawisz Ctrl (Windows) albo Command (macOS), aby włączyć narzędzie Przesuwanie.

  2. Skopiuj znaczenie:
    • Przytrzymaj klawisz Alt (Windows) lub Option (macOS) i przeciągnij zaznaczenie.

    • Aby skopiować zaznaczenie i przesunąć duplikat o 1 piksel, wciśnij klawisz Alt lub Option i użyj klawisza strzałki.

    • Aby skopiować zaznaczenie i przesunąć duplikat o 10 pikseli, wciśnij klawisze Alt+Shift (Windows) lub Option+Shift (macOS) i użyj klawisza strzałki.

      Tak długo, jak klawisze Alt lub Option są wciśnięte, każde kliknięcie na klawiszach strzałek tworzy kopię zaznaczenia i przesuwa ją o określoną odległość od ostatniej kopii. W takim przypadku kopie powstają na tej samej warstwie.

Wklejanie jednego zaznaczenia do innego lub na zewnątrz innego

  1. Wytnij lub skopiuj część obrazu przeznaczoną do wklejenia.
  2. W tym samym lub innym obrazie zaznacz obszar, który ma zostać wklejony do innego zaznaczenia lub na zewnątrz innego zaznaczenia. W wypadku wklejania na zewnątrz innego zaznaczenia zaznacz obszar mniejszy od skopiowanego zaznaczenia.

  3. Wykonaj jedną z poniższych czynności:
    • Wybierz polecenie Edycja > Wklej specjalnie > Wklej do. Zawartość zaznaczenia źródłowego pojawi się w obrębie zaznaczenia docelowego.

    • Wybierz polecenie Edycja > Wklej specjalnie > Wklej na zewnątrz. Zawartość zaznaczenia źródłowego pojawi się wokół zaznaczenia docelowego.

    Zastosowanie polecenia Wklej do lub Wklej na zewnątrz spowoduje powstanie nowej warstwy i nowej maski obrazu. Nowa warstwa w panelu Warstwy zawiera miniaturkę warstwy dla wklejonego zaznaczenia obok miniaturki maski warstwy. Podstawą dla maski warstwy jest zaznaczenie do którego została wklejona nowa zawartość: zaznaczenie to nie jest maskowane (ma kolor biały), podczas gdy reszta warstwy jest maskowana (ma kolor czarny). Warstwa i maska warstwy nie są połączone — oznacza to, że można przesuwać je niezależnie od siebie.

    Stosowanie polecenia Wklej do w programie Photoshop
    Stosowanie polecenia Wklej do

    A. Zaznaczone szyby okna B. Kopiowany obraz C. Wklej do, polecenie D. Miniaturki warstw i maska warstwy w panelu Warstwy E. Wklejony obraz po przemieszczeniu 

  4. Wybierz narzędzie Przesuwanie lub uaktywnij je, wciskając klawisz Ctrl (Windows) albo Command (macOS). Przeciągaj zawartość źródłową do momentu, aż wybrana jej część wyświetli się poprzez maskę.

  5. Aby określić stopień prześwitywania obrazu pod spodem, kliknij miniaturkę maski warstwy w panelu Warstwy, wybierz narzędzie do malowania i edytuj maskę:
    • Aby ukryć większą część obrazu umieszczonego pod warstwą, pomaluj maskę na czarno.

    • Aby odkryć większą część obrazu umieszczonego pod spodem, pomaluj maskę na biało.

    • Aby częściowo odkryć obraz umieszczony pod spodem, pomaluj maskę na szaro.

  6. Po zakończeniu edycji wybierz polecenie Warstwa > Scal w dół, aby scalić nową warstwę i maskę warstwy z warstwą umieszczoną pod nią i wprowadzić na stałe dokonane zmiany.

Kopiowanie i wklejanie między aplikacjami

Polecenia Wytnij, Kopiuj lub Wklej pozwalają kopiować zaznaczenia z programu Photoshop i wklejać je do innych aplikacji, lub wklejać kompozycje pobrane z innych aplikacji do programu Photoshop. Wycięte lub skopiowane zaznaczenie pozostaje w schowku, aż do wycięcia lub skopiowania innego zaznaczenia. Kopiowanie kompozycji pomiędzy programami Photoshop i Illustrator może odbywać się metodą przeciągania i upuszczania.

W niektórych przypadkach zawartość schowka jest konwertowana na obraz rastrowy. Program Photoshop informuje o zamiarze rasteryzacji kompozycji wektorowej. Obraz jest rasteryzowany przy użyciu rozdzielczości pliku, do którego jest wklejany. Inteligentne obiekty wektorowe nie są rasteryzowane.

  1. W innej aplikacji zaznacz kompozycję i wybierz polecenie Edycja > Kopiuj.

  2. W programie Photoshop zaznacz obraz, do którego zostanie wklejone zaznaczenie.

  3. Wybierz polecenie Edycja > Wklej.

  4. W oknie dialogowym Wklej ustaw następujące opcje wklejania jako:

    Obiekt inteligentny: Kompozycja jest umieszczana na nowej warstwie jako obiekt inteligentny.

    Piksele: Kompozycja jest rasteryzowana podczas wklejania. Rasteryzacja powoduje konwersję matematycznie zdefiniowanej kompozycji wektorowej do pikseli.

    Ścieżki: Pozwala wkleić kopię jako ścieżkę w panelu Ścieżki. Skopiowanie tekstu z programu Illustrator wymaga jego wcześniejszej konwersji na kontury.

    Warstwa kształtu: Powstaje warstwa nowego kształtu, gdzie funkcję maski wektorowej pełni ścieżka.

    Uwaga: W przypadku kopiowania kompozycji z programu Adobe Illustrator domyślne ustawienia schowka mogą uniemożliwiać wyświetlanie okna dialogowego Wklej programu Photoshop. Aby to okno było widoczne w trakcie wklejania kompozycji w programie Photoshop, otwórz okno dialogowe Preferencje programu Ilustrator, przejdź do sekcji Obsługa plików i Schowek, a następnie zaznacz opcję AICB.

  5. Jeśli w poprzednim punkcie zaznaczono opcję Wklej jako piksele, użytkownik może skorzystać z opcji Wygładzanie, dostępnej na pasku opcji, aby wygładzić przejścia między krawędziami zaznaczenia i pikselami wokół nich.Są też dostępne polecenia Usuwanie otoczki — przydatne jeśli już scalono dane i trzeba wydzielić dane rastrowe.

  1. Wykonaj jedną z następujących czynności:
    • (Windows) Wybierz polecenie Edycja > Preferencje > Ogólne.

    • (macOS) Wybierz polecenie Photoshop > Preferencje > Ogólne.

  2. Zaznaczenie opcji Eksportuj schowek pozwala zapisać zawartość z programu Photoshop w schowku podczas zamykania programu.

Aby skopiować kompozycję z programu Illustrator, wykonaj jedną z następujących czynności:

  • Przeciągnij pożądane obiekty wektorowe programu Illustrator na obraz otwarty w programie Photoshop. Na obrazie powstanie wtedy warstwa wektorowego obiektu inteligentnego. Wybierz polecenie Warstwa > Obiekty inteligentne > Edytuj zawartość aby ponownie otworzyć zawartość w programie Illustrator i móc ją edytować.

  • W celu skopiowania kompozycji wektorowej jako ścieżki programu Photoshop, w czasie przeciągania kompozycji z programu Adobe Illustrator przytrzymaj klawisz Ctrl (Windows) lub Command (macOS).

  • W przypadku kopiowania zawartości warstwy zaznaczonej w danym momencie w programie Photoshop do programu Illustrator użyj narzędzia Przesuwanie, które umożliwi przeciągnięcie zawartości z okna programu źródłowego do docelowego dokumentu.

Usuwanie lub wycinanie zaznaczonych pikseli

Wybierz polecenie Edycja > Wyczyść lub naciśnij klawisz Backspace (Windows) albo Usuń (macOS). Aby wyciąć zaznaczenie do schowka, wybierz polecenie Edycja > Wytnij.

Usunięcie zaznaczenia na warstwie tła powoduje zastąpienie oryginalnego obrazu kolorem tła. Usunięcie zaznaczenia na warstwie standardowej powoduje zastąpienie oryginalnego koloru przezroczystością warstwy.


Adobe

Pomoc dostępna szybciej i łatwiej

Nowy użytkownik?