Podręcznik użytkownika Anuluj

Zapisywanie plików w programie Photoshop

  1. Podręcznik użytkownika programu Photoshop
  2. Wprowadzenie do programu Photoshop
    1. Dream it. Make it.
    2. Nowości w programie Photoshop
    3. Edytowanie pierwszego zdjęcia
    4. Tworzenie dokumentów
    5. Photoshop | Częste pytania
    6. Wymagania systemowe programu Photoshop
    7. Migracja ustawień predefiniowanych, operacji i ustawień
    8. Poznaj program Photoshop
  3. Program Photoshop a inne produkty i usługi firmy Adobe
    1. Korzystanie z kompozycji programu Illustrator w programie Photoshop
    2. Korzystanie z plików programu Photoshop w programie InDesign
    3. Materiały Substance 3D w programie Photoshop
    4. Program Photoshop a usługa Adobe Stock
    5. Używanie rozszerzenia Capture w programie Photoshop
    6. Biblioteki Creative Cloud
    7. Biblioteki Creative Cloud w programie Photoshop
    8. Używanie paska Touch Bar w programie Photoshop
    9. Siatka i linie pomocnicze
    10. Tworzenie operacji
    11. Cofanie i historia
  4. Photoshop na tablet iPad
    1. Photoshop na tablet iPad | Częste pytania
    2. Zapoznanie z przestrzenią roboczą
    3. Wymagania systemowe | Photoshop na tablet iPad
    4. Tworzenie, otwieranie i eksportowanie dokumentów
    5. Dodawanie zdjęć
    6. Korzystanie z warstw
    7. Rysowanie i malowanie przy użyciu pędzli
    8. Tworzenie zaznaczeń i dodawanie masek
    9. Retuszowanie kompozycji
    10. Korzystanie z warstw dopasowania
    11. Dopasowanie odcieni kompozytów przy użyciu krzywych
    12. Stosowanie przekształceń
    13. Kadrowanie i obracanie obrazów kompozytowych
    14. Obracanie, przesuwanie, powiększanie i zerowanie obszaru roboczego
    15. Korzystanie z warstw tekstowych
    16. Korzystanie z programów Photoshop i Lightroom
    17. Pobieranie brakujących czcionek w programie Photoshop na tablecie iPad
    18. Tekst w języku japońskim w programie Photoshop na tablecie iPad
    19. Zarządzanie ustawieniami aplikacji
    20. Skróty i gesty dotykowe
    21. Skróty klawiaturowe
    22. Edytowanie rozmiaru obrazu
    23. Nadawanie na żywo podczas tworzenia w programie Photoshop na tablecie iPad
    24. Retuszowanie niedoskonałości za pomocą narzędzia Pędzel korygujący
    25. Tworzenie pędzli w rozszerzeniu Capture i używanie ich w programie Photoshop
    26. Praca z plikami Camera Raw
    27. Tworzenie i używanie obiektów inteligentnych
    28. Modyfikowanie ekspozycji obrazów przy użyciu funkcji rozjaśniania i ściemniania
  5. Photoshop w Internecie (beta)
    1. Często zadawane pytania | Photoshop w Internecie (beta)
    2. Wprowadzenie do przestrzeni roboczej
    3. Wymagania systemowe | Photoshop w Internecie (beta)
    4. Skróty klawiaturowe | Photoshop w Internecie (beta)
    5. Obsługiwane typy plików | Photoshop w Internecie (beta)
    6. Otwieranie plików w chmurze i korzystanie z nich
    7. Współpraca z uczestnikami projektu
    8. Stosowanie ograniczonych zmian do plików w chmurze
  6. Pliki w chmurze
    1. Pliki w chmurze — Photoshop | Częste pytania
    2. Pliki w chmurze — Photoshop | Pytania dotyczące obiegów pracy
    3. Zarządzanie plikami w chmurze i korzystanie z nich w programie Photoshop
    4. Zwiększanie ilości przestrzeni dyskowej dla programu Photoshop
    5. Nie można utworzyć ani zapisać pliku w chmurze
    6. Rozwiązywanie błędów z plikami w chmurze programu Photoshop
    7. Zbieranie dzienników synchronizacji plików w chmurze
    8. Udostępnianie i wspólne edytowanie plików w chmurze
    9. Udostępnianie plików i komentowanie w aplikacji
  7. Przestrzeń robocza
    1. Podstawy pracy z przestrzenią roboczą
    2. Szybsza nauka dzięki panelowi Odkrywanie w programie Photoshop
    3. Tworzenie dokumentów
    4. Używanie paska Touch Bar w programie Photoshop
    5. Galerie narzędzi
    6. Preferencje wydajności
    7. Korzystanie z narzędzi
    8. Gesty dotykowe
    9. Funkcje dotykowe i dostosowywanie obszarów roboczych
    10. Zapowiedzi technologii
    11. Metadane i uwagi
    12. Domyślne skróty klawiaturowe
    13. Funkcje dotykowe i dostosowywanie obszarów roboczych
    14. Umieszczanie obrazów programu Photoshop w innych aplikacjach
    15. Preferencje
    16. Domyślne skróty klawiaturowe
    17. Miarki
    18. Pokazywanie i ukrywanie dodatków niedrukowanych
    19. Określanie kolumn dla obrazu
    20. Cofanie i historia
    21. Panele i menu
    22. Umieszczanie plików
    23. Rozmieszczanie elementów za pomocą przyciągania
    24. Określanie położenia przy użyciu narzędzia Miarka
    25. Ustawienia predefiniowane
    26. Dostosowywanie skrótów klawiszowych
    27. Siatka i linie pomocnicze
  8. Projektowanie stron internetowych, materiałów ekranowych i aplikacji
    1. Photoshop dla projektantów
    2. Obszary kompozycji
    3. Podgląd urządzenia
    4. Kopiowanie kodu CSS z warstw
    5. Cięcie stron internetowych na plasterki
    6. Opcje HTML dotyczące plasterków
    7. Modyfikowanie układu plasterków
    8. Korzystanie z grafiki internetowej
    9. Tworzenie internetowych galerii zdjęć
  9. Podstawowe informacje o obrazie i kolorach
    1. Zmienianie rozmiarów obrazów
    2. Korzystanie z obrazów rastrowych i wektorowych
    3. Rozmiar a rozdzielczość obrazu
    4. Pozyskiwanie obrazów z aparatów fotograficznych i skanerów
    5. Tworzenie, otwieranie i importowanie obrazów
    6. Wyświetlanie obrazów
    7. Błąd nieprawidłowego znacznika JPEG | Otwieranie obrazów
    8. Wyświetlanie wielu obrazów
    9. Dostosowywanie próbników kolorów i próbek
    10. Obrazy HDR
    11. Dopasowywanie kolorów na obrazie
    12. Konwertowanie obrazów z jednego trybu kolorów na inny
    13. Tryby kolorów
    14. Wymazywanie części obrazu
    15. Tryby mieszania
    16. Wybieranie kolorów
    17. Dostosowywanie tablic kolorów indeksowanych
    18. Informacje o obrazie
    19. Filtry zniekształcania są niedostępne
    20. Informacje o kolorach
    21. Dopasowania kolorowe i monochromatyczne przy użyciu kanałów
    22. Wybieranie kolorów w panelach Kolor i Próbki
    23. Próbka
    24. Tryb kolorów (tryb obrazu)
    25. Poświata kolorowa
    26. Dodawanie warunkowej zmiany trybu do operacji
    27. Dodawanie próbek z arkuszy CSS HTML i plików SVG
    28. Głębia bitowa i preferencje
  10. Warstwy
    1. Podstawy pracy z warstwami
    2. Bezpieczna edycja
    3. Tworzenie warstw i grup oraz zarządzanie nimi
    4. Zaznaczanie, grupowanie i łączenie warstw
    5. Umieszczanie obrazów w ramkach
    6. Krycie warstw i mieszanie
    7. Warstwy masek
    8. Stosowanie filtrów inteligentnych
    9. Kompozycje warstw
    10. Przenoszenie, układanie i blokowanie warstw
    11. Maskowanie warstw przy użyciu masek wektorowych
    12. Zarządzanie warstwami i grupami
    13. Efekty i style warstw
    14. Edytowanie masek warstw
    15. Wyodrębnianie zasobów
    16. Odsłanianie warstw przy użyciu masek przycinających
    17. Generowanie zasobów obrazów z warstw
    18. Korzystanie z obiektów inteligentnych
    19. Tryby mieszania
    20. Łączenie kilku obrazów w portret grupowy
    21. Łączenie obrazów przy użyciu automatycznego mieszania warstw
    22. Wyrównywanie i rozmieszczanie warstw
    23. Kopiowanie kodu CSS z warstw
    24. Wczytywanie zaznaczeń z warstwy lub obramowania maski warstw
    25. Odcinanie w celu odkrycia zawartości innych warstw
    26. Warstwa
    27. Spłaszczanie
    28. Obrazy kompozytowe
    29. Tło
  11. Zaznaczenia
    1. Przestrzeń robocza zaznaczania i maskowania
    2. Szybkie zaznaczanie
    3. Podstawy zaznaczania
    4. Zaznaczanie narzędziami do zaznaczania prostokątnego
    5. Zaznaczanie przy użyciu narzędzi Lasso
    6. Zaznaczanie zakresu kolorów na obrazie
    7. Dopasowywanie zaznaczeń pikseli
    8. Konwertowanie pomiędzy ścieżkami i krawędziami zaznaczenia
    9. Podstawy stosowania kanałów
    10. Przenoszenie, kopiowanie i usuwanie zaznaczonych pikseli
    11. Tworzenie tymczasowej szybkiej maski
    12. Zapisywanie zaznaczeń i masek kanału alfa
    13. Zaznaczanie ostrych obszarów obrazu
    14. Powielanie, dzielenie i scalanie kanałów
    15. Obliczenia dotyczące kanałów
    16. Zaznaczenie
    17. Obwiednia
  12. Dopasowywanie obrazów
    1. Wypaczenie perspektywy
    2. Redukcja rozmyć wywołanych potrząśnięciami aparatu
    3. Przykłady użycia narzędzia Pędzel korygujący
    4. Eksportowanie tablic wyszukiwania kolorów
    5. Dopasowywanie ostrości i rozmycia obrazu
    6. Omówienie dopasowań kolorów
    7. Stosowanie dopasowania Jasność/Kontrast
    8. Dopasowywanie szczegółów cieni i obszarów oświetlonych
    9. Dopasowanie Poziomy
    10. Dopasowywanie barwy i nasycenia
    11. Dopasowanie jaskrawości
    12. Dopasowywanie nasycenia koloru na obszarach obrazu
    13. Szybkie dopasowania tonalne
    14. Stosowanie do obrazów specjalnych efektów kolorów
    15. Ulepszanie obrazu przy użyciu korekt balansu kolorów
    16. Obrazy HDR
    17. Wyświetlanie histogramów i wartości pikseli
    18. Dopasowywanie kolorów na obrazie
    19. Kadrowanie i prostowanie zdjęć
    20. Konwertowanie obrazów kolorowych na czarno-białe
    21. Warstwy dopasowań i wypełnień
    22. Dopasowywanie krzywych
    23. Tryby mieszania
    24. Przygotowywanie obrazów do druku
    25. Dopasowywanie kolorów i odcieni obrazu przy użyciu kroplomierzy Poziomy i Krzywe
    26. Dopasowywanie ekspozycji i tonowania obrazu HDR
    27. Filtr
    28. Rozmycie
    29. Rozjaśnianie lub ściemnianie obszarów obrazu
    30. Dopasowania koloru selektywnego
    31. Zastępowanie kolorów obiektu
  13. Adobe Camera Raw
    1. Wymagania systemowe wtyczki Camera Raw
    2. Nowości we wtyczce Camera Raw
    3. Wprowadzenie do wtyczki Camera Raw
    4. Tworzenie obrazów panoramicznych
    5. Obsługiwane obiektywy
    6. Efekty winiety, ziarnu i usuwania zmętnienia atmosferycznego we wtyczce Camera Raw
    7. Domyślne skróty klawiaturowe
    8. Automatyczna korekcja perspektywy we wtyczce Camera Raw
    9. Edytowanie z zachowaniem danych oryginału we wtyczce Camera Raw
    10. Filtr promieniowy we wtyczce Camera Raw
    11. Zarządzanie ustawieniami wtyczki Camera Raw
    12. Otwieranie, przetwarzanie i zapisywanie obrazów we wtyczce Camera Raw
    13. Naprawa obrazów za pomocą ulepszonego narzędzia Usuwanie plam we wtyczce Camera Raw
    14. Obracanie, kadrowanie i dopasowywanie obrazów
    15. Dopasowywanie renderowania koloru we wtyczce Camera Raw
    16. Podsumowanie funkcji | Adobe Camera Raw | Wydania z 2018 r.
    17. Podsumowanie nowych funkcji
    18. Wersje procesu we wtyczce Camera Raw
    19. Wprowadzanie lokalnych dopasowań we wtyczce Camera Raw
  14. Naprawianie i przywracanie obrazów
    1. Usuwanie obiektów ze zdjęć przy użyciu funkcji Wypełnij z uwzględnieniem zawartości
    2. Uwzględniające zawartość narzędzia Łatka i Przesuwanie
    3. Retuszowanie i naprawianie zdjęć
    4. Korygowanie zniekształceń i szumu na obrazie
    5. Podstawowe czynności pozwalające rozwiązać większość problemów
  15. Przekształcenia obrazów
    1. Przekształcanie obiektów
    2. Dopasowywanie kadrowania, obrotów i obszaru roboczego
    3. Kadrowanie i prostowanie zdjęć
    4. Tworzenie i edytowanie obrazów panoramicznych
    5. Wypaczanie obrazów, kształtów i ścieżek
    6. Punkt zbiegu
    7. Korzystanie z filtra Formowanie
    8. Skalowanie z uwzględnieniem zawartości
    9. Przekształcanie obrazów, kształtów i ścieżek
    10. Wypaczenie
    11. Przekształcanie
    12. Panorama
  16. Rysowanie i malowanie
    1. Malowanie wzorków symetrycznych
    2. Rysowanie prostokątów i modyfikowanie opcji obrysu
    3. Informacje o rysowaniu
    4. Rysowanie i edytowanie kształtów
    5. Narzędzia do malowania
    6. Tworzenie i modyfikowanie pędzli
    7. Tryby mieszania
    8. Dodawanie koloru do ścieżek
    9. Edytowanie ścieżek
    10. Malowanie za pomocą pędzla mieszającego
    11. Pędzle predefiniowane
    12. Gradienty
    13. Interpolacja gradientów
    14. Wypełnianie oraz obrysowywanie zaznaczeń, warstw i ścieżek
    15. Rysowanie narzędziami Pióro
    16. Tworzenie wzorków
    17. Generowanie wzorku przy użyciu wtyczki Tworzenie wzorku
    18. Zarządzanie ścieżkami
    19. Zarządzanie bibliotekami i wzorkami predefiniowanymi
    20. Rysowanie lub malowanie przy użyciu tabletów graficznych
    21. Tworzenie pędzli z teksturami
    22. Dodawanie dynamicznych elementów do pędzli
    23. Gradient
    24. Malowanie stylizowanych pociągnięć pędzlem przy użyciu narzędzia Artystyczny pędzel historii
    25. Malowanie wzorkiem
    26. Synchronizacja ustawień predefiniowanych między urządzeniami
  17. Tekst
    1. Dodawanie i edytowanie tekstu
    2. Jednolity mechanizm tekstowy
    3. Korzystanie z czcionek SVG OpenType
    4. Formatowanie znaków
    5. Formatowanie akapitów
    6. Tworzenie efektów tekstowych
    7. Edytowanie tekstu
    8. Odstępy między wierszami i między znakami
    9. Tekst arabski i hebrajski
    10. Czcionki
    11. Rozwiązanie problemów z czcionkami
    12. Tekst azjatycki
    13. Tworzenie tekstu
    14. Błąd mechanizmu wyszukiwania w tekście podczas używania narzędzia do pisania w programie Photoshop | Windows 8
  18. Wideo i animacja
    1. Edytowanie materiałów wideo w programie Photoshop
    2. Edytowanie warstw wideo i animacji
    3. Omówienie zagadnień dotyczących wideo i animacji
    4. Wyświetlanie podglądu wideo i animacji
    5. Malowanie klatek na warstwach wideo
    6. Importowanie plików wideo i sekwencji obrazów
    7. Tworzenie animacji poklatkowych
    8. Creative Cloud 3D Animation (zapowiedź)
    9. Tworzenie animacji z osią czasu
    10. Tworzenie obrazów do materiałów wideo
  19. Filtry i efekty
    1. Korzystanie z filtra Formowanie
    2. Korzystanie z galerii rozmyć
    3. Podstawowe informacje dotyczące filtrów
    4. Dokumentacja efektów filtrów
    5. Dodawanie efektów świetlnych
    6. Korzystanie z filtra Adaptacyjny szeroki kąt
    7. Korzystanie z filtra Farba olejna
    8. Efekty i style warstw
    9. Stosowanie określonych filtrów
    10. Smużenie obszarów obrazu
  20. Zapisywanie i eksportowanie
    1. Zapisywanie plików w programie Photoshop
    2. Eksportowanie plików w programie Photoshop
    3. Obsługiwane formaty plików
    4. Zapisywanie plików w formatach graficznych
    5. Przenoszenie projektów między programami Photoshop i Illustrator
    6. Zapisywanie i eksportowanie materiałów wideo i animacji
    7. Zapisywanie plików PDF
    8. Technologia ochrony praw autorskich Digimarc
  21. Drukowanie
    1. Drukowanie obiektów 3D
    2. Drukowanie w programie Photoshop
    3. Drukowanie z zastosowaniem zarządzania kolorami
    4. Stykówki i prezentacje PDF
    5. Drukowanie zdjęć w układzie pakietu obrazów
    6. Drukowanie kolorów dodatkowych
    7. Bichromia
    8. Profesjonalne drukowanie obrazów
    9. Poprawianie jakości wydruków w kolorze z programu Photoshop
    10. Rozwiązywanie problemów z drukowaniem | Photoshop
  22. Automatyzacja
    1. Tworzenie operacji
    2. Tworzenie grafiki zależnej od danych
    3. Korzystanie ze skryptów
    4. Przetwarzanie wsadowe plików
    5. Odtwarzanie operacji i zarządzanie nimi
    6. Dodawanie operacji warunkowych
    7. Informacje o operacjach i panelu Operacje
    8. Nagrywanie narzędzi w operacjach
    9. Dodawanie warunkowej zmiany trybu do operacji
    10. Zestaw narzędzi do tworzenia wtyczek i skryptów interfejsu programu Photoshop
  23. Zarządzanie kolorami
    1. Omówienie zarządzania kolorami
    2. Utrzymywanie spójności kolorów
    3. Ustawienia kolorów
    4. Korzystanie z profilów kolorów
    5. Zarządzanie kolorami dokumentów przeznaczonych do wyświetlania w Internecie
    6. Zarządzanie kolorami w dokumentach podczas drukowania
    7. Zarządzanie kolorami w przypadku obrazów importowanych
    8. Próby kolorów
  24. Content Authenticity
    1. Informacje o poświadczeniach zawartości
    2. Identyfikacja i pochodzenie tokenów NFT
    3. Łączenie kont na potrzeby uznania udziału w pracy twórczej
  25. Grafika 3D i techniczne przetwarzanie obrazów
    1. Photoshop 3D | Często zadawane pytania dotyczące wycofanych funkcji 3D
    2. Creative Cloud 3D Animation (zapowiedź)
    3. Drukowanie obiektów 3D
    4. Malowanie 3D
    5. Ulepszenia panelu 3D | Photoshop
    6. Podstawowe pojęcia i narzędzia związane z grafiką 3D
    7. Renderowanie i zapisywanie grafiki 3D
    8. Tworzenie obiektów i animacji 3D
    9. Stosy obrazów
    10. Obieg pracy z grafiką 3D
    11. Pomiary
    12. Pliki DICOM
    13. Programy Photoshop i MATLAB
    14. Zliczanie obiektów na obrazie
    15. Łączenie i konwertowanie obiektów 3D
    16. Edytowanie tekstur 3D
    17. Dopasowywanie ekspozycji i tonowania obrazu HDR
    18. Ustawienia panelu 3D

W tym artykule omówiono zapisywanie dokumentów w różnych formatach plików w programie Photoshop.

Tematyka tego artykułu:

Wprowadzenie do opcji zapisywania plików w programie Photoshop

Polecenia zapisywania w programie Photoshop pozwalają zapisać zmiany w dokumentach zależnie od formatu, który ma być używany, lub planowanego sposobu uzyskiwania do nich dostępu później.

Obejrzyj to nagranie, aby szybko poznać opcje zapisywania dostępne w programie Photoshop. Przeczytaj artykuł, aby uzyskać bardziej szczegółowe instrukcje.

Aby zapisać plik, przejdź do menu Plik i wybierz dowolne z poleceń zapisywania: Zapisz, Zapisz jako lub Zapisz kopię. Po wybraniu polecenia zapisu jest wyświetlany próbnik plików w chmurze z opcjami Zapisz w chmurze i Zapisz na komputerze.

Uniwersalny próbnik zasobów w programie Photoshop
Zalety zapisywania plików w usłudze Creative Cloud z poziomu programu Photoshop

Aby okno Zapisywanie na komputerze lub jako pliku w chmurze nie było więcej wyświetlane, zaznacz pole wyboru Nie pokazuj więcej. Program Photoshop pamięta sposób działania używany w poprzedniej sesji i w intuicyjny sposób zachowuje go, gdy ponownie próbujesz zapisać dokument. 

Zapisz

Aby zapisać zmiany w dokumencie w bieżącym formacie, wybierz polecenie Plik > Zapisz.

Zapisz jako

Aby zapisać plik z inną nazwą, lokalizacją lub formatem, wykonaj następujące czynności:

  1. Wybierz polecenie Plik > Zapisz jako.

  2. Wybierz format z menu Format.

  3. Określ nazwę i lokalizację pliku.
  4. W oknie dialogowym Zapisywanie jako wybierz opcje zapisywania.
  5. Kliknij przycisk Zapisz. Podczas zapisywania obrazu w niektórych formatach jest wyświetlane okno dialogowe umożliwiające wybranie opcji.

Uwaga:

Aby skopiować obraz bez zapisywania go na twardym dysku można posłużyć się poleceniem Duplikuj. Aby zachować w pamięci tymczasową wersję obrazu, należy utworzyć migawkę za pomocą panelu Historia.

Domyślne zapisywanie jako plików w chmurze

Zaktualizowane w programie Photoshop 23.4 (czerwiec 2022 r.)

Od wersji Photoshop 23.4 będzie dostępny ulepszony obieg pracy zapisywania.W przypadku tej aktualizacji po wybraniu polecenia Zapisz jako w nowym dokumencie jest wyświetlany selektor pliku w chmurze, który pozwala zapisać plik w usłudze Creative Cloud.Okno dialogowe nadal pozwala zapisać plik lokalnie na komputerze.

Aby przywrócić obecne działanie funkcji „Zapisz jako”, możesz wybrać dla ustawienia Domyślna lokalizacja pliku opcję Na komputerze. Podczas tworzenia nowych plików w dowolnej z poniższych lokalizacji będzie wtedy widoczna ścieżka lokalna.

  • Windows: Edycja > Preferencje > Obsługa plików
  • macOS: Photoshop > Preferencje > Obsługa plików
Preferencja lokalizacji plików w programie Photoshop

Jeśli masz pytanie lub chcesz się podzielić pomysłem dotyczącym tego ustawienia, daj nam znać w społeczności użytkowników programu Adobe Photoshop. Zachęcamy do dzielenia się opiniami.

Powrót do starszych opcji Zapisz jako

Program Photoshop 22.4.2 pozwala zarówno wrócić do starszego obiegu pracy funkcji Zapisz jako, jak i w razie konieczności pomijać dodawanie słowa „kopia” przy zapisywaniu kopii pliku.

Aby znaleźć te nowe opcje preferencji, przejdź do: 

  • (macOS) Photoshop > Preferencje > Obsługa plików > Opcje zapisywania pliku
  • (Windows) Edycja > Preferencje > Obsługa plików > Opcje zapisywania pliku 
Przywracanie starszego obiegu pracy Zapisz jako w programie Photoshop dla komputerów

Po włączeniu preferencji Włącz opcję „Zapisz jako” starszego typu:
  • macOS: Obie opcjeZapisz jako i Zapisz kopię będą teraz otwierać starsze okno dialogowe z opcjamiZapisz jako dostępnymi w programie Photoshop 22.3 i starszych, w tym polem wyboru Jako kopię. Przy włączonym starszym obiegu pracy użycie opcji Zapisz kopię do zapisania pliku programu Photoshop spowoduje, że pole wyboru Jako kopia będzie włączone domyślnie. Po wybraniu opcji Włącz opcję „Zapisz jako” starszego typu w preferencjach w systemie macOS zobaczysz okno dialogowe z ostrzeżeniem o niebezpieczeństwie nadpisania plików, które występuje, gdy używa się starszego obiegu pracy Zapisz jako, ponieważ słowo „kopia” przestanie już być interaktywnie dołączane do nazwy pliku. Z tego względu po wybraniu preferencji Włącz opcję „Zapisz jako” starszego typu preferencja Nie dołączaj słowa „kopia” do nazwy pliku przy zapisywaniu kopii zostanie automatycznie włączona i nie będzie można jej wyłączyć, chyba że wyłączy się preferencję Włącz opcję „Zapisz jako” starszego typu.
Okno dialogowe z ostrzeżeniem dla starszej opcji Zapisz jako

  • Windows: Preferencja Włącz opcję „Zapisz jako” starszego typu działa tak jak pierwotny obieg pracy Zapisz jako, włącznie z interaktywnym dołączaniem słowa „kopia” do nazw plików, gdy to odpowiednie. Z tego powodu nie jest pokazywany alert ostrzegawczy przy włączaniu preferencji starszej opcji w systemie Windows. Dodatkowo ponieważ starszy obieg pracy Zapisz jako może dołączać automatycznie słowo „kopia” do nazw plików, nie będzie pokazywany alert ostrzegawczy i opcję preferencji Nie dołączaj słowa „kopia” do nazwy pliku przy zapisywaniu kopii można zgodnie z potrzebami włączać i wyłączać.

Nie dołączaj słowa „kopia” do nazwy pliku przy zapisywaniu kopii

macOS i Windows: Preferencja Nie dołączaj słowa „kopia” do nazwy pliku przy zapisywaniu kopii decyduje o tym, czy słowo „kopia” jest dołączane do nazwy pliku dokumentu programu Photoshop w sytuacjach, gdy użytkownikowi grozi nadpisanie pliku. Po wybraniu tej preferencji słowo „kopia” nie będzie już dołączane automatycznie do nazw plików przy zapisywaniu kopii — zarówno w przypadku nowej opcji Zapisz kopię, jak i starszej opcji Zapisz jako (macOS i Windows).

Dodatkowo po włączeniu tej preferencji będziesz widzieć okna dialogowe alertów ostrzegające o potencjalnym ryzyku nadpisania pliku programu Photoshop w przypadku braku słowa „kopia” w nazwie pliku w systemach macOS i Windows. 

Okno dialogowe z ostrzeżeniem dla starszej opcji Zapisz jako

Zapisz kopię

Aby zapisać plik z warstwami jako plik płaski, trzeba utworzyć nową wersję dokumentu. Jeśli nie widzisz żądanego formatu, takiego jak JPEG lub PNG, użyj opcji Zapisz kopię dla wszystkich formatów i utwórz zachowaną wersję dokumentu.

Aby to zrobić, wybierz następujące opcje:

  • Plik > Zapisz kopię
  • Przycisk Zapisz kopię w oknie dialogowym Zapisywanie jako
Nie widzisz żądanego formatu, takiego jak JPEG lub PNG? Zapisz kopię dokumentu dla wszystkich formatów
Nie widzisz żądanego formatu, takiego jak JPEG lub PNG? Zapisz kopię dokumentu dla wszystkich formatów

Właściwości zapisywania plików

W oknach dialogowych Zapisywanie jako i Zapisywanie kopii można ustawić wiele opcji zapisywania pliku. Dostępność opcji jest zależna od rodzaju zapisywanego pliku oraz wybranego formatu pliku.

Kanały alfa

Razem z obrazem są zapisywane informacje o kanałach alfa. Wyłączenie tej opcji powoduje, że w zapisywanym obrazie nie są uwzględniane dane kanałów alfa.

Warstwy

Program zachowuje wszystkie warstwy obrazu. Jeżeli ta opcja jest wyłączona lub niedostępna, wszystkie widoczne warstwy są spłaszczane lub scalane (w zależności od wybranego formatu).

Uwagi

Pozwala zapisać uwagi z obrazem.

Kolory dodatkowe

Wraz z obrazem są zapisywane informacje o kanałach dodatkowych. Wyłączenie tej opcji powoduje usunięcie kanałów dodatkowych z zapisanego obrazu.

Używanie opcji Ustawienia próby, Profil ICC (Windows) i Osadź profil kolorów (macOS)

Tworzy dokument z zarządzanymi kolorami.

Uwaga:

Opisane poniżej opcje podglądu i rozszerzeń plików są dostępne tylko wtedy, gdy w sekcji Obsługa plików okna dialogowego Preferencje jest wybrana opcja Pytaj przy zapisie dla pozycji Podglądy oraz Dołącz rozszerzenie pliku (macOS).

Miniaturka (Windows)

Powoduje zapisanie danych miniaturki pliku.

Rozszerzenie małymi literami (Windows)

Rozszerzenie pliku jest zapisywane małymi literami.

Opcja Podglądy (macOS)

Powoduje zapisanie danych miniaturki pliku. Te miniaturki są wyświetlane w oknie dialogowym Otwórz.

Opcje Rozszerzenie pliku (macOS)

Zawiera opcje dotyczące formatu rozszerzeń plików. Opcja Dołącz powoduje dołączanie rozszerzenia formatu do nazwy pliku, a opcja Małe litery powoduje, że rozszerzenie jest zapisywane małymi literami.

Uwaga:

Od wersji 2015 programu Photoshop CC opcja Plik > Zapisz dla Internetu została przeniesiona. Jest teraz dostępna jako Plik > Eksportuj > Zapisz dla Internetu (starsza opcja) obok nowszych opcji eksportowania. Więcej informacji o nowych opcjach eksportowania znajdziesz w artykule Eksportowanie obszarów kompozycji, warstw i innych elementów.

Preferencje zapisywania plików

  1. Wykonaj jedną z następujących czynności:
    • (Windows) Wybierz polecenie Edycja > Preferencje > Obsługa plików.

    • (macOS) Wybierz polecenie Photoshop > Preferencje > Obsługa plików.

  2. Ustaw następujące opcje:

    Podglądy obrazów

    Dostępne są następujące opcje zapisywania podglądów obrazu: Nigdy nie zapisuj — pliki są zapisywane bez podglądów. Zawsze zapisuj — pliki są zapisywane z wybranymi podglądami. Pytaj przy zapisie — decyzje o przydzieleniu podglądu są podejmowane oddzielnie dla poszczególnych plików. W systemie macOS można zaznaczyć typ lub typy podglądu. (Zobacz Opcje podglądów w systemie macOS.)

    Rozszerzenie pliku (Windows)

    Wybierz opcję dotyczącą trzyznakowego rozszerzenia wskazującego format pliku: Duże litery, aby dołączać rozszerzenia plików pisane wielkimi literami, Małe litery, aby dołączać rozszerzenia plików pisane małymi literami.

    Dołącz rozszerzenie pliku (macOS)

    Rozszerzenia są niezbędne w przypadku plików, które mają być używane później lub które zostaną przeniesione do systemu Windows. Wybierz opcję dołączania rozszerzeń do nazw plików: Nigdy, aby zapisywać pliki bez rozszerzeń; Zawsze, aby dołączać rozszerzenia do nazw plików; Pytaj przy zapisie, aby rozszerzenia był dołączane do plików zależnie od wyboru użytkownika. Wybranie opcji Małe litery powoduje dołączanie rozszerzeń pisanych małymi literami.

    Zapisuj pod inną nazwą w oryginalnym folderze

    Podczas zapisywania obrazy domyślnie są umieszczane w folderze, z którego pochodzą. Usuń zaznaczenie tej opcji, aby zamiast domyślnego użyty został folder, w którym obraz został ostatnio zapisany.

    Zapisuj w tle

    Funkcja zapisywania w tle pozwala kontynuować pracę w programie Photoshop po wybraniu polecenia Zapisz. Dzięki niej nie trzeba czekać, aż program Photoshop ukończy zapisywanie pliku.

    Automatyczne zapisywanie informacji odzyskiwania

    Program Photoshop automatycznie przechowuje informacje potrzebne do odzyskania danych po awarii. Dzieje się to w odstępach czasu określonych przez użytkownika. W przypadku awarii program Photoshop odzyskuje efekty pracy po ponownym uruchomieniu.

Opcje podglądu obrazów w systemie macOS

W systemie macOS można wybrać typ lub typy podglądów. Aby przyspieszyć proces zapisywania i zminimalizować rozmiar pliku, wybierz tylko te podglądy, które będą używane.

Ikona

Podgląd ma postać ikony pliku na pulpicie.

Pełny rozmiar

Jest zapisywana wersja obrazu w rozdzielczości 72 ppi przeznaczona do użytku w aplikacjach, które mogą otwierać tylko obrazy o niskiej rozdzielczości. W przypadku plików innych niż EPS jest to podgląd PICT.

Miniaturka Macintosh

Podgląd jest wyświetlany w oknie dialogowym Otwórz.

Miniaturka Windows

Jest zapisywany podgląd możliwy do wyświetlania w systemie Windows.

Zapisywanie dużych dokumentów

Program Photoshop obsługuje dokumenty o maksymalnej długości lub szerokości 300 000 pikseli i udostępnia trzy formaty plików do zapisywania obrazów o długości lub szerokości przekraczającej 30000 pikseli. Inne aplikacje, w tym starsze wersje programu Photoshop, w większości obsługują tylko pliki o maksymalnej wielkości 2 GB i obrazy o długości lub szerokości do 30 000 pikseli.

  1. Wybierz polecenie Plik > Zapisz jako i wybierz jeden z następujących formatów plików:

    Format dużych dokumentów (PSB)

    Obsługuje dokumenty o dowolnym rozmiarze pliku. W plikach PSB są zachowywane wszystkie informacje charakterystyczne dla działania programu Photoshop. Jeśli jednak szerokość lub wysokość dokumentu przekracza 30 000 pikseli, niektóre filtry zaimplementowane jako wtyczki są niedostępne. Obecnie pliki PSB obsługuje tylko program Photoshop CS i jego nowsze wersje.

    Photoshop Raw

    Obsługuje dokumenty o dowolnych wymiarach w pikselach i o dowolnej wielkości w bajtach, lecz nie obsługuje warstw. Duże dokumenty zapisywane w formacie Photoshop Raw są spłaszczane.

    TIFF

    Obsługuje pliki o maksymalnym rozmiarze 4 GB. Dokumentów o rozmiarze większym niż 4 GB nie można zapisać w formacie TIFF.

Eksportowanie warstw do plików

W programie Photoshop warstwy mogą być eksportowane i zapisywane jako osobne pliki o wielu różnych formatach, takich jak PSD, BMP, JPEG, PDF, Targa i TIFF. Nazwy plików warstw są generowane automatycznie podczas ich zapisywania. Opcje sterujące generowaniem nazw plików można modyfikować.

  1. Wybierz polecenie Plik > Eksportuj > Eksportuj warstwy do plików.

  2. Przejdź do obszaru Miejsce docelowe okna dialogowego Eksportuj warstwy do plików, kliknij przycisk Przeglądaj i wybierz miejsce docelowe dla eksportowanych plików. Wygenerowane pliki są domyślnie zapisywane w tym samym folderze co plik źródłowy.
  3. W polu tekstowym Prefiks nazwy pliku wprowadź wspólną nazwę dla plików.
  4. Aby wyeksportować tylko te warstwy, dla których włączono widoczność w panelu Warstwy, zaznacz opcję Tylko widoczne warstwy. Tej opcji należy użyć, jeśli mają być eksportowane tylko niektóre warstwy. Wyłącz widoczność dla warstw, które nie mają być eksportowane.
  5. Z menu Typ pliku wybierz format pliku. Ustaw niezbędne opcje.
  6. Jeśli w eksportowanym pliku ma zostać osadzony profil przestrzeni roboczej, zaznacz opcję Dołącz profil ICC. Ma to duże znaczenie, gdy jest używana funkcja zarządzania kolorami.
  7. Kliknij przycisk Uruchom.
Logo Adobe

Zaloguj się na swoje konto