Podręcznik użytkownika Anuluj

Rysowanie i edytowanie kształtów

  1. Podręcznik użytkownika programu Photoshop
  2. Wprowadzenie do programu Photoshop
    1. Dream it. Make it.
    2. Nowości w programie Photoshop
    3. Edytowanie pierwszego zdjęcia
    4. Tworzenie dokumentów
    5. Photoshop | Częste pytania
    6. Wymagania systemowe programu Photoshop
    7. Migracja ustawień predefiniowanych, operacji i ustawień
    8. Poznaj program Photoshop
  3. Program Photoshop a inne produkty i usługi firmy Adobe
    1. Korzystanie z kompozycji programu Illustrator w programie Photoshop
    2. Korzystanie z plików programu Photoshop w programie InDesign
    3. Materiały Substance 3D w programie Photoshop
    4. Program Photoshop a usługa Adobe Stock
    5. Używanie rozszerzenia Capture w programie Photoshop
    6. Biblioteki Creative Cloud
    7. Biblioteki Creative Cloud w programie Photoshop
    8. Używanie paska Touch Bar w programie Photoshop
    9. Siatka i linie pomocnicze
    10. Tworzenie operacji
    11. Cofanie i historia
  4. Photoshop na tablet iPad
    1. Photoshop na tablet iPad | Częste pytania
    2. Zapoznanie z przestrzenią roboczą
    3. Wymagania systemowe | Photoshop na tablet iPad
    4. Tworzenie, otwieranie i eksportowanie dokumentów
    5. Dodawanie zdjęć
    6. Korzystanie z warstw
    7. Rysowanie i malowanie przy użyciu pędzli
    8. Tworzenie zaznaczeń i dodawanie masek
    9. Retuszowanie kompozycji
    10. Korzystanie z warstw dopasowania
    11. Dopasowanie odcieni kompozytów przy użyciu krzywych
    12. Stosowanie przekształceń
    13. Kadrowanie i obracanie obrazów kompozytowych
    14. Obracanie, przesuwanie, powiększanie i zerowanie obszaru roboczego
    15. Korzystanie z warstw tekstowych
    16. Korzystanie z programów Photoshop i Lightroom
    17. Pobieranie brakujących czcionek w programie Photoshop na tablecie iPad
    18. Tekst w języku japońskim w programie Photoshop na tablecie iPad
    19. Zarządzanie ustawieniami aplikacji
    20. Skróty i gesty dotykowe
    21. Skróty klawiaturowe
    22. Edytowanie rozmiaru obrazu
    23. Nadawanie na żywo podczas tworzenia w programie Photoshop na tablecie iPad
    24. Retuszowanie niedoskonałości za pomocą narzędzia Pędzel korygujący
    25. Tworzenie pędzli w rozszerzeniu Capture i używanie ich w programie Photoshop
    26. Praca z plikami Camera Raw
    27. Tworzenie i używanie obiektów inteligentnych
    28. Modyfikowanie ekspozycji obrazów przy użyciu funkcji rozjaśniania i ściemniania
  5. Photoshop w Internecie (beta)
    1. Często zadawane pytania | Photoshop w Internecie (beta)
    2. Wprowadzenie do przestrzeni roboczej
    3. Wymagania systemowe | Photoshop w Internecie (beta)
    4. Skróty klawiaturowe | Photoshop w Internecie (beta)
    5. Obsługiwane typy plików | Photoshop w Internecie (beta)
    6. Otwieranie plików w chmurze i korzystanie z nich
    7. Współpraca z uczestnikami projektu
    8. Stosowanie ograniczonych zmian do plików w chmurze
  6. Pliki w chmurze
    1. Pliki w chmurze — Photoshop | Częste pytania
    2. Pliki w chmurze — Photoshop | Pytania dotyczące obiegów pracy
    3. Zarządzanie plikami w chmurze i korzystanie z nich w programie Photoshop
    4. Zwiększanie ilości przestrzeni dyskowej dla programu Photoshop
    5. Nie można utworzyć ani zapisać pliku w chmurze
    6. Rozwiązywanie błędów z plikami w chmurze programu Photoshop
    7. Zbieranie dzienników synchronizacji plików w chmurze
    8. Udostępnianie i wspólne edytowanie plików w chmurze
    9. Udostępnianie plików i komentowanie w aplikacji
  7. Przestrzeń robocza
    1. Podstawy pracy z przestrzenią roboczą
    2. Szybsza nauka dzięki panelowi Odkrywanie w programie Photoshop
    3. Tworzenie dokumentów
    4. Używanie paska Touch Bar w programie Photoshop
    5. Galerie narzędzi
    6. Preferencje wydajności
    7. Korzystanie z narzędzi
    8. Gesty dotykowe
    9. Funkcje dotykowe i dostosowywanie obszarów roboczych
    10. Zapowiedzi technologii
    11. Metadane i uwagi
    12. Domyślne skróty klawiaturowe
    13. Funkcje dotykowe i dostosowywanie obszarów roboczych
    14. Umieszczanie obrazów programu Photoshop w innych aplikacjach
    15. Preferencje
    16. Domyślne skróty klawiaturowe
    17. Miarki
    18. Pokazywanie i ukrywanie dodatków niedrukowanych
    19. Określanie kolumn dla obrazu
    20. Cofanie i historia
    21. Panele i menu
    22. Umieszczanie plików
    23. Rozmieszczanie elementów za pomocą przyciągania
    24. Określanie położenia przy użyciu narzędzia Miarka
    25. Ustawienia predefiniowane
    26. Dostosowywanie skrótów klawiszowych
    27. Siatka i linie pomocnicze
  8. Projektowanie stron internetowych, materiałów ekranowych i aplikacji
    1. Photoshop dla projektantów
    2. Obszary kompozycji
    3. Podgląd urządzenia
    4. Kopiowanie kodu CSS z warstw
    5. Cięcie stron internetowych na plasterki
    6. Opcje HTML dotyczące plasterków
    7. Modyfikowanie układu plasterków
    8. Korzystanie z grafiki internetowej
    9. Tworzenie internetowych galerii zdjęć
  9. Podstawowe informacje o obrazie i kolorach
    1. Zmienianie rozmiarów obrazów
    2. Korzystanie z obrazów rastrowych i wektorowych
    3. Rozmiar a rozdzielczość obrazu
    4. Pozyskiwanie obrazów z aparatów fotograficznych i skanerów
    5. Tworzenie, otwieranie i importowanie obrazów
    6. Wyświetlanie obrazów
    7. Błąd nieprawidłowego znacznika JPEG | Otwieranie obrazów
    8. Wyświetlanie wielu obrazów
    9. Dostosowywanie próbników kolorów i próbek
    10. Obrazy HDR
    11. Dopasowywanie kolorów na obrazie
    12. Konwertowanie obrazów z jednego trybu kolorów na inny
    13. Tryby kolorów
    14. Wymazywanie części obrazu
    15. Tryby mieszania
    16. Wybieranie kolorów
    17. Dostosowywanie tablic kolorów indeksowanych
    18. Informacje o obrazie
    19. Filtry zniekształcania są niedostępne
    20. Informacje o kolorach
    21. Dopasowania kolorowe i monochromatyczne przy użyciu kanałów
    22. Wybieranie kolorów w panelach Kolor i Próbki
    23. Próbka
    24. Tryb kolorów (tryb obrazu)
    25. Poświata kolorowa
    26. Dodawanie warunkowej zmiany trybu do operacji
    27. Dodawanie próbek z arkuszy CSS HTML i plików SVG
    28. Głębia bitowa i preferencje
  10. Warstwy
    1. Podstawy pracy z warstwami
    2. Bezpieczna edycja
    3. Tworzenie warstw i grup oraz zarządzanie nimi
    4. Zaznaczanie, grupowanie i łączenie warstw
    5. Umieszczanie obrazów w ramkach
    6. Krycie warstw i mieszanie
    7. Warstwy masek
    8. Stosowanie filtrów inteligentnych
    9. Kompozycje warstw
    10. Przenoszenie, układanie i blokowanie warstw
    11. Maskowanie warstw przy użyciu masek wektorowych
    12. Zarządzanie warstwami i grupami
    13. Efekty i style warstw
    14. Edytowanie masek warstw
    15. Wyodrębnianie zasobów
    16. Odsłanianie warstw przy użyciu masek przycinających
    17. Generowanie zasobów obrazów z warstw
    18. Korzystanie z obiektów inteligentnych
    19. Tryby mieszania
    20. Łączenie kilku obrazów w portret grupowy
    21. Łączenie obrazów przy użyciu automatycznego mieszania warstw
    22. Wyrównywanie i rozmieszczanie warstw
    23. Kopiowanie kodu CSS z warstw
    24. Wczytywanie zaznaczeń z warstwy lub obramowania maski warstw
    25. Odcinanie w celu odkrycia zawartości innych warstw
    26. Warstwa
    27. Spłaszczanie
    28. Obrazy kompozytowe
    29. Tło
  11. Zaznaczenia
    1. Przestrzeń robocza zaznaczania i maskowania
    2. Szybkie zaznaczanie
    3. Podstawy zaznaczania
    4. Zaznaczanie narzędziami do zaznaczania prostokątnego
    5. Zaznaczanie przy użyciu narzędzi Lasso
    6. Zaznaczanie zakresu kolorów na obrazie
    7. Dopasowywanie zaznaczeń pikseli
    8. Konwertowanie pomiędzy ścieżkami i krawędziami zaznaczenia
    9. Podstawy stosowania kanałów
    10. Przenoszenie, kopiowanie i usuwanie zaznaczonych pikseli
    11. Tworzenie tymczasowej szybkiej maski
    12. Zapisywanie zaznaczeń i masek kanału alfa
    13. Zaznaczanie ostrych obszarów obrazu
    14. Powielanie, dzielenie i scalanie kanałów
    15. Obliczenia dotyczące kanałów
    16. Zaznaczenie
    17. Obwiednia
  12. Dopasowywanie obrazów
    1. Wypaczenie perspektywy
    2. Redukcja rozmyć wywołanych potrząśnięciami aparatu
    3. Przykłady użycia narzędzia Pędzel korygujący
    4. Eksportowanie tablic wyszukiwania kolorów
    5. Dopasowywanie ostrości i rozmycia obrazu
    6. Omówienie dopasowań kolorów
    7. Stosowanie dopasowania Jasność/Kontrast
    8. Dopasowywanie szczegółów cieni i obszarów oświetlonych
    9. Dopasowanie Poziomy
    10. Dopasowywanie barwy i nasycenia
    11. Dopasowanie jaskrawości
    12. Dopasowywanie nasycenia koloru na obszarach obrazu
    13. Szybkie dopasowania tonalne
    14. Stosowanie do obrazów specjalnych efektów kolorów
    15. Ulepszanie obrazu przy użyciu korekt balansu kolorów
    16. Obrazy HDR
    17. Wyświetlanie histogramów i wartości pikseli
    18. Dopasowywanie kolorów na obrazie
    19. Kadrowanie i prostowanie zdjęć
    20. Konwertowanie obrazów kolorowych na czarno-białe
    21. Warstwy dopasowań i wypełnień
    22. Dopasowywanie krzywych
    23. Tryby mieszania
    24. Przygotowywanie obrazów do druku
    25. Dopasowywanie kolorów i odcieni obrazu przy użyciu kroplomierzy Poziomy i Krzywe
    26. Dopasowywanie ekspozycji i tonowania obrazu HDR
    27. Filtr
    28. Rozmycie
    29. Rozjaśnianie lub ściemnianie obszarów obrazu
    30. Dopasowania koloru selektywnego
    31. Zastępowanie kolorów obiektu
  13. Adobe Camera Raw
    1. Wymagania systemowe wtyczki Camera Raw
    2. Nowości we wtyczce Camera Raw
    3. Wprowadzenie do wtyczki Camera Raw
    4. Tworzenie obrazów panoramicznych
    5. Obsługiwane obiektywy
    6. Efekty winiety, ziarnu i usuwania zmętnienia atmosferycznego we wtyczce Camera Raw
    7. Domyślne skróty klawiaturowe
    8. Automatyczna korekcja perspektywy we wtyczce Camera Raw
    9. Edytowanie z zachowaniem danych oryginału we wtyczce Camera Raw
    10. Filtr promieniowy we wtyczce Camera Raw
    11. Zarządzanie ustawieniami wtyczki Camera Raw
    12. Otwieranie, przetwarzanie i zapisywanie obrazów we wtyczce Camera Raw
    13. Naprawa obrazów za pomocą ulepszonego narzędzia Usuwanie plam we wtyczce Camera Raw
    14. Obracanie, kadrowanie i dopasowywanie obrazów
    15. Dopasowywanie renderowania koloru we wtyczce Camera Raw
    16. Podsumowanie funkcji | Adobe Camera Raw | Wydania z 2018 r.
    17. Podsumowanie nowych funkcji
    18. Wersje procesu we wtyczce Camera Raw
    19. Wprowadzanie lokalnych dopasowań we wtyczce Camera Raw
  14. Naprawianie i przywracanie obrazów
    1. Usuwanie obiektów ze zdjęć przy użyciu funkcji Wypełnij z uwzględnieniem zawartości
    2. Uwzględniające zawartość narzędzia Łatka i Przesuwanie
    3. Retuszowanie i naprawianie zdjęć
    4. Korygowanie zniekształceń i szumu na obrazie
    5. Podstawowe czynności pozwalające rozwiązać większość problemów
  15. Przekształcenia obrazów
    1. Przekształcanie obiektów
    2. Dopasowywanie kadrowania, obrotów i obszaru roboczego
    3. Kadrowanie i prostowanie zdjęć
    4. Tworzenie i edytowanie obrazów panoramicznych
    5. Wypaczanie obrazów, kształtów i ścieżek
    6. Punkt zbiegu
    7. Korzystanie z filtra Formowanie
    8. Skalowanie z uwzględnieniem zawartości
    9. Przekształcanie obrazów, kształtów i ścieżek
    10. Wypaczenie
    11. Przekształcanie
    12. Panorama
  16. Rysowanie i malowanie
    1. Malowanie wzorków symetrycznych
    2. Rysowanie prostokątów i modyfikowanie opcji obrysu
    3. Informacje o rysowaniu
    4. Rysowanie i edytowanie kształtów
    5. Narzędzia do malowania
    6. Tworzenie i modyfikowanie pędzli
    7. Tryby mieszania
    8. Dodawanie koloru do ścieżek
    9. Edytowanie ścieżek
    10. Malowanie za pomocą pędzla mieszającego
    11. Pędzle predefiniowane
    12. Gradienty
    13. Interpolacja gradientów
    14. Wypełnianie oraz obrysowywanie zaznaczeń, warstw i ścieżek
    15. Rysowanie narzędziami Pióro
    16. Tworzenie wzorków
    17. Generowanie wzorku przy użyciu wtyczki Tworzenie wzorku
    18. Zarządzanie ścieżkami
    19. Zarządzanie bibliotekami i wzorkami predefiniowanymi
    20. Rysowanie lub malowanie przy użyciu tabletów graficznych
    21. Tworzenie pędzli z teksturami
    22. Dodawanie dynamicznych elementów do pędzli
    23. Gradient
    24. Malowanie stylizowanych pociągnięć pędzlem przy użyciu narzędzia Artystyczny pędzel historii
    25. Malowanie wzorkiem
    26. Synchronizacja ustawień predefiniowanych między urządzeniami
  17. Tekst
    1. Dodawanie i edytowanie tekstu
    2. Jednolity mechanizm tekstowy
    3. Korzystanie z czcionek SVG OpenType
    4. Formatowanie znaków
    5. Formatowanie akapitów
    6. Tworzenie efektów tekstowych
    7. Edytowanie tekstu
    8. Odstępy między wierszami i między znakami
    9. Tekst arabski i hebrajski
    10. Czcionki
    11. Rozwiązanie problemów z czcionkami
    12. Tekst azjatycki
    13. Tworzenie tekstu
    14. Błąd mechanizmu wyszukiwania w tekście podczas używania narzędzia do pisania w programie Photoshop | Windows 8
  18. Wideo i animacja
    1. Edytowanie materiałów wideo w programie Photoshop
    2. Edytowanie warstw wideo i animacji
    3. Omówienie zagadnień dotyczących wideo i animacji
    4. Wyświetlanie podglądu wideo i animacji
    5. Malowanie klatek na warstwach wideo
    6. Importowanie plików wideo i sekwencji obrazów
    7. Tworzenie animacji poklatkowych
    8. Creative Cloud 3D Animation (zapowiedź)
    9. Tworzenie animacji z osią czasu
    10. Tworzenie obrazów do materiałów wideo
  19. Filtry i efekty
    1. Korzystanie z filtra Formowanie
    2. Korzystanie z galerii rozmyć
    3. Podstawowe informacje dotyczące filtrów
    4. Dokumentacja efektów filtrów
    5. Dodawanie efektów świetlnych
    6. Korzystanie z filtra Adaptacyjny szeroki kąt
    7. Korzystanie z filtra Farba olejna
    8. Efekty i style warstw
    9. Stosowanie określonych filtrów
    10. Smużenie obszarów obrazu
  20. Zapisywanie i eksportowanie
    1. Zapisywanie plików w programie Photoshop
    2. Eksportowanie plików w programie Photoshop
    3. Obsługiwane formaty plików
    4. Zapisywanie plików w formatach graficznych
    5. Przenoszenie projektów między programami Photoshop i Illustrator
    6. Zapisywanie i eksportowanie materiałów wideo i animacji
    7. Zapisywanie plików PDF
    8. Technologia ochrony praw autorskich Digimarc
  21. Drukowanie
    1. Drukowanie obiektów 3D
    2. Drukowanie w programie Photoshop
    3. Drukowanie z zastosowaniem zarządzania kolorami
    4. Stykówki i prezentacje PDF
    5. Drukowanie zdjęć w układzie pakietu obrazów
    6. Drukowanie kolorów dodatkowych
    7. Bichromia
    8. Profesjonalne drukowanie obrazów
    9. Poprawianie jakości wydruków w kolorze z programu Photoshop
    10. Rozwiązywanie problemów z drukowaniem | Photoshop
  22. Automatyzacja
    1. Tworzenie operacji
    2. Tworzenie grafiki zależnej od danych
    3. Korzystanie ze skryptów
    4. Przetwarzanie wsadowe plików
    5. Odtwarzanie operacji i zarządzanie nimi
    6. Dodawanie operacji warunkowych
    7. Informacje o operacjach i panelu Operacje
    8. Nagrywanie narzędzi w operacjach
    9. Dodawanie warunkowej zmiany trybu do operacji
    10. Zestaw narzędzi do tworzenia wtyczek i skryptów interfejsu programu Photoshop
  23. Zarządzanie kolorami
    1. Omówienie zarządzania kolorami
    2. Utrzymywanie spójności kolorów
    3. Ustawienia kolorów
    4. Korzystanie z profilów kolorów
    5. Zarządzanie kolorami dokumentów przeznaczonych do wyświetlania w Internecie
    6. Zarządzanie kolorami w dokumentach podczas drukowania
    7. Zarządzanie kolorami w przypadku obrazów importowanych
    8. Próby kolorów
  24. Content Authenticity
    1. Informacje o poświadczeniach zawartości
    2. Identyfikacja i pochodzenie tokenów NFT
    3. Łączenie kont na potrzeby uznania udziału w pracy twórczej
  25. Grafika 3D i techniczne przetwarzanie obrazów
    1. Photoshop 3D | Często zadawane pytania dotyczące wycofanych funkcji 3D
    2. Creative Cloud 3D Animation (zapowiedź)
    3. Drukowanie obiektów 3D
    4. Malowanie 3D
    5. Ulepszenia panelu 3D | Photoshop
    6. Podstawowe pojęcia i narzędzia związane z grafiką 3D
    7. Renderowanie i zapisywanie grafiki 3D
    8. Tworzenie obiektów i animacji 3D
    9. Stosy obrazów
    10. Obieg pracy z grafiką 3D
    11. Pomiary
    12. Pliki DICOM
    13. Programy Photoshop i MATLAB
    14. Zliczanie obiektów na obrazie
    15. Łączenie i konwertowanie obiektów 3D
    16. Edytowanie tekstur 3D
    17. Dopasowywanie ekspozycji i tonowania obrazu HDR
    18. Ustawienia panelu 3D

Dowiedz się, jak tworzyć kształty na obszarze roboczym i modyfikować je za pomocą funkcji Właściwości aktywnego kształtu.

ZNAJDŹ POMOC W APLIKACJI.

Odkryj pomocne narzędzia, artykuły pomocy i samouczki umożliwiające tworzenie kształtów na obszarze roboczym wprost w programie Photoshop.

Program Photoshop umożliwia rysowanie i edytowanie kształtów wektorowych. Pozwala też konwertować kształty wektorowe na rastrowe (oparte na pikselach). Przeczytaj cały artykuł, aby dowiedzieć się więcej.

Tworzenie kształtów

Aby utworzyć kształt w programie Photoshop, wykonaj te proste kroki:

  1. Wybieranie narzędzia Kształt

    Na pasku narzędzi kliknij i przytrzymaj ikonę grupy narzędzi Kształt (), aby otworzyć wybór narzędzi: Prostokąt, Elipsa, Trójkąt, Wielokąt, Linia i Kształt własny. Wybierz narzędzie odpowiadające kształtowi, który chcesz narysować.

    Narzędzia kształtów w programie Photoshop

  2. Ustawianie opcji narzędzia kształtu

    Na pasku opcji narzędzia kształtu możesz określić następujące ustawienia:

    • Tryb: Określ tryb narzędzia kształtu: Kształt, Ścieżka lub Piksele.
    • Wypełnienie: Wybierz kolor, jakim zostanie wypełniony kształt.
    • Obrys: Wybierz kolor, grubość i typ obrysu kształtu.
    • Szerokość i wysokość: Pozwala ręcznie ustawić szerokość i wysokość kształtu.
    • Operacje na ścieżkach: Przy użyciu operacji na ścieżkach możesz określić sposób interakcji między kształtami.
    • Wyrównanie ścieżek: Ta funkcja pozwala wyrównywać i rozmieszczać elementy kształtów.
    • Rozmieszczenie ścieżek: Ta funkcja pozwala określić kolejność układania utworzonych kształtów.
    • Dodatkowe opcje kształtów i ścieżek: Kliknij ikonę koła zębatego (), aby otworzyć dodatkowe opcje kształtów i ścieżek. Pozwalają one ustawić dodatkowe atrybuty, takie jak grubość i kolor wyświetlania ścieżki na ekranie, a także ograniczenia podczas rysowania kształtów.
    Pasek opcji narzędzi kształtów

  3. Rysowanie kształtu

    Używając wybranego narzędzia kształtu, kliknij i przeciągnij na obszarze roboczym, aby narysować ten kształt. W panelu Warstwy zostanie automatycznie utworzona nowa warstwa kształtu.

    • Aby zachować proporcje kształtu, podczas rysowania przytrzymaj klawisz Shift.
    • Gdy jest wybrana warstwa kształtu, narzędzie Przesunięcie pozwala przesuwać kształty na obszarze roboczym.
    • Aby w prosty sposób skalować, przekształcać lub obracać kształty, wybierz polecenie Edycja > Przekształcanie swobodne lub naciśnij klawisze Control+T (Windows) / Command+T (macOS).
  4. Edytowanie właściwości kształtów

    Właściwości możesz edytować bezpośrednio na obszarze roboczym. Jest też dostępna sekcja Właściwości kształtu w panelu Właściwości. Opcje wyświetlane na obszarze roboczym są bardziej intuicyjne.

    Wygląd kształtu możesz dostosować przy użyciu opcji przekształcania i zaokrąglania dostępnych na obszarze roboczym. W przypadku opcji przekształcania na obszarze roboczym modyfikatory klawiszowe działają tak samo jak w przypadku narzędzia Przekształcanie w programie Photoshop. Aby zmienić promień wszystkich rogów kształtu prostokątnego naraz, przytrzymaj klawisz Alt (Windows) lub Option (macOS) i przeciągnij w celu modyfikacji promienia na jednym z rogów. W przypadku trójkąta przeciągnięcie jednego rogu powoduje zmianę wszystkich kątów. Kształt możesz łatwo obrócić przy użyciu uchwytu wyświetlanego po wskazaniu obiektu na obszarze roboczym.

    Aby wyzerować wszelkie modyfikacje, kliknij ikonę zerowania () w panelu Właściwości.

    aktywne kształty
    Narysuj kształt i przy użyciu opcji na obszarze roboczym dostosuj jego właściwości.

    Po narysowaniu kształtu możesz kliknąć w dowolnym miejscu obszaru roboczego, aby wyświetlić okno podręczne Tworzenie kształtu i zmodyfikować jego parametry.

    Tworzenie prostokąta
    Okno dialogowe Tworzenie kształtu (na powyższym przykładzie Tworzenie prostokąta) pozwala modyfikować parametry kształtu.

Wypełnienia i obrysy kształtów

Aby wypełnić kształt lub utworzyć jego obrys, wykonaj te kroki:

  1. W panelu Warstwy zaznacz warstwę kształtu, dla którego chcesz utworzyć wypełnienie lub obrys.

  2. Wykonaj jedną z następujących czynności, aby ustawić typ wypełnienia lub obrysu kształtu:

    • Wybierz dowolne narzędzie kształtu z paska narzędzi (naciśnij klawisz U). Na pasku opcji narzędzia zaznacz opcjęWypełnienie lub Obrys.
    • W panelu Właściwości kliknij opcję typu wypełnienia lub obrysu.
  3. Z menu podręcznego wybierz opcję wypełnienia lub obrysu Kolor kryjący, Gradient lub Wzorek.

    Kolor kryjący: Powoduje wypełnienie lub obrysowanie warstwy kształtów bieżącym kolorem narzędzia.Możesz wybrać inny kolor, używając próbnika kolorów lub koloru predefiniowanego.

    Gradient: Wybierz gradient predefiniowany lub kliknij gradient, aby wyświetlić okno dialogowe Edytor gradientów. Ustaw dodatkowe opcje gradientu:

    • Opcja Kąt określa kąt gradientu.
    • Opcja Odwróć pozwala zmienić orientację kolorów gradientu.
    • Opcja Styl określa kształt gradientu.
    • Opcja Skala służy do zmiany wielkości gradientu.
    • Opcja Wyrównaj do warstwy pozwala obliczyć wypełnienie gradientowe na podstawie obwiedni warstwy. Środek gradientu można przesunąć, przeciągając go w oknie obrazu.

    Wzorek: Wybierz wzorek z menu podręcznego i ustaw jego dodatkowe opcje.

    • Wartość Kąt określa kąt stosowania wzorku. Ustaw selektor kąta na konkretną liczbę stopni albo ręcznie wprowadź wartość kąta w celu obrócenia wzorku o odpowiedni kąt.
    • Opcja Skala służy do zmiany rozmiaru wzorku. Wpisz wartość lub przesuń suwak.

Rysowanie kształtu własnego

Nowości w programie Photoshop z lutego 2021 r. (wersji 22.2)

Aby narysować kształty własne, możesz skorzystać z kształtów dostępnych w panelu podręcznym Kształt własny lub zapisać kształt albo ścieżkę w celu użycia jako kształtu własnego.

  1. W kategorii narzędzi kształtów na pasku narzędzi wybierz opcję Kształt własny.

  2. Aby wyświetlić wszystkie kształty własne dostępne w programie Photoshop, w kategorii narzędzi kształtów na pasku opcji kliknij ikonę koła zębatego na prawo od próbnika Kształt własny. Zostanie wyświetlona lista dostępnych kształtów. Wybierz odpowiedni kształt własny.

  3. Jeśli nie znajdziesz właściwego kształtu, kliknij ikonę koła zębatego w panelu próbnika Kształt własny i wybierz opcjęImportuj kształty, aby zaimportować kształt z dysku. Możesz też utworzyć kształt własny i zapisać go w bibliotece.

    Próbnik kształtów własnych

  4. Właściwości narzędzia Kształt własny możesz edytować w obszarze Właściwości kształtu w panelu Właściwości. Również na obszarze roboczym są dostępne opcje przekształcania kształtów własnych (z zachowaniem ich właściwości).

  5. Aby narysować kształt własny, kliknij i przeciągnij w dowolnym miejscu obszaru roboczego.

Ulepszony panel Właściwości narzędzia Kształt własny
Ulepszony panel Właściwości narzędzia Kształt własny

Ustawienie predefiniowane narzędzia Kształt własny możesz też określić w panelu Kształty. Wybranie kształtu własnego w panelu Okno > Kształt powoduje też zaktualizowanie ustawienia predefiniowanego w próbniku Kształt własny > Kształt własny.

Uwaga:

Właściwości kształtu własnego są dostępne tylko pod warunkiem, że narysowano go za pomocą narzędzia Kształt własny. Nie są dostępne w przypadku ścieżek przekonwertowanych na kształty.

Zapisywanie kształtu lub ścieżki jako kształtu własnego

  1. Zaznacz ścieżkę w panelu Ścieżki — może to być maska wektorowa warstwy kształtu, ścieżka robocza lub zapisana ścieżka.

  2. Wybierz polecenie Edycja > Definiuj kształt własny, po czym wprowadź nazwę nowego kształtu własnego w oknie dialogowym Nazwa kształtu. Nowy kształt pojawi się w panelu podręcznym Kształt na pasku opcji.

  3. Aby zapisać nowy kształt własny w nowej bibliotece, wybierz polecenie Zapisz kształty z menu panelu podręcznego.

    Więcej informacji znajdziesz w artykule Praca z Menedżerem ustawień domyślnych.

Rysowanie kształtu gwiazdy przy użyciu narzędzia Wielokąt

Jednym z prostych kształtów, jakie uczymy się rysować w dzieciństwie, jest gwiazda pięcioramienna.

Aby narysować gwiazdę narzędziem Wielokąt, wykonaj te trzy kroki:

  1. Na pasku narzędzi kliknij i przytrzymaj ikonę grupy narzędzi Kształt, aby otworzyć wybór narzędzi. Wybierz narzędzie Wielokąt.

  2. Przeciągnij po obszarze roboczym, aby narysować wielokąt.

  3. Kliknij w dowolnym miejscu obszaru roboczego, aby wywołać okno dialogowe Tworzenie wielokąta. Ustaw w nim następujące atrybuty:

    • Szerokość i wysokość: Pozwala ręcznie ustawić szerokość i wysokość wielokąta.
    • Symetryczne: Zaznaczenie tego pola wyboru pozwala zachować symetrię wielokąta.
    • Liczba boków: Możesz ręcznie wprowadzić wymaganą liczbę boków wielokąta. Aby na przykład uzyskać gwiazdę pięcioramienną, ustaw 5 boków.
    • Promień narożnika: Możesz ręcznie ustawić promień zaokrąglonych narożników wielokąta.
    • Proporcje gwiazdy: Pozwala dopasować wartość procentową proporcji gwiazdy w celu precyzyjnego ustalenia kształtu.
    • Gładkie wcięcia gwiazd: Zaznaczenie tego pola wyboru powoduje zaokrąglenie wcięć gwiazdy.
    • Od środka: Zaznaczenie tego pola wyboru powoduje, że kształt gwiazdy jest wyrównywany od środka.
    Tworzenie kształtu gwiazdy przy użyciu narzędzia Wielokąt
    Tworzenie kształtu gwiazdy przy użyciu narzędzia Wielokąt

Korzystanie ze starszych kształtów własnych

Jeśli masz kształty własne starszego typu (utworzone w starszych wersjach programu Photoshop), które chcesz dodać do nowej wersji, wykonaj poniższą procedurę.

  1. W oknie głównym wybierz opcję Okno > Kształty
    .

  2. W prawym górnym rogu panelu Kształty kliknij ikonę menu () i wybierz opcję Starsze kształty i nie tylko
    .

Logo Adobe

Zaloguj się na swoje konto