Podręcznik użytkownika Anuluj

Otwieranie, przetwarzanie i zapisywanie obrazów w module Camera Raw

  1. Podręcznik użytkownika programu Photoshop
  2. Wprowadzenie do programu Photoshop
    1. Dream it. Make it.
    2. Nowości w programie Photoshop
    3. Edytowanie pierwszego zdjęcia
    4. Tworzenie dokumentów
    5. Photoshop | Częste pytania
    6. Wymagania systemowe programu Photoshop
    7. Migracja ustawień predefiniowanych, operacji i ustawień
    8. Poznaj program Photoshop
  3. Program Photoshop a inne produkty i usługi firmy Adobe
    1. Korzystanie z kompozycji programu Illustrator w programie Photoshop
    2. Korzystanie z plików programu Photoshop w programie InDesign
    3. Materiały Substance 3D w programie Photoshop
    4. Program Photoshop a usługa Adobe Stock
    5. Używanie rozszerzenia Capture w programie Photoshop
    6. Biblioteki Creative Cloud
    7. Biblioteki Creative Cloud w programie Photoshop
    8. Używanie paska Touch Bar w programie Photoshop
    9. Siatka i linie pomocnicze
    10. Tworzenie operacji
    11. Cofanie i historia
  4. Photoshop na tablet iPad
    1. Photoshop na tablet iPad | Częste pytania
    2. Zapoznanie z przestrzenią roboczą
    3. Wymagania systemowe | Photoshop na tablet iPad
    4. Tworzenie, otwieranie i eksportowanie dokumentów
    5. Dodawanie zdjęć
    6. Korzystanie z warstw
    7. Rysowanie i malowanie przy użyciu pędzli
    8. Tworzenie zaznaczeń i dodawanie masek
    9. Retuszowanie kompozycji
    10. Korzystanie z warstw dopasowania
    11. Dopasowanie odcieni kompozytów przy użyciu krzywych
    12. Stosowanie przekształceń
    13. Kadrowanie i obracanie obrazów kompozytowych
    14. Obracanie, przesuwanie, powiększanie i zerowanie obszaru roboczego
    15. Korzystanie z warstw tekstowych
    16. Korzystanie z programów Photoshop i Lightroom
    17. Pobieranie brakujących czcionek w programie Photoshop na tablecie iPad
    18. Tekst w języku japońskim w programie Photoshop na tablecie iPad
    19. Zarządzanie ustawieniami aplikacji
    20. Skróty i gesty dotykowe
    21. Skróty klawiaturowe
    22. Edytowanie rozmiaru obrazu
    23. Nadawanie na żywo podczas tworzenia w programie Photoshop na tablecie iPad
    24. Retuszowanie niedoskonałości za pomocą narzędzia Pędzel korygujący
    25. Tworzenie pędzli w rozszerzeniu Capture i używanie ich w programie Photoshop
    26. Praca z plikami Camera Raw
    27. Tworzenie i używanie obiektów inteligentnych
    28. Modyfikowanie ekspozycji obrazów przy użyciu funkcji rozjaśniania i ściemniania
  5. Photoshop w Internecie (beta)
    1. Często zadawane pytania | Photoshop w Internecie (beta)
    2. Wprowadzenie do przestrzeni roboczej
    3. Wymagania systemowe | Photoshop w Internecie (beta)
    4. Skróty klawiaturowe | Photoshop w Internecie (beta)
    5. Obsługiwane typy plików | Photoshop w Internecie (beta)
    6. Otwieranie plików w chmurze i korzystanie z nich
    7. Współpraca z uczestnikami projektu
    8. Stosowanie ograniczonych zmian do plików w chmurze
  6. Pliki w chmurze
    1. Pliki w chmurze — Photoshop | Częste pytania
    2. Pliki w chmurze — Photoshop | Pytania dotyczące obiegów pracy
    3. Zarządzanie plikami w chmurze i korzystanie z nich w programie Photoshop
    4. Zwiększanie ilości przestrzeni dyskowej dla programu Photoshop
    5. Nie można utworzyć ani zapisać pliku w chmurze
    6. Rozwiązywanie błędów z plikami w chmurze programu Photoshop
    7. Zbieranie dzienników synchronizacji plików w chmurze
    8. Udostępnianie i wspólne edytowanie plików w chmurze
    9. Udostępnianie plików i komentowanie w aplikacji
  7. Przestrzeń robocza
    1. Podstawy pracy z przestrzenią roboczą
    2. Szybsza nauka dzięki panelowi Odkrywanie w programie Photoshop
    3. Tworzenie dokumentów
    4. Używanie paska Touch Bar w programie Photoshop
    5. Galerie narzędzi
    6. Preferencje wydajności
    7. Korzystanie z narzędzi
    8. Gesty dotykowe
    9. Funkcje dotykowe i dostosowywanie obszarów roboczych
    10. Zapowiedzi technologii
    11. Metadane i uwagi
    12. Domyślne skróty klawiaturowe
    13. Funkcje dotykowe i dostosowywanie obszarów roboczych
    14. Umieszczanie obrazów programu Photoshop w innych aplikacjach
    15. Preferencje
    16. Domyślne skróty klawiaturowe
    17. Miarki
    18. Pokazywanie i ukrywanie dodatków niedrukowanych
    19. Określanie kolumn dla obrazu
    20. Cofanie i historia
    21. Panele i menu
    22. Umieszczanie plików
    23. Rozmieszczanie elementów za pomocą przyciągania
    24. Określanie położenia przy użyciu narzędzia Miarka
    25. Ustawienia predefiniowane
    26. Dostosowywanie skrótów klawiszowych
    27. Siatka i linie pomocnicze
  8. Projektowanie stron internetowych, materiałów ekranowych i aplikacji
    1. Photoshop dla projektantów
    2. Obszary kompozycji
    3. Podgląd urządzenia
    4. Kopiowanie kodu CSS z warstw
    5. Cięcie stron internetowych na plasterki
    6. Opcje HTML dotyczące plasterków
    7. Modyfikowanie układu plasterków
    8. Korzystanie z grafiki internetowej
    9. Tworzenie internetowych galerii zdjęć
  9. Podstawowe informacje o obrazie i kolorach
    1. Zmienianie rozmiarów obrazów
    2. Korzystanie z obrazów rastrowych i wektorowych
    3. Rozmiar a rozdzielczość obrazu
    4. Pozyskiwanie obrazów z aparatów fotograficznych i skanerów
    5. Tworzenie, otwieranie i importowanie obrazów
    6. Wyświetlanie obrazów
    7. Błąd nieprawidłowego znacznika JPEG | Otwieranie obrazów
    8. Wyświetlanie wielu obrazów
    9. Dostosowywanie próbników kolorów i próbek
    10. Obrazy HDR
    11. Dopasowywanie kolorów na obrazie
    12. Konwertowanie obrazów z jednego trybu kolorów na inny
    13. Tryby kolorów
    14. Wymazywanie części obrazu
    15. Tryby mieszania
    16. Wybieranie kolorów
    17. Dostosowywanie tablic kolorów indeksowanych
    18. Informacje o obrazie
    19. Filtry zniekształcania są niedostępne
    20. Informacje o kolorach
    21. Dopasowania kolorowe i monochromatyczne przy użyciu kanałów
    22. Wybieranie kolorów w panelach Kolor i Próbki
    23. Próbka
    24. Tryb kolorów (tryb obrazu)
    25. Poświata kolorowa
    26. Dodawanie warunkowej zmiany trybu do operacji
    27. Dodawanie próbek z arkuszy CSS HTML i plików SVG
    28. Głębia bitowa i preferencje
  10. Warstwy
    1. Podstawy pracy z warstwami
    2. Bezpieczna edycja
    3. Tworzenie warstw i grup oraz zarządzanie nimi
    4. Zaznaczanie, grupowanie i łączenie warstw
    5. Umieszczanie obrazów w ramkach
    6. Krycie warstw i mieszanie
    7. Warstwy masek
    8. Stosowanie filtrów inteligentnych
    9. Kompozycje warstw
    10. Przenoszenie, układanie i blokowanie warstw
    11. Maskowanie warstw przy użyciu masek wektorowych
    12. Zarządzanie warstwami i grupami
    13. Efekty i style warstw
    14. Edytowanie masek warstw
    15. Wyodrębnianie zasobów
    16. Odsłanianie warstw przy użyciu masek przycinających
    17. Generowanie zasobów obrazów z warstw
    18. Korzystanie z obiektów inteligentnych
    19. Tryby mieszania
    20. Łączenie kilku obrazów w portret grupowy
    21. Łączenie obrazów przy użyciu automatycznego mieszania warstw
    22. Wyrównywanie i rozmieszczanie warstw
    23. Kopiowanie kodu CSS z warstw
    24. Wczytywanie zaznaczeń z warstwy lub obramowania maski warstw
    25. Odcinanie w celu odkrycia zawartości innych warstw
    26. Warstwa
    27. Spłaszczanie
    28. Obrazy kompozytowe
    29. Tło
  11. Zaznaczenia
    1. Przestrzeń robocza zaznaczania i maskowania
    2. Szybkie zaznaczanie
    3. Podstawy zaznaczania
    4. Zaznaczanie narzędziami do zaznaczania prostokątnego
    5. Zaznaczanie przy użyciu narzędzi Lasso
    6. Zaznaczanie zakresu kolorów na obrazie
    7. Dopasowywanie zaznaczeń pikseli
    8. Konwertowanie pomiędzy ścieżkami i krawędziami zaznaczenia
    9. Podstawy stosowania kanałów
    10. Przenoszenie, kopiowanie i usuwanie zaznaczonych pikseli
    11. Tworzenie tymczasowej szybkiej maski
    12. Zapisywanie zaznaczeń i masek kanału alfa
    13. Zaznaczanie ostrych obszarów obrazu
    14. Powielanie, dzielenie i scalanie kanałów
    15. Obliczenia dotyczące kanałów
    16. Zaznaczenie
    17. Obwiednia
  12. Dopasowywanie obrazów
    1. Wypaczenie perspektywy
    2. Redukcja rozmyć wywołanych potrząśnięciami aparatu
    3. Przykłady użycia narzędzia Pędzel korygujący
    4. Eksportowanie tablic wyszukiwania kolorów
    5. Dopasowywanie ostrości i rozmycia obrazu
    6. Omówienie dopasowań kolorów
    7. Stosowanie dopasowania Jasność/Kontrast
    8. Dopasowywanie szczegółów cieni i obszarów oświetlonych
    9. Dopasowanie Poziomy
    10. Dopasowywanie barwy i nasycenia
    11. Dopasowanie jaskrawości
    12. Dopasowywanie nasycenia koloru na obszarach obrazu
    13. Szybkie dopasowania tonalne
    14. Stosowanie do obrazów specjalnych efektów kolorów
    15. Ulepszanie obrazu przy użyciu korekt balansu kolorów
    16. Obrazy HDR
    17. Wyświetlanie histogramów i wartości pikseli
    18. Dopasowywanie kolorów na obrazie
    19. Kadrowanie i prostowanie zdjęć
    20. Konwertowanie obrazów kolorowych na czarno-białe
    21. Warstwy dopasowań i wypełnień
    22. Dopasowywanie krzywych
    23. Tryby mieszania
    24. Przygotowywanie obrazów do druku
    25. Dopasowywanie kolorów i odcieni obrazu przy użyciu kroplomierzy Poziomy i Krzywe
    26. Dopasowywanie ekspozycji i tonowania obrazu HDR
    27. Filtr
    28. Rozmycie
    29. Rozjaśnianie lub ściemnianie obszarów obrazu
    30. Dopasowania koloru selektywnego
    31. Zastępowanie kolorów obiektu
  13. Adobe Camera Raw
    1. Wymagania systemowe wtyczki Camera Raw
    2. Nowości we wtyczce Camera Raw
    3. Wprowadzenie do wtyczki Camera Raw
    4. Tworzenie obrazów panoramicznych
    5. Obsługiwane obiektywy
    6. Efekty winiety, ziarnu i usuwania zmętnienia atmosferycznego we wtyczce Camera Raw
    7. Domyślne skróty klawiaturowe
    8. Automatyczna korekcja perspektywy we wtyczce Camera Raw
    9. Edytowanie z zachowaniem danych oryginału we wtyczce Camera Raw
    10. Filtr promieniowy we wtyczce Camera Raw
    11. Zarządzanie ustawieniami wtyczki Camera Raw
    12. Otwieranie, przetwarzanie i zapisywanie obrazów we wtyczce Camera Raw
    13. Naprawa obrazów za pomocą ulepszonego narzędzia Usuwanie plam we wtyczce Camera Raw
    14. Obracanie, kadrowanie i dopasowywanie obrazów
    15. Dopasowywanie renderowania koloru we wtyczce Camera Raw
    16. Podsumowanie funkcji | Adobe Camera Raw | Wydania z 2018 r.
    17. Podsumowanie nowych funkcji
    18. Wersje procesu we wtyczce Camera Raw
    19. Wprowadzanie lokalnych dopasowań we wtyczce Camera Raw
  14. Naprawianie i przywracanie obrazów
    1. Usuwanie obiektów ze zdjęć przy użyciu funkcji Wypełnij z uwzględnieniem zawartości
    2. Uwzględniające zawartość narzędzia Łatka i Przesuwanie
    3. Retuszowanie i naprawianie zdjęć
    4. Korygowanie zniekształceń i szumu na obrazie
    5. Podstawowe czynności pozwalające rozwiązać większość problemów
  15. Przekształcenia obrazów
    1. Przekształcanie obiektów
    2. Dopasowywanie kadrowania, obrotów i obszaru roboczego
    3. Kadrowanie i prostowanie zdjęć
    4. Tworzenie i edytowanie obrazów panoramicznych
    5. Wypaczanie obrazów, kształtów i ścieżek
    6. Punkt zbiegu
    7. Korzystanie z filtra Formowanie
    8. Skalowanie z uwzględnieniem zawartości
    9. Przekształcanie obrazów, kształtów i ścieżek
    10. Wypaczenie
    11. Przekształcanie
    12. Panorama
  16. Rysowanie i malowanie
    1. Malowanie wzorków symetrycznych
    2. Rysowanie prostokątów i modyfikowanie opcji obrysu
    3. Informacje o rysowaniu
    4. Rysowanie i edytowanie kształtów
    5. Narzędzia do malowania
    6. Tworzenie i modyfikowanie pędzli
    7. Tryby mieszania
    8. Dodawanie koloru do ścieżek
    9. Edytowanie ścieżek
    10. Malowanie za pomocą pędzla mieszającego
    11. Pędzle predefiniowane
    12. Gradienty
    13. Interpolacja gradientów
    14. Wypełnianie oraz obrysowywanie zaznaczeń, warstw i ścieżek
    15. Rysowanie narzędziami Pióro
    16. Tworzenie wzorków
    17. Generowanie wzorku przy użyciu wtyczki Tworzenie wzorku
    18. Zarządzanie ścieżkami
    19. Zarządzanie bibliotekami i wzorkami predefiniowanymi
    20. Rysowanie lub malowanie przy użyciu tabletów graficznych
    21. Tworzenie pędzli z teksturami
    22. Dodawanie dynamicznych elementów do pędzli
    23. Gradient
    24. Malowanie stylizowanych pociągnięć pędzlem przy użyciu narzędzia Artystyczny pędzel historii
    25. Malowanie wzorkiem
    26. Synchronizacja ustawień predefiniowanych między urządzeniami
  17. Tekst
    1. Dodawanie i edytowanie tekstu
    2. Jednolity mechanizm tekstowy
    3. Korzystanie z czcionek SVG OpenType
    4. Formatowanie znaków
    5. Formatowanie akapitów
    6. Tworzenie efektów tekstowych
    7. Edytowanie tekstu
    8. Odstępy między wierszami i między znakami
    9. Tekst arabski i hebrajski
    10. Czcionki
    11. Rozwiązanie problemów z czcionkami
    12. Tekst azjatycki
    13. Tworzenie tekstu
    14. Błąd mechanizmu wyszukiwania w tekście podczas używania narzędzia do pisania w programie Photoshop | Windows 8
  18. Wideo i animacja
    1. Edytowanie materiałów wideo w programie Photoshop
    2. Edytowanie warstw wideo i animacji
    3. Omówienie zagadnień dotyczących wideo i animacji
    4. Wyświetlanie podglądu wideo i animacji
    5. Malowanie klatek na warstwach wideo
    6. Importowanie plików wideo i sekwencji obrazów
    7. Tworzenie animacji poklatkowych
    8. Creative Cloud 3D Animation (zapowiedź)
    9. Tworzenie animacji z osią czasu
    10. Tworzenie obrazów do materiałów wideo
  19. Filtry i efekty
    1. Korzystanie z filtra Formowanie
    2. Korzystanie z galerii rozmyć
    3. Podstawowe informacje dotyczące filtrów
    4. Dokumentacja efektów filtrów
    5. Dodawanie efektów świetlnych
    6. Korzystanie z filtra Adaptacyjny szeroki kąt
    7. Korzystanie z filtra Farba olejna
    8. Efekty i style warstw
    9. Stosowanie określonych filtrów
    10. Smużenie obszarów obrazu
  20. Zapisywanie i eksportowanie
    1. Zapisywanie plików w programie Photoshop
    2. Eksportowanie plików w programie Photoshop
    3. Obsługiwane formaty plików
    4. Zapisywanie plików w formatach graficznych
    5. Przenoszenie projektów między programami Photoshop i Illustrator
    6. Zapisywanie i eksportowanie materiałów wideo i animacji
    7. Zapisywanie plików PDF
    8. Technologia ochrony praw autorskich Digimarc
  21. Drukowanie
    1. Drukowanie obiektów 3D
    2. Drukowanie w programie Photoshop
    3. Drukowanie z zastosowaniem zarządzania kolorami
    4. Stykówki i prezentacje PDF
    5. Drukowanie zdjęć w układzie pakietu obrazów
    6. Drukowanie kolorów dodatkowych
    7. Bichromia
    8. Profesjonalne drukowanie obrazów
    9. Poprawianie jakości wydruków w kolorze z programu Photoshop
    10. Rozwiązywanie problemów z drukowaniem | Photoshop
  22. Automatyzacja
    1. Tworzenie operacji
    2. Tworzenie grafiki zależnej od danych
    3. Korzystanie ze skryptów
    4. Przetwarzanie wsadowe plików
    5. Odtwarzanie operacji i zarządzanie nimi
    6. Dodawanie operacji warunkowych
    7. Informacje o operacjach i panelu Operacje
    8. Nagrywanie narzędzi w operacjach
    9. Dodawanie warunkowej zmiany trybu do operacji
    10. Zestaw narzędzi do tworzenia wtyczek i skryptów interfejsu programu Photoshop
  23. Zarządzanie kolorami
    1. Omówienie zarządzania kolorami
    2. Utrzymywanie spójności kolorów
    3. Ustawienia kolorów
    4. Korzystanie z profilów kolorów
    5. Zarządzanie kolorami dokumentów przeznaczonych do wyświetlania w Internecie
    6. Zarządzanie kolorami w dokumentach podczas drukowania
    7. Zarządzanie kolorami w przypadku obrazów importowanych
    8. Próby kolorów
  24. Content Authenticity
    1. Informacje o poświadczeniach zawartości
    2. Identyfikacja i pochodzenie tokenów NFT
    3. Łączenie kont na potrzeby uznania udziału w pracy twórczej
  25. Grafika 3D i techniczne przetwarzanie obrazów
    1. Photoshop 3D | Często zadawane pytania dotyczące wycofanych funkcji 3D
    2. Creative Cloud 3D Animation (zapowiedź)
    3. Drukowanie obiektów 3D
    4. Malowanie 3D
    5. Ulepszenia panelu 3D | Photoshop
    6. Podstawowe pojęcia i narzędzia związane z grafiką 3D
    7. Renderowanie i zapisywanie grafiki 3D
    8. Tworzenie obiektów i animacji 3D
    9. Stosy obrazów
    10. Obieg pracy z grafiką 3D
    11. Pomiary
    12. Pliki DICOM
    13. Programy Photoshop i MATLAB
    14. Zliczanie obiektów na obrazie
    15. Łączenie i konwertowanie obiektów 3D
    16. Edytowanie tekstur 3D
    17. Dopasowywanie ekspozycji i tonowania obrazu HDR
    18. Ustawienia panelu 3D

Przetwarzanie, porównywanie i ocena wielu obrazów

Najwygodniejszym sposobem pracy z wieloma obrazami raw jest wykorzystanie funkcji Podgląd obrazu w module Camera Raw. Widok podglądu otwiera się domyślnie po otwarciu wielu obrazów z programu Adobe Bridge w module Camera Raw.

Uwaga:

Funkcja Podgląd obrazu nie jest dostępna w przypadku importu wielu plików do programu After Effects.

Obrazy w panelu Taśma filmowa mogą mieć trzy typy stanów: niezaznaczone, zaznaczone (ale nieaktywne) i aktywne (równocześnie zaznaczone). Na ogól, dopasowanie jest stosowane do wszystkich zaznaczonych obrazów.

Możesz też zsynchronizować ustawienia, aby zastosować ustawienia obrazu aktywnego do wszystkich obrazów zaznaczonych. Możesz szybko zastosować zestaw korekt do całego zestawu obrazów — np. wszystkich zdjęć zrobionych w tych samych warunkach — a później dopracować pojedyncze zdjęcia, kiedy już zdecydujesz, które z nich zamierzasz ostatecznie wykorzystać. Synchronizować można zarówno ustawienia korekt globalnych, jak i lokalnych.

  • Aby zaznaczyć obraz, kliknij jego miniaturkę. Aby zaznaczyć zakres obrazów, kliknij z wciśniętym klawiszem Shift dwie miniaturki. Aby dodać do zaznaczenia kolejny obraz, kliknij jego miniaturkę z wciśniętym klawiszem Ctrl (Windows) lub Command (Mac OS).
  • Aby zmienić aktywny obraz bez zmiany zestawu zaznaczonych obrazów, kliknij strzałkę  na dole okna podglądu.
  • Aby zastosować ustawienia obrazu aktywnego do wszystkich obrazów zaznaczonych, kliknij przycisk Synchronizuj na górze okna Taśma filmowa i wybierz, które ustawienia chcesz synchronizować.
  • Aby zastosować ocenę gwiazdkami, kliknij pole ocena pod miniaturką obrazu.
  • Aby oznaczyć zaznaczone obrazy w celu usunięcia, kliknij Oznakuj w celu usunięcia .

    Nad obrazem oznaczonym do usunięcia wyświetla się czerwony znak X. Po zamknięciu okna dialogowego Camera Raw pliki zaznaczone do usunięcia są wysyłane do Kosza (Windows) lub folderu Trash (Mac OS). (Jeśli okaże się, że obraz wybrany do usunięcia nie wymaga jednak usuwania, przed zamknięciem okna dialogowego Camera Raw przejdź do panelu Taśma filmowa i kliknij ponownie ikonę Oznakuj w celu usunięcia).

Samouczek dotyczący synchronizacji zmian edycyjnych w różnych zdjęciach Camera Raw można obejrzeć na stronie Synchronizacja edycji w programie Adobe Camera Raw (autor: Dan Moughamian).

Automatyzacja przetwarzania obrazów

Możesz utworzyć zadanie, aby zautomatyzować przetwarzanie plików z obrazami w module Camera Raw. Automatyzacja może dotyczyć edycji plików, a także zapisywania plików formatach TIFF, PSD, JPEG, Large Document Format (PSB) oraz PDF. W programie Photoshop dostępne są także polecenia Wsad, Procesor obrazów oraz Utwórz droplet, które umożliwiają przetwarzanie więcej niż jednego pliku. Procesor obrazów jest szczególnie przydatny, gdy w jednej sesji przetwarzania pliki są zapisywane w różnych formatach.

Automatyzując przetwarzanie plików camera raw, warto mieć na uwadze następujące wskazówki:

  • Nagrywając operację, najpierw wybierz polecenie Ustawienia obrazu w menu Ustawienia Camera Raw  w oknie dialogowym Camera Raw. Dzięki temu podczas odtwarzania operacji będą używane ustawienia poszczególnych obrazów (pobierane z bazy danych modułu Camera Raw lub z towarzyszących plików XMP).

  • Jeżeli operacja ta będzie używana w przetwarzaniu wsadowym, to warto użyć polecenia Zapisz jako i wybrać format pliku, w którym będą zapisywane obrazy camera raw.

  • Gdy plik camera raw jest otwierany w zadaniu, stosowane są takie ustawienia okna dialogowego Camera Raw, jakie były ustawione w momencie nagrywania tego zadania. Warto zatem utworzyć różne zadania do otwierania plików przy różnych ustawieniach.

  • Używając polecenia Wsad, wybierz opcję Przesłoń polecenia operacji „Otwórz”. Występujące w operacji polecenia Otwórz będą wtedy stosowane do plików przetwarzanych wsadowo, a nie do plików o nazwach określonych w zadaniu. Usuń zaznaczenie opcji Przesłoń polecenia „Otwórz” operacji tylko wtedy, gdy chcesz, aby operacja była stosowana do otwartych plików, albo gdy operacja będzie używała polecenia Otwórz do pobierania informacji.

  • Aby podczas wsadowego przetwarzania plików dla każdego z plików nie były wyświetlane osobne okna dialogowe Camera Raw, zaznacz opcję Ukryj okna dialogowe opcji otwierania plików.

  • Aby użyć instrukcji „Zapisz jako” z polecenia Wsad zamiast instrukcji „Zapisz jako” z operacji, należy zaznaczyć opcję Przesłoń polecenia „Zapisz jako” operacji. Opcję tę można zaznaczyć tylko wtedy, gdy operacja zawiera polecenie Zapisz jako (polecenie Wsad nie powoduje bowiem automatycznego zapisywania plików źródłowych). Niezaznaczenie opcji Przesłoń instrukcje zadania „Zapisz jako” powoduje, że pliki przetwarzane za pomocą polecenia Wsad są zapisywane w miejscach określonych w oknie dialogowym Wsad.

  • Tworząc droplet, należy zaznaczyć opcję Ukryj okna dialogowe opcji otwierania plików w sekcji odtwarzania okna dialogowego Utwórz droplet. Dzięki temu w trakcie przetwarzania poszczególnych plików camera raw nie będą wyświetlane osobne okna dialogowe Camera Raw.

 

Otwieranie obrazów

  • Aby przetwarzać obrazy w formacie pierwotnym (raw) w module Camera Raw, zaznacz co najmniej jeden plik w tym formacie w programie Adobe Bridge. Następnie wybierz polecenie Plik > Otwórz w Camera Raw lub wciśnij klawisze Ctrl+R (Windows) albo Command+R (Mac OS). Po zakończeniu dopasowań w oknie dialogowym Camera Raw kliknij przycisk Gotowe, aby zaakceptować zmiany i zamknąć okno. Możesz także kliknąć przycisk Otwórz obraz, aby otworzyć kopię dopasowanego obrazu w programie Photoshop.
  • Aby przetwarzać obrazy JPEG lub TIFF w module Camera Raw, zaznacz przynajmniej jeden plik w takim formacie w programie Adobe Bridge, a następnie wybierz polecenie Plik > Otwórz w Camera Raw lub wciśnij klawisze Ctrl+R (Windows) albo Command+R (Mac OS). Po zakończeniu dopasowań w oknie dialogowym Camera Raw kliknij przycisk Gotowe, aby zaakceptować zmiany i zamknąć okno. Możesz zdecydować, czy obrazy JPEG lub TIFF z ustawieniami Camera Raw mają być automatycznie otwierane w Camera Raw w sekcji Obsługa preferencji Camera Raw plików JPEG i TIFF.
  • Aby zaimportować obrazy w formacie pierwotnym aparatu fotograficznego do programu Photoshop, zaznacz przynajmniej jeden taki plik w programie Adobe Bridge, a następnie wybierz polecenie Plik > Otwórz w > Adobe Photoshop CS5. (Możesz także wybrać polecenie Plik > Otwórz w programie Photoshop, a następnie wybrać pliki w formacie pierwotnym aparatu fotograficznego). Po zakończeniu wprowadzania dopasowań w oknie dialogowym Camera Raw kliknij opcję Otwórz obraz, aby zaakceptować zmiany i otworzyć dopasowany obraz w programie Photoshop. Naciśnij klawisz Alt (Windows) lub Option (Mac OS), aby otworzyć kopię dopasowanego obrazu i nie zapisywać korekt w metadanych obrazu oryginalnego. Aby otworzyć obraz jako inteligentny obiekt w programie Photoshop, przytrzymaj wciśnięty klawisz Shift i kliknij opcję Otwórz obraz. W dowolnym momencie można dwukrotnie kliknąć na warstwie inteligentnego obiektu zawierającej plik raw, aby dopasować jego ustawienia.

    Wskazówka: przytrzymaj klawisz Shift i dwukrotnie kliknij miniaturkę w programie Adobe Bridge, aby otworzyć obraz w formacie pierwotnym w programie Photoshop bez otwierania okna dialogowego Camera Raw. Przytrzymaj klawisz Shift, wybierając polecenie Plik > Otwórz, aby otworzyć wiele zaznaczonych obrazów.

  • Aby zaimportować obrazy w formacie pierwotnym aparatu fotograficznego do programu After Effects za pomocą programu Adobe Bridge, zaznacz przynajmniej jeden taki plik w programie Adobe Bridge, a następnie wybierz polecenie Plik > Otwórz za pomocą > Adobe After Effects CS5. (Możesz także wybrać polecenie Plik > Importuj w programie After Effects i wybrać pliki camera raw). Po zakończeniu dopasowań w oknie dialogowym Camera Raw, kliknij przycisk OK aby zaakceptować zmiany.
  • Aby zaimportować pliki TIFF i JPEG do programu After Effects za pomocą modułu Camera Raw, wybierz w programie After Effects polecenie Plik > Importuj. Z menu Włącz w oknie dialogowym Importuj wybierz polecenie Wszystkie pliki (Mac OS) lub Pliki typu (Windows). Wybierz plik do zaimportowania. Z menu Format wybierz opcję Camera Raw i kliknij przycisk Otwórz.
  • Aby zaimportować obrazy w formacie Camera Raw do programu After Effects jako sekwencję, wybierz polecenie Plik > Importuj do programu After Effects. Wybierz obrazy, zaznacz opcję Sekwencja Camera Raw, a następnie kliknij Otwórz. Ustawienia Camera Raw użyte w pierwszym importowanym pliku camera raw stosowane są w pozostałych plikach sekwencji chyba, że do jakiegokolwiek z kolejnych plików tej sekwencji dołączony jest plik pomocniczy XMP. W takim wypadku ustawienia pliku XMP lub DNG zostają użyte w tej konkretnej ramce danej sekwencji. Wszystkie pozostałe ramki mają takie same ustawienia jak określono w pierwszym pliku tej sekwencji.
Uwaga:

W przypadku problemów z otwieraniem plików Camera Raw warto zapoznać się z następującym artykułem: Dlaczego moja wersja programu Photoshop lub Lightroom nie obsługuje mojego aparatu?

Zapisywanie obrazu Camera Raw w innym formacie

Okno dialogowe Camera Raw umożliwia zapisywanie plików camera raw (format pierwotny aparatu fotograficznego) w formatach PSD, TIFF, JPEG oraz DNG.

W przypadku użycia polecenia Zapisz obraz w oknie dialogowym Camera Raw pliki są umieszczane w kolejce, w której oczekują na ostateczne przetworzenie i zapisanie. Metoda taka jest przydatna, gdy wiele różnych plików trzeba zapisać w tym samym formacie.

  1. Kliknij przycisk Zapisz obraz w lewym dolnym rogu okna dialogowego Camera Raw.

    Uwaga:

    Aby podczas zapisywania plików było pomijane okno dialogowe Opcje zapisu modułu Camera Raw, kliknij opcję Zapisz, przytrzymując wciśnięty klawisz Alt (Windows) lub Option (Mac OS).

  2. Ustaw następujące opcje w oknie dialogowym Opcje zapisu.

    Miejsce docelowe

    Określa miejsce zapisania pliku. Jeśli zachodzi taka potrzeba, kliknij przycisk Wybierz folder i przejdź do odpowiedniego miejsca.

    Nazywanie pliku

    Określa nazwę pliku używając konwencji nazw zawierającej elementy takie jak data i numer seryjny aparatu. Używanie nazw plików zawierających wiele informacji, opartych o jedną konwencję nazw ułatwia uporządkowanie plików z obrazami.

  3. Wybierz format pliku z menu Format.

    Digital Negative

    Kopia pliku camera raw zostanie zapisana w formacie DNG.

    Zgodność

    Określa wersje programów Camera Raw i Lightroom, które mogą odczytać dany plik.

    Jeśli wybierzesz opcję Własna, to określ, czy chcesz zapewnić zgodność z wersją formatu DNG 1.1, czy DNG 1.3. Podczas konwersji domyślnie używana jest kompresja bezstratna, co oznacza, że przy redukcji rozmiaru pliku nie dochodzi do utraty żadnych danych. Wybranie opcji Liniowy (bezmozaikowy) zapisuje dane obrazu w formacie interpolowanym. Taki plik może być interpretowany przez inne programy nawet wtedy, gdy nie mają one dostępu do profilu aparatu cyfrowego, którym zrobione było zdjęcie.

     

    Podgląd JPEG

    Osadzanie podgląd JPEG w pliku DNG. Jeśli zdecydujesz się na osadzenie podglądu JPEG, możesz wybrać jego wielkość. Podglądy JPEG umożliwiają przeglądanie zawartości plików DNG bez konieczności parsowania danych camera raw.

     

    Osadź oryginalny plik raw

    Zapisywanie wszystkich danych obrazu camera raw w pliku DNG.

     

    JPEG

    Kopia pliku camera raw zostanie zapisana w formacie JPEG (Joint Photographic Experts Group). Stopień kompresji danych możesz określić liczbowo (w zakresie od 0 do 12) lub wybrać z menu. Wprowadzenie odpowiednio wysokiej wartości albo wybór ustawienia Wysoka lub Maksymalna zapewnia wysoką jakość obrazu (czyli mniejszy stopień kompresji), lecz zwiększa rozmiar pliku. Format JPEG jest używany powszechnie do wyświetlania fotografii i innych obrazów z ciągłym rozkładem tonów w internetowych galeriach fotograficznych, pokazach slajdów, prezentacjach i innych usługach sieciowych.

    TIFF

    Umożliwia zapisanie kopii plików camera raw w formacie TIFF (Tagged-Image File Format). Zdecyduj, czy plik ma zostać zapisany bez kompresji, czy też z zastosowaniem kompresji LZW lub ZIP. Jest to elastyczny format obrazów rastrowych, obsługiwany przez praktycznie wszystkie programy graficzne i aplikacje DTP. Format TIFF charakteryzuje większa kompresja i zgodność z innymi aplikacjami niż format PSD.

    Photoshop

    Kopia pliku camera raw zostanie zapisana w formacie PSD. Zdecyduj, czy w pliku PSD mają zostać zapisane przycięte dane obrazka.

  4. Kliknij przycisk Zapisz.
Logo Adobe

Zaloguj się na swoje konto