Znajdź informacje o znanych problemach i ograniczeniach ostatniego wydania programu Photoshop CC.

Edycja obrazów otworzonych w programie Lightroom Classic CC

Problem Obejścia problemów
Po otwarciu obrazu z programu Lightroom Classic w celu edycji w programie Photoshop CC (Edycja w > Adobe Photoshop 2019) pojawiają się następujące problemy:
  • Menu i polecenia programu Photoshop CC są wyłączone.
  • Nie działają skróty klawiaturowe.

Rozwiązanie: Ten problem rozwiązano w wersji programu Photoshop ze stycznia 2019 (wersja 20.0.2).

Obejście problemu: Aby rozwiązać ten problem, wykonaj jedną z następujących czynności:

  • Zamknij programy Photoshop i Lightroom Classic. Najpierw uruchom program Photoshop, a następnie Lightroom Classic i otwórz obraz w trybie edycji w programie Photoshop. 
  • Wyłącz ekran główny w programie Photoshop CC. Wybierz polecenie Edycja > Preferencje > Ogólne (Windows) albo Photoshop > Preferencje > Ogólne (macOS).  Wybierz opcję Wyłączanie ekranu głównego.

Narzędzia i sterowanie w obszarze roboczym

Problem Sposób obejścia problemu
  • Narzędzie zaznaczania/wyboru tekstu, krawędzie wyboru pikseli i krawędzie transformacji nie są widoczne.
  • Elementy sterujące narzędziami w obszarze roboczym nie są wyświetlane w dokumentach innych, niż RGB.
Otwórz dokument RBG w programie Photoshop. Narzędzia będą teraz poprawnie działać we wszystkich dokumentach do końca sesji. Powtórz to obejście po ponownym uruchomieniu programu Photoshop.

Malowanie lub klonowanie (macOS)

Problem Sposób obejścia problemu
Opóźnienie i/lub wyświetlanie kursora zajętości podczas malowania lub klonowania w systemie MacOS 10.14 Mojave.

Wykonaj instrukcje w artykule: Nacisk pióra nie działa, a podczas malowania wyświetla się kursor zajętości

Można również schować miarki podczas malowania lub klonowania. Aby wyświetlić lub ukryć miarki, wybierz polecenie Widok > Miarki.

Listę znanych problemów ze zgodnością, które mogą wystąpić podczas korzystania z programu Photoshop CC w systemie macOS 10.14 (Mojave) można znaleźć w artykule Photoshop i Mojave | macOS 10.14.

Tryby mieszania kolorów

Problem Sposób obejścia problemu
Tryby mieszania warstw generują artefakty lub niepoprawny kolor.

Rozwiązanie: Zainstaluj aktualizację v20.0.1 programu Photoshop CC 2019.

Obejście: Jeśli to nie rozwiąże problemu, włącz opcję Składanie starszego typu w preferencjach Wydajności.

Wybierz polecenie Edycja > Preferencje > Wydajność (Windows) lub Photoshop > Preferencje > Wydajność (macOS). Wybierz opcję Składanie starszego typu. Zamknij i ponownie uruchom program Photoshop.

Wypełnianie z uwzględnieniem zawartości

Problem Sposób obejścia problemu
Obszar próbkowania nie jest w pełni narysowany z niektórymi obrazami w panelu Pogląd obszaru roboczego Wypełnianie z uwzględnieniem zawartości.

Rozwiązanie: Ten problem rozwiązano w wersji programu Photoshop z listopada 2018 (wersja 20.0.1).

Obejście: Włącz opcję Składanie starszego typu w Preferencjach wydajności. Wybierz polecenie Edycja > Preferencje > Wydajność (Windows) lub Photoshop > Preferencje > Wydajność (macOS). Wybierz opcję Składanie starszego typu. Zamknij i ponownie uruchom program Photoshop.

Obszar próbkowania jest nieprawidłowy przy użyciu narzędzia Pędzla do próbkowania w trybie Dodaj, aby dodać do obszaru próbkowania i użyciu narzędzia Lasso w trybie Dodaj do wyboru, by dodać do wyboru (wypełnij obszar). 

Rozwiązanie: Ten problem rozwiązano w wersji programu Photoshop ze stycznia 2019 (wersja 20.0.2).

Obejście problemu: Użyj narzędzia Pędzel do próbkowania, aby ręcznie zmodyfikować obszar próbkowania na wymagane obszary.

Eksport

Problem Sposób obejścia problemu
Podczas eksportowania ( Plik> Eksportuj> Eksportuj jako) w formacie SVG warstwa Tło nie pojawia się w obrazie wyjściowym. Odblokuj lub duplikuj warstwę Tła, a następnie eksportuj jako SVG.

Skraplanie

Problem Sposób obejścia problemu
(macOS 10.14 Mojave) Po użyciu filtra Skraplanie na obrazie przy użyciu określonego sprzętu Mac/karty graficznej, na obrazie pojawiają się nieoczekiwane czarne piksele.

Rozwiązanie: Problem został rozwiązany w aktualizacji 10.14.1 dla systemu macOS.

Obejście: Wyłącz procesor GPU.

Wybierz opcje Photoshop > Preferencje > Wydajność (macOS). Usuń zaznaczenie opcji Użyj procesora graficznego. Zamknij i ponownie uruchom program Photoshop.

Listę znanych problemów ze zgodnością, które mogą wystąpić podczas korzystania z programu Photoshop CC w systemie macOS 10.14 (Mojave) można znaleźć w artykule Photoshop i Mojave | macOS 10.14.

Przekształcenie

Problem Sposób obejścia problemu
Podczas przekształcania warstwy po wyłączeniu opcji Zachowaj proporcje na pasku opcji narzędzi, przeciąganie któregoś z kursorów na rogu przekształca ją proporcjonalnie.
Aby przekształcić ją nieproporcjonalnie, przytrzymaj klawisz Shift podczas przeciągania kursorów na rogach.
(Tylko w systemie Mac) Przełączenie się na inną aplikację w trybie dowolnego przekształcania i powrót to aplikacji Photoshop poprzez kliknięcie na część obszaru roboczego wyłącza tryb przekształcania. Większość elementów menu jest przyciemniona. Nie można edytować dokumentu. Ponownie kliknij inną aplikację i przełącz się z powrotem na aplikację Photoshop.

Tekst

Problem Sposób obejścia problemu
Podczas korzystania z narzędzia Tekst, kursor edycji tekstu i wyboru tekstu nie są widoczne podczas pisania w dokumentach CMYK, Lab i w Skali szarości.

Aby rozwiązać ten problem, wykonaj jedną z następujących czynności:

  • Wyłącz procesor GPU: Wybierz polecenie Edycja > Preferencje > Wydajność (Windows) lub Photoshop > Preferencje > Wydajność (macOS). Usuń zaznaczenie opcji Użyj procesora graficznego. Zamknij i ponownie uruchom program Photoshop.
  • Otwórz obraz RGB w programie Photoshop. Kursor edycji będzie teraz wyświetlany w dokumentach innych niż RGB.

Dopasowania

Problem Sposób obejścia problemu
Po dostosowaniu obrazu z panelu Dopasowania kliknięcie ikonę Wyświetl poprzedni stan w dolnej części panelu lub naciśnięcie klawisza \ nie pokazuje poprzedniego stanu.

Rozwiązanie: Ten problem rozwiązano w wersji programu Photoshop CC z listopada 2018 (wersja 20.0.1).

Obejście: Włącz opcję Składanie starszego typu w Preferencjach wydajności. Wybierz polecenie Edycja > Preferencje > Wydajność (Windows) lub Photoshop > Preferencje > Wydajność (macOS). Wybierz opcję Składanie starszego typu. Zamknij i ponownie uruchom program Photoshop.

3D

Problem Sposób obejścia problemu
Po aktualizacji ze wcześniejszej wersji do programu Photoshop CC 2019 (wersji 20.0) aplikacja ulega awarii przy otwieraniu pliku z ekranu głównego i wybraniu opcji Filtruj > Renderuj > Efekty oświetlenia.

Rozwiązanie: Ten problem rozwiązano w wersji programu Photoshop CC z listopada 2018 (wersja 20.0.1).

Obejście: Usuń plik preferencji Adobe Photoshop CC 2019 Prefs.psp w lokalizacji:

(Windows) \Users\[user name]\AppData\Roaming\Adobe\Adobe Photoshop CC 2019\Adobe Photoshop CC 2019 Settings

(Mac) Users/[user name]/Library/Preferences/Adobe Photoshop CC 2019 Settings

Skróty klawiaturowe

Problem Sposób obejścia problemu

Po aktualizacji ze wcześniejszej wersji do programu Photoshop CC 2019 (wersji 20.0) przeniesienie skrótów klawiszowych duplikuje przypisanie klawiszy F1 i Cmd+Z.

Problem występuje, jeśli poprzednio zmieniono domyślne przypisanie F1 lub Cmd + Z. Klawisz wykonuje jedną z akcji, przełączając się w zależności od kontekstu aplikacji.

Usuń dodatkowe przypisanie za pomocą Edytora skrótów klawiszowych. Zobacz artykuł Usuwanie zestawów skrótów.

Inne znane problemy

Problem Sposób obejścia problemu
(Tylko Windows) Po uruchomieniu programu Photoshop na laptopie Microsoft Surface Book z włączoną obsługą NVIDIA GPU pojawiają się czarne pola wokół ruchomych elementów interfejsu użytkownika w programie Photoshop CC, w tym okna dialogowego wyszukiwania, podpowiedzi i suwaka historii. Zobacz artykuł Wokół elementów interfejsu użytkownika pojawiają się czarne obszary | Microsoft Surface Book.
Program Photoshop zawiesza się na ekranie startowym wyświetlającym komunikat „Ładowanie Halide Bottlenecks...” lub zawiesza się/ulega awarii przy uruchamianiu. Zobacz artykuł Program Photoshop zawiesza się przy uruchomieniu.

Po uzyskaniu dostępu do menu Plik > Informacje o pliku w niektórych plikach w programie Photoshop występuje jeden lub więcej poniższych symptomów:

  • Okno dialogowe Informacje o pliku otwiera się powoli lub zawiesza się.
  • Program Photoshop wyświetla ostrzeżenie „Nie można wyświetlić nieprzetworzonych metadanych, treść zbyt duża”.
  • Nieprzetworzone dane mają zbyt dużą liczbę wpisów „photoshop:DocumentAncestors”.

Rozwiązanie: Ten problem rozwiązano w wersji programu Photoshop ze stycznia 2019 (wersja 20.0.2).

Więcej informacji można znaleźć w artykule Okno dialogowe Informacje o pliku otwiera się powoli, zawiesza się lub nie może wyświetlić nieprzetworzonych metadanych.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online