Bearbeta, jämföra och betygsätta flera bilder

Det mest praktiska sättet att arbeta med flera Camera Raw-bilder är att använda vyn Bildband i Camera Raw. Vyn Bildband öppnas som standard när du öppnar flera bilder i Camera Raw från Adobe Bridge.

Obs!

Vyn Bildband är inte tillgänglig när du importerar flera bilder till After Effects.

Foton kan ha tre lägen i bildbandsrutan: avmarkerade, markerade (men inte aktiva) och aktiva (även markerade). Justeringarna gäller i allmänhet på alla markerade bilder.

Du kan också synkronisera inställningarna om du vill använda inställningarna från den aktiva bilden på alla markerade bilder. Du kan snabbt använda en uppsättning med justeringar på en hel uppsättning med bilder – till exempel bilder som har tagits under samma förhållanden – och sedan finjustera de enskilda bilderna senare, när du har bestämt vilka som du vill använda i det färdiga resultatet. Du kan synkronisera både globala och lokala justeringsinställningar.

  • Om du vill markera en bild klickar du på miniatyren. Om du vill markera en serie bilder Skift-klickar du på två miniatyrer. Om du vill lägga till en bild i en markering Ctrl-klickar (Windows) eller Kommando-klickar (Mac OS) du på miniatyren.
  • Om du vill ändra vilken bild som är aktiv utan att ändra vilka bilder som är markerade så klickar du på en navigeringspil  längst ned i förhandsvisningsfönstret.
  • Om du vill använda inställningarna från den aktiva bilden på alla markerade bilder, klickar du på Synkronisera högst upp i bildbandsrutan och väljer vilka inställningar som ska synkroniseras.
  • Om du vill använda en stjärna för betygssättning klickar du på ett betyg under bildens miniatyr.
  • Om du vill ange markerade bilder för borttagning klickar du på Märk för borttagning .

    Ett rött X visas i miniatyren av bilden som har märkts för borttagning. Filen skickas till papperskorgen när du stänger dialogrutan Camera Raw. (Om du bestämmer dig för att behålla ett foto som du har markerat för borttagning markerar du det i bildbandsrutan och klickar på Märk för borttagning igen innan du stänger dialogrutan Camera Raw.)

Om du vill läsa en självstudiekurs om hur du synkroniser redigeringar mellan flera Camera Raw-foton läser du i Synkronisera redigeringar i Adobe Camera Raw av Dan Moughamian.

Automatisera fotobearbetning

Du kan skapa en åtgärd som automatiserar bearbetningen av bildfiler i Camera Raw. Du kan automatisera redigeringsprocessen, och processen för att spara filer i format som PSD, DNG, JPEG, Large Document Format (PSB), TIFF och PDF. I Photoshop kan du även använda kommandot Gruppera, bildprocessorn eller kommandot Skapa droplet om du vill bearbeta en eller flera filer. Bildprocessorn är särskilt användbar när du vill spara fotofiler med olika filformat under samma bearbetningssession.

Här följer några tips om du vill automatisera bearbetningen av Camera Raw-filer:

  • När du registrerar en åtgärd ska du först välja Bildinställningar på menyn Camera Raw-inställningar i dialogrutan Camera Raw. Då används inställningarna för varje bild (från Camera Raw-databasen eller underordnade XMP-filer) för att spela upp funktionsmakrot.

  • Om du tänker använda funktionsmakrot med kommandot Gruppera, kan du använda kommandot Spara som och välja filformatet när du sparar Camera Raw-bilden.

  • När du använder ett funktionsmakro för att öppna Camera Raw-filen, återspeglas de inställningar i dialogrutan Camera Raw som påverkades när funktionsmakrot spelades in. Du kanske vill skapa olika funktionsmakron för att öppna Camera Raw-filer med olika inställningar.

  • När du använder kommandot Gruppera ska du välja Ignorera funktionsmakrots Öppna-kommandon. Alla Öppna-kommandon i funktionsmakrot verkar då på de grupperade filerna i stället för på de filer som anges per namn i funktionsmakrot. Avmarkera bara Ignorera "Öppna"-funktionsmakrokommandon om du vill att åtgärden ska verka på öppna filer, eller om åtgärden använder Öppna-kommandon för att hämta den information som behövs.

  • När du använder kommandot Gruppera ska du markera Utelämna dialogrutorna Öppna fil, Alternativ så att dialogrutan Camera Raw inte visas för varje Camera Raw-bild som bearbetas.

  • Välj Ignorera "Spara som"-funktionsmakrokommandon om du vill använda Spara som-instruktionerna från kommandot Gruppera i stället för Spara som-instruktionerna i funktionsmakrot. Om du väljer det här alternativet måste funktionsmakrot innehålla ett Spara som-kommando eftersom källfilerna inte sparas automatiskt med kommandot Gruppera. Om du avmarkerar Ignorera "Spara som"-funktionsmakrokommandon sparas de filer som bearbetas med kommandot Gruppera på den plats som anges som mål i dialogrutan Gruppera.

  • När du skapar en droplet ska du välja Utelämna dialogrutorna Öppna fil, Alternativ under Spela upp i dialogrutan Skapa droplet. Då visas inte dialogrutan Camera Raw för varje Camera Raw-bild som bearbetas.

 

Öppna bilder

  • Om du vill bearbeta Raw-bilder i Camera Raw väljer du en eller flera Camera Raw-filer i Adobe Bridge och väljer sedan Arkiv > Öppna i Camera Raw eller tryck på Ctrl+R (Windows) eller Kommando+R (Mac OS). När du har gjort justeringarna i dialogrutan Camera Raw klickar du på Klar för att acceptera ändringarna och stänger sedan dialogrutan. Du kan också klicka på Öppna bild om du vill öppna en kopia av den justerade bilden i Photoshop.
  • Om du vill bearbeta JPEG- eller TIFF-bilder i Camera Raw markerar du en eller flera JPEG- eller TIFF-bilder i Adobe Bridge och väljer sedan Arkiv > Öppna i Camera Raw eller trycker på Ctrl+R (Windows) eller Kommando+R (Mac OS). När du har gjort justeringarna i dialogrutan Camera Raw klickar du på Klar för att acceptera ändringarna och stänger sedan dialogrutan. I Camera Raw-inställningarna kan du ange om JPEG- och TIFF-bilder med Camera Raw-inställningar ska öppnas automatiskt i området för hantering av JPEG- och TIFF-bilder i Camera Raw.
  • Om du vill importera Camera Raw-bilder i Photoshop väljer du en eller flera Camera Raw-filer i Adobe Bridge och väljer sedan Arkiv > Öppna med > Adobe Photoshop CS5. (Du kan också välja kommandot Arkiv > Öppna i Photoshop och bläddra till önskade Camera Raw-filer.) När du är klar med justeringarna i dialogrutan Camera Raw klickar du på Öppna bild om du vill acceptera ändringarna och öppna den justerade bilden i Photoshop. Håll ned Alt (Windows) eller Alternativ (Mac OS) om du vill öppna en kopia av den justerade bilden och inte spara justeringarna i originalbildens metadata. Håll ned Skift och klicka på Öppna bild om du vill öppna bilden som ett smart objekt i Photoshop. Du kan när du vill dubbelklicka på det smarta objektet som innehåller Camera Raw-filen och ändra Camera Raw-inställningarna.

    Tips: Skift-dubbelklicka på en miniatyrbild i Adobe Bridge för att öppna Camera Raw-bilden i Photoshop utan att öppna Camera Raw-dialogrutan. Håll ned Skift medan du väljer Arkiv > Öppna om du vill öppna flera valda bilder.

  • Om du vill importera Camera Raw-bilder till After Effects med hjälp av Adobe Bridge markerar du en eller flera Camera Raw-filer i Adobe Bridge och väljer sedan Arkiv > Öppna med > Adobe After Effects CS5. (Du kan också välja ett Arkiv > Importera-kommando i After Effects och bläddra för att välja Camera Raw-filer.) När du är klar med justeringarna i dialogrutan Camera Raw klickar du på OK för att acceptera ändringarna.
  • Om du vill importera TIFF- eller JPEG-filer till After Effects med hjälp av Camera Raw väljer du kommandot Arkiv > Importera i After Effects och sedan Alla filer på menyn Aktivera (macOS) eller på menyn Filformat (Windows) i dialogrutan Importera fil i After Effects. Markera de filer du vill importera, välj Camera Raw på menyn Format och klicka sedan på Öppna.
  • Välj Arkiv > Importera i After Effects om du vill importera Camera Raw-bilder till After Effects som en sekvens. Markera bilderna, välj alternativet Camera Raw-sekvens och klicka sedan på Öppna. Camera Raw-inställningarna i den första Camera Raw-filen som importeras används för resterande filer i sekvensen om det inte finns en underordnad XMP-fil för någon av de efterföljande filerna. Om så är fallet används inställningarna i XMP-filen eller DNG-filen på den ramen i sekvensen. Alla andra ramar använder inställningarna som anges i den första filen i sekvensen.

Obs!

Om du har problem med att öppna Camera Raw-filer läser du avsnittet Varför stöder inte min version av Photoshop eller Lightroom min kamera?.

Spara en Camera Raw-bild i ett annat format

Du kan spara Camera Raw-filer från dialogrutan Camera Raw i formaten PSD, TIFF, JPEG och DNG.

Om du använder kommandot Spara bild i dialogrutan Camera Raw, placeras filer i en kö för att bearbetas och sparas. Det här är användbart om du bearbetar flera filer i dialogrutan Camera Raw och sparar dem i samma format.

  1. I dialogrutan Camera Raw klickar du på knappen Spara bild längst ned till vänster i dialogrutan.

    Obs!

    Alt-klicka (Windows) eller Alternativ-klicka (Mac OS) på Spara om du inte vill att dialogrutan Camera Raw-alternativ ska visas när du sparar en fil.

  2. Ange följande alternativ i dialogrutan med alternativ för spara:

    Mål

    Anger var du vill spara filen. Om det behövs klickar du på knappen Välj mapp och navigerar till platsen.

    Namnge filer

    Anger filnamnet med en namngivningsregel som inkluderar element som datum och kamerans serienummer. Om du använder informativa filnamn som baseras på en namngivningsregel blir det enklare att strukturera bildfilerna.

  3. Välj ett filformat på menyn Format.

    Digital Negative

    Sparar en kopia av Camera Raw-filen i DNG-filformat.

    Kompatibilitet

    Anger vilka versioner av Camera Raw och Lightroom som kan läsa filen.

    Om du väljer Egen anger du om du vill ha kompatibilitet med DNG 1.1 eller DNG 1.3. Som standard används icke förstörande komprimering vid konverteringen, vilket innebär att ingen information går förlorad när filens storlek minskas. Om du väljer Linjär (icke-mosaik) lagras bilddata i interpolerat format. Detta innebär att andra program kan läsa filen även om det programmet inte har en profil för den digitalkamera som har tagit bilden.

     

    JPEG-förhandsvisning

    Bäddar in en JPEG-förhandsvisning i DNG-filen. Om du vill bädda in en JPEG-förhandsvisning kan du välja förhandsvisningsstorlek. Om du bäddar in JPEG-förhandsvisningar, kan andra program visa innehållet i DNG-filen utan att bearbeta Camera Raw-data.

     

    Inbäddad ursprunglig Raw-fil

    Spara alla ursprungliga Camera Raw-fotodata i DNG-filen.

     

    JPEG

    Sparar kopior av Camera Raw-filerna i JPEG-format (Joint Photographic Experts Group). Om du vill ange en komprimeringsgrad anger du ett värde från 0 till 12 eller också väljer du ett på menyn. Om du anger ett högre värde, eller väljer Hög eller Maximum, används mindre komprimering och filstorleken ökar och bildkvaliteten förbättras. JPEG-format brukar användas för att visa fotografier och andra bilder med kontinuerliga färgtoner i webbfotogallerier, bildspel, presentationer och andra onlinetjänster.

    TIFF

    Sparar kopior av Camera Raw-filer som TIFF-filer (Tagged-Image File Format). Anger om ingen komprimering eller om LZW- eller ZIP-filkomprimering ska användas. TIFF är ett flexibelt bitmappformat som kan hanteras av nästan alla rit-, bildredigerings- och layoutprogram. TIFF ger större komprimeringsgrad och kompatibilitet med andra program än PSD-formatet.

    Photoshop

    Sparar kopior av Camera Raw-filer i PSD-filformat. Du kan ange om urklippt pixelinformation ska bevaras i PSD-filen.

  4. Klicka på Spara.

Denna produkt är licensierad enligt en Creative Commons Erkännande-Ickekommersiell-Dela Lika 3.0 Unported-licens  Twitter™- och Facebook-inlägg omfattas inte av villkoren i Creative Commons-licensen.

Juridiska meddelanden   |   Onlinesekretesspolicy