User Guide Cancel

Make selections in your composites

  1. Photoshop User Guide
  2. Introduction to Photoshop
    1. Dream it. Make it.
    2. What's new in Photoshop
    3. Edit your first photo
    4. Create documents
    5. Photoshop | Common Questions
    6. Photoshop system requirements
    7. Get to know Photoshop
  3. Photoshop and other Adobe products and services
    1. Work with Illustrator artwork in Photoshop
    2. Work with Photoshop files in InDesign
    3. Substance 3D Materials for Photoshop
    4. Use the Capture in-app extension in Photoshop
  4. Photoshop on the iPad (not available in mainland China)
    1. Photoshop on the iPad | Common questions
    2. Get to know the workspace
    3. System requirements | Photoshop on the iPad
    4. Create, open, and export documents
    5. Add photos
    6. Work with layers
    7. Draw and paint with brushes
    8. Make selections and add masks
    9. Retouch your composites
    10. Work with adjustment layers
    11. Adjust the tonality of your composite with Curves
    12. Apply transform operations
    13. Crop and rotate your composites
    14. Rotate, pan, zoom, and reset the canvas
    15. Work with Type layers
    16. Work with Photoshop and Lightroom
    17. Get missing fonts in Photoshop on the iPad
    18. Japanese Text in Photoshop on the iPad
    19. Manage app settings
    20. Touch shortcuts and gestures
    21. Keyboard shortcuts
    22. Edit your image size
    23. Livestream as you create in Photoshop on the iPad
    24. Correct imperfections with the Healing Brush
    25. Create brushes in Capture and use them in Photoshop on the iPad
    26. Work with Camera Raw files
    27. Create and work with Smart Objects
    28. Adjust exposure in your images with Dodge and Burn
    29. Auto adjustment commands in Photoshop on the iPad
    30. Smudge areas in your images with Photoshop on the iPad
    31. Saturate or desaturate your images using Sponge tool
    32. Content aware fill for iPad
  5. Photoshop on the web (not available in mainland China)
    1. Common questions
    2. System requirements
    3. Keyboard shortcuts
    4. Supported file types
    5. Introduction to the workspace
    6. Open and work with cloud documents
    7. Generative AI features
    8. Basic concepts of editing
    9. Quick Actions
    10. Work with layers
    11. Retouch images and remove imperfections
    12. Make quick selections
    13. Image improvements with Adjustment Layers
    14. Move, transform, and crop images
    15. Draw and paint
    16. Work with Type layers
    17. Work with anyone on the web
    18. Manage app settings
    19. Generate Image
    20. Generate Background
    21. Reference Image
  6. Photoshop (beta) (not available in mainland China)
    1. Get started with Creative Cloud Beta apps
    2. Photoshop (beta) on the desktop
    3. Generate image with descriptive text prompts
    4. Generate background with descriptive text prompts
  7. Generative AI (not available in mainland China) 
    1. Common questions on generative AI in Photoshop
    2. Generative Fill in Photoshop on the desktop
    3. Generative Expand in Photoshop on the desktop
    4. Generative Fill in Photoshop on the iPad
    5. Generative Expand in Photoshop on the iPad
    6. Generative AI features in Photoshop on the web
  8. Content authenticity (not available in mainland China)
    1. Content credentials in Photoshop
    2. Identity and provenance for NFTs
    3. Connect accounts for creative attribution
  9. Cloud documents (not available in mainland China)
    1. Photoshop cloud documents | Common questions
    2. Photoshop cloud documents | Workflow questions
    3. Manage and work with cloud documents in Photoshop
    4. Upgrade cloud storage for Photoshop
    5. Unable to create or save a cloud document
    6. Solve Photoshop cloud document errors
    7. Collect cloud document sync logs
    8. Invite others to edit your cloud documents
    9. Share files and comment in-app
  10. Workspace
    1. Workspace basics
    2. Preferences
    3. Learn faster with the Photoshop Discover Panel
    4. Create documents
    5. Place files
    6. Default keyboard shortcuts
    7. Customize keyboard shortcuts
    8. Tool galleries
    9. Performance preferences
    10. Use tools
    11. Presets
    12. Grid and guides
    13. Touch gestures
    14. Use the Touch Bar with Photoshop
    15. Touch capabilities and customizable workspaces
    16. Technology previews
    17. Metadata and notes
    18. Touch capabilities and customizable workspaces
    19. Place Photoshop images in other applications
    20. Rulers
    21. Show or hide non-printing Extras
    22. Specify columns for an image
    23. Undo and history
    24. Panels and menus
    25. Position elements with snapping
    26. Position with the Ruler tool
  11. Web, screen, and app design
    1. Photoshop for design
    2. Artboards
    3. Device Preview
    4. Copy CSS from layers
    5. Slice web pages
    6. HTML options for slices
    7. Modify slice layout
    8. Work with web graphics
    9. Create web photo galleries
  12. Image and color basics
    1. How to resize images
    2. Work with raster and vector images
    3. Image size and resolution
    4. Acquire images from cameras and scanners
    5. Create, open, and import images
    6. View images
    7. Invalid JPEG Marker error | Opening images
    8. Viewing multiple images
    9. Customize color pickers and swatches
    10. High dynamic range images
    11. Match colors in your image
    12. Convert between color modes
    13. Color modes
    14. Erase parts of an image
    15. Blending modes
    16. Choose colors
    17. Customize indexed color tables
    18. Image information
    19. Distort filters are unavailable
    20. About color
    21. Color and monochrome adjustments using channels
    22. Choose colors in the Color and Swatches panels
    23. Sample
    24. Color mode or Image mode
    25. Color cast
    26. Add a conditional mode change to an action
    27. Add swatches from HTML CSS and SVG
    28. Bit depth and preferences
  13. Layers
    1. Layer basics
    2. Nondestructive editing
    3. Create and manage layers and groups
    4. Select, group, and link layers
    5. Place images into frames
    6. Layer opacity and blending
    7. Mask layers
    8. Apply Smart Filters
    9. Layer comps
    10. Move, stack, and lock layers
    11. Mask layers with vector masks
    12. Manage layers and groups
    13. Layer effects and styles
    14. Edit layer masks
    15. Extract assets
    16. Reveal layers with clipping masks
    17. Generate image assets from layers
    18. Work with Smart Objects
    19. Blending modes
    20. Combine multiple images into a group portrait
    21. Combine images with Auto-Blend Layers
    22. Align and distribute layers
    23. Copy CSS from layers
    24. Load selections from a layer or layer mask's boundaries
    25. Knockout to reveal content from other layers
  14. Selections
    1. Get started with selections
    2. Make selections in your composite
    3. Select and Mask workspace
    4. Select with the marquee tools
    5. Select with the lasso tools
    6. Adjust pixel selections
    7. Move, copy, and delete selected pixels
    8. Create a temporary quick mask
    9. Select a color range in an image
    10. Convert between paths and selection borders
    11. Channel basics
    12. Save selections and alpha channel masks
    13. Select the image areas in focus
    14. Duplicate, split, and merge channels
    15. Channel calculations
  15. Image adjustments
    1. Replace object colors
    2. Perspective warp
    3. Reduce camera shake blurring
    4. Healing brush examples
    5. Export color lookup tables
    6. Adjust image sharpness and blur
    7. Understand color adjustments
    8. Apply a Brightness/Contrast adjustment
    9. Adjust shadow and highlight detail
    10. Levels adjustment
    11. Adjust hue and saturation
    12. Adjust vibrance
    13. Adjust color saturation in image areas
    14. Make quick tonal adjustments
    15. Apply special color effects to images
    16. Enhance your image with color balance adjustments
    17. High dynamic range images
    18. View histograms and pixel values
    19. Match colors in your image
    20. Crop and straighten photos
    21. Convert a color image to black and white
    22. Adjustment and fill layers
    23. Curves adjustment
    24. Blending modes
    25. Target images for press
    26. Adjust color and tone with Levels and Curves eyedroppers
    27. Adjust HDR exposure and toning
    28. Dodge or burn image areas
    29. Make selective color adjustments
  16. Adobe Camera Raw
    1. Camera Raw system requirements
    2. What's new in Camera Raw
    3. Introduction to Camera Raw
    4. Create panoramas
    5. Supported lenses
    6. Vignette, grain, and dehaze effects in Camera Raw
    7. Default keyboard shortcuts
    8. Automatic perspective correction in Camera Raw
    9. Radial Filter in Camera Raw
    10. Manage Camera Raw settings
    11. Open, process, and save images in Camera Raw
    12. Repair images with the Enhanced Spot Removal tool in Camera Raw
    13. Rotate, crop, and adjust images
    14. Adjust color rendering in Camera Raw
    15. Process versions in Camera Raw
    16. Make local adjustments in Camera Raw
  17. Image repair and restoration
    1. Remove objects from your photos with Content-Aware Fill
    2. Content-Aware Patch and Move
    3. Retouch and repair photos
    4. Correct image distortion and noise
    5. Basic troubleshooting steps to fix most issues
  18. Image enhancement and transformation
    1. Replace sky in your images
    2. Transform objects
    3. Adjust crop, rotation, and canvas size
    4. How to crop and straighten photos
    5. Create and edit panoramic images
    6. Warp images, shapes, and paths
    7. Vanishing Point
    8. Content-aware scaling
    9. Transform images, shapes, and paths
  19. Drawing and painting
    1. Paint symmetrical patterns
    2. Draw rectangles and modify stroke options
    3. About drawing
    4. Draw and edit shapes
    5. Painting tools
    6. Create and modify brushes
    7. Blending modes
    8. Add color to paths
    9. Edit paths
    10. Paint with the Mixer Brush
    11. Brush presets
    12. Gradients
    13. Gradient interpolation
    14. Fill and stroke selections, layers, and paths
    15. Draw with the Pen tools
    16. Create patterns
    17. Generate a pattern using the Pattern Maker
    18. Manage paths
    19. Manage pattern libraries and presets
    20. Draw or paint with a graphics tablet
    21. Create textured brushes
    22. Add dynamic elements to brushes
    23. Gradient
    24. Paint stylized strokes with the Art History Brush
    25. Paint with a pattern
    26. Sync presets on multiple devices
    27. Migrate presets, actions, and settings
  20. Text
    1. Add and edit the text
    2. Unified Text Engine
    3. Work with OpenType SVG fonts
    4. Format characters
    5. Format paragraphs
    6. How to create type effects
    7. Edit text
    8. Line and character spacing
    9. Arabic and Hebrew type
    10. Fonts
    11. Troubleshoot fonts
    12. Asian type
    13. Create type
  21. Filters and effects
    1. Use the Blur Gallery
    2. Filter basics
    3. Filter effects reference
    4. Add Lighting Effects
    5. Use the Adaptive Wide Angle filter
    6. Use the Oil Paint filter
    7. Use the Liquify filter
    8. Layer effects and styles
    9. Apply specific filters
    10. Smudge image areas
  22. Saving and exporting
    1. Save your files in Photoshop
    2. Export your files in Photoshop
    3. Supported file formats
    4. Save files in graphics formats
    5. Move designs between Photoshop and Illustrator
    6. Save and export video and animations
    7. Save PDF files
    8. Digimarc copyright protection
  23. Color Management
    1. Understanding color management
    2. Keeping colors consistent
    3. Color settings
    4. Duotones
    5. Work with color profiles
    6. Color-managing documents for online viewing
    7. Color-managing documents when printing
    8. Color-managing imported images
    9. Proofing colors
  24. Web, screen, and app design
    1. Photoshop for design
    2. Artboards
    3. Device Preview
    4. Copy CSS from layers
    5. Slice web pages
    6. HTML options for slices
    7. Modify slice layout
    8. Work with web graphics
    9. Create web photo galleries
  25. Video and animation
    1. Video editing in Photoshop
    2. Edit video and animation layers
    3. Video and animation overview
    4. Preview video and animations
    5. Paint frames in video layers
    6. Import video files and image sequences
    7. Create frame animations
    8. Creative Cloud 3D Animation (Preview)
    9. Create timeline animations
    10. Create images for video
  26. Printing
    1. Print 3D objects
    2. Print from Photoshop
    3. Print with color management
    4. Contact Sheets and PDF Presentations
    5. Print photos in a picture package layout
    6. Print spot colors
    7. Print images to a commercial printing press
    8. Improve color prints from Photoshop
    9. Troubleshoot printing problems | Photoshop
  27. Automation
    1. Creating actions
    2. Create data-driven graphics
    3. Scripting
    4. Process a batch of files
    5. Play and manage actions
    6. Add conditional actions
    7. About actions and the Actions panel
    8. Record tools in actions
    9. Add a conditional mode change to an action
    10. Photoshop UI toolkit for plug-ins and scripts
  28. Troubleshooting
    1. Fixed issues 
    2. Known issues
    3. Optimize Photoshop performance
    4. Basic troubleshooting
    5. Troubleshoot crash or freeze
    6. Troubleshoot program errors
    7. Troubleshoot scratch disk full errors
    8. Troubleshoot GPU and graphics driver issues
    9. Find missing tools
    10. Photoshop 3D | Common questions around discontinued features

Use the Object Selection tool, Select Subject, Quick Selection, or Magic Wand tools to make selections in Photoshop.

Adobe Photoshop deeplink

Try it in the app
Follow along with a sample file to learn how to make quick selections using the Select and Mask workspace.

Topics in this article:

With selections, define an area that you can further edit to enhance your images and composites. You can easily use any of the various selection tools in Photoshop to quickly make a selection.

Auto-select an object an hover

Object Selection tool

Updated in Photoshop 24.0 (October 2022 release)

The Object Selection tool simplifies the process of selecting an object or region in your image — people, cars, pets, sky, water, buildings, mountains, and moreYou can simply draw a rectangle or lasso around an object or region or let the Object Selection tool automatically detect and select an object or region within the image. Selections made with the Object Selection tool are now more precise and preserve details on the edges of the selection, which means you spend less time getting those perfect selections.

Object selection tool and Select and Mask workspace

You can access the Object Selection ( ) tool at the following locations:

Watch the short video below to learn how to use the Object Selection tool in Photoshop.

Read the full article to understand the step details. 

To select objects or regions in an image using the Object Selection tool, follow these steps:

  1. Access the Object Selection tool

    Select the Object Selection tool from the toolbar.

    Note:

    Not seeing the Object Selection tool in your toolbar? See Tools missing from the toolbar.

  2. Make a selection with the Object Selection tool

    In the Object Selections Options bar, ensure the Object Finder is enabled. Once enabled, you'll see a spinning refresh icon beside the Object Finder option. Hover over and select the desired object or region in your image. By default, the Object Finder is turned on. 

    If you don't want to use the automatic selection, turn off the Object Finder in the Options bar, choose a selection Mode: Rectangle or Lasso, and drag along to make your selection.

    Object Selection tool options bar

    • Rectangle: Drag the pointer to define a rectangular region around the object or region.
    • Lasso: Draw a rough lasso outside the object's boundary or region.
  3. Subtract from or add to the selection

    In the options bar, click one of the selection options: New, Add To, Subtract From, or Intersect With the selection. New is the default option if nothing is selected. After making the initial selection, the option changes automatically to Add To

    Add to the selection: Hold the Shift key or select Add To Selection in the options bar, then hover over/draw a new rectangle or a lasso around the missing region. Repeat this process for all the missing regions you want to add to the selection.

    Subtract from the selection: There are two options to subtract from the selection: 

    • Use the Subtract From Selection option in the Options bar: Hold the Option (Mac)/ Alt (Win) key or select Subtract From Selection in the options bar, then hover over/draw a rectangle or a lasso around the boundary of the region you want to subtract from the selection. 
    • Enable Object Subtract from the additional options (gear icon in the options bar)Object Subtract is especially useful when removing the background regions inside the current object selection. You can think of the Object Subtract option as equivalent to Object Selection inverted. 
  4. Object selection options

    Sample All Layers: Creates a selection based on all layers instead of just the currently selected layer.

    Hard Edge: Enables hard edges on the selection boundary.

  5. Further refine the selection edge in the Select And Mask workspace

    Feedback dialog for object selection

    To further adjust the selection boundary or view the selection against different backgrounds or as a mask, click Select And Mask in the options bar.

    Also, make use of the Selection Feedback dialog to share details about the selection achieved using the Object Selection tool and help us improve.

Selection improvements

Introduced in Photoshop 24.0 (October 2022 release)

Select elements like the sky, water, natural ground, plants, or architecture in one click using the powerful Object Selection Tool

Refine your selection in the Select and Mask workspace or use the improved auto-detection feature to perform other specific adjustments. 

Use Object Selection Tool in the existing object detection/selection tool in the left panel and then the Select and Mask workspace to make better and faster selections.

Selection improvements in Photoshop

Follow these steps if you want to select, say, the sky with a single click: 

  1. Select the Object Selection tool in the Tools panel.

  2. Select the Object Finder checkbox. Change the overlay color to a color different from the sky color. Make your color selection from the Overlay Options

  3. Hover over the sky in your image to see the overlay. This is possible when the Object Selection tool and Object Finder are enabled. You can now make additional refinements to your sky selection.  

  4. Create Color Fill adjustment layers using the Object Selection Tool sky selection.

Update graphics driver on Windows

If you encounter crashes or other instability when using the Object Selection tool on Windows and you have an NVIDIA graphics card, you may need to update your NVidia Windows Display drivers. Windows update won't always give you the latest drivers. You must go directly to your card manufacturer’s website to check for driver updates:

Be aware that notebook drivers sometimes have a different name than similar desktop drivers. Some video adapter manufacturers have other software that requires updating in addition to the video driver. Read the update instructions carefully, and contact the video adapter manufacturer directly if you don't understand the instructions.

To learn how to manually update or reinstall your graphics driver for Windows 10, see Update drivers in Windows 10.

Change Photoshop preference to improve selection stability

Introduced in Photoshop 24.0 (October 2022 release)

You can use a new preference setting to improve the stability of the Object Selection tool, Select Subject, and Sky Replacement for Windows users with an NVidia GPU.

Some Photoshop desktop users on Windows were experiencing slow performance, crashing, or unexpected selections due to NVidia Windows Display drivers. We have made changes to improve the app performance for Windows users who were facing such issues. Additionally, we have introduced a preference to help improve selection stability.

Change Photoshop preference to improve selection stability
Photoshop Preferences > Image Process > Selections Process from Faster to More Stable.

One-click Delete and Fill

Introduced in Photoshop 24.0 (October 2022 release)

Use the one-click Delete and Fill Selection feature to remove unwanted objects from your images or to retouch images with complex backgrounds.

Simply use the Object Selection Tool to make your selection and use the following keyboard shortcut to remove it:

  • macOS: Shift + Delete
  • Windows: Shift + Backspace

But if you're working with the Lasso Tool or any other Photoshop tool, right-click the mouse to access the contextual menu and select Delete and Fill Selection to delete unwanted objects from your image. 

Make improved hair selections

With Photoshop 23.4 (June 2022) release, the Object Selection tool has been enhanced for making better hair selections in human portrait images. Object Selection tool can now recognize portraits and apply hair refinement to get a mask as good as that delivered by Select Subject.

Simply open your portrait image and select the Object Selection tool from the toolbar and make your selection by either clicking on the portrait or by creating a lasso or marquee around the person and obtain the mask with all the hair details captured. 

Preserve hair details with the Object Selection tool enhancement

After your selection is done using the Object Selection tool, you can further improve the mask results with the Refine Hair option in the Select And Mask workspace in the options bar for images other than human portraits like pets/animals/fur more naturally.

Mask all objects in a layer in a single click

Use this huge timesaver that leverages the power of Adobe Sensei to generate masks for all objects in the desired layer in a single click.

Choose Layer > Mask All Objects and watch Photoshop easily generate masks for all the objects detected within your layer with just a single click.

Mask all objects in a layer
Choose "Mask All Objects"

masked object layer created
Layer mask created for all objects detected in your layer in a single click.

Select Subject

Optimized for better portrait selections in Photoshop 21.2 (June 2020 release)

Beginning with Photoshop 21.2 (June 2020 release), Select Subject is now content-aware and applies new custom algorithms when it detects a person is in the image. When creating a selection of portrait images, treatment around the hair area has been vastly improved to create a detailed selection of hair. To temporarily turn off the content awareness, you can press and hold the Shift key while performing Select Subject.  

Select Subject in Photoshop

The Select Subject ( ) command lets you select the most prominent subject in an image in a single click. Powered by advanced machine learning technology, Select Subject is trained to identify a variety of objects in an image—people, animals, vehicles, toys, and more. 

  1. Select subjects automatically

    Select Subject automatically selects the prominent subjects in your image. To access Select Subject, do one of the following:

    • While editing an image, choose Select > Subject.
    • While using the Object Selection, Quick Selection, or Magic Wand tools, click Select Subject in the options bar.
    • While using the Object  Selection or Quick Selection tools in the Select & Mask workspace, click Select Subject in the options bar.
  2. Add to or subtract from the selection

    Use any of the Selection tools with their Add to selection and Subtract from selection options to clean up the initial selection, if necessary. See Adjust selections manually.

  3. Fine-tune the selection in the Select and Mask workspace

    Choose Select > Select and Mask to open the image in the Select and Mask workspace. Use the tools and sliders in the workspace to clean up the selection further. 

    See Select and Mask workspace.

Select subject cloud service

Make improved selections and get high-quality images with cloud processing in Select Subject.

Simply navigate to the Image Processing section in the Preferences dialog box and toggle between the Cloud mode or Device mode to get your desired results. 

Navigate to the Select Subject cloud service in Photoshop
Navigate to the Select Subject cloud service

Choose from Device or Cloud for Select Subject Processing in Photoshop
Choose from Device or Cloud for Select Subject Processing

Choose from Device or Cloud from the Select & Mask workspace in Photoshop

You can also make your selection from within the Select & Mask workspace. 

How is the Object Selection tool different from the Select Subject command?

The Object Selection tool is useful when you only need to select one of the objects or part of an object within an image that contains multiple objects. While the Select Subject command is designed to select all the main subjects in the image.

To learn more about the Select Subject command, read the next topic described in this article below.

Quick Selection tool

You can use the Quick Selection tool  to quickly "paint" a selection using an adjustable round brush tip. As you drag, the selection expands outward and automatically finds and follows defined edges in the image.

  1. Select the Quick Selection tool  . (If the tool isn't visible, hold down the Magic Wand tool  .)

  2. In the options bar, click one of the selection options: New, Add To, or Subtract From.

    New is the default option if nothing is selected. After making the initial selection, the option changes automatically to Add To.

  3. To change the brush tip size, click the Brush pop-up menu in the options bar, and type in a pixel size or drag the slider. Use the Size pop‑up menu options to make the brush tip size sensitive to pen pressure or a stylus wheel.
    Note:

    When creating a selection, press the right bracket (]) to increase the Quick Selection tool brush tip size; press the left bracket ([) to decrease the brush tip size.

  4. Choose Quick Selection options:

    Sample All Layers: Creates a selection based on all layers instead of just the currently selected layer.

    Enhance Edge: Reduces roughness and blockiness in the selection boundary. Enhance Edge automatically flows the selection further toward image edges and applies some of the edge refinement you can apply manually in the Select and Mask workspace.

  5. Paint inside the part of the image you want to select. The selection grows as you paint. If updating is slow, continue to drag to allow time to complete work on the selection. As you paint near the edges of a shape, the selection area extends to follow the contours of the shape edge.

    Photoshop Paint with the Quick Selection tool
    Painting with the Quick Selection tool to extend the selection

    • To subtract from a selection, click the Subtract From option in the options bar, then drag over the existing selection.
    • To temporarily switch between add and subtract modes, hold down the Alt (Win) or Option (Mac) key.
    • To change the tool cursor, choose Edit > Preferences > Cursors > Painting Cursors (Win) or Photoshop > Preferences > Cursors > Painting Cursors (Mac). Normal Brush Tip displays the standard Quick Selection cursor with a plus or minus sign to show the selection mode.
    Note:

    If you stop dragging and then click or drag in a nearby area, the selection will grow to include the new area.

  6. Click Select and Mask to further adjust the selection boundary. 

Magic Wand tool

The Magic Wand tool lets you select a consistently colored area (for example, a red flower) without having to trace its outline. You specify the selected color range, or tolerance, relative to the original color you click.

Note:

You cannot use the Magic Wand tool on an image in Bitmap mode or on 32‑bits-per-channel images.

  1. Select the Magic Wand tool  . (If the tool isn't visible, access it by holding down the Quick Selection tool  .)
  2. Specify one of the selection options in the options bar. The Magic Wand tool's pointer changes depending on which option is selected.
    Photoshop Selection options
    Selection options

    A. New B. Add To C. Subtract From D. Intersect With 

  3. In the options bar, specify any of the following:

    Tolerance: Determines the color range of selected pixels. Enter a value in pixels, ranging from 0 to 255. A low value selects the few colors very similar to the pixel you click. A higher value selects a broader range of colors.

    Anti-aliased: Creates a smoother-edged selection.

    Contiguous: Selects only adjacent areas using the same colors. Otherwise, all pixels in the entire image using the same colors are selected.

    Sample All Layers: Selects colors using data from all the visible layers. Otherwise, the Magic Wand tool selects colors from the active layer only.

  4. In the image, click the color you want to select. If Contiguous is selected, all adjacent pixels within the tolerance range are selected. Otherwise, all pixels in the tolerance range are selected.
  5. Click Select and Mask to further adjust the selection boundary or view the selection against different backgrounds or as a mask. 


 Adobe

Get help faster and easier

New user?