Узнайте о новых возможностях и улучшениях в выпуске Photoshop для компьютера за ноябрь 2019 г. (версия 21.0).
выровнять и распределить

Облачные документы

Благодаря приложению Photoshop на iPad можно использовать облачные документы для бесшовной работы на Mac, Windows и iPad. Документы сохраняются в облаке Adobe в процессе работы. 

выровнять и распределить

Улучшения наборов настроек

Легко и просто просматривайте новые образцы, градиенты, узоры, формы и стили. Наборы настроек стали еще проще в использовании и удобнее в организации.

выровнять и распределить

Новый инструмент «Выделение объектов»

Используйте новый инструмент «Выделение объектов» для улучшенной автоматизации сложных выделений. Просто определите нужную область, и Photoshop сделает все остальное.

выровнять и распределить

Согласованное поведение при трансформировании 

Пропорционально трансформируйте несколько слоев независимо от их типа и без использования клавиши «Shift».

Улучшенная панель «Свойства»

Улучшенная панель «Свойства»

Теперь еще больше необходимых элементов управления собраны в одном центральном месте. Легко изменяйте настройки документа, получайте доступ ко всем настройкам текстового слоя и используйте удобные быстрые действия.

Смарт-объекты в слои

Смарт-объекты в слои

Легко преобразуйте смарт-объекты в составляющие их слои для доработки дизайнов — все это можно делать в одном месте, не переходя в другие окна документа.

Трансформирование деформации

Улучшенное трансформирование деформации

Получите больше контроля при работе с инструментом «Деформация». Добавляйте контрольные точки в любом месте или разделите изображение на участки с помощью настраиваемой сетки, а затем трансформируйте его, выбирая узлы по одному или сразу по несколько.

Другие усовершенствования

Другие усовершенствования

Оцените все новые возможности Photoshop и узнайте, как они позволяют упростить и ускорить рабочий процесс.

Облачные документы

Некоторые функции и услуги Adobe Creative Cloud в настоящее время недоступны на adobe.com в континентальном Китае. По этой причине Photoshop на iPad и облачные документы недоступны в этой стране или регионе.

Облачные документы Photoshop

Облачные документы — это файлы в собственном облачном формате Adobe, которые можно без труда открывать и редактировать в совместимых приложениях Adobe. Облачные документы обеспечивают бесшовный доступ к проекту на разных устройствах. Просто подключитесь к Интернету, откройте проект PSD на вкладке Облачные документы начального экрана приложения и продолжайте работу с того места, на котором остановились до этого.

Сохранение творческих проектов в виде облачных документов дает эксклюзивные преимущества.

  • Бесшовный доступ к файлам на всех устройствах: открывайте свой проект где угодно — в Photoshop на компьютере или ноутбуке, в Photoshop на iPad и в Adobe Fresco. Работа надежно сохраняется в облаке, которое следует за вами повсюду.
  • Использование одного файла в разных продуктах: просто создайте облачный документ в Photoshop на компьютере, а потом работайте с ним в Adobe Fresco или Photoshop на iPad. Или наоборот.
  • Поддержание актуальности файлов: при работе с облачными файлами автоматически сохраняется самая последняя версия. Это означает, что вы можете продолжить работу с того места, на котором вы остановились, на любых своих устройствах: сидя за рабочим столом или удобно расположившись на диване.
  • Работа в автономном режиме: автономная версия автоматически синхронизируется при повторном подключении к Интернету. Для Photoshop на компьютере работа в автономном режиме не претерпела изменений по сравнению с предыдущими версиями.

Облачные документы, файлы Creative Cloud и другие синхронизируемые файлы относятся к службам Creative Cloud, которые включены в подписку и находятся в хранилище Creative Cloud.

Улучшения наборов настроек

Улучшенные наборы настроек

Наборы настроек нашли новое воплощение и позволяют абсолютно по-новому организовать рабочий процесс в последней версии Photoshop.

В строке меню выберите Окно > Образцы, Градиенты, Узоры, Фигуры или Стили. Теперь вы получаете следующее.  

  • Новые современные наборы настроек по умолчанию, такие как градиенты, узоры, фигуры и стили.
  • Выделенные панели для градиентов, узоров и фигур.
  • Возможность управлять наборами настроек путем организации в группы. Просто перетаскивайте наборы настроек на другие панели или на новое место внутри той же панели.   
  • Возможность перетаскивать градиенты, узоры, образцы и стили с панели наборов настроек на холст.
  • Предварительный просмотр в реальном времени на холсте при выборе набора настроек на панели — возможность сразу оценить результат.

При желании можно открыть знакомые наборы настроек из прежних версий, включив параметр Прежние наборы настроек в контекстном меню панели. 

Новый инструмент «Выделение объектов»

На базе технологии Adobe Sensei

Инструмент «Выделение объектов»

Примечание.

На панели инструментов не отображается инструмент Выделение объектов? См. раздел Инструменты, исчезнувшие с панели инструментов.

Созданный на основе Adobe Sensei новый инструмент Выделение объектов упрощает процесс выделения одного объекта, нескольких объектов или фрагментов объекта в изображении, будь то люди, машины, мебель, животные, одежда и многое другое.

Просто нарисуйте прямоугольную область или лассо вокруг объекта, а инструмент Выделение объектов автоматически выделит нужный объект внутри указанной области, ускоряя процесс выделения объектов со сложными контурами.

Вызвать инструмент Выделение объектов можно в следующих местах:

  • с главной панели «Инструменты» приложения в Photoshop, которая находится в одной группе с инструментами Быстрое выделение и Волшебная палочка;
  • с панели «Инструменты» в рабочем пространстве Выделение и маска.

Дополнительные сведения см. в разделе Инструмент «Выделение объектов».

Согласованное поведение при трансформировании

Согласованное поведение при трансформировании

Теперь можно пропорционально трансформировать несколько слоев независимо от их типа и без использования клавиши «Shift».

В этом выпуске Photoshop внесены следующие изменения и улучшения в поведение трансформирования.

Согласованное поведение при трансформировании
  • Теперь при трансформировании любых типов и объектов слоя по умолчанию выполняется пропорциональное масштабирование, на что указывает кнопка Сохранять пропорции (значок звена цепи) в состоянии «ВКЛ» на панели «Параметры». 
  • Чтобы изменить поведение трансформирования по умолчанию на непропорциональное масштабирование, просто нажмите кнопку Сохранять пропорции, чтобы выключить ее. 
  • Теперь нажатие и удерживание клавиши Shift переключает кнопку Сохранять пропорции. Если кнопка Сохранять пропорции включена, при нажатии и удерживании клавиши «Shift» она выключается (и наоборот).
  • Теперь Photoshop запоминает последнюю настройку поведения преобразования — пропорциональное или непропорциональное масштабирование. Это будет поведение преобразования по умолчанию при следующем запуске Photoshop в следующий раз. 

Как вернуть прежнее поведение трансформирования?

В строке меню выберите Редактирование (Windows)/Photoshop (Mac) > Установки > Основные, а затем выберите Использовать устаревшее поведение при свободном трансформировании.

Дополнительную полезную информацию по теме см. в следующих ресурсах.

Улучшенная панель «Свойства»

Улучшенная панель «Свойства»

На панели Свойства теперь находится еще больше элементов управления свойствами документа, пиксельного слоя и текстового слоя, благодаря чему больше не нужно открывать разные панели и диалоговые окна. Свойства отображаются в контекстном режиме с учетом выделенного содержимого. Новые Быстрые действия также ускоряют выполнение общих задач. Например, одним щелчком мыши теперь можно удалить фон, выделить объект, находясь в панели свойств пиксельного слоя, или быстро преобразовать слои текста в кадр или фигуру. 

Панель «Свойства» Добавлено больше свойств на Добавлены Быстрые действия
Свойства документа
  • Холст
  • Линейки и сетки
  • Направляющие
  • Размер изображения
  • Рамка
  • Обрезка
  • Поворот
Свойства пиксельного слоя
  • Трансформирование
  • Выровнять и распределить
  • Удалить фон
  • Выделить предмет
Свойства текстового слоя
  • Трансформирование
  • Символ
  • Абзац
  • Параметры текста
  • Преобразовать в кадр
  • Преобразовать в фигуру

Преобразование смарт-объекта в слои

Преобразование смарт-объекта в слои

В этом выпуске Photoshop можно без труда преобразовать смарт-объект в составляющие его слои, не выполняя дополнительных действий.

Просто выберите смарт-объект на панели Слои, затем выполните одно из следующих действий.

  • Правой кнопкой мыши или удерживая клавишу «Control», щелкните слой смарт-объекта и выберите Преобразовать в слои в контекстном меню.
  • В строке меню выберите Слои > Смарт-объекты > Преобразовать в слои

Улучшенное трансформирование деформации

Трансформирование деформации

Усовершенствованный инструмент «Деформация» обеспечивает дополнительные возможности управления креативными деформациями в Photoshop. Просто добавьте контрольные точки в любом месте или разделите изображение на участки с помощью настраиваемой сетки, а затем трансформируйте его, выбирая узлы по одному или сразу по несколько. Инструмент «Деформация» теперь предоставляет следующие возможности.   

  • Выбирайте новые варианты предустановленные варианты размера сетки: 3 x 3, 4 x 4, 5 x 5. 
  • Создавайте собственные сетки нужного размера.
  • Добавляйте свои собственные линии сетки и узловые точки. 
  • Удаляйте линии сетки.
  • Выделяйте и перетаскивайте несколько узловых точек.
  • Отменяйте отдельные шаги редактирования деформации.

Чтобы попробовать, выберите меню Редактирование > Трансформирование > Деформация.

Подробные сведения см. в разделе Деформация изображений, фигур и контуров.

Другие усовершенствования

Стилистические наборы для шрифтов OpenType

В Photoshop доступны стилистические наборы для шрифтов OpenType. Стилистические наборы упрощают доступ к альтернативным глифам шрифта. Теперь можно без труда вызвать меню Наборы стилей на панели Свойства, чтобы применить один или несколько стилистических наборов к тексту. 

Стилистические наборы для шрифтов OpenType

Чтобы применить стилистический набор в Photoshop:

  1. Выполните одно из следующих действий.
    • Выберите инструмент «Текст» и создайте новый текстовый слой. 
    • Выберите один или несколько текстовых слоев на панели «Слои».
    • Выберите инструмент «Текст», а также конкретный фрагмент текста на текстовом слое.
  2. Перейдите на панель Свойства (Окно > Свойства).
  3. Прокрутите панель Свойства вниз до модуля «Параметры инструмента "Текст"». Разверните модуль, если потребуется.
  4. Щелкните значок «Наборы стилей», чтобы открыть меню.
  5. Выберите нужный стилистический набор.

Дополнительные сведения см. в разделе Работа с шрифтами OpenType в SVG.

Улучшенная заливка с учетом содержимого

В этом выпуске Photoshop добавлено три новых параметра области пробы в рабочее пространство «Заливка с учетом содержимого». Эти параметры можно использовать для определения области пробы в изображении, где Photoshop должен искать исходные пиксели для содержимого заливки. 

  • Авто: использует содержимое, похожее на содержимое окружающей области заливки.
  • Прямоугольная: используйте прямоугольную область вокруг области заливки. 
  • Заказная: использует область пробы, определенную вручную. Вы указываете, какие именно пиксели использовать для заливки.

Чтобы опробовать новые параметры, откройте изображение и выделите область для заливки. Затем выберите Редактирование > Заливка с учетом содержимого. Параметры области пробы отображаются на панели «Заливка с учетом содержимого» в правой части рабочего пространства.

Параметры области пробы

Дополнительные полезные сведения по теме см. в разделе Изменение настроек заливки с учетом содержимого.

32-битные корректирующие слои «Яркость/Контрастность» и «Кривые»

Теперь корректировки Кривые и Яркость/Контрастность можно использовать в 32-битных документах, чтобы вносить непосредственные изменения, применять корректирующие слои или смарт-фильтры, что особенно полезно в процессе работы с HDR.

Корректировки «Кривые»
Корректировки «Яркость/Контрастность»

Дополнительную полезную информацию по теме см. в следующих ресурсах.

Экран «Новые возможности» в приложении

Теперь можно узнавать о новых возможностях Photoshop прямо в приложении.

Чтобы прочитать обзор новых функций в Photoshop, перейдите на экран Главная, затем щелкните Открыть в приложении справа.  

Экран «Новые возможности» в Photoshop

Полезные сведения по этой теме см. в разделе Главный экран.

Новые комбинации клавиш

Рисуйте и стирайте той же кистью

Используйте клавишу «тильда» (~) под клавишей «Esc»), чтобы переключаться между рисованием и стиранием одним и тем же кончиком кисти. Эта функция также доступна в виде сенсорного ярлыка в Photoshop на iPad.

Переход к содержимому слоя

На панели Слои щелкните слой, удерживая клавишу «Alt» (Win) или «Option» (Mac), чтобы перейти к просмотру содержимого этого слоя. Для этого также можно использовать команду Просмотр > Масштабировать слои по размеру экрана в строке меню. 

Поворот кончика кисти

Теперь можно быстро повернуть кончик кисти, используя клавиши «Стрелка влево» и «Стрелка вправо», когда активен инструмент «Кисть».

  • Нажатие клавиши «Стрелка влево» поворачивает кончик кисти на 1 градус против часовой стрелки.
  • Нажатие клавиши «Стрелка вправо» поворачивает кончик кисти на 1 градус по часовой стрелке.
  • Нажатие клавиш «Shift» + «Стрелка влево» поворачивает кончик кисти на 15 градусов против часовой стрелки.
  • Нажатие клавиш «Shift» + «Стрелка вправо» поворачивает кончик кисти на 15 градусов по часовой стрелке.

Кроме того, добавлены установки для начинающего пользователя (Установки > Инструменты > Клавиши со стрелками поворачивают кончик кисти) в диалоговое окно Установки. Эта установка включена по умолчанию. 

Полный список комбинаций клавиш в Photoshop см. в разделе Комбинации клавиш по умолчанию.

Поддержка анимированных файлов GIF

Теперь можно сохранять документы Photoshop с кадрами в формате GIF, выбрав Файл > Сохранить как. При сохранении с помощью команды Файл > Сохранить как все параметры, отображаемые в диалоговом окне Параметры сохранения файлов GIF, поддерживаются при записи анимированных файлов GIF.

Параметры сохранения файлов GIF

Дополнительные сведения по теме см. в разделе Сохранение в формате GIF.

Улучшенная производительность диалогового окна «Новый документ»

Благодаря улучшениям, внесенным в данный выпуск Photoshop, окно Новый документ (Файл > Создать) теперь открывается практически мгновенно. 

Улучшенная производительность фильтра «Размытие объектива»

Благодаря улучшениями фильтра «Размытие объектива» можно более эффективно использовать данные о глубине в изображении, снятом с помощью камеры. Теперь можно установить фокусную точку, чтобы выбрать, что на изображении будет размыто, а что останется в фокусе. Благодаря улучшениям, связанным с использованием графического процессора, улучшено быстродействие при применении фильтров «Размытие объектива».

Подробные сведения см. в разделе Добавление размытия объектива.

Улучшение вкладки «Документы»

В этом выпуске добавлен параметр Закрыть остальные, который позволяет закрывать все открытые документы (закрепленные и незакрепленные окна), кроме активного. Вызвать эту команду можно следующими способами.

  • В строке меню выберите Изменить > Закрыть остальные.
  • Щелкните вкладку документа правой кнопкой мыши (Win) или удерживая клавишу «Control» (Mac), затем выберите Закрыть остальные в контекстном меню.
  • Используйте следующие комбинации клавиш. 
    • Win: Ctrl + Alt + P
    • Mac: Command + Option + P

Отслеживание смарт-объектов и композиций слоев

Теперь можно сохранить вариант композиции слоя в смарт-объекте, чтобы не терять время на настройку каждого варианта вручную. Выберите Окно > Композиции слоев.

  • В диалоговом окне Новая композиция слоев добавлен новый параметр Выбор композиции слоев для смарт-объектов.
Отслеживание смарт-объектов и композиций слоев
  • В окне Композиции слоев добавлен параметр Включить/выключить выбор композиций слоев для смарт-объектов.
Включение и выключение отслеживания смарт-объектов и композиций слоев
  • В нижней части окна Композиции слоев добавлен параметр для обновления выбора композиции слоев смарт-объекта.
Обновление отслеживания смарт-объекта и композиции слоев

Дополнительные сведения см. в разделе Композиции слоев.

Параметр «Универсальный макет» модуля обработки текста

В этом выпуске Photoshop добавлен новый параметр модуля обработки текста, Универсальный макет, который обеспечивает правильное формирование слов азиатской письменности (Индия, Ближний Восток, Юго-Восточная Азия) в документах. Чтобы настроить этот макет в качестве предпочитаемого параметра модуля обработки текста, выберите Редактирование (Win)/Photoshop (Mac) > Установки > Текст, затем выберите Универсальный макет в списке Выберите параметры модуля обработки текста

Универсальный макет

Для получения дополнительных сведений воспользуйтесь следующими ссылками.

Настройка установки для автоматического отображения главного экрана

В установках можно настроить или отключить автоматическое отображение или отключение главного экрана при запуске Photoshop. Выберите Редактирование (Win)/Photoshop (Mac) > Установки > Основные, затем установите или снимите флажок Автоматически открывать главный экран.

Автоматически открывать главный экран

Полезные сведения по этой теме см. в разделе Главный экран.

Приложение Adobe Asset Link версии 1.1 теперь доступно в Creative Cloud для корпоративных клиентов и пользователей AEM Assets. 

Adobe Asset Link упрощает совместную работу между разработчиками контента и маркетологами в процессе работы над проектом. Это приложение связывает Adobe Experience Manager Assets (AEM Assets) с компьютерными приложениями Creative Cloud (InDesign, Photoshop и Illustrator). Панель Adobe Asset Link позволяет разработчикам контента просматривать и редактировать контент, который хранится в AEM Assets, не выходя из основных приложений, с которыми они лучше всего знакомы.

Сведения о новых функциях Adobe Assets Link 1.1 см. в разделе Adobe Asset Link.

Изменения

  • В дополнение к установке Установки > Общие > Использовать устаревшее поведение при свободном трансформировании добавлен значок для ссылки «Сохранять пропорции» на панели параметров трансформирования, который позволяет быстро переключаться между вызовами (каждый раз, когда выбирается Редактирование > Свободное трансформирование или используется сочетание клавиш CMD/CTRL+T) и запусками (каждый раз при выходе и повторном запуске Photoshop). Примечание. При удерживании клавиши SHIFT выполняется противоположное действие в зависимости от состояния значка ссылки «Сохранять пропорции».
  • Инструмент «Выделение объектов» теперь является инструментом по умолчанию в четвертом слоте снизу вместо инструмента «Быстрое выделение». Нажмите и удерживайте Выделение объектов», чтобы отобразились инструменты «Быстрое выделение» и «Волшебная палочка», или нажимайте клавишу «W» для переключения между этими инструментами.
  • Наборы настроек, которые входили в предыдущие версии Photoshop, теперь называются «Прежние наборы настроек», их заменили новые наборы настроек. Чтобы загрузить прежние наборы настроек, откройте любое меню панели набора настроек и выберите Загрузить прежние наборы настроекПримечание.Если не загрузить прежние наборы, могут возникать ошибки при выполнении некоторых действий. Обходное решение.– Загрузка прежних наборов настроек
  • Если при запуске отображается ошибка «Рабочий диск заполнен», появляется диалоговое окно, в котором можно выбрать другой рабочий диск, после чего можно продолжить работу.
  • Параметр Установки > Общие > Автообновление открытых документов теперь заменен на Установки > Общие > Автообновление открытых документов на базе файлов и определяет, следует ли автоматически повторно считывать открытые документы на базе файлов, обновленные не в Photoshop; облачные документы не затрагиваются этой настройкой.
  • Параметр Установки > Общие > Отключить начальный экран заменен на Установки > Общие > Автоматически открывать начальный экран и автоматически открывает начальный экран, когда нет открытых документов.
  • Добавлен параметр Настройки > Обработка файлов > Локальный рабочий каталог облачных файлов, который позволяет выбрать локальный каталог для связанных файлов облачных документов.
  • ПараметрТекст > Добавление шрифтов из Typekit… изменен на Текст > Получить больше шрифтов из Adobe Fonts.
  • Образцы TOYO COLOR FINDER больше не включены в Photoshop по умолчанию. Свяжитесь с Toyo Ink, чтобы получить их библиотеки цветов.

Исправлены проблемы, о которых сообщили клиенты

Дополнительные сведения см. в разделе Исправленные ошибки в Photoshop.

Известные проблемы

Подробные сведения см. в разделе Известные проблемы в Photoshop